    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload"  href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=4500&amp;height=3375 3x, https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=3500&amp;height=2625 2x, https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=2500&amp;height=1875 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&width=1200&coordinates=0%2C635%2C0%2C635&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Artificial Intelligence">
        <meta property="og:url" content="https://spectrum.ieee.org/kai-fu-lee-ai-jobs">
        <link rel="canonical" href="https://spectrum.ieee.org/kai-fu-lee-ai-jobs" />
    <meta property="og:site_name"           content="IEEE Spectrum">
    
<meta property="og:image"               content="https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&width=1200&coordinates=0%2C635%2C0%2C635&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="AI’s Threats to Jobs and Human Happiness Are Very Real">
    <meta property="og:description"         content="IEEE Spectrum spoke to Kai-Fu Lee about his book &lt;i&gt;AI 2041: Ten Visions for Our Future&lt;/i&gt;, focusing on the last few chapters that take on the big issues of job displacement, the need for new economic models, and the search for meaning and happiness in an age of abundance.">
    <meta name="description"         content="IEEE Spectrum spoke to Kai-Fu Lee about his book &lt;i&gt;AI 2041: Ten Visions for Our Future&lt;/i&gt;, focusing on the last few chapters that take on the big issues of job displacement, the need for new economic models, and the search for meaning and happiness in an age of abundance.">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20265424}, "resourceId": "pp_2657300489", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20265424, "isCommunitySite": false}, "pathParams": {"slug": "kai-fu-lee-ai-jobs"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "Kai-Fu-Lee"}, "clientGaId": "UA-747464-1", "post": {"status": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527, 550122300, 550122302], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Fkai-fu-lee-ai-jobs", "id": 2657300489, "tags": ["artificial intelligence", "science fiction", "Kai-Fu Lee"]}, "fbAppVersion": "v2.5", "useRiver": true, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22kai-fu-lee-ai-jobs%22%7D\u0026post_id=2657300489\u0026site_id=20265424\u0026override_device=desktop\u0026resource_id=pp_2657300489"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/main.ea0d2485b368cf030f24.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/main.ba0f0a4924b1d0f33151.bundle.js"></script>

    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/runtime.5588f2a7fb2a3943985f.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/runtime.83d7fc97c449f08c25a0.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic/artificial-intelligence.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>AI’s Threats to Jobs and Human Happiness Are Real - IEEE Spectrum</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-05-12T15:41:57+00:00" /><meta property="article:modified_time" content="2022-05-12T21:46:26+00:00" /><meta name="keywords" content="artificial intelligence, science fiction, Kai-Fu Lee"/><meta name="description" content="IEEE Spectrum spoke to Kai-Fu Lee about his book &lt;i&gt;AI 2041: Ten Visions for Our Future&lt;/i&gt;, focusing on the last few chapters that take on the big issues of job displacement, the need for new economic models, and the search for meaning and happiness in an age of abundance."/><link rel="amphtml" href="https://spectrum.ieee.org/amp/kai-fu-lee-ai-jobs-2657300489"><script data-abtest-name="ieee" data-abtest-value="1784" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1242" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1830" type="application/json"></script><script>
window.postid = "2657300489";
window.category = ["topic", "artificial-intelligence", "type", "interview", "internal", "hero-home-page"];
window.tags = ["artificial-intelligence", "science-fiction", "kai-fu-lee"];

</script><script data-abtest-name="IEEE" data-abtest-value="1761" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="font-like-pro" type="application/json"></script><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><script data-abtest-name="ieee" data-abtest-value="1016" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1715" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1723" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1685" type="application/json"></script><script data-abtest-name="live" data-abtest-value="version" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1326" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="badge" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1719" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1386" type="application/json"></script><script data-abtest-name="anbar" data-abtest-value="off" type="application/json"></script><script data-abtest-name="anbar" data-abtest-value="on" type="application/json"></script><script data-abtest-name="anbar" data-abtest-value="3" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1422" type="application/json"></script><script data-abtest-name="final" data-abtest-value="2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="test" data-abtest-value="tiarchive" type="application/json"></script><script data-abtest-name="h1" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="footer" data-abtest-value="test" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1811" type="application/json"></script><script data-abtest-name="test" data-abtest-value="noaipopup" type="application/json"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk" /><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr" /><meta property="fb:pages" content="48576411181" /><script data-abtest-name="ieee" data-abtest-value="1780" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1830" type="application/json"></script><script data-abtest-name="date" data-abtest-value="mod" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="image" data-abtest-value="32" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="cut" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1808" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gateold" type="application/json"></script><style id="custom-post-styles-2657300489">
</style><script data-abtest-name="socialux" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2656501647">
</style><script data-abtest-name="final" data-abtest-value="3" type="application/json"></script><script data-abtest-name="" data-abtest-value="" type="application/json"></script><script data-abtest-name="" data-abtest-value="3" type="application/json"></script>

   <meta name="parsely-section" content="Artificial Intelligence" />
  

 <meta name="parsely-tags" content="artificial intelligence,science fiction,Kai-Fu Lee,SpectrumType.Interview"/>

<meta name="parsely-author" content="Eliza Strickland" />
<script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="test" data-abtest-value="old" type="application/json"></script><script data-abtest-name="test" data-abtest-value="oldarrows" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-artificial-intelligence"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" default="" description="SSO First Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last_name" default="" description="SSO Last Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Instagram" default="" description="Add the link to your Instagram account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="member_badges" default="" description="Membership Badges" enum="STAFF EDITOR,CONTRIBUTOR" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Twitter" default="" description="Add the link to your Twitter account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="LinkedIn" default="" description="Add the link to your LinkedIn account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="grade" default="" description="SSO Grade" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Facebook" default="" description="Add the link to your Facebook account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><span class="viewport-css-anchor"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_25_0_0_12"><div class="" id="sTop_Bar_0_0_25_0_0_12_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_7_0_0_1"><div class="" id="sElement_Bar_0_0_7_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_7_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_0_0"><a href="https://www.ieee.org/" class="list__item" target="_blank">IEEE.org</a><a href="https://ieeexplore.ieee.org/Xplore/home.jsp" class="list__item" target="_blank">IEEE Xplore Digital Library</a><a href="https://standards.ieee.org/" class="list__item" target="_blank">IEEE Standards</a><a href="https://www.ieee.org/sitemap.html" class="list__item" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">Sign In</a><a href="/st/join" class="list__item" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewBox="0 0 70 21" version="1.1"xmlns="http://www.w3.org/2000/svg"xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky announcement-show" id="sTop_Bar_0_0_25_0_0_12_0_1">

<div id="sTop_Bar_0_0_25_0_0_12_0_1_0" class="js-hidden-panel" data-offset="0">
    
</div><div class="rebelbar-wrapper_static announcement-show" id="sTop_Bar_0_0_25_0_0_12_0_1_1"><span class="js-brick-description hidden" data-name="Announcement Bar"></span><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_34_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_1_0_1_0">AI’s Threats to Jobs and Human Happiness Are Real</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_34_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewBox="0 0 18 19" version="1.1"
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_8_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_8_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_8_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_8_0_0_0_0_1_0"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewBox="0 0 32 18" version="1.1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_25_0_0_13"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_30_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="s__Huge_Menu_Links_0_0_30_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6">
    <!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_1_1"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0_1"><a href="/type/feature/" class="list__item" target="_self">Features</a><a href="/type/news/" class="list__item" target="_self">News</a><a href="/type/opinion/" class="list__item" target="_self">Opinion</a><a href="/topic/careers/" class="list__item" target="_self">Careers</a><a href="/topic/diy/" class="list__item" target="_self">DIY</a><a href="/engineering-resources/" class="list__item" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1_1"><a href="/special-reports/" class="list__item" target="_self">Special Reports</a><a href="/type/explainer/" class="list__item" target="_self">Explainers</a><a href="/type/podcast/" class="list__item" target="_self">Podcasts</a><a href="/type/video/" class="list__item" target="_self">Videos</a><a href="/newsletters/" class="list__item" target="_self">Newsletters</a><a href="/top-programming-languages" class="list__item" target="_self">Top Programming Languages</a><a href="https://robots.ieee.org/" class="list__item" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a><a href="/the-institute/ti-archive/" class="list__item" target="_self">TI Archive</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a><a href="/the-institute/ti-archive/" class="list__item" target="_self">TI Archive</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1_1"><a href="/st/about" class="list__item" target="_self">About Us</a><a href="/st/contact" class="list__item" target="_self">Contact Us</a><a href="https://www.parsintl.com/publications/ieee-media/" class="list__item" target="_blank">Reprints & Permissions</a><a href="https://advertise.ieee.org/ " class="list__item" target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2_1"><div class="social-links">
        




<a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>




<a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr">
    <span aria-hidden="true" class="fa fa-tumblr"></span>
</a>
    </div>
</div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE &#8212; the world&#8217;s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_2"><a href="/st/join" class="color-inherit" rel="orange_button" target="_self">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_3"><a href="https://ieee.omeda.com/ieee/r-main.do" class="color-inherit" rel="orange_button" target="_blank">Subscribe</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_9_0_0_0"><div class="" id="sFooter_0_0_9_0_0_0_0"><div id="sFooter_0_0_9_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sFooter_0_0_9_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10">
    <div class="bottom_menu_links" id="sFooter_0_0_9_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_9_0_0_0_0_0_0_0_0"><a href="https://www.ieee.org/about/" class="list__item" target="_blank">About IEEE</a><a href="https://www.ieee.org/about/contact.html" class="list__item" target="_blank">Contact & Support</a><a href="https://www.ieee.org/accessibility-statement.html" class="list__item" target="_blank">Accessibility</a><a href="https://www.ieee.org/about/corporate/governance/p9-26.html" class="list__item" target="_blank">Nondiscrimination Policy</a><a href="https://www.ieee.org/about/help/site-terms-conditions.html" class="list__item" target="_blank">Terms</a><a href="https://www.ieee.org/security-privacy.html" class="list__item" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_9_0_0_0_0_0_0_1">&#169; Copyright 2022 IEEE &#8212; All rights reserved. A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div>
</div>



<div id="sFooter_0_0_9_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2">
    <!-- User Code --><svg viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code -->
</div>


    </div>
</div>


</div></div>
</div>


    </div>
</div>


</div>

<div id="sTop_Bar_0_0_25_0_0_14" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden">
    <span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_25_0_0_14" data-toggle-class="sticky-active"></span>
    <div id="rm-gdpr-sTop_Bar_0_0_25_0_0_14" class="sticky-target legacy rm-gdpr">
        <div class="gdpr-cookie-wrapper">
            <div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div>
            <div class="gdpr-cookie-controls">
                
                    <a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a>
                
                <a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a>
            </div>
        </div>
    </div>
    
</div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_29_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_29_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>'s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more &#8594;</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_29_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_29_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_3_0"><a href="/st/join" class="list__item" target="_self">JOIN IEEE</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_33_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_33_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Access Thousands of Articles &#8212; Completely Free</h2><h2 class="popup-ligtbox-h2">Create an account and get exclusive content and features: <strong>Save articles, download collections,</strong> and <strong>talk to tech insiders</strong> &#8212; all free! For full access and benefits, <a class="ieee_link" href="">join IEEE</a> as a paying member.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_33_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_33_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Default Post"></span><div class="" id="sSS_Default_Post_0_0_20_0_0_1"><div class="top-leader-container" id="sSS_Default_Post_0_0_20_0_0_1_1"><!-- User Code --><div id='top_leaderboard'></div><!-- End User Code --></div><div id="sSS_Default_Post_0_0_20_0_0_1_2" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Default_Post_0_0_20_0_0_1_2_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post current_post_media current_post" id="sSS_Default_Post_0_0_20_0_0_1_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post current_post_media current_post"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_2_0_0"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_like_button="top"
        data-attr-source_url="current_post"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,custom_field_lightbox_img_shortcode_ids,custom_field_TimeofRead,post_shares,body,section,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,main_author,tags,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,site_field_member_badges,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-artificial-intelligence tag-science-fiction tag-kai-fu-lee post-section--topic/artificial-intelligence"
                
                data-category="Artificial Intelligence"><article 
    elid="2657300489" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657300489" 
    
    data-category="Artificial Intelligence"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/interview/">Interview</a>
            </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/kai-fu-lee-ai-jobs"  aria-label="AI’s Threats to Jobs and Human Happiness Are Real" data-type="text">
        AI’s Threats to Jobs and Human Happiness Are Real
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>But short-term job chaos will give way to long-term prosperity, says AI expert Kai-Fu Lee</p></h2>
</div><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/eliza-strickland" data-type="text">Eliza Strickland</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">11h</span>
    </div><div class="time-to-read">10 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><picture>
                                            <source srcset="https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=4500&amp;height=3375 3x, https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=3500&amp;height=2625 2x, https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=2500&amp;height=1875 1x">
                                            <img
                                                role="img"
                                                alt="AI’s Threats to Jobs and Human Happiness Are Real"
                                                aria-label="AI’s Threats to Jobs and Human Happiness Are Real"
                                                src="https://spectrum.ieee.org/media-library/renowned-computer-scientist-and-ai-expert-kai-fu-lee-sees-likely-disruption-over-the-coming-15-to-20-years-owing-to-smart-systems-creating-jobs-in-fields-that-ai-displaced-workers-may-not-be-well-trained-to-handle.jpg?id=29791755&amp;width=2500&amp;height=1875"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="5079"
                                                height="3810"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Renowned computer scientist and AI expert Kai-Fu Lee sees likely disruption over the coming 15 to 20 years, owing to “smart” systems creating jobs in fields that AI-displaced workers may not be well trained to handle. </p>
    </div><div class="photo-credit">
        Sinovation Ventures
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657300489">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"artificial intelligence, science fiction, Kai-Fu Lee, ~rmsc:rebelmouse-image:29791755, ~rmsc:rebelmouse-image:29791596","8":"05/12/2022","10":"Kai-Fu Lee","11":2657300489}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527, 550122300, 550122302], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1" class=" row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0" class="tag_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="mb-2 article_post article_post-shares-and-tags" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="top"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post-shares-and-tags"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Separator,Linkedin,GooglePlus,Whatsapp,Tumblr,Slack,Pinterest,Reddit,Flipboard,SMS"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/row/column[1]/row/column[1]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_custom_field_pdf_version="top"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="post_shares,custom_field_pdf_version,tags,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,body,author,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-headline_text=""
        data-attr-layout_quality="13"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-artificial-intelligence tag-science-fiction tag-kai-fu-lee post-section--topic/artificial-intelligence"
                
                data-category="Artificial Intelligence"><article 
    elid="2657300489" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-SD post-2657300489" 
    
    data-category="Artificial Intelligence"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=AI%E2%80%99s%20Threats%20to%20Jobs%20and%20Human%20Happiness%20Are%20Real&amp;body=https://spectrum.ieee.org/kai-fu-lee-ai-jobs" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/kai-fu-lee-ai-jobs" data-clipboard-text="https://spectrum.ieee.org/kai-fu-lee-ai-jobs" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/kai-fu-lee-ai-jobs&amp;text=AI%E2%80%99s%20Threats%20to%20Jobs%20and%20Human%20Happiness%20Are%20Real&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fkai-fu-lee-ai-jobs%3Fxrs%3DRebelMouse_fb%26ts%3D1652391986" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/kai-fu-lee-ai-jobs&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/artificial-intelligence"
            >artificial intelligence</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/science-fiction"
            >science fiction</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/kai-fu-lee"
            >Kai-Fu Lee</a>
        
    </div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657300489">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"artificial intelligence, science fiction, Kai-Fu Lee, ~rmsc:rebelmouse-image:29791755, ~rmsc:rebelmouse-image:29791596","8":"05/12/2022","10":"Kai-Fu Lee","11":2657300489}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527, 550122300, 550122302], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1" class="current_post_content col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1_0"><div class="non_member_follow" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1_0_0_1_0"><span class="js-brick-description hidden" data-name="__gated_structured_data"></span><!-- User Code --><script>
function addSection_Gate(){
  	var postMagazine = document.querySelectorAll(".all-related-sections a[href*='/magazine/']:not(.proc)");
  	var currentDate = new Date();
    var postMagazine_link, magazineDate;
  	var gatedPost;
  
	for (i = 0; i < postMagazine.length; i++) {
    	postMagazine_link = postMagazine[i].getAttribute("href").split("/");
      	magazineDate = parseInt(postMagazine_link[postMagazine_link.length - 2]);	
     
      	if(magazineDate < currentDate.getFullYear() - 1){
          	gatedPost = postMagazine[i].parentElement.parentElement.parentElement;
            gatedPost.querySelector(".content-container").remove();
          	gatedPost.querySelector(".js-appear-on-expand").remove();
          	gatedPost.querySelector(".widget__show-more").addEventListener("click", function(event){
      			openGatedPopup('for_gated_sections');
	  		});
            postMagazine[i].classList.add('gated');
      		postMagazine[i].classList.add('proc');
        }
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Open Current Default Post"></span><div class="mb-2 article_post article_post--body-and-tags" id="sOpen_Current_Default_Post_0_0_14_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_all_image_crop="3x2"
        data-attr-layout_Slack="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_body="top"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post--body-and-tags"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/choose[1]/otherwise/current_post-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="body,tags,custom_field_lightbox_img_shortcode_ids,author,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,post_shares,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor"
        data-attr-show_full_post_body="true"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-artificial-intelligence tag-science-fiction tag-kai-fu-lee post-section--topic/artificial-intelligence"
                
                data-category="Artificial Intelligence"><article 
    elid="2657300489" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657300489" 
    
    data-category="Artificial Intelligence"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657300489"
        
            data-elid="2657300489"
            data-post-url="https://spectrum.ieee.org/kai-fu-lee-ai-jobs"
            
                data-authors="Eliza Strickland"
            
            
                data-headline="AI’s Threats to Jobs and Human Happiness Are Real"
            
        ><div class="body-description"><p>
	There’s a movement afoot to counter the dystopian and apocalyptic narratives of artificial intelligence. Some people in the field are concerned that the 
	<a href="https://spectrum.ieee.org/many-experts-say-we-shouldnt-worry-about-superintelligent-ai-theyre-wrong" rel="noopener noreferrer nofollow" target="_blank">frequent talk</a> of AI as an <a href="https://spectrum.ieee.org/will-superintelligent-ais-be-our-doom" rel="noopener noreferrer nofollow" target="_blank">existential risk</a> to <a href="https://spectrum.ieee.org/interview-max-tegmark-on-superintelligent-ai-cosmic-apocalypse-and-life-3-0" rel="noopener noreferrer nofollow" target="_blank">humanity</a> is poisoning the public against the technology and are deliberately setting out more hopeful narratives. One such effort is a book that came out last fall called <em><a href="https://www.ai2041.com/" rel="noopener noreferrer nofollow" target="_blank">AI 2041: Ten Visions for Our Future</a></em>.
</p><p>
	The book is cowritten by 
	<a href="https://spectrum.ieee.org/former-google-china-head-foresees-ai-crisis" rel="noopener noreferrer nofollow" target="_blank">Kai-Fu Lee</a>, an AI expert who leads the venture capital firm <a href="https://www.chuangxin.com/" rel="noopener noreferrer nofollow" target="_blank">Sinovation Ventures</a>, and <a href="http://chenqiufan.cn/" rel="noopener noreferrer nofollow" target="_blank">Chen Qiufan</a>, a science fiction author known for his novel <a href="https://www.amazon.com/Waste-Tide-Chen-Qiufan/dp/0765389312/" rel="noopener noreferrer nofollow" target="_blank"><em>Waste Tide</em></a>. It has an interesting format. Each chapter starts with a science fiction story depicting some aspect of AI in society in the year 2041 (such as <a href="https://spectrum.ieee.org/what-is-deepfake" rel="noopener noreferrer nofollow" target="_blank">deepfakes</a>, self-driving cars, and AI-enhanced education), which is followed by an analysis section by Lee that talks about the technology in question and the trends today that may lead to that envisioned future. It’s not a utopian vision, but the stories generally show humanity grappling productively with the issues raised by ever-advancing AI.
</p><p>
<em>IEEE Spectrum</em> spoke to Lee about the book, focusing on the last few chapters, which take on the big issues of job displacement, the need for new economic models, and the search for meaning and happiness in an age of abundance. Lee argues that technologists need to give serious thought to such societal impacts, instead of thinking only about the technology.<a name="top"></a>
</p><p>
	Kai-Fu Lee on…
</p><ul class="ee-ul">
<li><a href="#jobs">AI’s effect on jobs (including engineering jobs)</a></li>
<li><a href="#wave">Why this wave of automation is different</a></li>
<li><a href="#UBI">Universal basic income</a></li>
<li><a href="#happiness">Happiness in an era of abundance</a></li>
</ul><p>
<a name="jobs"></a><strong>The science fiction stories are set in 2041, by which time you expect AI to have already caused a lot of disruption to the job market. What types of jobs do you think will be displaced by then?</strong>
</p><div class="ad-in-content"></div><p>
<strong>Kai-Fu Lee: </strong>Contrary to what a lot of people think, AI is actually just a piece of software that does routine work extremely well. So the jobs that will be the most challenged will be those that are routine and repetitive—and that includes both blue-collar and white-collar work. So obviously jobs like assembly line workers and people who operate the same equipment over and over again. And in terms of white-collar work, many entry-level jobs in accounting, paralegal, and other jobs where you’re repetitively moving data from one place to another, and jobs where you’re routinely dealing with people, such as customer-service jobs. Those are going to be the most challenged. If we add these up, it will be a very substantial portion of all jobs, even without major breakthroughs in AI—on the order of 40 to 50 percent.
</p><p>
	The jobs that are most secure are those that require imagination, creativity, or empathy. And until AI gets good enough, there will also be craftsman jobs that require dexterity and a high level of hand-eye coordination. Those jobs will be secure for a while, but AI will improve and eventually take those over as well.
</p><p>
<strong>How do you imagine this trend is changing the engineering profession?</strong>
</p><p>
<strong>Lee: </strong>I think engineering is largely cerebral and somewhat creative work that requires analytical skills and deep understanding of problems. And those are generally hard for AI.
</p><p>
	But if you’re a software engineer and most of your job is looking for pieces of code and copy-pasting them together—those jobs are in danger. And if you’re doing routine testing of software, those jobs are in danger too. If you’re writing a piece of code and it’s original creative work, but you know that this kind of code has been done before and can be done again, those jobs will gradually be challenged as well. For people in the engineering profession, this will push us towards more of an analytical architect role where we deeply understand the problems that are being solved, ideally problems that have complex characteristics and measurements. The ideal combination in most professions will be a human that has unique human capabilities managing a bunch of AI that do the routine parts.
</p><p>
	It reminds me of the Ph.D. thesis of 
	<a href="https://en.wikipedia.org/wiki/Charles_Simonyi#Philanthropy" target="_blank">Charles Simonyi</a>, the person who created Microsoft Word. He did an experiment to see what would happen if you have a really smart architect who can divvy up the job of writing a piece of code into well-contained modules that are easy to understand and well defined, and then outsource each module to an average engineer. Will the resulting product be good? It was good. We’re talking about the same thing, except we’re not outsourcing to the average engineer, who will have been replaced by AI. That superengineer will be able to delegate the work to a bunch of AI resulting in creativity and symbiosis. But there won’t be very many of these architect jobs.
</p><div class="ad-in-content"></div><p>
<strong>In the book, you say that an entirely new social contract is needed. One problem is that there will be fewer entry-level jobs, but there still needs to be a way for people to gain skills. Can you imagine a solution for engineering?</strong>
</p><p>
<strong>Lee:</strong> Let’s say someone is talented and could become an architect, but that person just graduated from college and isn’t there yet. If they apply for a job to do entry-level programming and they’re competing for the job with AI, they might lose the job to the AI. That would be really bad because we will not only hurt the person’s self-confidence, but also society will lose the talent of that architect, which needs years of experience to build up.
</p><p>
	But imagine if the company says, “We’re going to employ you anyway, even though you’re not as good as AI. We’re going to give you tasks and we’ll have AI work alongside you and correct your errors, and you can learn from it and improve.” If a thousand people go through this entry-level practical training, maybe a hundred emerge to be really good and be on their way to become architects. Maybe the other 900 will take longer and struggle, or maybe they’ll feel complacent and continue to do the work so they’re passing time and still have a chance to improve. Maybe some will say, “Hey, this is really not for me, I’m not reaching the architect level. I’m going to go become a photographer and artist or whatever.” <a href="#_msocom_1" rel="noopener noreferrer" target="_blank"></a></p><p>
<a href="#top">Back to top</a><a name="wave"></a>
</p><p>
<strong>Why do you think that this round of automation is different from those that came before in history, when jobs were <a href="https://www.mckinsey.com/featured-insights/future-of-work/five-lessons-from-history-on-ai-automation-and-employment" rel="noopener noreferrer" target="_blank">both destroyed and created</a> by automation?</strong>
</p><p>
<strong>Lee: </strong>First of all, I do think AI will both destroy and create jobs. I just can’t enumerate which jobs and how many. I tend to be an optimist and believe in the wisdom and the will of the human race. Eventually, we’ll figure out a bunch of new jobs. Maybe those jobs don’t exist today and have to be invented; maybe some of those jobs will be service jobs, human-connection jobs. I would say that every technology so far has ended up making society better, and there has never been a problem of absorbing the job losses. If you look at a 30-year horizon, I’m optimistic that that there will not be a net job loss, but possibly a net gain, or possibly equal. And we can always consider a four-day work week and things like that. So long-term, I’m optimistic.
</p><p>
	Now to answer your question directly: short-term, I am worried. And the reason is that none of the previous technology revolutions have tried explicitly to replace people. No matter how people think about it, every AI algorithm is trying to display intelligence and therefore be able to do what people do. Maybe not an entire job, but some task. So naturally there will be a short-term drop when automation and AI start to work well.
</p><p class="pull-quote">
	“If you expect an assembly-line worker to become a robot-repair person, it isn’t going to be so easy.” <br/>—Kai-Fu Lee, Sinovation Ventures</p><p>
	Autonomous vehicles are an explicit effort to replace drivers. A lot of people in the industry will say, “Oh no, we need a backup driver in the truck to make it safer, so we won’t displace jobs.” Or they’ll say that when we install robots in the factory, the factory workers are elevated to a higher-level job. But I think they’re just sugarcoating the reality.
</p><p>
	Let’s say over a period of 20 years, with the advent of AI, we lose <em>x</em> number of jobs, and we also gain <em>x</em> jobs; let’s say the loss and gain are the same. The outcome is not that the society remains in equilibrium, because the jobs being lost are the most routine and unskilled. And the jobs being created are much more likely to be skilled and complex jobs that require much more training. If you expect an assembly-line worker to become a robot-repair person, it isn’t going to be so easy. That’s why I think the next 15 years or 20 years will be very chaotic. We need a lot of wisdom and long-term vision and decisiveness to overcome these problems.
</p><p>
<a href="#top">Back to top</a><a name="UBI"></a>
</p><p class="shortcode-media shortcode-media-rebelmouse-image rm-resized-container rm-resized-container-25 rm-float-left" data-rm-resized-container="25%" style="float: left;">
<img class="rm-shortcode rm-lazyloadable-image rm-resized-image" data-rm-shortcode-id="74b04856b7e151c2bcc5a92b17e4c622" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/image.jpg?id=29791596&amp;width=980" height="2561" id="6dd54" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1694 2561'%3E%3C/svg%3E" style="max-width: 100%" width="1694"/>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit..." style="max-width: 100%;">Currency</small></p><p>
<strong>There are some interesting experiments going on with <a href="https://en.wikipedia.org/wiki/Universal_basic_income" rel="noopener noreferrer" target="_blank">universal basic income</a> (UBI), like Sam Altman’s ambitious idea for <a href="https://www.exponentialview.co/email/25f2ab2c-1a63-4cfc-878f-c58519367e34/" rel="noopener noreferrer" target="_blank">Worldcoin</a>. But from the book, it seems like you don’t think that UBI is the answer. Is that correct?</strong>
</p><p>
<strong>Lee: </strong>UBI may be necessary, by it’s definitely not sufficient. We’re going to be in a world of very serious wealth inequality, and the people losing their jobs won’t have the experience or the education to get the right kinds of training. Unless we subsidize and help these people along, the inequality will be exacerbated. So how do we make them whole? One way is to make sure they don’t have to worry about subsistence. That’s where I think universal basic income comes into play by making sure nobody goes without food, shelter, water. I think that level of universal basic income is good.
</p><p>
	As I mentioned before, the people who are most devastated, people who don’t have skills, are going to need a lot of help. But that help isn’t just money. If you just give people money, a wonderful apartment, really great food, Internet, games, and even extra allowance to spend, they are much more likely to say, “Well, I’ll just stay home and play games. I’ll go into the metaverse.” They may even go to alcohol or substance abuse because those are the easiest things to do.
</p><p>
<strong>So what else do they need?</strong>
</p><p>
<strong>Lee: </strong>Imagine the mind-set of a person whose job was taken away by automation. That person has been to be thinking, “Wow, everything I know how to do, AI can do. Everything I learn, AI will be able to do. So why should I take the universal basic income and apply that to learning?” And even if that person does decide to get training, how can they know what to get training on? Imagine I’m an assembly-line worker and I lost my job. I might think, truck driver, that’s a highly paid job. I’ll do that. But then in five years those jobs are going to be gone. A robot-repair job would be a much more sustainable job than a truck driver, but the person who just lost a job doesn’t know it.
</p><p>
	So the point I make in the book is: To help people stay gainfully employed and have hope for themselves, it’s important that they get guidance on what jobs they can do that will, first of all, give people a sense of contribution, because then at least we eliminate the possibility of social unrest. Second, that job should be interesting, so the person wants to do it. Third, if possible, that job should have economic value.
</p><p>
<strong>Why do you put economic value last in that list?</strong>
</p><p>
<strong>Lee: </strong>Most people think jobs need to have economic value. If you’re making cars, the cars are sold. If you’re writing books, the books are sold. If you just volunteer and take care of old people, you’re not creating economic value. If we stay in that mentality, that would be very unfortunate, because we may very well be in a time when what is truly valuable to society is people taking care of each other. That might be the glue that keeps society going.
</p><p>
	More thought should go into how to deal with the likely anxiety and depression and the sense of loss that people will have when their jobs are taken and they don’t know what to do. What they need is not just a bunch of money, but a combination of subsistence, training, and help finding a new beginning. Who cares if they create economic value? Because as the last chapter states, I believe we’re going to reach the era of plenitude. We’re not going to be in a situation of incredible scarcity where everyone’s fighting each other in a zero-sum game. So we should not be obsessed with making sure everyone contributes economically, but making sure that people feel good about themselves.
</p><p>
<a href="#top">Back to top</a><a name="happiness"></a>
</p><p>
<strong>I want to talk about the last chapter. It’s a very optimistic vision of plenitude and abundance. I’ve been thinking of scenarios from climate-change models that predict devastating physical impacts by 2041, with millions of refugees on the move. I have trouble harmonizing these two different ideas of the future. Did you think about climate change when you were working on that chapter?</strong>
</p><p>
<strong>Lee: </strong>Well, there are others who have written about the worst-case scenario. I would say what we wrote is a good-case scenario—I don’t think it’s the best case because there are still challenges and frustrations and things that are imperfect. I tried to target 80 percent good in the book. I think that’s the kind of optimism we need to counterbalance the dystopian narratives that are more prevalent.
</p><p>
	The worst case for climate is horrible, but I see a few strong reasons for optimism. One is that green energy is quickly becoming economical. In the past, why didn’t people go for green energy? Because fossil fuels were cheaper and more convenient, so people gained for themselves and hurt the environment. The key thing that will turn it around is that, first, governments need to have catalyst policies such as subsidized electrical vehicles. That is the important first step. And then I think green energy needs to become economic. Now we’re at the point where, for example, solar plus lithium batteries, not even the most advanced batteries, are already becoming cheaper than fossil fuel. So there are reasons for optimism.
</p><p>
<strong>I liked that the book also got into philosophical questions like: What is happiness in the era of AI? Why did you want to get into that more abstract realm?</strong>
</p><p>
<strong>Lee: </strong>I think we need to slowly move away from obsession with money. Money as a metric of happiness and success is going to become more and more outdated, because we’re entering a world where there’s much greater plenitude. But what is the right metric? What does it really mean for us to be happy? We now know that having more money isn’t the answer, but what is the right answer?
</p><p>
	AI has been used so far mainly to help large Internet companies make money. They use AI to show people videos in such a way that the company makes the most money. That’s what has led us to the current social media and streaming video that many people are unhappy about. But is there a way for AI to show people video and content so that they’re happier or more intelligent or more well liked? AI is a great tool, and it’s such a pity that it’s being used by large Internet companies that say, ‘How do we show people stuff so we make more money?” If we could have some definitions of happiness, well-likedness, intelligence, knowledgeableness of individuals, then we can turn AI into a tool of education and betterment for each of us individually in ways that are meaningful to us. This can be delivered using the same technology that is doing mostly monetization for large companies today.
</p><p>
<a href="#top">Back to top</a>
</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/in-the-coming-automated-economy-people-will-work-for-ai" class="from-your-site__link" target="_blank" rel="noopener noreferrer">In the Coming Automated Economy, People Will Work for AI - IEEE ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/former-google-china-head-foresees-ai-crisis" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Former Head of Google China Foresees an AI Crisis—and Proposes ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://twitter.com/kaifulee?lang=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kai-Fu Lee (@kaifulee) / Twitter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://sinovationventures.com/index.php/home/aboutus/teams.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Founder - Sinovation Ventures &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://en.wikipedia.org/wiki/Kai-Fu_Lee" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kai-Fu Lee - Wikipedia &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2657300489"
    data-post-url="https://spectrum.ieee.org/kai-fu-lee-ai-jobs"
    
        data-authors="Eliza Strickland"
    
    
        data-headline="AI’s Threats to Jobs and Human Happiness Are Real"
    >
</span>
</div><div class="widget__head">
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/artificial-intelligence"
            >artificial intelligence</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/science-fiction"
            >science fiction</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/kai-fu-lee"
            >Kai-Fu Lee</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657300489">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"artificial intelligence, science fiction, Kai-Fu Lee, ~rmsc:rebelmouse-image:29791755, ~rmsc:rebelmouse-image:29791596","8":"05/12/2022","10":"Kai-Fu Lee","11":2657300489}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527, 550122300, 550122302], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="" id="sOpen_Current_Default_Post_0_0_14_0_0_1"><div class="mb-2 post-author-list" id="sOpen_Current_Default_Post_0_0_14_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-layout_author="top"
        data-attr-element_classes="post-author-list"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_1_0"
        data-attr-section_url=""
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-show_authors_bio="true"
        data-attr-format="posts-custom"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/element_wrapper/current_post-"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_Instagram,site_field_member_badges,site_field_Twitter,site_field_LinkedIn,site_field_grade,site_field_Facebook,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_pdf_version,custom_field_copy_editor,custom_field_FullwidthCardColor,custom_field_disable_comments,custom_field_PodcastVideoTime,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_publication_date,custom_field_TimeofRead,custom_field_FeaturePostColor,custom_field_FullwidthCardPosition"
        data-attr-layout_all_headline_tag="h1"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-artificial-intelligence tag-science-fiction tag-kai-fu-lee post-section--topic/artificial-intelligence"
                
                data-category="Artificial Intelligence"><article 
    elid="2657300489" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657300489" 
    
    data-category="Artificial Intelligence"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/eliza-strickland" data-type="text">Eliza Strickland</a>
            
            <div class="social-author__bio"><p>
	<a href="https://twitter.com/newsbeagle" target="_blank">Eliza Strickland</a> is a senior editor at <em>IEEE Spectrum</em>, where she covers AI, biomedical engineering, and other topics. She holds a master's degree in journalism from Columbia University.
</p></div>
            
        
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657300489">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"artificial intelligence, science fiction, Kai-Fu Lee, ~rmsc:rebelmouse-image:29791755, ~rmsc:rebelmouse-image:29791596","8":"05/12/2022","10":"Kai-Fu Lee","11":2657300489}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527, 550122300, 550122302], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="" id="sOpen_Current_Default_Post_0_0_14_0_0_2_1_0"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id="post:2657300489:comments"
        data-limit='3'
        data-order='best'
        data-is_amp=''
        
        data-count_top_level='0'
        data-count_featured='0'
        data-show_rating='False'
        data-all_element_order='avatar,title,date,site_field_member_badges,site_field_grade,message,update_avatar,follow,bio,review'
        data-words-per-message='{"max": 250, "min": 1}'
        data-inactive_layout_attributes='update_avatar,follow,bio,review'
        data-active_layout_attributes='site_field_member_badges,site_field_grade'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a>
        <div class="comment-headline">The Conversation (0)</div><div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div><div class="comment-login-wrp"></div></div>
        </div>
        <div class="comment-header"></div><div class="talk--messages">
            <div class="talk--messages__featured"></div>
            <div class="talk--messages__top_level"></div>
        </div>
        <script type="rm-preact-state">{"featuredComments": [], "authors": {}, "forcedComments": [], "topLevelComments": []}
        </script>
        
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Default_Post_0_0_14_0_0_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="right"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts,feature"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="right"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-source_unique="true"
        data-attr-element_classes="read_also_posts"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_3_1_0"
        data-attr-layout_headline="right"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-source="filtered"
        data-attr-layout_date="right"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_image_column_width="28"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/choose[3]/otherwise/posts-"
        data-attr-layout_like_button="right"
        data-attr-layout_desktop_image_crop="original"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-fabrication tag-robotics"
                 elid="2657294630"
                data-category="Robotics"><article 
    elid="2657294630" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657294630" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/robotic-fabrication-art-installation"  aria-label="Robots and Humans Make Murals Together"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A large concrete room with intricate, flowing 3D designs made of plaster covering the walls"
                                            aria-label="A large concrete room with intricate, flowing 3D designs made of plaster covering the walls"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1278 853&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-large-concrete-room-with-intricate-flowing-3d-designs-made-of-plaster-covering-the-walls.jpg?id=29782235&amp;width=1200&amp;height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1278"
                                            height="853"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/robotic-fabrication-art-installation"  aria-label="Robots and Humans Make Murals Together" data-type="text">
        Robots and Humans Make Murals Together
    </a>
</h2><div class="social-date">
        <span class="social-date__text">11 May 2022</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657294630">
    {"customDimensions": {"5":"Evan Ackerman","6":"robotics","7":"fabrication, robotics, ~rmsc:rebelmouse-image:29782235, ~rmsc:rebelmouse-image:29782246","8":"05/11/2022","10":"robotics","11":2657294630}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 539266128, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-compost tag-decomposition tag-biodegradable-electronics"
                 elid="2657284663"
                data-category="Topic"><article 
    elid="2657284663" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657284663" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/wireless-heater-made-from-a-leaf-skeleton-is-fully-decomposable"  aria-label="Wireless Heater Made From a Leaf Skeleton Is Fully Biodegradable"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Two blue gloved hands hold the skeleton of a leaf above a petri dish"
                                            aria-label="Two blue gloved hands hold the skeleton of a leaf above a petri dish"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1280 720&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/two-blue-gloved-hands-hold-the-skeleton-of-a-leaf-above-a-petri-dish.png?id=29775372&amp;width=1200&amp;height=675"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1280"
                                            height="720"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/energy/">Energy</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/wireless-heater-made-from-a-leaf-skeleton-is-fully-decomposable"  aria-label="Wireless Heater Made From a Leaf Skeleton Is Fully Biodegradable" data-type="text">
        Wireless Heater Made From a Leaf Skeleton Is Fully Biodegradable
    </a>
</h2><div class="social-date">
        <span class="social-date__text">10 May 2022</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657284663">
    {"customDimensions": {"5":"Evan Ackerman","6":"topic","7":"compost, decomposition, biodegradable electronics, ~rmsc:rebelmouse-image:29775372, ~rmsc:rebelmouse-image:29775374, ~rmsc:rebelmouse-image:29775376","8":"05/10/2022","10":"biodegradable electronics","11":2657284663}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169523, 544169516, 539619077], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-ieee-news tag-ieee-puzzlers tag-ieee-collabratec tag-math-puzzles tag-logic-games"
                 elid="2657293198"
                data-category="Article"><article 
    elid="2657293198" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657293198" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/ieee-brainteasers"  aria-label="Games for Those Who Love to Solve Brainteasers"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A photo of a person playing a game on a phone.  "
                                            aria-label="A photo of a person playing a game on a phone.  "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2500 1875&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-person-playing-a-game-on-a-phone.jpg?id=29781338&amp;width=1200&amp;height=900"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2500"
                                            height="1875"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/type/article/">Article</a>
            
                <a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ieee-brainteasers"  aria-label="Games for Those Who Love to Solve Brainteasers" data-type="text">
        Games for Those Who Love to Solve Brainteasers
    </a>
</h2><div class="social-date">
        <span class="social-date__text">10 May 2022</span>
    </div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657293198">
    {"customDimensions": {"5":"Natalie Apadula","6":"article","7":"ieee news, ieee puzzlers, IEEE collabratec, math puzzles, logic games, ~rmsc:rebelmouse-image:29781338","8":"05/10/2022","10":"ieee news","11":2657293198}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 544175596, 539626938, 544169516, 497728257], "buckets": [], "authors": [23070746]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div></div>
</div>


    </div>
</div>



</div>


    
    
    

<div id="sSS_Default_Post_0_0_20_0_0_1_2_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Popular widget"></span><div class="popular_widget" id="sPopular_widget_0_0_18_0_0_1_3_0_2_0"><div class="" id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_0"><div id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Related Stories
    </h2>
</div></div></div><div class="mb-2 " id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="filtered_parent_site_newest"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-posts_id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_1"
        data-attr-layout_remove_image="true"
        data-attr-layout_all_sections="top"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="all_sections,headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_FullwidthCardColor,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_TimeofRead,custom_field_Issue,custom_field_FullwidthCardPosition,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,custom_field_FeaturePostColor,site_field_member_badges,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version"
        data-attr-without_current="true"
        data-attr-source="filtered"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,slideshow,tests,issue-cover-posts,topic/the-institute"
        data-attr-limit="3"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-source_site="parent_site"
        data-attr-node_id="/root/blocks/block[popular_widget]/abtests/abtest/choose/when[post_page==true]/choose/otherwise/element_wrapper/posts-"
        data-attr-order="newest"
        data-attr-layout_quality="1"
        data-attr-from_regular_tags_of_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-artificial-intelligence tag-backdoor tag-security tag-cryptography tag-algorithms tag-algorithmic-bias tag-machine-learning"
                 elid="2657270612"
                data-category="Topic"><article 
    elid="2657270612" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657270612" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/machine-learningbackdoor"  aria-label="Undetectable Backdoors Plantable In Any Machine-Learning Algorithm" data-type="text">
        Undetectable Backdoors Plantable In Any Machine-Learning Algorithm
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/machine-learningbackdoor"  aria-label="Undetectable Backdoors Plantable In Any Machine-Learning Algorithm"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657270612">
    {"customDimensions": {"5":"Charles Q. Choi","6":"topic","7":"artificial intelligence, backdoor, security, cryptography, algorithms, algorithmic bias, machine learning, ~rmsc:rebelmouse-image:29781138","8":"05/10/2022","10":"machine learning","11":2657270612}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728259, 544169516, 544169523], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-algorihtmic-bias tag-algorithms tag-artificial-intelligence tag-government"
                 elid="2657286505"
                data-category="Topic"><article 
    elid="2657286505" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657286505" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/artificial-intelligence-in-government"  aria-label="The Dutch Tax Authority Was Felled by AI—What Comes Next?" data-type="text">
        The Dutch Tax Authority Was Felled by AI—What Comes Next?
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/artificial-intelligence-in-government"  aria-label="The Dutch Tax Authority Was Felled by AI—What Comes Next?"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657286505">
    {"customDimensions": {"5":"Rahul Rao","6":"topic","7":"algorihtmic bias, algorithms, artificial intelligence, government, ~rmsc:rebelmouse-image:29776915","8":"05/09/2022","10":"artificial intelligence","11":2657286505}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169523], "buckets": [], "authors": [21075932]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-caches tag-ibm tag-mainframes tag-artificial-intelligence tag-chip-design post-section--topic/semiconductors"
                 elid="2657231938"
                data-category="Semiconductors"><article 
    elid="2657231938" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657231938" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/mainframe-ibm-z16-telum"  aria-label="IBM’s New Telum Chip Reboots the Mainframe" data-type="text">
        IBM’s New Telum Chip Reboots the Mainframe
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/mainframe-ibm-z16-telum"  aria-label="IBM’s New Telum Chip Reboots the Mainframe"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657231938">
    {"customDimensions": {"5":"Dexter Johnson","6":"semiconductors","7":"caches, IBM, mainframes, artificial intelligence, chip design, ~rmsc:rebelmouse-image:29741378","8":"04/29/2022","10":"chip design","11":2657231938}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539621009], "buckets": [], "authors": [21075884]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="sidebar_ad_container" id="sSS_Default_Post_0_0_20_0_0_1_2_1_0_1_1"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <div class="" id="sSS_Default_Post_0_0_20_0_0_1_3"><div class="non_member_follow" id="sSS_Default_Post_0_0_20_0_0_1_3_0_0_0"></div></div><div class="mb-2 feature_post_full" id="sSS_Default_Post_0_0_20_0_0_1_5"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="multi_filtered_parent_site_filtered_parent_site"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-strategy="mutually-exclusive"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-layout_author="top"
        data-attr-element_classes="feature_post_full"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_5"
        data-attr-layout_headline="top"
        data-attr-layout_custom_field_FeaturePostColor="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source="multi"
        data-attr-layout_date="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_custom_field_FeaturePostImgPosition="top"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_custom_field_pdf_version="top"
        data-attr-layout_like_button="top"
        data-attr-without_current="true"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,custom_field_pdf_version,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,custom_field_lightbox_img_shortcode_ids,primary_tag,community_name,badges,section,custom_field_TimeofRead,snark_line,follow_button,community_comments,page_views,collection_button,badges_sponsored,source_link,main_author,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,tags,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,product_vendor,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,custom_field_due_date,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-andrew-ng tag-artificial-intelligence tag-deep-learning tag-type-cover post-section--topic/artificial-intelligence"
                 elid="2656501647"
                data-category="Artificial Intelligence"><article 
    elid="2656501647" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656501647" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/andrew-ng-data-centric-ai"  aria-label="Andrew Ng: Unbiggen AI" data-type="text">
        Andrew Ng: Unbiggen AI
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The AI pioneer says it’s time for smart-sized, “data-centric” solutions to big issues <a href="#_msocom_1" target="_blank"></a></p></h3>
</div><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/eliza-strickland" data-type="text">Eliza Strickland</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">09 Feb 2022</span>
    </div><div class="time-to-read">10 min read</div><div class="like-button" data-post-likes="32"></div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Andrew%20Ng%3A%20Unbiggen%20AI&amp;body=https://spectrum.ieee.org/andrew-ng-data-centric-ai" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/andrew-ng-data-centric-ai" data-clipboard-text="https://spectrum.ieee.org/andrew-ng-data-centric-ai" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/andrew-ng-data-centric-ai&amp;text=Andrew%20Ng%3A%20Unbiggen%20AI&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fandrew-ng-data-centric-ai%3Fxrs%3DRebelMouse_fb%26ts%3D1648583041" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/andrew-ng-data-centric-ai&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div><div class="widget__head"><a href="https://spectrum.ieee.org/andrew-ng-data-centric-ai"  aria-label="Andrew Ng: Unbiggen AI"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="​Andrew Ng listens during the Power of Data: Sooner Than You Think global technology conference in Brooklyn, New York, on Wednesday, October 30, 2019. "
                                            aria-label="​Andrew Ng listens during the Power of Data: Sooner Than You Think global technology conference in Brooklyn, New York, on Wednesday, October 30, 2019. "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/andrew-ng-listens-during-the-power-of-data-sooner-than-you-think-global-technology-conference-in-brooklyn-new-york-on-wednesday-october-30-2019.jpg?id=29206806&width=1200&quality=85&coordinates=0%2C0%2C0%2C210&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Andrew Ng was involved in the rise of massive deep learning models trained on vast amounts of data, but now he’s preaching small-data solutions. </p>
    </div><div class="photo-credit">
        Cate Dingley/Bloomberg/Getty Images
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656501647"
        
            data-elid="2656501647"
            data-post-url="https://spectrum.ieee.org/andrew-ng-data-centric-ai"
            
                data-authors="Eliza Strickland"
            
            
                data-headline="Andrew Ng: Unbiggen AI"
            
        ><div class="body-description"><div class="widget__brief"><p><strong><a href="https://en.wikipedia.org/wiki/Andrew_Ng" rel="noopener noreferrer nofollow" target="_blank">Andrew Ng</a> has serious street cred</strong> in artificial intelligence. He pioneered the use of graphics processing units (GPUs) to train deep learning models in the late 2000s with his students at <a href="https://stanfordmlgroup.github.io/" rel="noopener noreferrer nofollow" target="_blank">Stanford University</a>, cofounded <a href="https://research.google/teams/brain/" rel="noopener noreferrer nofollow" target="_blank">Google Brain</a> in 2011, and then served for three years as chief scientist for <a href="https://ir.baidu.com/" rel="noopener noreferrer nofollow" target="_blank">Baidu</a>, where he helped build the Chinese tech giant’s AI group. So when he says he has identified the next big shift in artificial intelligence, people listen. And that’s what he told <em>IEEE Spectrum</em> in an exclusive Q&amp;A.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>
	Ng’s current efforts are focused on his company 
	<a href="https://landing.ai/about/" rel="noopener noreferrer nofollow" target="_blank">Landing AI</a>, which built a platform called LandingLens to help manufacturers improve visual inspection with computer vision. <a name="top"></a>He has also become something of an evangelist for what he calls the <a href="https://www.youtube.com/watch?v=06-AZXmwHjo" target="_blank">data-centric AI movement</a>, which he says can yield “small data” solutions to big issues in AI, including model efficiency, accuracy, and bias.
</p><p>
	Andrew Ng on...
</p><ul class="ee-ul">
<li><a href="#big">What’s next for really big models</a></li>
<li><a href="#career">The career advice he didn’t listen to</a></li>
<li><a href="#defining">Defining the data-centric AI movement</a></li>
<li><a href="#synthetic">Synthetic data</a></li>
<li><a href="#work">Why Landing AI asks its customers to do the work</a></li>
</ul><p>
<a name="big"></a><strong>The great advances in deep learning over the past decade or so have been powered by ever-bigger models crunching ever-bigger amounts of data. Some people argue that that’s an <a href="https://spectrum.ieee.org/deep-learning-computational-cost" target="_self">unsustainable trajectory</a>. Do you agree that it can’t go on that way?</strong>
</p><p>
<strong>Andrew Ng: </strong>This is a big question. We’ve seen foundation models in NLP [natural language processing]. I’m excited about NLP models getting even bigger, and also about the potential of building foundation models in computer vision. I think there’s lots of signal to still be exploited in video: We have not been able to build foundation models yet for video because of compute bandwidth and the cost of processing video, as opposed to tokenized text. So I think that this engine of scaling up deep learning algorithms, which has been running for something like 15 years now, still has steam in it. Having said that, it only applies to certain problems, and there’s a set of other problems that need small data solutions.
</p><div class="ad-in-content"></div><p>
<strong>When you say you want a foundation model for computer vision, what do you mean by that?</strong>
</p><p>
<strong>Ng:</strong> This is a term coined by <a href="https://cs.stanford.edu/~pliang/" rel="noopener noreferrer" target="_blank">Percy Liang</a> and <a href="https://crfm.stanford.edu/" rel="noopener noreferrer" target="_blank">some of my friends at Stanford</a> to refer to very large models, trained on very large data sets, that can be tuned for specific applications. For example, <a href="https://spectrum.ieee.org/open-ais-powerful-text-generating-tool-is-ready-for-business" target="_self">GPT-3</a> is an example of a foundation model [for NLP]. Foundation models offer a lot of promise as a new paradigm in developing machine learning applications, but also challenges in terms of making sure that they’re reasonably fair and free from bias, especially if many of us will be building on top of them.
</p><p>
<strong>What needs to happen for someone to build a foundation model for video?</strong>
</p><p>
<strong>Ng:</strong> I think there is a scalability problem. The compute power needed to process the large volume of images for video is significant, and I think that’s why foundation models have arisen first in NLP. Many researchers are working on this, and I think we’re seeing early signs of such models being developed in computer vision. But I’m confident that if a semiconductor maker gave us 10 times more processor power, we could easily find 10 times more video to build such models for vision.
</p><p>
	Having said that, a lot of what’s happened over the past decade is that deep learning has happened in consumer-facing companies that have large user bases, sometimes billions of users, and therefore very large data sets. While that paradigm of machine learning has driven a lot of economic value in consumer software, I find that that recipe of scale doesn’t work for other industries.
</p><p>
<a href="#top">Back to top</a><a name="career"></a>
</p><p>
<strong>It’s funny to hear you say that, because your early work was at a consumer-facing company with millions of users.</strong>
</p><p>
<strong>Ng: </strong>Over a decade ago, when I proposed starting the <a href="https://research.google/teams/brain/" rel="noopener noreferrer" target="_blank">Google Brain</a> project to use Google’s compute infrastructure to build very large neural networks, it was a controversial step. One very senior person pulled me aside and warned me that starting Google Brain would be bad for my career. I think he felt that the action couldn’t just be in scaling up, and that I should instead focus on architecture innovation.
</p><p class="pull-quote">
	“In many industries where giant data sets simply don’t exist, I think the focus has to shift from big data to good data. Having 50 thoughtfully engineered examples can be sufficient to explain to the neural network what you want it to learn.”<br/>
	—Andrew Ng, CEO &amp; Founder, Landing AI
</p><div class="ad-in-content"></div><p>
	I remember when my students and I published the first 
	<a href="https://nips.cc/" rel="noopener noreferrer nofollow" target="_blank">NeurIPS</a> workshop paper advocating using <a href="https://developer.nvidia.com/cuda-zone" rel="noopener noreferrer" target="_blank">CUDA</a>, a platform for processing on GPUs, for deep learning—a different senior person in AI sat me down and said, “CUDA is really complicated to program. As a programming paradigm, this seems like too much work.” I did manage to convince him; the other person I did not convince.
</p><p>
<strong>I expect they’re both convinced now.</strong>
</p><p>
<strong>Ng:</strong> I think so, yes.
</p><p>
	Over the past year as I’ve been speaking to people about the data-centric AI movement, I’ve been getting flashbacks to when I was speaking to people about deep learning and scalability 10 or 15 years ago. In the past year, I’ve been getting the same mix of “there’s nothing new here” and “this seems like the wrong direction.”
</p><p>
<a href="#top">Back to top</a><a name="defining"></a>
</p><p>
<strong>How do you define data-centric AI, and why do you consider it a movement?</strong>
</p><p>
<strong>Ng:</strong> Data-centric AI is the discipline of systematically engineering the data needed to successfully build an AI system. For an AI system, you have to implement some algorithm, say a neural network, in code and then train it on your data set. The dominant paradigm over the last decade was to download the data set while you focus on improving the code. Thanks to that paradigm, over the last decade deep learning networks have improved significantly, to the point where for a lot of applications the code—the neural network architecture—is basically a solved problem. So for many practical applications, it’s now more productive to hold the neural network architecture fixed, and instead find ways to improve the data.
</p><p>
	When I started speaking about this, there were many practitioners who, completely appropriately, raised their hands and said, “Yes, we’ve been doing this for 20 years.” This is the time to take the things that some individuals have been doing intuitively and make it a systematic engineering discipline.
</p><p>
	The data-centric AI movement is much bigger than one company or group of researchers. My collaborators and I organized a 
	<a href="https://neurips.cc/virtual/2021/workshop/21860" rel="noopener noreferrer" target="_blank">data-centric AI workshop at NeurIPS</a>, and I was really delighted at the number of authors and presenters that showed up.
</p><p>
<strong>You often talk about companies or institutions that have only a small amount of data to work with. How can data-centric AI help them?</strong>
</p><p>
<strong>Ng: </strong>You hear a lot about vision systems built with millions of images—I once built a face recognition system using 350 million images. Architectures built for hundreds of millions of images don’t work with only 50 images. But it turns out, if you have 50 really good examples, you can build something valuable, like a defect-inspection system. In many industries where giant data sets simply don’t exist, I think the focus has to shift from big data to good data. Having 50 thoughtfully engineered examples can be sufficient to explain to the neural network what you want it to learn.
</p><p>
<strong>When you talk about training a model with just 50 images, does that really mean you’re taking an existing model that was trained on a very large data set and fine-tuning it? Or do you mean a brand new model that’s designed to learn only from that small data set?</strong>
</p><p>
<strong>Ng: </strong>Let me describe what Landing AI does. When doing visual inspection for manufacturers, we often use our own flavor of <a href="https://developers.arcgis.com/python/guide/how-retinanet-works/" rel="noopener noreferrer" target="_blank">RetinaNet</a>. It is a pretrained model. Having said that, the pretraining is a small piece of the puzzle. What’s a bigger piece of the puzzle is providing tools that enable the manufacturer to pick the right set of images [to use for fine-tuning] and label them in a consistent way. There’s a very practical problem we’ve seen spanning vision, NLP, and speech, where even human annotators don’t agree on the appropriate label. For big data applications, the common response has been: If the data is noisy, let’s just get a lot of data and the algorithm will average over it. But if you can develop tools that flag where the data’s inconsistent and give you a very targeted way to improve the consistency of the data, that turns out to be a more efficient way to get a high-performing system.
</p><p class="pull-quote">
	“Collecting more data often helps, but if you try to collect more data for everything, that can be a very expensive activity.”<br/>
	—Andrew Ng
</p><p>
	For example, if you have 10,000 images where 30 images are of one class, and those 30 images are labeled inconsistently, one of the things we do is build tools to draw your attention to the subset of data that’s inconsistent. So you can very quickly relabel those images to be more consistent, and this leads to improvement in performance.
</p><p>
<strong>Could this focus on high-quality data help with bias in data sets? If you’re able to curate the data more before training?</strong>
</p><p>
<strong>Ng:</strong> Very much so. Many researchers have pointed out that biased data is one factor among many leading to biased systems. There have been many thoughtful efforts to engineer the data. At the NeurIPS workshop, <a href="https://www.cs.princeton.edu/~olgarus/" rel="noopener noreferrer" target="_blank">Olga Russakovsky</a> gave a really nice talk on this. At the main NeurIPS conference, I also really enjoyed <a href="https://neurips.cc/virtual/2021/invited-talk/22281" rel="noopener noreferrer" target="_blank">Mary Gray’s presentation,</a> which touched on how data-centric AI is one piece of the solution, but not the entire solution. New tools like <a href="https://www.microsoft.com/en-us/research/project/datasheets-for-datasets/" rel="noopener noreferrer nofollow" target="_blank">Datasheets for Datasets</a> also seem like an important piece of the puzzle.
</p><p>
	One of the powerful tools that data-centric AI gives us is the ability to engineer a subset of the data. Imagine training a machine-learning system and finding that its performance is okay for most of the data set, but its performance is biased for just a subset of the data. If you try to change the whole neural network architecture to improve the performance on just that subset, it’s quite difficult. But if you can engineer a subset of the data you can address the problem in a much more targeted way.
</p><p>
<strong>When you talk about engineering the data, what do you mean exactly?</strong>
</p><p>
<strong>Ng: </strong>In AI, data cleaning is important, but the way the data has been cleaned has often been in very manual ways. In computer vision, someone may visualize images through a <a href="https://jupyter.org/" rel="noopener noreferrer" target="_blank">Jupyter notebook</a> and maybe spot the problem, and maybe fix it. But I’m excited about tools that allow you to have a very large data set, tools that draw your attention quickly and efficiently to the subset of data where, say, the labels are noisy. Or to quickly bring your attention to the one class among 100 classes where it would benefit you to collect more data. Collecting more data often helps, but if you try to collect more data for everything, that can be a very expensive activity.
</p><p>
	For example, I once figured out that a speech-recognition system was performing poorly when there was car noise in the background. Knowing that allowed me to collect more data with car noise in the background, rather than trying to collect more data for everything, which would have been expensive and slow.
</p><p>
<a href="#top">Back to top</a><a name="synthetic"></a>
</p><p>
<strong>What about using synthetic data, is that often a good solution?</strong>
</p><p>
<strong>Ng: </strong>I think synthetic data is an important tool in the tool chest of data-centric AI. At the NeurIPS workshop, <a href="http://tensorlab.cms.caltech.edu/users/anima/" rel="noopener noreferrer" target="_blank">Anima Anandkumar</a> gave a great talk that touched on synthetic data. I think there are important uses of synthetic data that go beyond just being a preprocessing step for increasing the data set for a learning algorithm. I’d love to see more tools to let developers use synthetic data generation as part of the closed loop of iterative machine learning development.
</p><p>
<strong>Do you mean that synthetic data would allow you to try the model on more data sets?</strong>
</p><p>
<strong>Ng: </strong>Not really. Here’s an example. Let’s say you’re trying to detect defects in a smartphone casing. There are many different types of defects on smartphones. It could be a scratch, a dent, pit marks, discoloration of the material, other types of blemishes. If you train the model and then find through error analysis that it’s doing well overall but it’s performing poorly on pit marks, then synthetic data generation allows you to address the problem in a more targeted way. You could generate more data just for the pit-mark category.
</p><p class="pull-quote">
	“In the consumer software Internet, we could train a handful of machine-learning models to serve a billion users. In manufacturing, you might have 10,000 manufacturers building 10,000 custom AI models.”<br/>
	—Andrew Ng
</p><p>
	Synthetic data generation is a very powerful tool, but there are many simpler tools that I will often try first. Such as data augmentation, improving labeling consistency, or just asking a factory to collect more data.
</p><p>
<a href="#top">Back to top</a><a name="work"></a>
</p><p>
<strong>To make these issues more concrete, can you walk me through an example? When a company approaches <a href="https://landing.ai/" rel="noopener noreferrer nofollow" target="_blank">Landing AI</a> and says it has a problem with visual inspection, how do you onboard them and work toward deployment?</strong>
</p><p>
<strong>Ng: </strong>When a customer approaches us we usually have a conversation about their inspection problem and look at a few images to verify that the problem is feasible with computer vision. Assuming it is, we ask them to upload the data to the <a href="https://landing.ai/platform/" rel="noopener noreferrer nofollow" target="_blank">LandingLens</a> platform. We often advise them on the methodology of data-centric AI and help them label the data.
</p><p>
	One of the foci of Landing AI is to empower manufacturing companies to do the machine learning work themselves. A lot of our work is making sure the software is fast and easy to use. Through the iterative process of machine learning development, we advise customers on things like how to train models on the platform, when and how to improve the labeling of data so the performance of the model improves. Our training and software supports them all the way through deploying the trained model to an edge device in the factory.
</p><p>
<strong>How do you deal with changing needs? If products change or lighting conditions change in the factory, can the model keep up?</strong>
</p><p>
<strong>Ng:</strong> It varies by manufacturer. There is data drift in many contexts. But there are some manufacturers that have been running the same manufacturing line for 20 years now with few changes, so they don’t expect changes in the next five years. Those stable environments make things easier. For other manufacturers, we provide tools to flag when there’s a significant data-drift issue. I find it really important to empower manufacturing customers to correct data, retrain, and update the model. Because if something changes and it’s 3 a.m. in the United States, I want them to be able to adapt their learning algorithm right away to maintain operations.
</p><p>
	In the consumer software Internet, we could train a handful of machine-learning models to serve a billion users. In manufacturing, you might have 10,000 manufacturers building 10,000 custom AI models. The challenge is, how do you do that without Landing AI having to hire 10,000 machine learning specialists?
</p><p>
<strong>So you’re saying that to make it scale, you have to empower customers to do a lot of the training and other work.</strong>
</p><p>
<strong>Ng: </strong>Yes, exactly! This is an industry-wide problem in AI, not just in manufacturing. Look at health care. Every hospital has its own slightly different format for electronic health records. How can every hospital train its own custom AI model? Expecting every hospital’s IT personnel to invent new neural-network architectures is unrealistic. The only way out of this dilemma is to build tools that empower the customers to build their own models by giving them tools to engineer the data and express their domain knowledge. That’s what Landing AI is executing in computer vision, and the field of AI needs other teams to execute this in other domains.
</p><p>
<strong>Is there anything else you think it’s important for people to understand about the work you’re doing or the data-centric AI movement?</strong>
</p><p>
<strong>Ng: </strong>In the last decade, the biggest shift in AI was a shift to deep learning. I think it’s quite possible that in this decade the biggest shift will be to data-centric AI. With the maturity of today’s neural network architectures, I think for a lot of the practical applications the bottleneck will be whether we can efficiently get the data we need to develop systems that work well. The data-centric AI movement has tremendous energy and momentum across the whole community. I hope more researchers and developers will jump in and work on it.
</p><p>
<a href="#top">Back to top</a>
</p><p><em>This article appears in the April 2022 print issue as “Andrew Ng, AI Minimalist</em><em>.”</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/checking-in-with-andrew-ng-at-baidus-blooming-silicon-valley-research-lab" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Checking in with Andrew Ng at Baidu's Blooming Silicon Valley ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/artificial-intelligence-2021" class="from-your-site__link" target="_blank" rel="noopener noreferrer">2021's Top Stories About AI - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/andrew-ng-xrays-the-ai-hype" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Andrew Ng X-Rays the AI Hype - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/synthetic-data-ai" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Are You Still Using Real Data to Train Your AI? - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/synthetic-data-computer-vision" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Can Deepfake Tech Reliably Train Computer Vision AIs? - IEEE Spectrum &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.wired.com/2013/05/neuro-artificial-intelligence/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Man Behind the Google Brain: Andrew Ng and the Quest for the ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://scholar.google.com/citations?user=mG4imMEAAAAJ&amp;hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">‪Andrew Ng‬ - ‪Google Scholar‬ &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.andrewng.org/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Andrew Ng &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656501647"
    data-post-url="https://spectrum.ieee.org/andrew-ng-data-centric-ai"
    
        data-authors="Eliza Strickland"
    
    
        data-headline="Andrew Ng: Unbiggen AI"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656501647">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"Andrew Ng, artificial intelligence, deep learning, type:cover, ~rmsc:rebelmouse-image:29206806","8":"02/09/2022","10":"artificial intelligence","11":2656501647}, "post": {"split_testing": {"hypotheses": {"0hiuqfh4": {"headline": "Data-Centric AI Is Now a Thing", "order": 1644435258680}, "dlep8vqc": {"headline": "Andrew Ng: Unbiggen AI", "order": 1644420730779}, "pga5k6r0": {"headline": "Andrew Ng Wants YOU to Join the Data-Centric AI Movement", "order": 1644435236189}, "xbizr488": {"headline": "Andrew Ng: Farewell, Big Data", "order": 1644420772234}, "6sxjzf5s": {"headline": "Data-Centric AI is Now a Thing", "order": 1644420789782}, "fvhsotob": {"headline": "Andrew Ng wants YOU to join the data-centric AI movement", "order": 1644420757790}}, "campaigns": {"post-teaser": {"info": null, "status": null, "entity_id": 2656501647, "stopped_at": null, "hypotheses": ["pga5k6r0", "0hiuqfh4"], "started_at": null, "id": 2}}}, "providerId": 0, "sections": [0, 497728257, 497728259, 539626628, 544169537, 555118571, 544169516, 544169517, 555118575], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="" id="sSS_Default_Post_0_0_20_0_0_1_6"><!-- User Code -->
              
              
              
        <!-- div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="post_most_sections,post_sponsor_webinar_whitepaper,multi_filtered_parent_site_filtered_parent_site,frontpage_parent_site_podcast"
    data-ignore-page-number="false"

>
    
</div>
</div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_31_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);window._ga_cd_params = window._ga_cd_params || {};<!-- ga_custom_dimensions: {u'layoutId': 9, u'postDate': 8, u'postTags': 7, u'primaryTag': 10, u'authorName': 5, u'postID': 11, u'sections': 6} -->

          window._ga_cd_params["dimension5"] = "Eliza Strickland";
          window._ga_cd_params["dimension11"] = '2657300489';
          window._ga_cd_params["dimension7"] = "artificial intelligence, science fiction, Kai-Fu Lee, ~rmsc:rebelmouse-image:29791755, ~rmsc:rebelmouse-image:29791596";
          window._ga_cd_params["dimension10"] = 'Kai-Fu Lee';
          window._ga_cd_params["dimension6"] = 'artificial-intelligence';
          
          window._ga_cd_params["dimension8"] = '05/12/2022';
          
          
          
          
          
          window._ga_cd_params["dimension9"] = 'ieee,1784';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">

{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage"
      },
    "headline": "AI\u2019s Threats to Jobs and Human Happiness Are Real",
    
        "image": "https://assets.rbl.ms/29791755/origin.jpg",
    
    "datePublished": "2022-05-12T15:41:57Z",
    "dateModified": "2022-05-12T21:46:26Z",
    
        "author": {
            "name": "Eliza Strickland",
            "@type": "Person",
			"url": "https://spectrum.ieee.org/u/eliza-strickland"
        },
        "creator": {
            "name": "Eliza Strickland",
            "@type": "Person"
        },
	"publisher": {
        "logo": {
            "url": "https://assets.rbl.ms/26794698/origin.png",
            "@type": "ImageObject",
            "width": 2000,
            "height": 210
        },
        "name": "IEEE Spectrum",
        "@type": "Organization"
    },
    "description": "",
    "isAccessibleForFree": "False",
    "hasPart": [
    {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector" : ".gated"
     }
]
}</script>


    <script class="lazy-style" type="css">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</script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarTextItalic', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2', {selector: '',
  weight: '400',
  style: 'italic'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2', {selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB
  .createElementChangeListener('.rm-shortcode[href*=".pdf"]', function(pdfLink){
    pdfLink.href = 'javascript:void(0);';
    pdfLink.classList.add('pdf-link-nonmember');
    pdfLink.addEventListener('click', function(){
      openGatedPopup('for_pdf_issues');
    });
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>