<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/spectrum.ieee.org/rblbid.css"/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin=""/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=3600&height=2462 3x, https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=2400&height=1641 2x, https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=820 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=600&coordinates=0%2C331%2C0%2C331"/><meta property="fb:app_id" content="200167090048537"/><meta property="og:type" content="article"/><meta property="og:url" content="https://spectrum.ieee.org/driverless-cars"/><link rel="canonical" href="https://spectrum.ieee.org/driverless-cars"/><meta property="og:site_name" content="IEEE Spectrum"/><meta property="og:image" content="https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=600&coordinates=0%2C331%2C0%2C331"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="With the Robo-01, Baidu and Chinese car maker Geely aim to outdo Tesla  "/><meta property="og:description" content="The car drives far, and it drives fast, and in 2023, we’ll find out whether it drives itself"/><meta name="description" content="With the Robo-01, Baidu and Chinese carmaker Geely aim for a fully self-driving car"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script class="rm-i-script">window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20265424, "isCommunitySite": false}, "runner": {"id": 20265424}, "post": {"id": 2658824090, "sections": [0, 497728257, 544169516, 544169517, 539622579], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Fdriverless-cars", "status": 0, "tags": ["autonomous vehicles", "self-driving cars", "jidu", "Geely", "Baidu"]}, "resourceId": "pp_2658824090", "pathParams": {"slug": "driverless-cars"}, "fbId": "200167090048537", "fbAppVersion": "v2.5", "clientGaId": "UA-747464-1", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "autonomous-vehicles"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20265424\u0026resource_id=pp_2658824090\u0026path_params=%7B%22slug%22%3A%22driverless-cars%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2658824090", "whitelabel_menu": {}, "useRiver": true, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script><script class="rm-i-script">
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.54640f01964388be1a4d.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/main.54640f01964388be1a4d.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.55cd78632f79fa4884f8.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/main.55cd78632f79fa4884f8.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.js"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script class="rm-i-script">
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script class="rm-i-script">
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car - IEEE Spectrum</title><style class="rm-i-styles">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</style><script class="rm-i-script">
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetse8b874e39b339059e338b461576785bb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script class="rm-i-script">
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script class="rm-i-script">
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=32&height=32" sizes="16x16"/><meta property="article:published_time" content="2022-12-03T16:00:02+00:00"/><meta property="article:modified_time" content="2022-12-03T16:00:02+00:00"/><meta property="article:author" content="https://www.facebook.com/48576411181"/><meta name="keywords" content="autonomous vehicles, self-driving cars, jidu, Geely, Baidu"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/driverless-cars-2658824090"/><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1784"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1482"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1939"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1904"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1892"></script><script async="async" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23069"></script><script>
  window.postid = "2658824090";
  window.category = ["topic", "type", "feature", "transportation"];
  window.tags = ["autonomous-vehicles", "self-driving-cars", "jidu", "geely", "baidu"];
</script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1761"></script><script type="application/json" data-abtest-name="test" data-abtest-value="greek"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1016"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1883"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1933"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1891"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1885"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1715"></script><script type="application/json" data-abtest-name="test" data-abtest-value="newassemblerclass"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1326"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1872"></script><script type="application/json" data-abtest-name="test" data-abtest-value="badge"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1719"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1386"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="pdf"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="off"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="4"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="on"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1422"></script><script type="application/json" data-abtest-name="final" data-abtest-value="2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="test" data-abtest-value="collections"></script><script type="application/json" data-abtest-name="test" data-abtest-value="tiarchive"></script><script type="application/json" data-abtest-name="h1" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="footer" data-abtest-value="test"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="gate"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1811"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1843"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1842"></script><script type="application/json" data-abtest-name="test" data-abtest-value="noaipopup"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk"/><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr"/><meta property="fb:pages" content="48576411181"/><script type="application/json" data-abtest-name="IEEE" data-abtest-value="2026"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="test" data-abtest-value="structureddata"></script><script type="application/json" data-abtest-name="com" data-abtest-value="1"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1780"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1922"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1907"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1830"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1808"></script><style class="rm-i-styles" id="custom-post-styles-2658824090">
</style><style class="rm-i-styles" id="custom-post-styles-2658804287">
</style><style class="rm-i-styles" id="custom-post-styles-2658803391">
</style><style class="rm-i-styles" id="custom-post-styles-2658773652">
</style><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="final" data-abtest-value="3"></script><script type="application/json" data-abtest-name="" data-abtest-value=""></script><script type="application/json" data-abtest-name="" data-abtest-value="3"></script><meta name="parsely-section" content="Transportation"/><meta name="parsely-tags" content="autonomous vehicles,self-driving cars,jidu,Geely,Baidu,SpectrumType.Feature"/><meta name="parsely-author" content="Craig S. Smith"/><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436"></script><script type="application/json" data-abtest-name="test" data-abtest-value="old"></script><script type="application/json" data-abtest-name="test" data-abtest-value="oldarrows"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436test"></script><script class="rm-i-script">
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += "v1:165477109-A:2";
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-topic"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"></ul><div class="divider"></div><ul id="main-menu" class="main-menu"></ul></div></nav><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" description="SSO First Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="last_name" description="SSO Last Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Instagram" description="Add the link to your Instagram account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="member_badges" description="Membership Badges" grouping="" visibility="Public" type="string" enum="STAFF EDITOR,CONTRIBUTOR" default=""></site_specific_data_property><site_specific_data_property name="Twitter" description="Add the link to your Twitter account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="LinkedIn" description="Add the link to your LinkedIn account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="grade" description="SSO Grade" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Facebook" description="Add the link to your Facebook account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div class="feature_wrapper" id="sPost_0_0_19_0_0_0_3_0"><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_27_0_0_13"><div class="" id="sTop_Bar_0_0_27_0_0_13_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_7_0_0_1"><div class="" id="sElement_Bar_0_0_7_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_7_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_0_0"><a class="list__item" href="https://www.ieee.org/" target="_blank">IEEE.org</a><a class="list__item" href="https://ieeexplore.ieee.org/Xplore/home.jsp" target="_blank">IEEE Xplore Digital Library</a><a class="list__item" href="https://standards.ieee.org/" target="_blank">IEEE Standards</a><a class="list__item" href="https://www.ieee.org/sitemap.html" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">Sign In</a><a class="list__item" href="/st/join" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1"><div id="sTop_Bar_0_0_27_0_0_13_0_1_0" class="js-hidden-panel" data-offset="0"></div><div class="rebelbar-wrapper_static announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1_1"><span class="js-brick-description hidden" data-name="Announcement Bar"></span><div class="announcement-bar" id="sAnnouncement_Bar_0_0_0_0_0_0"><!-- Formatted Text --><div class="formatted-text ql-editor"><p>The December 2022 issue of <em>IEEE Spectrum</em> is here!</p></div><!-- End Formatted Text --><div class="download_pdf_button" id="sAnnouncement_Bar_0_0_0_0_0_0_1_1_1"><div class="text-element" id="sAnnouncement_Bar_0_0_0_0_0_0_1_1_1_0"><a class="color-inherit" href="#" target="">Download PDF <span>↓</span></a></div></div><!-- User Code --><script>
  	document.querySelector(".download_pdf_button .text-element").addEventListener("click", function(event){
  		event.preventDefault();
      	openGatedPopup('for_pdf_issues');
	}); 
</script><!-- End User Code --><!-- User Code --><a href="javascript:void(0);" class="icon-close announcement-close" onclick="document.querySelector(&#39;.rebelbar-wrapper_static&#39;).classList.toggle(&#39;announcement-show&#39;); document.querySelector(&#39;.topbar-sticky &#39;).classList.toggle(&#39;announcement-show&#39;); document.querySelector(&#39;.topbar-sticky &#39;).style.height = &#39;64px&#39;; document.querySelector(&#39;.section-frontpage .topbar-sticky &#39;).style.height = &#39;111px&#39;;">Close bar</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1_0">Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"/><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewbox="0 0 18 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_8_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_8_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_8_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_8_0_0_0_0_1_0"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewbox="0 0 32 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_27_0_0_14"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_32_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row px20"><div id="s__Huge_Menu_Links_0_0_32_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6"><!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_1_1"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0_1"><a class="list__item" href="/type/feature/" target="_self">Features</a><a class="list__item" href="/type/news/" target="_self">News</a><a class="list__item" href="/type/opinion/" target="_self">Opinion</a><a class="list__item" href="/topic/careers/" target="_self">Careers</a><a class="list__item" href="/topic/diy/" target="_self">DIY</a><a class="list__item" href="/type/the-big-picture/" target="_self">The Big Picture</a><a class="list__item" href="/engineering-resources/" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1_1"><a class="list__item" href="/special-reports/" target="_self">Special Reports</a><a class="list__item" href="/collections/" target="_self">Collections</a><a class="list__item" href="/type/explainer/" target="_self">Explainers</a><a class="list__item" href="/type/podcast/" target="_self">Podcasts</a><a class="list__item" href="/type/video/" target="_self">Videos</a><a class="list__item" href="/newsletters/" target="_self">Newsletters</a><a class="list__item" href="/top-programming-languages" target="_self">Top Programming Languages</a><a class="list__item" href="https://robots.ieee.org/" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1_1"><a class="list__item" href="/st/about" target="_self">About Us</a><a class="list__item" href="/st/contact" target="_self">Contact Us</a><a class="list__item" href="https://www.parsintl.com/publications/ieee-media/" target="_blank">Reprints &amp; Permissions</a><a class="list__item" href="https://advertise.ieee.org/ " target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2_1"><div class="social-links"><a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a><a class="social-links__link share-youtube" href="https://www.youtube.com/c/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open youtube"><span aria-hidden="true" class="fa fa-youtube"></span></a><a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr"><span aria-hidden="true" class="fa fa-tumblr"></span></a></div></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE — the world’s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_2"><a class="color-inherit" href="/st/join" target="_self" rel="orange_button">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_3"><a class="color-inherit" href="https://ieee.omeda.com/ieee/r-main.do" target="_blank" rel="orange_button">Subscribe</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12"></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_9_0_0_0"><div class="" id="sFooter_0_0_9_0_0_0_0"><div id="sFooter_0_0_9_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sFooter_0_0_9_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10"><div class="bottom_menu_links" id="sFooter_0_0_9_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_9_0_0_0_0_0_0_0_0"><a class="list__item" href="https://www.ieee.org/about/" target="_blank">About IEEE</a><a class="list__item" href="https://www.ieee.org/about/contact.html" target="_blank">Contact &amp; Support</a><a class="list__item" href="https://www.ieee.org/accessibility-statement.html" target="_blank">Accessibility</a><a class="list__item" href="https://www.ieee.org/about/corporate/governance/p9-26.html" target="_blank">Nondiscrimination Policy</a><a class="list__item" href="https://www.ieee.org/about/help/site-terms-conditions.html" target="_blank">Terms</a><a class="list__item" href="https://www.ieee.org/security-privacy.html" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_9_0_0_0_0_0_0_1">© Copyright 2022 IEEE — All rights reserved. A not-for-profit organization, IEEE is the world&#39;s largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div></div><div id="sFooter_0_0_9_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2"><!-- User Code --><svg viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div></div></div></div></div></div><div id="sTop_Bar_0_0_27_0_0_15" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden"><span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_27_0_0_15" data-toggle-class="sticky-active"></span><div id="rm-gdpr-sTop_Bar_0_0_27_0_0_15" class="sticky-target legacy rm-gdpr"><div class="gdpr-cookie-wrapper"><div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div><div class="gdpr-cookie-controls"><a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a><a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a></div></div></div></div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_31_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_31_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>&#39;s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world’s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum’s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more →</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_31_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_31_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_3_0"><a class="list__item" href="/st/join" target="_self">JOIN IEEE</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_35_0_1_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_35_0_1_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Access Thousands of Articles — Completely Free</h2><h2 class="popup-ligtbox-h2">Create an account and get exclusive content and features: <strong>Save articles, download collections,</strong> and <strong>talk to tech insiders</strong> — all free! For full access and benefits, <a class="ieee_link" href="">join IEEE</a> as a paying member.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_35_0_1_0_0_2"><div class="list" id="s__Session_Popup_0_0_35_0_1_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum3c&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><!-- User Code --><div class="rblad-ieee_welcome_interstitial"></div><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Feature Post"></span><div class="" id="sSS_Feature_Post_0_0_21_0_0_1"><div class="top-leader-container" id="sSS_Feature_Post_0_0_21_0_0_1_0"><!-- User Code --><div class="rblad-ieee_top_leaderboard"></div><!-- End User Code --></div><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_1"><div class="non_member_follow" id="sSS_Feature_Post_0_0_21_0_0_1_1_0_1_0"><span class="js-brick-description hidden" data-name="Open Current Feature Post"></span><div class="mb-2 feature_post_full current_post" id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/choose/otherwise/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="current_post" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,custom_field_pdf_version,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,tags,custom_field_lightbox_img_shortcode_ids,custom_field_TimeofRead,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,date_modified,badges_sponsored,section,snark_line,community_name,primary_tag,follow_button,community_comments,badges,page_views,collection_button,main_author,source_link,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastVideoTime,custom_field_PodcastEpisode,custom_field_due_date,custom_field_access,custom_field_publication_date,site_field_member_badges,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor,custom_field_is_updated_post" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-data-rm-advanced="true" data-attr-element_classes="feature_post_full current_post" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="original" data-attr-layout_like_button="top" data-attr-layout_all_sections="top" data-attr-layout_author="top" data-attr-layout_post_shares="top" data-attr-all_share_buttons="Email,CopyLink,Separator,Slack,Twitter,Facebook,Linkedin,GooglePlus,Whatsapp,Reddit,Tumblr,Flipboard,SMS,Pinterest" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_separator="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_custom_field_featurepostcolor="bottom" data-attr-layout_body="bottom" data-attr-layout_custom_field_featurepostimgposition="top" data-attr-show_full_post_body="true" data-attr-update_url_on_post_view="true" data-attr-layout_time_to_read="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-show_around_the_web="true" data-attr-layout_tags="bottom" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="top" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-autonomous-vehicles tag-self-driving-cars tag-jidu tag-geely tag-baidu" data-category="Topic"><article elid="2658824090" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658824090"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a><a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/driverless-cars" aria-label="Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car" data-type="text">
        Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car
    </a></h1><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>With the Robo-01, Baidu and Chinese carmaker Geely aim for a fully self-driving car </p></h2></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/craigs-smith" data-type="text">Craig S. Smith</a></div><div class="social-date"><span class="social-date__text">1h</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Chinese%20Joint%20Venture%20Will%20Begin%20Mass-Producing%20an%20Autonomous%20Electric%20Car&body=https://spectrum.ieee.org/driverless-cars" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/driverless-cars" data-clipboard-text="https://spectrum.ieee.org/driverless-cars" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/driverless-cars&text=Chinese%20Joint%20Venture%20Will%20Begin%20Mass-Producing%20an%20Autonomous%20Electric%20Car&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fdriverless-cars%3Fxrs%3DRebelMouse_fb%26ts%3D1670083202" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/driverless-cars&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div></div><div class="widget__head"><picture><source srcset="https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=3600&height=2462 3x, https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=2400&height=1641 2x, https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=820 1x"/><img fetchpriority="high" role="img" alt="A black car sits against a white backdrop decorated with Chinese writing. The car’s doors are open, like a butterfly’s wings. Two charging stations are on the car’s left; two men stand on the right." aria-label="A black car sits against a white backdrop decorated with Chinese writing. The car’s doors are open, like a butterfly’s wings. Two charging stations are on the car’s left; two men stand on the right." src="https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=820" style="object-fit: cover;" class="rm-lazyloadable-image rm-hero-media" width="3600" height="2462"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>The Robo-01 autonomous electric car shows off its butterfly doors at a reveal to the media in Beijing, in June 2022.</p></div><div class="photo-credit">
        Tingshu Wang/Reuters/Alamy
    </div><div class="custom-field-FeaturePostColor">Purple</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658824090" data-elid="2658824090" data-post-url="https://spectrum.ieee.org/driverless-cars" data-authors="Craig S. Smith" data-headline="Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car"><div class="body-description"><p><strong>In October, </strong><strong>a</strong> startup called <a href="https://www.bloomberg.com/news/articles/2022-08-01/baidu-backed-carmaker-jidu-said-to-seek-400-million-in-funding" target="_blank">Jidu Automotive</a>, backed by Chinese AI giant <a href="https://ir.baidu.com/company-overview" target="_blank">Baidu</a> and Chinese carmaker <a href="http://global.geely.com/" target="_blank">Geely</a>, officially released an autonomous electric car, the Robo-01 Lunar Edition. In 2023, the car will go on sale. </p><p>At roughly US $55,000, the Robo-01 Lunar Edition is a limited edition, cobranded with China’s Lunar Exploration Project. It has two lidars, a 5-millimeter-range radar, 12 ultrasonic sensors, and 12 high-definition cameras. It is the first vehicle to offer on-board, AI-assisted voice recognition, with voice response speeds within 700 milliseconds, thanks to the Qualcomm Snapdragon 8295 chip.</p><hr/><p>“It’s a car, and, even more so, a robot,” said Jidu CEO Joe Xia, during the live-streamed unveiling of the car (as translated from the Mandarin by <a href="https://www.cnbc.com/2022/06/13/chinese-automakers-want-to-bring-assisted-driving-to-the-masses.html" target="_blank">CNBC</a>). He added that it “can become the standard for self-driving cars.”  </p><p>But just how autonomous the car is remains to be seen: In January 2022 <a href="https://www.carscoops.com/2022/01/jidu-robocar-teased-from-baidu-with-level-4-autonomy-production-version-to-follow-in-2023/" target="_blank">Baidu and Jidu said</a> the car would have Level 4 autonomous driving capability, which does not require a human driver to control the vehicle. But the <a href="https://www.prnewswire.com/news-releases/jidu-unveils-first-concept-production-robocar-301564141.html" target="_blank">press release</a> at the car’s launch made no mention of Level 4, saying only that the car offered “high-level autonomous driving.” </p><p>The blurred language may have been dictated by lawyers. China has yet to establish laws or regulations governing autonomous vehicles for the consumer market. For the time being, a driver must remain in control of the car. In September 2022, Baidu cofounder and CEO Robin Li <a href="https://pandaily.com/baidus-robin-li-next-commercial-stage-of-autonomous-driving-is-l4-not-l3/" target="_blank">noted</a> that lower levels of autonomy shield car companies from liability in the event of a crash, because the driver is expected to be in control. With Level 4, the manufacturer of the car or the operator of the “robotaxi” service using the car would be to blame.</p><p><div class="rblad-ieee_in_content"></div></p><p>Nonetheless, the Robo-01 launch signals a dramatic shift in the automotive industry, which has been slow to adopt electric cars and even slower to embrace autonomy. No other consumer car on the market yet offers Level 4 autonomy. <a href="https://www.tesla.com/support/autopilot" rel="noopener noreferrer" target="_blank">Tesla’s Full Self Driving</a> ability, despite its fancy name and the pronouncements of its CEO, is only Level 2, or “partial automated driving” under the <a href="https://www.sae.org/blog/sae-j3016-update" rel="noopener noreferrer" target="_blank">definition of SAE International</a> (formerly the Society of Automotive Engineers). Other autonomous-vehicle makers, including Tesla, are collecting data from mass-produced L2 vehicles to train L4 algorithms.</p><p class="pull-quote"> “It’s a car, and, even more so, a robot,” said Jidu CEO Joe Xia.</p><p>Meanwhile, Mercedes-Benz is offering its <a href="https://www.autoweek.com/news/technology/a39943287/mercedes-drive-pilot-level-3-autonomous/" target="_blank">Drive Pilot Level 3</a> autonomous driving system on S-Class and EQS sedans in Germany. Level 3 handles all aspects of driving, but it requires that the driver remain ready to regain control if requested. Drivers need not keep their eyes on the road, but Drive Pilot will disengage if the driver’s face is obscured.<br/></p><p>That raises the question of what Robo-01 can do that the Mercedes Drive Pilot cannot. And what features will Robo-01 use to keep drivers’ hands on the wheel, as required under current Chinese law? Answers to those questions may have to wait until Robo-01 ships. </p><p>Regardless of the car’s official autonomy designation, Baidu has billed its self-driving package, Apollo, as having Level 4 capabilities. That includes what the company calls a Point-to-Point Autopilot, designed to handle highway, city street, and parking scenarios. Jidu is conducting further tests in Beijing and Shanghai to ensure that its Point-to-Point Autopilot will cover all major cities in China. </p><p class="pull-quote">The absence of a steering wheel is a statement in itself. </p><p>Chinese regulations do allow Level 4 in robotaxis that operate within designated geofenced areas, and Apollo has already shown what it can do in <a href="https://www.cnbc.com/2022/11/23/baidu-claims-its-robotaxis-rival-traditional-ride-hailing-in-parts-of-china.html" target="_blank">Baidu’s Apollo Go robotaxis</a>, which have delivered more than 1 million rides in at least 10 cities across China. Baidu recently unveiled its latest autonomous robotaxi, the Level-4 <a href="https://m.futurecar.com/5525/Chinas-Baidu-Reveals-the-Apollo-RT6-a-Fully-Autonomous-Production-Ready-Level-4-Robotaxi-with-Removable-Steering-Wheel" target="_blank">Apollo RT6</a>, which has a detachable steering wheel. The absence of a steering wheel is a statement in itself, and it frees up cabin space for extra seating or even desktops, gaming consoles, and vending machines. </p><p>China could well become the world’s largest market for autonomous vehicles, with fully autonomous vehicles accounting for more than 40 percent of the country’s new vehicle sales in 2040, and 12 percent of the vehicle installed base, according to global consulting firm <a href="https://www.mckinsey.com/industries/automotive-and-assembly/our-insights/how-china-will-help-fuel-the-revolution-in-autonomous-vehicles" target="_blank">McKinsey</a>. </p><p>In 2018, China’s Ministry of Industry and Information Technology, together with the Ministry of Public Security and the Ministry of Transportation, <a href="https://www.insidetechmedia.com/2018/05/16/covington-internet-of-things-update-china-releases-national-automatic-vehicle-road-testing-rules/" target="_blank">published</a> standards for setting up road-test facilities for intelligent automobiles. Soon after, provinces and cities across China began setting up their own road-testing facilities.  </p><p><div class="rblad-ieee_in_content"></div></p><p>Of the many Chinese companies already preparing to enter the autonomous vehicle market, Baidu is the biggest player. Its Apollo open-source software development platform launched in 2017. Two years later, the company was granted the first Level 4 road-test licenses in the country. More recently it received fully driverless permits in Wuhan and Chongqing, making Baidu the only company of its kind in China to provide ride-hailing services without any human drivers present in the car, as <a href="https://techcrunch.com/2022/11/10/now-anyone-can-hail-a-waymo-robotaxi-in-downtown-phoenix/" target="_blank">Waymo</a> does in Phoenix and <a href="https://jalopnik.com/cruise-self-driving-taxis-start-daytime-rides-in-san-fr-1849798420" target="_blank">Cruise</a> does in San Francisco. Meanwhile, its <a href="https://www.thedriverlesscommute.com/the-driverless-commute-emergence-of-l4-autonomous-driving-in-china/" target="_blank">Abolong L4 Autonomous Bus</a> is operating commercially in enclosed campuses in at least 24 Chinese cities. </p><p>The Robo-01 is powered by a 100-kilowatt-hour lithium battery from Chinese battery manufacturer Contemporary Amperex Technology Co., or <a href="https://www.catl.com/en/" target="_blank">CATL</a>. It can accelerate from <a href="https://cleantechnica.com/2022/10/31/jidu-robocar-released/" target="_blank">0 to 60 miles per hour</a> (97 kilometers per hour) in about 4 seconds and can go 600 km on a charge. </p><p>So, the car can drive far, and it can drive fast. But can it drive itself? We’ll find out in 2023. </p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/toyota-becomes-largest-car-company-to-test-driverless-cars-on-public-roads" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Toyota Becomes Largest Car Company to Test Driverless Cars on Public Roads ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/people-want-driverless-cars-with-utilitarian-ethics-unless-theyre-a-passenger" class="from-your-site__link" target="_blank" rel="noopener noreferrer">People Want Driverless Cars with Utilitarian Ethics, Unless They&#39;re a Passenger ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/deep-learning-makes-driverless-cars-better-at-spotting-pedestrians" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Deep Learning Makes Driverless Cars Better at Spotting Pedestrians ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/self-driving-car-safety-features" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Making Driverless Cars More Expressive ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.cnn.com/2022/11/01/business/self-driving-industry-ctrp" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Self-driving cars were supposed to take over the road. What ... ›</a></li><li class="around-the-web__item"><a href="https://cars.usnews.com/cars-trucks/advice/cars-that-are-almost-self-driving" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Cars That Are Almost Self-Driving in 2022 | U.S. News ›</a></li><li class="around-the-web__item"><a href="https://www.science.org/content/article/are-we-going-too-fast-driverless-cars" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Are we going too fast on driverless cars? | Science | AAAS ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2658824090" data-post-url="https://spectrum.ieee.org/driverless-cars" data-authors="Craig S. Smith" data-headline="Chinese Joint Venture Will Begin Mass-Producing an Autonomous Electric Car"></span><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/autonomous-vehicles">autonomous vehicles</a><a class="tags__item" href="https://spectrum.ieee.org/tag/self-driving-cars">self-driving cars</a><a class="tags__item" href="https://spectrum.ieee.org/tag/jidu">jidu</a><a class="tags__item" href="https://spectrum.ieee.org/tag/geely">Geely</a><a class="tags__item" href="https://spectrum.ieee.org/tag/baidu">Baidu</a></div></div></div></div><script type="application/json" id="post-context-2658824090" class="post-context post-context-2658824090">
    {"customDimensions": {"5":"Craig S. Smith","11":2658824090,"7":"autonomous vehicles, self-driving cars, jidu, Geely, Baidu","10":"autonomous vehicles","6":"topic","8":"12/03/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539622579], "buckets": [], "authors": [23232276]} }
</script></article></div></div></div></div><div class="container_feature_below" id="sOpen_Current_Feature_Post_0_0_15_0_0_1"><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0"><div class="mb-2 post-author-list" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/element_wrapper/current_post-" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_Instagram,site_field_member_badges,site_field_Twitter,site_field_LinkedIn,site_field_grade,site_field_Facebook,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_pdf_version,custom_field_copy_editor,custom_field_FullwidthCardColor,custom_field_disable_comments,custom_field_PodcastVideoTime,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_publication_date,custom_field_TimeofRead,custom_field_FeaturePostColor,custom_field_FullwidthCardPosition,custom_field_is_updated_post,custom_field_youtube_video" data-attr-layout_author="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-element_classes="post-author-list" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-autonomous-vehicles tag-self-driving-cars tag-jidu tag-geely tag-baidu" data-category="Topic"><article elid="2658824090" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658824090"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/craigs-smith" data-type="text">Craig S. Smith</a><div class="social-author__bio"><p><a href="https://www.linkedin.com/in/craig-s-smith-58680010/">Craig S. Smith</a>, a former reporter and executive for <em>The New York Times</em>, now works as a freelancer with a special interest in artificial intelligence. He is the founder of Eye on A.I., an artificial-intelligence-focused podcast and newsletter. </p></div></div></div><div class="widget__head"></div></div></div><script type="application/json" id="post-context-2658824090" class="post-context post-context-2658824090">
    {"customDimensions": {"5":"Craig S. Smith","11":2658824090,"7":"autonomous vehicles, self-driving cars, jidu, Geely, Baidu","10":"autonomous vehicles","6":"topic","8":"12/03/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539622579], "buckets": [], "authors": [23232276]} }
</script></article></div></div></div></div></div><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_1_1_0"><div class="post-partial article__comments"><div class="article-content__comments-wrapper"><div id="comments-widget"><div class="talk-comments-wrp community-native-wrp " data-talk_id="post:2658824090:comments" data-limit="3" data-order="best" data-is_amp="" data-count_top_level="0" data-count_featured="0" data-show_rating="False" data-all_element_order="avatar,title,date,site_field_member_badges,site_field_grade,message,update_author_rating,update_avatar,follow,bio,review" data-words-per-message="{&quot;min&quot;: 1, &quot;max&quot;: 100}" data-inactive_layout_attributes="update_avatar,follow,bio,review" data-active_layout_attributes="site_field_member_badges,site_field_grade"><div class="editmode-section-title"></div><a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a><div class="comment-headline">The Conversation (0)</div><div class="add-comment"><div class="comment_placeholder-wrp"><div class="animated-background"><div class="placeholder__textarea_top"></div><div class="placeholder__textarea_botmiddle_left"></div><div class="placeholder__textarea_botmiddle_right"></div><div class="placeholder__textarea_bottom"></div><div class="placeholder__button_b"></div><div class="placeholder__button_i"></div><div class="placeholder__button_publish"></div></div><div class="comment-login-wrp"></div></div></div><div class="comment-header"></div><div class="talk--messages"><div class="talk--messages__featured"></div><div class="talk--messages__top_level"></div></div><script type="rm-preact-state">{"authors": {}, "forcedComments": [], "topLevelComments": [], "featuredComments": []}
        </script><div class="talk--load_more-wrp "></div></div></div></div></div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="filtered_parent_site" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/choose[2]/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids" data-attr-limit="3" data-attr-layout_headline="right" data-attr-data-rm-device-crops="true" data-attr-layout_desktop_image_crop="original" data-attr-layout_image_column_width="28" data-attr-data-rm-advanced="true" data-attr-element_classes="read_also_posts" data-attr-layout_date="right" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-layout_like_button="right" data-attr-layout_all_sections="right" data-attr-layout_time_to_read="right" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-video-friday tag-robotics post-section--topic/robotics" elid="2658817387" data-category="Robotics"><article elid="2658817387" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658817387"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-humanoid-soccer" aria-label="Video Friday: Humanoid Soccer"><img role="img" type="lazy-image" alt="Humans and human-size humanoid robots stand together on an indoor soccer field at the beginning of a game" aria-label="Humans and human-size humanoid robots stand together on an indoor soccer field at the beginning of a game" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1920 1080&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/humans-and-human-size-humanoid-robots-stand-together-on-an-indoor-soccer-field-at-the-beginning-of-a-game.png?id=32244977&width=1200&height=675" style="object-fit: cover;" class="rm-lazyloadable-image" width="1920" height="1080"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-humanoid-soccer" aria-label="Video Friday: Humanoid Soccer" data-type="text">
        Video Friday: Humanoid Soccer
    </a></h2><div class="social-date"><span class="social-date__text">23h</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2658817387" class="post-context post-context-2658817387">
    {"customDimensions": {"5":"Evan Ackerman","11":2658817387,"7":"video friday, robotics","10":"robotics","6":"robotics","8":"12/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-analog-computing tag-analog-ai tag-neuromorphic-computing tag-batteries tag-ecram post-section--topic/artificial-intelligence" elid="2658806952" data-category="Artificial Intelligence"><article elid="2658806952" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658806952"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/analog-ai-ecram-artificial-synapse" aria-label="Computing With Chemicals Makes Faster, Leaner AI"><img role="img" type="lazy-image" alt="Array of devices on a chip " aria-label="Array of devices on a chip " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1563 1172&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/array-of-devices-on-a-chip.jpg?id=32244326&width=1200&height=899" style="object-fit: cover;" class="rm-lazyloadable-image" width="1563" height="1172"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/analog-ai-ecram-artificial-synapse" aria-label="Computing With Chemicals Makes Faster, Leaner AI" data-type="text">
        Computing With Chemicals Makes Faster, Leaner AI
    </a></h2><div class="social-date"><span class="social-date__text">02 Dec 2022</span></div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="1"></div></div></div></div><script type="application/json" id="post-context-2658806952" class="post-context post-context-2658806952">
    {"customDimensions": {"5":"Dina Genkina","11":2658806952,"7":"analog computing, analog AI, neuromorphic computing, batteries, ECRAM","10":"ECRAM","6":"artificial-intelligence","8":"12/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728259, 544169516, 539621009, 544169523], "buckets": [], "authors": [25336651]} }
</script></article></div><div class="widget tag-lithium-ion-batteries tag-dendrites tag-solid-state-batteries post-section--topic/energy" elid="2658810780" data-category="Energy"><article elid="2658810780" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658810780"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/solid-state-battery-pressure" aria-label="Practical Solid-State Batteries Using Pressure"><img role="img" type="lazy-image" alt="Illustration shows a grey disk  with two metal circles on each end and a thin piece of metal attached to each. Thin grey strips branch out of one of them. Above and below the disk are illustrative red arrows facing the disk." aria-label="Illustration shows a grey disk  with two metal circles on each end and a thin piece of metal attached to each. Thin grey strips branch out of one of them. Above and below the disk are illustrative red arrows facing the disk." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1741 1160&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/illustration-shows-a-grey-disk-with-two-metal-circles-on-each-end-and-a-thin-piece-of-metal-attached-to-each-thin-grey-strips.jpg?id=32242928&width=1200&height=799" style="object-fit: cover;" class="rm-lazyloadable-image" width="1741" height="1160"/></a></div></div><div id="col-right" class="rm-col-right col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/news/">News</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/solid-state-battery-pressure" aria-label="Practical Solid-State Batteries Using Pressure" data-type="text">
        Practical Solid-State Batteries Using Pressure
    </a></h2><div class="social-date"><span class="social-date__text">02 Dec 2022</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2658810780" class="post-context post-context-2658810780">
    {"customDimensions": {"5":"Charles Q. Choi","11":2658810780,"7":"lithium-ion batteries, dendrites, solid-state batteries","10":"solid-state batteries","6":"energy","8":"12/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539619077], "buckets": [], "authors": [21075163]} }
</script></article></div></div></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_2" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_2_0_0"><!-- User Code --><div class="rblad-ieee_infinite_leaderboard"></div><!-- End User Code --></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_3_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="post_most_sections" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[1]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_most_sections" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor,custom_field_is_updated_post,custom_field_youtube_video" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="1" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-ieee-member-news tag-type-ti tag-presidents-column tag-ieee-president post-section--topic/the-institute" elid="2658804287" data-category="The Institute"><article elid="2658804287" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658804287"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/article/">Article</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ieee-presidents-note-december-2022" aria-label="IEEE President’s Note: Looking to 2050 and Beyond" data-type="text">
        IEEE President’s Note: Looking to 2050 and Beyond
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>The importance of future-proofing IEEE</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/k-j-ray-liu" data-type="text">K.J. Ray Liu</a><div class="social-author__bio"><p><a href="https://spectrum.ieee.org/u/k-j-ray-liu">K.J. Ray Liu</a> is the 2022 IEEE president and CEO.</p></div></div><div class="social-date"><span class="social-date__text">01 Dec 2022</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ieee-presidents-note-december-2022" aria-label="IEEE President’s Note: Looking to 2050 and Beyond"><img role="img" type="lazy-image" alt="Photo of K. J. Ray Liu" aria-label="Photo of K. J. Ray Liu" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1240 930&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/photo-of-k-j-ray-liu.jpg?id=25535937&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="1240" height="930"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        IEEE
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=IEEE%20President%E2%80%99s%20Note%3A%20Looking%20to%202050%20and%20Beyond&body=https://spectrum.ieee.org/ieee-presidents-note-december-2022" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/ieee-presidents-note-december-2022" data-clipboard-text="https://spectrum.ieee.org/ieee-presidents-note-december-2022" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/ieee-presidents-note-december-2022&text=IEEE%20President%E2%80%99s%20Note%3A%20Looking%20to%202050%20and%20Beyond&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fieee-presidents-note-december-2022%3Fxrs%3DRebelMouse_fb%26ts%3D1669921202" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/ieee-presidents-note-december-2022&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/ieee-member-news">ieee member news</a><a class="tags__item" href="https://spectrum.ieee.org/tag/type-ti">type:ti</a><a class="tags__item" href="https://spectrum.ieee.org/tag/presidents-column">President’s Column</a><a class="tags__item" href="https://spectrum.ieee.org/tag/ieee-president">IEEE President</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658804287" data-elid="2658804287" data-post-url="https://spectrum.ieee.org/ieee-presidents-note-december-2022" data-authors="K.J. Ray Liu" data-headline="IEEE President’s Note: Looking to 2050 and Beyond"><div class="body-description"><div class="widget__brief"><p>
	What will the future of the world look like? Everything in the world evolves. Therefore, IEEE also must evolve, not only to survive but to thrive.
</p><p>
	 How will people build communities and engage with one another and with IEEE in the future? How will knowledge be acquired? How will content be curated, shared, and accessed? What issues will influence the development of technical standards? How should IEEE be organized to be most impactful?
</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>
	 While no one has a crystal ball, predictions can be made based on evidence and trends. To start the conversation around these questions, I appointed the 2022 IEEE Ad Hoc Committee on IEEE in 2050. The committee chaired by IEEE Fellow Roger Fujii, is designed to envision scenarios looking out to the year 2050 and beyond to gain a global perspective of what the world may look like and what potential futures might mean for IEEE.
</p><p>
	 The committee explored plausible scenarios across IEEE’s range of interests and scanned for drivers of change within existing and emerging technology fields. It also analyzed the role IEEE should take based on the identified potential futures and discussed next steps in IEEE’s major areas of focus, including conferences, education, publications, standards, membership, sustainability, and governance.
</p><p>
	 For example, imagine that in 2050, your “cognitive digital twin” is constantly surfing the large volumes of research papers and data stored across open access repositories to find information directly relevant to your interests. It will also use its imaginative and creative logic to suggest new concepts and solutions for you. This platform will be driven by artificial intelligence, augmented reality, and virtual reality developed to help make you more productive and creative in your career. What is IEEE’s role in this new environment?
</p><h2>Molding the IEEE of the future</h2><p>
	As a global organization, a considerable challenge of IEEE is that it supports a broad community. This also presents a great opportunity to learn and pilot various models, services, products, and solutions to meet the diverse set of members’ needs predicted for 2050 and beyond.
</p><p>
	 The technology generation of 2050 will likely be interested in solving mission-based issues such as climate change, universal access to health care, sustainable food sources, and ubiquitous energy generation and transmission. Thus, IEEE’s mission—to advance technology for humanity—will still be relevant in the future. However, the way IEEE achieves its mission must and will change.
</p><p>
	 The future is multinodular and digital. IEEE will benefit from its status and reputation as a trusted, neutral provider of content and information. As a knowledge provider, IEEE has an opportunity to curate and deliver information to assist its constituents and the public in understanding the benefits and risks associated with several technology areas. Most importantly, IEEE can help with the deep integration of artificial intelligence and virtual reality into a wide variety of everyday applications.
</p><div class="ieee-sidebar-left
        
        
        rebellt-item
        is--desktop
        col1
        
        " id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://spectrum.ieee.org/ieee-presidents-note-december-2022/particle-1" data-published-at="1669825070" data-basename="particle-1" data-post-id="2658804287"><h4>Follow me on social media for updates and information from across IEEE</h4><p>Twitter: <a href="https://twitter.com/IeeePresident" target="_blank" rel="noopener noreferrer">@IeeePresident</a></p><p>Facebook: <a href="https://www.facebook.com/ieeepresident?mkt_tok=NzU2LUdQSC04OTkAAAGCeNwHEWZBLFy1g36wZLj_Atd0EE8vojc0ydzmvdnnj7n6r32HBI7DVEGCpJeut0Ls0YYFntr1NbdFBysSNjvhyMWszhtbGTD2a9xPWvop91bf" target="_blank" rel="noopener noreferrer">@ieeepresident</a></p><p>Instagram: <a href="https://www.instagram.com/ieeepresident/?mkt_tok=NzU2LUdQSC04OTkAAAGCeNwHESmM8yErBuymrVXbp1Eq6FXR51Ra3wpY6QPbMT_ftQ7JEVz9flfdImXxEp3FwzD4cPh1tdNA6PVSPyO4ZDdHzA4LlU2cJ3Kplgd8_U_d" target="_blank" rel="noopener noreferrer">@ieeepresident</a></p><p>LinkedIn: <a href="https://www.linkedin.com/showcase/ieeepresident" rel="noopener noreferrer" target="_blank">https://www.linkedin.com/showcase/ieeepresident</a></p></div><p>
	 Adapting to an environment of constant chaos and change is essential moving forward. The ebb and flow of geopolitical tensions are likely to continue to increase—which will impact global organizations like ours. IEEE must become exceedingly nimble to address rapid changes in technologies and interdisciplinary needs, and attract a broader audience. IEEE will also need to rapidly respond to selected strategic changes and allocate funding for new approaches. IEEE’s governance structure will need to be streamlined to meet the needs of many future scenarios that will require the organization to empower local entities to make decisions within their area.
</p><p>
	 Trust in IEEE must remain high if the organization is to maintain relevance and remain a credible source of information in the future. Now is the time for the organization to be thoughtful and bold, and take risks. IEEE cannot be afraid to break silos. Some activities will need to be terminated to make space for new ones. Products and initiatives should be evaluated regularly, and decisions must be made on a continuous basis.
</p><p>
	 Sound scary? Compounded by global warming, uneven demographic growth, and geopolitical challenges, the future likely is more uncertain than we realize. But often a crisis can be transformed into opportunity if we honestly face the unexpected and become prepared for whatever lies ahead. Adhering to IEEE’s core principles—trust, growth and nurturing, global community building, partnership, service to humanity, and integrity in action—will serve the organization well into the future.
</p><p>
	 I sincerely thank Roger Fujii and the ad hoc committee members for their efforts. Their work will aid IEEE in devising long-term strategies to prepare for the future, to adapt, and to convert uncertainty into opportunity.
</p><p>
	 As I have shared, in an ever-changing and uncertain world, IEEE—your professional home—is always here for you, our members, as well as for humanity, and for our shared future. After all, serving our members well is our raison d’être.
</p><p>
	 By addressing the challenges and opportunities that lie ahead of us, IEEE can remain a vibrant organization with relevance both now and well into 2050. If IEEE remains true to its central values—fostering technological innovation and excellence for the benefit of humanity—I’m certain that the organization’s future will be very bright indeed.
</p><p>
	 It has been my honor and privilege to work with and for you this year as IEEE president and CEO.
</p><p><strong>
	—K.J. RAY LIU
	</strong></p><p>
	IEEE president and CEO
</p><p>
	Please share your thoughts with me at <a href="mailto:president@ieee.org" rel="noopener noreferrer" target="_blank">president@ieee.org</a>.
</p><p><em>This article appears in the December 2022 print issue as “Looking to 2050 and Beyond.”</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/ieee-presidents-note-june-2022" class="from-your-site__link" target="_blank" rel="noopener noreferrer">IEEE President&#39;s Note: A High Ideal ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/ieee-presidents-note-a-promise-is-a-promise" class="from-your-site__link" target="_blank" rel="noopener noreferrer">IEEE President’s Note: A Promise Is a Promise ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/ieee-presidents-note-march-2022" class="from-your-site__link" target="_blank" rel="noopener noreferrer">IEEE President’s Note: Make IEEE Your Professional Home ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2658804287" data-post-url="https://spectrum.ieee.org/ieee-presidents-note-december-2022" data-authors="K.J. Ray Liu" data-headline="IEEE President’s Note: Looking to 2050 and Beyond"></span></div></div></div><script type="application/json" id="post-context-2658804287" class="post-context post-context-2658804287">
    {"customDimensions": {"5":"K.J. Ray Liu","11":2658804287,"7":"ieee member news, type:ti, President\u2019s Column, IEEE President","10":"ieee member news","6":"the-institute","8":"12/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 560879138, 564919488, 539626628, 555118571, 544175596, 544169516, 539626938], "buckets": [], "authors": [21079546]} }
</script></article></div></div></div></div><!-- User Code --><div class="rblad-ieee_infinite_new"></div><!-- End User Code --><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="post_most_sections" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_2" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[2]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_most_sections" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor,custom_field_is_updated_post,custom_field_youtube_video" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="1" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-transistors tag-engineering tag-engineering-history tag-point-contact-transistor post-section--topic/semiconductors" elid="2658803391" data-category="Semiconductors"><article elid="2658803391" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658803391"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/tech-history/">History of Technology</a><a href="https://spectrum.ieee.org/type/opinion/">Opinion</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/point-contact-transistor" aria-label="The Device That Changed Everything" data-type="text">
        The Device That Changed Everything
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>Transistors are civilization’s invisible infrastructure</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjkxNjY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMDczMDI2MH0.UZdW73qTHAWTDBR5Sb1ZTuahccb-S48kydNAKQ0CQOA/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/harry-goldstein" data-type="text">Harry Goldstein</a><div class="social-author__bio"><p><a href="https://mobile.twitter.com/porslap">Harry Goldstein</a> is Acting Editor in Chief of <em>IEEE Spectrum</em>. </p></div></div><div class="social-date"><span class="social-date__text">01 Dec 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/point-contact-transistor" aria-label="The Device That Changed Everything"><img role="img" type="lazy-image" alt="A triangle of material suspended above a base" aria-label="A triangle of material suspended above a base" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2000 1500&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-triangle-of-material-suspended-above-a-base.png?id=32235128&width=980&quality=85" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1500"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>This replica of the original point-contact transistor is on display outside <em>IEEE Spectrum</em>’s conference rooms.</p></div><div class="photo-credit">
        Randi Klett
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=The%20Device%20That%20Changed%20Everything&body=https://spectrum.ieee.org/point-contact-transistor" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/point-contact-transistor" data-clipboard-text="https://spectrum.ieee.org/point-contact-transistor" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/point-contact-transistor&text=The%20Device%20That%20Changed%20Everything&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fpoint-contact-transistor%3Fxrs%3DRebelMouse_fb%26ts%3D1670010674" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/point-contact-transistor&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/transistors">transistors</a><a class="tags__item" href="https://spectrum.ieee.org/tag/engineering">engineering</a><a class="tags__item" href="https://spectrum.ieee.org/tag/engineering-history">engineering history</a><a class="tags__item" href="https://spectrum.ieee.org/tag/point-contact-transistor">point-contact transistor</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658803391" data-elid="2658803391" data-post-url="https://spectrum.ieee.org/point-contact-transistor" data-authors="Harry Goldstein" data-headline="The Device That Changed Everything"><div class="body-description"><div class="widget__brief"><p>I was roaming around the <em>IEEE Spectrum</em> office a couple of months ago, looking at the display cases the <a href="https://www.ieee.org/about/history-center/" rel="noopener noreferrer" target="_blank">IEEE History Center</a> has installed in the corridor that runs along the conference rooms at 3 Park. They feature photos of illustrious engineers, plaques for IEEE milestones, and a handful of vintage electronics and memorabilia including an original Sony Walkman, an Edison <a href="https://en.wikipedia.org/wiki/Mazda_(light_bulb)" rel="noopener noreferrer" target="_blank">Mazda</a> lightbulb, and an RCA Radiotron vacuum tube. And, to my utter surprise and delight, a replica of the first point-contact transistor invented by John Bardeen, Walter Brittain, and William Shockley 75 years ago this month. </p><p>I dashed over to our photography director, Randi Klett, and startled her with my excitement, which, when she saw my discovery, she understood: We needed a picture of that replica, which she expertly shot and now accompanies this column.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>What amazed me most besides the fact that the very thing this issue is devoted to was here with us? I’d passed by it countless times and never noticed it, even though it is tens of billions times the size of an ordinary transistor today. In fact, each of us is surrounded by billions, if not trillions of transistors, none of which are visible to the naked eye. It is a testament to imagination and ingenuity of three generations of electronics engineers who took the (by today’s standards) mammoth point-contact transistor and shrunk it down to the point where transistors are so ubiquitous that civilization as we know it would not exist without them.</p><p><div class="rblad-ieee_in_content"></div></p><p>Of course, this wouldn’t be a <em>Spectrum</em> special issue if we didn’t tell you how the original point-contact transistor worked, something that even the inventors seemed a little fuzzy on. According to our editorial director for content development, Glenn Zorpette, the best explanation of the point-contact transistor is in Bardeen’s 1956 Nobel Prize lecture, but even that left out important details, which Zorpette explores in classic <em>Spectrum</em> style in “<a data-linked-post="2658669320" href="https://spectrum.ieee.org/transistor-history" target="_blank">How the First Transistor Worked</a>” on page 24.</p><p class="pull-quote">The best explanation of the point-contact transistor is in Bardeen’s 1956 Nobel Prize lecture, but even that left out important details.</p><p>And while we’re celebrating this historic accomplishment, Senior Editor Samuel K. Moore, who covers semiconductors for <em>Spectrum</em> and curated this special issue, looks at what the transistor might be like when it turns 100. For “<a data-linked-post="2658644847" href="https://spectrum.ieee.org/the-transistor-of-2047-expert-predictions" target="_blank">The Transistor of 2047</a>,” Moore talked to the leading lights of semiconductor engineering, many of them IEEE Fellows, to get a glimpse of a future where transistors are stacked on top of each other and are made of increasingly exotic 2D materials, even as the OG of transistor materials, germanium, is poised for a comeback in the near term. </p><p>When I was talking to Moore a few weeks ago about this issue, he mentioned that he’s attending his favorite conference just as this issue comes out, the 68th edition of <a href="https://www.ieee-iedm.org/" rel="noopener noreferrer" target="_blank">IEEE’s Electron Devices Meeting</a> in San Francisco. The mind-bending advances that emerge from that conference always get him excited about the engineering feats occurring in today’s labs and on tomorrow’s production lines. This year he’s most excited about new devices that combine computing capability with memory to speed machine learning. Who knows, maybe the transistor of 2047 will make its debut there, too.</p><p><em>This article appears in the December 2022 print issue.</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/transistor-music-box" class="from-your-site__link" target="_blank" rel="noopener noreferrer">John Bardeen’s Terrific Transistorized Music Box ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/how-europe-missed-the-transistor" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How Europe Missed The Transistor ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/transistor-history" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How the First Transistor Worked ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.computerhistory.org/siliconengine/invention-of-the-point-contact-transistor/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">1947: Invention of the Point-Contact Transistor | The Silicon Engine ... ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2658803391" data-post-url="https://spectrum.ieee.org/point-contact-transistor" data-authors="Harry Goldstein" data-headline="The Device That Changed Everything"></span></div></div></div><script type="application/json" id="post-context-2658803391" class="post-context post-context-2658803391">
    {"customDimensions": {"5":"Harry Goldstein","11":2658803391,"7":"transistors, engineering, engineering history, point-contact transistor","10":"transistors","6":"semiconductors","8":"12/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 564919488, 539626628, 555118571, 544169516, 539619441, 539621009, 544169525, 550122300, 550122302], "buckets": [], "authors": [20366473]} }
</script></article></div></div></div></div><!-- User Code --><div class="rblad-ieee_infinite_new"></div><!-- End User Code --><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_4"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="post_sponsor_webinar_whitepaper" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_4" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[3]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_sponsor_webinar_whitepaper" data-attr-from_primary_sections_of_current_post="true" data-attr-from_regular_sections="sponsored, webinar, whitepaper" data-attr-from_regular_sections_other_than="tests, issue-cover-posts" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="1" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-type-whitepaper post-section--topic/energy" elid="2658773652" data-category="Energy"><article elid="2658773652" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658773652"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/type/whitepaper/">Whitepaper</a></div><h2 class="widget__headline h2"><a class="widget__headline-text " href="https://engineeringresources.spectrum.ieee.org/free/w_math08/prgm.cgi" target="_blank" aria-label="Designing Fuel Cell Systems Using System-Level Design" data-type="text">
        Designing Fuel Cell Systems Using System-Level Design
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text">Modeling and simulation in Simulink and Simscape</h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/mathworks" data-type="text">MathWorks</a></div><div class="social-date"><span class="social-date__text">23 Nov 2022</span></div><div class="time-to-read">1 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://engineeringresources.spectrum.ieee.org/free/w_math08/prgm.cgi" target="_blank" aria-label="Designing Fuel Cell Systems Using System-Level Design"></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        Designing Fuel Cell Systems Using System-Level Design
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Designing%20Fuel%20Cell%20Systems%20Using%20System-Level%20Design&body=https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design" data-clipboard-text="https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design&text=Designing%20Fuel%20Cell%20Systems%20Using%20System-Level%20Design&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fengineeringresources.spectrum.ieee.org%2Ffree%2Fw_math08%2Fprgm.cgi%3Fxrs%3DRebelMouse_fb%26ts%3D1670086369" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/type-whitepaper">type:whitepaper</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658773652" data-elid="2658773652" data-post-url="https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design" data-authors="MathWorks" data-headline="Designing Fuel Cell Systems Using System-Level Design"><div class="body-description"><p>Design and simulate a fuel cell system for electric mobility. See by example how Simulink® and Simscape™ support multidomain physical modeling and simulation of fuel cell systems including thermal, gas, and liquid systems. Learn how to select levels of modeling fidelities to meet your needs at different development stages.</p></div></div><span class="js-scrolled-url" data-elid="2658773652" data-post-url="https://spectrum.ieee.org/designing-fuel-cell-systems-using-system-level-design" data-authors="MathWorks" data-headline="Designing Fuel Cell Systems Using System-Level Design"></span></div></div></div><script type="application/json" id="post-context-2658773652" class="post-context post-context-2658773652">
    {"customDimensions": {"5":"MathWorks","11":2658773652,"7":"type:whitepaper","6":"energy","8":"11/23/2022"}, "post": {"split_testing": {}, "providerId": 27, "sections": [544169533, 539619077], "buckets": [], "authors": [21508092]} }
</script></article></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_3_1_0_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad rblad-ieee_sidebar"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Trending Stories"></span><div id="sTrending_Stories_0_0_28_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sTrending_Stories_0_0_28_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="trending-stories__headline-wrapper" id="sTrending_Stories_0_0_28_0_0_0_0_1"><div id="sTrending_Stories_0_0_28_0_0_0_0_1_0"><div class="module-headline"><h2 class="module-headline__text h2">
        Trending Stories
    </h2></div></div><div class="text-element" id="sTrending_Stories_0_0_28_0_0_0_0_1_1">The most-read stories on <em>IEEE Spectrum</em> right now</div></div><div class="mb-2 trending_stories_carousel " id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="trending_posts_id" data-source-type="page" data-source-unique="false" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-layout_carousel="true" data-attr-v="2" data-attr-posts_id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-node_id="/root/blocks/block[trending_stories]/abtests/abtest/row/column/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="trending_posts_id" data-attr-from_regular_sections="feature, news, analysis, opinion, interview, profile, explainer, review, hands-on, article" data-attr-order="page-views" data-attr-order_period="12h" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,body,snark_line,page_views,photo_caption,follow_button,community_comments,post_shares,collection_button,tags,source_link,main_author,subheadline,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_PodcastVideoTime,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,words_count,site_field_first_name,site_field_last_name,site_field_member_badges,site_field_grade,custom_field_pdf_version,custom_field_publication_date,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids" data-attr-limit="8" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_image_column_width="50" data-attr-data-rm-advanced="true" data-attr-element_classes="trending_stories_carousel " data-attr-allow_duplicates="true" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_columns="4" data-attr-layout_all_show_video="true" data-attr-layout_all_carousel="true" data-attr-layout_like_button="top" data-attr-layout_all_image_crop="3x2" data-attr-layout_all_sections="top" data-attr-layout_time_to_read="top" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-transistors tag-engineering tag-engineering-history tag-point-contact-transistor post-section--topic/semiconductors" elid="2658803391" data-category="Semiconductors"><article elid="2658803391" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658803391"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/tech-history/">History of Technology</a><a href="https://spectrum.ieee.org/type/opinion/">Opinion</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/point-contact-transistor" aria-label="The Device That Changed Everything" data-type="text">
        The Device That Changed Everything
    </a></h2><div class="social-date"><span class="social-date__text">01 Dec 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/point-contact-transistor" aria-label="The Device That Changed Everything"><img role="img" type="lazy-image" alt="A triangle of material suspended above a base" aria-label="A triangle of material suspended above a base" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-triangle-of-material-suspended-above-a-base.png?id=32235128&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C168" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658803391" class="post-context post-context-2658803391">
    {"customDimensions": {"5":"Harry Goldstein","11":2658803391,"7":"transistors, engineering, engineering history, point-contact transistor","10":"transistors","6":"semiconductors","8":"12/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 564919488, 539626628, 555118571, 544169516, 539619441, 539621009, 544169525, 550122300, 550122302], "buckets": [], "authors": [20366473]} }
</script></article></div><div class="widget tag-analog-computing tag-analog-ai tag-neuromorphic-computing tag-batteries tag-ecram post-section--topic/artificial-intelligence" elid="2658806952" data-category="Artificial Intelligence"><article elid="2658806952" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658806952"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/analog-ai-ecram-artificial-synapse" aria-label="Computing With Chemicals Makes Faster, Leaner AI" data-type="text">
        Computing With Chemicals Makes Faster, Leaner AI
    </a></h2><div class="social-date"><span class="social-date__text">02 Dec 2022</span></div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/analog-ai-ecram-artificial-synapse" aria-label="Computing With Chemicals Makes Faster, Leaner AI"><img role="img" type="lazy-image" alt="Array of devices on a chip " aria-label="Array of devices on a chip " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/array-of-devices-on-a-chip.jpg?id=32244326&width=1200&height=800&quality=85&coordinates=0%2C65%2C0%2C65" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658806952" class="post-context post-context-2658806952">
    {"customDimensions": {"5":"Dina Genkina","11":2658806952,"7":"analog computing, analog AI, neuromorphic computing, batteries, ECRAM","10":"ECRAM","6":"artificial-intelligence","8":"12/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728259, 544169516, 539621009, 544169523], "buckets": [], "authors": [25336651]} }
</script></article></div><div class="widget tag-energy tag-energy-storage tag-energy-density tag-natural-gas tag-kerosene tag-lithium-ion-batteries post-section--topic/energy" elid="2658649740" data-category="Energy"><article elid="2658649740" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658649740"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/opinion/">Opinion</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ev-battery-2658649740" aria-label="Waiting for Superbatteries" data-type="text">
        Waiting for Superbatteries
    </a></h2><div class="social-date"><span class="social-date__text">29 Nov 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="4"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ev-battery-2658649740" aria-label="Waiting for Superbatteries"><img role="img" type="lazy-image" alt="A man dressed in black is seen from above at the right-hand side of a white table divided into six rectangles, their longer sides running left and right of the man—that is, up and down, from the reader’s point of view. A narrow arm, framed in orange, extends from left to right down the middle of the table, crossing the rectangles; the man is working on the right-hand side of the arm, which contains electrical apparatus." aria-label="A man dressed in black is seen from above at the right-hand side of a white table divided into six rectangles, their longer sides running left and right of the man—that is, up and down, from the reader’s point of view. A narrow arm, framed in orange, extends from left to right down the middle of the table, crossing the rectangles; the man is working on the right-hand side of the arm, which contains electrical apparatus." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-man-dressed-in-black-is-seen-from-above-at-the-right-hand-side-of-a-white-table-divided-into-six-rectangles-their-longer-side.jpg?id=32175695&width=1200&height=800&quality=85&coordinates=0%2C134%2C0%2C135" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658649740" class="post-context post-context-2658649740">
    {"customDimensions": {"5":"Vaclav Smil","11":2658649740,"7":"energy, energy storage, energy density, natural gas, kerosene, lithium-ion batteries","10":"energy","6":"energy","8":"11/29/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 564919488, 539626628, 539619077, 555118571, 544169516, 544169525, 550122300], "buckets": [], "authors": [21075170]} }
</script></article></div><div class="widget tag-humanoid-robots tag-robotics post-section--topic/robotics" elid="2658800413" data-category="Robotics"><article elid="2658800413" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658800413"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/humanoid-robot-falling" aria-label="Robot Learns Human Trick for Not Falling Over" data-type="text">
        Robot Learns Human Trick for Not Falling Over
    </a></h2><div class="social-date"><span class="social-date__text">30 Nov 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/humanoid-robot-falling" aria-label="Robot Learns Human Trick for Not Falling Over"><img role="img" type="lazy-image" alt="A black and white humanoid robot with a malfunctioning leg supports itself with one arm against a wall" aria-label="A black and white humanoid robot with a malfunctioning leg supports itself with one arm against a wall" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-black-and-white-humanoid-robot-with-a-malfunctioning-leg-supports-itself-with-one-arm-against-a-wall.jpg?id=32234212&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C15" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658800413" class="post-context post-context-2658800413">
    {"customDimensions": {"5":"Evan Ackerman","11":2658800413,"7":"humanoid robots, robotics","10":"robotics","6":"robotics","8":"11/30/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-video-friday tag-robotics post-section--topic/robotics" elid="2658817387" data-category="Robotics"><article elid="2658817387" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658817387"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-humanoid-soccer" aria-label="Video Friday: Humanoid Soccer" data-type="text">
        Video Friday: Humanoid Soccer
    </a></h2><div class="social-date"><span class="social-date__text">23h</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-humanoid-soccer" aria-label="Video Friday: Humanoid Soccer"><img role="img" type="lazy-image" alt="Humans and human-size humanoid robots stand together on an indoor soccer field at the beginning of a game" aria-label="Humans and human-size humanoid robots stand together on an indoor soccer field at the beginning of a game" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/humans-and-human-size-humanoid-robots-stand-together-on-an-indoor-soccer-field-at-the-beginning-of-a-game.png?id=32244977&width=1200&height=800&quality=85&coordinates=5%2C0%2C295%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658817387" class="post-context post-context-2658817387">
    {"customDimensions": {"5":"Evan Ackerman","11":2658817387,"7":"video friday, robotics","10":"robotics","6":"robotics","8":"12/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-75th-anniversary-of-the-transistor tag-type-cover post-section--topic/semiconductors" elid="2658650291" data-category="Semiconductors"><article elid="2658650291" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658650291"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a><a href="https://spectrum.ieee.org/special-reports/">Special Reports</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/invention-of-the-transistor" aria-label="The Transistor at 75" data-type="text">
        The Transistor at 75
    </a></h2><div class="social-date"><span class="social-date__text">29 Nov 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="4"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/invention-of-the-transistor" aria-label="The Transistor at 75"><img role="img" type="lazy-image" alt="A photo of a birthday cake with 75 written on it.  " aria-label="A photo of a birthday cake with 75 written on it.  " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-birthday-cake-with-75-written-on-it.png?id=32158098&width=1200&height=800&quality=85&coordinates=0%2C262%2C0%2C263" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658650291" class="post-context post-context-2658650291">
    {"customDimensions": {"5":"Samuel K. Moore","11":2658650291,"7":"75th anniversary of the transistor, type:cover","10":"75th anniversary of the transistor","6":"semiconductors","8":"11/29/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 544169537, 497728257, 564919488, 539626628, 584553000, 555118571, 544169516, 544169517, 539621009, 539633585, 550122300, 550122302], "buckets": [], "authors": [21075160]} }
</script></article></div><div class="widget tag-the-transistor-at-75 tag-transistors tag-moore-s-law tag-cmos tag-lithography tag-flexible-electronics tag-terahertz tag-2d-semiconductors tag-indium-phosphide tag-silicon-carbide tag-silicon post-section--topic/semiconductors" elid="2658706570" data-category="Semiconductors"><article elid="2658706570" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658706570"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a><a href="https://spectrum.ieee.org/special-reports/">Special Reports</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/transistor-density" aria-label="The State of the Transistor in 3 Charts" data-type="text">
        The State of the Transistor in 3 Charts
    </a></h2><div class="social-date"><span class="social-date__text">26 Nov 2022</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="9"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/transistor-density" aria-label="The State of the Transistor in 3 Charts"><img role="img" type="lazy-image" alt="A photo of 3 different transistors." aria-label="A photo of 3 different transistors." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-3-different-transistors.png?id=32153247&width=1200&height=800&quality=85&coordinates=0%2C28%2C0%2C29" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658706570" class="post-context post-context-2658706570">
    {"customDimensions": {"5":"Samuel K. Moore, David Schneider","11":2658706570,"7":"the transistor at 75, transistors, Moore's Law, CMOS, lithography, flexible electronics, terahertz, 2d semiconductors, indium phosphide, silicon carbide, silicon","10":"the transistor at 75","6":"semiconductors","8":"11/26/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 564919488, 539626628, 584553000, 555118571, 544169516, 544169517, 539621009, 539633585], "buckets": [], "authors": [21075160, 21075175]} }
</script></article></div><div class="widget tag-ieee-member-news tag-type-ti tag-presidents-column tag-ieee-president post-section--topic/the-institute" elid="2658804287" data-category="The Institute"><article elid="2658804287" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658804287"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/magazine/2022/december/">December 2022</a><a href="https://spectrum.ieee.org/magazine/">Magazine</a><a href="https://spectrum.ieee.org/type/article/">Article</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ieee-presidents-note-december-2022" aria-label="IEEE President’s Note: Looking to 2050 and Beyond" data-type="text">
        IEEE President’s Note: Looking to 2050 and Beyond
    </a></h2><div class="social-date"><span class="social-date__text">01 Dec 2022</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ieee-presidents-note-december-2022" aria-label="IEEE President’s Note: Looking to 2050 and Beyond"><img role="img" type="lazy-image" alt="Photo of K. J. Ray Liu" aria-label="Photo of K. J. Ray Liu" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/photo-of-k-j-ray-liu.jpg?id=25535937&width=1200&height=800&quality=85&coordinates=0%2C52%2C0%2C52" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658804287" class="post-context post-context-2658804287">
    {"customDimensions": {"5":"K.J. Ray Liu","11":2658804287,"7":"ieee member news, type:ti, President\u2019s Column, IEEE President","10":"ieee member news","6":"the-institute","8":"12/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 560879138, 564919488, 539626628, 555118571, 544175596, 544169516, 539626938], "buckets": [], "authors": [21079546]} }
</script></article></div></div></div><script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sTrending_Stories_0_0_28_0_0_0_0_2_2_0 .posts-wrapper',
                infinite : true,
                dots : false,
                slidesToShow : 4,
                slidesToScroll : 4,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="post_most_sections,multi_filtered_parent_site_filtered_parent_site,post_sponsor_webinar_whitepaper" data-ignore-page-number="true"></div></div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_33_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div></div><ul id="notification" class="notification"></ul><script class="rm-i-script" defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script class="rm-i-script">

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);gtag('config', 'G-DPQFLXZCWN', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension9"] = 'IEEE,1955';window._ga_cd_params["dimension5"] = "Craig S. Smith";

          window._ga_cd_params["dimension11"] = '2658824090';

          window._ga_cd_params["dimension7"] = "autonomous vehicles, self-driving cars, jidu, Geely, Baidu";

          window._ga_cd_params["dimension10"] = 'autonomous vehicles';

          window._ga_cd_params["dimension6"] = 'topic';

          

          window._ga_cd_params["dimension8"] = '12/03/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script class="rm-i-script">
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://spectrum.ieee.org/driverless-cars"
        },
        "url": "https://spectrum.ieee.org/driverless-cars",
        "headline": "With the Robo-01, Baidu and Chinese car maker Geely aim to outdo Tesla\u202f ",
        "thumbnailUrl": "https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/a-black-car-sits-against-a-white-backdrop-decorated-with-chinese-writing-the-cars-doors-are-open-like-a-butterflys-wings-tw.jpg?id=32246824&width=1200&height=600&coordinates=0%2C331%2C0%2C331",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-12-03T16:00:02Z",
        "dateModified": "2022-12-03T16:00:02Z",
        "author": {
            "@type": "Person",
            "name": "Craig S. Smith",
            "identifier": "23232276",
            "url": "https://spectrum.ieee.org/u/craigs-smith",
            "description": "\u003cp\u003e\u003ca href=\"https://www.linkedin.com/in/craig-s-smith-58680010/\"\u003eCraig S. Smith\u003c/a\u003e, a former reporter and executive for \u003cem\u003eThe New York Times\u003c/em\u003e, now works as a freelancer with a special interest in artificial intelligence. He is the founder of Eye on A.I., an artificial-intelligence-focused podcast and newsletter.\u00a0\u003c/p\u003e",
            "image": {
                "@type": "ImageObject",
                "url": "https://spectrum.ieee.org/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjg4NDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTk5OTQzOX0.aimbeagNFKGtififsLPFvztNYGr1_NMvLOOT1mPOjEU/image.png?width=210"
            }
        },
        "description": "The car drives far, and it drives fast, and in 2023, we\u2019ll find out whether it drives itself","keywords": ["autonomous vehicles", "self-driving cars", "jidu", "Geely", "Baidu"]}
</script><script class="lazy-style" type="css">
        

    </script><script class="rm-i-script" id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script><script class="rm-i-script" id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarTextItalic', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2', {selector: '',
  weight: '400',
  style: 'italic'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2', {selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://htlbid.com/v3/spectrum.ieee.org/rblbid.js", function() {
        
    });
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB
  .createElementChangeListener('.rm-shortcode[href*=".pdf"]', function(pdfLink){
    pdfLink.href = 'javascript:void(0);';
    pdfLink.classList.add('pdf-link-nonmember');
    pdfLink.addEventListener('click', function(){
      openGatedPopup('for_pdf_issues');
    });
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          if(slpit_dateText[0].substr(-1)=='s'){
            modifier=plural ? 'seconds ago':'second ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script><script class="rm-i-script" id="user-javascript-active" type="text">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</script><script class="rm-i-script" id="user-javascript-lowest" type="text">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</script></body></html>