    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload"  href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=4500&amp;height=3001 3x, https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=3500&amp;height=2334 2x, https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=2500&amp;height=1667 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&width=1200&coordinates=0%2C250%2C0%2C251&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Sensors">
        <meta property="og:url" content="https://spectrum.ieee.org/quantum-sensors">
        <link rel="canonical" href="https://spectrum.ieee.org/quantum-sensors" />
    <meta property="og:site_name"           content="IEEE Spectrum">
    
<meta property="og:image"               content="https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&width=1200&coordinates=0%2C250%2C0%2C251&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom">
    <meta property="og:description"         content="Quantum phenomena at the smallest scales are infamously fragile to outside interference. However, whereas quantum computers strive to work around this weakness, quantum sensors capitalize on this vulnerability to achieve extraordinary sensitivity to the slightest disturbances to the environment.">
    <meta name="description"         content="Quantum phenomena at the smallest scales are infamously fragile to outside interference. However, whereas quantum computers strive to work around this weakness, quantum sensors capitalize on this vulnerability to achieve extraordinary sensitivity to the slightest disturbances to the environment.">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20265424}, "resourceId": "pp_2657238255", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20265424, "isCommunitySite": false}, "pathParams": {"slug": "quantum-sensors"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "quantum-sensor"}, "clientGaId": "UA-747464-1", "post": {"status": 0, "sections": [0, 497728257, 544169516, 539621489, 544169523, 550122300, 550122302], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Fquantum-sensors", "id": 2657238255, "tags": ["sensing", "magnetometer", "gravity meter", "SQUIDs", "nitrogen-vacancy defects diamonds", "quantum sensor"]}, "fbAppVersion": "v2.5", "useRiver": true, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22quantum-sensors%22%7D\u0026post_id=2657238255\u0026site_id=20265424\u0026override_device=desktop\u0026resource_id=pp_2657238255"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/main.d429b2c76287625b002a.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/main.f2cea0714e14ee936981.bundle.js"></script>

    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/runtime.2e9790e037dc353b3660.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/runtime.69d615cb128f7a748803.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic/sensors.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom - IEEE Spectrum</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-04-29T18:28:18+00:00" /><meta property="article:modified_time" content="2022-04-29T18:28:18+00:00" /><meta name="keywords" content="sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor"/><meta name="description" content="Quantum phenomena at the smallest scales are infamously fragile to outside interference. However, whereas quantum computers strive to work around this weakness, quantum sensors capitalize on this vulnerability to achieve extraordinary sensitivity to the slightest disturbances to the environment."/><link rel="amphtml" href="https://spectrum.ieee.org/amp/quantum-sensors-2657238255"><script data-abtest-name="ieee" data-abtest-value="1784" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1242" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1746" type="application/json"></script><script>
window.postid = "2657238255";
window.category = ["topic", "type", "sensors", "news", "internal", "hero-home-page"];
window.tags = ["sensing", "magnetometer", "gravity-meter", "squids", "nitrogen-vacancy-defects-diamonds", "quantum-sensor"];

</script><script data-abtest-name="IEEE" data-abtest-value="1761" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="font-like-pro" type="application/json"></script><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><script data-abtest-name="ieee" data-abtest-value="1016" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1715" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1723" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1685" type="application/json"></script><script data-abtest-name="live" data-abtest-value="version" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1326" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="badge" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1719" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1386" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1422" type="application/json"></script><script data-abtest-name="final" data-abtest-value="2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="test" data-abtest-value="tiarchive" type="application/json"></script><script data-abtest-name="h1" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="footer" data-abtest-value="test" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button" type="application/json"></script><script data-abtest-name="test" data-abtest-value="noaipopup" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1811" type="application/json"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk" /><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr" /><meta property="fb:pages" content="48576411181" /><script data-abtest-name="ieee" data-abtest-value="1780" type="application/json"></script><script data-abtest-name="date" data-abtest-value="mod" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="image" data-abtest-value="32" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="cut" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1808" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gateold" type="application/json"></script><style id="custom-post-styles-2657238255">
</style><script data-abtest-name="socialux" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2656483418">
</style><script data-abtest-name="final" data-abtest-value="3" type="application/json"></script><script data-abtest-name="" data-abtest-value="" type="application/json"></script><script data-abtest-name="" data-abtest-value="3" type="application/json"></script>

   <meta name="parsely-section" content="Sensors" />
  

 <meta name="parsely-tags" content="sensing,magnetometer,gravity meter,SQUIDs,nitrogen-vacancy defects diamonds,quantum sensor,SpectrumType.News"/>

<meta name="parsely-author" content="Charles Q. Choi" />
<script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="test" data-abtest-value="old" type="application/json"></script><script data-abtest-name="test" data-abtest-value="oldarrows" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-sensors"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" default="" description="SSO First Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last_name" default="" description="SSO Last Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Instagram" default="" description="Add the link to your Instagram account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="member_badges" default="" description="Membership Badges" enum="STAFF EDITOR,CONTRIBUTOR" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Twitter" default="" description="Add the link to your Twitter account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="LinkedIn" default="" description="Add the link to your LinkedIn account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="grade" default="" description="SSO Grade" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Facebook" default="" description="Add the link to your Facebook account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><span class="viewport-css-anchor"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_25_0_0_12"><div class="" id="sTop_Bar_0_0_25_0_0_12_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_7_0_0_1"><div class="" id="sElement_Bar_0_0_7_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_7_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_0_0"><a href="https://ieee.org/" class="list__item" target="_blank">IEEE.org</a><a href="https://ieeexplore.ieee.org/Xplore/home.jsp" class="list__item" target="_blank">IEEE Xplore Digital Library</a><a href="https://standards.ieee.org/" class="list__item" target="_blank">IEEE Standards</a><a href="https://www.ieee.org/sitemap.html" class="list__item" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">Sign In</a><a href="/st/join" class="list__item" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewBox="0 0 70 21" version="1.1"xmlns="http://www.w3.org/2000/svg"xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky" id="sTop_Bar_0_0_25_0_0_12_0_1">

<div id="sTop_Bar_0_0_25_0_0_12_0_1_0" class="js-hidden-panel" data-offset="0">
    
</div><div class="rebelbar-wrapper_static" id="sTop_Bar_0_0_25_0_0_12_0_1_1"><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_34_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_1_0_1_0">A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_34_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_34_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewBox="0 0 18 19" version="1.1"
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_8_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_8_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_8_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_8_0_0_0_0_1_0"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewBox="0 0 32 18" version="1.1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_25_0_0_13"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_30_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="s__Huge_Menu_Links_0_0_30_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6">
    <!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_1_1"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0_1"><a href="/type/feature/" class="list__item" target="_self">Features</a><a href="/type/news/" class="list__item" target="_self">News</a><a href="/type/opinion/" class="list__item" target="_self">Opinion</a><a href="/topic/careers/" class="list__item" target="_self">Careers</a><a href="/topic/diy/" class="list__item" target="_self">DIY</a><a href="/engineering-resources/" class="list__item" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1_1"><a href="/special-reports/" class="list__item" target="_self">Special Reports</a><a href="/type/explainer/" class="list__item" target="_self">Explainers</a><a href="/type/podcast/" class="list__item" target="_self">Podcasts</a><a href="/type/video/" class="list__item" target="_self">Videos</a><a href="/newsletters/" class="list__item" target="_self">Newsletters</a><a href="/top-programming-languages" class="list__item" target="_self">Top Programming Languages</a><a href="https://robots.ieee.org/" class="list__item" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a><a href="/the-institute/ti-archive/" class="list__item" target="_self">TI Archive</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a><a href="/the-institute/ti-archive/" class="list__item" target="_self">TI Archive</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1_1"><a href="/st/about" class="list__item" target="_self">About Us</a><a href="/st/contact" class="list__item" target="_self">Contact Us</a><a href="https://www.parsintl.com/publications/ieee-media/" class="list__item" target="_blank">Reprints & Permissions</a><a href="https://advertise.ieee.org/ " class="list__item" target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2_1"><div class="social-links">
        




<a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>




<a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr">
    <span aria-hidden="true" class="fa fa-tumblr"></span>
</a>
    </div>
</div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE &#8212; the world&#8217;s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_2"><a href="/st/join" class="color-inherit" rel="orange_button" target="_self">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_3"><a href="https://ieee.omeda.com/ieee/r-main.do" class="color-inherit" rel="orange_button" target="_blank">Subscribe</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_9_0_0_0"><div class="" id="sFooter_0_0_9_0_0_0_0"><div id="sFooter_0_0_9_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sFooter_0_0_9_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10">
    <div class="bottom_menu_links" id="sFooter_0_0_9_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_9_0_0_0_0_0_0_0_0"><a href="https://www.ieee.org/about/" class="list__item" target="_blank">About IEEE</a><a href="https://www.ieee.org/about/contact.html" class="list__item" target="_blank">Contact & Support</a><a href="https://www.ieee.org/accessibility-statement.html" class="list__item" target="_blank">Accessibility</a><a href="https://www.ieee.org/about/corporate/governance/p9-26.html" class="list__item" target="_blank">Nondiscrimination Policy</a><a href="https://www.ieee.org/about/help/site-terms-conditions.html" class="list__item" target="_blank">Terms</a><a href="https://www.ieee.org/security-privacy.html" class="list__item" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_9_0_0_0_0_0_0_1">&#169; Copyright 2022 IEEE &#8212; All rights reserved. A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div>
</div>



<div id="sFooter_0_0_9_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2">
    <!-- User Code --><svg viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code -->
</div>


    </div>
</div>


</div></div>
</div>


    </div>
</div>


</div>

<div id="sTop_Bar_0_0_25_0_0_14" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden">
    <span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_25_0_0_14" data-toggle-class="sticky-active"></span>
    <div id="rm-gdpr-sTop_Bar_0_0_25_0_0_14" class="sticky-target legacy rm-gdpr">
        <div class="gdpr-cookie-wrapper">
            <div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div>
            <div class="gdpr-cookie-controls">
                
                    <a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a>
                
                <a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a>
            </div>
        </div>
    </div>
    
</div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_29_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_29_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>'s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more &#8594;</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_29_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_29_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_3_0"><a href="/st/join" class="list__item" target="_self">JOIN IEEE</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_33_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_33_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-ligtbox-h2">Create an account to access more content and features on IEEE Spectrum, including the ability to <strong>save articles to read later</strong>, <strong>download Spectrum Collections</strong>, and <strong>participate in conversations</strong> with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_33_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_33_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Default Post"></span><div class="" id="sSS_Default_Post_0_0_20_0_0_1"><div class="top-leader-container" id="sSS_Default_Post_0_0_20_0_0_1_1"><!-- User Code --><div id='top_leaderboard'></div><!-- End User Code --></div><div id="sSS_Default_Post_0_0_20_0_0_1_2" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Default_Post_0_0_20_0_0_1_2_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post current_post_media current_post" id="sSS_Default_Post_0_0_20_0_0_1_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post current_post_media current_post"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_2_0_0"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_like_button="top"
        data-attr-source_url="current_post"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,custom_field_lightbox_img_shortcode_ids,custom_field_TimeofRead,post_shares,body,section,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,main_author,tags,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,site_field_member_badges,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-sensing tag-magnetometer tag-gravity-meter tag-squids tag-nitrogen-vacancy-defects-diamonds tag-quantum-sensor post-section--topic/sensors"
                
                data-category="Sensors"><article 
    elid="2657238255" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657238255" 
    
    data-category="Sensors"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/quantum-sensors"  aria-label="A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom" data-type="text">
        A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Superposition, entanglement, and Schrödinger’s Cat will underlie coming revolutions in medicine, tech, the physical sciences, and engineering</p></h2>
</div><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/charles-q-choi" data-type="text">Charles Q. Choi</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">2s</span>
    </div><div class="time-to-read">9 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><picture>
                                            <source srcset="https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=4500&amp;height=3001 3x, https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=3500&amp;height=2334 2x, https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=2500&amp;height=1667 1x">
                                            <img
                                                role="img"
                                                alt="Two men peer into a cabinet containing a complicated optics setup"
                                                aria-label="Two men peer into a cabinet containing a complicated optics setup"
                                                src="https://spectrum.ieee.org/media-library/two-men-peer-into-a-cabinet-containing-a-complicated-optics-setup.jpg?id=29741372&amp;width=2500&amp;height=1667"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="3000"
                                                height="2001"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>A quantum sensor from Imperial College London and Glasgow-based company M Squared can help ships navigate even when GPS is denied.</p>
    </div><div class="photo-credit">
        Imperial College London/M Squared
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657238255">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor, ~rmsc:rebelmouse-image:29741372, ~rmsc:rebelmouse-image:29741379, ~rmsc:rebelmouse-image:29741381","8":"04/29/2022","10":"quantum sensor","11":2657238255}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539621489, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1" class=" row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0" class="tag_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="mb-2 article_post article_post-shares-and-tags" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="top"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post-shares-and-tags"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_0_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Separator,Linkedin,GooglePlus,Whatsapp,Tumblr,Slack,Pinterest,Reddit,Flipboard,SMS"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/row/column[1]/row/column[1]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_custom_field_pdf_version="top"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="post_shares,custom_field_pdf_version,tags,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,body,author,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-headline_text=""
        data-attr-layout_quality="13"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-sensing tag-magnetometer tag-gravity-meter tag-squids tag-nitrogen-vacancy-defects-diamonds tag-quantum-sensor post-section--topic/sensors"
                
                data-category="Sensors"><article 
    elid="2657238255" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-SD post-2657238255" 
    
    data-category="Sensors"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=A%20Quantum%20of%20Sensing%E2%80%94Atomic%20Scale%20Bolsters%20New%20Sensor%20Boom&amp;body=https://spectrum.ieee.org/quantum-sensors" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/quantum-sensors" data-clipboard-text="https://spectrum.ieee.org/quantum-sensors" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/quantum-sensors&amp;text=A%20Quantum%20of%20Sensing%E2%80%94Atomic%20Scale%20Bolsters%20New%20Sensor%20Boom&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fquantum-sensors%3Fxrs%3DRebelMouse_fb%26ts%3D1651256898" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/quantum-sensors&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/sensing"
            >sensing</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/magnetometer"
            >magnetometer</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/gravity-meter"
            >gravity meter</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/squids"
            >SQUIDs</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/nitrogen-vacancy-defects-diamonds"
            >nitrogen-vacancy defects diamonds</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/quantum-sensor"
            >quantum sensor</a>
        
    </div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657238255">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor, ~rmsc:rebelmouse-image:29741372, ~rmsc:rebelmouse-image:29741379, ~rmsc:rebelmouse-image:29741381","8":"04/29/2022","10":"quantum sensor","11":2657238255}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539621489, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1" class="current_post_content col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1_0"><div class="non_member_follow" id="sSS_Default_Post_0_0_20_0_0_1_2_0_1_1_0_0_1_0"><span class="js-brick-description hidden" data-name="__gated_structured_data"></span><!-- User Code --><script>
function addSection_Gate(){
  	var postMagazine = document.querySelectorAll(".all-related-sections a[href*='/magazine/']:not(.proc)");
  	var currentDate = new Date();
    var postMagazine_link, magazineDate;
  	var gatedPost;
  
	for (i = 0; i < postMagazine.length; i++) {
    	postMagazine_link = postMagazine[i].getAttribute("href").split("/");
      	magazineDate = parseInt(postMagazine_link[postMagazine_link.length - 2]);	
     
      	if(magazineDate < currentDate.getFullYear() - 1){
          	gatedPost = postMagazine[i].parentElement.parentElement.parentElement;
            gatedPost.querySelector(".content-container").remove();
          	gatedPost.querySelector(".js-appear-on-expand").remove();
          	gatedPost.querySelector(".widget__show-more").addEventListener("click", function(event){
      			openGatedPopup('for_gated_sections');
	  		});
            postMagazine[i].classList.add('gated');
      		postMagazine[i].classList.add('proc');
        }
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Open Current Default Post"></span><div class="mb-2 article_post article_post--body-and-tags" id="sOpen_Current_Default_Post_0_0_14_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_all_image_crop="3x2"
        data-attr-layout_Slack="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_body="top"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post--body-and-tags"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/choose[1]/otherwise/current_post-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="body,tags,custom_field_lightbox_img_shortcode_ids,author,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,post_shares,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor"
        data-attr-show_full_post_body="true"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-sensing tag-magnetometer tag-gravity-meter tag-squids tag-nitrogen-vacancy-defects-diamonds tag-quantum-sensor post-section--topic/sensors"
                
                data-category="Sensors"><article 
    elid="2657238255" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657238255" 
    
    data-category="Sensors"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657238255"
        
            data-elid="2657238255"
            data-post-url="https://spectrum.ieee.org/quantum-sensors"
            
                data-authors="Charles Q. Choi"
            
            
                data-headline="A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom"
            
        ><div class="body-description"><p>Imagine sensors that can detect the magnetic fields of thoughts, help lunar rovers detect oxygen in moon rocks, or listen to radio waves from dark matter. Just as quantum computers can theoretically find the answers to problems no classical computer could ever solve, so too can an emerging generation of quantum sensors lead to new levels of sensitivity, new kinds of applications, and new opportunities to advance a range of fields, technologies, and scientific pursuits.</p><p><a href="https://spectrum.ieee.org/europe-will-spend-1-billion-to-turn-quantum-physics-into-quantum-technology" target="_self">Quantum technology</a> relies on quantum effects that can arise because the universe can become a fuzzy place at its very smallest levels. For example, the quantum effect known as <a href="https://spectrum.ieee.org/longlasting-qubits" target="_self">superposition</a> allows atoms and other building blocks of the cosmos to essentially exist in two or more places at the same time, while another quantum effect known as <a href="https://spectrum.ieee.org/ibm-entanglement-forging" target="_self">entanglement</a> can link particles so they can influence each other instantly regardless of how far apart they are.</p><p>These <a href="https://spectrum.ieee.org/fault-tolerant-quantum-computing" target="_self">quantum effects are infamously fragile to outside interference</a>. However, whereas <a href="https://spectrum.ieee.org/topological-photonics-entanglement-protection" target="_self">quantum computers strive to overcome this weakness</a>, quantum sensors capitalize on this vulnerability to achieve extraordinary sensitivity to the slightest disturbances to the environment. Below are just a small sampling of the many kinds and varieties of quantum sensors being developed and deployed today. </p><p><strong>BRAIN SCANS:</strong> Electric currents within the brain generate magnetic fields that sensors can analyze to non-invasively scan brain activity. Now quantum sensors are enabling <a href="https://spectrum.ieee.org/a-new-wearable-brain-scanner" target="_self">a wearable helmet</a> to perform such <a href="https://spectrum.ieee.org/startups-new-type-of-magnetic-sensor-could-make-highperformance-brain-imaging-more-affordable-and-portable" target="_self">magnetoencephalography</a> (MEG) scans with unprecedented performance and cost.</p><p>Currently MEG scans are performed with sensors known as superconducting quantum interference devices (<a href="https://spectrum.ieee.org/how-the-ford-motor-co-invented-the-squid" target="_self">SQUIDs</a>). These require cooling with expensive liquid helium to minus 269 degrees Celsius, making the scanners extremely large. In contrast, the new devices from startup <a href="https://www.cercamagnetics.com/" rel="noopener noreferrer" target="_blank">Cerca Magnetics</a> in Nottingham, England, are each about the size of a Lego brick.</p><div class="ad-in-content"></div><p>Each device, called an optically pumped magnetometer (OPM), contains a laser that shines a beam through a cloud of rubidium atoms at a light detector. The beam can make the magnetic fields of the rubidium atoms all line up, rendering the cloud essentially transparent. Tiny magnetic fields, such as those from brain activity, can disturb these atoms, making them capable of absorbing light, which the light detector can sense, and the laser resets the cloud so it can continue responding to magnetic disturbances.</p><p>The fact these quantum sensors work at room temperature make them much less bulky than SQUIDs. This means they can get placed much closer to a person's head, resulting in a signal at least two times better and theoretically up to five times better, for magnetic images with millimeter accuracy and millisecond resolution of surface areas of the brain, says <a href="https://www.nottingham.ac.uk/physics/people/matthew.brookes" rel="noopener noreferrer" target="_blank">Matthew Brookes</a>, chairman of Cerca and a researcher at the University of Nottingham.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A boy wears a blue helmet on his head, fitting with cables and sensors." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="ff46071807b463bc409866e64a8c931b" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-boy-wears-a-blue-helmet-on-his-head-fitting-with-cables-and-sensors.jpg?id=29741379&amp;width=980" height="2000" id="00e6b" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2667 2000'%3E%3C/svg%3E" width="2667"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Cerca Magnetics wearable MEG helmets can, the company says, safely be worn by even an active child.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Cerca Magnetics</small></p><p>The small, lightweight nature of the sensors also means they can get mounted in a wearable helmet to let people move freely during scanning, instead of having them remain still for very long times as is currently the case. In addition, it can adapt to different head shapes and sizes, making it possible to scan not just adults, but also children and babies. Moreover, "MEG with OPMs is in principle quite a lot cheaper than with SQUIDs," Brookes says. "Even now, in early days with OPMs, a full MEG imaging system is still half the price of a SQUID system for similar performance."</p><p>The Cerca scanner can help probe neurological disorders such as epilepsy, concussions, dementia and schizophrenia, "helping shed light on many severe and debilitating conditions," he says.</p><p>Future research can aim to push these sensors closer to their theoretical limits of sensitivity, permit more freedom of movement to perhaps let people walk, and add <a href="https://spectrum.ieee.org/virtual-reality-app-takes-over-your-social-life" target="_self">virtual reality</a> and <a href="https://spectrum.ieee.org/ai-failures" target="_self">machine learning</a> to boost what researchers can do with the scanners on the experimental and analytical fronts, Brookes says.</p><p><strong>GRAVITY MAPPING:</strong> A <a href="https://spectrum.ieee.org/quantum-sensors-gravity-birmingham" target="_self">new quantum sensor that maps the strength of Earth's gravitational field</a> can help reveal features hidden underground.</p><p>Anything that has mass possesses a gravitational field. The strength of this field's pull depends on a body's mass. Since Earth's mass is not spread out evenly, this means the planet's gravity is stronger at some places than others.</p><div class="ad-in-content"></div><p>For decades, <a href="https://spectrum.ieee.org/satellites-peer-into-indias" target="_self">gravity mapping</a> has uncovered details on large-scale geological activity, but employing such gravity cartography on the scale of meters is challenging, since long measuring times are needed to account for local noise, such as vibrations from nearby traffic.</p><p>The new quantum sensor uses clouds of rubidium atoms cooled to a few millionths of a degree Celsius above absolute zero. Laser pulses drive the atoms into states of superposition, with two versions of the atoms falling down slightly different trajectories, and these atoms are then recombined. Then, due to the <a href="https://theconversation.com/explainer-what-is-wave-particle-duality-7414" target="_blank">wave-particle duality</a>—the quantum phenomenon where particles can act like waves, and vice versa—these atoms quantum mechanically interfere with each other, with their peaks and troughs augmenting or suppressing each other. Analyzing the nature of this interference, a technique known as <a href="https://spectrum.ieee.org/us-energy-secretary-steven-chus-latest-experiment" target="_self">atom interferometry</a>, can reveal the extent of the slightly different gravitational pulls felt along their separate paths.</p><p>The sensor uses an hourglass design, with one cloud in each half of the device separated vertically by 1 meter. As such, the sensor can analyze the strength of Earth's gravity at two different heights at the same location. By comparing the data from these clouds, the researchers can account for a variety of sources of noise. In experiments, the sensor could detect a 2-by-2-meter utility tunnel buried roughly 0.5 meters under a road surface between two multistory buildings in the city of Birmingham, England.</p><p>Potential applications for the sensor include seeing hidden underground structures, detecting subterranean natural resources, discovering underground archaeological sites, and monitoring volcanic activity and groundwater flows.</p><p>The initial refrigerator-size sensor was about 300 kilograms and used about 750 watts. The scientists are now working to build a backpack-size sensor about 20 kilograms that runs on batteries, says <a href="https://www.birmingham.ac.uk/staff/profiles/physics/holynski-michael.aspx" rel="noopener noreferrer" target="_blank">Michael Holynski</a>, an experimental physicist at the University of Birmingham in England and director of the startup Delta-G, which is commercializing the sensor. "The current target is to reach a commercial prototype of a next-generation sensor over the next two years," he says. "The early markets are at around the £100 million mark for the sensors themselves. However, the data they will create is more valuable, and relevant to applications that are a few percent of GDP in the U.K."</p><p><strong>DETECTING COVID:</strong> Another promising quantum sensor could lead to <a href="https://pubs.acs.org/doi/full/10.1021/acs.nanolett.1c02868" rel="noopener noreferrer" target="_blank">faster, cheaper and more accurate tests for the SARS-CoV-2 virus</a> behind the global pandemic. It relies on microscopic artificial diamonds with defects within them, in which a carbon atom is replaced with a nitrogen atom and the adjacent carbon atom is missing. This defect in the crystals behaves like a tiny magnet whose alignment is very sensitive to magnetic fields, helping such "<a href="https://spectrum.ieee.org/singleatom-sensor-offers-new-view-of-the-nanoscale" target="_self">nitrogen-vacancy centers</a>" serve as sensors.</p><p>The new technique involves coating <a href="https://spectrum.ieee.org/nitrogen-vacancy-diamond-quantum-computer-accelerator-qubits-server-rack" target="_self">nitrogen-vacancy center diamonds</a> roughly 25 nanometers wide with magnetic compounds that detach from the gems after they bond with the specific RNA sequence of the SARS-CoV-2 virus. When these diamonds are lit with green light, they will emit a red glow. The magnetic coating dims this glow; exposing the sensors to the virus can increase this glow.</p><p>The <a href="https://spectrum.ieee.org/testing-tests-which-covid19-tests-are-most-accurate" target="_self">current gold-standard test for the SARS-CoV-2</a> takes several hours to create enough copies of the virus' genetic material to detect. Moreover, it cannot quantify the amount of virus present with high accuracy and might have false negative rates of more than 25 percent. In contrast, computer simulations suggest the new test can theoretically work in just a second, is sensitive enough to detect just a few hundred strands of the viral RNA, and could have false negative rates below 1 percent.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Close-up view of a green lit tech on a small workbench" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="e10930251a78722e0a0d23d08ace0a3c" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/close-up-view-of-a-green-lit-tech-on-a-small-workbench.jpg?id=29741381&amp;width=980" height="1488" id="7e4b4" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2033 1488'%3E%3C/svg%3E" width="2033"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">The above quantum sensor for the presence of the SARS-CoV-2 virus uses only low-cost materials. The devices could be scaled up, according to the researchers, to analyze a full batch of samples at once.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">MIT</small></p><p>The nano-diamonds and the other materials used in the test are cheap. In addition, this new method could be adapted to virtually any virus, including any new ones that may emerge, by adjusting the magnetic coating to match the target virus. They are currently synthesizing and testing the sensors to see how well they actually perform. "We hope to get promising results very soon," says researcher <a href="https://changhaoli.mit.edu/" rel="noopener noreferrer" target="_blank">Changhao Li</a>, a quantum engineer at MIT.</p><p><strong>PROBING CELLS AND MOLECULES:</strong> Quantum diamond sensors can also find use in <a href="https://www.nature.com/articles/nature12373" rel="noopener noreferrer" target="_blank">thermometers inside cells</a>. Nitrogen-vacancy centers in diamonds are very sensitive to small temperature fluctuations. Physicist <a href="https://maurer-lab.com/" rel="noopener noreferrer" target="_blank">Peter Maurer</a> at the University of Chicago and his colleagues have injected nanometer-scale diamonds with such defects into living cells and examined how the crystals responded to laser beams in order to map temperatures within the cells to a few thousandths of a degree Celsius.</p><p>"You can imagine using such atomic-scale thermometers to investigate how temperature influences cell division, gene expression, and how molecules go in and out of cells, all major questions in medicine and biology," says experimental physicist <a href="https://www.q-next.org/leadership/" rel="noopener noreferrer" target="_blank">David Awschalom</a> at Argonne National Laboratory and director of the Q-NEXT consortium.</p><p>In addition, Maurer and his colleagues are investigating using diamonds with nitrogen-vacancy centers to essentially perform MRI scans on molecules. "With quantum sensors, you can perform MRI to the level of single molecules to understand the relationship between their structure and function, which could radically improve our understanding of medicine," Awschalom says.</p><p>The scientists developed <a href="https://www.pnas.org/doi/10.1073/pnas.2114186119" rel="noopener noreferrer" target="_blank">a new way</a> to tether single protein and DNA molecules onto the surface of diamonds that host nitrogen-vacancy centers. By analyzing the magnetic fields of these molecules, "you can understand the distances between atoms, the strengths of the interactions between them, where they are and what keeps them together," Awschalom says.</p><p><strong>QUANTUM ACCELEROMETER:</strong> The world now relies heavily on global navigation satellite systems such as <a href="https://spectrum.ieee.org/cheap-centimeterprecision-gps-for-cars-and-drones" target="_self">GPS</a>, but the satellite links that help enable such positioning, navigation and timing do not work <a href="https://spectrum.ieee.org/new-indoor-navigation-technologies-work-where-gps-cant" target="_self">underground</a> or underwater and are vulnerable to <a href="https://spectrum.ieee.org/gps-jamming" target="_self">jamming</a>, <a href="https://spectrum.ieee.org/gps-spoofing" target="_self">spoofing</a> and weather. Now a quantum sensor from Imperial College London and Glasgow-based company M Squared can help ships navigate even when <a href="https://spectrum.ieee.org/an-alternative-to-gps" target="_self">GPS is denied</a>.</p><p>The quantum sensor is an atom interferometer like the gravity-mapping device. Analyzing how the phase of its atomic wave-packets shifts can reveal any acceleration or rotation they experienced, which the device can use to calculate the change in its position with time.</p><p>This quantum accelerometer can help serve as the foundation of an inertial navigation system that does not rely on any outside signals. Whereas temperature fluctuations and other factors lead the position estimates of conventional inertial navigation systems to drift within hours without an outside reference signal, M Squared's device experience negligible drift even after days, says <a href="https://www.imperial.ac.uk/collegedirectory/index.asp?PeopleID=437376" rel="noopener noreferrer" target="_blank">Joseph Cotter</a>, a research fellow at Imperial College London's Center for Cold Matter.</p><p>"The early adopters of this emerging quantum technology are likely to be those interested in long-range navigation for underwater and surface vehicles," Cotter says. "However, as the technology develops and becomes increasingly compact and lower cost, it will have wider benefits across the transportation industry through deployment on ships, trains, and aircraft."</p><p>The researchers have field tests planned for their latest device this summer. Currently the quantum accelerometer "is about the size of two washing machines," Cotter notes. "We're working to get it even more compact."</p><p><strong>QUANTUM SOFTWARE:</strong> Where most quantum sensor companies focus on the hardware, Sydney-based startup <a href="https://q-ctrl.com/" rel="noopener noreferrer" target="_blank">Q-CTRL</a> focuses on software to enhance quantum technology. "When you take quantum sensors out of pristine lab environments out into the field, you often see a huge degrading in performance due to noise in the platforms," says <a href="https://www.sydney.edu.au/science/about/our-people/academic-staff/michael-biercuk.html" rel="noopener noreferrer" target="_blank">Michael Biercuk</a>, CEO and founder of Q-CTRL. "Our focus is recapturing this performance with our quantum control software."</p><p>For instance, many quantum sensors use lasers to scan cold atoms to detect any changes in the environment, but any movement in the device can lead the atoms to move out of the laser beams. "With our software, we can shape the pulse of light—its frequency, amplitude, phase—to make it more resilient against motion without any changes to the hardware itself," Biercuk says.</p><p>Q-CTRL is partnering with Sydney-based inertial navigation company <a href="https://q-ctrl.com/blog/quantum-technology-startup-q-ctrl-announces-global-r-and-d-partnership-with/" rel="noopener noreferrer" target="_blank">Advanced Navigation</a> to develop a rubidium-based atom-interferometer inertial navigation system that can fit in less than one cubic meter and can work in GPS-denied areas. "We aim to have the first delivery of fieldable systems in 2023," Biercuk says.</p><p>The company also aims to place atom interferometers onboard satellites to perform gravity mapping from space at 100 times less than the current cost, with launches of demonstration payloads into low Earth orbit expected in 2025. In addition, Q-CTRL is a member of Australia's Seven Sisters space industry consortium designing <a href="https://q-ctrl.com/blog/australian-space-consortium-to-leverage-q-ctrls-quantum-based-technologies/" rel="noopener noreferrer" target="_blank">a new lunar rover</a> in support of NASA's Artemis program, in which Q-CTRL is working on a rubidium-based quantum atomic magnetometer to magnetically analyze lunar rocks for oxygen.</p><p><strong>DARK MATTER, GIANT TELESCOPES:</strong> Quantum sensors may help probe matters far beyond Earth. For example, one of the greatest mysteries in the universe is the nature and identity of <a href="https://spectrum.ieee.org/deepest-underground-darkmatter-detector-to-start-up-in-china" target="_self">dark matter</a>, the invisible substance thought to make up five-sixths of all matter in the universe. Leading theoretical candidates for dark matter include particles known as <a href="https://spectrum.ieee.org/the-hunt-for-the-invisible-axion" target="_self">axions</a>, which in principles have an exceedingly low mass, at most just a trillionth the mass of the proton, making them difficult to detect.</p><p>Quantum physicist Kent Irwin at Stanford University and his colleagues are developing a "<a href="https://irwinlab.sites.stanford.edu/dark-matter-radio-dmradio" rel="noopener noreferrer" target="_blank">dark matter radio</a>" to detect axions and similar dark matter candidates. A powerful magnet in the device will convert axions into radio waves, and <a href="https://irwinlab.sites.stanford.edu/rf-quantum-upconverters" rel="noopener noreferrer" target="_blank">quantum sensors</a> will aim to amplify and detect these extremely weak radio signals.</p><p>Since the frequencies the dark matter radio will probe will include ones used for over-the-air broadcasting, the device will require shielding within a thin layer of superconducting niobium metal cooled in liquid helium. This should screen out artificial signals but will be easily penetrated by dark matter. "We're planning a version of the dark matter radio now that's about a cubic meter in scale that we'd like to build in the next few years," Irwin says.</p><p>Quantum physics may also help enable giant telescope arrays, Irwin says. Multiple telescopes widely separated in space can theoretically be combined to essentially form <a href="https://spectrum.ieee.org/earthsize-radio-telescope-opens-its-eye" target="_self">a single telescope thousands of kilometers wide</a>.</p><p>Forming such arrays with optical telescopes imaging visible light is difficult because of random fluctuations that inevitably crop up in any fiber optics linking these telescopes. However, entanglement can in principle allow <a href="https://spectrum.ieee.org/researchers-achieve-teleportation-over-134-km-and-entanglement-at-multiple-quantum-levels-with-twisted-photons" target="_self">quantum teleportation</a> of data across great distances.</p><p>Quantum optics researcher <a href="http://research.physics.illinois.edu/QI/Photonics/" rel="noopener noreferrer" target="_blank">Paul Kwiat</a> at the University of Illinois at Urbana–Champaign is currently investigating such "<a href="https://nsf.gov/awardsearch/showAward?AWD_ID=1936321&amp;HistoricalAwards=false" rel="noopener noreferrer" target="_blank">quantum-enhanced telescopy</a>" with tabletop experiments. "It's still very far off, but also a true holy grail, a moonshot that's incredibly exciting," Irwin says. A telescope array roughly the diameter of Earth may in principle image features the size of cities on nearby stars, he says.</p><p><strong>UNTOLD LIMITS:</strong> Recently scientists in Austria developed <a href="https://spectrum.ieee.org/programmable-quantum-sensing" target="_self">the first programmable quantum sensor</a>, a device capable of an unprecedented level of sensitivity operating near the fundamental limits imposed by the laws of quantum mechanics.</p><p>In this work, they programmed a quantum computer to find the best settings for itself with which to measure the states of its components. They found this programmable quantum sensor could optimize itself enough to approach the fundamental sensing limit up to a factor of about 1.45. (The closer a sensor approaches the ultimate sensing limit of 1, the better its performance.) They suggest programmable quantum sensors could find use in devices such as atomic clocks and global positioning systems, as well as magnetic and inertial sensors.</p><p>All in all, "quantum sensors are emerging with exquisite precision to cover everything from single proteins all the way to questions in astronomy and cosmology," Awschalom says.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/a-faster-way-to-rearrange-atoms" class="from-your-site__link" target="_blank" rel="noopener noreferrer">A Faster Way to Rearrange Atoms Could Lead to Powerful Quantum ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/quantum-sensors-gravity-birmingham" class="from-your-site__link" target="_blank" rel="noopener noreferrer">New Quantum Sensor Sees Beneath the Beneath - IEEE Spectrum &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://link.aps.org/doi/10.1103/RevModPhys.89.035002" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Quantum sensing &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.bbc.com/news/business-47294704" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How quantum sensing is changing the way we see the world - BBC ... &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2657238255"
    data-post-url="https://spectrum.ieee.org/quantum-sensors"
    
        data-authors="Charles Q. Choi"
    
    
        data-headline="A Quantum of Sensing—Atomic Scale Bolsters New Sensor Boom"
    >
</span>
</div><div class="widget__head">
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/sensing"
            >sensing</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/magnetometer"
            >magnetometer</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/gravity-meter"
            >gravity meter</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/squids"
            >SQUIDs</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/nitrogen-vacancy-defects-diamonds"
            >nitrogen-vacancy defects diamonds</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/quantum-sensor"
            >quantum sensor</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657238255">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor, ~rmsc:rebelmouse-image:29741372, ~rmsc:rebelmouse-image:29741379, ~rmsc:rebelmouse-image:29741381","8":"04/29/2022","10":"quantum sensor","11":2657238255}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539621489, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="" id="sOpen_Current_Default_Post_0_0_14_0_0_1"><div class="mb-2 post-author-list" id="sOpen_Current_Default_Post_0_0_14_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-layout_author="top"
        data-attr-element_classes="post-author-list"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_1_0"
        data-attr-section_url=""
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-show_authors_bio="true"
        data-attr-format="posts-custom"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/element_wrapper/current_post-"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_Instagram,site_field_member_badges,site_field_Twitter,site_field_LinkedIn,site_field_grade,site_field_Facebook,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_pdf_version,custom_field_copy_editor,custom_field_FullwidthCardColor,custom_field_disable_comments,custom_field_PodcastVideoTime,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_publication_date,custom_field_TimeofRead,custom_field_FeaturePostColor,custom_field_FullwidthCardPosition"
        data-attr-layout_all_headline_tag="h1"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-sensing tag-magnetometer tag-gravity-meter tag-squids tag-nitrogen-vacancy-defects-diamonds tag-quantum-sensor post-section--topic/sensors"
                
                data-category="Sensors"><article 
    elid="2657238255" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657238255" 
    
    data-category="Sensors"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/charles-q-choi" data-type="text">Charles Q. Choi</a>
            
            <div class="social-author__bio"><p>
	<a href="https://www.linkedin.com/in/charlesqchoi" target="_blank">Charles Q. Choi</a> is a science reporter who contributes regularly to IEEE Spectrum. He has written for Scientific American, The New York Times, Wired, and Science, among others.
</p></div>
            
        
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657238255">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor, ~rmsc:rebelmouse-image:29741372, ~rmsc:rebelmouse-image:29741379, ~rmsc:rebelmouse-image:29741381","8":"04/29/2022","10":"quantum sensor","11":2657238255}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539621489, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="" id="sOpen_Current_Default_Post_0_0_14_0_0_2_1_0"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id="post:2657238255:comments"
        data-limit='3'
        data-order='best'
        data-is_amp=''
        
        data-count_top_level='0'
        data-count_featured='0'
        data-show_rating='False'
        data-all_element_order='avatar,title,date,site_field_member_badges,site_field_grade,message,update_avatar,follow,bio,review'
        data-words-per-message='{"max": 250, "min": 1}'
        data-inactive_layout_attributes='update_avatar,follow,bio,review'
        data-active_layout_attributes='site_field_member_badges,site_field_grade'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a>
        <div class="comment-headline">The Conversation (0)</div><div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div><div class="comment-login-wrp"></div></div>
        </div>
        <div class="comment-header"></div><div class="talk--messages">
            <div class="talk--messages__featured"></div>
            <div class="talk--messages__top_level"></div>
        </div>
        <script type="rm-preact-state">{"featuredComments": [], "authors": {}, "forcedComments": [], "topLevelComments": []}
        </script>
        
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Default_Post_0_0_14_0_0_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="right"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts,feature"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="right"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-source_unique="true"
        data-attr-element_classes="read_also_posts"
        data-attr-posts_id="sOpen_Current_Default_Post_0_0_14_0_0_3_1_0"
        data-attr-layout_headline="right"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-source="filtered"
        data-attr-layout_date="right"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_image_column_width="28"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_default_post]/abtests/abtest[1]/choose[3]/otherwise/posts-"
        data-attr-layout_like_button="right"
        data-attr-layout_desktop_image_crop="original"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-caches tag-ibm tag-mainframes tag-artificial-intelligence tag-chip-design"
                 elid="2657231938"
                data-category="Internal"><article 
    elid="2657231938" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657231938" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/mainframe-ibm-z16-telum"  aria-label="IBM’s New Telum Chip Reboots the Mainframe"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A wafer of eight-core processors—IBM’s Telum chip"
                                            aria-label="A wafer of eight-core processors—IBM’s Telum chip"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2500 1667&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-wafer-of-eight-core-processors-ibms-telum-chip.jpg?id=29741378&amp;width=1200&amp;height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2500"
                                            height="1667"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/mainframe-ibm-z16-telum"  aria-label="IBM’s New Telum Chip Reboots the Mainframe" data-type="text">
        IBM’s New Telum Chip Reboots the Mainframe
    </a>
</h2><div class="social-date">
        <span class="social-date__text">2h</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657231938">
    {"customDimensions": {"5":"Dexter Johnson","6":"internal","7":"caches, IBM, mainframes, artificial intelligence, chip design, ~rmsc:rebelmouse-image:29741378","8":"04/29/2022","10":"chip design","11":2657231938}, "post": {"split_testing": {}, "providerId": 0, "sections": [550122300, 544169523, 544169516, 550122302], "buckets": [], "authors": [21075884]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-actuators tag-upenn tag-robotics tag-journal-watch post-section--topic/robotics"
                 elid="2657228354"
                data-category="Robotics"><article 
    elid="2657228354" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657228354" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/soliton-dominoes-robotic-actuator"  aria-label="Cascading Domino Actuator Transports Objects With a Soliton Wave"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A short video showing an array of dominos transporting a sugar cube"
                                            aria-label="A short video showing an array of dominos transporting a sugar cube"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 600 338&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-short-video-showing-an-array-of-dominos-transporting-a-sugar-cube.gif?id=29736560&amp;width=1200&amp;height=676"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="600"
                                            height="338"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/soliton-dominoes-robotic-actuator"  aria-label="Cascading Domino Actuator Transports Objects With a Soliton Wave" data-type="text">
        Cascading Domino Actuator Transports Objects With a Soliton Wave
    </a>
</h2><div class="social-date">
        <span class="social-date__text">23h</span>
    </div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657228354">
    {"customDimensions": {"5":"Evan Ackerman","6":"robotics","7":"actuators, upenn, robotics, journal watch, ~rmsc:rebelmouse-image:29736560, ~rmsc:rebelmouse-image:29734484","8":"04/28/2022","10":"robotics","11":2657228354}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523, 559931002], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-ieee-products-services tag-aerospace tag-defense tag-education tag-standards tag-ieee-standards tag-ieee-educational-activities tag-ieee-news post-section--topic/the-institute"
                 elid="2657230193"
                data-category="The Institute"><article 
    elid="2657230193" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657230193" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/aerospace-and-defense-standards"  aria-label="New Courses on Technical Standards Used in Aerospace and Defense"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A photo of a fighter jet flying above clouds.  "
                                            aria-label="A photo of a fighter jet flying above clouds.  "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2500 1667&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-fighter-jet-flying-above-clouds.jpg?id=29735985&amp;width=1200&amp;height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2500"
                                            height="1667"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/topic/careers/">Careers</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/aerospace-and-defense-standards"  aria-label="New Courses on Technical Standards Used in Aerospace and Defense" data-type="text">
        New Courses on Technical Standards Used in Aerospace and Defense
    </a>
</h2><div class="social-date">
        <span class="social-date__text">28 Apr 2022</span>
    </div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657230193">
    {"customDimensions": {"5":"Johanna Perez","6":"the-institute","7":"ieee products services, aerospace, defense, education, standards, IEEE standards, IEEE Educational Activities, IEEE News, ~rmsc:rebelmouse-image:29735985","8":"04/28/2022","10":"ieee products services","11":2657230193}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539628627, 539626938], "buckets": [], "authors": [21075897]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div></div>
</div>


    </div>
</div>



</div>


    
    
    

<div id="sSS_Default_Post_0_0_20_0_0_1_2_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Popular widget"></span><div class="popular_widget" id="sPopular_widget_0_0_18_0_0_1_3_0_2_0"><div class="" id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_0"><div id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Related Stories
    </h2>
</div></div></div><div class="mb-2 " id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="filtered_parent_site_newest"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-posts_id="sPopular_widget_0_0_18_0_0_1_3_0_2_0_1"
        data-attr-layout_remove_image="true"
        data-attr-layout_all_sections="top"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="all_sections,headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_FullwidthCardColor,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_TimeofRead,custom_field_Issue,custom_field_FullwidthCardPosition,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,custom_field_FeaturePostColor,site_field_member_badges,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version"
        data-attr-without_current="true"
        data-attr-source="filtered"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,slideshow,tests,issue-cover-posts,topic/the-institute"
        data-attr-limit="3"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-source_site="parent_site"
        data-attr-node_id="/root/blocks/block[popular_widget]/abtests/abtest/choose/when[post_page==true]/choose/otherwise/element_wrapper/posts-"
        data-attr-order="newest"
        data-attr-layout_quality="1"
        data-attr-from_regular_tags_of_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-magnetic-field tag-magnetometer tag-type-departments"
                 elid="2657172138"
                data-category="Topic"><article 
    elid="2657172138" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657172138" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/hands-on/">Hands On</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/magnetometer"  aria-label="Search for Buried Treasure With This DIY Magnetometer" data-type="text">
        Search for Buried Treasure With This DIY Magnetometer
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/magnetometer"  aria-label="Search for Buried Treasure With This DIY Magnetometer"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657172138">
    {"customDimensions": {"5":"David Schneider","6":"topic","7":"magnetic field, magnetometer, type:departments, ~rmsc:rebelmouse-image:29720802, ~rmsc:rebelmouse-image:29720800, ~rmsc:rebelmouse-image:29720801","8":"04/26/2022","10":"magnetometer","11":2657172138}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169540, 547191404, 555118571, 544169516, 555118576, 539621489, 539626628], "buckets": [], "authors": [21075175]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-gps tag-atomic-clocks tag-quantum-computing tag-qubits tag-entanglement tag-magnetometer tag-inertial-sensing tag-quantum-advantage tag-quantum-sensor post-section--topic/sensors"
                 elid="2657025918"
                data-category="Sensors"><article 
    elid="2657025918" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657025918" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/programmable-quantum-sensing"  aria-label="Quantum Sensor Approaches Theoretical Limits" data-type="text">
        Quantum Sensor Approaches Theoretical Limits
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/programmable-quantum-sensing"  aria-label="Quantum Sensor Approaches Theoretical Limits"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657025918">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"GPS, atomic clocks, quantum computing, qubits, entanglement, magnetometer, inertial sensing, quantum advantage, quantum sensor, ~rmsc:rebelmouse-image:29585633","8":"03/24/2022","10":"quantum sensor","11":2657025918}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539621489], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-gravity tag-cartography tag-mapping tag-superposition tag-interferometry tag-quantum-sensor post-section--topic/sensors"
                 elid="2656809097"
                data-category="Sensors"><article 
    elid="2656809097" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656809097" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/quantum-sensors-gravity-birmingham"  aria-label="New Quantum Sensor Sees Beneath the Beneath" data-type="text">
        New Quantum Sensor Sees Beneath the Beneath
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/quantum-sensors-gravity-birmingham"  aria-label="New Quantum Sensor Sees Beneath the Beneath"></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656809097">
    {"customDimensions": {"5":"Charles Q. Choi","6":"sensors","7":"gravity, Cartography, mapping, superposition, interferometry, quantum sensor, ~rmsc:rebelmouse-image:29454122, ~rmsc:rebelmouse-image:29454123, ~rmsc:rebelmouse-image:29454125","8":"03/02/2022","10":"quantum sensor","11":2656809097}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539621489], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="sidebar_ad_container" id="sSS_Default_Post_0_0_20_0_0_1_2_1_0_1_1"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <div class="" id="sSS_Default_Post_0_0_20_0_0_1_3"><div class="non_member_follow" id="sSS_Default_Post_0_0_20_0_0_1_3_0_0_0"></div></div><div class="mb-2 feature_post_full" id="sSS_Default_Post_0_0_20_0_0_1_5"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="multi_filtered_parent_site_filtered_parent_site"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-strategy="mutually-exclusive"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-layout_author="top"
        data-attr-element_classes="feature_post_full"
        data-attr-posts_id="sSS_Default_Post_0_0_20_0_0_1_5"
        data-attr-layout_headline="top"
        data-attr-layout_custom_field_FeaturePostColor="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source="multi"
        data-attr-layout_date="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_custom_field_FeaturePostImgPosition="top"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_custom_field_pdf_version="top"
        data-attr-layout_like_button="top"
        data-attr-without_current="true"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,custom_field_pdf_version,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,custom_field_lightbox_img_shortcode_ids,primary_tag,community_name,badges,section,custom_field_TimeofRead,snark_line,follow_button,community_comments,page_views,collection_button,badges_sponsored,source_link,main_author,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,tags,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,product_vendor,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,custom_field_due_date,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-remote-sensing tag-frontex tag-migration post-section--topic/sensors"
                 elid="2656483418"
                data-category="Sensors"><article 
    elid="2656483418" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656483418" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/remote-sensing-of-migrants"  aria-label="Europe Expands Virtual Borders To Thwart Migrants" data-type="text">
        Europe Expands Virtual Borders To Thwart Migrants
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Our investigation reveals that Europe is turning to remote sensing to detect seafaring migrants so African countries can pull them back</p></h3>
</div><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjkxNzE3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNTI4MTU3MX0.CDwTorydN5dzVBx1w4kq5ZJWvXycKFb5QpuIMrnmA9c/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://spectrum.ieee.org/u/lucas-laursen" data-type="text">Lucas Laursen</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">04 Feb 2022</span>
    </div><div class="time-to-read">14 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Europe%20Expands%20Virtual%20Borders%20To%20Thwart%20Migrants&amp;body=https://spectrum.ieee.org/remote-sensing-of-migrants" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/remote-sensing-of-migrants" data-clipboard-text="https://spectrum.ieee.org/remote-sensing-of-migrants" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/remote-sensing-of-migrants&amp;text=Europe%20Expands%20Virtual%20Borders%20To%20Thwart%20Migrants&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fremote-sensing-of-migrants%3Fxrs%3DRebelMouse_fb%26ts%3D1644937878" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/remote-sensing-of-migrants&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div><div class="widget__head"><a href="https://spectrum.ieee.org/remote-sensing-of-migrants"  aria-label="Europe Expands Virtual Borders To Thwart Migrants"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A photo of a number of people sitting in a inflatable boat on the water with a patrol ship in the background. "
                                            aria-label="A photo of a number of people sitting in a inflatable boat on the water with a patrol ship in the background. "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-number-of-people-sitting-in-a-inflatable-boat-on-the-water-with-a-patrol-ship-in-the-background.jpg?id=29176947&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Migrants in a dinghy accompanied by a Frontex vessel at the village of Skala Sikaminias, on the Greek island of Lesbos, after crossing the Aegean sea from Turkey, on 28 February 2020. </p>
    </div><div class="photo-credit">
        ASSOCIATED PRESS
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656483418"
        
            data-elid="2656483418"
            data-post-url="https://spectrum.ieee.org/remote-sensing-of-migrants"
            
                data-authors="Lucas Laursen"
            
            
                data-headline="Europe Expands Virtual Borders To Thwart Migrants"
            
        ><div class="body-description"><div class="widget__brief"><p>
	<strong>It was after midnight</strong> in the Maltese search-and-rescue zone of the Mediterranean when a rubber boat originating from Libya carrying dozens of migrants encountered a hulking cargo ship from Madeira and a European military aircraft. The ship’s captain stopped the engines, and the aircraft flashed its lights at the rubber boat. But neither the ship nor the aircraft came to the rescue. Instead, <a href="https://www.gov.mt/en/Government/DOI/Press%20Releases/Pages/2020/April/15/pr200673en.aspx" target="_blank">Maltese authorities told</a> the ship’s captain to wait for vessels from Malta to pick up the migrants. By the time those boats arrived, three migrants had drowned trying to swim to the idle ship.
</p><p>
	The private, Malta-based vessels picked up the survivors, steamed about 237 kilometers south, and handed over the migrants to authorities in Libya, which was and is in the midst of a civil war, rather than return to Malta, 160 km away. Five more migrants died on the southward journey. By delivering the migrants there, the masters of the Maltese vessels, and perhaps the European rescue authorities involved, may have violated the international law of the sea, which requires ship masters to return people they rescue to a safe port. Instead, migrants returned to Libya over the last decade have reported enslavement, physical abuse, extortion, and murders while they try to cross the Mediterranean.
</p><p>
	If it were legal to deliver rescued migrants to Libya, it would be as cheap as sending rescue boats a few extra kilometers south instead of east. But over the last few years, Europe’s maritime military patrols have conducted fewer and fewer sea rescue operations, while adding crewed and uncrewed aerial patrols and investing in remote-sensing technology to create expanded virtual borders to stop migrants before they get near a physical border.
</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="9de6a" data-rm-shortcode-id="850f8eb3f8e073237aed1fdd3a5b89a9" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2681 1823'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-of-a-map-of-africa-with-a-magnified-section-showing-the-mediterranean-between-malta-and-libya.png?id=29176975&width=980" width="2681" height="1823"  alt="An illustration of a map of Africa with a magnified section showing the Mediterranean between Malta and Libya."  />
</p><p>
	“The main reason is because the E.U. wants to step away from having proactive naval operations,” says international relations researcher 
	<a href="https://www.prio.org/people/6646" target="_blank">Maria Gabrielsen Jumbert</a> of the Peace Research Institute Oslo, in Norway. Physical encounters with migrants involve at least two forms of legal jeopardy that European countries are trying to avoid: an obligation to rescue seafarers and, once they are on land, an obligation to evaluate any seafarers’ claims of asylum.
</p><p>
	In the last five years, Europe has bestowed massive new regulatory and spending power on the European Border and Coast Guard Agency, known as 
	<a href="https://european-union.europa.eu/institutions-law-budget/institutions-and-bodies/institutions-and-bodies-profiles/frontex_en" target="_blank">Frontex</a>, which has in turn issued contracts worth hundreds of millions of euros to major engineering firms for remote border-control hardware, software, and know-how. Europe’s research initiatives, treaties, and contracts reveal an interest in peering across the Mediterranean into North African countries and dissuading or preventing migration at its point of origin. Meanwhile, legal scholars and civil-society groups are asking whether a hands-off border can really keep Europe’s hands clean.
</p><p>
	<a href="https://home.aero.polimi.it/topputo/" target="_blank">Francesco Topputo</a>, an aerospace engineering professor at Milan Polytechnic, Italy, who has worked on satellite-based surveillance research, says that the fate of migrants detected by his system isn’t up to him: “I would say that it’s not the decision of the technicians, of the engineers…it’s our job to give the information to the authorities. It is a problem of the entire society.”
</p><h3>A trickle of migrants and a flood of money </h3><p>
	Mediterranean migration hit international headlines in 2015 when the Syrian civil war helped drive up numbers to around 1 million people. But that was an unusual year. The 
	<a href="https://www.iom.int/" target="_blank">U.N.’s International Organization for Migration</a> (IOM) reports 225,455 arrivals in 2014, and by 2019, numbers were below 125,000. Irregular immigrants, whose movement “takes place outside the regulatory norms of the sending, transit, and receiving country,” according to the <a href="https://www.iom.int/key-migration-terms" target="_blank">IOM</a>, represent around 5 percent of the European Union’s total annual immigration of 2.7 million people. In other words, it’s a small fraction of legal migration, which in turn is an even smaller fraction of Europe’s overall population of around 447 million people.
</p><div class="rm-embed embed-media"><div class="flourish-embed flourish-chart" data-src="visualisation/8063170?602891">
		<script src="https://public.flourish.studio/resources/embed.js">		</script>
	</div></div><p>
	Europe’s 125,000 irregular immigrants in 2019 also number fewer per capita than irregular immigrants to the United States, which has just three quarters the population of the European Union yet reported more than 1 million irregular immigrants at its borders in 2019.
	<br/>
</p><p>
			Meanwhile, the European Union spends at least €2 billion (US $2.13 billion) a year internally on managing migration, not counting national-level spending. In 2015, under pressure to address migration from Syria’s civil war, European leaders failed to build a working redistribution of asylum seekers, but they did set in motion a legal framework for a newly empowered European border agency.
</p><p>
	At that time Frontex had an annual budget of €142 million (US $156 million) and acted as a kind of liaison network between national border agencies. But the post-2015 rules ballooned its budget. By 2020, when Frontex had gained a more independent legal status as an agency of the European Union, its budget had more than tripled to €450 million and was scheduled to climb another 20.6 percent to €543 million in 2021.
</p><div class="rm-embed embed-media"><div class="flourish-embed flourish-chart" data-src="visualisation/8488154?602891">
		<script src="https://public.flourish.studio/resources/embed.js">		</script>
	</div></div><p>
	Now, Frontex is refocusing its resources from shipboard patrols to aerial and remote sensing, according to its 
	<a href="https://frontex.europa.eu/future-of-border-control/research-and-innovation/announcements/" target="_blank">requests for orientation</a> on the latest technology. The cost of shifting from rescue operations to border enforcement may be harder journeys for migrants and the deaths of some.<br/>
</p><h3>One migrant with no money</h3><p>
	In early 2017, in the forest highlands of eastern Guinea, a man I’ll call Jacob began a journey that would take him across five Saharan countries and multiple failed sea crossings. He first set out from home after his father died, to look for work in Mali, he says. Mali was a conflict zone, so he moved on to Algeria, but he lacked a work permit, and employers would underpay him or fail to pay him altogether. The police hassled him and other migrant workers.
</p><p>
	The workers created informal networks and shared information about where they could get work and how to avoid the police. Following those tips, Jacob worked his way across the desert, sometimes accepting loans from employers or traffickers that turned him into a modern indentured servant.
</p><p>
	Meantime, the E.U. was slowly changing its hodgepodge of barriers to keep out Jacob and hundreds of thousands of other migrants. When the 2015 migration surge to Europe began, Spain employed one of the most technologically advanced border-control systems in Europe: the Integrated External Vigilance System, or SIVE (the Spanish acronym). Migrants in those years faced a multisensor gauntlet, involving radar and infrared cameras on towers, aboard ships, and on ground vehicles, that sought to centralize situational awareness by combining as much of that data as possible in a control center in Algeciras, in Spain.
</p><p>
	If a boat following a smuggler’s route reflected a radar ping back to one of these sensors, and an officer of one of Spain’s national police forces, the Guardia Civil, happened to be watching the screen, Spain could send a ship to intercept the boat. The Guardia Civil credits SIVE with 
	<a href="https://onlinelibrary.wiley.com/doi/10.1111/disa.12286" target="_blank">nudging a larger share</a> of Mediterranean migration to the central and eastern routes. The popularity of other routes, such as to Italy’s Lampedusa Island, 140 km from Tunis, and to Greece, some of whose islands are within sight of Turkish beaches, grew.
</p><p>
	Disparities in border technology and the adaptability of migrants and their traffickers are among the reasons Europe decided to convert Frontex into a full agency and triple its budget and staff: “Frontex seeks to create cross-border collaboration in a situation which might otherwise result in a spending arms race on border control between E.U. Member States,” says geographer 
	<a href="https://www.gla.ac.uk/schools/education/staff/danielxavierfisher/" target="_blank">Dan Fisher</a> of the University of Glasgow, who has <a href="https://doi.org/10.1016/j.polgeo.2018.04.005" target="_blank">published on SIVE</a>.
</p><p>
	<span></span>Following Spain’s SIVE experience, in 2011 
	<a href="https://frontex.europa.eu/future-of-border-control/research-and-innovation/announcements/call-for-expressions-of-interest-X2BMOo" target="_blank">Frontex invited</a> industry partners to demonstrate tethered surveillance balloons and now uses them in at least two locations to detect migrants who manage to get past its aerial and space-borne sensors. The present model of balloons can remain several hundred meters up in the air for up to 40 days, providing a persistent visual, infrared, and radar sensing capability across an area of around 11,310 square kilometers.
</p><p>
	But that’s a tool of last resort, capable of monitoring people who are already on or near European land. First, migrants must cross the Mediterranean, which is dangerous. Jacob, like many Mediterranean migrants, made multiple attempts from several African countries to reach different European countries. He had limited information about the best way to Europe, but the traffickers who had captured him adapt all the time to changing border security situations. They, in turn, take advantage to coerce people like Jacob into working for them. “When I got to Libya, I didn’t have money,” Jacob says. “The traffickers who got me said, ‘Here you have to pay for your jail, then you pay for your journey.’ I told them, ‘I don’t have money, I have a mother who doesn’t work, I’m just a farmer, not a worker for a ministry or government.’”
</p><h3>EU pushed migrants back until courts intervened</h3><p>
	While migrants and traffickers fight over the cost of their crossings, European entities have fought over how to stop migrant crossings. For more than a decade, European courts have documented and declared illegal routine European state border agency actions that include navy vessels pushing migrant boats back into international waters and abandoning them there.
</p><p>
	In response to those rulings, European governments shifted tactics but not their goal: They began funding Libya and other North African governments through 
	<a href="https://ec.europa.eu/info/strategy/priorities-2019-2024/promoting-our-european-way-life/new-pact-migration-and-asylum_en" target="_blank">migration control and security pacts</a>. Then European governments and Frontex began investing in tools to detect migrant boats before they reached European waters and calling the Libyan coast guard to pull back migrant boats.
</p><p>
	After the 2015 border crisis and in the wake of court rulings against European countries’ 
	<a href="https://www.europarl.europa.eu/RegData/etudes/BRIE/2021/689368/EPRS_BRI(2021)689368_EN.pdf" target="_blank">“pushback” policies</a>, Frontex, its sister agency the <a href="https://european-union.europa.eu/institutions-law-budget/institutions-and-bodies/institutions-and-bodies-profiles/emsa_en" target="_blank">European Maritime Safety Agency</a> (EMSA), and national border agencies invested in large, long-range drones to monitor slices of the Mediterranean, alongside crewed aircraft.
</p><p>
	The E.U., through its main research funding program, also began calling on academia to help it make sense of all the new border data. For example, researchers at the <a href="https://www.iti.gr/iti/index.html" rel="noopener noreferrer" target="_blank">Information Technologies Institute</a> (ITI) in Thessaloniki, Greece, won grants as part of a consortia to fuse video data from uncrewed aerial vehicles, ground robots, and sea drones and use machine-vision software to flag likely items of interest, as seen in this demo video:
</p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="89f85041f0ef49621bca87275983082a"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/Ccb7zDU28gI?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
</p><p>
	The systems send alerts to a dashboard accessible on a computer by border staff. The video system is similar to the security cameras that consumers install on their doorbells or in their homes to detect motion, but with a more sophisticated algorithm designed to detect migration and other illegal activity.
</p><p>
	“The previous state of the art was that users had one pilot per drone. Our longer-term goal is to move toward operators managing several UxVs [uncrewed vehicles],” says <a href="https://github.com/athakapo" rel="noopener noreferrer" target="_blank">Athanasios Kapoutsis</a>, an ITI engineering researcher. One of the ways they will do that is by simplifying information from each data feed to prevent overwhelming the user. Rather than display raw footage from a camera or radar, or a dashboard with pages and pages of information, consortia members built an augmented-reality display that might suggest, for example, an 80 percent probability of a particular object being a boat. The group conducted its first real-world tests of the system’s ability to detect ships and humans in 2021.
</p><p>
	Border authorities are also experimenting with using migrants’ electromagnetic signatures as tracking tools. It’s feasible because traffickers often hand a satellite phone to migrants and tell them to call for help once they are in international or European waters. Satellite phones emit signals that are detectable from space: In 2019, Frontex issued a 
	<a href="https://ted.europa.eu/udl?uri=TED:NOTICE:599045-2019:TEXT:EN:HTML" target="_blank">contract</a> for satellite-phone-detection services. <a href="https://www.he360.com/" target="_blank">Hawkeye 360</a>, which also markets its service to the shipping industry and security services in countries such as the United States, was the only bidder and won the contract.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="cb826" data-rm-shortcode-id="ac022ff2221f7dd24f8988199bea7318" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3000 2000'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/photo-of-two-people-in-masks-sitting-in-front-of-screens-on-a-dashboard-aboard-a-patrol-aircraft.jpg?id=29177191&width=980" width="3000" height="2000"  alt="Photo of two people in masks sitting in front of screens on a dashboard aboard a patrol aircraft."  />
	<small class="image-media media-caption" placeholder="Add Photo Caption...">Crew members of the Royal Danish Air Force inspecting computer screens on board a Frontex aircraft, during a press day  in December 2021. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Sipa USA via AP</small>
</p><p>
		In 2021, Hawkeye 360’s satellite network offered downloads of their detection data a few times a day, using two clusters of three satellites. Now Hawkeye 360 is on track to have 30 satellites in orbit by early 2023, the company says. Frontex officials must have considered the technology promising, because in 2020 they issued another 
	<a href="https://etendering.ted.europa.eu/cft/cft-display.html?cftId=7133" target="_blank">public tender</a> for a new satellite-radio-detection contract. If the technology matures as fast as Hawkeye 360 predicts, border agencies might soon be capable of detecting satellite-phone-carrying migrant boats on a near-hourly basis, long before the boats leave the search-and-rescue zones of North African countries, without needing to keep aloft a fleet of aircraft or drones or sifting through hours of video feeds.
</p><p>
	Social scientist 
	<a href="https://profiles.laps.yorku.ca/profiles/ozgunt/" target="_blank">Özgün Topak</a> of York University, in Toronto, Canada, calls the shift to remote detection of migrants and cooperation with origin countries an adaptation strategy by European authorities that helps them comply with court orders and laws but continues to shift responsibility to other countries. In other words, European agencies are treating their direct contact with migrants as the problem, instead of treating the migrants’ precarious situations at sea or in North Africa as the problem. The tech is there to rescue Europe from the migrants, not the migrants from the sea.
</p><h3>What the tech is up against</h3><p>
	Jacob says he spent somewhere between three and four years trying to migrate from Guinea to Spain. He eventually found work for someone Jacob describes as “connected to traffickers.”
</p><p>
	“There are people who work for the traffickers for a year or so,” he says, to pay their way across. One day, Jacob’s contact told him it was his turn to try crossing. But getting in a boat isn’t the same as getting across.
</p><p>
	The sea is hard, Jacob says, the boats insecure. The ones he used were made of a plastic that couldn’t endure many hours of exposure to seawater or the gasoline splashed on it by the rickety motor. The weather would change. “People panic from one minute to the next, the boat can have a problem, and then the Moroccan police can catch you at sea and take you back,” he recalls.
</p><p>
	On one of those failed journeys, Moroccan police accused Jacob of being a trafficker himself, perhaps because when they asked for someone to help drive the boat back to shore, he agreed. The judge jailed him and couple of the others, then the police dropped them off in a different inland town.
</p>
                    
<div
    class="ieee-sidebar-fullwidth-columns  rebellt-item is--desktop col2"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://spectrum.ieee.org/remote-sensing-of-migrants/caught-cuffed"
    data-published-at="1643732738"
    data-basename="caught-cuffed"
    data-post-id="2656483418"
><h3 data-role="headline">Caught, cuffed</h3><img id="d5a4c" data-rm-shortcode-id="7972632bb682d3eeed60ebfab6882c4e" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 612 816'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/two-men-handcuffed-together-in-a-police-vehicle.jpg?id=29177540&width=980" width="612" height="816"  alt="Two men handcuffed together in a police vehicle."  /><small class="image-media media-caption"><p>Two men caught by Moroccan police after a failed crossing to Spain. Migrants say the police drove them far inland to delay subsequent attempts.</p></small><small class="image-media media-photo-credit"><p>Courtesy "Jacob"</p></small></div>

<div
    class="ieee-sidebar-fullwidth-columns  rebellt-item is--desktop col2"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://spectrum.ieee.org/remote-sensing-of-migrants/resting-on-a-long-journey"
    data-published-at="1643732738"
    data-basename="resting-on-a-long-journey"
    data-post-id="2656483418"
><h3 data-role="headline">Resting on a long journey</h3><img id="7afcf" data-rm-shortcode-id="73641089299f62ef9842ac3246a41156" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 480 640'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-group-of-people-dressed-for-the-cold-rest-against-a-border-wall.png?id=29177541&width=980" width="480" height="640"  alt="A group of people dressed for the cold rest against a border wall."  /><small class="image-media media-caption"><p>Migrants rest on the Algerian-Moroccan border.</p></small><small class="image-media media-photo-credit"><p>Courtesy "Jacob"</p></small></div>

<div
    class="ieee-sidebar-fullwidth-columns  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://spectrum.ieee.org/remote-sensing-of-migrants/first-by-land-then-by-sea"
    data-published-at="1643295849"
    data-basename="first-by-land-then-by-sea"
    data-post-id="2656483418"
><h3 data-role="headline">First by land, then by sea</h3><img id="f9015" data-rm-shortcode-id="b72f2b037309135a42e1f217d0a3468b" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 450'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-group-of-people-ride-in-an-open-cargo-area-of-a-truck-in-a-sandy-desert.jpg?id=29178345&width=980" width="600" height="450"  alt="A group of people ride in an open cargo area of a truck in a sandy desert."  /><small class="image-media media-caption"><p>Migrants often travel great distances overland before they board a boat to cross the Mediterranean Sea, exposing themselves to dangerous human traffickers and extreme heat.</p></small><small class="image-media media-photo-credit"><p>Courtesy "Jacob"</p></small></div>

                    <p>
	If his boat had managed to reach international waters and called for help, passing merchant vessels might have taken its passengers, as they have hundreds of other migrants, and then called authorities for guidance on where to deliver them. That is the goal of most migrant boats: Their owners do not equip the boats for success in a full crossing. Passengers are lucky if they can carry more than their ID and mobile phones. The boats often have just enough fuel to get away from the North African coast but not enough to reach Europe.
</p><p>
	Some people—not Jacob—also have reasonable grounds for requesting asylum in a safe country. International law protects those people, but if North African authorities capture them first, those people cannot ask European countries for asylum.
</p><h3>Pushing the border toward your neighbors </h3><p>
	That may be why the E.U. funds a bevy of projects that aim to stop people from reaching international or European waters. The most cutting-edge involve looking past Europe’s borders. The European Space Agency has pitched using satellite imagery to look for migrant activity before people cross borders, Frontex uses aircraft overflying international portions of the Mediterranean for “early-warning” of potential crossers into European waters, and a since-canceled 
	<a href="https://etendering.ted.europa.eu/cft/cft-display.html?cftId=5471" target="_blank">Frontex tender</a> mentioned a “Pre-warning Mechanism” and forecasting irregular migration using social media. In other words, the border agency wants to see the future on the other side of its borders.
</p><p>
	Just as the United States pressured Mexico to crack down on its border with Central American countries, Europe’s real goal may be to predict, detect, and prevent irregular migration from North Africa long before would-be migrants ever leave the shores of Tripoli, Libya’s capital. For example, 
	<a href="https://www.itflows.eu/wp-content/uploads/2020/10/SFBL_public_postprint.pdf" target="_blank">one E.U.-funded research project</a> published the results of using Google search data to predict international migration. Another set of E.U.-funded projects seek not only to <a href="https://h2020mirror.eu/" target="_blank">understand perceptions of the E.U. by potential migrants</a>, but also to reach across the border and <a href="https://project.perceptions.eu/" target="_blank">change those perceptions</a>.<br/>
</p><div class="rm-embed embed-media"><div class="flourish-embed flourish-chart" data-src="visualisation/8593539?820658">
		<script src="https://public.flourish.studio/resources/embed.js">		</script>
	</div></div><p>
	They might not need to. Migrants, including Jacob, give their compatriots back home a clear-eyed perspective: “I tell people who want to cross that it’s very dangerous…it’s not easy like people imagine it in Morocco,” Jacob says.
	<br/>
</p><p>
	Civil-society groups have argued that the European practice of calling North African countries to pick up remotely detected migrant boats sidesteps the law of the sea and the right to request asylum (
	<a href="https://www.hrw.org/news/2021/02/01/human-rights-watch-submission-special-rapporteurs-report-pushback-practices-and" target="_blank">here</a> and <a href="https://www.amnesty.org/en/documents/eur25/4307/2021/en/" target="_blank">here</a>). The present E.U. strategy may satisfy the narrow orders resulting from pushback-related court rulings in the early 2010s, but a raft of new cases may reshape Europe’s border policies all over again.
</p><p>
	In 2019, human rights lawyers 
	<a href="https://www.theguardian.com/law/2019/jun/03/icc-submission-calls-for-prosecution-of-eu-over-migrant-deaths" target="_blank">took a case</a> against the E.U. to the International Criminal Court in The Hague, in the Netherlands, which most often addresses war crimes. That case is a long shot, says international law scholar <a href="https://derecho.deusto.es/cs/Satellite/derecho/en/law/research-10/staff-search/1734/investigador#:~:text=David%20Fern%C3%A1ndez%2DRojo%20is%20a,International%20Organizations%20and%20Mooting%20Skills." target="_blank">David Fernández Rojo</a> of the University of Deusto, in Bilbao, Spain, but it or similar cases could create a more open record of misbehavior and put moral pressure on the E.U. in response to its policies and actions.
</p><p>
	For example, in May 2021 the Office of the United Nations High Commissioner for Human Rights 
	<a href="https://www.ohchr.org/Documents/Issues/Migration/OHCHR-thematic-report-SAR-protection-at-sea.pdf" target="_blank">reported</a> multiple instances in which Frontex had shared surveillance information with Libyan authorities so that Libyan coast guards could pull migrant boats back to unsafe ports. While the office of the commissioner has limited power to act on its findings, it did recommend that the E.U. stop disembarking migrants in Libya and noted that Europe has an “obligation…to prevent mistreatment by third parties, including private actors or other States operating within their jurisdiction or effective control.”
</p><h3>Citizen sousveillance  </h3><p>
	While the main players in Europe’s border surveillance and enforcement are large companies and government agencies, it is easier than ever for armchair detectives to find and report on bad border behavior. One tool, called 
	<a href="https://alarmphone.org/en/" target="_blank">Alarm Phone</a>, is an alliance between migrants and a civil-society group that invites embarked migrants to call or send messages requesting rescue during their sea crossings. The group then alerts maritime rescue authorities and the public, to hold the authorities responsible.
</p><p>
	Civil-society groups are also turning to public data to police Europe’s border police. In late 2020 
	<a href="https://www.bellingcat.com/" target="_blank">Bellingcat</a>, an investigative group, used public ship and air tracking data together with videos from migrants to accuse Frontex of participating in <a href="https://www.bellingcat.com/news/2020/10/23/frontex-at-fault-european-border-force-complicit-in-illegal-pushbacks/" target="_blank">illegal pushbacks led by the Greek coastguard</a>. Another group, called <a href="https://space-eye.org/" target="_blank">Space-Eye</a>, developed tools to detect migrant boats in publicly available satellite imagery. It claims to have corroborated at least one pushback using satellite data.
</p><p>
	“If it wasn’t for civil society using technology you wouldn’t be hearing about this,” says 
	<a href="https://www.humanrightsatsea.org/ceo/" target="_blank">David Hammond</a>, founder and trustee of Human Rights at Sea, a civil-society organization in Havant, United Kingdom.
</p><p class="pull-quote">
	Disparities in border technology and the adaptability of migrants and their traffickers are among the reasons Europe decided to convert Frontex into a full agency and triple its budget and staff.
</p><p>
	Academic researchers had been nibbling at satellite-powered migrant boat detection for years. Growing amounts of data and processing power mean that now even dilettante data scientists can write blog posts (
	<a href="https://medium.com/dataseries/detecting-ships-in-satellite-imagery-7f0ca04e7964" target="_blank">here</a> and <a href="https://towardsdatascience.com/deep-learning-for-ship-detection-and-segmentation-71d223aca649" target="_blank">here</a>) about coding your own boat-detection software. But ability isn’t the same as responsibility: At least one of those data scientists was competing in <a href="https://www.kaggle.com/c/airbus-ship-detection/overview" target="_blank">a public contest funded by Airbus,</a> a major border-technology provider.
</p><p>
	“When you deal with people and satellites, it’s always a problem because it’s a thin line between helping and surveillance,” says remote sensing researcher 
	<a href="https://iaps.zrc-sazu.si/en/sodelavci/urska-kanjir-en" target="_blank">Urša Kanjir</a> at the Research Center of the Slovenian Academy of Arts and Sciences in Ljubljana, Slovenia, who published an <a href="https://www.sciencedirect.com/science/article/abs/pii/S009457651830393X?via%3Dihub" target="_blank"><em>Acta Astronautica </em>paper</a> on the possibility of using Sentinel-2 satellite data for rescuing migrant boats.
</p><p>
	It’s too early to tell whether 
	<a href="https://spectrum.ieee.org/watchwords" target="_self">sousveillance</a>, or watching the authorities from below, will work in favor of migrants’ human rights or against them. But civil-society accusations of pushbacks have provoked scrutiny from several European oversight organizations: Europe’s antifraud office in January 2021 <a href="https://www.politico.eu/article/olaf-opens-investigation-on-frontex-for-allegations-of-pushbacks-and-misconduct/" target="_blank">began investigating Frontex</a> for its alleged participation in pushbacks, among other things. In June 2021 the European Ombudsman reported that Frontex <a href="https://www.ombudsman.europa.eu/en/decision/en/143108#_ftnref4" target="_blank">had not implemented its recommendations</a> on dealing with human rights complaints and recommended the agency provide more transparency in its interactions with civil-society groups. In July 2021 a European Parliament working group concluded that it <a href="https://www.europarl.europa.eu/meetdocs/2014_2019/plmrep/COMMITTEES/LIBE/DV/2021/07-14/14072021FinalReportFSWG_EN.pdf" target="_blank">lacked enough evidence to accuse Frontex of violating human rights</a>, despite acknowledging the Bellingcat and other reports. It did say, however, that Frontex “did not prevent [European member state] violations, nor reduced the risk of future fundamental violations.” The series of investigations may have contributed to the European Parliament’s decision in October 2021 to <a href="https://www.europarl.europa.eu/news/en/press-room/20211014IPR14931/ep-asks-for-part-of-frontex-budget-to-be-frozen-until-key-improvements-are-made" target="_blank">withhold 12% of Frontex’s 2022 budget</a>.
</p><h3>Tech postpones or relocates border confrontations</h3><p>
	The border technology arms race isn’t a race to solve the causes of migration. Like any wall, it can only force potential migrants to think harder about how to get across and raise the stakes of failure. While European authorities have invested tens of millions of euros to make it harder for citizens to see how their border patrols push back against migration, 
	<a href="https://www.spiegel.de/international/europe/missteps-and-mismanagement-at-frontex-scandals-plunge-europe-s-border-agency-into-turmoil-a-d11ae404-5fd4-41a7-b127-eca47a00753f-amp" target="_blank">whistle-blowing participants</a>, <a href="https://www.zdf.de/nachrichten/zdf-morgenmagazin/mit-der-kuestenwache-vor-der-aegaeiskueste-frontex-griechenland-fluechtlinge-100.html" target="_blank">disgruntled neighbors</a>, errors, or mere contempt for international rule of law will reveal what even the most sophisticated technology might hide for a time.
</p><p class="pull-quote">
	Even if the destination countries detect them along the way, those migrants have rights enshrined in laws set by the destination countries that entitle them to rescue at sea and to apply for asylum in a safe country.
</p><p>
	Outbursts of violence, economic precarity, and perhaps even climate change will motivate migrants despite the technological barriers. “The border policy is just a policy to bother migrants, but it will never stop them,” Jacob says. He says he would have preferred to work in a North African country than migrate all the way to Spain, but those countries’ unwillingness to offer legal residency to West Africans and their police brutality made it too dangerous to stay. One friend died after a fall—or being thrown—from a police station’s upper floor in Algeria, he says.
</p><p>
	Now his lack of legal residency in Spain hobbles his earning power and prevents him from visiting home, but it is not as dangerous as it was in North Africa. Still, he is isolated from his family: His mother and brother have poor mobile connectivity, so he only has intermittent contact with them. “I don’t know when I’ll see my mother and brother. That’s one of the hardest things now,” Jacob says.
</p><p>
	Having migrated through six countries and survived more attempted sea crossings than he can remember, Jacob says migrating to yet another country probably won’t improve his lot. “I don’t want my whole life to be running. I’ve run what I can run, from my country, crossing the sea. The day I’m tired I’ll return to my country.”
</p><p>
	By then, thousands of other young people will have begun the same journey. Even if the destination countries detect them along the way, those migrants have rights enshrined in laws set by the destination countries that entitle them to rescue at sea and to apply for asylum in a safe country. Technology won’t change that, says Hammond, the human rights worker. Instead, he says, finding the right balance between the safety of migrants and the safety of the countries to which they want to travel, “has got to be dealt with at a geopolitical level.”
	<span class="ieee-end-mark"></span>
</p><p><em>Editor's note: Article was updated on 14 February 2022 to more precisely describe ITI's research project.</em></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/new-ai-estimates-the-size-of-remote-refugee-camps-using-satellite-data" class="from-your-site__link" target="_blank" rel="noopener noreferrer">New AI Estimates the Size of Remote Refugee Camps Using ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/us-virtual-fence-likely-to-become-a-virtual-project" class="from-your-site__link" target="_blank" rel="noopener noreferrer">US Virtual Fence Likely To Become A Virtual Project - IEEE Spectrum &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://foreignpolicy.com/2019/11/16/border-security-european-union-instability-illegal-immigration/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Border Security Doesn't Make Europe Safer. It Breeds Instability. &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://frontex.europa.eu/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Frontex | European Union Agency &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656483418"
    data-post-url="https://spectrum.ieee.org/remote-sensing-of-migrants"
    
        data-authors="Lucas Laursen"
    
    
        data-headline="Europe Expands Virtual Borders To Thwart Migrants"
    >
</span>
<div class="custom-field-lightbox-img-shortcode-ids">{"imageShortcodeIds":["29177566"]}</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656483418">
    {"customDimensions": {"5":"Lucas Laursen","6":"sensors","7":"remote sensing, frontex, migration, ~rmsc:rebelmouse-image:29176947, ~rmsc:rebelmouse-image:29176975, ~rmsc:rebelmouse-image:29177191, ~rmsc:rebelmouse-image:29177540, ~rmsc:rebelmouse-image:29177541, ~rmsc:rebelmouse-image:29178345","8":"02/04/2022","10":"remote sensing","11":2656483418}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539621489], "buckets": [], "authors": [21079486]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="" id="sSS_Default_Post_0_0_20_0_0_1_6"><!-- User Code -->
              
              
              
        <!-- div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[ss_default_post]/abtests/abtest[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="post_most_sections,post_sponsor_webinar_whitepaper,multi_filtered_parent_site_filtered_parent_site,frontpage_parent_site_podcast"
    data-ignore-page-number="false"

>
    
</div>
</div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_31_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);window._ga_cd_params = window._ga_cd_params || {};<!-- ga_custom_dimensions: {u'layoutId': 9, u'postDate': 8, u'postTags': 7, u'primaryTag': 10, u'authorName': 5, u'postID': 11, u'sections': 6} -->

          window._ga_cd_params["dimension5"] = "Charles Q. Choi";
          window._ga_cd_params["dimension11"] = '2657238255';
          window._ga_cd_params["dimension7"] = "sensing, magnetometer, gravity meter, SQUIDs, nitrogen-vacancy defects diamonds, quantum sensor, ~rmsc:rebelmouse-image:29741372, ~rmsc:rebelmouse-image:29741379, ~rmsc:rebelmouse-image:29741381";
          window._ga_cd_params["dimension10"] = 'quantum sensor';
          window._ga_cd_params["dimension6"] = 'sensors';
          
          window._ga_cd_params["dimension8"] = '04/29/2022';
          
          
          
          
          
          window._ga_cd_params["dimension9"] = 'ieee,1784';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">

{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage"
      },
    "headline": "A Quantum of Sensing\u2014Atomic Scale Bolsters New Sensor Boom",
    
        "image": "https://assets.rbl.ms/29741372/origin.jpg",
    
    "datePublished": "2022-04-29T18:28:18Z",
    "dateModified": "2022-04-29T18:28:18Z",
    
        "author": {
            "name": "Charles Q. Choi",
            "@type": "Person",
			"url": "https://spectrum.ieee.org/u/charles-q-choi"
        },
        "creator": {
            "name": "Charles Q. Choi",
            "@type": "Person"
        },
	"publisher": {
        "logo": {
            "url": "https://assets.rbl.ms/26794698/origin.png",
            "@type": "ImageObject",
            "width": 2000,
            "height": 210
        },
        "name": "IEEE Spectrum",
        "@type": "Organization"
    },
    "description": "",
    "isAccessibleForFree": "False",
    "hasPart": [
    {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector" : ".gated"
     }
]
}</script>


    <script class="lazy-style" type="css">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</script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarTextItalic', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2', {selector: '',
  weight: '400',
  style: 'italic'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2', {selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB
  .createElementChangeListener('.rm-shortcode[href*=".pdf"]', function(pdfLink){
    pdfLink.href = 'javascript:void(0);';
    pdfLink.classList.add('pdf-link-nonmember');
    pdfLink.addEventListener('click', function(){
      openGatedPopup('for_pdf_issues');
    });
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>