    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload"  href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 3x, https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 2x, https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&width=1200&coordinates=0%2C844%2C0%2C844&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://spectrum.ieee.org/lattice-confinement-fusion">
        <link rel="canonical" href="https://spectrum.ieee.org/lattice-confinement-fusion" />
    <meta property="og:site_name"           content="IEEE Spectrum">
    
<meta property="og:image"               content="https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&width=1200&coordinates=0%2C844%2C0%2C844&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="NASA’s New Shortcut to Fusion Power">
    <meta property="og:description"         content="Lattice confinement fusion eliminates massive magnets and powerful lasers">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20265424}, "resourceId": "pp_2656768216", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20265424, "isCommunitySite": false}, "pathParams": {"slug": "lattice-confinement-fusion"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "fusion"}, "clientGaId": "UA-747464-1", "post": {"status": 0, "sections": [0, 497728257, 539626628, 539619077, 555118571, 544169516, 544169517, 555118574, 550122300, 550122302], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Flattice-confinement-fusion", "id": 2656768216, "tags": ["lattice confinement fusion", "NASA", "spacecraft", "tokamak", "stellerator", "fusion"]}, "fbAppVersion": "v2.5", "useRiver": true, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22lattice-confinement-fusion%22%7D\u0026post_id=2656768216\u0026site_id=20265424\u0026override_device=desktop\u0026resource_id=pp_2656768216"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/main.1472fc8f0a0c7d2cd046.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/main.c81da58a084b27fb418a.bundle.js"></script>

    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/runtime.5d1a7b0b20d0e9008875.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>NASA’s New Shortcut to Fusion Power - IEEE Spectrum</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-02-27T16:00:01+00:00" /><meta property="article:modified_time" content="2022-02-28T18:00:06+00:00" /><meta name="keywords" content="lattice confinement fusion, NASA, spacecraft, tokamak, stellerator, fusion"/><meta name="description" content="Lattice confinement fusion eliminates massive magnets and powerful lasers"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/lattice-confinement-fusion-2656768216"><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1242" type="application/json"></script><script>
window.postid = "2656768216";
window.category = ["topic", "magazine", "energy", "2022", "type", "feature", "march", "internal", "hero-home-page"];
window.tags = ["lattice-confinement-fusion", "nasa", "spacecraft", "tokamak", "stellerator", "fusion"];

</script><script data-abtest-name="fix" data-abtest-value="font-like-pro" type="application/json"></script><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><style> 
  @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
   @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: 100;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: bold;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Book'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Light'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline-Bold'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Telegraf'; 
    font-weight: bold; 
    src: url('//partners.rebelmouse.com/IEEE/Telegraf/Telegraf%2520UltraBold%2520800.otf') format('otf'); 
    font-display:swap;
  }
  
</style><script data-abtest-name="ieee" data-abtest-value="1016" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1723" type="application/json"></script><script data-abtest-name="IEEE" data-abtest-value="1685" type="application/json"></script><script data-abtest-name="live" data-abtest-value="version" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1326" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="823" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="overflow" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="badge" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1422" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1386" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1422" type="application/json"></script><script data-abtest-name="final" data-abtest-value="styles" type="application/json"></script><script data-abtest-name="final" data-abtest-value="2" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="test" data-abtest-value="currentissue" type="application/json"></script><script data-abtest-name="h1" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="footer" data-abtest-value="test" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="noaipopup" type="application/json"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk" /><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr" /><meta property="fb:pages" content="48576411181" /><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="cut" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button2" type="application/json"></script><script data-abtest-name="pdf" data-abtest-value="button" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="gate" type="application/json"></script><style id="custom-post-styles-2656768216">
</style><style id="custom-post-styles-2656792457">
</style><style id="custom-post-styles-2656789089">
</style><style id="custom-post-styles-2656778748">
</style><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="final" data-abtest-value="3" type="application/json"></script><script data-abtest-name="" data-abtest-value="" type="application/json"></script><script data-abtest-name="" data-abtest-value="3" type="application/json"></script>

   <meta name="parsely-section" content="Energy" />
  

 <meta name="parsely-tags" content="lattice confinement fusion,NASA,spacecraft,tokamak,stellerator,fusion,SpectrumType.Feature"/>

<meta name="parsely-author" content="Bayarbadrakh Baramsai" />

<meta name="parsely-author" content="Theresa Benyo" />

<meta name="parsely-author" content="Lawrence Forsley" />

<meta name="parsely-author" content="Bruce Steinetz" />
<script data-abtest-name="ieee" data-abtest-value="1436" type="application/json"></script><script data-abtest-name="test" data-abtest-value="old" type="application/json"></script><script data-abtest-name="test" data-abtest-value="oldarrows" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1436test" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-topic"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" default="" description="SSO First Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last_name" default="" description="SSO Last Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Instagram" default="" description="Add the link to your Instagram account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="member_badges" default="" description="Membership Badges" enum="STAFF EDITOR,CONTRIBUTOR" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Twitter" default="" description="Add the link to your Twitter account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="LinkedIn" default="" description="Add the link to your LinkedIn account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="grade" default="" description="SSO Grade" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Facebook" default="" description="Add the link to your Facebook account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="feature_wrapper" id="sPost_0_0_18_0_0_0_3_0"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><span class="viewport-css-anchor"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_24_0_0_12"><div class="" id="sTop_Bar_0_0_24_0_0_12_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_6_0_0_1"><div class="" id="sElement_Bar_0_0_6_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_6_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_6_0_0_1_0_0_0"><a href="https://ieee.org/" class="list__item" target="_blank">IEEE.org</a><a href="https://ieeexplore.ieee.org/Xplore/home.jsp" class="list__item" target="_blank">IEEE Xplore Digital Library</a><a href="https://standards.ieee.org/" class="list__item" target="_blank">IEEE Standards</a><a href="https://www.ieee.org/sitemap.html" class="list__item" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_6_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_6_0_0_1_0_1_0_1_1_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">Sign In</a><a href="/st/join" class="list__item" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewBox="0 0 70 21" version="1.1"xmlns="http://www.w3.org/2000/svg"xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky" id="sTop_Bar_0_0_24_0_0_12_0_1">

<div id="sTop_Bar_0_0_24_0_0_12_0_1_0" class="js-hidden-panel" data-offset="0">
    
</div><div class="rebelbar-wrapper_static" id="sTop_Bar_0_0_24_0_0_12_0_1_1"><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_33_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_1_0_1_0">NASA’s New Shortcut to Fusion Power</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_33_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewBox="0 0 18 19" version="1.1"
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_7_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_7_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_7_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_7_0_0_0_0_1_0"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewBox="0 0 32 18" version="1.1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_24_0_0_13"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_29_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="s__Huge_Menu_Links_0_0_29_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_29_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div>
</div>



<div id="s__Huge_Menu_Links_0_0_29_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6">
    <!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_1_1"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div>
</div>



<div id="s__Huge_Menu_Links_0_0_29_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_0_1"><a href="/type/feature/" class="list__item" target="_self">Features</a><a href="/type/news/" class="list__item" target="_self">News</a><a href="/type/opinion/" class="list__item" target="_self">Opinion</a><a href="/topic/careers/" class="list__item" target="_self">Careers</a><a href="/topic/diy/" class="list__item" target="_self">DIY</a><a href="/engineering-resources/" class="list__item" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_1_1"><a href="/special-reports/" class="list__item" target="_self">Special Reports</a><a href="/type/explainer/" class="list__item" target="_self">Explainers</a><a href="/type/podcast/" class="list__item" target="_self">Podcasts</a><a href="/type/video/" class="list__item" target="_self">Videos</a><a href="/newsletters/" class="list__item" target="_self">Newsletters</a><a href="/top-programming-languages" class="list__item" target="_self">Top Programming Languages</a><a href="https://robots.ieee.org/" class="list__item" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_2_2_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_29_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_0_1"><a href="/magazine/current-issue" class="list__item" target="_self">Current Issue</a><a href="/magazine/" class="list__item" target="_self">Magazine Archive</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_1_1"><a href="/st/about" class="list__item" target="_self">About Us</a><a href="/st/contact" class="list__item" target="_self">Contact Us</a><a href="https://www.parsintl.com/publication/ieee-spectrum/" class="list__item" target="_blank">Reprints & Permissions</a><a href="https://advertise.ieee.org/ " class="list__item" target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_2_1"><div class="social-links">
        




<a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>




<a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr">
    <span aria-hidden="true" class="fa fa-tumblr"></span>
</a>
    </div>
</div></div><div class="" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE &#8212; the world&#8217;s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_3_2"><a href="/st/join" class="color-inherit" rel="orange_button" target="_self">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_29_0_0_1_3_3_3"><a href="https://ieee.omeda.com/ieee/r-main.do" class="color-inherit" rel="orange_button" target="_blank">Subscribe</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_29_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
</div>



<div id="s__Huge_Menu_Links_0_0_29_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_8_0_0_0"><div class="" id="sFooter_0_0_8_0_0_0_0"><div id="sFooter_0_0_8_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sFooter_0_0_8_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10">
    <div class="bottom_menu_links" id="sFooter_0_0_8_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_8_0_0_0_0_0_0_0_0"><a href="https://www.ieee.org/about/" class="list__item" target="_blank">About IEEE</a><a href="https://www.ieee.org/about/contact.html" class="list__item" target="_blank">Contact & Support</a><a href="https://www.ieee.org/accessibility-statement.html" class="list__item" target="_blank">Accessibility</a><a href="https://www.ieee.org/about/corporate/governance/p9-26.html" class="list__item" target="_blank">Nondiscrimination Policy</a><a href="https://www.ieee.org/about/help/site-terms-conditions.html" class="list__item" target="_blank">Terms</a><a href="https://www.ieee.org/security-privacy.html" class="list__item" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_8_0_0_0_0_0_0_1">&#169; Copyright 2022 IEEE &#8212; All rights reserved. A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div>
</div>



<div id="sFooter_0_0_8_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2">
    <!-- User Code --><svg viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code -->
</div>


    </div>
</div>


</div></div>
</div>


    </div>
</div>


</div>

<div id="sTop_Bar_0_0_24_0_0_14" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden">
    <span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_24_0_0_14" data-toggle-class="sticky-active"></span>
    <div id="rm-gdpr-sTop_Bar_0_0_24_0_0_14" class="sticky-target legacy rm-gdpr">
        <div class="gdpr-cookie-wrapper">
            <div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div>
            <div class="gdpr-cookie-controls">
                
                    <a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a>
                
                <a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a>
            </div>
        </div>
    </div>
    
</div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_28_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_28_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_gated_sections" style="display:none">Stay ahead of the latest technology trends. Become an IEEE member.</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>'s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_gated_sections" style="display:none">This article is for IEEE members only. Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, podcasts, and special reports. <a href="/st/join" target="_blank">Learn more &#8594;</a></h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, archives, PDF downloads, and other benefits. <a href="/st/join" target="_blank">Learn more &#8594;</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_28_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_28_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content for_gated_sections" id="s__Gated_Popup_0_0_28_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_28_0_0_0_0_3_0"><a href="/st/join" class="list__item" target="_self">JOIN IEEE</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
      popupGatedElement.classList.remove('for_gated_sections');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_32_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_32_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-ligtbox-h2">Create an account to access more content and features on IEEE Spectrum, including the ability to <strong>save articles to read later</strong>, <strong>download Spectrum Collections</strong>, and <strong>participate in conversations</strong> with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_32_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_32_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Feature Post"></span><div class="" id="sSS_Feature_Post_0_0_20_0_0_1"><div class="top-leader-container" id="sSS_Feature_Post_0_0_20_0_0_1_0"><!-- User Code --><div id='top_leaderboard'></div><!-- End User Code --></div><div class="" id="sSS_Feature_Post_0_0_20_0_0_1_1"><div class="non_member_follow" id="sSS_Feature_Post_0_0_20_0_0_1_1_0_1_0"><span class="js-brick-description hidden" data-name="__gated_structured_data"></span><!-- User Code --><script>
function addSection_Gate(){
  	var postMagazine = document.querySelectorAll(".all-related-sections a[href*='/magazine/']:not(.proc)");
  	var currentDate = new Date();
    var postMagazine_link, magazineDate;
  	var gatedPost;
  
	for (i = 0; i < postMagazine.length; i++) {
    	postMagazine_link = postMagazine[i].getAttribute("href").split("/");
      	magazineDate = parseInt(postMagazine_link[postMagazine_link.length - 2]);	
     
      	if(magazineDate < currentDate.getFullYear() - 1){
          	gatedPost = postMagazine[i].parentElement.parentElement.parentElement;
            gatedPost.querySelector(".content-container").remove();
          	gatedPost.querySelector(".js-appear-on-expand").remove();
          	gatedPost.querySelector(".widget__show-more").addEventListener("click", function(event){
      			openGatedPopup('for_gated_sections');
	  		});
            postMagazine[i].classList.add('gated');
      		postMagazine[i].classList.add('proc');
        }
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Open Current Feature Post"></span><div class="mb-2 feature_post_full current_post" id="sOpen_Current_Feature_Post_0_0_14_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-layout_mobile_image_crop="original"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_like_button="top"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-element_classes="feature_post_full current_post"
        data-attr-posts_id="sOpen_Current_Feature_Post_0_0_14_0_0_0_1_0"
        data-attr-layout_headline="top"
        data-attr-source=""
        data-attr-layout_Twitter="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-layout_custom_field_FeaturePostColor="bottom"
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_time_to_read="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Separator,Slack,Twitter,Facebook,Linkedin,GooglePlus,Whatsapp,Reddit,Tumblr,Flipboard,SMS,Pinterest"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_author="top"
        data-attr-data-rm-advanced="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,tags,custom_field_TimeofRead,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,date_modified,badges_sponsored,section,snark_line,community_name,primary_tag,follow_button,community_comments,badges,page_views,collection_button,main_author,source_link,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastVideoTime,custom_field_PodcastEpisode,custom_field_due_date,custom_field_access,custom_field_publication_date,site_field_member_badges,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-show_full_post_body="true"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-section_url=""
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="1"
        data-attr-layout_custom_field_FeaturePostImgPosition="top"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-lattice-confinement-fusion tag-nasa tag-spacecraft tag-tokamak tag-stellerator tag-fusion"
                
                data-category="Topic"><article 
    elid="2656768216" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656768216" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/topic/energy/">Energy</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/lattice-confinement-fusion"  aria-label="NASA’s New Shortcut to Fusion Power" data-type="text">
        NASA’s New Shortcut to Fusion Power
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Lattice confinement fusion eliminates massive magnets and powerful lasers</p></h2>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/bayarbadrakh_baramsai" data-type="text">Bayarbadrakh Baramsai</a>
        <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/theresa_benyo" data-type="text">Theresa Benyo</a>
        <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/lawrence_forsley" data-type="text">Lawrence Forsley</a>
        <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/bruce_steinetz" data-type="text">Bruce Steinetz</a>
        
</div><div class="social-date">
        <span class="social-date__text">27 Feb 2022</span>
    </div><div class="time-to-read">11 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=NASA%E2%80%99s%20New%20Shortcut%20to%20Fusion%20Power&amp;body=https://spectrum.ieee.org/lattice-confinement-fusion" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/lattice-confinement-fusion" data-clipboard-text="https://spectrum.ieee.org/lattice-confinement-fusion" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/lattice-confinement-fusion&amp;text=NASA%E2%80%99s%20New%20Shortcut%20to%20Fusion%20Power&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Flattice-confinement-fusion%3Fxrs%3DRebelMouse_fb%26ts%3D1646071206" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/lattice-confinement-fusion&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="custom-field-FeaturePostImgPosition">Vertical</div></div><div class="widget__head"><picture>
                                            <source srcset="https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 3x, https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 2x, https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688 1x">
                                            <img
                                                role="img"
                                                alt="An illustration of the shuttle with payload doors open and a Sun hovering over it.  "
                                                aria-label="An illustration of the shuttle with payload doors open and a Sun hovering over it.  "
                                                src="https://spectrum.ieee.org/media-library/an-illustration-of-the-shuttle-with-payload-doors-open-and-a-sun-hovering-over-it.png?id=29410448&amp;width=2000&amp;height=2688"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="2000"
                                                height="2688"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Edmon de Haro
    </div><div class="custom-field-FeaturePostColor">Yellow</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656768216"
        
            data-elid="2656768216"
            data-post-url="https://spectrum.ieee.org/lattice-confinement-fusion"
            
                data-authors="Bayarbadrakh Baramsai, Theresa Benyo, Lawrence Forsley, Bruce Steinetz"
            
            
                data-headline="NASA’s New Shortcut to Fusion Power"
            
        ><div class="body-description"><p>
<strong><sub></sub>Physicists first suspected</strong> more than a century ago that the fusing of hydrogen into helium powers the sun. It took researchers many years to unravel the secrets by which lighter elements are smashed together into heavier ones inside stars, releasing energy in the process. And scientists and engineers have continued to study the sun’s fusion process in hopes of one day using nuclear fusion to generate heat or electricity. But the prospect of meeting our energy needs this way remains elusive.
</p><p>
	The extraction of energy from nuclear fission, by contrast, happened relatively quickly. Fission in uranium was discovered in 1938, in Germany, and it was only four years until the first nuclear “pile” was constructed in Chicago, in 1942.
</p><hr/><p>
	There are currently about 
	<a href="https://www.iaea.org/newscenter/news/iaea-releases-2019-data-on-nuclear-power-plants-operating-experience" target="_blank">440 fission reactors</a> operating worldwide, which together can generate about 400 gigawatts of power with zero carbon emissions. Yet these fission plants, for all their value, have considerable downsides. The enriched uranium fuel they use must be kept secure. Devastating accidents, like the one at <a href="https://spectrum.ieee.org/24-hours-at-fukushima" target="_self">Fukushima</a> in Japan, can leave areas uninhabitable. Fission waste by-products need to be disposed of safely, and they remain radioactive for thousands of years. Consequently, governments, universities, and companies have long looked to fusion to remedy these ills.
</p><p>
	Among those interested parties is NASA. The space agency has significant energy needs for deep-space travel, including probes and crewed missions to the moon and Mars. For more than 60 years, 
	<a href="https://technology.nasa.gov/patent/LEW-TOPS-50" target="_blank">photovoltaic cells</a>, <a href="https://www.nasa.gov/topics/technology/hydrogen/fc_shuttle.html#:~:text=Fuel%20cells%20are%20used%20in,from%20launch%20through%20landing%20rollout." target="_blank">fuel cells</a>, or <a href="https://solarsystem.nasa.gov/missions/cassini/radioisotope-thermoelectric-generator/" target="_blank">radioisotope thermoelectric generators</a> (RTGs) have provided power to spacecraft. RTGs, which rely on the heat produced when nonfissile plutonium-238 decays, have demonstrated excellent longevity—both <a href="https://voyager.jpl.nasa.gov/" target="_blank">Voyager probes</a> use such generators and remain operational nearly 45 years after their launch, for example. But these generators convert heat to electricity at roughly 7.5 percent efficiency. And modern spacecraft need more power than an RTG of reasonable size can provide.
</p><p>
	One promising alternative is 
	<a href="https://www1.grc.nasa.gov/space/science/lattice-confinement-fusion/" target="_blank">lattice confinement fusion</a> (LCF), a type of fusion in which the nuclear fuel is bound in a metal lattice. The confinement encourages positively charged nuclei to fuse because the high electron density of the conductive metal reduces the likelihood that two nuclei will repel each other as they get closer together.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A row of clear vials with white plastic caps on a countertop. Each vial contains a pile of moist wipes on top of small metal chunks." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="153b4b756372b064bfadc8fcec68259f" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-row-of-clear-vials-with-white-plastic-caps-on-a-countertop-each-vial-contains-a-pile-of-moist-wipes-on-top-of-small-metal-chunks.png?id=29410601&amp;width=980" height="1346" id="fd4d6" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2000 1346'%3E%3C/svg%3E" width="2000"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">The deuterated erbium (chemical symbol ErD<sub>3</sub>) is placed into thumb-size vials, as shown in this set of samples from a 20 June 2018 experiment. Here, the vials are arrayed pre-experiment, with wipes on top of the metal to keep the metal in position during the experiment. The metal has begun to crack and break apart, indicating it is fully saturated.</small>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit...">NASA</small>
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A row of upside down vials on a metal rack. The vials are amber-colored and contain metal chunks on top of chemical wipes." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="9648ef91900957f00f67d72f8f6efd03" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-row-of-upside-down-vials-on-a-metal-rack-the-vials-are-amber-colored-and-contain-metal-chunks-on-top-of-chemical-wipes.png?id=29410611&amp;width=980" height="600" id="eb4f8" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2001 600'%3E%3C/svg%3E" width="2001"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">The vials are placed upside down to align the metal with the gamma ray beam. Gamma rays have turned the clear glass amber.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">NASA</small>
</p><p>
	We and other scientists and engineers at 
	<a href="https://www.nasa.gov/centers/glenn/home/index.html" rel="noopener noreferrer" target="_blank">NASA Glenn Research Center</a>, in Cleveland, are investigating whether this approach could one day provide enough power to operate small robotic probes on the surface of Mars, for example. LCF would eliminate the need for fissile materials such as enriched uranium, which can be costly to obtain and difficult to handle safely. LCF promises to be less expensive, smaller, and safer than other strategies for harnessing nuclear fusion. And as the technology matures, it could also find uses here on Earth, such as for small power plants for individual buildings, which would reduce fossil-fuel dependency and increase grid resiliency.
</p><p>
<strong>Physicists have long</strong> thought that fusion should be able to provide clean nuclear power. After all, the sun generates power this way. But the sun has a tremendous size advantage. At nearly 1.4 million kilometers in diameter, with a plasma core 150 times as dense as liquid water and heated to 15 million °C, the sun uses heat and gravity to force particles together and keep its fusion furnace stoked.
</p><p>
	On Earth, we lack the ability to produce energy this way. A fusion reactor needs to reach a critical level of fuel-particle density, confinement time, and plasma temperature (called the 
	<a href="https://www.iter.org/newsline/261/1527" rel="noopener noreferrer" target="_blank">Lawson Criteria</a> after creator John Lawson) to achieve a net-positive energy output. And so far, nobody has done that.
</p><div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="lighting-the-fusion-fire" data-href="https://spectrum.ieee.org/lattice-confinement-fusion/lighting-the-fusion-fire" data-id="1" data-is-image="True" data-post-id="2656768216" data-published-at="1645645501" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<h3 data-role="headline">
            
                Lighting the Fusion Fire
            
            
        </h3>
<img alt="Illustration of blue and red particles with one set of arrows pointing at another." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="2de260da0364fd0130ff43708630a1ca" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/illustration-of-blue-and-red-particles-with-one-set-of-arrows-pointing-at-another.png?id=29412125&amp;width=980" height="600" id="06b77" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 600'%3E%3C/svg%3E" width="600"/>
<p>In lattice confinement fusion (LCF), a beam of gamma rays is directed at a sample of erbium [shown here] or titanium saturated with deuterons. Occasionally, gamma rays of sufficient energy will break apart a deuteron in the metal lattice into its constituent proton and neutron. </p>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="particle-3" data-href="https://spectrum.ieee.org/lattice-confinement-fusion/particle-3" data-id="3" data-is-image="True" data-post-id="2656768216" data-published-at="1645645501" data-reload-ads="false" data-use-pagination="False" id="rebelltitem3">
<img alt="An Illustration of blue and red particles and one has" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="a09bf4b40e630facc85ac356922508be" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-of-blue-and-red-particles-and-one-has.png?id=29412145&amp;width=980" height="600" id="89dd5" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 600'%3E%3C/svg%3E" width="600"/>
<p>The neutron collides with another deuteron in the lattice, imparting some of its own momentum to the deuteron. The electron-screened deuteron is now energetic enough to overcome the Coulomb barrier, which would typically repel it from another deuteron. </p>
</div>
<div class="rebellt-item col1" data-basename="particle-5" data-href="https://spectrum.ieee.org/lattice-confinement-fusion/particle-5" data-id="5" data-is-image="False" data-post-id="2656768216" data-published-at="1645645501" data-reload-ads="false" data-use-pagination="False" id="rebelltitem5">
<div class="horizontal-rule">
</div>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="deuteron-deuteron-fusion" data-href="https://spectrum.ieee.org/lattice-confinement-fusion/deuteron-deuteron-fusion" data-id="2" data-is-image="True" data-post-id="2656768216" data-published-at="1645645501" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<h3 data-role="headline">
            
                Deuteron-Deuteron Fusion
            
            
        </h3>
<img alt="An illustration on atoms." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="f2253b59dfdfca07733f35612fd905d3" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-on-atoms.png?id=29412204&amp;width=980" height="600" id="c48af" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 600'%3E%3C/svg%3E" width="600"/>
<p><span style="background-color: initial;">When the </span><span style="background-color: initial;">energetic deuteron fuses with another deuteron in the lattice, it can produce </span><span style="background-color: initial;">a </span><span style="background-color: initial;">helium-3 </span><span style="background-color: initial;">nucleus </span><span style="background-color: initial;">(</span><span style="background-color: initial;">helion</span><span style="background-color: initial;">) </span><span style="background-color: initial;">and give off useful energy. </span><span style="background-color: initial;">A leftover neutron </span><span style="background-color: initial;">could provide the </span><span style="background-color: initial;">push for another energetic deuteron elsewhere.</span></p><p>Alternatively, the fusing of the two deuterons could result in a hydrogen-3 nucleus (triton) and a leftover proton. This reaction also produces useful energy.</p>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="stripping-and-op-reaction" data-href="https://spectrum.ieee.org/lattice-confinement-fusion/stripping-and-op-reaction" data-id="4" data-is-image="True" data-post-id="2656768216" data-published-at="1645645501" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<h3 data-role="headline">
            
                Stripping and OP Reaction
            
            
        </h3>
<img alt="An illustration of atoms one is brown circle and one is blue." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="7aff06010ab18b84b110f1ed5095a528" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-of-atoms-one-is-brown-circle-and-one-is-blue.png?id=29412205&amp;width=980" height="600" id="88c62" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 600'%3E%3C/svg%3E" width="600"/>
<p><span style="background-color: initial;">Another possible reaction in lattice confinement fusion would happen if an erbium atom instead rips apart the energetic deuteron</span> and absorbs the proton. <span style="background-color: initial;">The extra proton changes the erbium atom to thulium</span> and release<span style="background-color: initial;">s</span> energy.</p><p>If the erbium atom absorbs the neutron, it becomes a new isotope of erbium. This is an Oppenheimer-Phillips (OP) stripping reaction. The proton from the broken-apart deuteron heats the lattice.</p>
</div><p>
	Fusion reactors commonly utilize two different hydrogen isotopes: deuterium (one proton and one neutron) and tritium (one proton and two neutrons). These are fused into helium nuclei (two protons and two neutrons)—also called alpha particles—with an unbound neutron left over.
</p><p>
	Existing fusion reactors rely on the resulting alpha particles—and the energy released in the process of their creation—to further heat the plasma. The plasma will then drive more nuclear reactions with the end goal of providing a net power gain. 
	<a href="https://journals.aps.org/prc/abstract/10.1103/PhysRevC.101.044609" target="_blank">But there are limits</a>. Even in the hottest plasmas that reactors can create, alpha particles will mostly skip past additional deuterium nuclei without transferring much energy. For a fusion reactor to be successful, it needs to create as many direct hits between alpha particles and deuterium nuclei as possible.
</p><p>
<span></span>In the 1950s, scientists created various magnetic-confinement fusion devices, the most well known of which were 
	<a href="https://physicstoday.scitation.org/doi/10.1063/1.2169425" target="_blank">Andrei Sakharov’s tokamak</a> and <a href="https://plasmacenter.princeton.edu/research/stellarators" target="_blank">Lyman Spitzer’s stellarator</a>. Setting aside differences in design particulars, each attempts the near-impossible: Heat a gas enough for it to become a plasma and magnetically squeeze it enough to ignite fusion—all without letting the plasma escape.
</p><p>
	Inertial-confinement fusion devices followed in the 1970s. They used lasers and ion beams either to compress the surface of a target in a direct-drive implosion or to energize an interior target container in an indirect-drive implosion. Unlike magnetically confined reactions, which can last for seconds or even minutes (and perhaps one day, indefinitely), inertial-confinement fusion reactions last less than a microsecond before the target disassembles, thus ending the reaction.
</p><p>
	Both types of devices can create fusion, but so far they are incapable of generating enough energy to offset what’s needed to initiate and maintain the nuclear reactions. In other words, more energy goes in than comes out. Hybrid approaches, collectively called magneto-inertial fusion, face the same issues.
</p><div class="ieee-sidebar-small">
<h3>Who’s Who in the Fusion Zoo </h3>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A purple circle with a \u201cp\u201d inside.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="1d57faa96086bdf0f8ad6b590e8d6a4a" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-purple-circle-with-a-u201cp-u201d-inside.jpg?id=29420647&amp;width=980" height="200" id="bd457" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Proton:</strong> Positively charged protons (along with neutrons) make up atomic nuclei. One component of lattice confinement fusion (LCF) may occur when a proton is absorbed by an erbium atom in a deuteron stripping reaction.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A yellow circle with an \u201cn\u201d inside.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="f0339c077dffbc35f73b2517c75c64c0" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-yellow-circle-with-an-u201cn-u201d-inside.jpg?id=29420665&amp;width=980" height="200" id="b0122" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Neutron:</strong> Neutrally charged neutrons (along with protons) make up atomic nuclei. In fusion reactions, they impart energy to other particles such as deuterons. They also can be absorbed in Oppenheimer-Phillips reactions.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A turquoise circle with \u201cEr\u201d inside next to a grey circle with \u201cTi\u201d inside.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="dcce0763744b636386ab56d9d0de48e0" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-turquoise-circle-with-u201cer-u201d-inside-next-to-a-grey-circle-with-u201cti-u201d-inside.jpg?id=29420672&amp;width=980" height="200" id="883fe" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Erbium &amp; Titanium:</strong> Erbium and titanium are the metals of choice for LCF. Relatively colossal compared with the other particles involved, they hold the deuterons and screen them from one another.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A red circle with a d in the center. " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="d7762e5b7003ba09a917f10e841964b5" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-red-circle-with-a-d-in-the-center.jpg?id=29420689&amp;width=980" height="200" id="2ae79" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Deuterium:</strong> Deuterium is hydrogen with one proton and one neutron in its nucleus (hydrogen with just the proton is protium). Deuterium’s nucleus, call a deuteron, is crucial to LCF.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A purple circle with a p in the center next to a yellow circle with an N inside.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="37553146bdcaf611750ce9a5a0d1def7" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-purple-circle-with-a-p-in-the-center-next-to-a-yellow-circle-with-an-n-inside.jpg?id=29420722&amp;width=980" height="200" id="37d15" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Deuteron:</strong> The nucleus of a deuterium atom. Deuterons are vital to LCF—the actual fusion instances occur when an energetic deuteron smashes into another in the lattice. They can also be broken apart in stripping reactions.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A dark blue circle with a \u201c3H\u201d in the center.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="050153c68a6775f9e5b43a2f6a3ec143" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-dark-blue-circle-with-a-u201c3h-u201d-in-the-center.jpg?id=29420909&amp;width=980" height="200" id="3b7ae" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Hydrogen-3 (Tritium):</strong> One possible resulting particle from deuteron-deuteron fusion, alongside a leftover proton. Tritium has one proton and two neutrons in its nucleus, which is also called a triton.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A light blue circle with \u201c3He\u201d in the center.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="12168641b0d07d8581a45fb8d16a3ce7" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-light-blue-circle-with-u201c3he-u201d-in-the-center.jpg?id=29420856&amp;width=980" height="200" id="afeaf" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Helium-3: </strong>One possible resulting particle from deuteron-deuteron fusion, alongside a leftover neutron. Helium-3 has two protons and one neutron in its nucleus, which is also called a helion.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="two rows of two circles with P and N in the center" class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="ae158ff5dc07f3d892bd71e21a63c84d" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/two-rows-of-two-circles-with-p-and-n-in-the-center.jpg?id=29420815&amp;width=980" height="200" id="5f3b5" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Alpha particle:</strong> The core of a normal helium atom (two protons and two neutrons). Alpha particles are a commonplace result of typical fusion reactors, which often smash deuterium and tritium particles together. They can also emerge from LCF reactions.
	</p>
<div class="horizontal-rule">
</div>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Illustration of an arrow point up and to the right." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="9b820a9961d581656acdb42e755f1cbd" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/illustration-of-an-arrow-point-up-and-to-the-right.jpg?id=29420777&amp;width=980" height="200" id="d2f1e" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 300 200'%3E%3C/svg%3E" width="300"/>
</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<strong>Gamma ray: </strong>Extremely energetic photons that are used to kick off the fusion reactions in a metal lattice by breaking apart deuterons.
	</p>
</div><p>
	Current fusion reactors also require copious amounts of tritium as one part of their fuel mixture. The most reliable source of tritium is a 
	<em>fission </em>reactor, which somewhat defeats the purpose of using fusion.
</p><p>
	The fundamental problem of these techniques is that the atomic nuclei in the reactor need to be energetic enough—meaning hot enough—to overcome the Coulomb barrier, the natural tendency for the positively charged nuclei to repel one another. Because of the Coulomb barrier, fusing atomic nuclei have a very small fusion cross section, meaning the probability that two particles will fuse is low. You can increase the cross section by raising the plasma temperature to 100 million °C, but that requires increasingly heroic efforts to confine the plasma. As it stands, after billions of dollars of investment and decades of research, these approaches, which we’ll call “hot fusion,” still have a long way to go.
</p><p>
<strong>The barriers to</strong> hot fusion here on Earth are indeed tremendous. As you can imagine, they’d be even more overwhelming on a spacecraft, which can’t carry a tokamak or stellarator onboard. Fission reactors are being considered as an alternative—NASA successfully tested the <a href="https://www.nasa.gov/directorates/spacetech/kilopower" target="_blank">Kilopower fission reactor</a> at the <a href="https://www.nnss.gov/" target="_blank">Nevada National Security Site</a> in 2018 using a uranium-235 core about the size of a <a href="https://www.nasa.gov/press-release/demonstration-proves-nuclear-fission-system-can-provide-space-exploration-power" target="_blank">paper towel roll</a>. The Kilopower reactor could produce up to 10 kilowatts of electric power. The downside is that it required highly enriched uranium, which would have brought additional launch safety and security concerns. This fuel also costs a lot.
</p><p>
	But fusion could still work, even if the conventional hot-fusion approaches are nonstarters. LCF technology could be compact enough, light enough, and simple enough to serve for spacecraft.
</p><p>
	How does LCF work? Remember that we earlier mentioned deuterium, the isotope of hydrogen with one proton and one neutron in its nucleus. Deuterided metals—erbium and titanium, in our experiments—have been “saturated” with either deuterium or deuterium atoms stripped of their electrons (deuterons). This is possible because the metal naturally exists in a regularly spaced lattice structure, which creates equally regular slots in between the metal atoms for deuterons to nest.
</p><p>
	In a tokamak or a stellarator, the hot plasma is limited to a density of 10
	<sup>14</sup> deuterons per cubic centimeter. Inertial-confinement fusion devices can momentarily reach densities of 10<sup>26</sup> deuterons per cubic centimeter. It turns out that metals like erbium can indefinitely hold deuterons at a density of nearly 10<sup>23</sup> per cubic centimeter—far higher than the density that can be attained in a magnetic-confinement device, and only three orders of magnitude below that attained in an inertial-confinement device. Crucially, these metals can hold that many ions <em>at room temperature.</em>
</p><p>
	The deuteron-saturated metal forms a plasma with neutral charge. The metal lattice confines and electron-screens the deuterons, keeping each of them from “seeing” adjacent deuterons (which are all positively charged). This screening increases the chances of more direct hits, which further promotes the fusion reaction. Without the electron screening, two deuterons would be much more likely to repel each other.
</p><p>
	Using a metal lattice that has screened a dense, cold plasma of deuterons, we can jump-start the fusion process using what is called a 
	<a href="https://www.iba-industrial.com/dynamitron-e-beam-accelerator-0" target="_blank">Dynamitron electron-beam accelerator</a>. The electron beam hits a tantalum target and produces gamma rays, which then irradiate thumb-size vials containing titanium deuteride or erbium deuteride.
</p><p>
	When a gamma ray of sufficient energy—about 2.2 megaelectron volts (MeV)—strikes one of the deuterons in the metal lattice, the deuteron breaks apart into its constituent proton and neutron. The released neutron may collide with another deuteron, accelerating it much as a pool cue accelerates a ball when striking it. This second, energetic deuteron then goes through one of two processes: screened fusion or a stripping reaction.
</p><p>
	In screened fusion, which we have observed in our experiments, the energetic deuteron fuses with another deuteron in the lattice. The fusion reaction will result in either a helium-3 nucleus and a leftover neutron or a hydrogen-3 nucleus and a leftover proton. These fusion products may fuse with other deuterons, creating an alpha particle, or with another helium-3 or hydrogen-3 nucleus. Each of these nuclear reactions releases energy, helping to drive more instances of fusion.
</p><p>
	In a stripping reaction, an atom like the titanium or erbium in our experiments strips the proton or neutron from the deuteron and captures that proton or neutron. Erbium, titanium, and other heavier atoms preferentially absorb the neutron because the proton is repulsed by the positively charged nucleus (called an Oppenheimer-Phillips reaction). It is theoretically possible, although we haven’t observed it, that the electron screening might allow the proton to be captured, transforming erbium into thulium or titanium into vanadium. Both kinds of stripping reactions would produce useful energy.
</p><p class="pull-quote">
	As it stands, after billions of dollars of investment and decades of research, these approaches, which we’ll call “hot fusion,” still have a long way to go.
</p><p>
<strong>To be sure</strong> that we were actually producing fusion in our vials of erbium deuteride and titanium deuteride, we used neutron spectroscopy. This technique detects the neutrons that result from fusion reactions. When deuteron-deuteron fusion produces a helium-3 nucleus and a neutron, that neutron has an energy of 2.45 MeV. So when we detected 2.45 MeV neutrons, we knew fusion had occurred. That’s when <a href="https://journals.aps.org/prc/abstract/10.1103/PhysRevC.101.044610" target="_blank">we published our initial results</a> in <em>Physical Review C.</em>
</p><p>
	Electron screening makes it 
	<em>seem </em>as though the deuterons are fusing at a temperature of 11 million °C. In reality, the metal lattice remains much cooler than that, although it heats up somewhat from room temperature as the deuterons fuse.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Two men standing in a cluttered room and wearing blue latex gloves examine samples in small disk-shaped containers." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="404a46be13fff67a4b19be8aecb85f64" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/two-men-standing-in-a-cluttered-room-and-wearing-blue-latex-gloves-examine-samples-in-small-disk-shaped-containers.png?id=29410627&amp;width=980" height="1500" id="94a83" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2000 1500'%3E%3C/svg%3E" width="2000"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Rich Martin [left], a research engineer, and coauthor Bruce Steinetz, principal investigator for the LCF project’s precursor experiment, examine samples after a run. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">NASA</small>
</p><p>
	Overall, in LCF, most of the heating occurs in regions just tens of micrometers across. This is far more efficient than in magnetic- or inertial-confinement fusion reactors, which heat up the entire fuel amount to very high temperatures. LCF isn’t cold fusion—it still requires energetic deuterons and can use neutrons to heat them. However, LCF also removes many of the technologic and engineering barriers that have prevented other fusion schemes from being successful.
</p><p>
	Although the neutron recoil technique we’ve been using is the most efficient means to transfer energy to cold deuterons, producing neutrons from a Dynamitron is energy intensive. There are other, lower energy methods of producing neutrons including using an isotopic neutron source, like americium-beryllium or californium-252, to initiate the reactions. We also need to make the reaction self-sustaining, which may be possible using neutron reflectors to bounce neutrons back into the lattice—carbon and beryllium are examples of common neutron reflectors. Another option is to couple a fusion neutron source with fission fuel to take advantage of the best of both worlds. Regardless, there’s more development of the process required to increase the efficiency of these lattice-confined nuclear reactions.
</p><p>
	We’ve also triggered nuclear reactions by 
	<a href="https://www.sciencedirect.com/science/article/abs/pii/S0360319920333462?via%3Dihub" target="_blank">pumping deuterium gas</a> through a thin wall of a palladium-silver alloy tubing, and by <a href="https://www.sciencedirect.com/science/article/abs/pii/S1572665721000503?via%3Dihub" target="_blank">electrolytically loading palladium with deuterium</a>. In the latter experiment, we’ve detected fast neutrons. The electrolytic setup is now using the same neutron-spectroscopy detection method we mentioned above to measure the energy of those neutrons. The energy measurements we get will inform us about the kinds of nuclear reaction that produce them.
</p><p>
	We’re not alone in these endeavors. Researchers at 
	<a href="https://www.lbl.gov/" target="_blank">Lawrence Berkeley National Laboratory</a>, in California, with funding from <a href="https://research.google/" target="_blank">Google Research</a>, achieved <a href="https://aip.scitation.org/doi/10.1063/1.5109445" target="_blank">favorable results</a> with a similar electron-screened fusion setup. Researchers at the U.S. <a href="https://www.navsea.navy.mil/Home/Warfare-Centers/NSWC-Indian-Head/" target="_blank">Naval Surface Warfare Center, Indian Head Division</a>, in Maryland have likewise gotten <a href="https://arpa-e.energy.gov/sites/default/files/2021LENR_workshop_Barham.pdf" target="_blank">promising initial results</a> using an electrochemical approach to LCF. There are also upcoming conferences: the <a href="https://www.ans.org/" target="_blank">American Nuclear Society</a>’s <a href="https://www.ans.org/meetings/nets2022/" target="_blank">Nuclear and Emerging Technologies for Space</a> conference in Cleveland in May and the <a href="https://www.iccf24.org/" target="_blank">International Conference on Cold Fusion 24</a>, focused on solid-state energy, in Mountain View, Calif., in July.
</p><p>
	Any practical application of LCF will require efficient, self-sustaining reactions. Our work represents just the first step toward realizing that goal. If the reaction rates can be significantly boosted, LCF may open an entirely new door for generating clean nuclear energy, both for space missions and for the many people who could use it here on Earth. 
	<span class="ieee-end-mark"></span>
</p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/zap-energy-fusion-reactor" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Magnetic-Confinement Fusion Without the Magnets - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/cold-fusion-or-low-energy-nuclear-reactions-us-navy-researchers-reopen-case" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Whether Cold Fusion or Low-Energy Nuclear Reactions, U.S. Navy ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/nuclear-fusiontokamak-not-included" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Spacecraft of the Future Could Be Powered By Lattice Confinement ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.ans.org/news/article-447/nasa-work-on-lattice-confinement-fusion-grabs-attention/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">NASA work on lattice confinement fusion grabs attention -- ANS ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.popularmechanics.com/science/energy/a34096117/nasa-nuclear-lattice-confiment-fusion/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">NASA Makes Nuclear Fusion Breakthrough: State of Nuclear Fusion &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.forbes.com/sites/melaniewindridge/2020/10/07/the-new-space-race-is-fusion-energy/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The New Space Race Is Fusion Energy &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2656768216"
    data-post-url="https://spectrum.ieee.org/lattice-confinement-fusion"
    
        data-authors="Bayarbadrakh Baramsai, Theresa Benyo, Lawrence Forsley, Bruce Steinetz"
    
    
        data-headline="NASA’s New Shortcut to Fusion Power"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/lattice-confinement-fusion"
            >lattice confinement fusion</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/nasa"
            >NASA</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/spacecraft"
            >spacecraft</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/tokamak"
            >tokamak</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/stellerator"
            >stellerator</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/fusion"
            >fusion</a>
        
    </div><div class="custom-field-lightbox-img-shortcode-ids">{"imageShortcodeIds":[]}</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656768216">
    {"customDimensions": {"5":"Bayarbadrakh Baramsai, Theresa Benyo, Lawrence Forsley, Bruce Steinetz","6":"topic","7":"lattice confinement fusion, NASA, spacecraft, tokamak, stellerator, fusion, ~rmsc:rebelmouse-image:29410448, ~rmsc:rebelmouse-image:29410601, ~rmsc:rebelmouse-image:29410611, ~rmsc:rebelmouse-image:29420647, ~rmsc:rebelmouse-image:29420665, ~rmsc:rebelmouse-image:29420672, ~rmsc:rebelmouse-image:29420689, ~rmsc:rebelmouse-image:29420722, ~rmsc:rebelmouse-image:29420909, ~rmsc:rebelmouse-image:29420856, ~rmsc:rebelmouse-image:29420815, ~rmsc:rebelmouse-image:29420777, ~rmsc:rebelmouse-image:29410627, ~rmsc:rebelmouse-image:29442284, ~rmsc:rebelmouse-image:29412125, ~rmsc:rebelmouse-image:29412145, ~rmsc:rebelmouse-image:29412204, ~rmsc:rebelmouse-image:29412205","8":"02/27/2022","10":"fusion","11":2656768216}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 539619077, 555118571, 544169516, 544169517, 555118574, 550122300, 550122302], "buckets": [], "authors": [25024714, 25024716, 25024717, 25024718]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="container_feature_below" id="sOpen_Current_Feature_Post_0_0_14_0_0_1"><div id="sOpen_Current_Feature_Post_0_0_14_0_0_1_0" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://spectrum.ieee.org/u/bayarbadrakh_baramsai">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/bayarbadrakh_baramsai" class="post-author__name" data-type="text">Bayarbadrakh Baramsai</a>
            
            <div class="post-author__bio"><p>
	<a href="https://www.linkedin.com/in/bayarbadrakh-baramsai-83851054/" target="_blank" rel="noopener noreferrer">Bayar Baramsai</a> is a systems engineer at NASA Glenn Research Center contributing to on the <a href="https://www1.grc.nasa.gov/space/science/lattice-confinement-fusion/" target="_blank" rel="noopener noreferrer">lattice confinement fusion project</a>.
</p></div>
            
        </div>,<div class="post-author">
            <a href="https://spectrum.ieee.org/u/theresa_benyo">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/theresa_benyo" class="post-author__name" data-type="text">Theresa Benyo</a>
            
            <div class="post-author__bio"><p>
	<a target="_blank" href="https://www.linkedin.com/in/theresa-benyo-ph-d-b968987/" rel="noopener noreferrer">Theresa Benyo</a> is a physicist and the principal investigator for the <a target="_blank" href="https://www1.grc.nasa.gov/space/science/lattice-confinement-fusion/" rel="noopener noreferrer">lattice confinement fusion project</a> at NASA Glenn Research Center.
</p></div>
            
        </div>,<div class="post-author">
            <a href="https://spectrum.ieee.org/u/lawrence_forsley">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/lawrence_forsley" class="post-author__name" data-type="text">Lawrence Forsley</a>
            
            <div class="post-author__bio"><p>
	<a href="https://www.linkedin.com/in/lawrence-forsley-8b9b755/" target="_blank">Lawrence Forsley</a> is the deputy principal investigator for NASA’s <a href="https://www1.grc.nasa.gov/space/science/lattice-confinement-fusion/" target="_blank" rel="noopener noreferrer">lattice confinement fusion project</a>, based at NASA Glenn Research Center.
</p></div>
            
        </div>and<div class="post-author">
            <a href="https://spectrum.ieee.org/u/bruce_steinetz">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/bruce_steinetz" class="post-author__name" data-type="text">Bruce Steinetz</a>
            
            <div class="post-author__bio"><p>
	<a href="https://www.linkedin.com/in/bruce-steinetz-78b63340/" target="_blank" rel="noopener noreferrer">Bruce Steinetz</a> is a senior technologist at NASA Glenn Research Center involved in the <a href="https://www1.grc.nasa.gov/space/science/lattice-confinement-fusion/" target="_blank" rel="noopener noreferrer">lattice confinement fusion project</a>.
</p></div>
            
        </div></div></div><div class="" id="sOpen_Current_Feature_Post_0_0_14_0_0_1_1_1_0"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id="post:2656768216:comments"
        data-limit='3'
        data-order='best'
        data-is_amp=''
        
        data-count_top_level='0'
        data-count_featured='0'
        data-show_rating='False'
        data-all_element_order='avatar,title,date,site_field_member_badges,site_field_grade,message,update_avatar,follow,bio,review'
        data-words-per-message='{"max": 250, "min": 1}'
        data-inactive_layout_attributes='update_avatar,follow,bio,review'
        data-active_layout_attributes='site_field_member_badges,site_field_grade'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a>
        <div class="comment-headline">The Conversation (0)</div><div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div><div class="comment-login-wrp"></div></div>
        </div>
        <div class="comment-header"></div><div class="talk--messages">
            <div class="talk--messages__featured"></div>
            <div class="talk--messages__top_level"></div>
        </div>
        <script type="rm-preact-state">{"featuredComments": [], "authors": {}, "forcedComments": [], "topLevelComments": []}
        </script>
        
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Feature_Post_0_0_14_0_0_1_2_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="right"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="right"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-source_unique="true"
        data-attr-element_classes="read_also_posts"
        data-attr-posts_id="sOpen_Current_Feature_Post_0_0_14_0_0_1_2_1_0"
        data-attr-layout_headline="right"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-source="filtered"
        data-attr-layout_date="right"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_image_column_width="28"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/choose[2]/otherwise/posts-"
        data-attr-layout_like_button="right"
        data-attr-layout_desktop_image_crop="original"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-ieee-member-news tag-startups tag-careers tag-ieee-entrepreneurship tag-biomedicine tag-life-sciences post-section--topic/the-institute"
                 elid="2656808279"
                data-category="The Institute"><article 
    elid="2656808279" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656808279" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/cloud-software-manages-biomedical-data"  aria-label="Cloud Software Cuts Through Biomedical Data Thickets"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="An illustration of people looking through a magnifying glass at medical illustration near a laptop.  "
                                            aria-label="An illustration of people looking through a magnifying glass at medical illustration near a laptop.  "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2250&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-of-people-looking-through-a-magnifying-glass-at-medical-illustration-near-a-laptop.jpg?id=29444261&amp;width=3000&amp;height=2250"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="3000"
                                            height="2250"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/careers/">Careers</a>
            
                <a href="https://spectrum.ieee.org/type/profile/">Profile</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/cloud-software-manages-biomedical-data"  aria-label="Cloud Software Cuts Through Biomedical Data Thickets" data-type="text">
        Cloud Software Cuts Through Biomedical Data Thickets
    </a>
</h2><div class="social-date">
        <span class="social-date__text">29m</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656808279">
    {"customDimensions": {"5":"Joanna Goodrich","6":"the-institute","7":"ieee member news, startups, careers, IEEE entrepreneurship, biomedicine, life sciences, ~rmsc:rebelmouse-image:29444261","8":"02/28/2022","10":"ieee member news","11":2656808279}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539628627, 544169528, 539626938], "buckets": [], "authors": [21075164]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-solar-thermal tag-water-shortage tag-solar-energy tag-desalination post-section--topic/energy"
                 elid="2656781739"
                data-category="Energy"><article 
    elid="2656781739" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656781739" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/solar-desalination-tech"  aria-label="Solar Hack Opens Channel to ​Practical Desalination"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Two shiny square devices sit on equipment outside"
                                            aria-label="Two shiny square devices sit on equipment outside"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 1930&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/two-shiny-square-devices-sit-on-equipment-outside.jpg?id=29443563&amp;width=3000&amp;height=1930"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="3000"
                                            height="1930"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/energy/">Energy</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/solar-desalination-tech"  aria-label="Solar Hack Opens Channel to ​Practical Desalination" data-type="text">
        Solar Hack Opens Channel to ​Practical Desalination
    </a>
</h2><div class="social-date">
        <span class="social-date__text">1h</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656781739">
    {"customDimensions": {"5":"Edd Gent","6":"energy","7":"solar thermal, water shortage, solar energy, desalination, ~rmsc:rebelmouse-image:29443563, ~rmsc:rebelmouse-image:29443591","8":"02/28/2022","10":"desalination","11":2656781739}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539619077], "buckets": [], "authors": [21081576]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-event-based-cameras tag-neuromorphic tag-robot-foosball tag-neuromorphic-computing"
                 elid="2656785238"
                data-category="Topic"><article 
    elid="2656785238" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656785238" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/robotic-foosball-table"  aria-label="Why We Built a Neuromorphic Robot to Play Foosball"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A overhead shot looking down at a foosball table. "
                                            aria-label="A overhead shot looking down at a foosball table. "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2332 3128&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-overhead-shot-looking-down-at-a-foosball-table.jpg?id=29420046&amp;width=2332&amp;height=3128"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2332"
                                            height="3128"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/robotic-foosball-table"  aria-label="Why We Built a Neuromorphic Robot to Play Foosball" data-type="text">
        Why We Built a Neuromorphic Robot to Play Foosball
    </a>
</h2><div class="social-date">
        <span class="social-date__text">27 Feb 2022</span>
    </div><div class="time-to-read">11 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656785238">
    {"customDimensions": {"5":"Gregory Cohen","6":"topic","7":"event-based cameras, neuromorphic, robot foosball, neuromorphic computing, ~rmsc:rebelmouse-image:29420046, ~rmsc:rebelmouse-image:29420261, ~rmsc:rebelmouse-image:29420262, ~rmsc:rebelmouse-image:29420009, ~rmsc:rebelmouse-image:29420148, ~rmsc:rebelmouse-image:29420185, ~rmsc:rebelmouse-image:29420190","8":"02/27/2022","10":"neuromorphic computing","11":2656785238}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 555118571, 544169516, 544169517, 555118574, 539617903], "buckets": [], "authors": [25025463]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div></div></div><div id="sSS_Feature_Post_0_0_20_0_0_1_2" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Feature_Post_0_0_20_0_0_1_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSS_Feature_Post_0_0_20_0_0_1_2_0_0"><!-- User Code -->
                  
                  
                  
            <!--div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <div id="sSS_Feature_Post_0_0_20_0_0_1_3" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Feature_Post_0_0_20_0_0_1_3_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_20_0_0_1_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="post_most_sections"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture"
        data-attr-without_current="true"
        data-attr-layout_Tumblr="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_quality="4"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post infinite_scroll"
        data-attr-posts_id="sSS_Feature_Post_0_0_20_0_0_1_3_0_0"
        data-attr-show_authors_bio="true"
        data-attr-layout_time_to_read="top"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-layout_Twitter="active"
        data-attr-layout_subheadline="top"
        data-attr-source="filtered"
        data-attr-source_unique="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[1]-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_smart_keep_reading="true"
        data-attr-source_site="parent_site"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-layout_headline="top"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,tags,body,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-show_around_the_web="true"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-source_id="post_most_sections"
        data-attr-layout_like_button="top"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-ieee-member-news tag-careers tag-profiles tag-tsmc tag-semiconductors tag-awards tag-ieee-awards post-section--topic/the-institute"
                 elid="2656792457"
                data-category="The Institute"><article 
    elid="2656792457" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656792457" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/careers/">Careers</a>
            
                <a href="https://spectrum.ieee.org/type/profile/">Profile</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"  aria-label="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage" data-type="text">
        TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The IEEE award recipient talks about the next generation of chips</p></h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.C2X-OTG0-5r8AVXmAHUfERzXBnJgJi20PTOoBt4sNko/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/kathy-pretz" data-type="text">Kathy Pretz</a>
        
        <div class="social-author__bio"><p>
	<a href="https://twitter.com/KathyPretz" target="_blank">Kathy Pretz</a> is editor in chief for The Institute, which covers all aspects of IEEE, its members, and the technology they're involved in. She has a bachelor's degree in applied communication from Rider University, in Lawrenceville, N.J., and holds a master's degree in corporate and public communication from Monmouth University, in West Long Branch, N.J.
</p></div>
        
</div><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"  aria-label="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A photo of a man in a blue suit and glasses in front of a logo that says “tsmc”"
                                            aria-label="A photo of a man in a blue suit and glasses in front of a logo that says “tsmc”"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1526 1145&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-man-in-a-blue-suit-and-glasses-in-front-of-a-logo-that-says-tsmc.jpg?id=29427808&amp;width=1526&amp;height=1145"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1526"
                                            height="1145"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        TSMC
    </div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=TSMC%20R%26D%20Chief%3A%20There%E2%80%99s%20Light%20at%20the%20End%20of%20the%20Chip%20Shortage&amp;body=https://spectrum.ieee.org/tsmc-exec-on-chip-shortage" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage" data-clipboard-text="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/tsmc-exec-on-chip-shortage&amp;text=TSMC%20R%26D%20Chief%3A%20There%E2%80%99s%20Light%20at%20the%20End%20of%20the%20Chip%20Shortage&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Ftsmc-exec-on-chip-shortage%3Fxrs%3DRebelMouse_fb%26ts%3D1645815601" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/tsmc-exec-on-chip-shortage&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/ieee-member-news"
            >ieee member news</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/careers"
            >careers</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/profiles"
            >profiles</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/tsmc"
            >TSMC</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/semiconductors"
            >semiconductors</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/awards"
            >awards</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/ieee-awards"
            >IEEE Awards</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656792457"
        
            data-elid="2656792457"
            data-post-url="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"
            
                data-authors="Kathy Pretz"
            
            
                data-headline="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage"
            
        ><div class="body-description"><div class="widget__brief"><p><a href="https://www.tsmc.com/english/aboutTSMC/executives" rel="noopener noreferrer" target="_blank">Yuh-Jier Mii</a> started on the ground floor of <a href="https://www.tsmc.com/english" rel="noopener noreferrer" target="_blank">Taiwan Semiconductor Manufacturing Co</a>. in 1994 as a fabrication integration manager. Today he’s one of the Hsinchu-based<a href="https://www.tsmc.com/english" rel="noopener noreferrer" target="_blank"> </a>company’s leaders as senior vice president of research and development. During his nearly 30 years at TSMC, he has been involved with the creation of denser and denser integrated circuits.</p>
<p>The IEEE member is in charge of R&amp;D for new chips built using TSMC’s 3-nanometer process node, expected to go into production later this year. (The commercial term <em>nanometer</em> refers to a new, improved generation of silicon semiconductor chips.)</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
<p>The world’s largest contract chip manufacturer credits Mii with helping it maintain technology leadership in the foundry segment of the global semiconductor industry. </p>
<p>For his “leadership in developing industry-leading foundry logic process technologies and open innovation design platforms,” Mii is being honored with the 2022 <a href="https://www.ieee.org/content/dam/ieee-org/ieee/web/org/about/awards/recipients/philips_rl.pdf" rel="noopener noreferrer" target="_blank">IEEE Frederik Philips Award</a>. He shares the award with his colleague <a href="https://theorg.com/org/tsmc/org-chart/cliff-hou" rel="noopener noreferrer" target="_blank">Cliff Hou</a>, TSMC’s senior vice president of technology development and corporate research. The award is sponsored by <a href="https://www.usa.philips.com/" rel="noopener noreferrer" target="_blank">Philips</a>. </p>
<p>“It is my great honor to have received this award,” Mii says. “I found out there were many outstanding leaders in this industry who have also received this award, such as Dr. Gordon Moore. This is also special for me because I received it with Cliff, who is doing the design part of the work. We work together to make the technology useful for our customers.”</p>
<p><strong>BOLD MOVES</strong></p><p>Growing up, Mii was interested in physics, astronomy, and all kinds of science-related subjects, he says. Like most budding engineers, he liked to tear things apart to see how they worked.</p><div class="ad-in-content"></div>
<p>“By nature, I was interested in doing engineering,” he says. “Growing up in Taiwan, the environment encouraged people to become scientists or engineers.”</p>
<p>Mii earned a bachelor’s degree in electrical engineering from <a href="https://www.ntu.edu.tw/english/" rel="noopener noreferrer" target="_blank">National Taiwan University</a>, and his master’s and Ph.D., also in EE, from the <a href="https://www.ucla.edu/" rel="noopener noreferrer" target="_blank">University of California, Los Angeles</a>. He was hired in 1990 as a researcher at IBM’s <a href="https://research.ibm.com/labs/watson/" rel="noopener noreferrer" target="_blank">Thomas J. Watson Research Center</a>, in Yorktown Heights, N.Y. During his four years there, he worked on IBM’s 0.1-micrometer CMOS technology which, he says, had similar dimensions to the 90-nanometer technology he later worked on at TSMC.</p><p>Mii left IBM to join TSMC. It was, he says, a “big and bold move in many people’s points of view—going from pure research to process integration in the manufacturing fab. But I think that was a good move for me and a very rare opportunity. I learned how fab operators work, what’s in their minds, and what’s required to make a technology manufacturable.”</p>
<p class="pull-quote">“It’s important for us to get the talent and the wisdom from the whole world, not just from the team in Taiwan.”</p><p>After learning the ropes as a fab integration manager, he was promoted to fab deputy director. Then, in 2011, he was moved to R&amp;D because several people had left, he says. His time as a researcher at IBM was about to pay off.</p>
<p>“Because I had some past research experience, I was transferred to R&amp;D and managed the 90-nanometer program, and then the 40-nm,” he says.</p>
<p>Later he was put in charge of the company’s advanced technology development. The role involved defining the process technology and leading the team that would develop it for manufacturing nanotechnology-based semiconductor chips. They were the smallest transistors produced at the time.</p>
<p>Like most top leaders, Mii attends a lot of meetings. However, he’s still enthusiastic about diving in to help solve problems.</p>
<p>“It’s exciting when you see a big problem and you find a way to resolve it,” Mii says. “Thanks to my team, which is quite capable, I don’t need to get involved in the details of problem-solving, but it’s always intriguing and exciting to find solutions.”</p>
<p><strong>SEMICONDUCTOR CHALLENGES</strong></p><p>One of Mii’s most important challenges, he says, is determining the options for each technology that will bring the most value to TSMC’s customers as well as deliver the solution in a predictable schedule. That was certainly true of the upcoming 3-nm node, which will succeed the 5-nm node just two and a half years later. The 3-nm node is slated to hit the market later this year, and he’s already working on the 2-nm version. </p><div class="ad-in-content"></div>
<p>“We are approaching atomic scale,” Mii says. “Before, we could achieve the next-generation node by fine-tuning the process, but now for every generation we must find new ways in terms of transistor architecture, materials, processes, and tools. In the past, it’s pretty much been a major optical shrink, but that’s no longer a simple trick.”</p>
<p>Early in his career, developing a new process technology meant just shrinking the transistor using better lithography. But it requires more innovation now, he says.</p>
<p>Another challenge, he says, is finding enough talented engineers.</p>
<p>The semiconductor shortage is still another hurdle he has had to face. In his personal opinion—not necessarily that of TSMC—it is going to take two to three years to bring new fabs online to resolve the situation. He partly blames the COVID-19 pandemic for disrupting the global economy, but the growing pervasiveness of electronics in daily life is also causing a surge in semiconductor demand.</p>
<p>He says the industry missed signs that demand was growing. However, he says, the field learned a lot from the situation, and he expects it will do better in the future.</p>
<p>“Right now, the industry is investing a tremendous amount of capital into building extra capacity to solve this chip shortage problem,” Mii says. “We have a much clearer picture of future demand today than we had two years ago.” </p>
<p><strong>WISDOM FROM THE WORLD</strong></p><p>MII joined IEEE as a grad student at UCLA.</p>
<p>“As an EE student, it was natural to join IEEE,” he says, “because that’s the portal for people to exchange information and learn.”</p>
<p>He’s still in IEEE to learn, he says: “We always go to the conferences to exchange both information with others and also learn from new things.” These days, he acknowledges, he doesn’t have the time to attend many conferences, so instead he sends his engineers. After they return, he holds a debriefing session to learn about advancements and what direction the industry is headed.</p>
<p>“Developing technology by ourselves is not enough,” Mii says. “In my leadership role, it’s important for us to get the talent and the wisdom from the whole world, not just from the team in Taiwan.”</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/tsmc-building-chip-fab-japan" class="from-your-site__link" target="_blank" rel="noopener noreferrer">TSMC to Build Chip Fab in Japan - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/chip-shortage" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How and When the Chip Shortage Will End, in 4 Charts - IEEE ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.bbc.com/news/business-58230388" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Why is there a chip shortage? - BBC News &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656792457"
    data-post-url="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"
    
        data-authors="Kathy Pretz"
    
    
        data-headline="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656792457">
    {"customDimensions": {"5":"Kathy Pretz","6":"the-institute","7":"ieee member news, careers, profiles, TSMC, semiconductors, awards, IEEE Awards, ~rmsc:rebelmouse-image:29427808","8":"02/25/2022","10":"ieee member news","11":2656792457}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539628627, 544169528, 539626938], "buckets": [], "authors": [21075156]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-video-friday tag-robotics post-section--topic/robotics"
                 elid="2656789089"
                data-category="Robotics"><article 
    elid="2656789089" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656789089" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-markobot"  aria-label="Video Friday: Markobot" data-type="text">
        Video Friday: Markobot
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3MjAwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1Mzc0OTgzOH0.-2agf0F1Ak8m4uA7DYYuh6IwAFOoNg-FngMry551YPY/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/evan-ackerman" data-type="text">Evan Ackerman</a>
        
        <div class="social-author__bio"><a href="https://twitter.com/BotJunkie" target="_blank">Evan Ackerman</a> is a senior editor at <i>IEEE Spectrum</i>. Since 2007, he has written over 6,000 articles on robotics and technology. He has a degree in Martian geology and is excellent at playing bagpipes.</div>
        
</div><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-markobot"  aria-label="Video Friday: Markobot"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A 3D-printed humanoid robot looks toward the camera with an outstretched arm and hand"
                                            aria-label="A 3D-printed humanoid robot looks toward the camera with an outstretched arm and hand"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1920 1080&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-3d-printed-humanoid-robot-looks-toward-the-camera-with-an-outstretched-arm-and-hand.png?id=29423949&amp;width=1920&amp;height=1080"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1920"
                                            height="1080"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Video%20Friday%3A%20Markobot&amp;body=https://spectrum.ieee.org/video-friday-markobot" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/video-friday-markobot" data-clipboard-text="https://spectrum.ieee.org/video-friday-markobot" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/video-friday-markobot&amp;text=Video%20Friday%3A%20Markobot&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fvideo-friday-markobot%3Fxrs%3DRebelMouse_fb%26ts%3D1645826907" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/video-friday-markobot&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/video-friday"
            >video friday</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/robotics"
            >robotics</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656789089"
        
            data-elid="2656789089"
            data-post-url="https://spectrum.ieee.org/video-friday-markobot"
            
                data-authors="Evan Ackerman"
            
            
                data-headline="Video Friday: Markobot"
            
        ><div class="body-description"><div class="widget__brief"><p>Your weekly selection of awesome robot videos</p><p>Video Friday is your weekly selection of awesome robotics videos, collected by your friends at <em>IEEE Spectrum</em> robotics. We’ll also be posting a weekly calendar of upcoming robotics events for the next few months; here’s what we have so far (<a href="mailto:automaton@ieee.org?subject=Robotics%20event%20suggestion%20for%20Video%20Friday">send us your events</a>!):</p><h5><a href="https://www.icra2022.org/">ICRA 2022</a>: 23–27 May 2022, Philadelphia</h5><h5><a href="https://www.eu-robotics.net/robotics_forum/">ERF 2022</a>: 28–30 June 2022, Rotterdam, Netherlands </h5><h5><a href="https://clawar.org/clawar2022/">CLAWAR 2022</a>: 12–14 September 2022, Açores, Portugal</h5><p><a href="mailto:automaton@ieee.org?subject=Robot%20video%20suggestion%20for%20Video%20Friday">Let us know</a> if you have suggestions for next week, and enjoy today's videos.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><div style="page-break-after: always"><span style="display:none"> </span></div><blockquote><em>He won the Ukrainian start-up competition, participated in the IT world exhibition in Lisbon and attracted the attention of European universities. This is about the development of MARKOBOT by 12-year-old inventor Mark.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="e7178b05182e4bd9b076743ab2f9fa77" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/W2IrlP3kkhY?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>Mark learned robotics with the help of the Ukrainian Robotics Academy, which teaches robotics classes in Ukrainian, Russian, English, and Arabic to students starting at 9 years of age.</p><p>[ <a href="https://ura-robotics.com/en/">Ukrainian Robotics Academy</a> ]</p><div class="horizontal-rule"></div><p>Skydio has improved its autonomous capture of vertical structures, giving you yet another excuse to buy one of its drones. Like you needed another excuse!</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="95f970c2414100239b64e832ecf01d3a" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/QZ75ALYaXOY?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.skydio.com/">Skydio</a> ]</p><div class="horizontal-rule"></div><p>My takeaway from this: IT’S RIDE-ABLE.</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="ca080df0ae97a2f34914ba3105db27ec" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/MslJT-e6B9E?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.deeprobotics.cn/en/">Deep Robotics</a> ]</p><div class="horizontal-rule"></div><p>A hydraulic quadrotor? Sure, why not!</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="12ab89611c14a408ef432e82e529cd5b" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/gEVMnBnMiGE?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>I’m not totally sold on this right off the bat, because I feel like there may be more practical ways to accomplish something similar without the complexity of a hydraulic drive. But certainly an interesting approach.</p><p>[ <a href="https://flowcopter.com/technology/">Flowcopter</a> ] via [ <a href="https://gizmodo.com/worlds-first-hydraulic-drone-can-fly-500-miles-1848587714">Gizmodo</a> ]</p><div class="horizontal-rule"></div><p>Oh good, the robot cockroaches are evolving.</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="a687e65f20b2f4153cb1c75c78e8dfe9" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/so2_AjDY6S0?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://li.me.jhu.edu/">JHU</a> ]</p><div class="horizontal-rule"></div><p>Aww, &lt;3 Moxie!</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="e07129ec82073526d1b2bed67b1f5961" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/Ju9yLXoR-3Y?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>I love the robot. Not the soda. The robot.</p><p>[ <a href="https://embodied.com/products/buy-moxie-robot">Embodied</a> ]</p><div class="horizontal-rule"></div><p>Noodle-sorting robots with FORKS FOR HANDS!</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="31c6f064ce46f3974d077a64d1e51287" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/GScAW_U-71I?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.youtube.com/c/KazumichiMoriyama/">Kazumichi Moriyama</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Luka-Beverage is a flexible service robot for handling bottles and heavy crates in retail stores and for beverage manufacturers. Using a patented universal gripper, new AI image processing technologies and a 3D-navigation system, the robot knows exactly where goods are located and how to pick them up. </em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="1f4d18a08a939ad171248b7bc2a238c0" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/WOXm7LifWjs?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.ipa.fraunhofer.de/en/reference_projects/luka-beverage-en.html">Fraunhofer</a> ]</p><div class="horizontal-rule"></div><p>Critical task for any robotic manipulator: kiwi wiggling.</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="6079fc8b1200804be9626fc2e4aaef17" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/aQvhx_BpfX8?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>Also, pen flipping.</p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="85cb50eadf381a15d18f5d2f91825b9c" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/wU-J68P17dY?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
</p><p>[ <a href="https://www.robotics.tu-berlin.de/menue/home/">TU Berlin</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Meet “FingerPrint,” our latest monolithically 3-D printed, soft fingertip haptic device based on an origami mechanism that embeds multiple foldable vacuum actuators and fluidic channels. It produces 4-DoF of motion on the finger pad with tunable haptic forces and torque for skin shear, pressure, and vibro-tactile feedback.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="f524f72ca9fe22fbbcba99adab65e1f5" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/s0oR8Z6bjQc?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://charm.stanford.edu/">CHARM Lab</a> ]</p><div class="horizontal-rule"></div><p>There are quadrotors that are “fault-tolerant,” and then there are quadrotors that can recover from some really crazy stuff. With motion capture, but still!</p><div class="ad-in-content"></div><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="dd77397663487116cdbb04fb2320c1fd" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/Cn_836XGEnU?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://rpg.ifi.uzh.ch/">UZH</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Get ready for a new chapter in logistics with our fully electric VoloDrone. Watch the video to find out how we plan to make operations more stable, efficient, and sustainable, in collaboration with our partner, top global logistics supplier DB Schenker.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="8ed4211d0820de021cc3dd7b488aebd0" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/qU7yh1gtYRM?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.volocopter.com/solutions/volodrone/">Volocopter</a> ]</p><div class="horizontal-rule"></div><p>Salmon fillets look weirdly challenging to handle.</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="76c6bc706705ff87a671b32894c621d7" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/lMjahFx5oW8?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.softroboticsinc.com/">Soft Robotics</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Striving to improve touch sensing in robotics, scientists at the Max Planck Institute for Intelligent Systems developed a thumb-shaped sensor with a camera hidden inside and trained a deep neural network to infer its haptic contact information.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="3cdb7d8d661f6c99456ca3fd6349ab8b" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/lTAJwcZopAA?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://is.mpg.de/news">Max Planck</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Augmented reality application built for the Microsoft HoloLens 2 that allows users to supervise and communicate with multiple robotic clients.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="e268e9f8e1e388d29eeff7e19880e823" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/4oueRXrSgSI?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://robotics.me.utexas.edu/">UT Austin</a> ]</p><div class="horizontal-rule"></div><blockquote><em>Built from the ground up to navigate dynamic, GPS-denied environments autonomously ExynAI is capable of mapping complex structures without the need of a pilot or existing infrastructure. Powered by Autonomy Level 4, our robots can explore beyond visual line of sight—keeping survey teams safe and logging critical data.</em></blockquote><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="b35f434e54384e62c3ac93955a11bc7b" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/1CWWP9jb4cE?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><p>[ <a href="https://www.exyn.com/">Exyn</a> ]</p><div class="horizontal-rule"></div><p>This GRASP SFI presentation is by Johannes Betz from the University of Pennsylvania, on “Autonomous Handling at the Limits—Winning the Indy Autonomous Challenge.”</p><p class="shortcode-media shortcode-media-youtube"><span class="rm-shortcode" data-rm-shortcode-id="9fc06303c36131ad96ab716b05063215" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/ynOD5d_yknQ?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span></p><blockquote><em>The rising popularity of self-driving cars has led to the creation of an additional research and development branch in the recent years: Autonomous racing. Researchers are developing algorithms and hardware for high performance race vehicles which aim to operate autonomously on the edge of the vehicles limits: High speeds, high accelerations, high computation power, low reaction time, adversarial environments. This talk will give an overview of the current efforts in the field, the main research outcomes and the open challenges we can solve with the help of autonomous Racing.</em></blockquote><p>[ <a href="https://www.grasp.upenn.edu/events/spring-2022-grasp-sfi-johannes-betz/">UPenn</a> ]</p><div class="horizontal-rule"></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656789089"
    data-post-url="https://spectrum.ieee.org/video-friday-markobot"
    
        data-authors="Evan Ackerman"
    
    
        data-headline="Video Friday: Markobot"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656789089">
    {"customDimensions": {"5":"Evan Ackerman","6":"robotics","7":"video friday, robotics, ~rmsc:rebelmouse-image:29423949","8":"02/25/2022","10":"robotics","11":2656789089}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 539266128, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_20_0_0_1_3_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="post_sponsor_webinar_whitepaper"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-from_primary_sections_of_current_post="true"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_image_column_width="33"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-from_regular_sections_other_than="tests, issue-cover-posts"
        data-attr-without_current="true"
        data-attr-layout_Tumblr="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_remove_image="true"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post infinite_scroll"
        data-attr-posts_id="sSS_Feature_Post_0_0_20_0_0_1_3_0_1"
        data-attr-layout_time_to_read="top"
        data-attr-layout_Twitter="active"
        data-attr-layout_subheadline="top"
        data-attr-source="filtered"
        data-attr-source_unique="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-show_authors_bio="true"
        data-attr-update_url_on_post_view="true"
        data-attr-show_around_the_web="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[2]-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_smart_keep_reading="true"
        data-attr-source_site="parent_site"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-layout_quality="4"
        data-attr-layout_headline="top"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,tags,body,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-from_regular_sections="sponsored, webinar, whitepaper"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="post_sponsor_webinar_whitepaper"
        data-attr-layout_like_button="top"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-type-webinar post-section--topic/consumer-electronics"
                 elid="2656778748"
                data-category="Consumer Electronics"><article 
    elid="2656778748" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656778748" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            
                <a href="https://spectrum.ieee.org/type/webinar/">Webinar</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://engineeringresources.spectrum.ieee.org/free/w_rohd34/prgm.cgi" target="_blank" aria-label="PCI Express Gen 3: Compliance and Debug Testing" data-type="text">
        PCI Express Gen 3: Compliance and Debug Testing
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text">Now available on-demand</h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/rohde-schwarz" data-type="text">Rohde &amp; Schwarz</a>
        
</div><div class="social-date">
        <span class="social-date__text">23 Feb 2022</span>
    </div><div class="time-to-read">1 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://engineeringresources.spectrum.ieee.org/free/w_rohd34/prgm.cgi" target="_blank" aria-label="PCI Express Gen 3: Compliance and Debug Testing"></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        Rohde & Schwarz Logo
    </div><div class="photo-credit">
        Rohde & Schwarz
    </div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=PCI%20Express%20Gen%203%3A%20Compliance%20and%20Debug%20Testing&amp;body=https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing" data-clipboard-text="https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing&amp;text=PCI%20Express%20Gen%203%3A%20Compliance%20and%20Debug%20Testing&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fengineeringresources.spectrum.ieee.org%2Ffree%2Fw_rohd34%2Fprgm.cgi%3Fxrs%3DRebelMouse_fb%26ts%3D1646074309" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/type-webinar"
            >type:webinar</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656778748"
        
            data-elid="2656778748"
            data-post-url="https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing"
            
                data-authors="Rohde &amp; Schwarz"
            
            
                data-headline="PCI Express Gen 3: Compliance and Debug Testing"
            
        ><div class="body-description"><div class="widget__brief"><p>This webinar is intended for engineers who work on high-speed digital design and test. In particular, we will be focusing on PCIe Gen 3 interfaces. After an overview of PCIe technology, we will be discussing PCIe testing for compliance, protocol trigger and decode, and signal integrity debug purposes.</p> <p><strong>Speaker</strong>:</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template> <p><strong>Jithu Abraham</strong>, <em>Product Manager Oscilloscopes Rohde &amp; Schwarz</em></p> <ul class="ee-ul"> <li>Jithu Abraham works for Rohde &amp; Schwarz as a product manager for the UK, Ireland and the Beneluxregion, specializing in oscilloscopes. He enjoys all aspects of high-speed digital, wireless communication, efficient power conversion and all the challenges they bring. Jithu holds an engineering degree in electronics and communication from the Anna University in India and a master's degree in RF systems from the University of Southampton. He has been working for Rohde &amp; Schwarz for over 12 years.</li> </ul></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2656778748"
    data-post-url="https://spectrum.ieee.org/pci-express-gen-3-compliance-and-debug-testing"
    
        data-authors="Rohde &amp; Schwarz"
    
    
        data-headline="PCI Express Gen 3: Compliance and Debug Testing"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656778748">
    {"customDimensions": {"8":"02/23/2022","11":2656778748,"5":"Rohde \u0026 Schwarz","6":"consumer-electronics","7":"type:webinar, ~rmsc:rebelmouse-image:29413155, ~rmsc:rebelmouse-image:26851523"}, "post": {"split_testing": {}, "providerId": 27, "sections": [539618616, 544169534], "buckets": [], "authors": [21081343]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>


    
    
    

<div id="sSS_Feature_Post_0_0_20_0_0_1_3_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sSS_Feature_Post_0_0_20_0_0_1_3_1_0_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <span class="js-brick-description hidden" data-name="Trending Stories"></span><div id="sTrending_Stories_0_0_25_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sTrending_Stories_0_0_25_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="trending-stories__headline-wrapper" id="sTrending_Stories_0_0_25_0_0_0_0_1"><div id="sTrending_Stories_0_0_25_0_0_0_0_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Trending Stories
    </h2>
</div></div><div class="text-element" id="sTrending_Stories_0_0_25_0_0_0_0_1_1">The most-read stories on IEEE Spectrum right now</div></div><div class="mb-2 trending_stories_carousel " id="sTrending_Stories_0_0_25_0_0_0_0_2_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="trending_posts_id"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    data-attr-layout_carousel="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="top"
        data-attr-layout_all_carousel="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_time_to_read="top"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_date="top"
        data-attr-element_classes="trending_stories_carousel "
        data-attr-posts_id="sTrending_Stories_0_0_25_0_0_0_0_2_2_0"
        data-attr-layout_headline="top"
        data-attr-layout_columns="4"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="50"
        data-attr-order_period="12h"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[trending_stories]/abtests/abtest/row/column/choose/otherwise/posts-"
        data-attr-layout_like_button="top"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,body,snark_line,page_views,photo_caption,follow_button,community_comments,post_shares,collection_button,tags,source_link,main_author,subheadline,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_PodcastVideoTime,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,words_count,site_field_first_name,site_field_last_name,site_field_member_badges,site_field_grade,custom_field_pdf_version,custom_field_publication_date,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-from_regular_sections="feature, news, analysis, opinion, interview, profile, explainer, review, hands-on, article"
        data-attr-limit="8"
        data-attr-v="2"
        data-attr-source_id="trending_posts_id"
        data-attr-order="page-views"
        data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-audio tag-diy tag-raspberry-pi post-section--topic/diy"
                 elid="2656724318"
                data-category="DIY"><article 
    elid="2656724318" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656724318" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/diy/">DIY</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/hands-on/">Hands On</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/a-web-enabled-high-quality-diy-audio-amp"  aria-label="A Web-Enabled, High Quality, DIY Audio Amp" data-type="text">
        A Web-Enabled, High Quality, DIY Audio Amp
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">6 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/a-web-enabled-high-quality-diy-audio-amp"  aria-label="A Web-Enabled, High Quality, DIY Audio Amp"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="An illustration of an amplifier, speakers and a pair of headphones"
                                            aria-label="An illustration of an amplifier, speakers and a pair of headphones"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/an-illustration-of-an-amplifier-speakers-and-a-pair-of-headphones.jpg?id=29380048&width=1200&quality=85&coordinates=0%2C103%2C0%2C103&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656724318">
    {"customDimensions": {"5":"Matthew Paulson","6":"diy","7":"audio, DIY, Raspberry Pi, ~rmsc:rebelmouse-image:29380048, ~rmsc:rebelmouse-image:29380062, ~rmsc:rebelmouse-image:29380099","8":"02/25/2022","10":"audio","11":2656724318}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169540, 555118571, 544169516, 555118574, 539618616, 539626628, 539748506], "buckets": [], "authors": [25016595]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-ieee-member-news tag-careers tag-profiles tag-tsmc tag-semiconductors tag-awards tag-ieee-awards post-section--topic/the-institute"
                 elid="2656792457"
                data-category="The Institute"><article 
    elid="2656792457" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656792457" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/careers/">Careers</a>
            
                <a href="https://spectrum.ieee.org/type/profile/">Profile</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"  aria-label="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage" data-type="text">
        TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/tsmc-exec-on-chip-shortage"  aria-label="TSMC R&amp;D Chief: There’s Light at the End of the Chip Shortage"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A photo of a man in a blue suit and glasses in front of a logo that says “tsmc”"
                                            aria-label="A photo of a man in a blue suit and glasses in front of a logo that says “tsmc”"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-of-a-man-in-a-blue-suit-and-glasses-in-front-of-a-logo-that-says-tsmc.jpg?id=29427808&width=1200&quality=85&coordinates=0%2C0%2C0%2C127&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656792457">
    {"customDimensions": {"5":"Kathy Pretz","6":"the-institute","7":"ieee member news, careers, profiles, TSMC, semiconductors, awards, IEEE Awards, ~rmsc:rebelmouse-image:29427808","8":"02/25/2022","10":"ieee member news","11":2656792457}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539628627, 544169528, 539626938], "buckets": [], "authors": [21075156]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-processors tag-high-performance-computing tag-3d-integration tag-intel tag-exascale tag-supercomputers post-section--topic/computing"
                 elid="2656777622"
                data-category="Computing"><article 
    elid="2656777622" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656777622" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/intel-s-exascale-supercomputer-chip-is-a-master-class-in-3d-integration"  aria-label="Behind Intel’s HPC Chip that Will Pierce the Exascale Barrier" data-type="text">
        Behind Intel’s HPC Chip that Will Pierce the Exascale Barrier
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="3"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/intel-s-exascale-supercomputer-chip-is-a-master-class-in-3d-integration"  aria-label="Behind Intel’s HPC Chip that Will Pierce the Exascale Barrier"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Textured gold rectangles at the center of a black circuit board."
                                            aria-label="Textured gold rectangles at the center of a black circuit board."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/textured-gold-rectangles-at-the-center-of-a-black-circuit-board.jpg?id=29414250&width=1200&quality=85&coordinates=0%2C120%2C0%2C120&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656777622">
    {"customDimensions": {"5":"Samuel K. Moore","6":"computing","7":"processors, high-performance computing, 3D integration, Intel, exascale, supercomputers, ~rmsc:rebelmouse-image:29414250, ~rmsc:rebelmouse-image:29420969, ~rmsc:rebelmouse-image:29421235, ~rmsc:rebelmouse-image:29421255, ~rmsc:rebelmouse-image:29421284","8":"02/25/2022","10":"supercomputers","11":2656777622}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539617903, 539621009, 544169523], "buckets": [], "authors": [21075160]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-tokamak tag-deep-learning tag-artificial-intelligence tag-reinforcement-learning tag-deepmind tag-nuclear-fusion post-section--topic/energy"
                 elid="2656779306"
                data-category="Energy"><article 
    elid="2656779306" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656779306" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/energy/">Energy</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ai-and-nuclear-fusion"  aria-label="Fusion Plasmas Meet Their Match in Reinforcement Learning" data-type="text">
        Fusion Plasmas Meet Their Match in Reinforcement Learning
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ai-and-nuclear-fusion"  aria-label="Fusion Plasmas Meet Their Match in Reinforcement Learning"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Image inside a tokamak fusion reactor, of a metallic torus including plasma injection and magnetic control technologies"
                                            aria-label="Image inside a tokamak fusion reactor, of a metallic torus including plasma injection and magnetic control technologies"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-inside-a-tokamak-fusion-reactor-of-a-metallic-torus-including-plasma-injection-and-magnetic-control-technologies.jpg?id=29414307&width=1200&quality=85&coordinates=0%2C60%2C0%2C60&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656779306">
    {"customDimensions": {"5":"Rebecca Sohn","6":"energy","7":"tokamak, deep learning, artificial intelligence, reinforcement learning, DeepMind, nuclear fusion, ~rmsc:rebelmouse-image:29414307, ~rmsc:rebelmouse-image:29414323","8":"02/25/2022","10":"nuclear fusion","11":2656779306}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539619077], "buckets": [], "authors": [23370396]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-deep-learning tag-andrew-ng tag-artificial-intelligence post-section--topic/artificial-intelligence"
                 elid="2656501647"
                data-category="Artificial Intelligence"><article 
    elid="2656501647" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656501647" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/interview/">Interview</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/andrew-ng-data-centric-ai"  aria-label="Andrew Ng: Unbiggen AI" data-type="text">
        Andrew Ng: Unbiggen AI
    </a>
</h2><div class="social-date">
        <span class="social-date__text">09 Feb 2022</span>
    </div><div class="time-to-read">10 min read</div><div class="like-button" data-post-likes="20"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/andrew-ng-data-centric-ai"  aria-label="Andrew Ng: Unbiggen AI"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="​Andrew Ng listens during the Power of Data: Sooner Than You Think global technology conference in Brooklyn, New York, on Wednesday, October 30, 2019. "
                                            aria-label="​Andrew Ng listens during the Power of Data: Sooner Than You Think global technology conference in Brooklyn, New York, on Wednesday, October 30, 2019. "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/andrew-ng-listens-during-the-power-of-data-sooner-than-you-think-global-technology-conference-in-brooklyn-new-york-on-wednesday-october-30-2019.jpg?id=29206806&width=1200&quality=85&coordinates=0%2C0%2C0%2C210&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656501647">
    {"customDimensions": {"5":"Eliza Strickland","6":"artificial-intelligence","7":"deep learning, Andrew Ng, artificial intelligence, ~rmsc:rebelmouse-image:29206806","8":"02/09/2022","10":"artificial intelligence","11":2656501647}, "post": {"split_testing": {"hypotheses": {"0hiuqfh4": {"headline": "Data-Centric AI Is Now a Thing", "order": 1644435258680}, "dlep8vqc": {"headline": "Andrew Ng: Unbiggen AI", "order": 1644420730779}, "pga5k6r0": {"headline": "Andrew Ng Wants YOU to Join the Data-Centric AI Movement", "order": 1644435236189}, "xbizr488": {"headline": "Andrew Ng: Farewell, Big Data", "order": 1644420772234}, "6sxjzf5s": {"headline": "Data-Centric AI is Now a Thing", "order": 1644420789782}, "fvhsotob": {"headline": "Andrew Ng wants YOU to join the data-centric AI movement", "order": 1644420757790}}, "campaigns": {"post-teaser": {"info": null, "status": null, "entity_id": 2656501647, "stopped_at": null, "hypotheses": ["pga5k6r0", "0hiuqfh4"], "started_at": null, "id": 2}}}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 544169527], "buckets": [], "authors": [21075161]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-natural-language-processing tag-transparent-ai tag-machine-human-interfaces tag-explainable-ai"
                 elid="2656725005"
                data-category="Topic"><article 
    elid="2656725005" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656725005" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/at-last-a-self-driving-car-that-can-explain-itself"  aria-label="At Last, a Self-Driving Car That Can Explain Itself" data-type="text">
        At Last, a Self-Driving Car That Can Explain Itself
    </a>
</h2><div class="social-date">
        <span class="social-date__text">23 Feb 2022</span>
    </div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="3"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/at-last-a-self-driving-car-that-can-explain-itself"  aria-label="At Last, a Self-Driving Car That Can Explain Itself"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Three cars, side by side on three lanes of a city street, are shown moving away from the viewer, past trees, other landmarks, and a white-striped crosswalk."
                                            aria-label="Three cars, side by side on three lanes of a city street, are shown moving away from the viewer, past trees, other landmarks, and a white-striped crosswalk."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/three-cars-side-by-side-on-three-lanes-of-a-city-street-are-shown-moving-away-from-the-viewer-past-trees-other-landmarks-and-a-white-striped-crosswalk.png?id=29380713&width=1200&quality=85&coordinates=282%2C0%2C282%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656725005">
    {"customDimensions": {"5":"Chiori Hori, Anthony Vetro","6":"topic","7":"natural-language processing, transparent ai, machine-human interfaces, explainable ai, ~rmsc:rebelmouse-image:29380713, ~rmsc:rebelmouse-image:29380726, ~rmsc:rebelmouse-image:29380752, ~rmsc:rebelmouse-image:29380755","8":"02/23/2022","10":"explainable ai","11":2656725005}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 555118571, 544169516, 544169517, 555118574, 539622579], "buckets": [], "authors": [25016722, 23636378]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-risc-v tag-artificial-intelligence tag-processors tag-open-source-software post-section--topic/computing"
                 elid="2656771216"
                data-category="Computing"><article 
    elid="2656771216" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656771216" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/risc-v-ai"  aria-label="RISC-V AI Chips Will Be Everywhere" data-type="text">
        RISC-V AI Chips Will Be Everywhere
    </a>
</h2><div class="social-date">
        <span class="social-date__text">24 Feb 2022</span>
    </div><div class="time-to-read">7 min read</div><div class="like-button" data-post-likes="3"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/risc-v-ai"  aria-label="RISC-V AI Chips Will Be Everywhere"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="RISC-V chip"
                                            aria-label="RISC-V chip"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/risc-v-chip.jpg?id=29412668&width=1200&quality=85&coordinates=0%2C106%2C0%2C106&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656771216">
    {"customDimensions": {"5":"Samuel K. Moore","6":"computing","7":"RISC-V, artificial intelligence, processors, open source software, ~rmsc:rebelmouse-image:29412668","8":"02/24/2022","10":"RISC-V","11":2656771216}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 539617903, 539621009, 544169523], "buckets": [], "authors": [21075160]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-video-friday tag-robotics post-section--topic/robotics"
                 elid="2656789089"
                data-category="Robotics"><article 
    elid="2656789089" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656789089" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-markobot"  aria-label="Video Friday: Markobot" data-type="text">
        Video Friday: Markobot
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Feb 2022</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-markobot"  aria-label="Video Friday: Markobot"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A 3D-printed humanoid robot looks toward the camera with an outstretched arm and hand"
                                            aria-label="A 3D-printed humanoid robot looks toward the camera with an outstretched arm and hand"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-3d-printed-humanoid-robot-looks-toward-the-camera-with-an-outstretched-arm-and-hand.png?id=29423949&width=1200&quality=85&coordinates=150%2C0%2C150%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656789089">
    {"customDimensions": {"5":"Evan Ackerman","6":"robotics","7":"video friday, robotics, ~rmsc:rebelmouse-image:29423949","8":"02/25/2022","10":"robotics","11":2656789089}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 539266128, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
    </div></div>
    

    <script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sTrending_Stories_0_0_25_0_0_0_0_2_2_0 .posts-wrapper',
                infinite : true,
                dots : false,
                slidesToShow : 4,
                slidesToScroll : 4,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script>

    
    </div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="post_most_sections,post_sponsor_webinar_whitepaper,multi_filtered_parent_site_filtered_parent_site"
    data-ignore-page-number="true"

>
    
</div>
</div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_30_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 9, u'postDate': 8, u'postTags': 7, u'primaryTag': 10, u'authorName': 5, u'postID': 11, u'sections': 6} -->

          window._ga_cd_params["dimension5"] = "Bayarbadrakh Baramsai, Theresa Benyo, Lawrence Forsley, Bruce Steinetz";
          window._ga_cd_params["dimension11"] = '2656768216';
          window._ga_cd_params["dimension7"] = "lattice confinement fusion, NASA, spacecraft, tokamak, stellerator, fusion, ~rmsc:rebelmouse-image:29410448, ~rmsc:rebelmouse-image:29410601, ~rmsc:rebelmouse-image:29410611, ~rmsc:rebelmouse-image:29420647, ~rmsc:rebelmouse-image:29420665, ~rmsc:rebelmouse-image:29420672, ~rmsc:rebelmouse-image:29420689, ~rmsc:rebelmouse-image:29420722, ~rmsc:rebelmouse-image:29420909, ~rmsc:rebelmouse-image:29420856, ~rmsc:rebelmouse-image:29420815, ~rmsc:rebelmouse-image:29420777, ~rmsc:rebelmouse-image:29410627, ~rmsc:rebelmouse-image:29442284, ~rmsc:rebelmouse-image:29412125, ~rmsc:rebelmouse-image:29412145, ~rmsc:rebelmouse-image:29412204, ~rmsc:rebelmouse-image:29412205";
          window._ga_cd_params["dimension10"] = 'fusion';
          window._ga_cd_params["dimension6"] = 'topic';
          
          window._ga_cd_params["dimension8"] = '02/27/2022';
          
          
          
          
          
          window._ga_cd_params["dimension9"] = 'ieee,1482';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">

{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage"
      },
    "headline": "NASA\u2019s New Shortcut to Fusion Power",
    
        "image": "https://assets.rbl.ms/29410448/origin.png",
    
    "datePublished": "2022-02-27T16:00:01Z",
    "dateModified": "2022-02-28T18:00:06Z",
    
        "author": {
            "name": "Bayarbadrakh Baramsai",
            "@type": "Person",
			"url": "https://spectrum.ieee.org/u/bayarbadrakh_baramsai"
        },
        "creator": {
            "name": "Bayarbadrakh Baramsai",
            "@type": "Person"
        },
	"publisher": {
        "logo": {
            "url": "https://assets.rbl.ms/26794698/origin.png",
            "@type": "ImageObject",
            "width": 2000,
            "height": 210
        },
        "name": "IEEE Spectrum",
        "@type": "Organization"
    },
    "description": "",
    "isAccessibleForFree": "False",
    "hasPart": [
    {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector" : ".gated"
     }
]
}</script>


    <script class="lazy-style" type="css">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</script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>