<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin=""/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=3600&height=4732 3x, https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=2400&height=3155 2x, https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=1577 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=600&coordinates=0%2C1087%2C0%2C1088"/><meta property="fb:app_id" content="525370847662646"/><meta property="og:type" content="article"/><meta property="article:section" content="Consumer Electronics"/><meta property="og:url" content="https://spectrum.ieee.org/3d-audio"/><link rel="canonical" href="https://spectrum.ieee.org/3d-audio"/><meta property="og:site_name" content="IEEE Spectrum"/><meta property="og:image" content="https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=600&coordinates=0%2C1087%2C0%2C1088"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Deep Learning Could Bring the Concert Experience Home"/><meta property="og:description" content="Now that recorded sound has become ubiquitous, we hardly think about it. From our smartphones, smart speakers, TVs, radios, disc players, and car sound systems, it’s an enduring and enjoyable presence in our lives. In 2017, a survey by the polling firm Nielsen suggested that some 90 percent of the"/><meta name="description" content="The century-old quest for truly realistic sound production is finally paying off"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20265424, "isCommunitySite": false}, "runner": {"id": 20265424}, "post": {"id": 2657959499, "sections": [0, 497728257, 544169516, 544169517, 539618616], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2F3d-audio", "status": 0, "tags": ["3d audio", "consumer electronics", "immersive audio", "music playback", "music recording", "stereo", "surround sound", "virtual reality", "audio"]}, "resourceId": "pp_2657959499", "pathParams": {"slug": "3d-audio"}, "fbId": "525370847662646", "fbAppVersion": "v2.5", "clientGaId": "UA-747464-1", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "audio"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20265424\u0026resource_id=pp_2657959499\u0026path_params=%7B%22slug%22%3A%223d-audio%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2657959499", "whitelabel_menu": {}, "useRiver": true, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.aa4a94e514205d05fea4.bundle.mjs" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/main.aa4a94e514205d05fea4.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.37a751ab4e9ce81e55f9.bundle.js" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/main.37a751ab4e9ce81e55f9.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.js"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic/consumer-electronics.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Deep Learning Could Bring the Concert Experience Home - IEEE Spectrum</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=32&height=32" sizes="16x16"/><meta property="article:published_time" content="2022-09-10T15:00:00+00:00"/><meta property="article:modified_time" content="2022-09-10T16:00:19+00:00"/><meta property="article:author" content="https://www.facebook.com/48576411181"/><meta name="keywords" content="3d audio, consumer electronics, immersive audio, music playback, music recording, stereo, surround sound, virtual reality, audio"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/3d-audio-2657959499"/><script type="application/json" data-abtest-name="ieee" data-abtest-value="1784"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1482"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1939"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1904"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1892"></script><script async="async" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23069"></script><script>
window.postid = "2657959499";
window.category = ["topic", "type", "feature", "consumer-electronics"];
window.tags = ["3d-audio", "consumer-electronics", "immersive-audio", "music-playback", "music-recording", "stereo", "surround-sound", "virtual-reality", "audio"];

</script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1761"></script><script type="application/json" data-abtest-name="test" data-abtest-value="greek"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1016"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1883"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1933"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1891"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1885"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1715"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1326"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1872"></script><script type="application/json" data-abtest-name="test" data-abtest-value="badge"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1719"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1386"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="off"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="3"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="on"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1422"></script><script type="application/json" data-abtest-name="final" data-abtest-value="2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="test" data-abtest-value="collections"></script><script type="application/json" data-abtest-name="test" data-abtest-value="tiarchive"></script><script type="application/json" data-abtest-name="h1" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="footer" data-abtest-value="test"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="gate"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1811"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1843"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1842"></script><script type="application/json" data-abtest-name="test" data-abtest-value="noaipopup"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk"/><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr"/><meta property="fb:pages" content="48576411181"/><meta name="google-site-verification" content="L-skWDKE3KKfxCj4MKcOwZUVoZ1L_MkSRLAsNxx-JIw"/><script type="application/json" data-abtest-name="test" data-abtest-value="structureddata"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1955"></script><script type="application/json" data-abtest-name="com" data-abtest-value="1"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1780"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1922"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1907"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1830"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1808"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1488-fcp"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1482"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436test"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="gate"></script><style id="custom-post-styles-2657959499">
										.css-listicle-body-2657959499 #rebelltitem23  {
													padding-bottom: 16px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem24  {
													padding-top: 28px!important;;
													padding-bottom: 28px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem24 .share-tab-img {
										}
										.css-listicle-body-2657959499 #rebelltitem24 .share-tab-img img {
										}
										.css-listicle-body-2657959499 #rebelltitem24 p {
										}
										.css-listicle-body-2657959499 #rebelltitem25  {
													padding-bottom: 10px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem5  {
													padding-bottom: 8px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem5 p {
													padding-top: 0px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem1  {
													padding-bottom: 18px!important;;
										}
										.css-listicle-body-2657959499 #rebelltitem1 p {
										}
</style><style id="custom-post-styles-2658161605">
</style><style id="custom-post-styles-2658157775">
</style><style id="custom-post-styles-2658152096">
</style><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="final" data-abtest-value="3"></script><script type="application/json" data-abtest-name="" data-abtest-value=""></script><script type="application/json" data-abtest-name="" data-abtest-value="3"></script><meta name="parsely-section" content="Consumer Electronics"/><meta name="parsely-tags" content="3d audio,consumer electronics,immersive audio,music playback,music recording,stereo,surround sound,virtual reality,audio,SpectrumType.Feature"/><meta name="parsely-author" content="Qi “Peter” Li"/><meta name="parsely-author" content="Yin Ding"/><meta name="parsely-author" content="Jorel Olan"/><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436"></script><script type="application/json" data-abtest-name="test" data-abtest-value="old"></script><script type="application/json" data-abtest-name="test" data-abtest-value="oldarrows"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436test"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += "v1:165477109-A:2";
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-consumer-electronics"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"></ul><div class="divider"></div><ul id="main-menu" class="main-menu"></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" description="SSO First Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="last_name" description="SSO Last Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Instagram" description="Add the link to your Instagram account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="member_badges" description="Membership Badges" grouping="" visibility="Public" type="string" enum="STAFF EDITOR,CONTRIBUTOR" default=""></site_specific_data_property><site_specific_data_property name="Twitter" description="Add the link to your Twitter account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="LinkedIn" description="Add the link to your LinkedIn account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="grade" description="SSO Grade" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Facebook" description="Add the link to your Facebook account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div class="feature_wrapper" id="sPost_0_0_19_0_0_0_3_0"><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_27_0_0_13"><div class="" id="sTop_Bar_0_0_27_0_0_13_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_7_0_0_1"><div class="" id="sElement_Bar_0_0_7_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_7_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_0_0"><a class="list__item" href="https://www.ieee.org/" target="_blank">IEEE.org</a><a class="list__item" href="https://ieeexplore.ieee.org/Xplore/home.jsp" target="_blank">IEEE Xplore Digital Library</a><a class="list__item" href="https://standards.ieee.org/" target="_blank">IEEE Standards</a><a class="list__item" href="https://www.ieee.org/sitemap.html" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">Sign In</a><a class="list__item" href="/st/join" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1"><div id="sTop_Bar_0_0_27_0_0_13_0_1_0" class="js-hidden-panel" data-offset="0"></div><div class="rebelbar-wrapper_static announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1_1"><span class="js-brick-description hidden" data-name="Announcement Bar"></span><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1_0">Deep Learning Could Bring the Concert Experience Home</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"/><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewbox="0 0 18 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_8_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_8_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_8_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_8_0_0_0_0_1_0"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewbox="0 0 32 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_27_0_0_14"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_32_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row px20"><div id="s__Huge_Menu_Links_0_0_32_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6"><!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_1_1"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0_1"><a class="list__item" href="/type/feature/" target="_self">Features</a><a class="list__item" href="/type/news/" target="_self">News</a><a class="list__item" href="/type/opinion/" target="_self">Opinion</a><a class="list__item" href="/topic/careers/" target="_self">Careers</a><a class="list__item" href="/topic/diy/" target="_self">DIY</a><a class="list__item" href="/type/the-big-picture/" target="_self">The Big Picture</a><a class="list__item" href="/engineering-resources/" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1_1"><a class="list__item" href="/special-reports/" target="_self">Special Reports</a><a class="list__item" href="/collections/" target="_self">Collections</a><a class="list__item" href="/type/explainer/" target="_self">Explainers</a><a class="list__item" href="/type/podcast/" target="_self">Podcasts</a><a class="list__item" href="/type/video/" target="_self">Videos</a><a class="list__item" href="/newsletters/" target="_self">Newsletters</a><a class="list__item" href="/top-programming-languages" target="_self">Top Programming Languages</a><a class="list__item" href="https://robots.ieee.org/" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1_1"><a class="list__item" href="/st/about" target="_self">About Us</a><a class="list__item" href="/st/contact" target="_self">Contact Us</a><a class="list__item" href="https://www.parsintl.com/publications/ieee-media/" target="_blank">Reprints &amp; Permissions</a><a class="list__item" href="https://advertise.ieee.org/ " target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2_1"><div class="social-links"><a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a><a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr"><span aria-hidden="true" class="fa fa-tumblr"></span></a></div></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE — the world’s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_2"><a class="color-inherit" href="/st/join" target="_self" rel="orange_button">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_3"><a class="color-inherit" href="https://ieee.omeda.com/ieee/r-main.do" target="_blank" rel="orange_button">Subscribe</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12"></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_9_0_0_0"><div class="" id="sFooter_0_0_9_0_0_0_0"><div id="sFooter_0_0_9_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sFooter_0_0_9_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10"><div class="bottom_menu_links" id="sFooter_0_0_9_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_9_0_0_0_0_0_0_0_0"><a class="list__item" href="https://www.ieee.org/about/" target="_blank">About IEEE</a><a class="list__item" href="https://www.ieee.org/about/contact.html" target="_blank">Contact &amp; Support</a><a class="list__item" href="https://www.ieee.org/accessibility-statement.html" target="_blank">Accessibility</a><a class="list__item" href="https://www.ieee.org/about/corporate/governance/p9-26.html" target="_blank">Nondiscrimination Policy</a><a class="list__item" href="https://www.ieee.org/about/help/site-terms-conditions.html" target="_blank">Terms</a><a class="list__item" href="https://www.ieee.org/security-privacy.html" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_9_0_0_0_0_0_0_1">© Copyright 2022 IEEE — All rights reserved. A not-for-profit organization, IEEE is the world&#39;s largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div></div><div id="sFooter_0_0_9_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2"><!-- User Code --><svg viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div></div></div></div></div></div><div id="sTop_Bar_0_0_27_0_0_15" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden"><span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_27_0_0_15" data-toggle-class="sticky-active"></span><div id="rm-gdpr-sTop_Bar_0_0_27_0_0_15" class="sticky-target legacy rm-gdpr"><div class="gdpr-cookie-wrapper"><div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div><div class="gdpr-cookie-controls"><a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a><a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a></div></div></div></div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_31_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_31_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>&#39;s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world’s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum’s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more →</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_31_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_31_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_3_0"><a class="list__item" href="/st/join" target="_self">JOIN IEEE</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_35_0_1_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_35_0_1_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Access Thousands of Articles — Completely Free</h2><h2 class="popup-ligtbox-h2">Create an account and get exclusive content and features: <strong>Save articles, download collections,</strong> and <strong>talk to tech insiders</strong> — all free! For full access and benefits, <a class="ieee_link" href="">join IEEE</a> as a paying member.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_35_0_1_0_0_2"><div class="list" id="s__Session_Popup_0_0_35_0_1_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum3c&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Feature Post"></span><div class="" id="sSS_Feature_Post_0_0_21_0_0_1"><div class="top-leader-container" id="sSS_Feature_Post_0_0_21_0_0_1_0"><!-- User Code --><div id="top_leaderboard"></div><!-- End User Code --></div><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_1"><div class="non_member_follow" id="sSS_Feature_Post_0_0_21_0_0_1_1_0_1_0"><span class="js-brick-description hidden" data-name="Open Current Feature Post"></span><div class="mb-2 feature_post_full current_post" id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/choose/otherwise/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="current_post" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,custom_field_pdf_version,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,tags,custom_field_lightbox_img_shortcode_ids,custom_field_TimeofRead,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,date_modified,badges_sponsored,section,snark_line,community_name,primary_tag,follow_button,community_comments,badges,page_views,collection_button,main_author,source_link,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastVideoTime,custom_field_PodcastEpisode,custom_field_due_date,custom_field_access,custom_field_publication_date,site_field_member_badges,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor,custom_field_is_updated_post" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-data-rm-advanced="true" data-attr-element_classes="feature_post_full current_post" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="original" data-attr-layout_like_button="top" data-attr-layout_all_sections="top" data-attr-layout_author="top" data-attr-layout_post_shares="top" data-attr-all_share_buttons="Email,CopyLink,Separator,Slack,Twitter,Facebook,Linkedin,GooglePlus,Whatsapp,Reddit,Tumblr,Flipboard,SMS,Pinterest" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_separator="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_custom_field_featurepostcolor="bottom" data-attr-layout_body="bottom" data-attr-layout_custom_field_featurepostimgposition="top" data-attr-show_full_post_body="true" data-attr-update_url_on_post_view="true" data-attr-layout_time_to_read="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-show_around_the_web="true" data-attr-layout_tags="bottom" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="top" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-3d-audio tag-consumer-electronics tag-immersive-audio tag-music-playback tag-music-recording tag-stereo tag-surround-sound tag-virtual-reality tag-audio post-section--topic/consumer-electronics" data-category="Consumer Electronics"><article elid="2657959499" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657959499" data-category="Consumer Electronics"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/3d-audio" aria-label="Deep Learning Could Bring the Concert Experience Home" data-type="text">
        Deep Learning Could Bring the Concert Experience Home
    </a></h1><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>The century-old quest for truly realistic sound production is finally paying off</p></h2></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/qi_peter_li" data-type="text">Qi “Peter” Li</a><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/yin_ding" data-type="text">Yin Ding</a><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/jorel_olan" data-type="text">Jorel Olan</a></div><div class="social-date"><span class="social-date__text">5h</span></div><div class="time-to-read">12 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Deep%20Learning%20Could%20Bring%20the%20Concert%20Experience%20Home&body=https://spectrum.ieee.org/3d-audio" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/3d-audio" data-clipboard-text="https://spectrum.ieee.org/3d-audio" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/3d-audio&text=Deep%20Learning%20Could%20Bring%20the%20Concert%20Experience%20Home&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2F3d-audio%3Fxrs%3DRebelMouse_fb%26ts%3D1662825619" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/3d-audio&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="custom-field-FeaturePostImgPosition">Vertical</div></div><div class="widget__head"><picture><source srcset="https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=3600&height=4732 3x, https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=2400&height=3155 2x, https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=1577 1x"/><img fetchpriority="high" role="img" alt="Image containing multiple aspects such as instruments and left and right open hands." aria-label="Image containing multiple aspects such as instruments and left and right open hands." src="https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=1577" style="object-fit: cover;" class="rm-lazyloadable-image" width="2670" height="3510"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Stuart Bradford
    </div><div class="custom-field-FeaturePostColor">Blue</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657959499" data-elid="2657959499" data-post-url="https://spectrum.ieee.org/3d-audio" data-authors="Qi “Peter” Li, Yin Ding, Jorel Olan" data-headline="Deep Learning Could Bring the Concert Experience Home"><div class="body-description"><p><strong>Now that recorded</strong> sound has become ubiquitous, we hardly think about it. From our smartphones, smart speakers, TVs, radios, disc players, and car sound systems, it’s an enduring and enjoyable presence in our lives. In 2017, a survey by the polling firm <a href="https://global.nielsen.com/" rel="noopener noreferrer" target="_blank">Nielsen</a> suggested that some 90 percent of the U.S. population listens to music regularly and that, on average, they do so 32 hours per week.
</p><p>
	Behind this free-flowing pleasure are enormous industries applying technology to the long-standing goal of reproducing sound with the greatest possible realism. From Edison’s phonograph and the horn speakers of the 1880s, successive generations of engineers in pursuit of this ideal invented and exploited countless technologies: triode vacuum tubes, dynamic loudspeakers, magnetic phonograph cartridges, solid-state amplifier circuits in scores of different topologies, electrostatic speakers, optical discs, stereo, and surround sound. And over the past five decades, digital technologies, like 
	<a href="https://www.uaudio.com/blog/audio-compression-basics/" rel="noopener noreferrer" target="_blank">audio compression</a> and <a href="https://www.cloudflare.com/learning/video/what-is-streaming/" rel="noopener noreferrer" target="_blank">streaming</a>, have transformed the music industry.
</p><p>
	And yet even now, after 150 years of development, the sound we hear from even a high-end audio system falls far short of what we hear when we are physically present at a live music performance. At such an event, we are in a natural sound field and can readily perceive that the sounds of different instruments come from different locations, even when the sound field is criss-crossed with mixed sound from multiple instruments. There’s a reason why people pay considerable sums to hear live music: It is more enjoyable, exciting, and can generate a bigger emotional impact.
</p><div class="ieee-sidebar-medium"><p> To hear the author&#39;s 3D Soundstage audio for yourself, grab your headphones and head over to <a href="http://3dsoundstage.com/ieee" rel="noopener noreferrer" target="_blank">3dsoundstage.com/ieee</a>.</p></div><p>
	Today, researchers, companies, and entrepreneurs, including ourselves, are closing in at last on recorded audio that truly re-creates a natural sound field. The group includes big companies, such as Apple and Sony, as well as smaller firms, such as 
	<a href="https://sg.creative.com/" rel="noopener noreferrer" target="_blank">Creative</a>. Netflix recently disclosed a <a href="https://en-us.sennheiser.com/newsroom/new-audio-experience-now-streaming-on-netflix" rel="noopener noreferrer" target="_blank">partnership with Sennheiser</a> under which the network has begun using a new system, Ambeo 2-Channel Spatial Audio, to heighten the sonic realism of such TV shows as “<a href="https://www.whathifi.com/us/features/stranger-things-s4-sounds-better-thanks-to-sennheisers-ever-morphing-ambeo" rel="noopener noreferrer" target="_blank">Stranger Things</a>” and “The Witcher.”</p><p>
	There are now at least half a dozen different approaches to producing highly realistic audio. We use the term “soundstage” to distinguish our work from other audio formats, such as the ones referred to as spatial audio or immersive audio. These can represent sound with more spatial effect than ordinary stereo, but they do not typically include the detailed sound-source location cues that are needed to reproduce a truly convincing sound field.
</p><p>
	We believe that soundstage is the future of music recording and reproduction. But before such a sweeping revolution can occur, it will be necessary to overcome an enormous obstacle: that of conveniently and inexpensively converting the countless hours of existing recordings, regardless of whether they’re mono, stereo, or multichannel surround sound (5.1, 7.1, and so on). No one knows exactly how many songs have been recorded, but according to the entertainment-metadata concern Gracenote, <a href="https://www.musicianwave.com/how-many-songs-are-there-in-the-world/" target="_blank">more than 200 million</a> recorded songs are available now on planet Earth. Given that the average duration of a song is about 3 minutes, this is the equivalent of about 1,100 years of music.
</p><p><div class="rebellt-item
        ieee-sidebar-fullwidth-columns
        
        
        col2" id="rebelltitem23" data-id="23" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/measuring-a-head-related-transfer-function" data-basename="measuring-a-head-related-transfer-function" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><h3 data-role="headline">
            
                Measuring a Head-Related Transfer Function
            
            
        </h3><p>To provide a high degree of spatial realism for a listener, you need to precisely map the details of how that listener’s unique head shape, ears, and nasal cavity affect how he or she hears sound. This is done by determining the listener’s head-related transfer function, which is accomplished by playing sounds from a variety of angles and recording how the user’s head affects the sounds at each position.</p></div><div class="rebellt-item
        ieee-sidebar-fullwidth-columns
        
        
        col2" id="rebelltitem24" data-id="24" data-reload-ads="false" data-is-image="True" data-href="https://spectrum.ieee.org/3d-audio/particle-24" data-basename="particle-24" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><img id="f09a7" data-rm-shortcode-id="9edc7ef9e31b0edad76b23a638712df8" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20590%20788&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-of-a-human-body-dummy-on-the-floor-atop-a-audio-device.png?id=31310099&width=980" width="590" height="788" alt="Image of a human body dummy on the floor atop a audio device."/><small class="image-media media-photo-credit"><p>Peter Li</p></small></div><div class="rebellt-item
        ieee-sidebar-fullwidth
        
        
        col1" id="rebelltitem25" data-id="25" data-reload-ads="false" data-is-image="True" data-href="https://spectrum.ieee.org/3d-audio/particle-25" data-basename="particle-25" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><img id="0a9eb" data-rm-shortcode-id="4ab15dbdccedd7c29a7e21352ee7fb5d" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%203288%202901&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-of-a-human-body-dummy-with-labels-showing-the-process-of-audio.jpg?id=31413633&width=980" width="3288" height="2901" alt="Image of a human body dummy with labels showing the process of audio."/><small class="image-media media-photo-credit"><p>Chris Philpot</p></small></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-2" data-basename="particle-2" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>That is a <em>lot</em> of music. Any attempt to popularize a new audio format, no matter how promising, is doomed to fail unless it includes technology that makes it possible for us to listen to all this existing audio with the same ease and convenience with which we now enjoy stereo music—in our homes, at the beach, on a train, or in a car.</p><p>We have developed such a technology. Our system, which we call <a href="https://licreative.com/3daudio/" target="_blank">3D Soundstage</a>, permits music playback in soundstage on smartphones, ordinary or smart speakers, headphones, earphones, laptops, TVs, soundbars, and in vehicles. Not only can it convert mono and stereo recordings to soundstage, it also allows a listener with no special training to reconfigure a sound field according to their own preference, using a graphical user interface. For example, a listener can assign the locations of each instrument and vocal sound source and adjust the volume of each—changing the relative volume of, say, vocals in comparison with the instrumental accompaniment. The system does this by leveraging artificial intelligence (AI), virtual reality, and digital signal processing (more on that shortly).</p><p><strong>To re-create convincingly</strong> the sound coming from, say, a string quartet in two small speakers, such as the ones available in a pair of headphones, requires a great deal of technical finesse. To understand how this is done, let’s start with the way we perceive sound.</p><p>When sound travels to your ears, unique characteristics of your head—its physical shape, the shape of your outer and inner ears, even the shape of your nasal cavities—change the audio spectrum of the original sound. Also, there is a very slight difference in the arrival time from a sound source to your two ears. From this spectral change and the time difference, your brain perceives the location of the sound source. The spectral changes and time difference can be modeled mathematically as <a href="https://sites.tufts.edu/eeseniordesignhandbook/files/2017/05/Purple_Cirone_F2.pdf" target="_blank" rel="noopener noreferrer">head-related transfer functions (HRTFs)</a>. For each point in three-dimensional space around your head, there is a pair of HRTFs, one for your left ear and the other for the right.</p><p>So, given a piece of audio, we can process that audio using a pair of HRTFs, one for the right ear, and one for the left. To re-create the original experience, we would need to take into account the location of the sound sources relative to the microphones that recorded them. If we then played that processed audio back, for example through a pair of headphones, the listener would hear the audio with the original cues, and perceive that the sound is coming from the directions from which it was originally recorded.</p><p>If we don’t have the original location information, we can simply assign locations for the individual sound sources and get essentially the same experience. The listener is unlikely to notice minor shifts in performer placement—indeed, they might prefer their own configuration.</p></div><div class="rebellt-item
        ieee-pullquote-fullwidth
        
        
        col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-3" data-basename="particle-3" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>Even now, after 150 years of development, the sound we hear from even a high-end audio system falls far short of what we hear when we are physically present at a live music performance.</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-4" data-basename="particle-4" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>There are many commercial apps that use <a href="https://www.researchgate.net/publication/343130490_Measurement_of_Head-Related_Transfer_Functions_A_Review" target="_blank">HRTF</a>s to create spatial sound for listeners using headphones and earphones. One example is Apple’s <a href="https://www.makeuseof.com/spatial-audio-vs-spatialize-stereo/" target="_blank">Spatialize Stereo</a>. This technology applies HRTFs to playback audio so you can perceive a spatial sound effect—a deeper sound field that is more realistic than ordinary stereo. Apple also offers a head-tracker version that uses sensors on the iPhone and AirPods to track the relative direction between your head, as indicated by the AirPods in your ears, and your iPhone. It then applies the HRTFs associated with the direction of your iPhone to generate spatial sounds, so you perceive that the sound is coming from your iPhone. This isn’t what we would call soundstage audio, because instrument sounds are still mixed together. You can’t perceive that, for example, the violin player is to the left of the viola player.</p><p>Apple does, however, have a product that attempts to provide soundstage audio: <a href="https://www.apple.com/newsroom/2021/05/apple-music-announces-spatial-audio-and-lossless-audio/" target="_blank">Apple Spatial Audio</a>. It is a significant improvement over ordinary stereo, but it still has a couple of difficulties, in our view. One, it incorporates <a href="https://www.dolby.com/technologies/dolby-atmos/" target="_blank" rel="noopener noreferrer">Dolby Atmos</a>, a surround-sound technology developed by Dolby Laboratories. Spatial Audio applies a set of HRTFs to create spatial audio for headphones and earphones. However, the use of Dolby Atmos means that all existing stereophonic music would have to be remastered for this technology. Remastering the millions of songs already recorded in mono and stereo would be basically impossible. Another problem with Spatial Audio is that it can only support headphones or earphones, not speakers, so it has no benefit for people who tend to listen to music in their homes and cars.</p><p><strong>So how does</strong> our system achieve realistic soundstage audio? We start by using <a href="https://www.ibm.com/cloud/learn/machine-learning" target="_blank" rel="noopener noreferrer">machine-learning</a> software to separate the audio into multiple isolated tracks, each representing one instrument or singer or one group of instruments or singers. This separation process is called upmixing. A producer or even a listener with no special training can then recombine the multiple tracks to re-create and personalize a desired sound field.</p><p>Consider a song featuring a quartet consisting of guitar, bass, drums, and vocals. The listener can decide where to “locate” the performers and can adjust the volume of each, according to his or her personal preference. Using a touch screen, the listener can virtually arrange the sound-source locations and the listener’s position in the sound field, to achieve a pleasing configuration. The graphical user interface displays a shape representing the stage, upon which are overlaid icons indicating the sound sources—vocals, drums, bass, guitars, and so on. There is a head icon at the center, indicating the listener’s position. The listener can touch and drag the head icon around to change the sound field according to their own preference.</p><p>Moving the head icon closer to the drums makes the sound of the drums more prominent. If the listener moves the head icon onto an icon representing an instrument or a singer, the listener will hear that performer as a solo. The point is that by allowing the listener to reconfigure the sound field, 3D Soundstage adds new dimensions (if you’ll pardon the pun) to the enjoyment of music.</p><p>The converted soundstage audio can be in two channels, if it is meant to be heard through headphones or an ordinary left- and right-channel system. Or it can be multichannel, if it is destined for playback on a multiple-speaker system. In this latter case, a soundstage audio field can be created by two, four, or more speakers. The number of distinct sound sources in the re-created sound field can even be greater than the number of speakers.</p></div><div class="rebellt-item
        ieee-sidebar-fullwidth
        
        
        col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="True" data-href="https://spectrum.ieee.org/3d-audio/an-audio-taxonomy" data-basename="an-audio-taxonomy" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><h3 data-role="headline">
            
                An Audio Taxonomy
            
            
        </h3><img id="c35f5" data-rm-shortcode-id="a4ae0a4a6afa2a76e4bd7d153769ae64" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%202100%201200&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-of-a-chart-showing-multiple-audio-types-and-examples-of-audio-types.jpg?id=31307874&width=980" width="2100" height="1200" alt="Image of a chart showing multiple audio types and examples of audio types."/><p class="caption">
	For a listener seeking a high degree of spatial realism, a variety of audio formats and systems are now available for enjoyment through speakers or headphones. On the low end, ordinary mono and stereo recordings provide a minimal spatial-perceptual experience. In the middle range, multichannel recordings, such as 5.1 and 7.1 surround sound, offer somewhat higher levels of spatial realism. At the highest levels are audio systems that start with the individual, separated instrumental tracks of a recording and recombine them, using audio techniques and tools such as head-related transfer functions, to provide a highly realistic spatial experience.
</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem6" data-id="6" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-6" data-basename="particle-6" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>This multichannel approach should not be confused with ordinary <a href="https://thehometheaterdiy.com/surround-sound-channels-explained/" target="_blank">5.1 and 7.1 surround sound</a>. These typically have five or seven separate channels and a speaker for each, plus a subwoofer (the “.1”). The multiple loudspeakers create a sound field that is more immersive than a standard two-speaker stereo setup, but they still fall short of the realism possible with a true soundstage recording. When played through such a multichannel setup, our 3D Soundstage recordings bypass the 5.1, 7.1, or any other special audio formats, including multitrack audio-compression standards.</p><p>A word about these standards. In order to better handle the data for improved surround-sound and immersive-audio applications, new standards have been developed recently. These include the MPEG-H 3D audio standard for immersive spatial audio with Spatial Audio Object Coding (SAOC). These new standards succeed various multichannel audio formats and their corresponding coding algorithms, such as Dolby Digital AC-3 and DTS, which were developed decades ago.</p><p>While developing the new standards, the experts had to take into account many different requirements and desired features. People want to interact with the music, for example by altering the relative volumes of different instrument groups. They want to stream different kinds of multimedia, over different kinds of networks, and through different speaker configurations. SAOC was designed with these features in mind, allowing audio files to be efficiently stored and transported, while preserving the possibility for a listener to adjust the mix based on their personal taste.</p><p>To do so, however, it depends on a variety of standardized coding techniques. To create the files, SAOC uses an encoder. The inputs to the encoder are data files containing sound tracks; each track is a file representing one or more instruments. The encoder essentially compresses the data files, using standardized techniques. During playback, a decoder in your audio system decodes the files, which are then converted back to the multichannel analog sound signals by digital-to-analog converters.</p><p>Our 3D Soundstage technology bypasses this. We use mono or stereo or multichannel audio data files as input. We separate those files or data streams into multiple tracks of isolated sound sources, and then convert those tracks to two-channel or multichannel output, based on the listener’s preferred configurations, to drive headphones or multiple loudspeakers. We use AI technology to avoid multitrack rerecording, encoding, and decoding.</p><p><strong>In fact, one</strong> of the biggest technical challenges we faced in creating the 3D Soundstage system was writing that machine-learning software that separates (or upmixes) a conventional mono, stereo, or multichannel recording into multiple isolated tracks in real time. The software runs on a <a href="https://www.ibm.com/cloud/learn/neural-networks" target="_blank">neural network</a>. We developed this approach for music separation in 2012 and described it in patents that were awarded in <a href="https://patents.google.com/patent/US11240621B2/en?oq=US+11%2c240%2c621+B2" target="_blank" rel="noopener noreferrer">2022</a> and <a href="https://patents.google.com/patent/US9131305B2/en?oq=US+9%2c131%2c305" target="_blank" rel="noopener noreferrer">2015</a> (the U.S. patent numbers are <a href="https://patents.google.com/patent/US11240621B2/en?oq=US+11%2c240%2c621+B2" target="_blank" rel="noopener noreferrer">11,240,621 B2</a> and <a href="https://patents.google.com/patent/US9131305B2/en?oq=US+9%2c131%2c305" target="_blank" rel="noopener noreferrer">9,131,305 B2</a>).</p></div><div class="rebellt-item
        ieee-pullquote-fullwidth
        
        
        col1" id="rebelltitem7" data-id="7" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-7" data-basename="particle-7" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>The listener can decide where to “locate” the performers and can adjust the volume of each, according to his or her personal preference.</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem8" data-id="8" data-reload-ads="false" data-is-image="False" data-href="https://spectrum.ieee.org/3d-audio/particle-8" data-basename="particle-8" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><p>A typical session has two components: training and upmixing. In the training session, a large collection of mixed songs, along with their isolated instrument and vocal tracks, are used as the input and target output, respectively, for the neural network. The training uses machine learning to optimize the neural-network parameters so that the output of the neural network—the collection of individual tracks of isolated instrument and vocal data—matches the target output.</p><p>A neural network is very loosely modeled on the brain. It has an input layer of nodes, which represent biological neurons, and then many intermediate layers, called “hidden layers.” Finally, after the hidden layers there is an output layer, where the final results emerge. In our system, the data fed to the input nodes is the data of a mixed audio track. As this data proceeds through layers of hidden nodes, each node performs computations that produce a sum of weighted values. Then a nonlinear mathematical operation is performed on this sum. This calculation determines whether and how the audio data from that node is passed on to the nodes in the next layer.</p><p>There are dozens of these layers. As the audio data goes from layer to layer, the individual instruments are gradually separated from one another. At the end, in the output layer, each separated audio track is output on a node in the output layer.</p><p>That’s the idea, anyway. While the neural network is being trained, the output may be off the mark. It might not be an isolated instrumental track—it might contain audio elements of two instruments, for example. In that case, the individual weights in the weighting scheme used to determine how the data passes from hidden node to hidden node are tweaked and the training is run again. This iterative training and tweaking goes on until the output matches, more or less perfectly, the target output.</p><p>As with any training data set for machine learning, the greater the number of available training samples, the more effective the training will ultimately be. In our case, we needed tens of thousands of songs and their separated instrumental tracks for training; thus, the total training music data sets were in the thousands of hours.</p><p>After the neural network is trained, given a song with mixed sounds as input, the system outputs the multiple separated tracks by running them through the neural network using the system established during training.</p></div><div class="rebellt-item
        ieee-sidebar-fullwidth
        
        
        col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="True" data-href="https://spectrum.ieee.org/3d-audio/unmixing-audio-with-a-neural-network" data-basename="unmixing-audio-with-a-neural-network" data-post-id="2657959499" data-published-at="1661891387" data-use-pagination="False"><h3 data-role="headline">
            
                Unmixing Audio With a Neural Network
            
            
        </h3><img id="f09a3" data-rm-shortcode-id="0d68b1ff73d42976ce0b89cd66682fe4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%202005%20944&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-diagram-depicts-a-neural-network-being-used-to-separate-a-piece-of-audio-into-its-component-tracks.jpg?id=31307281&width=980" width="2005" height="944" alt="A diagram depicts a neural network being used to separate a piece of audio into its component tracks."/><small class="image-media media-caption"><p>To separate a piece of music into its component tracks, 3D Soundstage relies on deep-learning software running on a neural network. The tracks are gradually separated as the digital music file progresses through successive layers of nodes. Finally, each of the isolated tracks are released on an output node.</p></small></div></p><p><strong>After separating a</strong> recording into its component tracks, the next step is to remix them into a soundstage recording. This is accomplished by a soundstage signal processor. This soundstage processor performs a complex computational function to generate the output signals that drive the speakers and produce the soundstage audio. The inputs to the generator include the isolated tracks, the physical locations of the speakers, and the desired locations of the listener and sound sources in the re-created sound field. The outputs of the soundstage processor are multitrack signals, one for each channel, to drive the multiple speakers.<br/></p><p>
	The sound field can be in a physical space, if it is generated by speakers, or in a virtual space, if it is generated by headphones or earphones. The function performed within the soundstage processor is based on computational acoustics and psychoacoustics, and it takes into account sound-wave propagation and interference in the desired sound field and the HRTFs for the listener and the desired sound field.
</p><p>
	For example, if the listener is going to use earphones, the generator selects a set of HRTFs based on the configuration of desired sound-source locations, then uses the selected HRTFs to filter the isolated sound-source tracks. Finally, the soundstage processor combines all the HRTF outputs to generate the left and right tracks for earphones. If the music is going to be played back on speakers, at least two are needed, but the more speakers, the better the sound field. The number of sound sources in the re-created sound field can be more or less than the number of speakers.
</p><p>
	We released our first soundstage app, for the iPhone, in 2020. It lets listeners configure, listen to, and save soundstage music in real time—the processing causes no discernible time delay. The app, called 
	<a href="https://3dmusica.com/" rel="noopener noreferrer" target="_blank">3D Musica</a>, converts stereo music from a listener’s personal music library, the cloud, or even streaming music to soundstage in real time. (For karaoke, the app can remove vocals, or output any isolated instrument.)
</p><p>
	Earlier this year, we opened a Web portal,
	<a href="http://www.3dsoundstage.com/" rel="noopener noreferrer" target="_blank"> 3dsoundstage.com</a>, that provides all the features of the 3D Musica app in the cloud plus an application programming interface (API) making the features available to streaming music providers and even to users of any popular Web browser. Anyone can now listen to music in soundstage audio on essentially any device.
</p><p class="pull-quote">
	When sound travels to your ears, unique characteristics of your head—its physical shape, the shape of your outer and inner ears, even the shape of your nasal cavities—change the audio spectrum of the original sound.
</p><p>
	We also developed separate versions of the 3D Soundstage software for vehicles and home audio systems and devices to re-create a 3D sound field using two, four, or more speakers. Beyond music playback, we have high hopes for this technology in videoconferencing. Many of us have had the fatiguing experience of attending videoconferences in which we had trouble hearing other participants clearly or being confused about who was speaking. With soundstage, the audio can be configured so that each person is heard coming from a distinct location in a virtual room. Or the “location” can simply be assigned depending on the person’s position in the grid typical of Zoom and other videoconferencing applications. For some, at least, videoconferencing will be less fatiguing and speech will be more intelligible.
</p><p><strong>Just as audio</strong> moved from mono to stereo, and from stereo to surround and spatial audio, it is now starting to move to soundstage. In those earlier eras, audiophiles evaluated a sound system by its fidelity, based on such parameters as bandwidth, 
	<a href="https://www.soundguys.com/what-is-distortion-thd-47149/" rel="noopener noreferrer" target="_blank">harmonic distortion</a>, data resolution, response time, lossless or lossy data compression, and other signal-related factors. Now, soundstage can be added as another dimension to sound fidelity—and, we dare say, the most fundamental one. To human ears, the impact of soundstage, with its spatial cues and gripping immediacy, is much more significant than incremental improvements in fidelity. This extraordinary feature offers capabilities previously beyond the experience of even the most deep-pocketed audiophiles.
</p><p>
	Technology has fueled previous revolutions in the audio industry, and it is now launching another one. Artificial intelligence, virtual reality, and digital signal processing are tapping in to psychoacoustics to give audio enthusiasts capabilities they’ve never had. At the same time, these technologies are giving recording companies and artists new tools that will breathe new life into old recordings and open up new avenues for creativity. At last, the century-old goal of convincingly re-creating the sounds of the concert hall has been achieved. 
	<span class="ieee-end-mark"></span></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="settings=%7B%22use_pagination%22%3A+false%2C+%22pagination_order%22%3A+%5B%5D%2C+%22use_ads%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22use_numeration%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22show_columns_on_mobile%22%3A+false%2C+%22allow_url_update%22%3A+true%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22cooldown_in_seconds%22%3A+null%2C+%22multiple_answers%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22enter_url%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22voting_extra_fields%22%3A+%7B%7D%2C+%22_deprecated_allow_url_change%22%3A+true%2C+%22_deprecated_turn_into_posts%22%3A+false%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22list_breaks%22%3A+null%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%7D&display_ads=1&platform=desktop"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/the-future-of-music" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Future of Music - IEEE Spectrum ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/bang-olufsens-geoff-martin-pursues-the-perfect-sound" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bang &amp; Olufsen&#39;s Geoff Martin Pursues the Perfect Sound - IEEE ... ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/two-speakers-are-better-than-51" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Two Speakers Are Better Than 5.1 - IEEE Spectrum ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/vr-for-your-ears-dynamic-3d-audio-is-coming-soon" class="from-your-site__link" target="_blank" rel="noopener noreferrer">VR for Your Ears: Dynamic 3D Audio Is Coming Soon - IEEE Spectrum ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://arxiv.org/abs/2203.11138" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Individualizing Head-Related Transfer Functions for Binaural ... ›</a></li><li class="around-the-web__item"><a href="https://www.nature.com/articles/s41598-019-43967-0" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Further observations on a principal components analysis of head ... ›</a></li><li class="around-the-web__item"><a href="https://www.theverge.com/2015/2/12/8021733/3d-audio-3dio-binaural-immersive-vr-sound-times-square-new-york" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Surrounded by sound: how 3D audio hacks your brain | The Verge ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657959499" data-post-url="https://spectrum.ieee.org/3d-audio" data-authors="Qi “Peter” Li, Yin Ding, Jorel Olan" data-headline="Deep Learning Could Bring the Concert Experience Home"></span><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/3d-audio">3d audio</a><a class="tags__item" href="https://spectrum.ieee.org/tag/consumer-electronics">consumer electronics</a><a class="tags__item" href="https://spectrum.ieee.org/tag/immersive-audio">immersive audio</a><a class="tags__item" href="https://spectrum.ieee.org/tag/music-playback">music playback</a><a class="tags__item" href="https://spectrum.ieee.org/tag/music-recording">music recording</a><a class="tags__item" href="https://spectrum.ieee.org/tag/stereo">stereo</a><a class="tags__item" href="https://spectrum.ieee.org/tag/surround-sound">surround sound</a><a class="tags__item" href="https://spectrum.ieee.org/tag/virtual-reality">virtual reality</a><a class="tags__item" href="https://spectrum.ieee.org/tag/audio">audio</a></div><div class="custom-field-lightbox-img-shortcode-ids">{&quot;imageShortcodeIds&quot;:[]}</div></div></div></div><script type="application/json" id="post-context-2657959499">
    {"customDimensions": {"5":"Qi \u201cPeter\u201d Li, Yin Ding, Jorel Olan","11":2657959499,"7":"3d audio, consumer electronics, immersive audio, music playback, music recording, stereo, surround sound, virtual reality, audio, ~rmsc:rebelmouse-image:31304511, ~rmsc:rebelmouse-image:31310099, ~rmsc:rebelmouse-image:31413633, ~rmsc:rebelmouse-image:31307874, ~rmsc:rebelmouse-image:31307281","10":"audio","6":"consumer-electronics","8":"09/10/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539618616], "buckets": [], "authors": [25329465, 25329467, 25329468]} }
</script></article></div></div></div></div><div class="container_feature_below" id="sOpen_Current_Feature_Post_0_0_15_0_0_1"><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0"><div class="mb-2 post-author-list" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/element_wrapper/current_post-" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_Instagram,site_field_member_badges,site_field_Twitter,site_field_LinkedIn,site_field_grade,site_field_Facebook,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_pdf_version,custom_field_copy_editor,custom_field_FullwidthCardColor,custom_field_disable_comments,custom_field_PodcastVideoTime,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_publication_date,custom_field_TimeofRead,custom_field_FeaturePostColor,custom_field_FullwidthCardPosition,custom_field_is_updated_post" data-attr-layout_author="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-element_classes="post-author-list" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-3d-audio tag-consumer-electronics tag-immersive-audio tag-music-playback tag-music-recording tag-stereo tag-surround-sound tag-virtual-reality tag-audio post-section--topic/consumer-electronics" data-category="Consumer Electronics"><article elid="2657959499" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657959499" data-category="Consumer Electronics"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/qi_peter_li" data-type="text">Qi “Peter” Li</a><div class="social-author__bio"><p><a href="https://www.linkedin.com/in/qi-peter-li-44751217/">Qi “Peter” Li</a> is the founder and CEO of Li Creative Technologies. Prior to establishing LCT in 2002, he was a member of the technical staff at Bell Labs. As a principal investigator, he has been awarded 50 government and commercial research contracts for work in AI, acoustics, audio, speech and speaker recognition, and natural-language processing. He is an IEEE fellow and holds a Ph.D. in electrical engineering from the University of Rhode Island.</p></div><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/yin_ding" data-type="text">Yin Ding</a><div class="social-author__bio"><p><a href="https://www.linkedin.com/in/yin-adam-ding-36b25b1a/">Yin Ding</a> is a principal research scientist at Li Creative Technologies (LCT). He earned M.S. and Ph.D. degrees at New York University. He has been with LCT since 2011 and leads R&amp;D projects in signal processing and machine learning.</p></div><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/jorel_olan" data-type="text">Jorel Olan</a><div class="social-author__bio"><p><a href="https://www.linkedin.com/in/jorelolan/">Jorel Olan</a> is a software engineer at Li Creative Technologies focusing on R&amp;D and on building mobile and Web audio applications. He holds a B.S. in computer science from the University of Texas at Dallas. When not at work, he likes to study music theory and production.</p></div></div></div><div class="widget__head"></div></div></div><script type="application/json" id="post-context-2657959499">
    {"customDimensions": {"5":"Qi \u201cPeter\u201d Li, Yin Ding, Jorel Olan","11":2657959499,"7":"3d audio, consumer electronics, immersive audio, music playback, music recording, stereo, surround sound, virtual reality, audio, ~rmsc:rebelmouse-image:31304511, ~rmsc:rebelmouse-image:31310099, ~rmsc:rebelmouse-image:31413633, ~rmsc:rebelmouse-image:31307874, ~rmsc:rebelmouse-image:31307281","10":"audio","6":"consumer-electronics","8":"09/10/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539618616], "buckets": [], "authors": [25329465, 25329467, 25329468]} }
</script></article></div></div></div></div></div><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_1_1_0"><div class="post-partial article__comments"><div class="article-content__comments-wrapper"><div id="comments-widget"><div class="talk-comments-wrp community-native-wrp " data-talk_id="post:2657959499:comments" data-limit="3" data-order="best" data-is_amp="" data-count_top_level="0" data-count_featured="0" data-show_rating="False" data-all_element_order="avatar,title,date,site_field_member_badges,site_field_grade,message,update_author_rating,update_avatar,follow,bio,review" data-words-per-message="{&quot;min&quot;: 0, &quot;max&quot;: null}" data-inactive_layout_attributes="update_avatar,follow,bio,review" data-active_layout_attributes="site_field_member_badges,site_field_grade"><div class="editmode-section-title"></div><a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a><div class="comment-headline">The Conversation (0)</div><div class="add-comment"><div class="comment_placeholder-wrp"><div class="animated-background"><div class="placeholder__textarea_top"></div><div class="placeholder__textarea_botmiddle_left"></div><div class="placeholder__textarea_botmiddle_right"></div><div class="placeholder__textarea_bottom"></div><div class="placeholder__button_b"></div><div class="placeholder__button_i"></div><div class="placeholder__button_publish"></div></div><div class="comment-login-wrp"></div></div></div><div class="comment-header"></div><div class="talk--messages"><div class="talk--messages__featured"></div><div class="talk--messages__top_level"></div></div><script type="rm-preact-state">{"authors": {}, "forcedComments": [], "topLevelComments": [], "featuredComments": []}
        </script><div class="talk--load_more-wrp "></div></div></div></div></div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="filtered_parent_site" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/choose[2]/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids" data-attr-limit="3" data-attr-layout_headline="right" data-attr-data-rm-device-crops="true" data-attr-layout_desktop_image_crop="original" data-attr-layout_image_column_width="28" data-attr-data-rm-advanced="true" data-attr-element_classes="read_also_posts" data-attr-layout_date="right" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-layout_like_button="right" data-attr-layout_all_sections="right" data-attr-layout_time_to_read="right" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-two-dimensional-materials tag-lithium-niobate tag-ferroelectric tag-domain-wall post-section--topic/semiconductors" elid="2658152749" data-category="Semiconductors"><article elid="2658152749" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658152749"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/domain-wall" aria-label="Domain Wall Discovery Points Toward Self-Healing Circuits"><img role="img" type="lazy-image" alt="Conical ferroelectric domain walls in lithium niobate" aria-label="Conical ferroelectric domain walls in lithium niobate" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1000 749&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/conical-ferroelectric-domain-walls-in-lithium-niobate.jpg?id=31639003&width=1200&height=898" style="object-fit: cover;" class="rm-lazyloadable-image" width="1000" height="749"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/domain-wall" aria-label="Domain Wall Discovery Points Toward Self-Healing Circuits" data-type="text">
        Domain Wall Discovery Points Toward Self-Healing Circuits
    </a></h2><div class="social-date"><span class="social-date__text">19h</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2658152749">
    {"customDimensions": {"5":"Charles Q. Choi","11":2658152749,"7":"two-dimensional materials, lithium niobate, ferroelectric, domain wall, ~rmsc:rebelmouse-image:31639003","10":"domain wall","6":"semiconductors","8":"09/10/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 539621009, 544169523], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-jwst tag-telescopes tag-wavefront-sensing tag-simulations tag-control-systems tag-optics post-section--topic/aerospace" elid="2658170875" data-category="Aerospace"><article elid="2658170875" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658170875"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/james-webb-space-telescope-mirror" aria-label="Aligning the Eyes of the Universe Machine"><img role="img" type="lazy-image" alt="a person on a cherry picker next to the james webb space telescope" aria-label="a person on a cherry picker next to the james webb space telescope" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2500 1875&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-person-on-a-cherry-picker-next-to-the-james-webb-space-telescope.jpg?id=31637785&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="2500" height="1875"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/collections/">Spectrum Collections</a><a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a><a href="https://spectrum.ieee.org/topic/careers/">Careers</a><a href="https://spectrum.ieee.org/type/interview/">Interview</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/james-webb-space-telescope-mirror" aria-label="Aligning the Eyes of the Universe Machine" data-type="text">
        Aligning the Eyes of the Universe Machine
    </a></h2><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="1"></div></div></div></div><script type="application/json" id="post-context-2658170875">
    {"customDimensions": {"5":"Ned Potter","11":2658170875,"7":"JWST, telescopes, wavefront sensing, simulations, control systems, optics, ~rmsc:rebelmouse-image:31637785, ~rmsc:rebelmouse-image:31638587, ~rmsc:rebelmouse-image:31638681, ~rmsc:rebelmouse-image:31638422","10":"optics","6":"aerospace","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 544169516, 559394862, 539621489, 571065970, 539628627, 544169527], "buckets": [], "authors": [21075887]} }
</script></article></div><div class="widget tag-video-friday tag-robotics tag-drones tag-self-driving-cars tag-robot-hands post-section--topic/robotics" elid="2658169018" data-category="Robotics"><article elid="2658169018" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658169018"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-2658169018" aria-label="Video Friday: DARPA ANCILLARY"><img role="img" type="lazy-image" alt="A rendering of a silvery fixed-wing drone with three ducted fan propellers arranged in a triangle at its tail" aria-label="A rendering of a silvery fixed-wing drone with three ducted fan propellers arranged in a triangle at its tail" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 619 316&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-rendering-of-a-silvery-fixed-wing-drone-with-three-ducted-fan-propellers-arranged-in-a-triangle-at-its-tail.png?id=31626838&width=1200&height=612" style="object-fit: cover;" class="rm-lazyloadable-image" width="619" height="316"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-2658169018" aria-label="Video Friday: DARPA ANCILLARY" data-type="text">
        Video Friday: DARPA ANCILLARY
    </a></h2><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2658169018">
    {"customDimensions": {"5":"Evan Ackerman","11":2658169018,"7":"video friday, robotics, drones, self-driving cars, robot hands, ~rmsc:rebelmouse-image:31626838","10":"robotics","6":"robotics","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div></div></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_2" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_2_0_0"><!-- User Code --><!--div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_3_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="post_most_sections" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[1]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_most_sections" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="2" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-optogenetics tag-neurons tag-brain-machine-interface tag-optical-switch tag-optoelectronics post-section--topic/biomedical" elid="2658161605" data-category="Biomedical"><article elid="2658161605" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658161605"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/biomedical/">Biomedical</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/news/">News</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/brain-machine-interface-optogenetics" aria-label="Dissolvable Optical Switches Control Neurons With Light" data-type="text">
        Dissolvable Optical Switches Control Neurons With Light
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>How silicon diodes can manipulate neurons without needing to genetically modify cells first</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.xvN2xY4_BvE8OUIH10EEa34E3lUXVbyJbGqvxbhZaRI/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/charles-q-choi" data-type="text">Charles Q. Choi</a><div class="social-author__bio"><p><a href="https://www.linkedin.com/in/charlesqchoi">Charles Q. Choi</a> is a science reporter who contributes regularly to <em>IEEE Spectrum</em>. He has written for <em>Scientific American</em>, <em>The New York Times</em>, <em>Wired</em>, and <em>Science</em>, among others.</p></div></div><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/brain-machine-interface-optogenetics" aria-label="Dissolvable Optical Switches Control Neurons With Light"><img role="img" type="lazy-image" alt="brain with light pulsating into it" aria-label="brain with light pulsating into it" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2500 1876&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/brain-with-light-pulsating-into-it.jpg?id=31636751&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="2500" height="1876"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        iStock
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Dissolvable%20Optical%20Switches%20Control%20Neurons%20With%20Light&body=https://spectrum.ieee.org/brain-machine-interface-optogenetics" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/brain-machine-interface-optogenetics" data-clipboard-text="https://spectrum.ieee.org/brain-machine-interface-optogenetics" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/brain-machine-interface-optogenetics&text=Dissolvable%20Optical%20Switches%20Control%20Neurons%20With%20Light&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fbrain-machine-interface-optogenetics%3Fxrs%3DRebelMouse_fb%26ts%3D1662757386" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/brain-machine-interface-optogenetics&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/optogenetics">optogenetics</a><a class="tags__item" href="https://spectrum.ieee.org/tag/neurons">neurons</a><a class="tags__item" href="https://spectrum.ieee.org/tag/brain-machine-interface">brain-machine interface</a><a class="tags__item" href="https://spectrum.ieee.org/tag/optical-switch">optical switch</a><a class="tags__item" href="https://spectrum.ieee.org/tag/optoelectronics">optoelectronics</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658161605" data-elid="2658161605" data-post-url="https://spectrum.ieee.org/brain-machine-interface-optogenetics" data-authors="Charles Q. Choi" data-headline="Dissolvable Optical Switches Control Neurons With Light"><div class="body-description"><div class="widget__brief"><p>Roughly two decades ago, a strategy called <a href="https://spectrum.ieee.org/deep-brain-stimulation" target="_self">optogenetics</a> emerged to control brain activity with lasers. It uses viruses to insert genes into cells that make them sensitive to light. Optogenetics has revolutionized neuroscience by giving researchers a precise way to excite or suppress brain circuits and shed light on what role they play in the brain. However, a key drawback of this work is that it usually only targets cells that are genetically modified to respond to light. Now scientists in China have developed a new way to control brain cells using light without this limitation, potentially greatly expanding the applications of this optical approach.<br/></p><p>Optogenetics has a number of advantages over previous methods of controlling neurons. Electrical techniques often prove bulky and invasive, triggering inflammation, while drugs often act slowly and imprecisely, with unwanted side effects. However, the fact that optogenetics works only on genetically modified cells has largely limited it to lab research.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>In the new study, researchers experimented with thin-film single-crystal silicon diodes. When illuminated with lasers, the flexible photovoltaic devices could generate either positive or negative electric fields, depending on the polarity of the light.</p><p>In tests on lab-grown neurons, the silicon diodes could excite or inhibit neural activity, depending on their positive or negative voltage. In experiments on mice, the devices could also stimulate or silence neural activity in the hind leg and in the part of the brain that handles the sense of touch.</p><p>The researchers suggest these silicon films can be used in wireless, battery-free neuron stimulation by means of near-infrared light that can penetrate tissue. Potential applications include manipulating peripheral nerves for control of limb movements, the spinal cord for pain relief, the vagus nerve for treating epilepsy, and the retina for visual prosthetics, says study co-senior author Xing Sheng, a materials scientist and electrical engineer at <a href="https://www.ee.tsinghua.edu.cn/en/info/1076/1159.htm" target="_blank">Tsinghua University in Beijing</a>.</p><p><div class="ad-in-content"></div><div class="rblad-ieee_in_content"></div></p><p class="shortcode-media shortcode-media-rebelmouse-image"><img id="658ef" data-rm-shortcode-id="41cbe6f08a5ba9e9654b6a3a8d72873d" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201219%20637&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/multiple-images-spanning-over-days-of-film-dissolving-in-mice-bodies.jpg?id=31636921&width=980" width="1219" height="637" alt="multiple images spanning over days of film dissolving in mice bodies"/><small class="image-media media-caption" placeholder="Add Photo Caption...">The top series of images shows the natural dissolution of a silicon film on PLLA–PTMC wrapped around the sciatic nerve of mice. The bottom series shows the natural dissolution of a silicon film on the brain cortex of mice. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Xing Sheng</small></p><p>In addition, these devices are bioresorbable, meaning they naturally dissolve in the body. Therefore, brain surgery is not needed to extract them after they have accomplished any planned therapeutic goal.</p><p>“These days, brain-machine interfaces are very hot topics,” Sheng says. “However, most people focus on either the brain part—neuroscientists; or the machine part—electrical engineers. We really need more people to address the interface, which is the essential key.”</p><p>The scientists note they have not yet seen how their devices might help in models of disease. Currently, “We need to identify the most applicable scenario to use our devices and design the systems accordingly to satisfy the in vivo applications, and meet the standards for clinical grade implants,” Sheng says.</p><p>The researchers detailed <a href="https://www.nature.com/articles/s41551-022-00931-0" rel="noopener noreferrer" target="_blank">their findings</a><a href="https://www.biorxiv.org/content/10.1101/2022.06.10.495723v1" rel="noopener noreferrer" target="_blank">online</a> 5 September in the journal <em>Nature Biomedical Engineering</em>.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/tag/optogenetics" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Optogenetics - IEEE Spectrum ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/deep-brain-control-without-implants" class="from-your-site__link" target="_blank" rel="noopener noreferrer">No Implants Needed For Precise Control Deep Into The Brain - IEEE ... ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/cochlear-implant" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Restoring Hearing With Beams of Light - IEEE Spectrum ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://web.stanford.edu/group/dlab/optogenetics/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Optogenetics Resource Center ›</a></li><li class="around-the-web__item"><a href="https://pubmed.ncbi.nlm.nih.gov/21191368/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Optogenetics ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2658161605" data-post-url="https://spectrum.ieee.org/brain-machine-interface-optogenetics" data-authors="Charles Q. Choi" data-headline="Dissolvable Optical Switches Control Neurons With Light"></span></div></div></div><script type="application/json" id="post-context-2658161605">
    {"customDimensions": {"5":"Charles Q. Choi","11":2658161605,"7":"optogenetics, neurons, brain-machine interface, optical switch, optoelectronics, ~rmsc:rebelmouse-image:31636751, ~rmsc:rebelmouse-image:31636921","10":"optoelectronics","6":"biomedical","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539266149], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-mars-exploration tag-space-flight tag-space tag-mars post-section--topic/aerospace" elid="2658157775" data-category="Aerospace"><article elid="2658157775" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658157775"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/news/">News</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/making-oxygen-on-mars" aria-label="MOXIE Shows How to Make Oxygen on Mars" data-type="text">
        MOXIE Shows How to Make Oxygen on Mars
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>Results from a test unit aboard the Perseverance rover have scientists optimistic for future crewed missions</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTE2NTAxNi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjQwMjIyMn0.5IebUX90PNEZVsmkrsHEjLy2kjhjH1jo5CQbdP-sRgo/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/payal-dhar" data-type="text">Payal Dhar</a><div class="social-author__bio"><p><a href="https://payaldhar.contently.com" target="_blank">Payal Dhar</a> (she/they) is a freelance journalist on science, technology, and society. They write about AI, cybersecurity, surveillance, space, online communities, games, and any shiny new technology that catches their eye. You can find and DM Payal on Twitter (@payaldhar).
</p></div></div><div class="social-date"><span class="social-date__text">08 Sep 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/making-oxygen-on-mars" aria-label="MOXIE Shows How to Make Oxygen on Mars"><img role="img" type="lazy-image" alt="Image of Mars Perseverance rover with scientific instruments on extended robotic arm" aria-label="Image of Mars Perseverance rover with scientific instruments on extended robotic arm" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1440 1080&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-of-mars-perseverance-rover-with-scientific-instruments-on-extended-robotic-arm.jpg?id=31612448&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="1440" height="1080"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>Artist illustration of the Mars Perseverance on Mars. </p></div><div class="photo-credit">
        NASA
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=MOXIE%20Shows%20How%20to%20Make%20Oxygen%20on%20Mars&body=https://spectrum.ieee.org/making-oxygen-on-mars" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/making-oxygen-on-mars" data-clipboard-text="https://spectrum.ieee.org/making-oxygen-on-mars" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/making-oxygen-on-mars&text=MOXIE%20Shows%20How%20to%20Make%20Oxygen%20on%20Mars&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fmaking-oxygen-on-mars%3Fxrs%3DRebelMouse_fb%26ts%3D1662659551" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/making-oxygen-on-mars&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/mars-exploration">Mars exploration</a><a class="tags__item" href="https://spectrum.ieee.org/tag/space-flight">space flight</a><a class="tags__item" href="https://spectrum.ieee.org/tag/space">space</a><a class="tags__item" href="https://spectrum.ieee.org/tag/mars">Mars</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658157775" data-elid="2658157775" data-post-url="https://spectrum.ieee.org/making-oxygen-on-mars" data-authors="Payal Dhar" data-headline="MOXIE Shows How to Make Oxygen on Mars"><div class="body-description"><div class="widget__brief"><p><sub></sub>Planning for the return journey is an integral part of the preparations for a crewed Mars mission. Astronauts will require a total mass of about 50 tonnes of rocket propellent for the ascent vehicle that will lift them off the planet’s surface, including 31 tonnes of oxygen approximately. The less popular option is for crewed missions to carry the required oxygen themselves. But scientists are optimistic that it could instead be produced from the carbon dioxide–rich Martian atmosphere itself, using a system called <a href="https://spectrum.ieee.org/moxie-might-be-the-most-exciting-thing-perseverance-has-brought-to-mars" target="_self"><u>MOXIE</u></a>.</p><p>The <a href="https://mars.nasa.gov/mars2020/spacecraft/instruments/moxie/" rel="noopener noreferrer" target="_blank"><u>Mars Oxygen ISRU (In-Situ Resource Utilization) Experiment</u></a> is an 18-kilogram unit housed within the Perseverance rover on Mars. The unit is “the size of a toaster,” adds <a href="https://aeroastro.mit.edu/people/jeffrey-a-hoffman/" rel="noopener noreferrer" target="_blank"><u>Jeffrey Hoffman</u></a>, professor of aerospace engineering at MIT. Its job is to <a href="https://mars.nasa.gov/mars2020/spacecraft/instruments/moxie/for-scientists/" rel="noopener noreferrer" target="_blank"><u>electrochemically break down carbon dioxide</u></a> collected from the Martian atmosphere into oxygen and carbon monoxide. It also tests the purity of the oxygen. </p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>Between February 2021, when it arrived on Mars aboard the Perseverance, and the end of the year, MOXIE has had several successful test runs. According to a review of the system by Hoffman and colleagues, published in <a href="https://www.science.org/doi/10.1126/sciadv.abp8636" rel="noopener noreferrer" target="_blank"><u><em>Science Advances</em></u></a>, it has demonstrated its ability to produce oxygen during both night and day, when temperatures can vary by over 100 ºC. The generation and purity rates of oxygen also meet requirements to produce rocket propellent and for breathing. The authors assert that a scaled-up version of MOXIE could produce the required oxygen for lift-off as well as for the astronauts to breathe.</p><p class="pull-quote">Next question: How to power any oxygen-producing factories that NASA can land on Mars? Perhaps via NASA’s Kilopower fission reactors? </p><p><div class="ad-in-content"></div><div class="rblad-ieee_in_content"></div></p><p>MOXIE is a first step toward a much larger and more complex system to support the human exploration of Mars. The researchers estimate a required generation rate of 2 to 3 kilograms per hour, compared with the current MOXIE rate of 6 to 8 grams per hour, to produce enough oxygen for lift-off for a crew arriving 26 months later. “So we’re talking about a system that’s a couple of hundred times bigger than MOXIE,” Hoffman says. </p><p>They calculate this rate accounting for eight months to get to Mars, followed by some time to set up the system. “We figure you&#39;d probably have maybe 14 months to make all the oxygen.” Further, he says, the produced oxygen would have to be liquefied to be used a rocket propellant, something the current version of MOXIE doesn’t do.</p><p>MOXIE also currently faces several design constraints because, says Hoffman, a former astronaut, “our only ride to Mars was inside the Perseverance rover.” This limited the amount of power available to operate the unit, the amount of heat they could produce, the volume and the mass. </p><p>“MOXIE does not work nearly as efficiently as a stand-alone system that was specifically designed would,” says Hoffman. Most of the time, it’s turned off. “Every time we want to make oxygen, we have to heat it up to 800 ºC, so most of the energy goes into heating it up and running the compressor, whereas in a well-designed stand-alone system, most of the energy will go into the actual electrolysis, into actually producing the oxygen.”</p><p>However, there are still many kinks to iron out for the scaling-up process. To begin with, any oxygen-producing system will need lots of power. Hoffman thinks nuclear power is the most likely option, maybe NASA’s <a href="https://www.nasa.gov/directorates/spacetech/kilopower" rel="noopener noreferrer" target="_blank"><u>Kilopower fission reactors</u></a>. The setup and the cabling would certainly be challenging, he says. “You’re going to have to launch to all of these nuclear reactors, and of course, they’re not going to be in exactly the same place as the [other] units,” he says. &quot;So, robotically, you’re going to have to connect to the electrical cables to bring power to the oxygen-producing unit.”</p><p>Then there is the solid oxide electrolysis units, which Hoffman points out are carefully machined systems. Fortunately, the company that makes them, <a href="https://oxeonenergy.com/solutions/solid-oxide-electrolysis-cells" rel="noopener noreferrer" target="_blank"><u>OxEon</u></a>, has already designed, built, and tested a full-scale unit, a hundred times bigger than the one on MOXIE. “Several of those units would be required to produce oxygen at the quantities that we need,” Hoffman says. </p><p>He also adds that at present, there is no redundancy built into MOXIE. If any part fails, the whole system dies. “If you’re counting on a system to produce oxygen for rocket propellant and for breathing, you need very high reliability, which means you’re going to need quite a few redundant units.”</p><p><div class="ad-in-content"></div><div class="rblad-ieee_in_content"></div></p><p>Moreover, the system has to be pretty much autonomous, Hoffman says. “It has to be able to monitor itself, run itself.” For testing purposes, every time MOXIE is powered up, there is plenty of time to plan. A full-scale MOXIE system, though, would have to run continuously, and for that it has to be able to adjust automatically to changes in the Mars atmosphere, which can vary by a factor of two over a year, and between nighttime and daytime temperature differences.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/how-nasa-will-use-robots-to-create-rocket-fuel-from-martian-soil" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How NASA Will Use Robots to Create Rocket Fuel From Martian Soil ... ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/moxie-might-be-the-most-exciting-thing-perseverance-has-brought-to-mars" class="from-your-site__link" target="_blank" rel="noopener noreferrer">MOXIE Might Be the Most Exciting Thing Perseverance Has Brought ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://theconversation.com/mars-colony-how-to-make-breathable-air-and-fuel-from-brine-new-research-151053" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Mars colony: how to make breathable air and fuel from brine – new ... ›</a></li><li class="around-the-web__item"><a href="https://mars.nasa.gov/mars2020/spacecraft/instruments/moxie/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Mars Oxygen In-Situ Resource Utilization Experiment (MOXIE ... ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2658157775" data-post-url="https://spectrum.ieee.org/making-oxygen-on-mars" data-authors="Payal Dhar" data-headline="MOXIE Shows How to Make Oxygen on Mars"></span></div></div></div><script type="application/json" id="post-context-2658157775">
    {"customDimensions": {"5":"Payal Dhar","11":2658157775,"7":"Mars exploration, space flight, space, Mars, ~rmsc:rebelmouse-image:31612448","10":"Mars exploration","6":"aerospace","8":"09/08/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728258, 544169523, 544169516], "buckets": [], "authors": [21075889]} }
</script></article></div></div></div></div><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="post_sponsor_webinar_whitepaper" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[2]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_sponsor_webinar_whitepaper" data-attr-from_primary_sections_of_current_post="true" data-attr-from_regular_sections="sponsored, webinar, whitepaper" data-attr-from_regular_sections_other_than="tests, issue-cover-posts" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="1" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-rohde-schwarz tag-electromagnetic-interference tag-oscilloscopes tag-power-electronic-converters tag-power-electronics tag-type-whitepaper post-section--topic/consumer-electronics" elid="2658152096" data-category="Consumer Electronics"><article elid="2658152096" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658152096"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/whitepaper/">Whitepaper</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://www.rohde-schwarz.com/solutions/test-and-measurement/emc-testing/emi-debugging/white-paper-how-to-measure-and-reduce-common-mode-emi-registration_254960.html?cid=010_de_eml-nl_130_ieee_22-09_int__how-to-measure-and-reduce_eblast_text-ad____MM-1080685" target="_blank" aria-label="Get the Rohde & Schwarz EMI White Paper" data-type="text">
        Get the Rohde &amp; Schwarz EMI White Paper
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>Learn how to measure and reduce common mode electromagnetic interference (EMI) in electric drive installations</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/rohde-schwarz" data-type="text">Rohde &amp; Schwarz</a></div><div class="social-date"><span class="social-date__text">08 Sep 2022</span></div><div class="time-to-read">1 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://www.rohde-schwarz.com/solutions/test-and-measurement/emc-testing/emi-debugging/white-paper-how-to-measure-and-reduce-common-mode-emi-registration_254960.html?cid=010_de_eml-nl_130_ieee_22-09_int__how-to-measure-and-reduce_eblast_text-ad____MM-1080685" target="_blank" aria-label="Get the Rohde & Schwarz EMI White Paper"></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Rohde &amp; Schwarz
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Get%20the%20Rohde%20%26%20Schwarz%20EMI%20White%20Paper&body=https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096" data-clipboard-text="https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096&text=Get%20the%20Rohde%20%26%20Schwarz%20EMI%20White%20Paper&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rohde-schwarz.com%2Fsolutions%2Ftest-and-measurement%2Femc-testing%2Femi-debugging%2Fwhite-paper-how-to-measure-and-reduce-common-mode-emi-registration_254960.html%3Fcid%3D010_de_eml-nl_130_ieee_22-09_int__how-to-measure-and-reduce_eblast_text-ad____MM-1080685%3Fxrs%3DRebelMouse_fb%26ts%3D1662639720" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/rohde-schwarz">Rohde Schwarz</a><a class="tags__item" href="https://spectrum.ieee.org/tag/electromagnetic-interference">electromagnetic interference</a><a class="tags__item" href="https://spectrum.ieee.org/tag/oscilloscopes">oscilloscopes</a><a class="tags__item" href="https://spectrum.ieee.org/tag/power-electronic-converters">power electronic converters</a><a class="tags__item" href="https://spectrum.ieee.org/tag/power-electronics">power electronics</a><a class="tags__item" href="https://spectrum.ieee.org/tag/type-whitepaper">type:whitepaper</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658152096" data-elid="2658152096" data-post-url="https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096" data-authors="Rohde & Schwarz" data-headline="Get the Rohde & Schwarz EMI White Paper"><div class="body-description"><div class="widget__brief"><p>Nowadays, electric machines are often driven by power electronic converters. Even though the use of converters brings with it a variety of advantages, common mode (CM) signals are a frequent problem in many installations. Common mode voltages induced by the converter drive common mode currents damage the motor bearings over time and significantly reduce the lifetime of the drive. </p><p><a href="https://www.rohde-schwarz.com/solutions/test-and-measurement/emc-testing/emi-debugging/white-paper-how-to-measure-and-reduce-common-mode-emi-registration_254960.html?cid=010_de_eml-nl_130_ieee_22-09_int__how-to-measure-and-reduce_eblast_text-ad____MM-1080685" rel="noopener noreferrer" target="_blank">Download this free whitepaper now!</a></p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>Hence, it is essential to measure these common mode quantities in order to take suitable countermeasures. Handheld oscilloscopes in combination with Rogowski probes offer a simple and reliable way to accurately determine the required quantities and the effectiveness of different countermeasures.<u></u><u></u></p></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2658152096" data-post-url="https://spectrum.ieee.org/get-the-rohde-schwarz-emi-white-paper-2658152096" data-authors="Rohde & Schwarz" data-headline="Get the Rohde & Schwarz EMI White Paper"></span></div></div></div><script type="application/json" id="post-context-2658152096">
    {"customDimensions": {"5":"Rohde \u0026 Schwarz","11":2658152096,"7":"Rohde Schwarz, electromagnetic interference, oscilloscopes, power electronic converters, power electronics, type:whitepaper, ~rmsc:rebelmouse-image:26851523","10":"electromagnetic interference","6":"consumer-electronics","8":"09/08/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539619077, 544169516, 539618616, 544169533], "buckets": [], "authors": [21081343]} }
</script></article></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_3_1_0_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Trending Stories"></span><div id="sTrending_Stories_0_0_28_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sTrending_Stories_0_0_28_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="trending-stories__headline-wrapper" id="sTrending_Stories_0_0_28_0_0_0_0_1"><div id="sTrending_Stories_0_0_28_0_0_0_0_1_0"><div class="module-headline"><h2 class="module-headline__text h2">
        Trending Stories
    </h2></div></div><div class="text-element" id="sTrending_Stories_0_0_28_0_0_0_0_1_1">The most-read stories on <em>IEEE Spectrum</em> right now</div></div><div class="mb-2 trending_stories_carousel " id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="trending_posts_id" data-source-type="page" data-source-unique="false" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-layout_carousel="true" data-attr-v="2" data-attr-posts_id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-node_id="/root/blocks/block[trending_stories]/abtests/abtest/row/column/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="trending_posts_id" data-attr-from_regular_sections="feature, news, analysis, opinion, interview, profile, explainer, review, hands-on, article" data-attr-order="page-views" data-attr-order_period="12h" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,body,snark_line,page_views,photo_caption,follow_button,community_comments,post_shares,collection_button,tags,source_link,main_author,subheadline,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_PodcastVideoTime,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,words_count,site_field_first_name,site_field_last_name,site_field_member_badges,site_field_grade,custom_field_pdf_version,custom_field_publication_date,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids" data-attr-limit="8" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_image_column_width="50" data-attr-data-rm-advanced="true" data-attr-element_classes="trending_stories_carousel " data-attr-allow_duplicates="true" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_columns="4" data-attr-layout_all_show_video="true" data-attr-layout_all_carousel="true" data-attr-layout_like_button="top" data-attr-layout_all_image_crop="3x2" data-attr-layout_all_sections="top" data-attr-layout_time_to_read="top" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-china-space-exploration tag-lunar-exploration tag-lunar-landing tag-lunar-base post-section--topic/aerospace" elid="2657957731" data-category="Aerospace"><article elid="2657957731" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657957731"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/china-moon-mission-artemis" aria-label="China’s Moon Missions Shadow NASA Artemis’s Pace" data-type="text">
        China’s Moon Missions Shadow NASA Artemis’s Pace
    </a></h2><div class="social-date"><span class="social-date__text">07 Sep 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/china-moon-mission-artemis" aria-label="China’s Moon Missions Shadow NASA Artemis’s Pace"><img role="img" type="lazy-image" alt="An image showing the Long March-5 Y5 rocket at the Wenchang Spacecraft Launch Site in south China&#39;s Hainan Province. " aria-label="An image showing the Long March-5 Y5 rocket at the Wenchang Spacecraft Launch Site in south China&#39;s Hainan Province. " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/an-image-showing-the-long-march-5-y5-rocket-at-the-wenchang-spacecraft-launch-site-in-south-china-s-hainan-province.jpg?id=31360306&width=1200&height=800&quality=85&coordinates=0%2C6%2C0%2C6" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657957731">
    {"customDimensions": {"5":"Andrew Jones","11":2657957731,"7":"China space exploration, lunar exploration, lunar landing, lunar base, ~rmsc:rebelmouse-image:31360306","10":"China space exploration","6":"aerospace","8":"09/07/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 544169516, 544169523], "buckets": [], "authors": [21081313]} }
</script></article></div><div class="widget tag-video-friday tag-robotics tag-drones tag-self-driving-cars tag-robot-hands post-section--topic/robotics" elid="2658169018" data-category="Robotics"><article elid="2658169018" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658169018"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-2658169018" aria-label="Video Friday: DARPA ANCILLARY" data-type="text">
        Video Friday: DARPA ANCILLARY
    </a></h2><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-2658169018" aria-label="Video Friday: DARPA ANCILLARY"><img role="img" type="lazy-image" alt="A rendering of a silvery fixed-wing drone with three ducted fan propellers arranged in a triangle at its tail" aria-label="A rendering of a silvery fixed-wing drone with three ducted fan propellers arranged in a triangle at its tail" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-rendering-of-a-silvery-fixed-wing-drone-with-three-ducted-fan-propellers-arranged-in-a-triangle-at-its-tail.png?id=31626838&width=1200&height=800&quality=85&coordinates=72%2C0%2C73%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658169018">
    {"customDimensions": {"5":"Evan Ackerman","11":2658169018,"7":"video friday, robotics, drones, self-driving cars, robot hands, ~rmsc:rebelmouse-image:31626838","10":"robotics","6":"robotics","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-two-dimensional-materials tag-lithium-niobate tag-ferroelectric tag-domain-wall post-section--topic/semiconductors" elid="2658152749" data-category="Semiconductors"><article elid="2658152749" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658152749"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/domain-wall" aria-label="Domain Wall Discovery Points Toward Self-Healing Circuits" data-type="text">
        Domain Wall Discovery Points Toward Self-Healing Circuits
    </a></h2><div class="social-date"><span class="social-date__text">19h</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/domain-wall" aria-label="Domain Wall Discovery Points Toward Self-Healing Circuits"><img role="img" type="lazy-image" alt="Conical ferroelectric domain walls in lithium niobate" aria-label="Conical ferroelectric domain walls in lithium niobate" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/conical-ferroelectric-domain-walls-in-lithium-niobate.jpg?id=31639003&width=1200&height=800&quality=85&coordinates=0%2C41%2C0%2C42" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658152749">
    {"customDimensions": {"5":"Charles Q. Choi","11":2658152749,"7":"two-dimensional materials, lithium niobate, ferroelectric, domain wall, ~rmsc:rebelmouse-image:31639003","10":"domain wall","6":"semiconductors","8":"09/10/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 539621009, 544169523], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-sulfur tag-petroleum tag-renewable-energy post-section--topic/energy" elid="2658114125" data-category="Energy"><article elid="2658114125" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658114125"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/sulfuric-acid-shortage" aria-label="Will an EV-Filled World Pass the Sulfuric-Acid Test?" data-type="text">
        Will an EV-Filled World Pass the Sulfuric-Acid Test?
    </a></h2><div class="social-date"><span class="social-date__text">04 Sep 2022</span></div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/sulfuric-acid-shortage" aria-label="Will an EV-Filled World Pass the Sulfuric-Acid Test?"><img role="img" type="lazy-image" alt="overhead view of mounds of yellow pelletized sulfur" aria-label="overhead view of mounds of yellow pelletized sulfur" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/overhead-view-of-mounds-of-yellow-pelletized-sulfur.jpg?id=31464451&width=1200&height=800&quality=85&coordinates=0%2C104%2C0%2C105" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658114125">
    {"customDimensions": {"5":"Rahul Rao","11":2658114125,"7":"sulfur, petroleum, renewable energy, ~rmsc:rebelmouse-image:31464451","10":"renewable energy","6":"energy","8":"09/04/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539619077, 544169516, 544169523], "buckets": [], "authors": [21075932]} }
</script></article></div><div class="widget tag-jwst tag-telescopes tag-wavefront-sensing tag-simulations tag-control-systems tag-optics post-section--topic/aerospace" elid="2658170875" data-category="Aerospace"><article elid="2658170875" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658170875"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/collections/">Spectrum Collections</a><a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a><a href="https://spectrum.ieee.org/topic/careers/">Careers</a><a href="https://spectrum.ieee.org/type/interview/">Interview</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/james-webb-space-telescope-mirror" aria-label="Aligning the Eyes of the Universe Machine" data-type="text">
        Aligning the Eyes of the Universe Machine
    </a></h2><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/james-webb-space-telescope-mirror" aria-label="Aligning the Eyes of the Universe Machine"><img role="img" type="lazy-image" alt="a person on a cherry picker next to the james webb space telescope" aria-label="a person on a cherry picker next to the james webb space telescope" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-person-on-a-cherry-picker-next-to-the-james-webb-space-telescope.jpg?id=31637785&width=1200&height=800&quality=85&coordinates=0%2C67%2C0%2C142" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658170875">
    {"customDimensions": {"5":"Ned Potter","11":2658170875,"7":"JWST, telescopes, wavefront sensing, simulations, control systems, optics, ~rmsc:rebelmouse-image:31637785, ~rmsc:rebelmouse-image:31638587, ~rmsc:rebelmouse-image:31638681, ~rmsc:rebelmouse-image:31638422","10":"optics","6":"aerospace","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 544169516, 559394862, 539621489, 571065970, 539628627, 544169527], "buckets": [], "authors": [21075887]} }
</script></article></div><div class="widget tag-antennas tag-iarpa tag-wireless post-section--topic/telecommunications" elid="2658114801" data-category="Telecommunications"><article elid="2658114801" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658114801"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/electrically-small-antenna" aria-label="A Four-Year Program to Tackle a Fundamental Antenna Challenge" data-type="text">
        A Four-Year Program to Tackle a Fundamental Antenna Challenge
    </a></h2><div class="social-date"><span class="social-date__text">06 Sep 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/electrically-small-antenna" aria-label="A Four-Year Program to Tackle a Fundamental Antenna Challenge"><img role="img" type="lazy-image" alt="Differently-colored lines of light swirl on a dark background" aria-label="Differently-colored lines of light swirl on a dark background" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/differently-colored-lines-of-light-swirl-on-a-dark-background.jpg?id=31484242&width=1200&height=800&quality=85&coordinates=0%2C104%2C0%2C105" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658114801">
    {"customDimensions": {"5":"Michael Koziol","11":2658114801,"7":"antennas, IARPA, wireless, ~rmsc:rebelmouse-image:31484242","10":"antennas","6":"telecommunications","8":"09/06/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539622110], "buckets": [], "authors": [21081147]} }
</script></article></div><div class="widget tag-optogenetics tag-neurons tag-brain-machine-interface tag-optical-switch tag-optoelectronics post-section--topic/biomedical" elid="2658161605" data-category="Biomedical"><article elid="2658161605" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658161605"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/biomedical/">Biomedical</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/news/">News</a><a href="https://spectrum.ieee.org/type/">Type</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/brain-machine-interface-optogenetics" aria-label="Dissolvable Optical Switches Control Neurons With Light" data-type="text">
        Dissolvable Optical Switches Control Neurons With Light
    </a></h2><div class="social-date"><span class="social-date__text">09 Sep 2022</span></div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/brain-machine-interface-optogenetics" aria-label="Dissolvable Optical Switches Control Neurons With Light"><img role="img" type="lazy-image" alt="brain with light pulsating into it" aria-label="brain with light pulsating into it" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/brain-with-light-pulsating-into-it.jpg?id=31636751&width=1200&height=800&quality=85&coordinates=0%2C105%2C0%2C105" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658161605">
    {"customDimensions": {"5":"Charles Q. Choi","11":2658161605,"7":"optogenetics, neurons, brain-machine interface, optical switch, optoelectronics, ~rmsc:rebelmouse-image:31636751, ~rmsc:rebelmouse-image:31636921","10":"optoelectronics","6":"biomedical","8":"09/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539266149], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-5g tag-satellite-broadband tag-apple tag-spacex post-section--topic/telecommunications" elid="2658113799" data-category="Telecommunications"><article elid="2658113799" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658113799"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/5g-from-space-apple-spacex" aria-label="Apple Kicks Off the Cell-Calls-From-Space Race" data-type="text">
        Apple Kicks Off the Cell-Calls-From-Space Race
    </a></h2><div class="social-date"><span class="social-date__text">08 Sep 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/5g-from-space-apple-spacex" aria-label="Apple Kicks Off the Cell-Calls-From-Space Race"><img role="img" type="lazy-image" alt="man talking on apple smartphone" aria-label="man talking on apple smartphone" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/man-talking-on-apple-smartphone.jpg?id=31529965&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C209" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2658113799">
    {"customDimensions": {"5":"Lucas Laursen","11":2658113799,"7":"5g, satellite broadband, Apple, SpaceX, ~rmsc:rebelmouse-image:31529965","10":"5g","6":"telecommunications","8":"09/08/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728258, 544169516, 539622110, 544169523, 550122300, 550122302], "buckets": [], "authors": [21079486]} }
</script></article></div></div></div><script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sTrending_Stories_0_0_28_0_0_0_0_2_2_0 .posts-wrapper',
                infinite : true,
                dots : false,
                slidesToShow : 4,
                slidesToScroll : 4,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="post_most_sections,multi_filtered_parent_site_filtered_parent_site,post_sponsor_webinar_whitepaper" data-ignore-page-number="true"></div></div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_33_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div></div><ul id="notification" class="notification"></ul><script defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);gtag('config', 'G-DPQFLXZCWN', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension9"] = 'ieee,1784';window._ga_cd_params["dimension5"] = "Qi \u201cPeter\u201d Li, Yin Ding, Jorel Olan";

          window._ga_cd_params["dimension11"] = '2657959499';

          window._ga_cd_params["dimension7"] = "3d audio, consumer electronics, immersive audio, music playback, music recording, stereo, surround sound, virtual reality, audio, ~rmsc:rebelmouse-image:31304511, ~rmsc:rebelmouse-image:31310099, ~rmsc:rebelmouse-image:31413633, ~rmsc:rebelmouse-image:31307874, ~rmsc:rebelmouse-image:31307281";

          window._ga_cd_params["dimension10"] = 'audio';

          window._ga_cd_params["dimension6"] = 'consumer-electronics';

          

          window._ga_cd_params["dimension8"] = '09/10/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://spectrum.ieee.org/3d-audio"
        },
        "url": "https://spectrum.ieee.org/3d-audio",
        "headline": "Deep Learning Could Bring the Concert Experience Home",
        "thumbnailUrl": "https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/image-containing-multiple-aspects-such-as-instruments-and-left-and-right-open-hands.jpg?id=31304511&width=1200&height=600&coordinates=0%2C1087%2C0%2C1088",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-09-10T15:00:00Z",
        "dateModified": "2022-09-10T16:00:19Z",
        "author": [{
                "@type": "Person",
                "name": "Qi \u201cPeter\u201d Li",
                "identifier": "25329465",
                "url": "https://spectrum.ieee.org/u/qi_peter_li",
                "description": "\u003cp\u003e\u003ca href=\"https://www.linkedin.com/in/qi-peter-li-44751217/\"\u003eQi \u0026ldquo;Peter\u0026rdquo; Li\u003c/a\u003e is the founder and CEO of Li Creative Technologies. Prior to establishing LCT in 2002, he was a member of the technical staff at Bell Labs. As a principal investigator, he has been awarded 50 government and commercial research contracts for work in AI, acoustics, audio, speech and speaker recognition, and natural-language processing. He is an IEEE fellow and holds a Ph.D. in electrical engineering from the University of Rhode Island.\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ,{
                "@type": "Person",
                "name": "Yin Ding",
                "identifier": "25329467",
                "url": "https://spectrum.ieee.org/u/yin_ding",
                "description": "\u003cp\u003e\u003ca href=\"https://www.linkedin.com/in/yin-adam-ding-36b25b1a/\"\u003eYin Ding\u003c/a\u003e is a principal research scientist at Li Creative Technologies (LCT). He earned M.S. and Ph.D. degrees at New York University. He has been with LCT since 2011 and leads R\u0026D projects in signal processing and machine learning.\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ,{
                "@type": "Person",
                "name": "Jorel Olan",
                "identifier": "25329468",
                "url": "https://spectrum.ieee.org/u/jorel_olan",
                "description": "\u003cp\u003e\u003ca href=\"https://www.linkedin.com/in/jorelolan/\"\u003eJorel Olan\u003c/a\u003e is a software engineer at Li Creative Technologies focusing on R\u0026D and on building mobile and Web audio applications. He holds a B.S. in computer science from the University of Texas at Dallas. When not at work, he likes to study music theory and production.\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ],
        "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjg4NDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTk5OTQzOX0.aimbeagNFKGtififsLPFvztNYGr1_NMvLOOT1mPOjEU/image.png?width=210"
            }
        },
        "articleSection": "Consumer Electronics",
        "description": "Now that recorded sound has become ubiquitous, we hardly think about it. From our smartphones, smart speakers, TVs, radios, disc players, and car sound systems, it\u2019s an enduring and enjoyable presence in our lives. In 2017, a survey by the polling firm Nielsen suggested that some 90 percent of the",
        "keywords": ["3d audio", "consumer electronics", "immersive audio", "music playback", "music recording", "stereo", "surround sound", "virtual reality", "audio"]}
</script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://spectrum.ieee.org/3d-audio/measuring-a-head-related-transfer-function",
                                "name": "Measuring a Head-Related Transfer Function"},
                            {
                                "@type": "ListItem",
                                "position": "2",
                                "url": "https://spectrum.ieee.org/3d-audio/an-audio-taxonomy",
                                "name": "An Audio Taxonomy","image": "https://spectrum.ieee.org/media-library/image-of-a-chart-showing-multiple-audio-types-and-examples-of-audio-types.jpg?id=31307874&amp;width=980"},
                            {
                                "@type": "ListItem",
                                "position": "3",
                                "url": "https://spectrum.ieee.org/3d-audio/unmixing-audio-with-a-neural-network",
                                "name": "Unmixing Audio With a Neural Network","image": "https://spectrum.ieee.org/media-library/a-diagram-depicts-a-neural-network-being-used-to-separate-a-piece-of-audio-into-its-component-tracks.jpg?id=31307281&amp;width=980"}]
            }
        </script><script class="lazy-style" type="css">
        

    </script><script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script><script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarTextItalic', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2', {selector: '',
  weight: '400',
  style: 'italic'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2', {selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB
  .createElementChangeListener('.rm-shortcode[href*=".pdf"]', function(pdfLink){
    pdfLink.href = 'javascript:void(0);';
    pdfLink.classList.add('pdf-link-nonmember');
    pdfLink.addEventListener('click', function(){
      openGatedPopup('for_pdf_issues');
    });
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          if(slpit_dateText[0].substr(-1)=='s'){
            modifier=plural ? 'seconds ago':'second ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script><script id="user-javascript-active" type="text">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</script><script id="user-javascript-lowest" type="text">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</script></body></html>