
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Who’s Hiring (BAE Systems, Amazon, ARM) Who’s Firing (Oath, Brocade Cisco) - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-4151d44c9c4f3de638be9e260448f81f.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style> 
<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code --> 
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="arm,bae electronic systems,broadcom,brocade,cisco,cisco layoff,engineering jobs,facebook,general electric,layoffs,mastercard,oculus,shopify,software engineering jobs,software jobs"/>

    
        <meta name="description" content="Yahoo, Brocade acquisitions spark the biggest layoffs; a good time to be a defense engineer"/>
    
    
    
        <link rel="image_src" href="/image/Mjk5OTQ1OQ.jpeg"/>
    
    
    
<link rel="canonical" href="https://spectrum.ieee.org/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco" />
<link rel="amphtml" href="https://spectrum.ieee.org/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco.amp.html" />
<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Tekla S. Perry');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Who&rsquo;s Hiring (BAE Systems, Amazon, ARM) Who&rsquo;s Firing (Oath, Brocade Cisco)" />
    <meta property="og:url" content="https://spectrum.ieee.org/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco" />
    <meta property="og:description" content="Yahoo, Brocade acquisitions spark the biggest layoffs; a good time to be a defense engineer" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/Mjk5OTQ2NA.jpeg" />
    <meta property="og:type" content="blog-view-from-the-valley" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Who’s Hiring (BAE Systems, Amazon, ARM) Who’s Firing (Oath, Brocade Cisco)","link":"https://spectrum.ieee.org/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco","image_url":"https://spectrum.ieee.org/image/Mjk5OTQ1Nw.jpeg","type":"post","post_id":"/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco","pub_date":"2017-12-29T14:53:00Z","section":"View From the Valley","author":"Tekla S. Perry","tags":["arm","bae electronic systems","broadcom","brocade","cisco","cisco layoff","engineering jobs","facebook","general electric","layoffs","mastercard","oculus","shopify","software engineering jobs","software jobs","topic.at-work","subtopic.tech-careers"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Who&rsquo;s Hiring (BAE Systems, Amazon, ARM) Who&rsquo;s Firing (Oath, Brocade Cisco)" />
    <meta name="twitter:description" content="Yahoo, Brocade acquisitions spark the biggest layoffs; a good time to be a defense engineer" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/Mjk5OTQyNw.jpeg" />



</head>
<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px"> 
 <script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script> 
</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<script>
var Registration = {

    popupwindow: function(url, title, w, h) {
        var y = window.outerHeight / 2 + window.screenY - ( h / 2)
        var x = window.outerWidth / 2 + window.screenX - ( w / 2)
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + y + ', left=' + x);
    }
}

</script>
	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	
</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-content">
            <article id="2999196" role="heading" class="article-detail">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/view-from-the-valley">View From the Valley</a></li>
                    <li role="menuitem"><a href="/at-work">At Work</a></li>
                    <li role="menuitem"><a href="/at-work/tech-careers">Tech Careers</a></li>
                </ul>

                <h1 class="article-title">Who’s Hiring (BAE Systems, Amazon, ARM) Who’s Firing (Oath, Brocade Cisco)</h1>
                
<div class="metadata" role="contentinfo">
    <div class="byline">
        
            By <span class="author-name"><a href="/author/perry-tekla-s">Tekla S. Perry</a></span>
            <div>Posted <label>29 Dec 2017 | 14:53 GMT</label></div>
        
        
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
</div>
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>

                
                    <figure class="xlrg">
                        <img src="/image/Mjk5OTQyNg.jpeg" alt="Illustration of a blown-up balloon with the word jobs on it, with a hand and pin about to pop it."/>
                        
                            <figcaption class="hi-cap">Illustration: iStockphoto</figcaption>
                        
                        
                    </figure>
                
                <div class="entry-content">
                    <style type="text/css"><!--
.greenText {
	color:  #00802b;
}
.redText {
	color:#990000;
}
-->
</style> 
<p>The end of 2017 brings mostly good news on the engineering jobs front, unless your company was recently acquired.</p> 
<p>First, the bad news, by the numbers:</p> 
<p></p> 
<p><strong><span class="redText">560</span></strong></p> 
<p>That’s <a href="https://digiday.com/media/oath-lays-off-560-verizon-acquisition/">the latest layoff</a> announced by Oath, Verizon’s new umbrella organization that encompasses the former AOL, Yahoo, and the Huffington Post. This follows 2100 cuts just after the Yahoo acquisition. No word on exactly where, geographically, the ax is falling.</p> 
<p></p> 
<p><strong><span class="redText">308</span></strong></p> 
<p>Broadcom’s recently completed acquisition of <strong><span class="redText">Brocade Communications</span></strong> means that <a href="https://www.mercurynews.com/2017/11/29/broadcom-will-chop-300-plus-brocade-jobs-in-san-jose-after-acquisition/">at least 360 employees in San Jose will be terminated</a>, according to a filing with the Employment Development Department. This announcement comes after a <a href="https://www.bizjournals.com/sanjose/news/2017/09/11/exclusive-brocade-issues-mass-layoff-following.html">layoff of 96</a> from Brocade’s San Jose office, blamed on delays in closing the acquisition.</p> 
<p></p> 
<p><strong><span class="redText">60</span></strong></p> 
<p><strong><span class="redText">Cisco</span></strong> in November laid off 60 employees from cloud operations, mostly from two companies it had acquired, according to <a href="https://www.theinformation.com/cisco-cuts-more-jobs-this-time-in-the-cloud">The Information</a>. This follows a string of cuts throughout 2017.</p> 
<p></p> 
<p><strong><span class="redText">75</span></strong></p> 
<p>In December, <a href="http://news10.com/2017/11/30/ge-announces-layoffs-at-its-schenectady-plant/">ABC News reported</a> that 75 engineers working in wind turbine design and related technologies were told by <strong><span class="redText">General Electric</span></strong> in Schnectady, NY, that their jobs were being eliminated, and that number is expected to rise.</p> 
<p></p> 
<p>Now the good news:</p> 
<p></p> 
<p><strong><span class="greenText">1200</span></strong></p> 
<p><strong><span class="greenText">BAE Electronic Systems</span></strong> in November indicated that by the end of 2017 it will have hired about 1200 engineers, manufacturers, and technicians, including 300 interns, <a href="http://www.unionleader.com/business/hundreds-of-jobs-to-be-filled-at-bae-systems--20171105">according to the New Hampshire Union Leader</a>, with more hires planned for 2018.</p> 
<p></p> 
<p><strong><span class="greenText">1000</span></strong></p> 
<p><strong><span class="greenText">ARM</span></strong> during a press roundtable <a href="/view-from-the-valley/telecom/security/tech-industry-needs-to-build-an-immune-system-to-prevent-a-cybercrime-pandemic-says-arm-ceo">at ARM TechCon</a> in October revealed that the company had hired 1000 new staff members, mostly engineers, during 2017. Those new employees increased ARM’s total workforce by 20 percent.</p> 
<p></p> 
<p></p> 
<p><strong><span class="greenText">1000</span></strong></p> 
<p><strong><span class="greenText">Amazon</span></strong> <a href="http://vancouversun.com/news/local-news/b-c-government-and-amazon-to-make-joint-announcement-friday-but-its-not-hq2">announced in November</a> that it will add 1000 new tech jobs to its Vancouver operations by 2020. Ninety percent of the current Vancouver staff members are software engineers or programmers; the new hires will be an unspecified mix of technical employees and HR and marketing staffers.</p> 
<p></p> 
<p></p> 
<p><strong><span class="greenText">500</span></strong></p> 
<p><strong><span class="greenText">AXISCADES</span></strong>, a Bangalore-based product engineering form, <a href="https://www.indystar.com/story/news/2017/11/02/another-india-based-company-coming-indiana-plans-hire-500-engineers/824764001/">said in November</a> that it would set up a new North American headquarters in Indiana with 500 new employees, mostly engineers.</p> 
<p></p> 
<p><strong><span class="greenText">470</span></strong></p> 
<p><strong><span class="greenText">Mastercard</span></strong> <a href="https://www.bloomberg.com/news/articles/2017-11-30/mastercard-to-hire-470-to-triple-size-of-its-manhattan-tech-hub">announced in December</a> that it will add 470 jobs to the 250 R&amp;D employees already working at its Manhattan technology hub. This isn’t quite as exciting as it seems—the company is giving itself until 2024 to bring the new workers on board.</p> 
<p></p> 
<p><strong><span class="greenText">300-500</span></strong></p> 
<p>Also announcing vague long-term plans was <strong><span class="greenText">Shopify</span></strong>; the company <a href="https://www.thestar.com/business/tech_news/2017/10/19/shopify-to-add-up-to-500-jobs-in-waterloo.html">announced in October</a> that it will add 300 to 500 engineers, product managers, UX designers, and other employees to its Waterloo headquarters.</p> 
<p></p> 
<p><strong><span class="greenText">239</span></strong></p> 
<p><strong><span class="greenText">Oculus</span></strong>, the VR company now owned by Facebook, got Seattle-area engineers excited in November, when <a href="https://www.geekwire.com/2017/facebook-owned-oculus-makes-big-hiring-push-seattle-region-amid-rumors-real-estate-expansion/">Geekwire reported</a> that it had listed 117 openings in its Redmond, Wash., location, and six more in Seattle. The company also is adding 71 to its staff at Facebook’s Menlo Park, Calif., headquarters.</p> 
<p></p>
                </div>

                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/General+Electric">General Electric</a>
        
        
    
        
            <a href="/tag/Cisco">Cisco</a>
        
        
    
        
            <a href="/tag/ARM">ARM</a>
        
        
    
        
            <a href="/tag/Cisco+layoff">Cisco layoff</a>
        
        
    
        
            <a href="/tag/Facebook">Facebook</a>
        
        
    
        
            <a href="/tag/software+jobs">software jobs</a>
        
        
    
        
            <a href="/tag/software+engineering+jobs">software engineering jobs</a>
        
        
    
        
            <a href="/tag/BAE+Electronic+Systems">BAE Electronic Systems</a>
        
        
    
        
            <a href="/tag/layoffs">layoffs</a>
        
        
    
        
            <a href="/tag/Oculus">Oculus</a>
        
        
    
        
            <a href="/tag/Brocade">Brocade</a>
        
        
    
        
            <a href="/tag/Mastercard">Mastercard</a>
        
        
    
        
            <a href="/tag/Broadcom">Broadcom</a>
        
        
    
        
            <a href="/tag/Shopify">Shopify</a>
        
        
    
        
            <a href="/tag/engineering+jobs">engineering jobs</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco';
            var disqus_title = 'Who’s Hiring \u0028BAE Systems\u002c Amazon\u002c ARM\u0029 Who’s Firing \u0028Oath\u002c Brocade Cisco\u0029';
            var disqus_url = 'https://spectrum.ieee.org/view-from-the-valley/at-work/tech-careers/whos-hiring-bae-systems-amazon-arm-whos-firing-oath-brocade-cisco';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>

            </article>
        </section>
        <section id="iso-content">
            <div class="articles" role="article">
                <article class="item sml_article ad-item-related corner-item recent-item" style="width: 300px; height: 270px;" >
	<!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module"> 
 <div class="adtext">
   Advertisement 
 </div> 
 <div id="div-gpt-ad-med-rectangle" style="300px; height: 250px"> 
  <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script> 
 </div> 
</div>
<!-- end static module -->

</article><article class="item sml_article recent-item">
<!-- begin static fragment view-from-the-valley-spectrum4-blog-sidebar --><style type="text/css">
<!--
.articles article .border-box a.blog-rss {
padding: 1px 1em 0 2.5em; 
margin-bottom: 1em;
}

.twitter-links .column {
float: none;
margin: 0 auto 1em;
width: 191px;
display: block;
}

.twitter-links {
margin-bottom: 0;
}

--></style> 
<article class="sm_article view-from-the-valley"> 
 <div class="border-box"> 
  <a href="/blog/view-from-the-valley" style="text-decoration:none;"><h3 class="isotope-title"><img alt="" class="isotope-icon" height="37px" src="/img/ViewFromValleyIconFinal-1398953185447.png" width="37px">View From the Valley</h3></a> 
  <p> <em>IEEE Spectrum</em>’s blog featuring the people, places, and passions of the world of technologists in Silicon Valley and its environs.<br>Contact us:&nbsp;&nbsp;<a href="mailto:t.perry@ieee.org" target="_blank"><span style="color:black;  text-decoration:underline;">t.perry@ieee.org</span></a></p> 
  <div class="align-center"> 
   <a href="/rss/blog/view-from-the-valley/fulltext" class="button sign-up blog-rss" title="“View" from="" the="" valley="" rss"=""><span class="icon-rss"></span>Subscribe to RSS Feed</a> 
  </div> 
  <div class="twitter-links"> 
   <div class="column"> 
    <a class="twitter-follow-button" data-dnt="true" data-show-count="false" data-size="large" href="https://twitter.com/teklaperry">Follow @teklaperry</a> 
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 
   </div> 
   <div class="clear">
     &nbsp; 
   </div> 
  </div> 
  <div class="split"> 
   <!--<h3 class="contributors">
					Contributors</h3>
				<div class="clear">
					&nbsp;</div>--> 
   <div class="column"> 
    <strong>Editor</strong> 
    <br> 
    <a href="mailto:t.perry@ieee.org">Tekla Perry</a> 
    <br> Palo Alto, Calif. 
   </div> 
  </div> 
 </div> 
</article><!-- end static fragment -->
</article>

    <article id="2895707" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/whos-hiring-software-companies-whos-firing-hardware"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NjEyNg.jpg" width="300" height="225" alt="Two road signs point in opposite directions, one reads "Fired," one reads "Hired""/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Who’s Hiring? (Software Companies) Who’s Firing? (Hardware)</h3>
            <p>The headlines show big hiring sprees for Amazon, GE Healthcare, and other software-focused operations. Hardware? The news isn’t as good.
            
            	<span class="pubDate"><time>9&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2968541" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/whos-hiring-amazon-mcdonalds-lyft-whos-firing-cisco-tesla-hpe"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk3MTc3OQ.jpeg" alt="A photo illustration shows a big sign that says JOBS in all caps and flashing lights."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Who’s Hiring? (Amazon, McDonald’s, Lyft) Who’s Firing? (Cisco, Tesla, HPE)</h3>
            <p>A sampling of recent technology job news shows positive signs if you want to work on Amazon’s Alexa or autonomous driving. Networking, not so much
            
            	<span class="pubDate"><time>23&nbsp;Oct</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2832393" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/whos-hiring-whos-firing-checking-in-on-tech-jobs-starting-with-bad-news-from-volkswagen"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjgzMzQyNw.jpg" width="300" height="225" alt="The Volkswagen logo sits on the automaker's headquarters in Wolfsburg, Germany"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Who’s Hiring? Who’s Firing? Checking in on Tech Jobs, Starting With Bad News From Volkswagen</h3>
            <p>Volkswagen cuts 30,000, NetApp, and Marvell also slash jobs. But Tinder is on the hunt in Silicon Valley and Tesla puts out a help-wanted sign in Germany
            
            	<span class="pubDate"><time>22&nbsp;Nov&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>
<article class="item sml_article ad-item corner-item recent-item" style="width: 300px; height: 620px;" >
	<!-- begin static module gpt-body-ad-module-300-600 -->
<div class="ad-module"> 
 <div class="adtext">
   Advertisement 
 </div> 
 <div id="div-gpt-ad-halfpage" style="300px; height: 600px"> 
  <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-halfpage");
				});
		</script> 
 </div> 
</div>
<!-- end static module -->

</article>

    <article id="2997811" class="item sml_article related-item recent-item geek-life"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/geek-life/history/after-the-fire-hp-archivist-pledges-to-rebuild-what-she-can"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5ODk5Nw.jpeg" width="300" height="225" alt="The October fires that tore through California's wine country burned a trove of the Hewlett-Packard Co.'s historical documents, housed in modular buildings on the campus of Keysight Technologies in Santa Rosa"/>
                <figcaption>Geek Life</figcaption>
            </figure>
            <h3 class="article-title">After the Fire: HP Archivist Pledges to Rebuild What She Can</h3>
            <p>Little was digitized, much was lost, but some copies of Hewlett-Packard’s key historical documents may remain in the wild
            
            	<span class="pubDate"><time>21&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2996396" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/we-cant-tell-if-tech-is-doing-better-on-diversity-because-the-data-stinks"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5NzUyMg.jpeg" width="300" height="225" alt="Tash Wilder, Mimi Fox Melton, Damien Hooper-Campbell, and Tracy Chou at The Atlantic’s Inclusion in Tech summit."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">We Can’t Tell if Tech is Doing Better on Diversity Because the Data Stinks</h3>
            <p>Panelists at Inclusion in Tech summit ask if Apple should really be counting Genius Bar employees as engineers
            
            	<span class="pubDate"><time>20&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2996224" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/wheres-the-next-silicon-valley-this-vc-is-betting-on-the-midwest"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5NjY4OA.jpeg" width="300" height="225" alt="Map of America, with a pin in Ohio."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Where’s the Next Silicon Valley? This VC is Betting on the Midwest</h3>
            <p>How VC Chris Olsen picked Ohio as the next Silicon Valley—and moved there to prove it
            
            	<span class="pubDate"><time>19&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2994801" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/sexisms-national-reckoning-and-the-tech-women-who-blazed-the-trail"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5NTEwOA.jpeg" width="300" height="225" alt="Left to right: Megan Rose Dickey, Sukhinder Sing Cassidy, Erica Joy Baker and moderator Liza Mundy."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Sexism’s National Reckoning and the Tech Women Who Blazed the Trail</h3>
            <p>It’s not that women finally broke the silence; it’s that they were finally listened to, say women at inclusion summit
            
            	<span class="pubDate"><time>15&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2991430" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/at-work/innovation/patent-power-2017"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5MTcwNQ.jpeg" width="300" height="225" alt="Illustration: iStockphoto"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Patent Power 2017</h3>
            <p>New competitors—and a new industry—mix up the&nbsp;scorecards
            
            	<span class="pubDate"><time>13&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2992055" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/the-numbers-of-women-in-tech-rise-and-fall-but-sexual-harassment-is-ever-present"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5MjU0Mw.jpeg" width="300" height="225" alt="How to boost women in tech? Bring in powerful women from other fields, says tech historian"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">The Numbers of Women in Tech Rise and Fall, But Sexual Harassment is Ever Present</h3>
            <p>How to boost women in tech? Bring in powerful women from other fields, says tech historian
            
            	<span class="pubDate"><time>8&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2990740" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/what-tech-skills-are-hot-react-cloud-or-not-linux-tableau"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk5MTI0Nw.jpeg" width="300" height="225" alt="Illustration of a laptop computer with people in a network, representing candidates for tech jobs."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">What Tech Skills are Hot (React, Cloud) or Not (Linux, Tableau)</h3>
            <p>Indeed.com’s analysis of job searches by job seekers and employers offers a few surprises
            
            	<span class="pubDate"><time>6&nbsp;Dec</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2982158" class="item sml_article related-item recent-item telecom"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/telecom/internet/the-art-of-writing-app-release-notes"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk4MjU5Ng.jpeg" width="300" height="225" alt="A photo of a phone on a table showing an app release note on the screen from the Transit app."/>
                <figcaption>Telecom</figcaption>
            </figure>
            <h3 class="article-title">The Strange Art of Writing App Release Notes</h3>
            <p>What makes a great release note, according to the authors
            
            	<span class="pubDate"><time>13&nbsp;Nov</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2975324" class="item sml_article related-item recent-item tech-history"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/tech-history/silicon-revolution/loss-of-hewlettpackard-archive-a-wakeup-call-for-computer-historians"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk3NTQwMg.jpeg" alt="A black-and-white photo shows Hewlett Packard founders William Hewlett and David Packard in a factory."/>
                <figcaption>History</figcaption>
            </figure>
            <h3 class="article-title">Loss of Hewlett-Packard Archive a Wake-Up Call for Computer Historians</h3>
            <p>The Wine Country fires destroyed an irreplaceable piece of Silicon Valley history
            
            	<span class="pubDate"><time>30&nbsp;Oct</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2971100" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/does-age-discrimination-in-tech-start-at-40"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk3MTMyMg.jpeg" alt="Illustration of a woman in a hand, being pushed out by the other hand, indicating ageism"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Does Age Discrimination in Tech Start at 40?</h3>
            <p>Study shows millennials are about to dominate the tech workforce, and even some GenX-ers have age discrimination worries
            
            	<span class="pubDate"><time>20&nbsp;Oct</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2963275" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/wheres-the-next-silicon-valley-how-about-ottawa-or-toronto"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk2NDU0MA.jpg" width="300" height="225" alt="Job search data shows U.S. tech employees looking for the Silicon Valley of Canada target Ottawa and Toronto"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Where’s the next Silicon Valley? How about Ottawa or Toronto?</h3>
            <p>Job search data shows U.S. tech employees looking for Canada's Silicon Valley target Ottawa and Toronto
            
            	<span class="pubDate"><time>10&nbsp;Oct</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2959853" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/silicon-valley-jobs-are-a-good-deal-for-engineers-even-with-the-high-cost-of-living"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk2MDUxMw.jpeg" alt="Small person with two large hands above them, one holding a money icon and one holding a house."/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Silicon Valley Jobs Are a Good Deal for Engineers, Even with the High Cost of Living</h3>
            <p>The high salaries in tech hotbeds more than make up for the higher costs of living, says job search firm Indeed
            
            	<span class="pubDate"><time>3&nbsp;Oct</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2955447" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/start-ups/how-chip-design-can-teach-us-to-build-better-hospitals"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk1NzgwMg.jpg" width="300" height="225" alt="A model of a building design from Aditazz"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">How Chip Design Can Teach Us to Build Better Hospitals</h3>
            <p>A semiconductor engineer is creating automated tools for building design, starting with hospitals
            
            	<span class="pubDate"><time>28&nbsp;Sep</time></span>
            
            </p>
    	</a>
    </article>


	
<article id="2949606" class="item sml_article related-item recent-item sponsored"  >
	<!-- <span class="blur">&nbsp;</span>-->
    <a href="/webinar/resume-tips-and-career-advice-for-entry-level-engineers">
        <figure class="tag-no-image">
            <figcaption>Webinar</figcaption>
        </figure>
        
        <h3 class="article-title">Resume Tips & Career Advice for Entry-Level Engineers</h3>
        <p>Join a panel of experts to discuss best practices for resumes and cover letters, career navigation, networking and professional development during an interactive webinar.<span class="pubDate"><time>8&nbsp;Sep</time></span></p>
    </a>
</article>



    <article id="2947104" class="item sml_article related-item recent-item telecom"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/telecom/wireless/the-bandwidth-defenders"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk0Nzg2OA.jpg" width="300" height="225" alt="In front of several brownstone buildings, an equipment-laden man holds a gray instrument shaped like a spade."/>
                <figcaption>Telecom</figcaption>
            </figure>
            <h3 class="article-title">The Bandwidth Defender</h3>
            <p>A day in the life of professional radio-frequency-interference hunter Kevin Argentieri
            
            	<span class="pubDate"><time>7&nbsp;Sep</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2948699" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/rip-sparc-and-solaris"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk0OTA2MQ.jpg" width="300" height="225" alt="tombstones for SPARC and Solaris"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">R.I.P. SPARC and Solaris</h3>
            <p>Oracle’s latest round of layoffs marks the end of Sun’s SPARC and Solaris
            
            	<span class="pubDate"><time>6&nbsp;Sep</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2948127" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/engineering-managers-say-great-teams-need-diversity-regular-retraining"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk0ODQ1OA.jpg" width="300" height="225" alt="A panel of engineering leaders speaking at the 2017 @Scale conference"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Engineering Managers Say Great Teams Need Diversity, Regular Retraining</h3>
            <p>Engineering leaders at Slack, Nest, and Facebook say solving big technical challenges requires teams with diversity
            
            	<span class="pubDate"><time>5&nbsp;Sep</time></span>
            
            </p>
    	</a>
    </article>

            </div>
        </section>
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/Mjk4OTE4NQ.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-ac7e216281e057235e7de4a532b51893.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
    
    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    









</body>
</html>