
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-ab5485caabcd339818f0745b85a77d5f.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
}
.jobcontainer .title {
    word-break: break-word;
}
</style>

<script src="//rum-static.pingdom.net/pa-5197a19fabe53ddd63000000.js" async></script>

<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<meta name="google-site-verification" content="bRE2Nf0-aUEXGbJ9dpmiKuITz6w9X5VH8IEic8KJcNE" />
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KV8Z9LL');
    </script>
    <!-- End Google Tag Manager -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="apis,application programming interfaces,big data,data,los angeles,mobility,mwc barcelona,mwc2019,scooters,smart city,software,transportation"/>

    
        <meta name="description" content="Officials say figuring out how to collect data from transportation companies is the first step toward smarter cities"/>
    
    
    
        <link rel="image_src" href="/image/MzIzMDY4OA.jpeg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data",
    "description": "Officials say figuring out how to collect data from transportation companies is the first step toward smarter cities",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2019-02-18T15:46:18.696-0500",
    "datePublished": "2019-02-19T15:30:00.000-0500",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data"
    },
    "author": {
        "@type": "Person",
        "name": "Amy Nordrum"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzIzMDY1Ng.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data" />
<link rel="amphtml" href="https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data" />
    <meta property="og:url" content="https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data" />
    <meta property="og:description" content="Officials say figuring out how to collect data from transportation companies is the first step toward smarter cities" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzIzMDY5Mw.jpeg" />
    <meta property="og:type" content="blog-tech-talk" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data","link":"https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data","image_url":"https://spectrum.ieee.org/image/MzIzMDY4Ng.jpeg","type":"post","post_id":"/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data","pub_date":"2019-02-19T20:30:00Z","section":"Tech Talk","author":"Amy Nordrum","tags":["apis","application programming interfaces","big data","data","los angeles","mobility","mwc barcelona","mwc2019","scooters","smart city","software","transportation","topic.transportation","subtopic.infrastructure","INTERNATIONAL"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data" />
    <meta name="twitter:description" content="Officials say figuring out how to collect data from transportation companies is the first step toward smarter cities" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzIzMDY1Ng.jpeg" />


<!-- Google Tag Manager Variables-->
        <script>    
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'userType' : 'anonymous',
                'slugType' : 'blog-post',
                'issn' : 'null',
                'authors' : 'Amy Nordrum'
            });    
        </script>
        <!-- End Google Tag Manager Variables -->
        
    <style>
        #header {
        margin-bottom: 0;
        }
    </style>

</head>
<body class="pageBody" onload="">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV8Z9LL&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>
    <script language="JavaScript">
        window.dataLayer = window.dataLayer || [];
        var callback = function (url) {
                window.location.replace("/user/logout?returnUrl="+url);
                
        };
		function logout(url){
/*	        ga('send', 'event', {
	            'eventCategory': "Registration",
	            'eventAction': "Signed Out",
	            'eventValue': null,
	            'hitCallback': callback(url),
	            'hitCallbackFail': callback(url)
	        });*/
            window.dataLayer.push({
                'event': 'Signed Out',
                'category': 'Registration',
                'action': 'Signed Out',
                'label': 'Signed Out',
                 eventCallback: callback(url)
            });
        }

        function logSSOtoGA(){
			var refererHostName=null;
			if(document.referrer ){
				refererHostName=document.referrer.split('/')[2];
			}
			if(refererHostName !== window.location.hostname){
				// ga('send', 'event', "Registration", "SSO Signed In", null);
                window.dataLayer.push({
                    'event': 'SSO Signed In',
                    'category': 'Registration',
                    'action': 'SSO Signed In',
                    'label': 'SSO Signed In'
                });
			}
        }

    </script>
<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">
	
	<div class="commonwrap">
    <div class="brand-space" role="img">
        <a href="/" id="brand">
            <img src="/assets/logo-main-orange-5e9eeef94bd779ad3f11a80f8d3af648.png" alt="IEEE Spectrum logo"/>
        </a>
    </div>
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>



<div id="main" role="main" class="tech-talk">
    <div class="wrap">
        <section id="medium-center">
            <article id="3230067" role="heading" class="article-detail article-page blog-post">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/tech-talk">Tech Talk</a></li>
                    <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    <li role="menuitem"><a href="/transportation/infrastructure">Infrastructure</a></li>
                </ul>

                
                    <div class="byline">
                            <div><label>19 Feb 2019 | 20:30 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data</h1>
                <h2 class="article-dek">Officials say figuring out how to collect data from transportation companies is the first step toward smarter cities</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name"><a href="/author/nordrum-amy">Amy Nordrum</a></span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div class="articleBody entry-content">
                                
                    <figure class="xlrg blogImg">
                        <img src="/image/MzIzMDY1NQ.jpeg" alt="People ride shared dockless electric scooters along Venice Beach on August 13, 2018 in Los Angeles, California."/>
                        
                            <figcaption class="hi-cap">Photo: Mario Tama/Getty Images</figcaption>
                        
                        
                    </figure>
                
                <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/cars-that-think/transportation/infrastructure/alphabet-sidewalk-labs-wants-to-help-you-navigate-smart-cities">
                        <div class="image-column">
                            <img src="/image/Mjc3MTc1MQ" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Alphabet's Sidewalk Labs Wants to Help You Navigate Smart Cities</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/tech-talk/computing/networks/ciscos-booming-business-in-smart-cities">
                        <div class="image-column">
                            <img src="/image/MjI3OTAzMw" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Cisco's Booming Business in Smart Cities</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/computing/it/san-diego-installs-smart-streetlights-to-monitor-the-metropolis">
                        <div class="image-column">
                            <img src="/image/Mjk5NjQzNg" alt="Illustration: MCKIBILLO" />
                        </div>

                        <div class="text-column">
                            <h4>San Diego Installs Smart Streetlights to Monitor the Metropolis</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                
                    <html>
 <head> 
  <link href="/ns/interactive/0118race-to-5g/css/5g-logo-treatments.css" rel="stylesheet"> 
 </head> 
 <body> 
  <div class="mobileHide"> 
   <div class="imgWrapper offsetLeft lt sm"> 
    <a href="/static/mwc-barcelona-2019"><img alt="MWC report logo, link to report landing page" src="/image/MzIyODg5OQ.jpeg"></a> 
   </div> 
  </div> 
  <p>This year in Spain, <a href="https://www.travelandleisure.com/culture-design/architecture-design/elysium-city-spain">contractors will break ground</a> on a new “smart city” complete with its own water park. In Singapore, a company has promised to launch <a href="https://www.abc.net.au/news/2018-10-22/singapore-flying-taxi-trial-announced-second-half-2019/10403706">a flying taxi service</a>&nbsp;before the end of 2019. And in Belfast, <a href="https://www.smartcitiesworld.net/news/news/belfast-launches-project-to-let-citizens-talk-to-historic-attractions-3841">tourists can now exchange texts</a> with a famous statue of a fish.</p> 
  <p></p> 
  <p>There’s no shortage of flashy “smart city” projects taking shape around the world. And&nbsp;next week, several shiny new ones will surely be unveiled at <a href="https://www.mwcbarcelona.com/">MWC Barcelona</a>, the mobile industry’s largest annual event.</p> 
  <p></p> 
  <p>Amid the hubbub, <a href="https://www.mwcbarcelona.com/speaker/seleta-reynolds/">Seleta Reynolds</a> from the <a href="https://ladot.lacity.org/">Los Angeles Department of Transportation (LADOT)</a> will discuss her agency’s humble attempts to collect and organize data from scooter companies and dockless bike share companies. Though this work has&nbsp;more to do with developing new software tools than installing <a href="/view-from-the-valley/computing/networks/san-diegos-smart-streetlight-network-yielding-a-firehose-of-data">“smart” streetlights</a> or <a href="https://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-ci-smart-trash-cans-20180918-story.html">connected trash cans</a>, Los Angeles officials consider it to be a key first step in building a safer, more accessible city.</p> 
  <p></p> 
  <p>In September 2018, LADOT released a&nbsp;<a href="https://github.com/CityOfLosAngeles/mobility-data-specification">Mobility Data Specification (MDS)</a> on GitHub. Starting in March, scooter companies and dockless bike share companies&nbsp;that receive a one-year permit to operate in Los Angeles will be required to abide by this new data standard, and to use its associated application programming interfaces (APIs) to exchange information about vehicles in their fleets with&nbsp;city officials, in almost real-time.</p> 
  <!--nextpage--> 
  <p></p> 
  <p>“There’s no way L.A. can manage X number of companies giving us data in different formats, at different intervals, in whatever fields they want to give us,” says <a href="https://www.linkedin.com/in/marcel-porras-8363765/">Marcel Porras</a>, chief sustainability officer for LADOT. “With the data specification, we started standardizing what information we wanted to get and what information we would receive from the companies.”</p> 
  <p></p> 
  <p>In its simplest form, the MDS describes the kinds of data that third-party transportation providers must collect and provide to the city. It includes fields that describe each vehicle, including its location, propulsion type, and unique ID number. Other fields serve to describe all trips that are taken with that vehicle, including the start and end times, and the&nbsp;cost to the rider. (The MDS does&nbsp;not request any personally identifiable information such as customer names.)&nbsp;</p> 
  <p></p> 
  <p>The MDS also includes a pair of APIs that&nbsp;provide a software layer through which any company&nbsp;can interface directly with the back-end systems at L.A.’s&nbsp;transportation agency. The “provider”&nbsp;API&nbsp;allows the transportation agency to ingest data from companies, and the “agency” API lets the city send information back to companies about, for example,&nbsp;where vehicles may park.&nbsp;<span>The entire project is open source, and free for other cities to adopt.</span></p> 
  <p></p> 
  <p>“We could look at a map of the city right now and say, ‘All these scooters are outside the geography of where they should be,’” says Pooras.&nbsp;“Okay, let’s send an email to the company saying, ‘You need to rebalance the system.’”&nbsp;</p> 
  <p></p> 
  <p>L.A. will also use the system to identify abandoned scooters or bikes by setting up&nbsp;notifications that alert the city when a vehicle&nbsp;has been parked in the same spot for more than five days. Companies must update a scooter’s status to “trip_end”&nbsp;within five seconds of when a trip ends in the real world.</p> 
  <p></p> 
  <p>The recent arrival of scooter companies to L.A. prompted the city to jumpstart its work on the MDS, says Porras. But, he adds, “We were very intentional about not doing a specification that was only going to be applied to scooters.”</p> 
  <p>Eventually, L.A. may require companies such as Uber and Lyft to abide by the data standard, too. The endgame would be&nbsp;integrating all of this information into a dashboard that would display all public and private transportation options that are currently in use throughout the city.</p> 
  <div></div> 
  <p></p> 
  <p>At MWC Barcelona, LADOT’s Reynolds will describe this work and some of the city’s other projects&nbsp;at an invite-only session on 26 February called “<a href="http://www.mwcbarcelona.com/session/5g-in-the-city/">5G in the City</a>.” Last year, she gave <a href="https://www.mobileworldlive.com/on-stage/mwc/mwca18-keynote-la-dept-of-transportation/">a keynote</a>&nbsp;on Los Angeles’s efforts at MWC Americas, which was held&nbsp;in L.A.</p> 
  <p></p> 
  <p>The second-largest city in the United States is the nation’s&nbsp;fifth most-congested metropolis. Drivers in Los Angeles spend an average of 128 hours <span>per year&nbsp;</span>stuck in traffic, <a href="http://inrix.com/press-releases/scorecard-2018-us/">according to a new survey</a> by <a href="http://inrix.com/">Inrix</a>, a transportation analytics firm based in Washington state.</p> 
  <p></p> 
  <p>City officials are already imagining how they will cope with the moment at which—on top of the usual glut of traffic—there is an&nbsp;influx of people from around the globe who will descend on the city when it hosts the <a href="https://www.olympic.org/la-2028">2028 Summer Olympics</a>. By that time, L.A. aims to be “the model city for autonomous movement in the world,” said Reynolds in her keynote. She noted&nbsp;that the city’s early work on the MDS will extend to and support that effort.</p> 
  <p></p> 
  <p>“The way that we manage the humble scooter of today is foundational for the way we’re going to manage fleets of autonomous vehicles on the ground and in the sky,” Reynolds said.</p> 
  <div class="mobileShow"> 
   <h3 class="RptHdBackBarMobile"><span class="BackArrowBlkBkgrd">&lt;</span>&nbsp;<a href="/static/mwc-barcelona-2019">Back to MWC Barcelona 2019</a></h3> 
  </div>  
 </body>
</html>
                
                </div>
                <!-- begin static fragment tech-talk-blog-static-module --><article class="sml_article_static automaton">
                    <div class="module-header">

                        <h3 class="isotope-title">The Tech Alert Newsletter</h3>
                        <a class="newsletter-signup" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=tech-talk" title="Sign Up">Sign Up</a>
                        <p>
                            Receive latest technology science and technology news & analysis from IEEE Spectrum every Thursday.</p>
                        </div>
                    <div class="module-body">
                    <h4 class="isotope-title">About the Tech Talk blog</h4>
                        <div class="left">
                            <p>
                            <em>IEEE Spectrum&rsquo;s</em> general technology blog, featuring news, analysis, and opinions about engineering, consumer electronics, and technology and society, from the editorial staff and freelance contributors.</p>
                            <div class="column">
                            <a href="https://twitter.com/IEEESpectrum" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @IEEESpectrum</a>
                            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                            </div>
                        </div>
                        <div class="right">
                        <ul>

                        </ul>
                        <a href="https://spectrum.ieee.org/rss/blog/tech-talk/fulltext" class="btn btn-primary sign-up blog-rss" title="Tech Talk RSS">Subscribe to RSS Feed</a>
                        </div>
                    </div>
                </article><!-- end static fragment -->
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/telecom/internet/tata-communications-countrywide-internet-of-things-will-manage-the-chaos-in-indias-booming-cities">
                        <div class="image-column">
                            <img src="/image/MzIxMDE2NQ" alt="Illustration: Dan Page" />
                        </div>

                        <div class="text-column">
                            <h4>Tata Communications’ Countrywide Internet of Things Will Manage the Chaos in India’s Booming Cities</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energywise/energy/the-smarter-grid/new-system-delivers-power-wirelessly-to-multiple-devices">
                        <div class="image-column">
                            <img src="/image/MzE5NTEwNg" alt="This new wireless power transfer system can support multiple loads, thanks to the unique design of its repeater units, which contain two perpendicular coils." />
                        </div>

                        <div class="text-column">
                            <h4>New System Delivers Power Wirelessly to Multiple Devices</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energywise/transportation/efficiency/a-global-charging-standard-for-evs">
                        <div class="image-column">
                            <img src="/image/MzE4OTY4OQ" alt="Nissan Leaf “filling up” at a CHAdeMO standard charger." />
                        </div>

                        <div class="text-column">
                            <h4>China and Japan Push for a Global Charging Standard for EVs</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/robotics/artificial-intelligence/former-head-of-google-china-foresees-an-ai-crisis">
                        <div class="image-column">
                            <img src="/image/MzEzNTY0OA" alt="Left, cover of the book AI Superpowers: China, Silicon Valley, and the New World Order; Right, Kai-Fu Lee" />
                        </div>

                        <div class="text-column">
                            <h4>Former Head of Google China Foresees an AI Crisis—and Proposes a Solution</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/cars-that-think/transportation/self-driving/auto-consultant-lawrence-burns-dishes-the-dirt-on-waymo">
                        <div class="image-column">
                            <img src="/image/MzEyMDIzMA" alt="Cover of the Autonomy book on the left, and a photograph of Larry Burns on the right." />
                        </div>

                        <div class="text-column">
                            <h4>Auto Consultant Lawrence Burns Dishes the Dirt on Waymo</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/telecom/security/millions-of-us-voter-records-exposed-by-political-robocall-company-robotcent-on-aws">
                        <div class="image-column">
                            <img src="/image/MzEwMzA3MQ" alt="An illustration of a robot inside of a smartphone that someone is holding in their hand." />
                        </div>

                        <div class="text-column">
                            <h4>Millions of U.S. Voter Records Exposed on Robocall Company RoboCent's Poorly Configured AWS Cloud Storage</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/APIs">APIs</a>
        
        
    
        
            <a href="/tag/application+programming+interfaces">application programming interfaces</a>
        
        
    
        
            <a href="/tag/big+data">big data</a>
        
        
    
        
            <a href="/tag/data">data</a>
        
        
    
        
            <a href="/tag/Los+Angeles">Los Angeles</a>
        
        
    
        
            <a href="/tag/mobility">mobility</a>
        
        
    
        
            <a href="/tag/MWC+Barcelona">MWC Barcelona</a>
        
        
    
        
            <a href="/tag/MWC2019">MWC2019</a>
        
        
    
        
            <a href="/tag/scooters">scooters</a>
        
        
    
        
            <a href="/tag/smart+city">smart city</a>
        
        
    
        
            <a href="/tag/software">software</a>
        
        
    
        
            <a href="/tag/transportation">transportation</a>
        
        
    

    </section>

<div class="job-module"><script type="text/javascript" src="https://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<style type="text/css">
.job-module{
    border-bottom: 1px solid #000;
    margin: 0 auto 20px;
    float:left;
    width:100%;
}
.jobs-wrapper {
		width: 100%;
		height: auto;
		padding: 14px 14px 30px;
		background-color: #FFF;
		font-family: "Theinhardt-Medium", sans-serif;
		color: #000;
        margin: 0 auto 30px;
        float:left;
        background-color: #e4f6fc;
        box-sizing: border-box;
	}
	.featured {
		width:960px;
		margin:0 auto;
	}

	.featuredJobs {
		font-weight: bold;
		width:100%;
		display:block;
		margin:0 auto;
        font-size: 18px;
	}
	#jobframe {
		width:960px;
		margin: 0 auto;
	}
	a.more {
		float: right;
		text-decoration: none;
		font-weight: bold;
		color: #03a6e3;
		margin: 10px 34px 0;
	}
	.jobcontainer {
		background-color: #fff;
        display: inline-table;
        width: 31%;
        margin: 0 16px 0 0;
        height: 140px;
	}
	.jobcontainer ul {
		margin: 0;
        padding: 10px;
	}
	.jobcontainer li{
		list-style-type: none;
		padding-left: 4px;
	}
	.jobcontainer .title {
		font-weight: bold;
		font-size: 16px;
	}
	.jobcontainer .employer {
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
	.jobcontainer .location {
		font-style: italic;
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
  ul.nobullet{
    list-style: none;
    }

@media screen and (min-width: 768px) and (max-width: 1024px) {
    .featured {
        width:100%;
    }
    .jobcontainer {
        width: 30%;
    }
    .jobcontainer:nth-child(n+3) {
        display: none;
    }
    a.more {
        margin: 10px 0px 0;
    }
}

   @media screen and (max-width:767px){
    .jobs-wrapper {
		padding: 12px;
		box-sizing: border-box;
	}
	.featured {
		width:100%;
	}
	.featured p{
		margin:0;
	}
	#jobframe {
		width: 100%;
        padding: 10px 0;
        box-sizing: border-box;
	}
    .jobcontainer {
        background-color: #fff;
        display: block;
        width: 100%;
        margin: 10px 0;
        height: auto;
    }
    .jobcontainer ul {
        margin-left: 0px;
    }
    .jobcontainer li {
        padding: 2px 4px;
        margin: 0;
    }
    a.more{
        margin:0;
    }
   }
</style>
<div class="jobs-wrapper">
<div class="featured">
<p><span class="featuredJobs">Featured Jobs</span>
</p>
<div id="jobframe">
</div>
<a class="more" href="http://jobs.ieee.org/jobs/search/results">More Jobs &gt;&gt;</a>
<script type="text/javascript">
function renderXml() {
    var myJobFeaturedFrame = new xmlScrollView();
    myJobFeaturedFrame.setOutPutElement('jobframe');
    myJobFeaturedFrame.setItemRoot('Job');
    myJobFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
    myJobFeaturedFrame.declareVariable('City', '%jobCity%');
    myJobFeaturedFrame.declareVariable('State', '%jobState%');
    myJobFeaturedFrame.declareVariable('Company', '%jobEmployer%');
    myJobFeaturedFrame.declareVariable('Url', '%jobLink%');
    myJobFeaturedFrame.setTemplate(
        '<div class="jobcontainer"' +
        'onclick=window.location.href="%jobLink%" style="cursor: pointer;">' +
        '<ul class="nobullet">' + '<li class="title">' + '%jobTitle%' + '</li>' +
        '<li class="location">' + '%jobCity%, %jobState%' + '</li>' +
        '<li class="employer">' + '%jobEmployer%' + '</li>' + '</ul>' + '</div>');
    myJobFeaturedFrame.disableScroll();
    myJobFeaturedFrame.outputFromString(xmlString);
}
var Topics = {
    aerospace: 'Aerospace',
    atwork: 'Engineering',
    biomedical: 'Biomedical',
    computing: 'Computer',
    energy: 'Energy',
    consumerelectronics: 'Consumer Electronics',
    geeklife: 'Engineering',
    greentech: 'Energy',
    techhistory: 'History',
    robotics: 'Robotics',
    semiconductors: 'Semiconductors',
    telecom: 'Telecom',
    transportation: 'Transportation'
};

    var jobscript = document.createElement('script');
    var getTopic = "transportation".replace('-', '');
    jobscript.src = "https://jobs.ieee.org/jobs/search/results?location=United%20States&Sort=scorelocation%20desc&rows=3&format=jsxml&kwsPrimary=" + Topics[getTopic] ;
    $("#jobframe").append(jobscript);

$(function() {
    window.setTimeout(function() { renderXml() }, 2000);
});
</script>
</div>
</div>
</div>

<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data';
            var disqus_title = 'MWC Barcelona 2019: Los Angeles to Require Scooter Companies to Share Data';
            var disqus_url = 'https://spectrum.ieee.org/tech-talk/transportation/infrastructure/mwc-barcelona-2019-los-angeles-to-require-scooter-and-bike-share-companies-to-share-data';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>
            </article>
        </section>
        
            
                
            
        
    </div>
</div>


<footer id="global-footer" role="landmark">
	
    <div id="topFooter1" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/logo-main-orange-5e9eeef94bd779ad3f11a80f8d3af648.png" class="footerMainLogo" alt="IEEE Spectrum logo" width="200" role="img"/>
            </a>
                <ul class="spectrum-footer-links" role="menu">
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                </ul>
        </div>
    </div>
    <div id="topFooter2" role="region" >
        <div class="commonwrap" role="section">
                <ul class="social-links" role="menu">
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
                    <li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>
            </div>
        </div>
    </div>

    <div id="midFooter" role="region" >
        <div class="commonwrap" role="section">
            <ul id="footerCopy">
                <li role="menu" id="policyNav">&copy; Copyright 2019 IEEE Spectrum | <a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>
	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2019 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-269349aa66438776bd81814580e21469.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>