
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-5c329c76b185343077ff260e98183809.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style>

<script src="//rum-static.pingdom.net/pa-5197a19fabe53ddd63000000.js" async></script>

<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KV8Z9LL');
    </script>
    <!-- End Google Tag Manager -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="60 ghz,millimeter waves,qualcomm,wi-fi"/>

    
        <meta name="description" content="The chipsets are the first to utilize the new 802.11ay standard"/>
    
    
    
        <link rel="image_src" href="/image/MzE1MTc3Ng.jpeg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi",
    "description": "The chipsets are the first to utilize the new 802.11ay standard",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2018-10-15T13:34:16.079-0400",
    "datePublished": "2018-10-16T10:30:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi"
    },
    "author": {
        "@type": "Person",
        "name": "Michael Koziol"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzE1MTc2Mg.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi" />
<link rel="amphtml" href="https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi" />
    <meta property="og:url" content="https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi" />
    <meta property="og:description" content="The chipsets are the first to utilize the new 802.11ay standard" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzE1MTc4MQ.jpeg" />
    <meta property="og:type" content="blog-tech-talk" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi","link":"https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi","image_url":"https://spectrum.ieee.org/image/MzE1MTc3NA.jpeg","type":"post","post_id":"/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi","pub_date":"2018-10-16T14:30:00Z","section":"Tech Talk","author":"Michael Koziol","tags":["60 ghz","millimeter waves","qualcomm","wi-fi","topic.telecom","subtopic.wireless"]}'>
    


<!-- Google Tag Manager Variables-->
        <script>    
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'userType' : 'anonymous',
                'slugType' : 'blog-post',
                'issn' : 'null',
                'authors' : 'Michael Koziol'
            });    
        </script>
        <!-- End Google Tag Manager Variables -->
        
    <style>
        #header {
        margin-bottom: 0;
        }
    </style>

</head>
<body class="pageBody" onload="">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV8Z9LL&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>
    <script language="JavaScript">
        window.dataLayer = window.dataLayer || [];
        var callback = function (url) {
                window.location.replace("/user/logout?returnUrl="+url);
                
        };
		function logout(url){
/*	        ga('send', 'event', {
	            'eventCategory': "Registration",
	            'eventAction': "Signed Out",
	            'eventValue': null,
	            'hitCallback': callback(url),
	            'hitCallbackFail': callback(url)
	        });*/
            window.dataLayer.push({
                'event': 'Signed Out',
                'category': 'Registration',
                'action': 'Signed Out',
                'label': 'Signed Out',
                 eventCallback: callback(url)
            });
        }

        function logSSOtoGA(){
			var refererHostName=null;
			if(document.referrer ){
				refererHostName=document.referrer.split('/')[2];
			}
			if(refererHostName !== window.location.hostname){
				// ga('send', 'event', "Registration", "SSO Signed In", null);
                window.dataLayer.push({
                    'event': 'SSO Signed In',
                    'category': 'Registration',
                    'action': 'SSO Signed In',
                    'label': 'SSO Signed In'
                });
			}
        }

    </script>
<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="https://twitter.com/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="https://www.linkedin.com/company/ieee-spectrum/"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main" class="tech-talk">
    <div class="wrap">
        <section id="medium-center">
            <article id="3151197" role="heading" class="article-detail article-page blog-post">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/tech-talk">Tech Talk</a></li>
                    <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    <li role="menuitem"><a href="/telecom/wireless">Wireless</a></li>
                </ul>

                
                    <div class="byline">
                            <div><label>16 Oct 2018 | 14:30 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi</h1>
                <h2 class="article-dek">The chipsets are the first to utilize the new 802.11ay standard</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name"><a href="/author/michael-koziol">Michael Koziol</a></span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div class="articleBody entry-content">
                                
                    <figure class="xlrg blogImg">
                        <img src="/image/MzE1MTc2MQ.jpeg" alt="New chipsets use the new 802.11ay Wi-Fi standard"/>
                        
                            <figcaption class="hi-cap">Illustration: iStockphoto</figcaption>
                        
                        
                    </figure>
                
                <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/telecom/wireless/cheap-chips-for-next-wireless-frontier">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>Cheap Chips for Next Wireless Frontier</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/tech-talk/telecom/wireless/samsung-60-ghz-wi-fi">
                        <div class="image-column">
                            <img src="/image/MjU2Nzk0NQ" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Samsung Demos Multi-Gbps Speeds Using 60 GHz Wi-Fi</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/consumer-electronics/standards/gadgets-gab-at-60-ghz">
                        <div class="image-column">
                            <img src="/image/Mjc0ODk4MQ" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Gadgets Gab at 60 GHz</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                
                    <p>Millimeter waves aren’t just for 5G networks. The gigahertz frequencies could also be a boon for Wi-Fi. Routers like the&nbsp;<a href="https://www.netgear.com/npg/xr700/" style="color: rgb(3, 166, 227);">Nighthawk XR700</a>, which&nbsp;send&nbsp;and receive signals&nbsp;at 60 gigahertz, have emerged in the past few years,&nbsp;though they’ve remained useful largely for specialized applications&nbsp;like online gaming.</p> 
<p></p> 
<p>“60-GHz Wi-Fi is not new by any means,” says Caleb Banks, a senior manager of product marketing at <a href="https://www.qualcomm.com/">Qualcomm</a>. “But it’s very complex. Putting millimeter wave technology into a mobile device is challenging.”</p> 
<p></p> 
<p>Qualcomm hopes to make 60-GHz Wi-Fi easier with two new chipsets, announced today. The chipsets, the QCA64x8 and QCA64x1, make use of the new IEEE standard <a href="https://ieeexplore.ieee.org/document/8088544">802.11ay</a>. 802.11ay improves upon the 2014 standard <a href="https://ieeexplore.ieee.org/document/6979964">802.11ad</a>, which laid the groundwork for 60 GHz Wi-Fi.</p> 
<p></p> 
<p>Traditionally, the 2.4 GHz and 5 GHz bands have been synonymous with Wi-Fi. However, data demands continue to grow—particularly with applications like AR/VR on the horizon—and the old Wi-Fi spectrum bands won’t be able to cope on their own.</p> 
<p></p> 
<p>At first blush, 60 GHz Wi-Fi offers a whole host of advantages over 2.4 and 5 GHz Wi-Fi. The higher frequency offers multi-gigabit speeds and much lower latency. A 60 GHz router could also theoretically be more power efficient, since it will take far less time for uploads and downloads, meaning it can spend more time in power saver mode.</p> 
<p></p> 
<p>That said, 60-GHz Wi-Fi faces some of the same&nbsp;challenges as 5G cellular networks, which will operate in similar regions of the spectrum. “The limitation to 60 GHz—and millimeter waves in general—is range,” says Banks. By range, Banks means that the problem is not just the fact that millimeter waves don’t have as much effective distance as longer-wavelength, lower-frequency communications do, but also comes from their inability to penetrate objects. “2.4 and 5 [GHz] are great,” says Banks.&nbsp;“They’ll go through walls.” 60 GHz will not.</p> 
<p></p> 
<p>That said, Qualcomm still sees potential. “60-GHz Wi-Fi has lots of great applications, if you have line of sight,” Banks says. That includes straightforward applications like high-speed downloads to emerging uses like <a href="/the-human-os/biomedical/diagnostics/radio-waves-and-ai-wirelessly-track-sleep">Wi-Fi sensing</a> to detect people and gestures using millimeter waves.</p> 
<p></p> 
<p>The <a href="https://www.wi-fi.org/discover-wi-fi/wi-fi-certified-wigig">Wireless Gigabit Alliance</a> (WiGig), a trade association focused on developing the 60 GHz band, helped develop the 802.11ad standard that underpins 60-GHz Wi-Fi. The standard was published in 2014, but it became apparent that the band, as it was utilized at the time, wasn’t as effective as it could be.</p> 
<p></p> 
<p>802.11ay became WiGig’s&nbsp;(and WiGig’s parent organization,&nbsp;<a href="https://www.wi-fi.org/">Wi-Fi Alliance’s</a>)&nbsp;effort to improve upon 802.11ad. The new standard adds channel bonding, which combines multiple channels to use more spectrum simultaneously. 802.11ay took the speeds offered by the earlier standard—about 5 gigabits per second—and jumped them up to 10 gigabits per second or more.</p> 
<p></p> 
<p>Banks says Qualcomm’s new chipsets will be interoperable with 60-GHz Wi-Fi devices on the market today, despite being built on different standards.</p> 
<p></p> 
<p>And for those wondering if cellular data and Wi-Fi might somehow mix as they both push into these new bands of spectrum, there’s no reason to expect any sort of hybrid emerging from a merging of the two. “Cellular is carefully licensed and allocated,” says Banks. “What Wi-Fi brings to the table is an ecosystem of products in an unlicensed spectrum.” There’s no reason to suspect that distinction to disappear in the millimeter wave band.</p>
                
                </div>
                <!-- begin static fragment tech-talk-blog-static-module --><article class="sml_article_static automaton">
                    <div class="module-header">

                        <h3 class="isotope-title">The Tech Alert Newsletter</h3>
                        <a class="newsletter-signup" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=tech-talk" title="Sign Up">Sign Up</a>
                        <p>
                            Receive latest technology science and technology news & analysis from IEEE Spectrum every Thursday.</p>
                        </div>
                    <div class="module-body">
                    <h4 class="isotope-title">About the Tech Talk blog</h4>
                        <div class="left">
                            <p>
                            <em>IEEE Spectrum&rsquo;s</em> general technology blog, featuring news, analysis, and opinions about engineering, consumer electronics, and technology and society, from the editorial staff and freelance contributors.</p>
                            <div class="column">
                            <a href="https://twitter.com/IEEESpectrum" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @IEEESpectrum</a>
                            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                            </div>
                        </div>
                        <div class="right">
                        <ul>

                        </ul>
                        <a href="https://spectrum.ieee.org/rss/blog/tech-talk/fulltext" class="btn btn-primary sign-up blog-rss" title="Tech Talk RSS">Subscribe to RSS Feed</a>
                        </div>
                    </div>
                </article><!-- end static fragment -->
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/whitepaper/dont-sacrifice-the-benefits-of-millimeter-wave-equipment-by-missing-the-basics">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>Don’t Sacrifice the Benefits of Millimeter-Wave Equipment by Missing the Basics</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/robotics-hardware/video-friday-boston-dynamics-spot-goes-to-work-and-more">
                        <div class="image-column">
                            <img src="/image/MzE1MDI4OA" alt="Boston Dynamics' Spot Mini" />
                        </div>

                        <div class="text-column">
                            <h4>Video Friday: Boston Dynamics' Spot Goes to Work, and More</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/the-human-os/biomedical/ethics/criminals-getting-easier-to-find-thanks-to-genealogy-websites">
                        <div class="image-column">
                            <img src="/image/MzE0OTQ1NQ" alt="Illustration of DNA double helixes with handcuffs attaching them." />
                        </div>

                        <div class="text-column">
                            <h4>How Genealogy Websites Make It Easier to Catch Killers</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/telecom/wireless/verizons-5g-rollout-experiences-a-mixed-bag-so-far">
                        <div class="image-column">
                            <img src="/image/MzE0OTI4MA" alt="A Verizon truck heading to roll out 5G for the home." />
                        </div>

                        <div class="text-column">
                            <h4>Verizon’s 5G Rollout Experiences Are a Mixed Bag So Far</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/robotics-hardware/unicornbot-will-enchant-kids-into-learning-stem-and-coding">
                        <div class="image-column">
                            <img src="/image/MzE0OTA5OQ" alt="UBTECH UnicornBot" />
                        </div>

                        <div class="text-column">
                            <h4>UnicornBot Will Enchant Kids Into Learning STEM and Coding</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/cars-that-think/transportation/self-driving/gil-pratt-of-toyota-safety-is-no-argument-for-robocars">
                        <div class="image-column">
                            <img src="/image/MzE0ODc1OA" alt="Dr. Gill Pratt of Toyota Research Institute." />
                        </div>

                        <div class="text-column">
                            <h4>Gill Pratt of Toyota: Safety Is No Argument for Robocars</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/Wi-Fi">Wi-Fi</a>
        
        
    
        
            <a href="/tag/millimeter+waves">millimeter waves</a>
        
        
    
        
            <a href="/tag/60+GHz">60 GHz</a>
        
        
    
        
            <a href="/tag/Qualcomm">Qualcomm</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi';
            var disqus_title = 'Qualcomm Introduces New Chipsets for 60-Gigahertz Wi-Fi';
            var disqus_url = 'https://spectrum.ieee.org/tech-talk/telecom/wireless/qualcomm-introduces-new-chipsets-for-60-ghz-wifi';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>

            </article>
        </section>
        
            
                
            
        
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzE0NzI0Mg.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2018 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2018 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-798ee96ebeeab69059b2b7f8e62b04fb.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>