
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>SXSW 2018: The Future of AI Assistants - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-be3adcc93203b1a6ff4eb5804e2c8eef.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style> 
<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code --> 
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="ai,frog,google,mercedes-benz,microsoft,sxsw 2018,voice control"/>

    
        <meta name="description" content="A report on a panel discussion at SXSW about designing the next wave of natural language and AI"/>
    
    
    
        <link rel="image_src" href="/image/MzAzMDgxNA.jpeg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "SXSW 2018: The Future of AI Assistants",
    "description": "Alexa, Google Home, Siri, and Cortana will learn to adjust to your changing life",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2018-03-11T18:19:57.447-0400",
    "datePublished": "2018-03-12T12:20:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Cass"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzAzMDc4OQ.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants" />
<link rel="amphtml" href="https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants.amp.html" />
<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Stephen Cass');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="SXSW 2018: The Future of AI Assistants" />
    <meta property="og:url" content="https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants" />
    <meta property="og:description" content="Alexa, Google Home, Siri, and Cortana will learn to adjust to your changing life" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzAzMDgyMQ.jpeg" />
    <meta property="og:type" content="blog-tech-talk" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"SXSW 2018: The Future of AI Assistants","link":"https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants","image_url":"https://spectrum.ieee.org/image/MzAzMDgxMg.jpeg","type":"post","post_id":"/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants","pub_date":"2018-03-12T16:20:00Z","section":"Tech Talk","author":"Stephen Cass","tags":["ai","frog","google","mercedes-benz","microsoft","sxsw 2018","voice control","topic.robotics","subtopic.artificial-intelligence"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="SXSW 2018: The Future of AI Assistants" />
    <meta name="twitter:description" content="Alexa, Google Home, Siri, and Cortana will learn to adjust to your changing life" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzAzMDc4OQ.jpeg" />


    <style>
        #header {
        margin-bottom: 0;
        }
    </style>

</head>
<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px"> 
 <script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script> 
</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<script>
var Registration = {

    popupwindow: function(url, title, w, h) {
        var y = window.outerHeight / 2 + window.screenY - ( h / 2)
        var x = window.outerWidth / 2 + window.screenX - ( w / 2)
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + y + ', left=' + x);
    },

    logout: function() {
        console.log("Logging out");
    }
}

</script>
	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	
</nav>
</header>

<div id="main" role="main" class="tech-talk">
    <div class="wrap">
        <section id="medium-center">
            <article id="3030330" role="heading" class="article-detail article-page blog-post">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/tech-talk">Tech Talk</a></li>
                    <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    <li role="menuitem"><a href="/robotics/artificial-intelligence">Artificial Intelligence</a></li>
                </ul>

                
                    <div class="byline">
                            <div><label>12 Mar 2018 | 16:20 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">SXSW 2018: The Future of AI Assistants</h1>
                <h2 class="article-dek">Alexa, Google Home, Siri, and Cortana will learn to adjust to your changing life</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name"><a href="/author/cass-stephen">Stephen Cass</a></span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div class="entry-content">
                                
                    <figure class="xlrg blogImg">
                        <img src="/image/MzAzMDc4OA.jpeg" alt="Google Home and Amazon Echo smart speakers"/>
                        
                            <figcaption class="hi-cap">Photo: Stephen Barnes/Technology/Alamy</figcaption>
                        
                        
                    </figure>
                
                <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module"> 
 <div class="adtext">
   Advertisement 
 </div> 
 <div id="div-gpt-ad-med-rectangle" style="300px; height: 250px"> 
  <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script> 
 </div> 
</div>
<!-- end static module -->

    </div>
    
</section>
                    <p> <style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 14.0px; font: 12.0px Arial; color: #323248; background-color: #ffffff}
span.s1 {font-kerning: none}
</style> </p> 
<p>In the years to come, what will be the biggest improvement in AI-powered digital assistants? It’s likely to be the&nbsp;ability to accommodate a fundamental aspect of being human: The fact that we all have different personas, we show different facets of ourselves depending on where we are and who we are with, and our personas change over time. And different personas want different things from their AI assistants. Assistants that can understand your personal circumstances are less likely to remind you to pick up your rash prescription as you drive by the pharmacy if there are other people in the car, bug you about work email at home, or keep suggesting fun nightclubs if you’ve just had a baby.</p> 
<p></p> 
<p>That was the message from Sunday’s panel on “<a href="https://schedule.sxsw.com/2018/events/PP71000">Designing the Next Wave of Natural Language and AI</a>” at the <a href="https://www.sxsw.com/">SXSW festival</a> in Austin, Texas. The panel included <a href="https://www.linkedin.com/in/ben-brown-58853b3/">Ben Brown</a> from Google; <a href="https://www.microsoft.com/en-us/research/people/edoran/">Ed Doran</a> from Microsoft; <a href="https://www.linkedin.com/in/karingiefer/">Karen Giefer</a> from Frog; and <a href="https://www.linkedin.com/in/awhill/">Andrew Hill</a> from Mercedes-Benz.</p> 
<p></p> 
<p>The promise of an AI assistant is that it can learn to anticipate your needs and wants without you having to explicitly program in information about yourself. However, designers have already seen some unanticipated problems with the first generation of these assistants. For example, while testing a system designed to automatically learn where the user lived and so suggest better commuting routes, “for one of my lead developers, it figured that his home was a bar, because he was there at midnight every day and didn’t move around much,” said Doran. Consequently, Doran says, it’s important for future systems to be “up front about what [the system] has learned, and let the customer decide if that’s right—and even more to the point, is it <em>still</em> right?”</p> 
<p></p> 
<p>An even tougher challenge will be dealing with the fact that what’s right can change depending on the circumstances. “With interaction with humans, the context is really important,” said Hill. Users could flag their context for the system—telling it, for example, that they are taking a vacation day—but Hill thinks that improving such context switching will be a focus for AI research and development, saying: “How much [context awareness] can be learned automatically by the system itself, so you get a much more natural interaction?”</p> 
<p></p> 
<p>As AIs and natural language systems become more pervasive, it will also be increasingly important for system creators to ask “have I designed the AI in an inclusive manner?” said Doran. He added:&nbsp;“Do I have a big enough training data set, representing a much larger group of people? Have I done a good enough job at looking at the transparency of my AI, so that it’s making ethical, trustworthy decisions?”</p> 
<p></p> 
<p>For Giefer, the increased availability of AI tools to a wider audience heralds positive improvements in the technology in the years to come. “Once you open something up beyond a core industry or discipline, things really start moving quickly,” she said.</p> 
<p></p> 
<p>Google’s Brown believes one result of this democratization of the technology will be an explosion in&nbsp;unexpected&nbsp;uses of AI. He’s particularly interested in the role of artistic uses as a driver of unexpected innovation, saying “Often, those creative executions cause us to push the edges of our technology, and they teach us a lot about things we didn’t know, such as objection recognition, how we look at images, how we deal with language.”</p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p>
                </div>
                <!-- begin static fragment tech-talk-blog-static-module --><article class="sml_article_static automaton"> 
 <div class="module-header"> 
  <h3 class="isotope-title">The Tech Alert Newsletter</h3> 
  <a class="newsletter-signup" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=tech-talk" title="Sign Up">Sign Up</a> 
  <p> Receive latest technology science and technology news &amp; analysis from IEEE Spectrum every Thursday.</p> 
 </div> 
 <div class="module-body"> 
  <h4 class="isotope-title">About the Tech Talk blog</h4> 
  <div class="left"> 
   <p> <em>IEEE Spectrum’s</em> general technology blog, featuring news, analysis, and opinions about engineering, consumer electronics, and technology and society, from the editorial staff and freelance contributors.</p> 
   <div class="column"> 
    <a href="https://twitter.com/IEEESpectrum" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @IEEESpectrum</a> 
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 
   </div> 
  </div> 
  <div class="right"> 
   <ul> 
   </ul> 
   <a href="/rss/blog/tech-talk/fulltext" class="btn btn-primary sign-up blog-rss" title="Tech Talk RSS">Subscribe to RSS Feed</a> 
  </div> 
 </div> 
</article><!-- end static fragment -->
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/tech-talk/robotics/artificial-intelligence/interactive-simulation-teaches-ai-about-real-world">
                        <div class="image-column">
                            <img src="/image/MzAxOTcxNg.jpeg" width="140" height="140" alt="Virtual Kitchen form the AI2-THOR"/>
                        </div>

                        <div class="text-column">
                            <h4>AI2-THOR Interactive Simulation Teaches AI About Real World</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/artificial-intelligence/why-ethical-robots-might-not-be-such-a-good-idea-after-all">
                        <div class="image-column">
                            <img src="/image/MzAxNjY5Mg.jpeg" width="140" height="140" alt="Nao ethical robot"/>
                        </div>

                        <div class="text-column">
                            <h4>Why Ethical Robots Might Not Be Such a Good Idea After All</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/artificial-intelligence/why-you-should-fear-slaughterbots-a-response">
                        <div class="image-column">
                            <img src="/image/MzAxMDAxOA.jpeg" width="140" height="140" alt="Explosive-carrying micro-drone featured in the film Slaughterbots."/>
                        </div>

                        <div class="text-column">
                            <h4>Why You Should Fear 'Slaughterbots'—A Response</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/telecom/wireless/ces-2018-what-happens-to-your-phone-is-going-to-be-the-least-interesting-thing-about-5g">
                        <div class="image-column">
                            <img src="/image/MzAwMzk2MQ.jpeg" width="140" height="140" alt="Attendeess pass by signage for 5G technology at the Intel booth during CES 2018 at the Las Vegas Convention Center on January 9, 2018 in Las Vegas, Nevada."/>
                        </div>

                        <div class="text-column">
                            <h4>CES 2018: What Happens to Your Phone Will Be the Least Interesting Thing About 5G</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/robotics/artificial-intelligence/hacked-dog-pics-can-play-tricks-on-computer-vision-ai">
                        <div class="image-column">
                            <img src="/image/Mjk5OTA0Mw.jpeg" width="140" height="140" alt="MIT researchers showed how to trick Google's deep learning algorithms to see dogs as human skiiers"/>
                        </div>

                        <div class="text-column">
                            <h4>Hacked Dog Pics Can Play Tricks on Computer Vision AI</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/robotics/artificial-intelligence/artificial-intelligence-learns-chemical-reactions">
                        <div class="image-column">
                            <img src="/image/Mjk5MDU5NQ.jpeg" width="140" height="140" alt="Two men in a lab hold either end of a chemical model that shows the structure of a molecule."/>
                        </div>

                        <div class="text-column">
                            <h4>Artificial Intelligence Predicts Outcomes of Chemical Reactions</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/Google">Google</a>
        
        
    
        
            <a href="/tag/Microsoft">Microsoft</a>
        
        
    
        
            <a href="/tag/AI">AI</a>
        
        
    
        
            <a href="/tag/Frog">Frog</a>
        
        
    
        
            <a href="/tag/voice+control">voice control</a>
        
        
    
        
            <a href="/tag/SXSW+2018">SXSW 2018</a>
        
        
    
        
            <a href="/tag/Mercedes-Benz">Mercedes-Benz</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants';
            var disqus_title = 'SXSW 2018: The Future of AI Assistants';
            var disqus_url = 'https://spectrum.ieee.org/tech-talk/robotics/artificial-intelligence/sxsw-2018-the-future-of-ai-assistants';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>

            </article>
        </section>
        
            
                
            
        
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzAyNTA0MA.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2018 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2018 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-becb23e41f5b6a6bc3bb43f0abbdbf2d.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
    
    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    









</body>
</html>