
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Fujitsu’s CMOS Digital Annealer Produces Quantum Computer Speeds - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-be3adcc93203b1a6ff4eb5804e2c8eef.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style> 
<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code --> 
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 
<!-- Cookie Consent --> 
<script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css"> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script> 
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="computing,d-wave systems,fujitsu,google,ibm,intelligent agent,quantum annealing,quantum computing,qubits"/>

    
        <meta name="description" content="While quantum computer makers struggle to bring down costs, the Japanese computer giant has created a dedicated silicon chip to match quantum computer performance"/>
    
    
    
        <link rel="image_src" href="/image/MzA2NDg4NQ.jpeg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Fujitsu\u2019s CMOS Digital Annealer Produces Quantum Computer Speeds",
    "description": "While quantum computer makers struggle to bring down costs, the Japanese computer giant has created a dedicated silicon chip to match quantum computer performance",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2018-05-28T02:11:35.438-0400",
    "datePublished": "2018-05-30T10:21:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds"
    },
    "author": {
        "@type": "Person",
        "name": "John Boyd"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzA2NDg3MQ.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds" />
<link rel="amphtml" href="https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds.amp.html" />
<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'John Boyd');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Fujitsu&rsquo;s CMOS Digital Annealer Produces Quantum Computer Speeds" />
    <meta property="og:url" content="https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds" />
    <meta property="og:description" content="While quantum computer makers struggle to bring down costs, the Japanese computer giant has created a dedicated silicon chip to match quantum computer performance" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzA2NDg5MA.jpeg" />
    <meta property="og:type" content="blog-tech-talk" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Fujitsu’s CMOS Digital Annealer Produces Quantum Computer Speeds","link":"https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds","image_url":"https://spectrum.ieee.org/image/MzA2NDg4Mw.jpeg","type":"post","post_id":"/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds","pub_date":"2018-05-30T14:21:00Z","section":"Tech Talk","author":"John Boyd","tags":["computing","d-wave systems","fujitsu","google","ibm","intelligent agent","quantum annealing","quantum computing","qubits","topic.computing","subtopic.hardware","INTERNATIONAL"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Fujitsu&rsquo;s CMOS Digital Annealer Produces Quantum Computer Speeds" />
    <meta name="twitter:description" content="While quantum computer makers struggle to bring down costs, the Japanese computer giant has created a dedicated silicon chip to match quantum computer performance" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzA2NDg3MQ.jpeg" />


    <style>
        #header {
        margin-bottom: 0;
        }
    </style>

</head>
<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px"> 
 <script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script> 
</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<script>
var Registration = {

    popupwindow: function(url, title, w, h) {
        var y = window.outerHeight / 2 + window.screenY - ( h / 2)
        var x = window.outerWidth / 2 + window.screenX - ( w / 2)
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + y + ', left=' + x);
    },

    logout: function() {
        console.log("Logging out");
    }
}

</script>
	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	
</nav>
</header>

<div id="main" role="main" class="tech-talk">
    <div class="wrap">
        <section id="medium-center">
            <article id="3064722" role="heading" class="article-detail article-page blog-post">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/tech-talk">Tech Talk</a></li>
                    <li role="menuitem"><a href="/computing">Computing</a></li>
                    <li role="menuitem"><a href="/computing/hardware">Hardware</a></li>
                </ul>

                
                    <div class="byline">
                            <div><label>30 May 2018 | 14:21 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">Fujitsu’s CMOS Digital Annealer Produces Quantum Computer Speeds</h1>
                <h2 class="article-dek">While quantum computer makers struggle to bring down costs, the Japanese computer giant has created a dedicated silicon chip to match quantum computer performance</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name">John Boyd</span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div class="entry-content">
                                
                    <figure class="xlrg blogImg">
                        <img src="/image/MzA2NDg3MA.jpeg" alt="Fujitsu’s CMOS Digital Annealer in server racks."/>
                        
                            <figcaption class="hi-cap">Photo: Fujitsu</figcaption>
                        
                        
                    </figure>
                
                <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module"> 
 <div class="adtext">
   Advertisement 
 </div> 
 <div id="div-gpt-ad-med-rectangle" style="300px; height: 250px"> 
  <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script> 
 </div> 
</div>
<!-- end static module -->

    </div>
    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/tech-talk/computing/hardware/intels-49qubit-chip-aims-for-quantum-supremacy">
                        <div class="image-column">
                            <img src="/image/MzAwMjgxNw.jpeg" width="140" height="140" alt="Intel's 49-qubit superconducting quantum test chip, Tangle Lake."/>
                        </div>

                        <div class="text-column">
                            <h4>CES 2018: Intel's 49-Qubit Chip Shoots for Quantum Supremacy</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/tech-talk/computing/hardware/ibms-quantum-leap-simulates-56qubit-machine">
                        <div class="image-column">
                            <img src="/image/Mjk3NDk2OQ.jpeg" alt="A close-up image of the jumble of wires and cables within a quantum computer that IBM is building. "/>
                        </div>

                        <div class="text-column">
                            <h4>IBM Simulates a 56-Qubit Machine</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/computing/hardware/google-plans-to-demonstrate-the-supremacy-of-quantum-computing">
                        <div class="image-column">
                            <img src="/image/MjkwMzU0MQ.jpg" width="140" height="140" alt="Photo: Erik Lucero"/>
                        </div>

                        <div class="text-column">
                            <h4>Google Plans to Demonstrate the Supremacy of Quantum Computing</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    
</section>
                    <p>Fujitsu has designed a new computer architecture running on silicon that the company claims rivals that of quantum computers in utility. Dubbed the <a href="http://www.fujitsu.com/global/digitalannealer/">Digital Annealer</a>, Fujitsu has begun offering cloud services this month employing the technology to resolve combinatorial optimization problems such as finding similarities between patterns of molecules to speed up drug discovery, choosing investments for financial portfolios, and rearranging the layout of components in warehouses and factories to increase productivity.</p> 
<p></p> 
<p>The announced service comes as activity in the quantum computer field ramps up. <a href="https://www.dwavesys.com/home">D-Wave Systems</a> based in Burnaby, Canada, is marketing its latest generation <a href="https://www.dwavesys.com/press-releases/d-wave%C2%A0announces%C2%A0d-wave-2000q-quantum-computer-and-first-system-order">2000Q quantum annealer computer</a> and is racing to introduce a <a href="https://www.nextbigfuture.com/tens-of-billions-in-funding-will-supercharge-quantum-technology">5,000-qubit model</a> within the next two years, according to industry press reports. The D-Wave system is also designed to resolve combinatorial optimization problems similar to those Fujitsu’s Digital Annealer aims to solve.</p> 
<!--nextpage--> 
<p></p> 
<p>Meanwhile, a number of companies and research institutes around the world are creating “universal” quantum computers. These use quantum gates to handle quantum bits, or qubits, in complex ways. This enables them to run more sophisticated algorithms than quantum annealing machines and deal with a broader range of applications. However, given their complex designs and requirements for highly controlled superconducting environments, the number of qubits these machines can practically run is relatively small at present, typically up to <a href="/tech-talk/computing/hardware/intels-49qubit-chip-aims-for-quantum-supremacy">50 qubits</a>, compared to D-Wave’s 2,000 qubits.&nbsp;</p> 
<p></p> 
<p><a href="/tech-talk/computing/hardware/ibm-edges-closer-to-quantum-supremacy-with-50qubit-processor">IBM</a> and Microsoft are taking this quantum gate approach, while <a href="/computing/hardware/google-plans-to-demonstrate-the-supremacy-of-quantum-computing">Google</a> is working on both quantum gate and quantum annealing systems. In 2016, IBM made its <a href="/tech-talk/computing/hardware/ibms-quantum-leap-simulates-56qubit-machine">5-qubit superconducting quantum computer</a> available online for researchers to experiment with. Since then, IBM has also made 16-qubit and now 20-qubit machines available. At CES 2018, Intel unveiled a <a href="/tech-talk/computing/hardware/intels-49qubit-chip-aims-for-quantum-supremacy">49-qubit superconducting quantum test chip</a> called Tangle Lake.</p> 
<p></p> 
<p>While all these approaches to <a href="/computing/hardware/quantum-computers-strive-to-break-out-of-the-lab">quantum computing</a> have the potential to deliver unprecedented computing power, the technology requires a lot of overhead and has an expensive price tag. In order to achieve the correct output to problems that are beyond the scope of conventional computers, quantum computers need to maintain near-zero temperatures and remain free from magnetic interference, thermal noise, and mechanical vibration in order for qubits to maintain superposition—the dual states of both 0 and 1—which forms the basis of quantum calculations.&nbsp;</p> 
<p></p> 
<p>To exploit these drawbacks, Fujitsu, working with the <a href="https://www.utoronto.ca/">University of Toronto</a> in Canada, has developed its Digital Annealer as an alternative to quantum annealer computing such as the D-Wave machines. Whereas the latter requires a carefully controlled cryogenic environment to function, Fujitsu employs conventional semiconductor technology that operates at room temperature and which can fit on a circuit board small enough to slide into the rack of a data center.</p> 
<p></p> 
<figure class="xlrg" role="img"> 
 <img alt="Fujitsu’s CMOS Digital Annealer chip." src="/image/MzA2NDg5MQ.jpeg"> 
 <figcaption class="hi-cap">
   Photo:&nbsp;Fujitsu 
 </figcaption> 
</figure> 
<p>The Digital Annealer is a dedicated chip that uses non-von Neumann architecture to minimize data movement in solving combinatorial optimization problems. It is composed of 1,024 “bit-updating blocks” with on-chip memory that stores weights and biases, logic blocks to perform “bit flips,” and interfacing and control circuitry, explains <a href="https://www.linkedin.com/in/hirotaka-tamura-8b073782">Hirotaka Tamura</a>, a Fujitsu senior fellow.&nbsp;</p> 
<p></p> 
<p>Rather than programming the Digital Annealer, a problem is uploaded in the form of weight matrices and bias vectors so as to convert the problem into an “energy landscape.” To this end, Fujitsu has teamed up with <a href="https://1qbit.com/">1QB Information Technologies</a>, a leader in quantum computing software based in Vancouver, Canada, to provide both the software for running the system and also a software development kit for customers to write their own energy landscapes.</p> 
<p></p> 
<aside class="inlay pullquote lt med">
  “Quantum annealers will surpass the Digital Annealer in the long run because of their super-massive quantum parallelism.” 
 <span class="pq-attrib">—Hidetoshi Nishimori, Tokyo Institute of Technology</span> 
</aside> 
<p>To solve a combinatorial optimization problem, “Each bit block uses its one-to-all connections via the 1,023 weights stored in memory,” explains Tamura. The Digital Annealer make full use of this parallelism to assume many possible states based on the weight matrices and bias vectors. Then, the bit blocks collectively run a stochastic search—an estimation technique to minimize the value of a mathematical function—to produce candidates for the next sequence in the process. This continues until the lowest energy state in the energy landscape is realized.</p> 
<p></p> 
<p><a href="http://www.stat.phys.titech.ac.jp/~nishimori/index-e.html">Hidetoshi Nishimori</a>, a professor of physics at the Tokyo Institute of Technology and one of the authors of the first paper proposing the idea of <a href="https://www.youtube.com/watch?v=OQ91L96YWCk">quantum annealing</a>, explains the operation by way of analogy. “In digital annealing, the system hops from one state to another sequentially in search for better solutions, like a person wandering around a complicated landscape filled with hills and valleys, looking for the lowest point.”</p> 
<p></p> 
<p>This is in contrast, Nishimori adds, to quantum annealing, “where the system looks for the best solution in a massively parallel way with all the states taken into account simultaneously.”</p> 
<p></p> 
<p>So is the CMOS-based Digital Annealer, with its 1,024 bit blocks capable of matching or outperforming the D-Wave quantum annealing system, with its 2,000 qubits, as Fujitsu is claiming?</p> 
<p></p> 
<p>“At the moment, most likely it can,” says Nishimori. He notes that the weights between bit blocks on the Fujitsu machine enable a problem to be expressed with a higher degree of precision than the D-Wave system, given it is much harder to control such precision with quantum bits: “So whereas the Digital Annealer has 16-bit precision between bits, the D-Wave machine has only 4-bit precision.” Nevertheless, “quantum annealers will surpass the Digital Annealer in the long run because of their super-massive quantum parallelism,” he adds.</p> 
<p></p> 
<p>Meanwhile, Fujitsu says it aims to introduce a Digital Annealer with 8,192-bit blocks next year, and followed by a one-million bit-block machine later.</p> 
<p></p> 
<p>The company started offering its cloud service in Japan on May 15. Pricing will be determined by the problem to be solved. Fujitsu is also working with the University of Toronto to research applications for the Digital Annealer, and later this year Fujitsu will begin marketing Digital Annealer servers, towers, and chips for on-premise installation. The company also plans to roll out cloud services in North America, Europe,&nbsp;and Asia before the end of the year. Fujitsu says it is targeting 100 billion yen (about $900 million) in revenues for the service by 2022.&nbsp;</p>
                </div>
                <!-- begin static fragment tech-talk-blog-static-module --><article class="sml_article_static automaton"> 
 <div class="module-header"> 
  <h3 class="isotope-title">The Tech Alert Newsletter</h3> 
  <a class="newsletter-signup" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=tech-talk" title="Sign Up">Sign Up</a> 
  <p> Receive latest technology science and technology news &amp; analysis from IEEE Spectrum every Thursday.</p> 
 </div> 
 <div class="module-body"> 
  <h4 class="isotope-title">About the Tech Talk blog</h4> 
  <div class="left"> 
   <p> <em>IEEE Spectrum’s</em> general technology blog, featuring news, analysis, and opinions about engineering, consumer electronics, and technology and society, from the editorial staff and freelance contributors.</p> 
   <div class="column"> 
    <a href="https://twitter.com/IEEESpectrum" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @IEEESpectrum</a> 
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 
   </div> 
  </div> 
  <div class="right"> 
   <ul> 
   </ul> 
   <a href="/rss/blog/tech-talk/fulltext" class="btn btn-primary sign-up blog-rss" title="Tech Talk RSS">Subscribe to RSS Feed</a> 
  </div> 
 </div> 
</article><!-- end static fragment -->
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/tech-talk/computing/networks/3-obstacles-to-moving-social-media-platforms-to-a-blockchain">
                        <div class="image-column">
                            <img src="/image/MzA2MjU1Ng.jpeg" width="140" height="140" alt="Blackboard with a diagram of a network of computers with the word 'Blockchain' in the middle."/>
                        </div>

                        <div class="text-column">
                            <h4>3 Obstacles to Moving Social Media Platforms to a Blockchain</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/nanoclast/semiconductors/nanotechnology/a-quantum-drum-brings-quantum-mechanics-to-the-macroscale">
                        <div class="image-column">
                            <img src="/image/MzA2MTAwNQ.jpeg" width="140" height="140" alt="The first quantum drum test."/>
                        </div>

                        <div class="text-column">
                            <h4>A Quantum Drum Brings Quantum Mechanics to the Macroscale</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/the-human-os/biomedical/diagnostics/5-million-prize-for-origin-of-genetic-code">
                        <div class="image-column">
                            <img src="/image/MzA1NjE1OQ.jpeg" width="140" height="140" alt="Hand holding DNA"/>
                        </div>

                        <div class="text-column">
                            <h4>$5 Million Prize for Origin of Genetic Code</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/computing/hardware/the-unhackable-envelope">
                        <div class="image-column">
                            <img src="/image/MzA1NDQ5OA.jpeg" width="140" height="140" alt="This image shows the unfolded envelope before it is wrapped around a hardware security module."/>
                        </div>

                        <div class="text-column">
                            <h4>The Unhackable Envelope</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/semiconductors/optoelectronics/us-spy-agencies-seek-tech-to-identify-deadly-chemicals-from-30-meters-away">
                        <div class="image-column">
                            <img src="/image/MzA1MDkyMA.jpeg" width="140" height="140" alt="Photo: Andrew Matthews/PA/Getty Images"/>
                        </div>

                        <div class="text-column">
                            <h4>U.S. Spy Agencies Seek Tech to Identify Deadly Chemicals From 30 Meters Away</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/computing/networks/quantum-blockchains-could-act-like-time-machines">
                        <div class="image-column">
                            <img src="/image/MzA0OTY2NQ.jpeg" width="140" height="140" alt="Blockchain representation of blue cyber information zooming forward"/>
                        </div>

                        <div class="text-column">
                            <h4>Quantum Blockchains Could Act Like Time Machines</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/intelligent+agent">intelligent agent</a>
        
        
    
        
            <a href="/tag/IBM">IBM</a>
        
        
    
        
            <a href="/tag/computing">computing</a>
        
        
    
        
            <a href="/tag/Google">Google</a>
        
        
    
        
            <a href="/tag/D-Wave+Systems">D-Wave Systems</a>
        
        
    
        
            <a href="/tag/qubits">qubits</a>
        
        
    
        
            <a href="/tag/quantum+computing">quantum computing</a>
        
        
    
        
            <a href="/tag/Fujitsu">Fujitsu</a>
        
        
    
        
            <a href="/tag/quantum+annealing">quantum annealing</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds';
            var disqus_title = 'Fujitsu’s CMOS Digital Annealer Produces Quantum Computer Speeds';
            var disqus_url = 'https://spectrum.ieee.org/tech-talk/computing/hardware/fujitsus-cmos-digital-annealer-produces-quantum-computer-speeds';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>

            </article>
        </section>
        
            
                
            
        
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzA2NTk2Ng.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2018 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2018 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-becb23e41f5b6a6bc3bb43f0abbdbf2d.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
    
    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    









</body>
</html>