
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-ab5485caabcd339818f0745b85a77d5f.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
}
.jobcontainer .title {
    word-break: break-word;
}
</style>

<script src="//rum-static.pingdom.net/pa-5197a19fabe53ddd63000000.js" async></script>

<script><!--
$(function(){
$(".article-options-bar #trending").hide();

$('#3227359 figcaption').text('Research');

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<meta name="google-site-verification" content="bRE2Nf0-aUEXGbJ9dpmiKuITz6w9X5VH8IEic8KJcNE" />
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"robotics",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KV8Z9LL');
    </script>
    <!-- End Google Tag Manager -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="description" content="Millimeter-wave imaging is cheaper, safer, less power-intensive and much more portable than other types of body imaging."/>
    <link rel="image_src"
                                                                             href="/image/MzI0MjAzOQ.png"/>
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges",
    "description": "Millimeter-wave imaging is cheaper, safer, less power-intensive and much more portable than other types of body imaging.",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2019-03-01T15:35:11.729-0500",
    "datePublished": "2019-03-01T15:41:00.000-0500",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges"
    },
    "author": {
        "@type": "Person",
        "name": "Stevens Institute of Technology"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzI0MjAxMQ.png",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges" />
<link rel="amphtml" href="https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges" />
    <meta property="og:url" content="https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges" />
    <meta property="og:description" content="Millimeter-wave imaging is cheaper, safer, less power-intensive and much more portable than other types of body imaging." />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzI0MjA0NA.png" />
    <meta property="og:type" content="sponsored-article" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges","link":"https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges","image_url":"https://spectrum.ieee.org/image/MzI0MjAzNw.png","type":"post","post_id":"/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges","pub_date":"2019-03-01T20:41:00Z","section":"Sponsored Article","author":"Stevens Institute of Technology","tags":["algorithms","artificial intelligence","biomedical devices","cardiac","doppler radar","heart disease","heartbeat measurement","ieee member","intelligent digital signal processing","machine learning","millimeter-wave imaging technology","mimo","negar tavassolian","nsf career","skin cancer detection","stevens institute of technology","topic.robotics","subtopic.artificial-intelligence","sponsored"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges" />
    <meta name="twitter:description" content="Millimeter-wave imaging is cheaper, safer, less power-intensive and much more portable than other types of body imaging." />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzI0MjAxMQ.png" />


<!-- Google Tag Manager Variables-->
        <script>    
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'userType' : 'anonymous',
                'slugType' : 'article',
                'issn' : 'null',
                'authors' : 'Stevens Institute of Technology'
            });    
        </script>
        <!-- End Google Tag Manager Variables -->
        

</head>
<body class="pageBody" onload="">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV8Z9LL&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>
    <script language="JavaScript">
        window.dataLayer = window.dataLayer || [];
        var callback = function (url) {
                window.location.replace("/user/logout?returnUrl="+url);
                
        };
		function logout(url){
/*	        ga('send', 'event', {
	            'eventCategory': "Registration",
	            'eventAction': "Signed Out",
	            'eventValue': null,
	            'hitCallback': callback(url),
	            'hitCallbackFail': callback(url)
	        });*/
            window.dataLayer.push({
                'event': 'Signed Out',
                'category': 'Registration',
                'action': 'Signed Out',
                'label': 'Signed Out',
                 eventCallback: callback(url)
            });
        }

        function logSSOtoGA(){
			var refererHostName=null;
			if(document.referrer ){
				refererHostName=document.referrer.split('/')[2];
			}
			if(refererHostName !== window.location.hostname){
				// ga('send', 'event', "Registration", "SSO Signed In", null);
                window.dataLayer.push({
                    'event': 'SSO Signed In',
                    'category': 'Registration',
                    'action': 'SSO Signed In',
                    'label': 'SSO Signed In'
                });
			}
        }

    </script>
<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">
	
	<div class="commonwrap">
    <div class="brand-space" role="img">
        <a href="/" id="brand">
            <img src="/assets/logo-main-orange-5e9eeef94bd779ad3f11a80f8d3af648.png" alt="IEEE Spectrum logo"/>
        </a>
    </div>
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>



<div id="main" role="main">
    <div class="wrap">
        <section id="medium-center">
            <article id="3242012" class="article-detail article-page" style="position:relative">
                <ul id="breadcrumbs">
                    <li>Article
                    </li>
                    <li><a href="/robotics">Robotics</a></li>
                    <li><a href="/robotics/artificial-intelligence">Artificial Intelligence</a></li>
                </ul>

                

                <h1 class="article-main-title">Putting Skin, Heart, and Soul in the Game of Solving Biomedical Challenges</h1>

                <h2 class="article-dek">Millimeter-wave imaging is cheaper, safer, less power-intensive and much more portable than other types of body imaging.</h2>

                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                
                    <div class="sponsors">
                        <div class="sponsored-by">Sponsored by</div>
                        
                            <a href="https://www.stevens.edu/"><img src="/image/MzIyODAzOA.png"
                                                          style="max-width:250px"></a>
                        
                    </div>
                

                <div id="artBody">
                    <div class="articleBody entry-content">
                        <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/tech-talk/computing/software/computer-scientists-find-bias-in-algorithms">
                        <div class="image-column">
                            <img src="/image/MjY2NDk1NQ" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Computer Scientists Find Bias in Algorithms</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/riskfactor/computing/it/algorithms-gone-wild">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>Algorithms Gone Wild</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/computing/software/a-new-algorithm-to-attack-art-fraud">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>A New Algorithm to Attack Art Fraud</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                        
                            <html>
 <head></head> 
 <body> 
  <p>Developing algorithms and learning-based systems to support potentially life-saving biomedical devices is more than abstract research for Stevens Institute of Technology electrical and computer engineering assistant professor and senior IEEE member Negar Tavassolian.</p> 
  <p></p> 
  <p>"I've always been interested in solving medical problems with commercially viable technology," says Tavassolian, whose work is affiliated with the Stevens Institute for Artificial Intelligence. "I like to make things and see how they can help somebody."</p> 
  <p></p> 
  <p>Tavassolian was granted a National Science Foundation (NSF) CAREER Award to leverage millimeter-wave technology in her quest to use artificial intelligence and other emerging technologies to develop an innovative, portable dermatological application to create a high-resolution image of a patient's skin for early detection of skin cancers.</p> 
  <p></p> 
  <p>Millimeter-wave imaging (at a frequency of 30 to 300 GHz) is cheaper, safer, less power-intensive and much more portable than other types of body imaging. It can't penetrate deeply to internal organs, but it's ideally suited for superficial imaging. Tavassolian and graduate assistant Amir Mirbeik are splitting millimeter-wave bandwidths into smaller channels, then processing and reassembling the slices to create detailed images for medical diagnoses.</p> 
  <p></p> 
  <p>"The doctor will hold the device over the tissue to see whether a lesion is a malignant cancer or not," she explains. "Our technology provides in-depth visualization that can go up to two and a half millimeters deep into the skin to see a 3D profile of any tumor. Healthy skin has lower water content than a tumor, and the millimeter-wave-created image can detect that difference with higher contrast than currently possible. A lot of times, there's discoloration with a tumor, but around the discoloration are more cancer cells that you won't see with your eyes—but we can see with this technology. It's meant to ensure consistent, accurate care by reducing unnecessary biopsies and finding tumors earlier, and our goal is to make a device for $1,000, so every dermatologist can have one."</p> 
  <p>Tavassolian is also hunting for heartbeat irregularities by using tiny yet powerful motion sensors, strapped over people's chests or placed like an earbud in their ears. These sensors collect huge quantities of data, which are run through intelligent digital signal processing techniques that reduce or even cancel the impact of walking and breathing from the heartbeat signals. Machine-learning-driven algorithms differentiate the signals of healthy patients from those who may be at risk for heart attack, heart failure or hypertensive heart disease. Early testing with Columbia University Medical Center has demonstrated accurate classification up to 99.5 percent. Her doctoral student, Chenxi Yang, has published extensively on this technology in reputable journals as well as presented in various conferences.</p> 
  <figure class="ct lrg" role="img"> 
   <img alt="Small wearable heart device collects and transmits highly accurate heartbeat measurements" src="/image/MzI0MjA3MQ.png"> 
   <span>Micro heart monitor</span> 
  </figure> 
  <p>"The device has a gyroscope and accelerometer that deliver data about linear and rotational motions of the chest wall," Tavassolian explains, "providing highly accurate heartbeat measurements that can provide an early, real-time warning for potential cardiovascular issues."</p> 
  <p>And if you don't want to–or can't–sport even a miniscule heart monitor, Tavassolian has a solution for you too. She and doctoral student Mehrdad Nosrati are developing technology to use low-cost, innovative Doppler radars to sense and measure heartbeats and respiration rates even in noisy, crowded settings, without ever touching the individual being monitored.</p> 
  <p>"If we can find heartbeat abnormalities in high-risk populations in real time, we could save lives," Tavassolian says. "We're increasing the capacity of radar detection using the same multiple-input and multiple-output signal processing that's used in cell phones, but has never been used before in radar. We've deployed the system to reach acceptable accuracy at roughly 4½ feet. So far, we're focusing on biomedical applications such as multiple heartbeats, but we see other applications, such as measuring velocity and scanning multiple lanes and vehicles at a toll gate."</p> 
  <p>Impressive as these applications are, Tavassolian doesn’t think of them as successful until they become commercially available. "I design everything with commercialization in mind," she says.</p> 
  <p>"I like to see results."</p> 
  <p>Professor Tavassolian joined Stevens Institute of Technology in 2013. Her research interests include electromagnetic modeling and optimization, bio-electromagnetics, antennas, mobile health and personalized healthcare. She is a senior member of IEEE and a technical program committee member of IEEE MTT-10 (Biological Effects and Medical Applications of RF and Microwaves). She has been honored with Stevens' Provost Early Career Award for Research Excellence, and earned the NSF CAREER award.</p>  
 </body>
</html>
                        
                        <div class="medium-bottom-ad">
                            
                                <!-- begin static module gpt-body-ad-module-300-250-2 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle-2" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle-2");
				});
		</script>
	</div>
</div>
<!-- end static module -->

                            
                        </div>
                    </div>
                </div>
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/telecom/wireless/mwc-barcelona-2019-the-iot-will-use-5g-to-make-life-more-efficient-in-ways-we-wont-even-notice">
                        <div class="image-column">
                            <img src="/image/MzI0MDI2OQ" alt="Illustrations of the letters 5G and IoT made up of device." />
                        </div>

                        <div class="text-column">
                            <h4>MWC Barcelona 2019: The Biggest Changes That 5G Will Bring to the IoT Will Be Invisible</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energywise/energy/renewables/ready-flyer-one-airborne-wind-energy-simulations-guide-the-leap-to-satisfying-global-energy-demand">
                        <div class="image-column">
                            <img src="/image/MzIzODczNQ" alt="Harnessing wind power high up in the atmosphere could meet the world's energy needs" />
                        </div>

                        <div class="text-column">
                            <h4>Ready Flyer One: Airborne Wind Energy Simulations Guide the Leap to Satisfying Global Energy Demand</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/webinar/latest-digital-to-analog-converter-development-at-teledyne-e2v">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>Latest Digital-to-Analog Converter Development at Teledyne e2v: 12-bit 8 GSps Enabling Signal Generation up to the K-Band</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/telecom/wireless/mwc-barcelona-2019-foldable-devices-real-5g-and-microsofts-hololens-2">
                        <div class="image-column">
                            <img src="/image/MzIzNDEzNg" alt="5G, Foldable devices and the Hololens" />
                        </div>

                        <div class="text-column">
                            <h4>MWC Barcelona 2019: Foldable Devices, “Real” 5G, and Microsoft’s HoloLens 2</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/nanoclast/semiconductors/processors/the-accelerator-wall-a-new-problem-for-a-post-moores-law-world">
                        <div class="image-column">
                            <img src="/image/MzIyMzg5Mw" alt="Illustration of a person running up against a brick wall" />
                        </div>

                        <div class="text-column">
                            <h4>The Accelerator Wall: A New Problem for a Post-Moore’s Law World</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/drones/pennysized-ionocraft-flies-with-no-moving-parts">
                        <div class="image-column">
                            <img src="/image/MzIyMjgyNg" alt="A drone powered by electrohydrodynamic thrust is the smallest flying robot ever made" />
                        </div>

                        <div class="text-column">
                            <h4>Penny-Sized Ionocraft Flies With No Moving Parts</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

<div class="job-module"><script type="text/javascript" src="https://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<style type="text/css">
.job-module{
    border-bottom: 1px solid #000;
    margin: 0 auto 20px;
    float:left;
    width:100%;
}
.jobs-wrapper {
		width: 100%;
		height: auto;
		padding: 14px 14px 30px;
		background-color: #FFF;
		font-family: "Theinhardt-Medium", sans-serif;
		color: #000;
        margin: 0 auto 30px;
        float:left;
        background-color: #e4f6fc;
        box-sizing: border-box;
	}
	.featured {
		width:960px;
		margin:0 auto;
	}

	.featuredJobs {
		font-weight: bold;
		width:100%;
		display:block;
		margin:0 auto;
        font-size: 18px;
	}
	#jobframe {
		width:960px;
		margin: 0 auto;
	}
	a.more {
		float: right;
		text-decoration: none;
		font-weight: bold;
		color: #03a6e3;
		margin: 10px 34px 0;
	}
	.jobcontainer {
		background-color: #fff;
        display: inline-table;
        width: 31%;
        margin: 0 16px 0 0;
        height: 140px;
	}
	.jobcontainer ul {
		margin: 0;
        padding: 10px;
	}
	.jobcontainer li{
		list-style-type: none;
		padding-left: 4px;
	}
	.jobcontainer .title {
		font-weight: bold;
		font-size: 16px;
	}
	.jobcontainer .employer {
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
	.jobcontainer .location {
		font-style: italic;
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
  ul.nobullet{
    list-style: none;
    }

@media screen and (min-width: 768px) and (max-width: 1024px) {
    .featured {
        width:100%;
    }
    .jobcontainer {
        width: 30%;
    }
    .jobcontainer:nth-child(n+3) {
        display: none;
    }
    a.more {
        margin: 10px 0px 0;
    }
}

   @media screen and (max-width:767px){
    .jobs-wrapper {
		padding: 12px;
		box-sizing: border-box;
	}
	.featured {
		width:100%;
	}
	.featured p{
		margin:0;
	}
	#jobframe {
		width: 100%;
        padding: 10px 0;
        box-sizing: border-box;
	}
    .jobcontainer {
        background-color: #fff;
        display: block;
        width: 100%;
        margin: 10px 0;
        height: auto;
    }
    .jobcontainer ul {
        margin-left: 0px;
    }
    .jobcontainer li {
        padding: 2px 4px;
        margin: 0;
    }
    a.more{
        margin:0;
    }
   }
</style>
<div class="jobs-wrapper">
<div class="featured">
<p><span class="featuredJobs">Featured Jobs</span>
</p>
<div id="jobframe">
</div>
<a class="more" href="http://jobs.ieee.org/jobs/search/results">More Jobs &gt;&gt;</a>
<script type="text/javascript">
function renderXml() {
    var myJobFeaturedFrame = new xmlScrollView();
    myJobFeaturedFrame.setOutPutElement('jobframe');
    myJobFeaturedFrame.setItemRoot('Job');
    myJobFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
    myJobFeaturedFrame.declareVariable('City', '%jobCity%');
    myJobFeaturedFrame.declareVariable('State', '%jobState%');
    myJobFeaturedFrame.declareVariable('Company', '%jobEmployer%');
    myJobFeaturedFrame.declareVariable('Url', '%jobLink%');
    myJobFeaturedFrame.setTemplate(
        '<div class="jobcontainer"' +
        'onclick=window.location.href="%jobLink%" style="cursor: pointer;">' +
        '<ul class="nobullet">' + '<li class="title">' + '%jobTitle%' + '</li>' +
        '<li class="location">' + '%jobCity%, %jobState%' + '</li>' +
        '<li class="employer">' + '%jobEmployer%' + '</li>' + '</ul>' + '</div>');
    myJobFeaturedFrame.disableScroll();
    myJobFeaturedFrame.outputFromString(xmlString);
}
var Topics = {
    aerospace: 'Aerospace',
    atwork: 'Engineering',
    biomedical: 'Biomedical',
    computing: 'Computer',
    energy: 'Energy',
    consumerelectronics: 'Consumer Electronics',
    geeklife: 'Engineering',
    greentech: 'Energy',
    techhistory: 'History',
    robotics: 'Robotics',
    semiconductors: 'Semiconductors',
    telecom: 'Telecom',
    transportation: 'Transportation'
};

    var jobscript = document.createElement('script');
    var getTopic = "robotics".replace('-', '');
    jobscript.src = "https://jobs.ieee.org/jobs/search/results?location=United%20States&Sort=scorelocation%20desc&rows=3&format=jsxml&kwsPrimary=" + Topics[getTopic] ;
    $("#jobframe").append(jobscript);

$(function() {
    window.setTimeout(function() { renderXml() }, 2000);
});
</script>
</div>
</div>
</div>

<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges';
            var disqus_title = 'Putting Skin\u002c Heart\u002c and Soul in the Game of Solving Biomedical Challenges';
            var disqus_url = 'https://spectrum.ieee.org/robotics/artificial-intelligence/putting-skin-heart-and-soul-in-the-game-of-solving-biomedical-challenges';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>
            </article>
        </section>
    </div>
</div>



<footer id="global-footer" role="landmark">
	
    <div id="topFooter1" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/logo-main-orange-5e9eeef94bd779ad3f11a80f8d3af648.png" class="footerMainLogo" alt="IEEE Spectrum logo" width="200" role="img"/>
            </a>
                <ul class="spectrum-footer-links" role="menu">
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                </ul>
        </div>
    </div>
    <div id="topFooter2" role="region" >
        <div class="commonwrap" role="section">
                <ul class="social-links" role="menu">
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
                    <li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>
            </div>
        </div>
    </div>

    <div id="midFooter" role="region" >
        <div class="commonwrap" role="section">
            <ul id="footerCopy">
                <li role="menu" id="policyNav">&copy; Copyright 2019 IEEE Spectrum | <a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>
	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2019 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-269349aa66438776bd81814580e21469.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>