
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Carbon Nanotubes Make Big Push in Plasmonic Circuits - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-96fe896b335db76248554eeb168af17c.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
#lbCaption em {
font-style: italic;
}
.article-page #recommended .image-column {
    width: 140px;
}
/* --- Addthis Styles ---- */
@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:none;
}
}
</style>
<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
$("#disqus_thread").ready(function() {
  if(typeof disqus_url !== "undefined") {
    disqus_url = "https://spectrum.ieee.org" + disqus_url;
  }
})
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="black phosphorous,circuits,cmos,graphene,interconnects,plasmonics,single-walled carbon nanotubes,surface plasmon polaritons,surface plasmons"/>

    
        <meta name="description" content="Researchers at Peking University in China have gone back to single-walled carbon nanotubes (SWNTs) and used them to serve as the active channel materials in the construction of surface plasmon polariton (SPP)-based plasmonic interconnect circuits."/>
    
    
    
        <link rel="image_src" href="/image/Mjk3MTE1MQ.jpeg"/>
    
    
    
<link rel="canonical" href="https://spectrum.ieee.org/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits" />
<link rel="amphtml" href="https://spectrum.ieee.org/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits.amp.html" />
<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Dexter Johnson');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Carbon Nanotubes Make Big Push in Plasmonic Circuits" />
    <meta property="og:url" content="https://spectrum.ieee.org/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits" />
    <meta property="og:description" content="Plasmonic interconnect circuits represent first step towards carbon nanotube-based CMOS integrated circuits" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/Mjk3MTEyOQ.jpeg" />
    <meta property="og:type" content="blog-nanoclast" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Carbon Nanotubes Make Big Push in Plasmonic Circuits","link":"https://spectrum.ieee.org/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits","image_url":"https://spectrum.ieee.org/image/Mjk3MTE1MA.jpeg","type":"post","post_id":"/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits","pub_date":"2017-10-20T18:00:00Z","section":"Nanoclast","author":"Dexter Johnson","tags":["black phosphorous","circuits","cmos","graphene","interconnects","plasmonics","single-walled carbon nanotubes","surface plasmon polaritons","surface plasmons","topic.semiconductors","subtopic.optoelectronics","INTERNATIONAL"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Carbon Nanotubes Make Big Push in Plasmonic Circuits" />
    <meta name="twitter:description" content="Plasmonic interconnect circuits represent first step towards carbon nanotube-based CMOS integrated circuits" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/Mjk3MTEyOQ.jpeg" />



</head>
<body class="pageBody" onload="">
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script> 
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script> 
<a href="/" class="backtotop"></a> 
<header id="header"> 
 <style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style> 
 <div id="ieee-metanav" role="banner"> 
  <div class="commonwrap"> 
   <ul class="inline-list left-nav"> 
    <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li> 
    <li class="sep">|</li> 
    <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li> 
    <li class="sep">|</li> 
    <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li> 
    <li class="sep">|</li> 
    <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li> 
    <li class="sep">|</li> 
    <li><a href="/"><span>IEEE Spectrum</span></a></li> 
    <li class="sep">|</li> 
    <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li> 
   </ul> 
  </div> 
 </div> 
 <section id="masthead"> 
  <div class="masthead-wrap"> 
   <div class="brand-space" role="img"> 
    <a href="/" id="brand"> <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"> </a> 
    <div id="social-space"> 
     <span class="follow">Follow on:</span> 
     <ul class="inline-list social-links"> 
      <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span> </a></li> 
      <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a> </li> 
      <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&amp;gid=1982451&amp;trk=anet_ug_hm" target="_blank"><span class="linkedIn"></span></a></li> 
      <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span class="google"></span></a></li> 
      <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li> 
     </ul> 
    </div> 
   </div> 
   <div class="ad-space" role="img"> 
    <span>Advertisement</span> 
    <div class="leaderboard-wrap"> 
     <!-- begin static module gpt-body-ad-module-728-90 --> 
     <div id="div-gpt-ad-leaderboard" style="728px; height: 90px"> 
      <script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script> 
     </div> 
     <!-- end static module --> 
    </div> 
   </div> 
  </div> 
 </section> 
 <script>
var Registration = {

    popupwindow: function(url, title, w, h) {
        var y = window.outerHeight / 2 + window.screenY - ( h / 2)
        var x = window.outerWidth / 2 + window.screenX - ( w / 2)
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + y + ', left=' + x);
    }
}

</script> 
 <nav id="mainNav" role="navigation"> 
  <div class="commonwrap"> 
   <ul class="primary" role="menubar"> 
    <li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li> 
    <li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li> 
   </ul> 
   <!-- /.primary --> 
  </div> 
  <div class="slider collapsed" role="landmark"> 
   <div id="menuCentered"> 
    <div id="menuContainer"></div> 
   </div> 
  </div> 
  <!-- begin static module global-ticker-module --> 
  <!-- end static module --> 
 </nav> 
</header> 
<div id="main" role="main"> 
 <div class="wrap"> 
  <section id="medium-content"> 
   <article id="2971130" role="heading" class="article-detail"> 
    <!-- Breadcrumbs - global module --> 
    <ul id="breadcrumbs" role="menubar"> 
     <li role="menuitem"><a href="/blog/nanoclast">Nanoclast</a></li> 
     <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li> 
     <li role="menuitem"><a href="/semiconductors/optoelectronics">Optoelectronics</a></li> 
    </ul> 
    <h1 class="article-title">Carbon Nanotubes Make Big Push in Plasmonic Circuits</h1> 
    <div class="metadata" role="contentinfo"> 
     <div class="byline">
       By 
      <span class="author-name">Dexter Johnson</span> 
      <div>
        Posted 
       <label>20 Oct 2017 | 18:00 GMT</label> 
      </div> 
     </div> 
     <!-- Go to www.addthis.com/dashboard to customize your tools --> 
     <div style="float: right;" class="addthis_sharing_toolbox"></div> 
    </div> 
    <script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script> 
    <figure class="xlrg"> 
     <img src="/image/Mjk3MTEyOA.jpeg" alt="SEM image of the repeater array"> 
     <figcaption class="hi-cap">
       Illustration: Peking University 
     </figcaption> 
    </figure> 
    <div class="entry-content"> 
     <p>The field of <a href="/searchContent?q=plasmonics">plasmonics</a>—which exploits the waves of electrons generated when photons strike a metal structure in order to carry out optoelectronic processes—has been building momentum in the research community over the past half decade. This interest is well placed. Plasmonics has made all sorts of interesting things possible, such as confining wavelengths of light to design smaller photonic devices. During that time, a range of two-dimensional materials, including <a href="/nanoclast/semiconductors/materials/black-phosphorus-enables-plasmonic-logic">black phosphorus</a> and <a href="/nanoclast/semiconductors/nanotechnology/graphenebased-nanoantennas-could-speed-up-wireless-networks">graphene</a>, <span>has enabled this growing interest</span>. But the granddaddy of nanomaterials—the <a href="/searchContent?q=single-walled+carbon+nanotube">single-walled carbon nanotube</a>—may still have a role to play in this exploding field.</p> 
     <p></p> 
     <p>Researchers at Peking University in China have gone back to single-walled carbon nanotubes (SWNTs) and used them as the active channel materials in the construction of surface plasmon polariton (SPP)-based plasmonic interconnect circuits. (Just as a bit of a primer, the waves of electrons that are generated when photons hit a metal structure are called either <a href="/searchContent?q=surface+plasmons">surface plasmons</a> when referring to the oscillations in charge alone, or <a href="/searchContent?q=surface+plasmon+polaritons&amp;type=&amp;sortby=relevance">surface plasmon polaritons</a> when referring to both the charge oscillations and the electromagnetic wave.)</p> 
     <p></p> 
     <!--nextpage--> 
     <p>These latest plasmonic interconnect circuits, which are described in the journal <a href="http://advances.sciencemag.org/content/3/10/e1701456"><em>Science Advances</em></a>, actually build on research conducted previously by the Peking scientists. In 2014, they <a href="http://www.sciencedirect.com/science/article/pii/S1369702114002582?via%3Dihub">developed a dopant-free technique</a> using SWNTs.</p> 
     <p></p> 
     <p>The dopant-free technique called for&nbsp;contacts to be used to tune the device polarity, which involves the use of symmetric contacts for a CMOS transistor, i.e. scandium-scandium (Sc-Sc) for N-type transistor and palladium-palladium (Pd-Pd) for P-type transistor.&nbsp;Asymmetric contacts such as Pd-Sc were used&nbsp;for the optoelectronic diode.</p> 
     <p></p> 
     <p>“This doping-free technique is much simpler than the doping method used in current semiconductor industry,” said Lin Mao Peng, who was the lead researcher for&nbsp;both the 2014 experiments and this latest research, in an e-mail interview with <em>IEEE Spectrum</em>. “It’s more compatible with plasmonics because you only have to choose different types of metal to realize different functions with the same fabrication technique.”</p> 
     <p></p> 
     <p>This doping-free technique has made it possible to fabricate&nbsp;complete plasmonic interconnect circuits consisting of a photovoltaic cascading detector, gold-strip waveguides and electrically-driven surface plasmon polariton sources. These could be potentially used as optoelectronic integrated circuits for monolithic optical connections and hybrid optoelectronic logic, according to Peng.</p> 
     <p></p> 
     <p>Peng points out that the nature of the doping-free method for fabricating these devices is ohmic or “barrier-free” contact, meaning there exist no Schottky barriers to either the conduction or valence bands of the active channel materials. While the doping-free technique has made the design of their device possible, the SWNTs are critical to their function.</p> 
     <p></p> 
     <p>“To date, SWNTs are the only candidate that satisfies the requirements of valence and conduction bands via palladium and scandium&nbsp;at the same time,” said Peng. “Nanowires cannot satisfy this requirement owing to the strong Fermi-pinning effect. Graphene is a zero-bandgap material, which cannot be utilized as an active channel material for constructing transistors or up to digital integrated circuits level.”</p> 
     <p></p> 
     <p>In operation, the device functions by electrically exciting the SWNTs, which release their excitation energy to surface plasmon polaritions (SPPs) in the near-field region. Afterwards, these SPPs propagate at the bottom surface of the gold-strip waveguide toward the detector. Finally, the propagating SPPs are directly absorbed and converted into electrical signals by the near-field photovoltaic cascading detector.</p> 
     <p></p> 
     <p>The key feature in this process, according to Peng, is that the conduction medium for interconnection is the SPPs from the source to the detector. This&nbsp;enables the construction of plasmonic inteconnect circuits beyond the diffraction limits.</p> 
     <p></p> 
     <p>But more materials engineering will be required <span>before this integration scheme will be practical for in commercial applications,</span>&nbsp;according to Peng. This harkens back to the same old bugbears plaguing&nbsp;the carbon nanotube: <a href="/searchContent?q=carbon+nanotubes+purity&amp;type=&amp;sortby=relevance">purity</a> and <a href="/searchContent?q=carbon+nanotubes+arranging&amp;type=&amp;sortby=relevance">getting them where you want them</a>.</p> 
     <p></p> 
     <p>“The semiconducting purity of the CNTs should be further improved to single chirality level for enhancing the output of the source,” said Peng. “In addition, the CNT morphology should be arranged as parallel arrays with confined pitch to improve the coupling efficiency of the source and the detection efficiency of the detector.”</p> 
     <p></p> 
     <p>Now that Peng and his colleagues have successfully constructed a complete plasmonic internconnect circuit at sub-wavelength scale, the next step will be to integrate these plasmonic devices with CNT-based CMOS integrated circuits capable of signal processing.</p> 
    </div> 
    <section class="learn-more" role="menu"> 
     <h5>Learn More</h5> 
     <style>
u {
    text-decoration: none;
}
</style> 
     <a href="/tag/graphene">graphene</a> 
     <a href="/tag/plasmonics">plasmonics</a> 
     <a href="/tag/surface+plasmon+polaritons">surface plasmon polaritons</a> 
     <a href="/tag/circuits">circuits</a> 
     <a href="/tag/black+phosphorous">black phosphorous</a> 
     <a href="/tag/single-walled+carbon+nanotubes">single-walled carbon nanotubes</a> 
     <a href="/tag/surface+plasmons">surface plasmons</a> 
     <a href="/tag/CMOS">CMOS</a> 
     <a href="/tag/interconnects">interconnects</a> 
    </section> 
    <section id="comments-section" role="complementary"> 
     <div class="split"> 
      <div class="column"> 
       <h6 class="section-title">Comments</h6> 
      </div> 
      <div class="column last align-right"> 
       <div class="policy"> 
        <a href="/static/comment-policy">Comment Policy</a> 
       </div> 
      </div> 
      <div class="clear"></div> 
     </div> 
     <div id="disqus_thread"></div> 
     <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits';
            var disqus_title = 'Carbon Nanotubes Make Big Push in Plasmonic Circuits';
            var disqus_url = '/nanoclast/semiconductors/optoelectronics/carbon-nanotubes-make-big-push-in-plasmonic-circuits';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script> 
     <noscript>
       Please enable JavaScript to view the &lt;a href="http://disqus.com/?ref_noscript"&gt;comments powered by Disqus.&lt;/a&gt; 
     </noscript> 
     <a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a> 
    </section> 
   </article> 
  </section> 
  <section id="iso-content"> 
   <div class="articles" role="article"> 
    <article class="item sml_article ad-item-related corner-item recent-item" style="width: 300px; height: 270px;"> 
     <!-- begin static module gpt-body-ad-module-300-250 --> 
     <div class="ad-module"> 
      <div class="adtext">
        Advertisement 
      </div> 
      <div id="div-gpt-ad-med-rectangle" style="300px; height: 250px"> 
       <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script> 
      </div> 
     </div> 
     <!-- end static module --> 
    </article> 
    <article class="item sml_article recent-item"> 
     <!-- begin static fragment nanoclast-spectrum4-blog-sidebar --> 
     <style type="text/css">
<!--
.articles article .border-box a.blog-rss {
padding: 1px 1em 0 2.5em; 
margin-bottom: 1em;
}

.twitter-links .column {
float: none;
margin: 0 auto 1em;
width: 181px;
display: block;
}

.twitter-links {
margin-bottom: 0;
}

--></style> 
     <article class="sml_article nanoclast"> 
      <div class="border-box"> 
       <a href="/blog/nanoclast" style="text-decoration:none;"><h3 class="isotope-title"> <img alt="" class="isotope-icon" src="/img/IEEE_Blog_Icon_Nanoclast-1359653478516.png" height="37px" width="37px">Nanoclast</h3></a> 
       <p><i>IEEE Spectrum’s</i> nanotechnology blog, featuring news and analysis about the development, applications, and future of science and technology at the nanoscale.</p> 
       <div class="align-center"> 
        <a href="/rss/blog/nanoclast/fulltext" class="button sign-up blog-rss" title="Nanoclast RSS"><span class="icon-rss"></span>Subscribe to RSS Feed</a> 
       </div> 
       <div class="twitter-links"> 
        <div class="column"> 
         <a href="https://twitter.com/thenanoclast" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @thenanoclast</a> 
         <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 
        </div> 
        <div class="clear">
          &nbsp; 
        </div> 
       </div> 
       <div class="split"> 
        <div class="clear">
          &nbsp; 
        </div> 
        <div class="column"> 
         <strong>Editor</strong> 
         <br> 
         <a href="/searchContent?q=Dexter%20Johnson&amp;media=&amp;max=10&amp;offset=0&amp;sortby=newest">Dexter Johnson</a> 
         <br>Madrid, Spain 
        </div> 
        <div class="clear">
          &nbsp; 
        </div> 
       </div> 
      </div> 
     </article> 
     <!-- end static fragment --> 
    </article> 
    <article id="2967705" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/optoelectronics/integrating-silicon-with-twodimensional-material-could-shake-up-photonics"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk2NzcyOQ.octet-stream" alt="Microscopic image of the device"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Integrating Silicon With Two-Dimensional Material Could Shake Up Photonics</h3> <p>Another 2D material combined with silicon leads to a light-emitting diode and photodetector in one <span class="pubDate"><time>17&nbsp;Oct</time></span> </p> </a> 
    </article> 
    <article id="2965450" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/tech-talk/semiconductors/optoelectronics/topological-laser-cavities-could-revolutionize-optoelectronics"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk2NTUxMg.jpg" width="300" height="225" alt="a man points at a picture of a square laser cavity on a computer screen"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Topological Laser Cavities Could Revolutionize Optoelectronics</h3> <p>Photonic crystals and topological cavities are a new way to shape laser beams <span class="pubDate"><time>12&nbsp;Oct</time></span> </p> </a> 
    </article> 
    <article id="2964786" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/materials/quantum-mechanical-process-could-double-efficiency-of-photodetectors"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk2NDgwNA.jpeg" alt="Three researchers in white lab coats look at a tiny photodetector that one holds up under an array of colored lights. "> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Quantum Mechanical Process Could Double Efficiency of Photodetectors</h3> <p>Tiny photocells with a special blend of 2D materials could improve photovoltaic arrays <span class="pubDate"><time>11&nbsp;Oct</time></span> </p> </a> 
    </article> 
    <article class="item sml_article ad-item corner-item recent-item" style="width: 300px; height: 620px;"> 
     <!-- begin static module gpt-body-ad-module-300-600 --> 
     <div class="ad-module"> 
      <div class="adtext">
        Advertisement 
      </div> 
      <div id="div-gpt-ad-halfpage" style="300px; height: 600px"> 
       <script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-halfpage");
				});
		</script> 
      </div> 
     </div> 
     <!-- end static module --> 
    </article> 
    <article id="2492168" class="item sml_article related-item recent-item sponsored"> 
     <!-- <span class="blur">&nbsp;</span>--> 
     <a href="/whitepaper/key-parameters-for-selecting-rf-inductors"> 
      <figure class="tag-no-image"> 
       <figcaption>
         Whitepaper 
       </figcaption> 
      </figure> <h3 class="article-title">Key Parameters for Selecting RF Inductors</h3> <p>This application note reviews the key selection criteria an engineer needs to understand in order to properly evaluate and specify RF inductors, including inductance value, current rating, DC resistance (DCR), self-resonant frequency (SRF), Q factor and temperature rating.<span class="pubDate"><time>5&nbsp;Oct</time></span></p> </a> 
    </article> 
    <article id="2947410" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/nanotechnology/quantum-optical-memory-device-one-thousand-times-smaller-than-previous-options"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjk0NzQyMA.jpg" width="300" height="225" alt="Scanning electron microscope image showing the nano-scale optical quantum memory fabricated in  yttrium orthovanadate (YVO). The schematic shows that this device is an optical cavity that contains Nd  atoms."> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Quantum Optical Memory Device One Thousand Times Smaller Than Previous Options</h3> <p>On-chip-scale quantum memory device is not only small, but is capable of on-demand data retrieval <span class="pubDate"><time>31&nbsp;Aug</time></span> </p> </a> 
    </article> 
    <article id="2921685" class="item sml_article related-item recent-item transportation"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/cars-that-think/transportation/self-driving/under-the-hood-of-luminars-long-reach-lidar"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkyMTgzNQ.gif" alt="image shows lidar in action"> 
       <figcaption>
         Transportation 
       </figcaption> 
      </figure> <h3 class="article-title">Under the Hood of Luminar's Long-Reach Lidar</h3> <p>Shifting to a longer wavelength that's safer for the eye lets Luminar raise its lidar power enough to stretch its range beyond 200 meters. Other innovations could cut system costs. <span class="pubDate"><time>5&nbsp;Jul</time></span> </p> </a> 
    </article> 
    <article id="2907895" class="item sml_article related-item recent-item tech-history"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/tech-history/silicon-revolution/chip-hall-of-fame-kodak-kaf1300-image-sensor"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNzkwMA.jpg" width="300" height="225" alt="Kodak KAF-1300 Image Sensor"> 
       <figcaption>
         History 
       </figcaption> 
      </figure> <h3 class="article-title">Chip Hall of Fame: Kodak 
       <nobr>
         KAF-1300 
       </nobr> Image Sensor</h3> <p>The chip that brought digital photography outside the&nbsp;lab <span class="pubDate"><time>30&nbsp;Jun</time></span> </p> </a> 
    </article> 
    <article id="2909563" class="item sml_article related-item recent-item tech-history"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/tech-history/silicon-revolution/chip-hall-of-fame-texas-instruments-digital-micromirror-device"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwOTU2OA.jpg" width="300" height="225" alt="Digital Micromirror Device chip"> 
       <figcaption>
         History 
       </figcaption> 
      </figure> <h3 class="article-title">Chip Hall of Fame: Texas Instruments Digital Micromirror Device</h3> <p>An Oscar-winning invention brought digital video to movie theaters <span class="pubDate"><time>30&nbsp;Jun</time></span> </p> </a> 
    </article> 
    <article id="2909774" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/tech-talk/semiconductors/optoelectronics/researchers-devise-nobel-approach-to-faster-fibers"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwOTc4OQ.jpg" width="300" height="225" alt="Single source sends 50 terabits on fiber"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Researchers Devise Nobel Approach to Faster Fibers</h3> <p>A laser-based light source that earned its inventors the 2005 Nobel Prize in physics could prevent future bottlenecks on vital fiber-optic Internet links. <span class="pubDate"><time>7&nbsp;Jun</time></span> </p> </a> 
    </article> 
    <article id="2903979" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/tech-talk/semiconductors/optoelectronics/memristor-camera-chip-uses-sparse-coding-to-see"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNDEwOA.jpg" width="300" height="225" alt="An out of focus face behind a hand holding a green and black computer chip."> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Memristor Image Processor Uses Sparse Coding to See</h3> <p>Brain-inspired memristor circuit identifies images using much less power than a GPU <span class="pubDate"><time>25&nbsp;May</time></span> </p> </a> 
    </article> 
    <article id="2897379" class="item sml_article related-item recent-item consumer-electronics"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/consumer-electronics/audiovideo/elastic-hologram-can-switch-images-when-stretched"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5OTIzOA.gif" alt="Image: University of Pennsylvania/American Chemical Society"> 
       <figcaption>
         Gadgets 
       </figcaption> 
      </figure> <h3 class="article-title">Elastic Hologram Can Switch Images When Stretched</h3> <p>Stretchable hologram may have applications in virtual reality, flat-panel displays, and telecommunications <span class="pubDate"><time>17&nbsp;May</time></span> </p> </a> 
    </article> 
    <article id="2897033" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/nanotechnology/novel-technique-produces-nanoprobes-like-stamping-sealing-wax"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NzA0Nw.jpg" width="300" height="225" alt="False-color SEM image of the completed campanile probe after side-evaporation"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Novel Technique Stamps Out Nanoprobes</h3> <p>The Molecular Foundry at Lawrence Berkeley Lab is scaling up production of nanophotonic devices <span class="pubDate"><time>10&nbsp;May</time></span> </p> </a> 
    </article> 
    <article id="2896789" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/materials/photonic-hypercrystals-are-now-a-reality-and-light-will-never-be-the-same"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NjgwMA.jpg" width="300" height="225" alt="SEM image of patterned PHCs"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Photonic Hypercrystals Are Now a Reality, and Light Will Never Be the Same</h3> <p>Recently theorized and already realized, photonic hypercrystals will further enable technologies from Li-Fi to solar cells <span class="pubDate"><time>10&nbsp;May</time></span> </p> </a> 
    </article> 
    <article id="2888392" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/semiconductors/processors/a-new-silicon-pv-record"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4ODQxNA.jpg" width="300" height="225" alt="Latex gloved hands holding a foot-wide black square"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">A New Silicon PV Record</h3> <p>Japanese group pushes closer to the 29 percent efficiency limit <span class="pubDate"><time>26&nbsp;Apr</time></span> </p> </a> 
    </article> 
    <article id="2888851" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/semiconductors/processors/3d-xray-tech-for-easy-reverse-engineering-of-ics"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5MDAxNQ.jpg" width="300" height="225" alt="Image: Mirko Holler"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">3D X-ray Tech for Easy Reverse Engineering of ICs</h3> <p>Researchers map an Intel processor down to its transistors <span class="pubDate"><time>25&nbsp;Apr</time></span> </p> </a> 
    </article> 
    <article id="2889143" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/optoelectronics/integrated-photonic-circuits-shrunk-down-to-the-smallest-dimensions-yet"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4OTIwOQ.jpg" width="300" height="225" alt="Artistic illustration of a photonic integrated device"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Integrated Photonic Circuits Shrunk Down to the Smallest Dimensions Yet</h3> <p>Integrated photonic circuit development compared to going from vacuum tubes to semiconductor transistors <span class="pubDate"><time>20&nbsp;Apr</time></span> </p> </a> 
    </article> 
    <article id="2887198" class="item sml_article related-item recent-item  sponsored-content"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/computing/software/enhancing-organic-led-performance-with-multiphysics-simulation"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4NzMxMQ.jpg" width="300" height="225" alt="Explore how companies are expanding access to multiphysics simulation with custom simulation apps."> 
       <figcaption>
         Sponsored 
       </figcaption> 
      </figure> <h3 class="article-title">Enhancing Organic LED Performance with Multiphysics Simulation</h3> <p>Surface plasmon modeling and nanostructured electrode design show promise for increased light output and efficiency in organic LED (OLED) systems. </p> </a> 
    </article> 
    <article id="2885505" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/optoelectronics/graphenebased-photodetector-could-enable-nextgeneration-optoelectronics"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4NTUxNg.jpg" width="300" height="225" alt="Close up silicon carbide looks like a pile of grayish brown hexagonal ice crystals"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Graphene Photodetector Could Make Sharper Images With Fewer Pixels</h3> <p>A graphene photodetector can pinpoint the position of light that falls far from it <span class="pubDate"><time>10&nbsp;Apr</time></span> </p> </a> 
    </article> 
    <article id="2876209" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/semiconductors/optoelectronics/licehunting-underwater-drone-protects-salmon-with-lasers"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3ODc1Nw.gif" alt="Gif: Stingray Marine Solutions/IEEE Spectrum"> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Lice-Hunting Underwater Drone Protects Salmon With Lasers</h3> <p>A laser-wielding robot will help salmon farmers shoot their way out of the problem <span class="pubDate"><time>22&nbsp;Mar</time></span> </p> </a> 
    </article> 
    <article id="2877390" class="item sml_article related-item recent-item semiconductors"> 
     <!-- <span class="blur">&nbsp;</span> --> 
     <a href="/nanoclast/semiconductors/materials/flying-saucer-quantum-dots-the-secret-to-better-brighter-lasers"> 
      <figure> 
       <div class="shade">
         &nbsp; 
       </div> 
       <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3NzQwMw.jpg" width="300" height="225" alt="Ccomputer-generated model shows the spherical core of the quantum dot nanoparticlealong with the 'flying saucer' shape of the outer shell."> 
       <figcaption>
         Semiconductors 
       </figcaption> 
      </figure> <h3 class="article-title">Flying Saucer Quantum Dots: The Secret to Better, Brighter Lasers</h3> <p>The elliptical shape makes the lasing process easier <span class="pubDate"><time>20&nbsp;Mar</time></span> </p> </a> 
    </article> 
   </div> 
  </section> 
 </div> 
</div> 
<footer id="global-footer" role="landmark"> 
 <div id="topFooter" role="region"> 
  <div class="commonwrap" role="section"> 
   <a href="/"> <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"> </a> 
   <div id="footerTopMenu" role="navigation"> 
    <ul class="topics" role="menu"> 
     <h4 role="heading">Topics</h4> 
     <li role="menuitem"><a href="/aerospace">Aerospace</a></li> 
     <li role="menuitem"><a href="/at-work">At Work</a></li> 
     <li role="menuitem"><a href="/biomedical">Biomedical</a></li> 
     <li role="menuitem"><a href="/computing">Computing</a></li> 
     <li role="menuitem"><a href="/energy">Energy</a></li> 
     <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li> 
     <li role="menuitem"><a href="/geek-life">Geek Life</a></li> 
     <li role="menuitem"><a href="/green-tech">Green Tech</a></li> 
     <li role="menuitem"><a href="/tech-history">History</a></li> 
     <li role="menuitem"><a href="/robotics">Robotics</a></li> 
     <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li> 
     <li role="menuitem"><a href="/telecom">Telecom</a></li> 
     <li role="menuitem"><a href="/transportation">Transportation</a></li> 
    </ul> 
    <ul class="social-links" role="menu"> 
     <h4 role="heading">Connect</h4> 
     <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li> 
     <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li> 
     <li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&amp;gid=1982451&amp;trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li> 
     <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li> 
     <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li> 
    </ul> 
    <ul class="spectrum-footer-links" role="menu"> 
     <h4 role="heading">IEEE Spectrum</h4> 
     <li role="menuitem"><a href="/static/contactus">Contact Us</a></li> 
     <li role="menuitem"><a href="/static/aboutus">About</a></li> 
     <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li> 
     <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li> 
     <h4 class="footerTitle" role="heading">IEEE Partners</h4> 
     <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li> 
     <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li> 
     <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer’s Guide</a></li> 
    </ul> 
    <ul class="magazine-links" role="menu"> 
     <h4 role="heading">The Magazine</h4> 
     <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/Mjk2MDA2NA.jpeg" width="100" height="133" alt="Magazine cover image"></a></li> 
     <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li> 
     <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li> 
    </ul> 
   </div> 
   <ul id="footerCopy"> 
    <li id="copyrightTag" role="contentinfo">© Copyright 2017 IEEE Spectrum</li> 
    <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li> 
   </ul> 
  </div> 
 </div> 
 <div id="subFooter" role="navigation"> 
  <div class="commonwrap" role="region"> 
   <a href="http://www.ieee.org"> <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"> </a> 
   <div id="footerSubMenu" role="section"> 
    <ul role="menu"> 
     <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li> 
     <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li> 
     <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li> 
     <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li> 
    </ul> 
    <ul role="menu"> 
     <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li> 
     <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li> 
     <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li> 
    </ul> 
    <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p> 
   </div> 
  </div> 
 </div> 
</footer> 
<script type="text/javascript" src="/assets/footer/footer-ca260bb95db258e9d449f710d6c5ed43.js"></script> 
<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script> 
<!-- START Parse.ly Include: Standard --> 
<div id="parsely-root" style="display: none"> 
 <div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div> 
</div> 
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script> 
<!-- END Parse.ly Include --> 
<!-- begin static module global-footer-spectrum4 --> 
<!-- end static module -->
</body>
</html>