    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload"  href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;width=3000&amp;height=2253 3x, https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;width=3000&amp;height=2253 2x, https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;width=3000&amp;height=2253 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&width=1200&coordinates=0%2C376%2C0%2C377&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Telecommunications">
        <meta property="og:url" content="https://spectrum.ieee.org/hologram-booth">
        <link rel="canonical" href="https://spectrum.ieee.org/hologram-booth" />
    <meta property="og:site_name"           content="IEEE Spectrum">
    
<meta property="og:image"               content="https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&width=1200&coordinates=0%2C376%2C0%2C377&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Hologram-in-a-Box Can Teleport You Anywhere">
    <meta property="og:description"         content="The iconic Princess Leia hologram scene in the original Star Wars movie in 1978 did much to whet our technology appetite for this futuristic form of communication. In 2012 in the real world, the ground-breaking telepresence resurrection of Tupac Shakur at the Coachella music festival wowed the audie">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20265424}, "resourceId": "pp_2655255807", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20265424, "isCommunitySite": false}, "pathParams": {"slug": "hologram-booth"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-747464-1", "post": {"sections": [0, 497728257, 544169516, 544169523, 539618616, 539622110], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Fhologram-booth", "id": 2655255807}, "fbAppVersion": "v2.5", "useRiver": true, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22hologram-booth%22%7D\u0026utm_medium=feed\u0026override_device=desktop\u0026resource_id=pp_2655255807\u0026post_id=2655255807\u0026site_id=20265424\u0026utm_campaign=Feed%3A+IeeeSpectrumFullText+%28IEEE+Spectrum+Full+Text%29\u0026utm_source=feedburner"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/main.e3b864cf8192fc9863d6.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/main.772c5fd43f49e54ac69f.bundle.js"></script>

    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/runtime.ff4015c3a7ad25ccecff.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/runtime.6dbd41420c128d096e24.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic/telecommunications.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Hologram-in-a-Box Can Teleport You Anywhere - IEEE Spectrum</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsf3e0ced51f20c9c86aed5e8b5ada35fb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-10-30T17:31:00+00:00" /><meta property="article:modified_time" content="2021-10-30T17:31:00+00:00" /><meta name="keywords" content="hologram, volumetric display, displays"/><meta name="description" content="The iconic Princess Leia hologram scene in the original Star Wars movie in 1978 did much to whet our technology appetite for this futuristic form of communication. In 2012 in the real world, the ground-breaking telepresence resurrection of Tupac Shakur at the Coachella music festival wowed the audie"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/hologram-booth-2655255807"><script>
window.postid = "2655255807";
window.category = ["topic", "type", "news", "consumer-electronics", "telecommunications"];
window.tags = ["hologram", "volumetric-display", "displays"];

</script><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><style> 
  @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
   @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: 100;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: bold;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Book'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Light'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline-Bold'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Telegraf'; 
    font-weight: bold; 
    src: url('//partners.rebelmouse.com/IEEE/Telegraf/Telegraf%2520UltraBold%2520800.otf') format('otf'); 
    font-display:swap;
  }
  
</style><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk" /><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr" /><meta property="fb:pages" content="48576411181" /><style id="custom-post-styles-2655255807">
</style><style id="custom-post-styles-2653906804">
</style>

   <meta name="parsely-section" content="Telecommunications" />
  

 <meta name="parsely-tags" content="hologram,volumetric display,displays,SpectrumType.News"/>

<meta name="parsely-author" content="John Boyd" />


    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-telecommunications"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" default="" description="SSO First Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last_name" default="" description="SSO Last Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Instagram" default="" description="Add the link to your Instagram account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="member_badges" default="" description="Membership Badges" enum="STAFF EDITOR,CONTRIBUTOR" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Twitter" default="" description="Add the link to your Twitter account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="LinkedIn" default="" description="Add the link to your LinkedIn account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="grade" default="" description="SSO Grade" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Facebook" default="" description="Add the link to your Facebook account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_25_0_0_11"><div class="" id="sTop_Bar_0_0_25_0_0_11_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_6_0_0_0"><div class="" id="sElement_Bar_0_0_6_0_0_0_0"><div class="top_menu_links" id="sElement_Bar_0_0_6_0_0_0_0_0"><div class="list" id="sElement_Bar_0_0_6_0_0_0_0_0_0"><a href="https://ieee.org/" class="list__item" target="_blank">IEEE.org</a><a href="https://ieeexplore.ieee.org/Xplore/home.jsp" class="list__item" target="_blank">IEEE Xplore Digital Library</a><a href="https://standards.ieee.org/" class="list__item" target="_blank">IEEE Standards</a><a href="https://www.ieee.org/sitemap.html" class="list__item" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_0_0_1"><div class="access_links" id="sElement_Bar_0_0_6_0_0_0_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_6_0_0_0_0_1_0_1_1_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">Sign In</a><a href="/st/join" class="list__item" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_0_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky" id="sTop_Bar_0_0_25_0_0_11_0_1">

<div id="sTop_Bar_0_0_25_0_0_11_0_1_0" class="js-hidden-panel" data-offset="0">
    
</div><div class="rebelbar-wrapper_static" id="sTop_Bar_0_0_25_0_0_11_0_1_1"><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_33_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_1_0_1_0">Hologram-in-a-Box Can Teleport You Anywhere</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_33_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_33_0_0_0_1"><div class="search-form"><form action="/search/"><input placeholder="Type to search" type="text" name="q" class="search-form__text-input"><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewBox="0 0 18 19" version="1.1"
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_7_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_7_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_7_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_7_0_0_0_0_1_0"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewBox="0 0 32 18" version="1.1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_25_0_0_12"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_30_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="s__Huge_Menu_Links_0_0_30_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0"><!-- User Code --><a href="/"><svg width="214px" height="30px" class="site_logo_menu" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6">
    <div id="s__Huge_Menu_Links_0_0_30_0_0_1_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Topics
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_1_1"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Sections
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_0_1"><a href="/type/feature/" class="list__item" target="_self">Features</a><a href="/type/news/" class="list__item" target="_self">News</a><a href="/type/opinion/" class="list__item" target="_self">Opinion</a><a href="/topic/careers/" class="list__item" target="_self">Careers</a><a href="/topic/diy/" class="list__item" target="_self">DIY</a><a href="/engineering-resources/" class="list__item" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        More
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_1_1"><a href="/special-reports/" class="list__item" target="_self">Special Reports</a><a href="/type/explainer/" class="list__item" target="_self">Explainers</a><a href="/type/podcast/" class="list__item" target="_self">Podcasts</a><a href="/type/video/" class="list__item" target="_self">Videos</a><a href="/newsletters/" class="list__item" target="_self">Newsletters</a><a href="/top-programming-languages" class="list__item" target="_self">Top Programming Languages</a><a href="https://robots.ieee.org/" class="list__item" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        For IEEE Members
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_2_2_1"><a href="/magazine/" class="list__item" target="_self">The Magazine</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        For IEEE Members
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_0_1"><a href="/magazine/" class="list__item" target="_self">The Magazine</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        IEEE Spectrum
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_1_1"><a href="/st/about" class="list__item" target="_self">About Us</a><a href="/st/contact" class="list__item" target="_self">Contact Us</a><a href="https://www.parsintl.com/publication/ieee-spectrum/" class="list__item" target="_blank">Reprints & Permissions</a><a href="https://advertise.ieee.org/ " class="list__item" target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Follow IEEE Spectrum
    </h2>
</div></div><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_2_1"><div class="social-links">
        




<a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>




<a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr">
    <span aria-hidden="true" class="fa fa-tumblr"></span>
</a>
    </div>
</div></div><div class="" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3"><div id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Support IEEE Spectrum
    </h2>
</div></div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE &#8212; the world&#8217;s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_2"><a href="/st/join" class="color-inherit" rel="orange_button" target="_self">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_30_0_0_1_3_3_3"><a href="https://ieee.omeda.com/ieee/r-main.do" class="color-inherit" rel="orange_button" target="_blank">Subscribe</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
</div>



<div id="s__Huge_Menu_Links_0_0_30_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_8_0_0_0"><div class="" id="sFooter_0_0_8_0_0_0_0"><div id="sFooter_0_0_8_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sFooter_0_0_8_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10">
    <div class="bottom_menu_links" id="sFooter_0_0_8_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_8_0_0_0_0_0_0_0_0"><a href="https://www.ieee.org/about/" class="list__item" target="_blank">About IEEE</a><a href="https://www.ieee.org/about/contact.html" class="list__item" target="_blank">Contact & Support</a><a href="https://www.ieee.org/accessibility-statement.html" class="list__item" target="_blank">Accessibility</a><a href="https://www.ieee.org/about/corporate/governance/p9-26.html" class="list__item" target="_blank">Nondiscrimination Policy</a><a href="https://www.ieee.org/about/help/site-terms-conditions.html" class="list__item" target="_blank">Terms</a><a href="https://www.ieee.org/security-privacy.html" class="list__item" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_8_0_0_0_0_0_0_1">&#169; Copyright 2021 IEEE &#8212; All rights reserved. A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div>
</div>



<div id="sFooter_0_0_8_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2">
    <!-- User Code --><svg viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code -->
</div>


    </div>
</div>


</div></div>
</div>


    </div>
</div>


</div>

<div id="sTop_Bar_0_0_25_0_0_13" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden">
    <span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_25_0_0_13" data-toggle-class="sticky-active"></span>
    <div id="rm-gdpr-sTop_Bar_0_0_25_0_0_13" class="sticky-target legacy rm-gdpr">
        <div class="gdpr-cookie-wrapper">
            <div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div>
            <div class="gdpr-cookie-controls">
                
                    <a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a>
                
                <a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a>
            </div>
        </div>
    </div>
    
</div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_29_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_29_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>'s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more &#8594;</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_29_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_29_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_29_0_0_0_0_3_0"><a href="/st/join" class="list__item" target="_self">JOIN IEEE</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_32_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_32_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-ligtbox-h2">Create an account to access more content and features on IEEE Spectrum, including the ability to <strong>save articles to read later</strong>, <strong>download Spectrum Collections</strong>, and <strong>participate in conversations</strong> with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_32_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_32_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="" id="sSocial_Stream_Element_0_0_21_0_0_1"><div class="top-leader-container" id="sSocial_Stream_Element_0_0_21_0_0_1_1"><!-- User Code --><div id='top_leaderboard'></div><!-- End User Code --></div><div id="sSocial_Stream_Element_0_0_21_0_0_1_2" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSocial_Stream_Element_0_0_21_0_0_1_2_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post current_post_media current_post" id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post current_post_media current_post"
        data-attr-posts_id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_0"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_like_button="top"
        data-attr-source_url="current_post"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,custom_field_TimeofRead,post_shares,body,section,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,main_author,tags,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,site_field_member_badges,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-hologram tag-volumetric-display tag-displays post-section--topic/telecommunications"
                
                data-category="Telecommunications"><article 
    elid="2655255807" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655255807" 
    
    data-category="Telecommunications"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/hologram-booth"  aria-label="Hologram-in-a-Box Can Teleport You Anywhere" data-type="text">
        Hologram-in-a-Box Can Teleport You Anywhere
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Novel volumetric displays aim to transform the way we interact</p></h2>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/john-boyd" data-type="text">John Boyd</a>
        
</div><div class="social-date">
        <span class="social-date__text">4h</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head">
                        
                        <picture>
                                            <source srcset="https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;amp;width=3000&amp;amp;height=2253 3x, https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;amp;width=3000&amp;amp;height=2253 2x, https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;amp;width=3000&amp;amp;height=2253 1x">
                                            <img
                                                role="img"
                                                alt="A woman in a long dress and a male in a patterned shirt look very 3-dimensional and real in a white box. They wave to a male who is in a room."
                                                aria-label="A woman in a long dress and a male in a patterned shirt look very 3-dimensional and real in a white box. They wave to a male who is in a room."
                                                src="https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;width=3000&amp;height=2253"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="3000"
                                                height="2253"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>During a live demonstration of PORTL's interactive holoportation communications technology, Marina Haba and her youngest son Tairi were beamed from LA to Tokyo to see Issei, her eldest son.</p>
    </div><div class="photo-credit">
        John Boyd
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2655255807">
    {"customDimensions": {"8":"10/30/2021","11":2655255807,"5":"John Boyd","6":"telecommunications","7":"hologram, volumetric display, displays"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539618616, 539622110], "buckets": [], "authors": [21075892]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1" class=" row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_0" class="tag_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="mb-2 article_post article_post-shares-and-tags" id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="top"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post-shares-and-tags"
        data-attr-posts_id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_0_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Separator,Linkedin,GooglePlus,Whatsapp,Tumblr,Slack,Pinterest,Reddit,Flipboard,SMS"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/row/column[1]/row/column[1]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="post_shares,tags,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,body,author,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="13"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-hologram tag-volumetric-display tag-displays post-section--topic/telecommunications"
                
                data-category="Telecommunications"><article 
    elid="2655255807" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-SD post-2655255807" 
    
    data-category="Telecommunications"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Hologram-in-a-Box%20Can%20Teleport%20You%20Anywhere&amp;body=https://spectrum.ieee.org/hologram-booth" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/hologram-booth" data-clipboard-text="https://spectrum.ieee.org/hologram-booth" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/hologram-booth&amp;text=Hologram-in-a-Box%20Can%20Teleport%20You%20Anywhere&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fhologram-booth%3Fxrs%3DRebelMouse_fb%26ts%3D1635615060" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/hologram-booth&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/hologram"
            >hologram</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/volumetric-display"
            >volumetric display</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/displays"
            >displays</a>
        
    </div></div><div class="widget__head">
                        
                        
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655255807">
    {"customDimensions": {"8":"10/30/2021","11":2655255807,"5":"John Boyd","6":"telecommunications","7":"hologram, volumetric display, displays"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539618616, 539622110], "buckets": [], "authors": [21075892]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1" class="current_post_content col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post article_post--body-and-tags" id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_remove_image="true"
        data-attr-filters="section"
        data-attr-layout_all_image_crop="3x2"
        data-attr-layout_Slack="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_body="top"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-element_classes="article_post article_post--body-and-tags"
        data-attr-posts_id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_0_1_0"
        data-attr-section_url=""
        data-attr-layout_Twitter="inactive"
        data-attr-layout_Tumblr="inactive"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Facebook,Twitter,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/row/column[1]/row/column[2]/choose[1]/otherwise/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="body,tags,all_sections,headline,subheadline,custom_field_PodcastEpisode,date,custom_field_PodcastTime,like_button,post_shares,author,custom_field_TimeofRead,page_views,badges,section,primary_tag,community_name,badges_sponsored,source_link,photo_caption,photo_credit,community_comments,snark_line,collection_button,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,main_author,custom_field_FullwidthCardPosition,product_prices,custom_field_Issue,custom_field_FullwidthCardColor,site_field_Twitter,product_vendor,product_buy_link,site_field_LinkedIn,custom_field_Editor,site_field_Instagram,site_field_Facebook,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-show_full_post_body="true"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="7"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-hologram tag-volumetric-display tag-displays post-section--topic/telecommunications"
                
                data-category="Telecommunications"><article 
    elid="2655255807" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655255807" 
    
    data-category="Telecommunications"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655255807"
        
            data-elid="2655255807"
            data-post-url="https://spectrum.ieee.org/hologram-booth"
            
                data-authors="John Boyd"
            
            
                data-headline="Hologram-in-a-Box Can Teleport You Anywhere"
            
        ><div class="body-description"><p>The iconic Princess Leia hologram scene in the original Star Wars movie in 1978 did much to whet our technology appetite for this futuristic form of communication. In 2012 in the real world, the ground-breaking <a href="https://www.washingtonpost.com/business/technology/how-the-tupac-hologram-works/2012/04/18/gIQA1ZVyQT_story.html" target="_blank">telepresence resurrection of Tupac Shakur</a> at the Coachella music festival wowed the audience and made headlines. Such events, however, can take <a href="http://www.mtv.com/news/1683173/tupac-hologram-coachella/" target="_blank">months of planning and hundreds of thousands of dollars</a> to put on.<br/></p><p>More recently, <a href="https://spectrum.ieee.org/solution-for-zoom-fatigue-may-be-near" target="_self">we've seen the emergence of videogrammetry</a> (creating 3D models using videos taken from different angles), and Microsoft has made <a href="https://docs.microsoft.com/en-us/mesh/get-started" target="_blank">available in limited preview</a> its <a href="https://www.microsoft.com/en-us/mesh?activetab=pivot%3aprimaryr7" rel="noopener noreferrer" target="_blank">Microsoft Mesh</a> virtual collaboration technology. But these systems require VR goggles and smart glasses, respectively, which limit their appeal.</p><p>Now, sans the glasses, two venture-backed companies are impressing viewers with ostensibly similar technologies. <a href="https://www.arhtmedia.com/" rel="noopener noreferrer" target="_blank">ARHT Media</a>, based in Toronto, Canada, and <a href="https://www.portlhologram.com/" rel="noopener noreferrer" target="_blank">PORTL Inc.,</a> a start-up in Los Angeles, have begun shipping portable plug-and-play, cabinet-based holoportal systems the size of a telephone booth. In both cases, a person in a studio—the presenter—can appear in full-size, lifelike 3D form and interact with people anywhere in the world where one or more booths are hooked up to the companies' networks via the internet.</p><p>I got to see a live demonstration of the PORTL technology this month, when a tech investor in PORTL, Marina Haba in Los Angeles, was beamed into a PORTL booth set up in a Tokyo apartment to speak with her son there. She and others who took part in the presentation appeared extraordinarily real. It was as if Haba was standing in the booth as the two conversed. However, the sound was low for us onlookers and latency occasionally interrupted the otherwise smooth communication. Nevertheless, overall, the presentation was striking and effective.</p><div class="ad-in-content"></div><p><a href="https://www.portlhologram.com/about" rel="noopener noreferrer" target="_blank">David Nussbaum</a>, founder and CEO of PORTL, said that latency was currently sub-1 second, and the goal was to bring it down to under 100 milliseconds.</p><p>The PORTL Epic cabinet weighs in at around 180 kg and measures 2.1 meters tall, 1.5 m wide, and 0.6 m deep. A standard electric outlet and internet connection are all that are required for plug-and-play, and to sign on to PORTL's cloud-based network that uses Amazon Web Services.</p><p>A two-way audio speaker-mic system is embedded into the booth's bezels on either side, while two cameras are embedded at the top: an Intel RealSense camera captures the person directly in front of the cabinet for the presenter in the studio to see, and a Logitech Brio 4K camera gives an in-depth view of the surroundings.</p><p>On the presenter's side, a simple studio is required (available as a kit from PORTL) equipped with a tripod-mounted softbox to provide LED illumination, a return-feed monitor displaying the person interacting with the presenter, a 4K camera on a tripod, and either a boom or lavalier mic. The feed to get online can be Wi-Fi, 5G or Ethernet. A stage for beaming the presenter is also needed, comprising cyclorama seamless white paper to create a white backdrop, and an acrylic board laid over the paper for the presenter to stand on and move about.</p><p>Nussbaum says the PORTL can be used to present events like virtual fashion shows, art and museum exhibitions, and to advertise products. Instructors can teach their skills as if live before students, while engineers could demo prototypes by beaming themselves to colleagues with access to networked cabinets.</p><p><br/><img alt="On the right, a man in a PORTL shirt and jeans stands on a white photo backdrop. To the left, he also appears in a white PORTL box." src="https://spectrum.ieee.org/media-library/on-the-right-a-man-in-a-portl-shirt-and-jeans-stands-on-a-white-photo-backdrop-to-the-left-he-also-appears-in-a-white-portl-box.jpg?id=27637134&amp;width=980"/><small>David Nussbaum, CEO of PORTL</small><small></small></p><p>So how does this volumetric display work? The company holds its cards close to the vest but here's what we know. First, the PORTL cabinet, which is brightly and evenly lit with embedded LEDS above, below and from the sides, is designed to capture and display shadows (from the walls) and reflections (from the floor). In addition, the company employs a custom-sized open-cell touch LCD panel made to PORTL's specifications. The panel is positioned some 12 cm in from the bezel to creat a window effect, while the booth itself has a 43 cm interior depth. It is this combination of shadow, reflection and carefully positioned panel that gives the displayed content the appearance of volumetric depth.</p><p>This happens because our two eyes see slightly different images, known as <a href="https://en.wikipedia.org/wiki/Binocular_disparity" target="_blank">binocular disparity,</a> which the brain uses to reconstruct 2D scenes into scenes with 3D depth. Similarly, PORTL uses shadow, reflection and depth behind the LCD panel to create a volumetric effect.</p><div class="ad-in-content"></div><p>AHRT's HoloPod cabinet is also outfitted with cameras and two-way communications. As for the technology, a video feed is projected onto <a href="https://spectrum.ieee.org/zoom-calls-hologram-holographic-telepresence" target="_self">a mesh of woven material painted with proprietary reflective paint</a>, and the image is reflected back to the audience. By carefully adjusting the lighting on both sides of the speaker, the viewer's eyes combine the information and the brain creates the volumetric effect.</p><p>ARHT has established presenter studios in China, London, Toronto, New York and Los Angeles, as well as hook-ups with partners in other countries. It also offers an additional larger HoloPresence display that is better suited to major events than the boxed-in effect a cabinet delivers.</p><p>But Nussbaum believes the relative simplicity of PORTL technology makes it easier to shrink. "We hope to have a mini version ready for enterprises by the end of the year, or definitely by Q1 next year. And in Q2 or Q3, we will unveil a consumer device for the tabletop."</p><p>The price tag is a hurdle preventing rapid take up. PORTL's pricing starts from $60,000, though renting is also available "at much lower costs." ARHT is <a href="https://www.globenewswire.com/news-release/2020/07/17/2063892/0/en/ARHT-Media-Announces-Subscription-Bundles-To-Drive-Accelerated-Recurring-Revenues-Powered-by-the-ARHT-Engine-Software.html" target="_blank">only listing subscription prices</a>, which begin at $15,000 and climb to $40,000 a year, depending on the number of transmissions. More enticing could be the upcoming mini PORTLs. "We hope to get their price down to under $2,000," says Nussbaum.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/the-erasable-holographic-display" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Erasable Holographic Display - IEEE Spectrum &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/3-deep" class="from-your-site__link" target="_blank" rel="noopener noreferrer">3 Deep - IEEE Spectrum &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.grandviewresearch.com/industry-analysis/volumetric-display-market" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Volumetric Display Market Size Analysis Report, 2021-2028 &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://singularityhub.com/2020/11/25/this-company-wants-to-put-a-human-size-hologram-booth-in-your-living-room/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">This Company Wants to Put a Human-Size Hologram Booth in Your ... &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2655255807"
    data-post-url="https://spectrum.ieee.org/hologram-booth"
    
        data-authors="John Boyd"
    
    
        data-headline="Hologram-in-a-Box Can Teleport You Anywhere"
    >
</span>
</div><div class="widget__head">
                        
                        
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/hologram"
            >hologram</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/volumetric-display"
            >volumetric display</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/displays"
            >displays</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2655255807">
    {"customDimensions": {"8":"10/30/2021","11":2655255807,"5":"John Boyd","6":"telecommunications","7":"hologram, volumetric display, displays"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539618616, 539622110], "buckets": [], "authors": [21075892]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_1" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://spectrum.ieee.org/u/john-boyd">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/john-boyd" class="post-author__name" data-type="text">John Boyd</a>
            
            <div class="post-author__bio"><a href="http://www.JohnBoydJapanWriter.com" target="_blank">John Boyd</a> is an independent writer based in Japan. He covers sci-tech news, research, and events in Japan and Australasia, in particular, and is a long-time contributor to <em>IEEE Spectrum</em>.</div>
            
        </div></div></div><div class="" id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_2"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id="post:2655255807:comments"
        data-limit='10'
        data-order='best'
        data-is_amp=''
        
        data-count_top_level='0'
        data-count_featured='0'
        data-show_rating='False'
        data-all_element_order='update_avatar,avatar,title,follow,date,bio,site_field_member_badges,site_field_grade,message,update_avatar,bio,follow'
        data-inactive_layout_attributes='update_avatar,follow,bio,update_avatar,bio,follow'
        data-active_layout_attributes='site_field_member_badges,site_field_grade'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a>
        <div class="comment-headline">The Conversation (0)</div><div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div><div class="comment-login-wrp"></div></div>
        </div>
        <div class="comment-header"></div><div class="talk--messages">
            <div class="talk--messages__featured"></div>
            <div class="talk--messages__top_level"></div>
        </div>
        <script type="rm-preact-state">{"featuredComments": [], "authors": {}, "forcedComments": [], "topLevelComments": []}
        </script>
        
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="right"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts,feature"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="right"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-source_unique="true"
        data-attr-element_classes="read_also_posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_21_0_0_1_2_0_1_1_3_1_0"
        data-attr-layout_headline="right"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-source="filtered"
        data-attr-layout_date="right"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_image_column_width="28"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/row/column[1]/row/column[2]/choose[2]/otherwise/posts-"
        data-attr-layout_like_button="right"
        data-attr-layout_desktop_image_crop="original"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="7"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-electron-quadruplets tag-superconductivity tag-superfluidity tag-materials-science"
                 elid="2655440199"
                data-category="Topic"><article 
    elid="2655440199" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655440199" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/electron-quadruplets-superconductivity-circuits"  aria-label="Electron Quadruplets Suggest New Physics, Applications">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="Close-up of gold wires attached to a yellow material with a strip of grey and blue blobs"
                                            aria-label="Close-up of gold wires attached to a yellow material with a strip of grey and blue blobs"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1222 1012&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/close-up-of-gold-wires-attached-to-a-yellow-material-with-a-strip-of-grey-and-blue-blobs.jpg?id=27836139&amp;width=1222&amp;height=1012"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1222"
                                            height="1012"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/electron-quadruplets-superconductivity-circuits"  aria-label="Electron Quadruplets Suggest New Physics, Applications" data-type="text">
        Electron Quadruplets Suggest New Physics, Applications
    </a>
</h2><div class="social-date">
        <span class="social-date__text">9h</span>
    </div><div class="time-to-read">2 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655440199">
    {"customDimensions": {"5":"Charles Q. Choi","6":"topic","7":"electron quadruplets, superconductivity, superfluidity, materials science","8":"10/30/2021","10":"materials science","11":2655440199}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169523, 544169516, 539621009], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-video-friday tag-robotics"
                 elid="2655434775"
                data-category="Robotics"><article 
    elid="2655434775" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655434775" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-robot-halloween"  aria-label="Video Friday: Robot Halloween">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="A small tracked robot in a pirate costume with a pumpkin bucket on its back on a Halloween decorated porch with two other robots out of focus in the background"
                                            aria-label="A small tracked robot in a pirate costume with a pumpkin bucket on its back on a Halloween decorated porch with two other robots out of focus in the background"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2560 1440&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-small-tracked-robot-in-a-pirate-costume-with-a-pumpkin-bucket-on-its-back-on-a-halloween-decorated-porch-with-two-other-robots-out-of-focus-in-the-background.png?id=27829286&amp;width=2560&amp;height=1440"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2560"
                                            height="1440"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-robot-halloween"  aria-label="Video Friday: Robot Halloween" data-type="text">
        Video Friday: Robot Halloween
    </a>
</h2><div class="social-date">
        <span class="social-date__text">29 Oct 2021</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655434775">
    {"customDimensions": {"5":"Evan Ackerman","6":"robotics","7":"video friday, robotics","8":"10/29/2021","10":"robotics","11":2655434775}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 539266128, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-range-anxiety tag-lucid-air tag-electric-vehicles"
                 elid="2655429731"
                data-category="Topic"><article 
    elid="2655429731" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655429731" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/lucid-air-500-miles-ev"  aria-label="Behind the Wheel, Under the Hood of World’s First 500-Mile EV">
                        
                        <img
                                            role="img"
                                            type="lazy-image"
                                            alt="Lucid Air electric vehicle on the road "
                                            aria-label="Lucid Air electric vehicle on the road "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2250&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/lucid-air-electric-vehicle-on-the-road.jpg?id=27827051&amp;width=3000&amp;height=2250"
                                            
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="3000"
                                            height="2250"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/lucid-air-500-miles-ev"  aria-label="Behind the Wheel, Under the Hood of World’s First 500-Mile EV" data-type="text">
        Behind the Wheel, Under the Hood of World’s First 500-Mile EV
    </a>
</h2><div class="social-date">
        <span class="social-date__text">29 Oct 2021</span>
    </div><div class="time-to-read">6 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655429731">
    {"customDimensions": {"5":"Lawrence Ulrich","6":"topic","7":"range anxiety, lucid air, electric vehicles","8":"10/29/2021","10":"electric vehicles","11":2655429731}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539622579, 550122300, 550122302], "buckets": [], "authors": [21075905]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>


    </div>
</div>



</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_21_0_0_1_2_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <span class="js-brick-description hidden" data-name="Popular widget"></span><div class="popular_widget" id="sPopular_widget_0_0_17_0_0_1_3_0_2_0"><div class="" id="sPopular_widget_0_0_17_0_0_1_3_0_2_0_0"><div id="sPopular_widget_0_0_17_0_0_1_3_0_2_0_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Related Stories
    </h2>
</div></div></div><div class="mb-2 " id="sPopular_widget_0_0_17_0_0_1_3_0_2_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="filtered_parent_site_newest"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-posts_id="sPopular_widget_0_0_17_0_0_1_3_0_2_0_1"
        data-attr-layout_remove_image="true"
        data-attr-layout_all_sections="top"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-all_element_order="all_sections,headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_FullwidthCardColor,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_TimeofRead,custom_field_Issue,custom_field_FullwidthCardPosition,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,custom_field_publication_date,custom_field_FeaturePostColor,site_field_member_badges,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version"
        data-attr-without_current="true"
        data-attr-source="filtered"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,slideshow,tests,issue-cover-posts,topic/the-institute"
        data-attr-limit="3"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-source_site="parent_site"
        data-attr-node_id="/root/blocks/block[popular_widget]/abtests/abtest/choose/when[post_page==true]/choose/otherwise/element_wrapper/posts-"
        data-attr-order="newest"
        data-attr-layout_quality="1"
        data-attr-from_regular_tags_of_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-audio tag-portable-devices tag-iphone tag-oled tag-displays post-section--topic/consumer-electronics"
                 elid="2653906653"
                data-category="Consumer Electronics"><article 
    elid="2653906653" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2653906653" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://spectrum.ieee.org/the-iphone-12-mini-makes-me-sick-literally"  aria-label="The iPhone 12 Mini Makes Me Sick (Literally)" data-type="text">
        The iPhone 12 Mini Makes Me Sick (Literally)
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/the-iphone-12-mini-makes-me-sick-literally"  aria-label="The iPhone 12 Mini Makes Me Sick (Literally)">
                        
                        </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2653906653">
    {"customDimensions": {"5":"Tekla S. Perry","6":"consumer-electronics","7":"audio, portable devices, iPhone, OLED, displays","8":"06/11/2021","10":"audio","11":2653906653}, "post": {"split_testing": {}, "providerId": 20, "sections": [539618616, 0, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075155]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-audio tag-devices tag-type-feature tag-takeo-someya tag-displays tag-stretchable-electronics tag-wearables post-section--topic/consumer-electronics"
                 elid="2653906704"
                data-category="Consumer Electronics"><article 
    elid="2653906704" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2653906704" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://spectrum.ieee.org/skin-displays-will-give-wearables-their-independence"  aria-label="Skin Displays Will Give Wearables Their Independence" data-type="text">
        Skin Displays Will Give Wearables Their Independence
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/skin-displays-will-give-wearables-their-independence"  aria-label="Skin Displays Will Give Wearables Their Independence">
                        
                        </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2653906704">
    {"customDimensions": {"5":"Takao Someya","6":"consumer-electronics","7":"audio, devices, type:feature, Takeo Someya, displays, stretchable electronics, wearables","8":"05/27/2021","10":"audio","11":2653906704}, "post": {"split_testing": {}, "providerId": 20, "sections": [0, 497728257, 544169516, 544169517, 545658351, 553638709, 539618616], "buckets": [], "authors": [21080706]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-software tag-machine-learning tag-portable-devices tag-audio tag-convolutional tag-virtual-reality tag-smartphones tag-display tag-hologram tag-ai tag-augmented-reality tag-neural-network post-section--topic/computing"
                 elid="2652903480"
                data-category="Computing"><article 
    elid="2652903480" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652903480" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://spectrum.ieee.org/realtime-hologram"  aria-label="Deep Learning Enables Real-Time 3D Holograms On a Smartphone" data-type="text">
        Deep Learning Enables Real-Time 3D Holograms On a Smartphone
    </a>
</h2></div><div class="widget__head"><a href="https://spectrum.ieee.org/realtime-hologram"  aria-label="Deep Learning Enables Real-Time 3D Holograms On a Smartphone">
                        
                        </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2652903480">
    {"customDimensions": {"5":"Charles Q. Choi","6":"computing","7":"software, machine learning, portable devices, audio, convolutional, virtual reality, smartphones, display, hologram, AI, augmented reality, neural network","8":"03/10/2021","10":"software","11":2652903480}, "post": {"split_testing": {}, "providerId": 20, "sections": [0, 497728257, 544169523, 544169516, 539617903], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><div class="sidebar_ad_container" id="sSocial_Stream_Element_0_0_21_0_0_1_2_1_0_1_1"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <div class="mb-2 feature_post_full" id="sSocial_Stream_Element_0_0_21_0_0_1_4"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="multi_filtered_parent_site_filtered_parent_site"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="top"
        data-attr-strategy="mutually-exclusive"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-layout_author="top"
        data-attr-element_classes="feature_post_full"
        data-attr-posts_id="sSocial_Stream_Element_0_0_21_0_0_1_4"
        data-attr-layout_headline="top"
        data-attr-layout_custom_field_FeaturePostColor="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-source="multi"
        data-attr-layout_date="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_custom_field_FeaturePostImgPosition="top"
        data-attr-all_share_buttons="Email,CopyLink,Twitter,Facebook,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_like_button="top"
        data-attr-without_current="true"
        data-attr-use_smart_keep_reading="true"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,primary_tag,community_name,badges,section,custom_field_TimeofRead,snark_line,follow_button,community_comments,page_views,collection_button,badges_sponsored,source_link,main_author,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,tags,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,product_vendor,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,custom_field_due_date,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-wireless tag-type-feature tag-5g tag-cellular-networks tag-open-ran post-section--topic/telecommunications"
                 elid="2653906804"
                data-category="Telecommunications"><article 
    elid="2653906804" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2653906804" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks"  aria-label="The Cellular Industry’s Clash Over the Movement to Remake Networks" data-type="text">
        The Cellular Industry’s Clash Over the Movement to Remake Networks
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text">The wireless industry is divided on Open RAN’s goal to make network components interoperable</h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA4NDc0Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2OTIwOTYzMn0.TuC7EQziSSxoMS7gIqmkT64GaHOSQ-p15hkBgZKFhRo/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/michael-koziol" data-type="text">Michael Koziol</a>
        
</div><div class="social-date">
        <span class="social-date__text">23 Apr 2021</span>
    </div><div class="time-to-read">13 min read</div><div class="like-button" data-post-likes="4"></div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=The%20Cellular%20Industry%E2%80%99s%20Clash%20Over%20the%20Movement%20to%20Remake%20Networks&amp;body=https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks" data-clipboard-text="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks&amp;text=The%20Cellular%20Industry%E2%80%99s%20Clash%20Over%20the%20Movement%20to%20Remake%20Networks&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fthe-cellular-industrys-clash-over-the-movement-to-remake-networks%3Fxrs%3DRebelMouse_fb%26ts%3D1627668721" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div></div><div class="widget__head"><a href="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks"  aria-label="The Cellular Industry’s Clash Over the Movement to Remake Networks">
                        
                        <div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 66.6666666667%;"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Image of workers working on a cellular tower."
                                            aria-label="Image of workers working on a cellular tower."
                                            data-runner-src="https://spectrum.ieee.org/media-library/image-of-workers-working-on-a-cellular-tower.jpg?id=27045029&width=980&quality=85"
                                                    
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo: George Frey/AFP/Getty Images
    </div><div class="custom-field-FeaturePostColor">DarkBlue2</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653906804"
        
            data-elid="2653906804"
            data-post-url="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks"
            
                data-authors="Michael Koziol"
            
            
                data-headline="The Cellular Industry’s Clash Over the Movement to Remake Networks"
            
        ><div class="body-description"><div class="widget__brief"><p>We've all been told that 5G wireless is going to deliver amazing capabilities and services.<strong> </strong>But it won't come cheap. When all is said and done, 5G will cost almost US $1 trillion to deploy <a href="https://www.mobileworldlive.com/blog/intelligence-brief-how-much-will-5g-cost">over the next half decade</a>. That enormous expense will be borne mostly by network operators, companies like <a href="https://www.att.com/">AT&amp;T</a>, <a href="https://www.chinamobileltd.com/en/global/home.php">China Mobile</a>, <a href="https://www.telekom.com/en">Deutsche Telekom</a>, <a href="https://www.vodafone.com/">Vodafone</a>, and dozens more around the world that provide cellular service to their customers. Facing such an immense cost, these operators asked a very reasonable question: How can we make this cheaper and more flexible?</p> <p>Their answer: Make it possible to mix and match network components from different companies, with the goal of fostering more competition and driving down prices. At the same time, they sparked a schism within the industry over how wireless networks should be built. Their opponents—and sometimes begrudging partners—are the handful of telecom-equipment vendors capable of providing the hardware the network operators have been buying and deploying for years.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template> <p>These vendors initially opposed the scheme, called Open RAN, because they believed that if implemented, it would damage—if not destroy—their existing business model. But faced with the collective power of the operators clamoring for a new way to build wireless networks, these vendors have been left with few options, none of them very appealing. Some have responded by trying to set the terms for how Open RAN will be developed, while others continue to drag their feet, and risk being left behind.</p> <p>The technology underpinning a generation of wireless like 5G can take a decade or more to go from initial ideas to fully realized hardware. By comparison, Open RAN has emerged practically overnight. In scarcely three years, the idea has gone from little more than a concept to multiple, major deployments around the world. Its supporters believe it will nurture immense innovation and lower the costs of wireless access. Its detractors say it will threaten basic network security and could lead to disaster. Either way, this is a watershed moment in the communications industry, and there's no turning back.</p><div class="ad-in-content"></div> <p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Image of workers on a rooftop." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="c750ab311dd4d6cd67c5635793af29c9" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/image-of-workers-on-a-rooftop.jpg?id=27045031&amp;width=980" height="504" id="f34b8" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 504'%3E%3C/svg%3E" width="600"/>
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Image of Open-RAN equipment." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="08768602d17171a04ca16b60b8660f41" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/image-of-open-ran-equipment.jpg?id=27045032&amp;width=980" height="511" id="116f3" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 511'%3E%3C/svg%3E" width="600"/>
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Image of servers for cloud-native network." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b9b1e8b9caa6fea1096a56ca6dcd5d05" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/image-of-servers-for-cloud-native-network.jpg?id=27045033&amp;width=980" height="501" id="dc722" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 501'%3E%3C/svg%3E" width="600"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Rakuten Mobile's Open RAN network includes 4G radios from Nokia running software from another vendor. The company has deployed one such RAN at the company's global headquarters in Tokyo. The Open RAN network also uses servers to power the cloud-native network.</small>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photos: Rakuten</small>
</p> <p><strong>Broadly speaking,</strong> a radio access network (RAN) is the framework that links an end device like a cellphone and the larger, wired, core network. A cellular base station, or tower, is the most familiar example of a RAN. Other varieties of base stations, such as the small cells that send and receive signals over short distances in 5G networks, also fit the bill.</p> <p>To function as this link, the RAN performs several steps. When you use your phone to call a friend or family member in a different city, for example, you need to be within range of a cell tower. So the first step is for the cell tower's antennas to receive the phone's signal. Second, a radio converts the signal from analog to digital. Third, a component called the baseband unit processes the signal, corrects errors, and finally transmits it into the core network. Within the RAN, these components—the antenna, the radio, and the baseband unit—can be, and often are, treated as discrete chunks of technology.</p> <p>If you separate the radio and the baseband unit from one another, and develop and construct them independently, you still need to make sure that they work together. In other words, you need their interfaces to be compatible. Without such compatibility, data can be garbled or lost when moving from the radio to the baseband unit, or vice versa. In the worst-case scenario, a radio and a baseband unit with incompatible interfaces will just not work together at all. A functional RAN needs to have a common interface between these two components. However, astonishingly, there is currently no guarantee that a radio manufactured by one vendor will be interoperable with a baseband unit manufactured by another vendor.</p> <p>The specifications for RAN interface standards, like all of those for cellular networks, are set by the <a href="https://www.3gpp.org/">3rd Generation Partnership Project</a>. <a href="https://www.linkedin.com/in/gino-masini-1807a15/?originalSubdomain=se">Gino Masini</a>, the chair of 3GPP's RAN3 working group, says that many of 3GPP's specifications, including those covering interfaces, are designed with interoperability in mind. However, Masini, who is also principal researcher for standardization at <a href="https://www.ericsson.com/en">Ericsson</a>, adds that there is nothing preventing a vendor from “complementing" a standardized interface with additional proprietary techniques. Many vendors do just that—and Masini says this does not limit vendor interoperability.</p><div class="ad-in-content"></div> <p>Others in the industry don't agree. “Both <a href="https://www.nokia.com/">Nokia</a> and Ericsson are using 3GPP interfaces that are supposed to be standard," says <a href="https://www.linkedin.com/in/euginajordan/">Eugina Jordan</a>, the vice president of marketing at <a href="https://www.parallelwireless.com/">Parallel Wireless</a>, a New Hampshire–based company developing Open RAN technologies. But “those interfaces are not open, because each vendor creates their own flavor," she adds. Most of these vendor-specific tweaks occur in the software and programming languages used to connect the radio to the baseband unit. Jordan says that the tweaks primarily take the form of vendors defining radio parameters that were intentionally left blank in 3GPP standards for future development.</p> <div class="ieee-pullquote">
  There is currently no guarantee that a radio manufactured by one vendor will be interoperable with a baseband unit manufactured by another vendor.
  
</div> <p>Ultimately, this leads to each vendor constructing hardware that is too incompatible with the others' for operators' comfort. “We see with 3GPP specification more and more gaps," says <a href="https://www.linkedin.com/in/olivier-simon-b417425/?originalSubdomain=fr">Olivier Simon</a>, the radio innovation director at <a href="https://www.orange.com/en">Orange</a>, an operator based in France. Simon says that of the interfaces specified by 3GPP, “you can see that many of them are not really open in the sense that they are not enabling multivendor cooperation on both sides of the interface."</p> <p>The <a href="https://www.o-ran.org/">O-RAN Alliance</a>, of which Simon is an executive committee member, is the largest industry group working on Open RAN specifications. The group formed in 2018, when five operators—AT&amp;T, China Mobile, Deutsche Telekom, <a href="https://www.nttdocomo.co.jp/english/">NTT Docomo</a>, and Orange—joined to spearhead more industry development of Open RAN. “I think the realization was, we need to create one unified, global operator voice to drive this disaggregation and openness," says <a href="https://web.stanford.edu/~skatti/">Sachin Katti</a>, an associate professor at Stanford University and one of the cochairs of the O-RAN Alliance's technical steering committee.</p> <p>O-RAN Alliance members hope Open RAN can plug the gaps created by 3GPP's specifications. They're quick to say they're not trying to replace the 3GPP specifications. Instead, they see Open RAN as a necessary tightening of the specifications to prevent big vendors from tacking their proprietary techniques onto the interfaces, thereby locking wireless operators into single-vendor networks. By forcing open interfaces, the wireless industry can arrive at an entirely new way to engineer its networks. And if those open interfaces promote more competition and lower prices, so much the better.</p> <p><strong>As early 5G deployments</strong> were underway around the world, in 2019, the wireless industry group <a href="https://www.gsma.com/">GSM Association</a> predicted that operators would spend $1.3 trillion on 5G infrastructure, equipment, and technologies for their networks. RAN construction will consume the lion's share of those capital expenditures. And much of that spending will go toward the handful of vendors that can still provide complete end-to-end networks.</p> <p>“This was always the pain point, because RAN is the most expensive part of an operator's deployment," says <a href="https://www.linkedin.com/in/sridhar-rajagopal-0b35032/">Sridhar Rajagopal</a>, the vice president of technology and strategy at <a href="https://mavenir.com/">Mavenir</a>, a Texas-based company that provides end-to-end network software. “It takes almost 60, 70 percent of the deployment costs." By 2025, the GSM Association predicts, operators will be spending as much as 86 percent of their capital budgets on RAN.</p> <div class="ieee-sidebar-large">
<h3 class="sb-hed">Inside the Radio Access Network</h3>
<p>Cellular networks send signals over long distances using a wired or fiber-optic backbone called a core network. The radio access network (RAN) functions as a middleman, connecting an end device like a cellphone to the core network by receiving the phone's wireless signal with its antenna, converting the signal to digital in the radio unit, and performing tasks like data processing and error correction in the baseband unit. In current 5G systems, the baseband unit splits those tasks between a distributed unit and a centralized unit. Open RAN concepts hope to build on that split to create more flexible, thinly sliced RANs.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Infographic of the Radio Access Network." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b143c980e5b5dd4a4bca17a970c45e76" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/infographic-of-the-radio-access-network.jpg?id=27045034&amp;width=980" height="715" id="9a6a9" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1240 715'%3E%3C/svg%3E" width="1240"/>
</p>
</div> <p>Not surprisingly, with so much money on the line, operators do everything they can to avoid any fiascoes caused by incompatible hardware. The surest way to avoid such a disaster is to stick with the same vendor from one end of the network to the other, thus avoiding any possibility of mismatched interfaces.</p> <p>Another factor contributing to operator unease is the dwindling number of companies that can provide cutting-edge end-to-end networks. It's now just three: Ericsson, Nokia, and <a href="https://www.huawei.com/en/?ic_medium=direct&amp;ic_source=surlent">Huawei</a>. This trio of end-to-end vendors can charge high prices because operators are essentially locked into their systems.</p> <p>Even the arrival of a new generation of wireless doesn't create a clear opportunity for an operator to switch vendors. New wireless generations maintain backward compatibility, so that, for example, a 5G phone can operate on a 4G network when it's not within range of any 5G cells. So as operators build out their 5G deployments, they're mostly sticking with a single vendor's proprietary tech to ensure a smooth transition. The main alternative is scrapping everything and paying even more for a new deployment from the ground up.</p> <p>There is broad consensus in the wireless industry that Open RAN is making it possible to pick and choose different RAN components from different vendors. This opportunity, called disaggregation, will also remove the stress over whether components will cooperate when plugged together. Whether or not disaggregation is a good thing depends on whom you ask.</p> <p>Operators sure like it. <a href="https://www.dish.com/">Dish</a>, a television and wireless provider, has been particularly aggressive in embracing Open RAN. <a href="https://www.linkedin.com/in/sidd-chenumolu-4057004/">Siddhartha Chenumolu</a>, vice president of technology development at Dish, describes his first reaction to the technology: “Hey, there might be something here where it allows us to disaggregate completely," he says. “I don't have to rely on Ericsson only to provide radios, or Nokia only." Dish has committed to using Open RAN for <a href="https://www.telecomtv.com/content/5g/dish-commits-to-o-ran-for-us-5g-rollout-enters-retail-mobile-market-39068/">a ground-up deployment of a 5G network</a> in the United States this year.</p> <div class="ieee-sidebar-large">
<h3 class="sb-hed">Proposed Open RAN Functional Splits</h3>
<p>Proponents of Open RAN are exploring several possible “functional splits" to create new, interoperable interfaces in RAN systems, with four possibilities gaining the most traction. Each split assigns the many tasks a RAN undertakes to create a link between the core network and an end device in different ways, based on what different kinds of cellular networks might need. Split 2, for example, creates highly intelligent radio units that handle much of the data processing before the signal is ever transferred. On the other hand, Splits 7.2x and 8 create “dumb" radios that minimize data processing in favor of lower latencies.</p>
<p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Infographic of Open RAN Functional Splits." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="eb50af9be34580dcb189c4a514a92b76" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/infographic-of-open-ran-functional-splits.jpg?id=27045035&amp;width=980" height="1850" id="5669d" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1240 1850'%3E%3C/svg%3E" width="1240"/>
</p>
</div> <p>Smaller-scale and more specialized vendors are also optimistic about the boost Open RAN can bring to their businesses. For <a href="https://www.softwareradiosystems.com/">Software Radio Systems</a>, a maker of advanced software-defined radios, Open RAN makes it easier to focus on developing new software without worrying about losing potential customers intimidated by the task of integrating the tech into their wider networks.</p> <p>Not surprisingly, the big three remaining hardware vendors take different views. In February, <a href="https://www.linkedin.com/in/franck-bou%C3%A9tard-9a71811/?originalSubdomain=fr">Franck Bouétard</a>, the CEO of Ericsson France, called Open RAN an “<a href="https://orgalim.eu/insights/conversation-franck-bouetard-ceo-ericsson-france">experimental technology</a>" that was still years away from maturity and could not compete with Ericsson's products. (Ericsson declined to comment for this article).</p> <p>But some in the industry see the hardware makers as deliberately slowing down the development of Open RAN. “Some of the big vendors, they're continuously raising one issue or another," says <a href="https://www.linkedin.com/in/paulsutton/?originalSubdomain=ie">Paul Sutton</a>, a director at Software Radio ­Systems. “Ericsson is probably in the party that's fighting back the most against Open RAN, because they will probably have the most to lose."</p> <p>Not every big vendor is pushing back. Nokia, for example, sees opportunity. “I think we need to accept the fact that Open RAN is going to happen anyway, with or without us," says <a href="https://www.linkedin.com/in/thomas-barnett-5a403650/?originalSubdomain=de">Thomas Barnett</a>, a mobile-network strategy and technology lead at Nokia. “We, at Nokia, decided to be proactive in taking a leadership position in order to grab a better market-share position." Japanese operator <a href="https://www.rakuten.com/">Rakuten's</a> Open RAN deployments are using Nokia's equipment, for example, and Nokia is also working with Deutsche Telekom <a href="https://www.telekom.com/en/media/media-information/archive/fiber-optics-and-5g-telekom-dials-it-up-614422">to deploy an Open RAN system</a> in Neubrandenburg, Germany, later this year.</p> <p>That's not to say Nokia or other vendors are on the same page as the operators and the specialized vendors like Software Radio Systems. At the moment, there's still plenty of debate. Ericsson and other vendors argue that creating more open interfaces will inevitably <a href="https://www.ericsson.com/en/blog/2020/9/open-ran-security-5g">create more points in the network for cyberattacks</a>. Operators and other Open RAN proponents counter that standardized interfaces will make it easier for the industry to identify and fix vulnerabilities. Everyone seems to have a different opinion on how much openness is enough openness, or on just how much the RAN hardware elements should be disaggregated.</p> <div class="ieee-pullquote">
  By 2025, the GSM Association predicts, operators will be spending as much as 86 percent of their capital budgets on RAN.
  
</div> <p><strong>In its most ambitious version,</strong> Open RAN would split the RAN into smaller components beyond the radio and the baseband unit. Proponents of this level of disaggregation believe it would bring even more vendors into the wireless industry, by allowing companies to hyperspecialize. An operator could contract with a vendor for just the processor that readies the data received from the core network for wireless transmission, for example. Many in the industry also say that this kind of specialization would speed technological innovation by making it possible to swap out and deploy a new RAN component without waiting for the entire radio or baseband unit to be upgraded. “That's maybe one of the brightest opportunities that Open RAN could provide," says <a href="https://engineering.nyu.edu/faculty/theodore-rappaport">Ted Rappaport</a>, the founding director of <a href="https://wireless.engineering.nyu.edu/">NYU Wireless</a>, a research center for advanced wireless technologies.</p> <p>The wireless industry's first efforts with disaggregation were inspired by 5G specifications themselves. These specifications split the baseband unit, which is responsible for processing and transferring data to or from the core network, into two smaller components. One component is the distributed unit, which takes over the data-processing responsibilities. The other component is the centralized unit, which handles the connection to the core network. The advantage of splitting the baseband unit in this way is that the centralized unit no longer needs to be located at the cell tower itself. Instead, a single centralized unit can sit in a local server farm, maintaining the connection to the core network for multiple cell towers in the area.</p> <p>The O-RAN Alliance is working on a handful of different “functional splits" in the RAN to create more opportunities for disaggregation beyond this split between the distributed unit and the centralized unit. Each of these additional splits creates a division somewhere amid the many steps between a signal's arrival from the core network and its transmission to a cellphone. It's a bit like taking a lunch break: You can take an early lunch and thus shift many of your responsibilities to the afternoon, or work for several hours before opting for a later lunch.</p> <p>One important split, called Split 7.2x, hands responsibilities such as signal encoding and decoding, as well as modulation, to the distributed unit. On the other side of the split, the radio is responsible for some light processing duties like beamforming, which establishes the specific direction of a transmission. The radio is also still responsible for converting digital signals to analog signals and vice versa.</p> <p>Another split, Split 8, shifts even the responsibility for beamforming to the distributed unit, leaving the radio responsible only for converting signals. In contrast, Split 2 would push encoding, decoding, modulation, beamforming, and even more processing responsibilities to the radio, leaving the distributed unit responsible only for compressing data to a smaller number of bits before transferring the data to the centralized unit.</p> <div class="ieee-pullquote">
  “Some of the big vendors, they're continuously raising one issue or another." Paul Sutton, Software Radio Systems
  
</div> <p>The goal in creating open standards for multiple kinds of splits is that operators can then purchase better-tailored components for the specific kind of network they're building. For example, an operator might opt for Split 8 for a large-scale deployment requiring a lot of radios. This split allows the radios to be as “dumb," and therefore cheap, as possible because all of the processing happens in the centralized unit.</p> <p>It's technically possible to put together a disaggregated RAN with open interfaces using only hardware, but defining the components in software has some advantages. “Our industry has become really, really hardware-centric," says <a href="https://www.linkedin.com/in/chih-lin-i-414a8119/?originalSubdomain=cn">Chih-Lin I</a>, who, along with Stanford's Katti, is cochair of the O-RAN Alliance's technical steering committee. “Every generation of our networks basically rely on special-purpose hardware with tightly coupled software. So every time we need to have an upgrade, or new release, or new fractional release, it takes years."</p> <p>In order to move away from a hardware-centric attitude, the O-RAN Alliance is also encouraging the wireless industry to incorporate more software into the RAN. Software-defined networks, which replace traditional hardware components with programmable software equivalents, are more flexible. Upgrading a virtual component can be as simple as pushing out new code to the base station.</p> <p>The emphasis on software is also making it possible for the industry to consider entirely new technologies, the most important of which is the RAN Intelligent Controller. The RIC collects data from the RAN components of dozens or hundreds of base stations at once and uses machine-learning techniques to reconfigure network operations in real time. It bases the modifications on whether particular cell towers are under a heavy traffic load, for example, or transmitting in a heavy rainstorm that might dampen signals. The RIC can reprogram the RAN's software components in order to deliver better service. “Imagine the possibility where I can really adapt my network, based on the user experience, how the user is feeling in real time," says Dish's Chenumolu. “How great is that?"</p> <p><strong>Since its founding in 2018,</strong> the O-RAN Alliance has ballooned from its five founding members—all operators—to more than 260 members. Of the big three vendors, only Huawei is not a member, citing its belief that Open RAN systems cannot perform as well as <a href="https://www.lightreading.com/white-box/white-box-systems/white-box-doubts-keep-huawei-on-outside-of-o-ran-alliance/d/d-id/749565">the company's proprietary systems</a>. Other Open RAN groups are growing at a similar pace. The <a href="https://www.openranpolicy.org/">Open RAN Policy Coalition</a>, for example, was founded in May 2020 and already has over 60 members working to coordinate global policy on Open RAN development and deployment.</p> <p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="c9a7e0a0c8bf0c02033442e9b08c7f91" style="display:block;position:relative;padding-top:56.25%;"><iframe allowfullscreen="" frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/TgceI0R-yGM?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Rakuten's engineers can install a 4G base station for its Open RAN deployment in as little as 8 minutes.</small>
</p> <p>In recent months, Rakuten Mobile, a unit of the Japanese e-commerce giant, and Dish have committed to Open RAN for extensive new 5G deployments. After a mandate from the British government <a href="https://www.bbc.com/news/technology-53403793">to strip all Huawei components</a> from wireless networks, England-based Vodafone is replacing those components in its own networks with Open RAN equivalents. Because of similar mandates, local operators in the United States, such as Idaho-based <a href="https://inlandcellular.com/">Inland Cellular</a>, <a href="https://www.washingtonpost.com/business/2020/06/29/huawei-alternative-oran-idaho/">are doing the same</a>.</p> <p>These deployments haven't always gone as planned. Rakuten, in particular, faced some initial setbacks when its Open RAN network's performance didn't match the performance of a traditional end-to-end system. The operator remains optimistic, however, and <a href="https://www.sdxcentral.com/articles/news/rakuten-claims-open-ran-performance-gain-is-imminent/2021/02/">hasn't given up on it</a>. Many in the industry aren't concerned about these kinds of issues, arguing that the only way to actually iron out the wrinkles in the technology is to deploy it at scale and see what works and what needs improvement.</p> <p>There are also still lingering questions over where the buck stops. When an operator buys an end-to-end system from Nokia or Ericsson or Huawei, it also knows it can depend on that vendor to support the network when problems crop up. Not so with Open RAN deployments, where no single vendor is likely to claim responsibility for interoperability issues. Larger operators will likely be able to support their own Open RAN networks, but smaller operators may be reliant on companies like Mavenir, which have positioned themselves as system integrators. Critics, however, see that approach as just creating another kind of end-to-end vendor—and adding additional expense—for operators that don't have the expertise or resources to support their own networks.</p> <p>In the end, Open RAN's true test may come when it's time to implement the next generation of wireless. “I think 6G will be built with Open RAN as a prior assumption," says <a href="https://www.linkedin.com/in/rajat-prakash-4141798/">Rajat Prakash</a>, the principal engineer of wireless R&amp;D at Qualcomm.</p> <p>It remains to be seen how far the movement will go to disaggregate the RAN, to open up new interfaces, or even to bring new technologies into the mix. What's important is that the movement has already gained substantial momentum. Even though some corners of the industry still have reservations, operators and small-scale vendors have put too much weight behind the idea for the movement to fizzle out. Open RAN is here to stay. As it matures, the wireless industry will be open for a new way of doing business.</p> <p><em>This article appears in the May 2021 print issue as “The Clash Over 5G's First Mile."</em></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653906804"
    data-post-url="https://spectrum.ieee.org/the-cellular-industrys-clash-over-the-movement-to-remake-networks"
    
        data-authors="Michael Koziol"
    
    
        data-headline="The Cellular Industry’s Clash Over the Movement to Remake Networks"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653906804">
    {"customDimensions": {"5":"Michael Koziol","6":"telecommunications","7":"wireless, type:feature, 5G, cellular networks, Open RAN","8":"04/23/2021","10":"wireless","11":2653906804}, "post": {"split_testing": {}, "providerId": 20, "sections": [0, 497728257, 544169516, 544169517, 545658351, 553638710, 539622110], "buckets": [], "authors": [21081147]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="" id="sSocial_Stream_Element_0_0_21_0_0_1_5"><!-- User Code -->
              
              
              <!-- div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="post_most_sections,post_sponsor_webinar_whitepaper,multi_filtered_parent_site_filtered_parent_site,frontpage_parent_site_podcast"
    data-ignore-page-number="false"

>
    
</div>
</div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 9, u'postDate': 8, u'postTags': 7, u'primaryTag': 10, u'authorName': 5, u'postID': 11, u'sections': 6} -->

          window._ga_cd_params["dimension5"] = "John Boyd";
          window._ga_cd_params["dimension11"] = '2655255807';
          window._ga_cd_params["dimension7"] = "hologram, volumetric display, displays";
          
          window._ga_cd_params["dimension6"] = 'telecommunications';
          
          window._ga_cd_params["dimension8"] = '10/30/2021';
          
          
          
          
          
          window._ga_cd_params["dimension9"] = 'ieee,633';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://spectrum.ieee.org/hologram-booth"
        },
        "url": "https://spectrum.ieee.org/hologram-booth",
        "headline": "Hologram-in-a-Box Can Teleport You Anywhere",
        "thumbnailUrl": "https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/a-woman-in-a-long-dress-and-a-male-in-a-patterned-shirt-look-very-3-dimensional-and-real-in-a-white-box-they-wave-to-a-male-who-is-in-a-room.jpg?id=27637112&width=1200&coordinates=0%2C376%2C0%2C377&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-10-30T17:31:00Z",
        "dateModified": "2021-10-30T17:31:00Z",
        "author": {
            "@type": "Person",
            "name": "John Boyd",
            "identifier": "21075892",
            "url": "https://spectrum.ieee.org/u/john-boyd",
            "description": "\u003ca href=\"http://www.JohnBoydJapanWriter.com\" target=\"_blank\"\u003eJohn Boyd\u003c/a\u003e is an independent writer based in Japan. He covers sci-tech news, research, and events in Japan and Australasia, in particular, and is a long-time contributor to \u003cem\u003eIEEE Spectrum\u003c/em\u003e.",
            "image": {
                "@type": "ImageObject",
                "url": "https://spectrum.ieee.org/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjg4NDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNjkyNzQzOX0.mNqUZqo5a_BsPraQgLORhtWMCwZkh3R1prMdTe4pEFY/image.png?width=210"
            }
        },
        "articleSection": "Telecommunications",
        "description": "The iconic Princess Leia hologram scene in the original Star Wars movie in 1978 did much to whet our technology appetite for this futuristic form of communication. In 2012 in the real world, the ground-breaking telepresence resurrection of Tupac Shakur at the Coachella music festival wowed the audie",
        "keywords": ["hologram", "volumetric display", "displays"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script>
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        localStorage.setItem("userMembershipStatus", 'anonymous');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WJB5X2');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//app-ab24.marketo.com/js/forms2/js/forms2.min.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://s3.amazonaws.com/ieee-mkto-cross-domain/enterprise-page-code.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_302826_9724.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        document.querySelector(".access_links .list__item").href = "https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        window.REBELMOUSE_STDLIB.createElementChangeListener(".widget", (el) => {
      addPopSave();
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var inter = document.createElement('div');
inter.id = 'rm_interstitial';
var body = document.body;
setTimeout(function(){ 

body.insertBefore(inter, body.firstChild);
  googletag.cmd.push(function() { 
    googletag.defineOutOfPageSlot('/309482/rm.site/rm_welcome_interstitial', 'rm_interstitial').addService(googletag.pubads());
    googletag.display('rm_interstitial'); });
}, 1000);
    

});</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>