<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "ItemList",
                "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": "1",
                                "url": "https://spectrum.ieee.org/electric-cars-2657880896/1700-terawatt-hours-per-year",
                                "name": "1,700 terawatt-hours per year"}]
            }
        </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://spectrum.ieee.org/electric-cars-2657880896"
        },
        "url": "https://spectrum.ieee.org/electric-cars-2657880896",
        "headline": "We Need More Than Just Electric Vehicles",
        "thumbnailUrl": "https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=600&coordinates=0%2C382%2C0%2C382",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-08-20T15:00:00Z",
        "dateModified": "2022-08-20T16:00:13Z",
        "author": [{
                "@type": "Person",
                "name": "Heather L. MacLean",
                "identifier": "21079786",
                "url": "https://spectrum.ieee.org/u/heather-l-maclean",
                "description": "\u003cp\u003e\u003ca href=\"https://civmin.utoronto.ca/home/about-us/directory/professors/heather-maclean/\"\u003eHeather L. MacLean\u003c/a\u003e is a professor in the department of civil and mineral engineering and the department of chemical engineering and applied chemistry at the University of Toronto. She is a Canada Research Chair in Sustainable Systems and Technology Assessment. She has been studying the environmental performance of conventional and alternative vehicles since the late 1990s.\u00a0\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ,{
                "@type": "Person",
                "name": "Alexandre Milovanoff",
                "identifier": "25321566",
                "url": "https://spectrum.ieee.org/u/alexandre_milovanoff",
                "description": "\u003cp\u003e\u003ca href=\"https://ca.linkedin.com/in/alexandre-milovanoff-a978b7104/en\"\u003eAlexandre Milovanoff\u003c/a\u003e is a senior Life Cycle Assessment (LCA) consultant with experience researching, teaching, and applying LCA to various products and services. He has an engineering degree from CentraleSupelec, France, a MASc in chemical engineering from Polytechnique Montreal and a Ph.D. in civil engineering from the University of Toronto.\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ,{
                "@type": "Person",
                "name": "I. Daniel Posen",
                "identifier": "25321567",
                "url": "https://spectrum.ieee.org/u/i_daniel_posen",
                "description": "\u003cp\u003e\u003ca href=\"https://civmin.utoronto.ca/home/about-us/directory/professors/daniel-posen/\"\u003eI. Daniel Posen\u003c/a\u003e is an assistant professor in civil and mineral engineering at the University of Toronto and is a Canada Research Chair in System-Scale Environmental Impacts of Energy and Transport Technologies. His research uses life-cycle thinking to analyze the sustainability of various technology systems, including alternative fuels and vehicles.\u003c/p\u003e",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://spectrum.ieee.org/res/avatars/default"
                }
            }
            ],
        "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjg4NDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTk5OTQzOX0.aimbeagNFKGtififsLPFvztNYGr1_NMvLOOT1mPOjEU/image.png?width=210"
            }
        },
        "articleSection": "Transportation",
        "description": "To decarbonize road transport we need to complement EVs with bikes, rail, city planning, and alternative energy",
        "keywords": ["ev lifecycle", "electric vehicles", "climate change", "co2 emissions", "greenhouse gases"]}
</script><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin=""/><link rel="preload" as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin=""/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=3599&height=2633 3x, https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=2400&height=1755 2x, https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=877 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=600&coordinates=0%2C382%2C0%2C382"/><meta property="fb:app_id" content="525370847662646"/><meta property="og:type" content="article"/><meta property="article:section" content="Transportation"/><meta property="og:url" content="https://spectrum.ieee.org/electric-cars-2657880896"/><link rel="canonical" href="https://spectrum.ieee.org/electric-cars-2657880896"/><meta property="og:site_name" content="IEEE Spectrum"/><meta property="og:image" content="https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=600&coordinates=0%2C382%2C0%2C382"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="We Need More Than Just Electric Vehicles"/><meta property="og:description" content="To decarbonize road transport we need to complement EVs with bikes, rail, city planning, and alternative energy"/><meta name="description" content="To decarbonize road transport we need to complement EVs with bikes, rail, city planning, and alternative energy"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20265424, "isCommunitySite": false}, "runner": {"id": 20265424}, "post": {"id": 2657880896, "sections": [0, 497728257, 544169516, 544169517, 539622579], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Felectric-cars-2657880896", "status": 0, "tags": ["ev lifecycle", "electric vehicles", "climate change", "co2 emissions", "greenhouse gases"]}, "resourceId": "pp_2657880896", "pathParams": {"slug": "electric-cars-2657880896"}, "fbId": "525370847662646", "fbAppVersion": "v2.5", "clientGaId": "UA-747464-1", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "ev-lifecycle"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20265424\u0026resource_id=pp_2657880896\u0026path_params=%7B%22slug%22%3A%22electric-cars-2657880896%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2657880896", "whitelabel_menu": {}, "useRiver": true, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.7aa8a15eb7162c439efe.bundle.mjs" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/main.7aa8a15eb7162c439efe.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/main.3abb83c91c5b7dddc188.bundle.js" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/main.3abb83c91c5b7dddc188.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="main.js"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" type="module" async="async" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.mjs"></script><script src="https://spectrum.ieee.org/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" nomodule="nomodule" defer="defer" src="https://spectrum.ieee.org/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" data-js-app="true" data-src-host="https://spectrum.ieee.org" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic/transportation.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>We Need More Than Just Electric Vehicles - IEEE Spectrum</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyMjY3NDUwNn0.NkaaNg04BB5I4oecK5JfnB605uYfkVersI0HBUDgGmY/img.png?width=32&height=32" sizes="16x16"/><meta property="article:published_time" content="2022-08-20T15:00:00+00:00"/><meta property="article:modified_time" content="2022-08-20T16:00:13+00:00"/><meta property="article:author" content="https://www.facebook.com/48576411181"/><meta name="keywords" content="ev lifecycle, electric vehicles, climate change, co2 emissions, greenhouse gases"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/electric-cars-2657880896-2657880896"/><script type="application/json" data-abtest-name="ieee" data-abtest-value="1784"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1482"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1939"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1904"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1892"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1830"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1242"></script><script async="async" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23069"></script><script>
window.postid = "2657880896";
window.category = ["topic", "type", "feature", "transportation"];
window.tags = ["ev-lifecycle", "electric-vehicles", "climate-change", "co2-emissions", "greenhouse-gases"];

</script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1761"></script><script type="application/json" data-abtest-name="test" data-abtest-value="greek"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1016"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1883"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1933"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1891"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1885"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1715"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1326"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1872"></script><script type="application/json" data-abtest-name="test" data-abtest-value="badge"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1719"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1386"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="off"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="3"></script><script type="application/json" data-abtest-name="anbar" data-abtest-value="on"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1422"></script><script type="application/json" data-abtest-name="final" data-abtest-value="2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="test" data-abtest-value="collections"></script><script type="application/json" data-abtest-name="test" data-abtest-value="tiarchive"></script><script type="application/json" data-abtest-name="h1" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="footer" data-abtest-value="test"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="gate"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1811"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1843"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1842"></script><script type="application/json" data-abtest-name="test" data-abtest-value="noaipopup"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk"/><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr"/><meta property="fb:pages" content="48576411181"/><script type="application/json" data-abtest-name="test" data-abtest-value="structureddata"></script><script type="application/json" data-abtest-name="com" data-abtest-value="1"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1780"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1922"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1907"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1830"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1808"></script><script type="application/json" data-abtest-name="IEEE" data-abtest-value="1488-fcp"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button2"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1482"></script><script type="application/json" data-abtest-name="pdf" data-abtest-value="button"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436test"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="gate"></script><style id="custom-post-styles-2657880896">
</style><style id="custom-post-styles-2657872292">
</style><style id="custom-post-styles-2657881901">
</style><style id="custom-post-styles-2657828927">
</style><script type="application/json" data-abtest-name="ieee" data-abtest-value="209"></script><script type="application/json" data-abtest-name="final" data-abtest-value="3"></script><script type="application/json" data-abtest-name="" data-abtest-value=""></script><script type="application/json" data-abtest-name="" data-abtest-value="3"></script><meta name="parsely-section" content="Transportation"/><meta name="parsely-tags" content="ev lifecycle,electric vehicles,climate change,co2 emissions,greenhouse gases,SpectrumType.Feature"/><meta name="parsely-author" content="Heather L. MacLean"/><meta name="parsely-author" content="Alexandre Milovanoff"/><meta name="parsely-author" content="I. Daniel Posen"/><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436"></script><script type="application/json" data-abtest-name="test" data-abtest-value="old"></script><script type="application/json" data-abtest-name="test" data-abtest-value="oldarrows"></script><script type="application/json" data-abtest-name="ieee" data-abtest-value="1436test"></script><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += "v1:165477109-A:1";
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-transportation"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"></ul><div class="divider"></div><ul id="main-menu" class="main-menu"></ul></div></nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" description="SSO First Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="last_name" description="SSO Last Name" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Instagram" description="Add the link to your Instagram account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="member_badges" description="Membership Badges" grouping="" visibility="Public" type="string" enum="STAFF EDITOR,CONTRIBUTOR" default=""></site_specific_data_property><site_specific_data_property name="Twitter" description="Add the link to your Twitter account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="LinkedIn" description="Add the link to your LinkedIn account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property><site_specific_data_property name="grade" description="SSO Grade" grouping="" visibility="Public" type="string" default=""></site_specific_data_property><site_specific_data_property name="Facebook" description="Add the link to your Facebook account" grouping="Social Networks" visibility="" type="string" default=""></site_specific_data_property></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><div class="feature_wrapper" id="sPost_0_0_19_0_0_0_3_0"><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="CSS Fonts"></span><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><span class="js-brick-description hidden" data-name="CSS for Posts"></span><span class="js-brick-description hidden" data-name="CSS Article Components"></span><span class="js-brick-description hidden" data-name="CSS for Comments"></span><div class="topbar topbar--static" id="sTop_Bar_0_0_27_0_0_13"><div class="" id="sTop_Bar_0_0_27_0_0_13_0"><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_7_0_0_1"><div class="" id="sElement_Bar_0_0_7_0_0_1_0"><div class="top_menu_links" id="sElement_Bar_0_0_7_0_0_1_0_0"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_0_0"><a class="list__item" href="https://www.ieee.org/" target="_blank">IEEE.org</a><a class="list__item" href="https://ieeexplore.ieee.org/Xplore/home.jsp" target="_blank">IEEE Xplore Digital Library</a><a class="list__item" href="https://standards.ieee.org/" target="_blank">IEEE Standards</a><a class="list__item" href="https://www.ieee.org/sitemap.html" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1"><div class="access_links" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_7_0_0_1_0_1_0_1_1_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">Sign In</a><a class="list__item" href="/st/join" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_7_0_0_1_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><div class="topbar-sticky announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1"><div id="sTop_Bar_0_0_27_0_0_13_0_1_0" class="js-hidden-panel" data-offset="0"></div><div class="rebelbar-wrapper_static announcement-show" id="sTop_Bar_0_0_27_0_0_13_0_1_1"><span class="js-brick-description hidden" data-name="Announcement Bar"></span><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_1_0_1_0">We Need More Than Just Electric Vehicles</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_36_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_36_0_0_0_1"><div class="search-form"><form action="/search/"><label for="q" class="hide-text">Search: </label><input placeholder="Type to search" type="text" name="q" id="q" class="search-form__text-input"/><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewbox="0 0 18 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_8_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_8_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_8_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_8_0_0_0_0_1_0"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div></div></div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewbox="0 0 32 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_27_0_0_14"><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_32_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row px20"><div id="s__Huge_Menu_Links_0_0_32_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0"><!-- User Code --><a href="/" class="hide-text">IEEE Spectrum<svg width="214px" height="30px" class="site_logo_menu" viewbox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6"><!-- User Code --><h3 class="module-headline__text">Topics</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_1_1"><a class="list__item" href="/topic/aerospace/" target="_self">Aerospace</a><a class="list__item" href="/topic/artificial-intelligence/" target="_self">Artificial Intelligence</a><a class="list__item" href="/topic/biomedical/" target="_self">Biomedical</a><a class="list__item" href="/topic/computing/" target="_self">Computing</a><a class="list__item" href="/topic/consumer-electronics/" target="_self">Consumer Electronics</a><a class="list__item" href="/topic/energy/" target="_self">Energy</a><a class="list__item" href="/topic/tech-history/" target="_self">History of Technology</a><a class="list__item" href="/topic/robotics/" target="_self">Robotics</a><a class="list__item" href="/topic/semiconductors/" target="_self">Semiconductors</a><a class="list__item" href="/topic/sensors/" target="_self">Sensors</a><a class="list__item" href="/topic/telecommunications/" target="_self">Telecommunications</a><a class="list__item" href="/topic/transportation/" target="_self">Transportation</a></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0"><!-- User Code --><h3 class="module-headline__text">Sections</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_0_1"><a class="list__item" href="/type/feature/" target="_self">Features</a><a class="list__item" href="/type/news/" target="_self">News</a><a class="list__item" href="/type/opinion/" target="_self">Opinion</a><a class="list__item" href="/topic/careers/" target="_self">Careers</a><a class="list__item" href="/topic/diy/" target="_self">DIY</a><a class="list__item" href="/type/the-big-picture/" target="_self">The Big Picture</a><a class="list__item" href="/engineering-resources/" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1"><!-- User Code --><h3 class="module-headline__text">More</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_1_1"><a class="list__item" href="/special-reports/" target="_self">Special Reports</a><a class="list__item" href="/collections/" target="_self">Collections</a><a class="list__item" href="/type/explainer/" target="_self">Explainers</a><a class="list__item" href="/type/podcast/" target="_self">Podcasts</a><a class="list__item" href="/type/video/" target="_self">Videos</a><a class="list__item" href="/newsletters/" target="_self">Newsletters</a><a class="list__item" href="/top-programming-languages" target="_self">Top Programming Languages</a><a class="list__item" href="https://robots.ieee.org/" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_2_2_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3"><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0"><!-- User Code --><h3 class="module-headline__text">For IEEE Members</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_0_1"><a class="list__item" href="/magazine/current-issue" target="_self">Current Issue</a><a class="list__item" href="/magazine/" target="_self">Magazine Archive</a><a class="list__item" href="/the-institute/" target="_self">The Institute</a><a class="list__item" href="/the-institute/ti-archive/" target="_self">TI Archive</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1"><!-- User Code --><h3 class="module-headline__text">IEEE Spectrum</h3><!-- End User Code --><div class="list" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_1_1"><a class="list__item" href="/st/about" target="_self">About Us</a><a class="list__item" href="/st/contact" target="_self">Contact Us</a><a class="list__item" href="https://www.parsintl.com/publications/ieee-media/" target="_blank">Reprints &amp; Permissions</a><a class="list__item" href="https://advertise.ieee.org/ " target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2"><!-- User Code --><h3 class="module-headline__text">Follow IEEE Spectrum</h3><!-- End User Code --><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_2_1"><div class="social-links"><a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a><a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin"><span aria-hidden="true" class="fa fa-linkedin"></span></a><a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr"><span aria-hidden="true" class="fa fa-tumblr"></span></a></div></div></div><div class="" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3"><!-- User Code --><h3 class="module-headline__text">Support IEEE Spectrum</h3><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE — the world’s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_2"><a class="color-inherit" href="/st/join" target="_self" rel="orange_button">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_32_0_0_1_3_3_3"><a class="color-inherit" href="https://ieee.omeda.com/ieee/r-main.do" target="_blank" rel="orange_button">Subscribe</a></div></div></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12"></div><div id="s__Huge_Menu_Links_0_0_32_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_9_0_0_0"><div class="" id="sFooter_0_0_9_0_0_0_0"><div id="sFooter_0_0_9_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sFooter_0_0_9_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10"><div class="bottom_menu_links" id="sFooter_0_0_9_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_9_0_0_0_0_0_0_0_0"><a class="list__item" href="https://www.ieee.org/about/" target="_blank">About IEEE</a><a class="list__item" href="https://www.ieee.org/about/contact.html" target="_blank">Contact &amp; Support</a><a class="list__item" href="https://www.ieee.org/accessibility-statement.html" target="_blank">Accessibility</a><a class="list__item" href="https://www.ieee.org/about/corporate/governance/p9-26.html" target="_blank">Nondiscrimination Policy</a><a class="list__item" href="https://www.ieee.org/about/help/site-terms-conditions.html" target="_blank">Terms</a><a class="list__item" href="https://www.ieee.org/security-privacy.html" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_9_0_0_0_0_0_0_1">© Copyright 2022 IEEE — All rights reserved. A not-for-profit organization, IEEE is the world&#39;s largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div></div><div id="sFooter_0_0_9_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2"><!-- User Code --><svg viewbox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div></div></div></div></div></div><div id="sTop_Bar_0_0_27_0_0_15" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden"><span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_27_0_0_15" data-toggle-class="sticky-active"></span><div id="rm-gdpr-sTop_Bar_0_0_27_0_0_15" class="sticky-target legacy rm-gdpr"><div class="gdpr-cookie-wrapper"><div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div><div class="gdpr-cookie-controls"><a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a><a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a></div></div></div></div><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_31_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_31_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>&#39;s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world’s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum’s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more →</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_31_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_31_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_31_0_0_0_0_3_0"><a class="list__item" href="/st/join" target="_self">JOIN IEEE</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_35_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_35_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close hide-text">Close</a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Access Thousands of Articles — Completely Free</h2><h2 class="popup-ligtbox-h2">Create an account and get exclusive content and features: <strong>Save articles, download collections,</strong> and <strong>talk to tech insiders</strong> — all free! For full access and benefits, <a class="ieee_link" href="">join IEEE</a> as a paying member.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_35_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_35_0_0_0_0_2_0"><a class="list__item" href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" target="_self">CREATE AN ACCOUNT</a><a class="list__item" href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="SS Feature Post"></span><div class="" id="sSS_Feature_Post_0_0_21_0_0_1"><div class="top-leader-container" id="sSS_Feature_Post_0_0_21_0_0_1_0"><!-- User Code --><div id="top_leaderboard"></div><!-- End User Code --></div><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_1"><div class="non_member_follow" id="sSS_Feature_Post_0_0_21_0_0_1_1_0_1_0"><span class="js-brick-description hidden" data-name="Open Current Feature Post"></span><div class="mb-2 feature_post_full current_post" id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_0_1_0_1_0" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/choose/otherwise/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source_url="current_post" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,custom_field_pdf_version,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,tags,custom_field_lightbox_img_shortcode_ids,custom_field_TimeofRead,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,date_modified,badges_sponsored,section,snark_line,community_name,primary_tag,follow_button,community_comments,badges,page_views,collection_button,main_author,source_link,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastVideoTime,custom_field_PodcastEpisode,custom_field_due_date,custom_field_access,custom_field_publication_date,site_field_member_badges,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_copy_editor,custom_field_is_updated_post" data-attr-limit="1" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-data-rm-advanced="true" data-attr-element_classes="feature_post_full current_post" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="original" data-attr-layout_like_button="top" data-attr-layout_all_sections="top" data-attr-layout_author="top" data-attr-layout_post_shares="top" data-attr-all_share_buttons="Email,CopyLink,Separator,Slack,Twitter,Facebook,Linkedin,GooglePlus,Whatsapp,Reddit,Tumblr,Flipboard,SMS,Pinterest" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_separator="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_custom_field_featurepostcolor="bottom" data-attr-layout_body="bottom" data-attr-layout_custom_field_featurepostimgposition="top" data-attr-show_full_post_body="true" data-attr-update_url_on_post_view="true" data-attr-layout_time_to_read="top" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-show_around_the_web="true" data-attr-layout_tags="bottom" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="top" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-ev-lifecycle tag-electric-vehicles tag-climate-change tag-co2-emissions tag-greenhouse-gases post-section--topic/transportation" data-category="Transportation"><article elid="2657880896" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657880896" data-category="Transportation"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/electric-cars-2657880896" aria-label="We Need More Than Just Electric Vehicles" data-type="text">
        We Need More Than Just Electric Vehicles
    </a></h1><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>To decarbonize road transport we need to complement EVs with bikes, rail, city planning, and alternative energy</p></h2></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/heather-l-maclean" data-type="text">Heather L. MacLean</a><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/alexandre_milovanoff" data-type="text">Alexandre Milovanoff</a><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/i_daniel_posen" data-type="text">I. Daniel Posen</a></div><div class="social-date"><span class="social-date__text">10h</span></div><div class="time-to-read">11 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=We%20Need%20More%20Than%20Just%20Electric%20Vehicles&body=https://spectrum.ieee.org/electric-cars-2657880896" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/electric-cars-2657880896" data-clipboard-text="https://spectrum.ieee.org/electric-cars-2657880896" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/electric-cars-2657880896&text=We%20Need%20More%20Than%20Just%20Electric%20Vehicles&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Felectric-cars-2657880896%3Fxrs%3DRebelMouse_fb%26ts%3D1661011213" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/electric-cars-2657880896&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div></div><div class="widget__head"><picture><source srcset="https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=3599&height=2633 3x, https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=2400&height=1755 2x, https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=877 1x"/><img fetchpriority="high" role="img" alt="A worker works on the frame of a car on an assembly line." aria-label="A worker works on the frame of a car on an assembly line." src="https://spectrum.ieee.org/media-library/a-worker-works-on-the-frame-of-a-car-on-an-assembly-line.jpg?id=31044266&width=1200&height=877" style="object-fit: cover;" class="rm-lazyloadable-image" width="3300" height="2414"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>China has more EVs than any other country—but also gets most of its electricity from coal.</p></div><div class="photo-credit">
        VCG/Getty Images
    </div><div class="custom-field-FeaturePostColor">Green</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657880896" data-elid="2657880896" data-post-url="https://spectrum.ieee.org/electric-cars-2657880896" data-authors="Heather L. MacLean, Alexandre Milovanoff, I. Daniel Posen" data-headline="We Need More Than Just Electric Vehicles"><div class="body-description"><p><strong>EVs have finally come of age. </strong>The total cost of purchasing and driving one—the cost of ownership—has fallen <a href="https://www.cer-rec.gc.ca/en/data-analysis/energy-markets/market-snapshots/2019/market-snapshot-levelized-costs-driving-evs-conventional-vehicles.html" target="_blank">nearly to parity</a> with a typical gasoline-fueled car. Scientists and engineers have extended the range of EVs by cramming ever more energy into their batteries, and vehicle charging networks have expanded in many countries. In the United States, for example, there are <a href="https://afdc.energy.gov/fuels/electricity_locations.html#/find/nearest?fuel=ELEC&country=US" target="_blank">more than 49,000 public charging stations</a>, and it is now possible to <a href="https://www.jdpower.com/cars/shopping-guides/can-you-drive-an-electric-car-across-the-country" target="_blank">drive an EV</a> from New York to California using public charging networks.
</p><p>
	With all this, consumers and policymakers alike are hopeful that society will soon greatly reduce its carbon emissions by replacing today’s cars with electric vehicles. Indeed, adopting electric vehicles will go a long way in helping to improve environmental outcomes. But EVs come with important weaknesses, and so people shouldn’t count on them alone to do the job, even for the transportation sector.
</p><hr/><p>
	Why not? EVs lack tailpipe emissions, sure, but producing, operating, and disposing of these vehicles creates greenhouse-gas emissions and other environmental burdens. Driving an EV pushes these problems upstream, to the factory where the vehicle is made and beyond, as well as to the power plant where the electricity is generated. The entire life cycle of the vehicle must be considered, from cradle to grave. When you do that, the promise of electric vehicles doesn’t shine quite as brightly. Here we’ll show you in greater detail why that is.
</p><p><strong>The life cycle to which we refer </strong>has two parts: The vehicle cycle begins with mining the raw materials, refining them, turning them into components, and assembling them. It ends years later with salvaging what can be saved and disposing of what remains. Then there is the fuel cycle—the activities associated with producing and using the fuel or electricity to power the vehicle through its working life.
</p><p>
	For EVs, much of the environmental burden centers on the production of batteries, the most energy- and resource-intensive component of the vehicle. Each stage in production matters—mining, refining, and producing the raw materials, manufacturing the components, and finally assembling them into cells and battery packs.
</p><p>
	Where all this happens matters, too, because a battery factory uses a lot of electricity, and the source for that electricity varies from one region to the next. Manufacturing an EV battery using coal-based electricity results in more than three times the greenhouse-gas emissions of manufacturing a battery with electricity from renewable sources. And about 
	<a href="https://www.spglobal.com/marketintelligence/en/news-insights/blog/top-electric-vehicle-markets-dominate-lithium-ion-battery-capacity-growth" target="_blank">70 percent</a> of lithium-ion batteries are produced in China, which derived <a href="https://www.iea.org/data-and-statistics/data-browser?country=CHINA&fuel=Electricity%20and%20heat&indicator=ElecGenByFuel" target="_blank">64 percent</a> of its electricity from coal in 2020.
</p><p class="shortcode-media shortcode-media-rebelmouse-image"><img alt="A worker inspects rows of electric vehicle batteries." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="a25d298959339a1133e766c836a8edd9" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-worker-inspects-rows-of-electric-vehicle-batteries.jpg?id=31044309&width=980" height="2166" id="bb46a" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2166&#39;%3E%3C/svg%3E" width="3000"/><small class="image-media media-caption" placeholder="Add Photo Caption...">The manufacture of lithium batteries for EVs, like those shown here, is energy intensive, as is the mining and refining of the raw materials. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">AFP/Getty Images</small></p><p>
	Most automotive manufacturers say they plan to use renewable energy in the future, but for now, most battery production relies on electric grids largely powered by fossil fuels. 
	<a href="https://econpapers.repec.org/article/natnatcli/v_3a10_3ay_3a2020_3ai_3a12_3ad_3a10.1038_5fs41558-020-00921-7.htm" target="_blank">Our 2020 study</a>, published in <em>Nature Climate Change</em>, found that manufacturing a typical EV sold in the United States in 2018 emitted about 7 to 12 tonnes of carbon dioxide, compared with about 5 to 6 tonnes for a gasoline-fueled vehicle.
</p><p>
	You also must consider the electricity that charges the vehicle. In 2019, 
	<a href="https://ourworldindata.org/electricity-mix" target="_blank">63 percent of global electricity</a> was produced from fossil-fuel sources, the exact nature of which varies substantially among regions. China, using largely coal-based electricity, had <a href="https://iea.blob.core.windows.net/assets/ad8fb04c-4f75-42fc-973a-6e54c8a4449a/GlobalElectricVehicleOutlook2022.pdf" target="_blank">6 million EVs</a> in 2021, constituting the largest total stock of EVs in the world.
</p><p>
	But coal use varies, even within China. The southwest province of Yunnan derives about 70 percent of its electricity from hydropower, slightly more than the percentage in Washington state, while Shandong, a coastal province in the east, derives about 90 percent of its electricity from coal, similar to West Virginia.
</p><p>
	Norway has the highest per capita number of EVs, which represented 
	<a href="https://insideevs.com/news/558447/norway-plugin-car-sales-december2021/" target="_blank">more than 86 percent</a> of vehicle sales in that country in 2021. And it produces almost all its electricity from hydro and solar. Therefore, an EV operated in Shandong imposes a much bigger environmental burden than that same EV would in Yunnan or Norway.
</p><p>
	The U.S. falls somewhere in the middle, deriving 
	<a href="https://www.eia.gov/tools/faqs/faq.php?id=427" target="_blank">about 60 percent of its electricity</a> from fossil fuels, primarily natural gas, which produces less carbon than coal does. In our model, using electricity from the 2019 U.S. grid to charge a typical 2018 EV would produce between 80 and 120 grams of carbon dioxide per kilometer traveled, compared with about 240 to 320 g/km for a gasoline vehicle. Credit the EV’s advantage to its greater efficiency in the conversion of chemical energy to motion—77 percent, compared with 12 to 30 percent for a gasoline car—along with the potential to generate electricity using low-carbon sources. That’s why operating EVs typically releases less carbon than operating gasoline vehicles of similar size, even in coal-heavy grids like Shandong or West Virginia.
</p><p class="pull-quote">
	An EV operated in Shandong or West Virginia emits about 6 percent 
	<i>more</i> greenhouse gas over its lifetime than does a conventional gasoline vehicle of the same size. An EV operated in Yunnan emits about 60 percent less.
</p><p>
	But when you factor in the greenhouse-gas emissions associated with vehicle manufacture, the calculus changes. As an illustration, an EV operated in Shandong or West Virginia emits about 6 percent 
	<em>more</em> greenhouse gas over its lifetime than does a conventional gasoline vehicle of the same size. An EV operated in Yunnan emits about 60 percent less.<br/></p><p><strong>Can EVs</strong> be good enough—and can manufacturers roll them out fast enough—to meet the goals set in 2021 by the 26th United Nations Climate Change Conference (COP26)? The <a href="https://unric.org/en/cop26-a-snapshot-of-the-agreement/" target="_blank">197 signatory nations agreed</a> to hold the increase in the average global temperature to no more than 2 °C above preindustrial levels and to pursue efforts to limit the increase to 1.5 °C.
</p><p>
	Our 
	<a href="https://www.nature.com/articles/s41558-020-00921-7" target="_blank">analysis</a> shows that to bring the United States into line with even the more modest 2-degree goal would require electrifying about 90 percent of the U.S. passenger-vehicle fleet by 2050—some 350 million vehicles.
</p><p>
	To arrive at this number, we first had to decide on an appropriate carbon budget for the U.S. fleet. Increases in global average temperature are largely proportional to cumulative global emissions of carbon dioxide and other greenhouse gases. Climate scientists use this fact to set a limit on the total amount of carbon dioxide that can be emitted before the world surpasses the 2-degree goal: This amount constitutes the global carbon budget.
</p><p>
	We then used results from a model of the global economy to allocate a portion of this global budget specifically to the U.S. passenger-vehicle fleet over the period between 2015 and 2050. This portion came out to around 45 billion tonnes of carbon dioxide, roughly equivalent to a single year of global greenhouse-gas emissions.
</p><div class="ieee-factbox-left"><h3>6 million</h3><p>
Number of EVs on the road in China in 2021
	</p></div><p>
	This is a generous allowance, but that’s reasonable because transportation is harder to decarbonize than many other sectors. Even so, working within that budget would require a 30 percent reduction in the projected cumulative emissions from 2015 to 2050 and a 70 percent reduction in annual emissions in 2050, compared with the business-as-usual emissions expected in a world without EVs.
</p><p>
	Next, we turned to our model of the U.S fleet of light vehicles. Our model simulates for each year from 2015 to 2050 how many new vehicles are manufactured and sold, how many are scrapped, and the associated greenhouse-gas emissions. We also keep track of how many vehicles are on the road, when they were made, and how far they are likely to drive. We used this information to estimate annual greenhouse-gas emissions from the fuel cycle, which depend partly on the average vehicle size and partly on how much vehicle efficiency improves over time.
</p><p>
	Finally, we compared the carbon budget with our model of total cumulative emissions (that is, both vehicle-cycle and fuel-cycle emissions). We then systematically increased the share of EVs among new vehicle sales until the cumulative fleet emissions fell within the budget. The result: EVs had to make up the vast majority of vehicles on the road by 2050, which means they must make up the vast majority of vehicle sales a decade or more earlier.
	<br/></p><p>
	That would require a dramatic increase in EV sales: In the United States in 2021, just over 1 million vehicles—less than 1 percent of those on the road—were fully electric. And only 3 percent of the new vehicles sold were fully electric. Considering the long lifetime of a vehicle, about 12 years in the United States, we would need to ramp up sales of EVs dramatically starting now to meet the 2-degree target. In our model, over 10 percent of all new vehicles sold by 2020 would have had to be electric, rising above half by 2030, and essentially all by 2035. Studies conducted in other countries, such as China and Singapore, have arrived at similar results.
</p><p class="pull-quote">
	Our analysis shows that to bring the United States into line with even the more modest 2-degree goal would require electrifying about 90 percent of the U.S. passenger-vehicle fleet by 2050—some 350 million vehicles.
</p><p>
	The good news is that 2035 is the year suggested at the COP26 for all new car and vans in leading markets to be zero-emissions vehicles, and many manufacturers and governments have committed to it. The bad news is that some major automotive markets, such as China and the United States, have not yet made that pledge, and the United States has already missed the 10 percent sales share for 2020 that our study recommended. Of course, meeting the more ambitious 1.5 °C climate target would require even larger-scale deployment of EVs and therefore earlier deadlines for meeting these targets.
</p><p><strong>It’s a tall order</strong>, and a costly one, to make and sell so many EVs so soon. Even if that were possible, there would also have to be an enormous increase in charging infrastructure and in material supply chains. And that much more vehicle charging would then put great pressure on our electricity grids.
</p><p>
	Charging matters because one of the commonly cited obstacles to EV adoption is range anxiety. Shorter-range EVs, like the Nissan Leaf, have a manufacturer’s 
	<a href="https://www.nissanusa.com/vehicles/electric-cars/leaf/features/range-charging-battery.html" target="_blank">reported range</a> of just 240 km, although a 360-km model is also available. Longer-range EVs, like the Tesla Model 3 Long Range, have a manufacturer’s reported range of 600 km. The shorter driving ranges of most EVs are no problem for daily commutes, but range anxiety is real for longer trips, especially in cold weather, which can cut driving ranges substantially due to the energy demand of heating the cabin and lower battery capacity.
</p><p>
	Most EV owners recharge their cars at home or at work, meaning that chargers need to be available in garages, driveways, on-street parking, apartment building parking areas, and commercial parking lots. A couple of hours at home is sufficient to recharge from a typical daily commute, while overnight charging is needed for longer trips. In contrast, public charging stations that use fast charging can add several hundred kilometers of range in 15 to 30 minutes. This is an impressive feat, but it still takes longer than refilling a gas tank.
</p><p>
	Another barrier to the adoption of EVs is the price, which is largely a function of the cost of the batteries, which make the purchase price 25 to 70 percent higher than that of an equivalent conventional vehicle. Governments have offered subsidies or tax rebates to make EVs more appealing, a policy which the U.S. Inflation Reduction Act has just augmented. But such measures, while easy enough to implement in the early days of a new technology, would become prohibitively expensive as EV sales mount.
</p><p>
	Although EV battery costs have fallen dramatically over the past decade, the International Energy Agency is projecting a 
	<a href="https://www.iea.org/reports/global-ev-outlook-2022/executive-summary" target="_blank">sudden reversal</a> of that trend in 2022 due to increases in prices of critical metals and a surge in demand for EVs. While projections of future prices vary, highly cited long-term projections from <a href="https://about.bnef.com/blog/the-ev-price-gap-narrows/" target="_blank">BloombergNEF</a> suggest the cost of new EVs will reach price parity with conventional vehicles by 2026, even without government subsidies. In the meantime, EV buyers’ sticker shock could be alleviated by the knowledge that fuel and maintenance costs are far lower for EVs and that total ownership costs are about the same.
</p><div class="rebellt-item ieee-factbox-left col1" data-basename="1700-terawatt-hours-per-year" data-href="https://spectrum.ieee.org/electric-cars-2657880896/1700-terawatt-hours-per-year" data-id="1" data-is-image="False" data-post-id="2657880896" data-published-at="1660833224" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1"><h3 data-role="headline">
            
                1,700 terawatt-hours per year
            
            
        </h3><p>Additional electricity needed to electrify 90 percent of U.S. passenger vehicles  </p></div><p>
	But what drivers gain, governments might lose. The International Energy Agency 
	<a href="https://iea.blob.core.windows.net/assets/ed5f4484-f556-4110-8c5c-4ede8bcba637/GlobalEVOutlook2021.pdf" target="_blank">estimates</a> that by 2030 the deployment of EVs could cut global receipts from fossil-fuel taxes by around US $55 billion. Those tax revenues are necessary for the maintenance of roads. To make up for their loss, governments will need some other source of revenue, such as vehicle registration fees.
</p><p><span style="background-color: initial;"><strong>The growth in the number </strong></span><span style="background-color: initial;">of EVs introduces various other challenges, too, not the least of which are the greater demands placed on material</span><span style="background-color: initial;">supply chains for </span><span style="background-color: initial;">EV</span> batteries and electricity grids. Batteries require raw materials such as lithium, copper, nickel, cobalt, manganese, and graphite. Some of these materials are highly concentrated in a few countries.<br/></p><p>
	For example, the Democratic Republic of Congo (DRC) holds about 50 percent of the world’s cobalt reserves. Just two countries—Chile and Australia—account for over two-thirds of global lithium reserves, and South Africa, Brazil, Ukraine, and Australia have almost all the manganese reserves. This concentration is problematic because it can lead to volatile markets and supply disruptions.
</p><p class="shortcode-media shortcode-media-rebelmouse-image"><img alt="Miners move large bags at a cobalt mine." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="6df1fad56200185a03434ff0320005b5" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/miners-move-large-bags-at-a-cobalt-mine.jpg?id=31044395&width=980" height="2127" id="af1c4" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2127&#39;%3E%3C/svg%3E" width="3000"/><small class="image-media media-caption" placeholder="Add Photo Caption...">Cobalt mining for batteries in the Democratic Republic of Congo has been linked to water-quality problems, armed conflicts, child labor, respiratory disease, and birth defects.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Sebastian Meyer/Corbis/Getty Images</small></p><p>
	The COVID pandemic has shown just what supply-chain disruptions can do to other products dependent on scarce materials, notably semiconductors, the shortage of which has forced several automotive manufacturers to stop producing vehicles. It is unclear whether suppliers will be able to meet the future demand for some critical raw materials for electric batteries. Market forces may lead to innovations that will increase the supplies of these materials or reduce the need for them. But for now, the implications for the future are not at all obvious.
</p><p>
	The scarcity of these materials reflects not only the varying endowment of various countries but also the social and environmental consequences of extraction and production. The presence of cobalt mines in the DRC, for example, reduced water quality and expanded armed conflicts, child labor, respiratory disease, and birth defects. International regulatory frameworks must therefore not only protect supply chains from disruption but also protect human rights and the environment.
</p><p>
	Some of the problems in securing raw material could be mitigated by new battery chemistries—several manufacturers have announced plans to switch to lithium iron phosphate batteries, which are cobalt free—or battery-recycling programs. But neither option totally removes supply-chain or socio-environmental concerns.
</p><p>
	That leaves the electricity grid. We estimate that electrifying 90 percent of the U.S. light-duty passenger fleet by 2050 would raise demand for electricity by up to 1,700 terawatt-hours per year—41 percent of U.S. electricity generation in 2021. This additional new demand would greatly change the shape of the consumption curve over daily and weekly periods, which means the grid and its supply would have to be remodeled accordingly.
</p><p>
	And because the entire point of EVs is to replace fossil fuels, the grid would need more renewable sources of energy, which typically generate energy intermittently. To smooth out the supply and ensure reliability, the grid will need to add energy-storage capacity, perhaps in the form of 
	<a href="https://spectrum.ieee.org/vehicle-to-grid" target="_self">vehicle-to-grid technologies</a> that exploit the installed base of EV batteries. Varying the price of electricity throughout the day could also help to flatten the demand curve.
</p><p><strong>All said, EVs present both a</strong> challenge and an opportunity. The challenge could be hard to manage if EVs are deployed too rapidly—but rapid deployment is exactly what is needed to meet climate targets. These hurdles can be overcome, but they cannot be ignored: In the end, the climate crisis will require us to electrify road transport. But this step alone cannot solve our environmental woes. We need to pursue other strategies.
</p><p>
	We should try as much as possible, for example, to avoid motorized travel by cutting the frequency and length of car trips through better urban planning. Promoting mixed-use neighborhoods—areas that put work and residence in proximity—would allow more bicycling and walking.
</p><p>
	Between 2007 and 2011, the city of Seville built an 
	<a href="https://www.euronews.com/2018/10/12/seville-how-a-small-spanish-city-became-a-cycling-hub-for-all-view" target="_blank">extensive cycling network</a>, increasing the number of daily bike trips from about 13,000 to more than 70,000—or 6 percent of all trips. In Copenhagen, cycling accounts for <a href="https://www.visitdenmark.com/press/latest-news/facts-and-figures-cycling-denmark" target="_blank">16 percent of all trips</a>. Cities around the world are experimenting with a wide range of other supporting initiatives, such as Barcelona’s <a href="https://www.citiesforum.org/news/superblock-superilla-barcelona-a-city-redefined/" target="_blank">superblocks</a>, regions smaller than a neighborhood that are designed to be hospitable to walking and cycling. Congestion charges have been levied in Stockholm and London to limit car traffic. Paris has gone further, with a forthcoming private-vehicle ban. Taken together, changes in urban form can reduce transport energy demand by 25 percent, according to a recent installment of the <a href="https://www.ipcc.ch/assessment-report/ar6/" target="_blank">Sixth Assessment </a>Report from the Intergovernmental Panel on Climate Change.
</p><p>
	We should also shift from using cars, which often have just one person inside, to less energy-intensive modes of travel, such as public transit. Ridership on buses and trains can be increased by improving connectivity, frequency, and reliability. Regional rail could supplant much inter-city driving. At high occupancy, buses and trains can typically keep their emissions to below 50 grams of carbon dioxide per person per kilometer, even when powered by fossil fuels. In electrified modes, these emissions can drop to a fifth as much.
</p><p>
	Between 2009 and 2019, Singapore’s investment in mass rapid transit helped reduce the share of private vehicle transport from 45 percent to 36 percent. From 1990 to 2015, Paris slashed vehicle travel by 45 percent through sustained investment in both public transit and active transit infrastructure.
</p><p>
	Implementing these complementary strategies could ease the transition to EVs considerably. We shouldn’t forget that addressing the climate crisis requires more than just technology fixes. It also demands individual and collective action. EVs will be a huge help, but we shouldn’t expect them to do the job alone.
</p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="settings=%7B%22use_pagination%22%3A+false%2C+%22pagination_order%22%3A+%5B%5D%2C+%22use_ads%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22use_numeration%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22show_columns_on_mobile%22%3A+false%2C+%22allow_url_update%22%3A+true%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22cooldown_in_seconds%22%3A+null%2C+%22multiple_answers%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22enter_url%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22voting_extra_fields%22%3A+%7B%7D%2C+%22_deprecated_allow_url_change%22%3A+true%2C+%22_deprecated_turn_into_posts%22%3A+false%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22list_breaks%22%3A+null%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%7D&display_ads=1&platform=desktop"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/electric-vehicle-charging-station" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Solving the Electric Vehicle Charging Conundrum - IEEE Spectrum ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/unclean-at-any-speed" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Unclean at Any Speed - IEEE Spectrum ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/what-you-need-to-know-about-charging-before-you-buy-an-ev" class="from-your-site__link" target="_blank" rel="noopener noreferrer">What You Need to Know About Charging Before You Buy an EV ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://en.wikipedia.org/wiki/Electric_car" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Electric car - Wikipedia ›</a></li><li class="around-the-web__item"><a href="https://www.nytimes.com/2022/08/16/business/energy-environment/electric-vehicles-broken-chargers.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">A Frustrating Hassle Holding Electric Cars Back: Broken Chargers ... ›</a></li><li class="around-the-web__item"><a href="https://afdc.energy.gov/vehicles/how-do-all-electric-cars-work" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How Do All-Electric Cars Work? - Alternative Fuels Data Center ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657880896" data-post-url="https://spectrum.ieee.org/electric-cars-2657880896" data-authors="Heather L. MacLean, Alexandre Milovanoff, I. Daniel Posen" data-headline="We Need More Than Just Electric Vehicles"></span><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/ev-lifecycle">ev lifecycle</a><a class="tags__item" href="https://spectrum.ieee.org/tag/electric-vehicles">electric vehicles</a><a class="tags__item" href="https://spectrum.ieee.org/tag/climate-change">climate change</a><a class="tags__item" href="https://spectrum.ieee.org/tag/co2-emissions">co2 emissions</a><a class="tags__item" href="https://spectrum.ieee.org/tag/greenhouse-gases">greenhouse gases</a></div></div></div></div><script type="application/json" id="post-context-2657880896">
    {"customDimensions": {"5":"Heather L. MacLean, Alexandre Milovanoff, I. Daniel Posen","11":2657880896,"7":"ev lifecycle, electric vehicles, climate change, co2 emissions, greenhouse gases, ~rmsc:rebelmouse-image:31044266, ~rmsc:rebelmouse-image:31044309, ~rmsc:rebelmouse-image:31044395","10":"ev lifecycle","6":"transportation","8":"08/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539622579], "buckets": [], "authors": [21079786, 25321566, 25321567]} }
</script></article></div></div></div></div><div class="container_feature_below" id="sOpen_Current_Feature_Post_0_0_15_0_0_1"><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0"><div class="mb-2 post-author-list" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_0_0" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/element_wrapper/current_post-" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_all_subheadline_tag="h2" data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read,site_field_first_name,site_field_last_name,site_field_Instagram,site_field_member_badges,site_field_Twitter,site_field_LinkedIn,site_field_grade,site_field_Facebook,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_pdf_version,custom_field_copy_editor,custom_field_FullwidthCardColor,custom_field_disable_comments,custom_field_PodcastVideoTime,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_publication_date,custom_field_TimeofRead,custom_field_FeaturePostColor,custom_field_FullwidthCardPosition,custom_field_is_updated_post" data-attr-layout_author="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-element_classes="post-author-list" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><div class="widget post-partial tag-ev-lifecycle tag-electric-vehicles tag-climate-change tag-co2-emissions tag-greenhouse-gases post-section--topic/transportation" data-category="Transportation"><article elid="2657880896" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657880896" data-category="Transportation"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/heather-l-maclean" data-type="text">Heather L. MacLean</a><div class="social-author__bio"><p><a href="https://civmin.utoronto.ca/home/about-us/directory/professors/heather-maclean/">Heather L. MacLean</a> is a professor in the department of civil and mineral engineering and the department of chemical engineering and applied chemistry at the University of Toronto. She is a Canada Research Chair in Sustainable Systems and Technology Assessment. She has been studying the environmental performance of conventional and alternative vehicles since the late 1990s. </p></div><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/alexandre_milovanoff" data-type="text">Alexandre Milovanoff</a><div class="social-author__bio"><p><a href="https://ca.linkedin.com/in/alexandre-milovanoff-a978b7104/en">Alexandre Milovanoff</a> is a senior Life Cycle Assessment (LCA) consultant with experience researching, teaching, and applying LCA to various products and services. He has an engineering degree from CentraleSupelec, France, a MASc in chemical engineering from Polytechnique Montreal and a Ph.D. in civil engineering from the University of Toronto.</p></div><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/i_daniel_posen" data-type="text">I. Daniel Posen</a><div class="social-author__bio"><p><a href="https://civmin.utoronto.ca/home/about-us/directory/professors/daniel-posen/">I. Daniel Posen</a> is an assistant professor in civil and mineral engineering at the University of Toronto and is a Canada Research Chair in System-Scale Environmental Impacts of Energy and Transport Technologies. His research uses life-cycle thinking to analyze the sustainability of various technology systems, including alternative fuels and vehicles.</p></div></div></div><div class="widget__head"></div></div></div><script type="application/json" id="post-context-2657880896">
    {"customDimensions": {"5":"Heather L. MacLean, Alexandre Milovanoff, I. Daniel Posen","11":2657880896,"7":"ev lifecycle, electric vehicles, climate change, co2 emissions, greenhouse gases, ~rmsc:rebelmouse-image:31044266, ~rmsc:rebelmouse-image:31044309, ~rmsc:rebelmouse-image:31044395","10":"ev lifecycle","6":"transportation","8":"08/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539622579], "buckets": [], "authors": [21079786, 25321566, 25321567]} }
</script></article></div></div></div></div></div><div class="" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_1_1_0"><div class="post-partial article__comments"><div class="article-content__comments-wrapper"><div id="comments-widget"><div class="talk-comments-wrp community-native-wrp " data-talk_id="post:2657880896:comments" data-limit="3" data-order="best" data-is_amp="" data-count_top_level="0" data-count_featured="0" data-show_rating="False" data-all_element_order="avatar,title,date,site_field_member_badges,site_field_grade,message,update_author_rating,update_avatar,follow,bio,review" data-words-per-message="{&quot;min&quot;: 0, &quot;max&quot;: null}" data-inactive_layout_attributes="update_avatar,follow,bio,review" data-active_layout_attributes="site_field_member_badges,site_field_grade"><div class="editmode-section-title"></div><a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a><div class="comment-headline">The Conversation (0)</div><div class="add-comment"><div class="comment_placeholder-wrp"><div class="animated-background"><div class="placeholder__textarea_top"></div><div class="placeholder__textarea_botmiddle_left"></div><div class="placeholder__textarea_botmiddle_right"></div><div class="placeholder__textarea_bottom"></div><div class="placeholder__button_b"></div><div class="placeholder__button_i"></div><div class="placeholder__button_publish"></div></div><div class="comment-login-wrp"></div></div></div><div class="comment-header"></div><div class="talk--messages"><div class="talk--messages__featured"></div><div class="talk--messages__top_level"></div></div><script type="rm-preact-state">{"authors": {}, "forcedComments": [], "topLevelComments": [], "featuredComments": []}
        </script><div class="talk--load_more-wrp "></div></div></div></div></div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="filtered_parent_site" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sOpen_Current_Feature_Post_0_0_15_0_0_1_2_1_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/choose[2]/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition,custom_field_disable_comments,custom_field_lightbox_img_shortcode_ids" data-attr-limit="3" data-attr-layout_headline="right" data-attr-data-rm-device-crops="true" data-attr-layout_desktop_image_crop="original" data-attr-layout_image_column_width="28" data-attr-data-rm-advanced="true" data-attr-element_classes="read_also_posts" data-attr-layout_date="right" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_all_image_crop="original" data-attr-layout_like_button="right" data-attr-layout_all_sections="right" data-attr-layout_time_to_read="right" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-algorithms tag-packet-switching tag-networks tag-google tag-congestion tag-network-traffic post-section--topic/telecommunications" elid="2657889029" data-category="Telecommunications"><article elid="2657889029" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657889029"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/internet-congestion-control" aria-label="The Math Proves It—Network Congestion Is Inevitable"><img fetchpriority="high" role="img" type="lazy-image" alt="stop lights amongst a dark colorful background" aria-label="stop lights amongst a dark colorful background" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2000 1333&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/stop-lights-amongst-a-dark-colorful-background.jpg?id=31093971&width=1200&height=799" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1333"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/internet-congestion-control" aria-label="The Math Proves It—Network Congestion Is Inevitable" data-type="text">
        The Math Proves It—Network Congestion Is Inevitable
    </a></h2><div class="social-date"><span class="social-date__text">12h</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div></div></div><script type="application/json" id="post-context-2657889029">
    {"customDimensions": {"5":"Charles Q. Choi","11":2657889029,"7":"algorithms, packet switching, networks, Google, congestion, network traffic, ~rmsc:rebelmouse-image:31093971","10":"congestion","6":"telecommunications","8":"08/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 550122302, 544169523, 550122300, 539622110], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-video-friday tag-robots post-section--topic/robotics" elid="2657884955" data-category="Robotics"><article elid="2657884955" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657884955"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-dark-side-spot" aria-label="Video Friday: Dark Side Spot"><img fetchpriority="high" role="img" type="lazy-image" alt="A yellow quadruped robot with two arms attached to its head wields red and blue lightsabers" aria-label="A yellow quadruped robot with two arms attached to its head wields red and blue lightsabers" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1920 1080&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-yellow-quadruped-robot-with-two-arms-attached-to-its-head-wields-red-and-blue-lightsabers.png?id=31057816&width=1200&height=675" style="object-fit: cover;" class="rm-lazyloadable-image" width="1920" height="1080"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-dark-side-spot" aria-label="Video Friday: Dark Side Spot" data-type="text">
        Video Friday: Dark Side Spot
    </a></h2><div class="social-date"><span class="social-date__text">19 Aug 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2657884955">
    {"customDimensions": {"5":"Evan Ackerman","11":2657884955,"7":"video friday, robots, ~rmsc:rebelmouse-image:31057816, ~rmsc:rebelmouse-image:31057819","10":"robots","6":"robotics","8":"08/19/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-cryptography tag-quantum-computing tag-post-quantum-cryptography tag-nist post-section--topic/computing" elid="2657871330" data-category="Computing"><article elid="2657871330" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657871330"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/quantum-safe-encryption-hacked" aria-label="“Quantum-Safe” Crypto Hacked by 10-Year-Old PC"><img fetchpriority="high" role="img" type="lazy-image" alt="A yellow key shape breaking through boxes and lines" aria-label="A yellow key shape breaking through boxes and lines" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 4626 3375&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-yellow-key-shape-breaking-through-boxes-and-lines.jpg?id=31007548&width=1200&height=875" style="object-fit: cover;" class="rm-lazyloadable-image" width="4626" height="3375"/></a></div></div><div id="col-right" class="col" style="width:72.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/quantum-safe-encryption-hacked" aria-label="“Quantum-Safe” Crypto Hacked by 10-Year-Old PC" data-type="text">
        “Quantum-Safe” Crypto Hacked by 10-Year-Old PC
    </a></h2><div class="social-date"><span class="social-date__text">19 Aug 2022</span></div><div class="time-to-read">7 min read</div><div class="like-button" data-post-likes="0"></div></div></div></div><script type="application/json" id="post-context-2657871330">
    {"customDimensions": {"5":"Charles Q. Choi","11":2657871330,"7":"cryptography, quantum computing, post-quantum cryptography, NIST, ~rmsc:rebelmouse-image:31007548","10":"cryptography","6":"computing","8":"08/19/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script></article></div></div></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_2" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_2_0_0"><!-- User Code --><!--div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3" class="featured_columns row-wrapper clearfix "><div class="row "><div id="sSS_Feature_Post_0_0_21_0_0_1_3_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9"><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="post_most_sections" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[1]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_most_sections" data-attr-from_regular_sections_of_current_post="true" data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="2" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget post-section--topic/energy" elid="2657872292" data-category="Energy"><article elid="2657872292" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657872292"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" aria-label="Nuclear Energy Brinkmanship in Ukraine" data-type="text">
        Nuclear Energy Brinkmanship in Ukraine
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>The Zaporizhzhia power plant is a strategically important prize, but war damage could be calamitous</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjkxNjk4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMTMwNzMxOX0.Lm02EGh9PTOT3fW3lbDZprSryFDXytRyZrMiRFHm6JQ/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/peter_fairley-a" data-type="text">Peter Fairley</a><div class="social-author__bio"><p>Contributing Editor Peter Fairley has been tracking energy technologies and their environmental implications globally for two decades, charting the engineering and policy innovations that are turning renewable energies and electric vehicles into mainstream competitors. He is especially interested in the power grid and power market redesigns required to phase out reliance on fossil fuels.</p></div></div><div class="social-date"><span class="social-date__text">18 Aug 2022</span></div><div class="time-to-read">6 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" aria-label="Nuclear Energy Brinkmanship in Ukraine"><img fetchpriority="high" role="img" type="lazy-image" alt="Barbed wire in the foreground frames a power plant in the distance across a wide river." aria-label="Barbed wire in the foreground frames a power plant in the distance across a wide river." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3341 2506&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/barbed-wire-in-the-foreground-frames-a-power-plant-in-the-distance-across-a-wide-river.jpg?id=31045056&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="3341" height="2506"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>The Ukrainian-held city of Nikopol has been the target of frequent shelling by Russian invaders from the Zaporizhzhia Nuclear Power Plant, seen here from Nikopol, across the Dnipro River. Much of the Zaporizhzhia Region has been occupied by Russia since early in the war.</p></div><div class="photo-credit">
        Dmytro Smolyenko/Ukrinform/Future Publishing/Getty Images
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Nuclear%20Energy%20Brinkmanship%20in%20Ukraine&body=https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" data-clipboard-text="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine&text=Nuclear%20Energy%20Brinkmanship%20in%20Ukraine&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fnuclear-energy-brinkmanship-in-ukraine%3Fxrs%3DRebelMouse_fb%26ts%3D1660859289" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657872292" data-elid="2657872292" data-post-url="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" data-authors="Peter Fairley" data-headline="Nuclear Energy Brinkmanship in Ukraine"><div class="body-description"><div class="widget__brief"><p>A battle of nerves and steel is raging at Europe’s largest nuclear power plant, which Russia captured in March. Russian forces use the Zaporizhzhia plant as <a href="https://www.nytimes.com/2022/08/01/world/europe/ukraine-south-counteroffensive-nuclear.html" target="_blank">a safe haven for troops and equipment</a>, including artillery that is shelling Ukrainian-held territory directly across the Dnipro River. Ukraine is <a href="https://www.politico.eu/article/ukraine-long-anticipate-southern-counteroffensive-begin-bang-crimea/" target="_blank">launching a counteroffensive</a> to retake occupied territory, including Zaporizhzhia. And, all the while, each blames the other as explosions rock the nuclear site.</p><p>According to a <a href="https://www.reuters.com/world/europe/russias-defence-ministry-says-it-may-shut-down-zaporizhzhia-nuclear-plant-if-2022-08-18/" target="_blank">Reuters report today</a>, Russia’s Defense Department may order the plant to shut down, citing shelling damage to the plant’s “back-up support systems.” Yesterday most plant workers were allegedly told not to come to work tomorrow, according to Ukranian intelligence, which warns the Russians may be planning a dangerous “provocation.”</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>The ongoing confrontation risks widespread death and contamination—including to the fertile Ukrainian breadbasket that helped feed the world until Russia’s invasion. In a <a href="https://www.sknews.net/hidromettsentr-povidomyv-pro-radiatsiynu-sytuatsiiu-v-ukraini/" target="_blank">simulated fallout map produced by Ukraine’s national weather service</a> and posted Sunday, a radiation plume spreads northwest and reaches Poland and Lithuania within 72 hours.</p><p>In Ukraine, which endured the 1986 Chernobyl accident, <a href="https://www.npr.org/2022/08/16/1117511626/ukraine-russia-zaporizhzhia-nuclear-plant-town-fears-meltdown" target="_blank">fear of another nuclear disaster</a> is fueling a debate over Zaporizhzhia’s continued operation amidst the mayhem. Nikolai Steinberg, a former chief engineer at Chernobyl and member of the International Atomic Energy Agency’s governing board, called running the plant “a crime” in an email interview with <em>IEEE Spectrum</em>. That’s because stopping would cool off the operating reactors, buying the beleaguered operators time to avert nuclear meltdowns if, say, shelling sparks a station-wide blackout.</p><div class="ad-in-content"></div><p>Backers of Steinberg’s position are urging Ukraine’s nuclear regulatory agency to order a shutdown. (To date, plant operators have continued to respond to orders from Ukraine’s grid operator.) But Ukraine’s Ministry of Energy and nuclear power firm Energoatom say a broader risk calculus supports keeping the plant running. As <a href="https://www.facebook.com/energoatom.ua/posts/423428243122295" target="_blank">Energoatom stated</a> in June: “Disconnection is impossible from a technical, security, economic, or political point of view.” Factors cited to justify operation include the possibility that cooling the plant will make it easier for Russia to transfer its generation to its own grid, and the need for power exports to Europe that deliver revenue and political support.</p><p>Last month, Energoatom increased generation at Zaporizhzhia by ordering plant staff, working under Russian supervision, to start up a third reactor for the first time since the plant’s 4 March capture. At the time the Minister of Energy was pushing Europe’s grid regulators to <a href="https://www.politico.eu/article/ukraine-pitch-export-power-europe-nuclear-safety-snag/" target="_blank">rapidly expand capacity limits for Ukrainian electricity exports</a>.</p><p>“We are in a nightmare,” is how Jan Haverkamp, a nuclear safety expert with Greenpeace International, described the quandary facing Ukraine and the world in an email to <em>IEEE Spectrum</em>. Haverkamp and other Western experts say ceasing power generation would be “the wisest thing to do” under normal circumstances. Of course, adds Haverkamp, there’s nothing normal about Zaporizhzhia’s situation.</p><h2>Nuclear Roulette</h2><p>The debate over operating Zaporizhzhia boiled over when <a href="https://www.npr.org/2022/08/10/1116689006/fighting-around-a-ukrainian-nuclear-plant-raises-concerns" target="_blank">artillery shells started hitting the plant site late last month</a>. Which side is responsible for that shelling remains contested, though Western security experts argue that <a href="https://www.npr.org/2022/08/10/1116689006/fighting-around-a-ukrainian-nuclear-plant-raises-concerns" target="_blank">Russia has more incentives to risk an accident</a>. Equipment damaged in the attacks include:</p><ul class="ee-ul"><li>radiation sensors monitoring spent fuel;</li><li>an air-separation unit that makes <a href="https://en.wikipedia.org/wiki/Hydrogen-cooled_turbo_generator" target="_blank">hydrogen gas used to cool the plant’s turbine generators</a>; and</li><li>a substation connecting Zaporizhzhia to 750-kilovolt transmission lines.</li></ul><p>The 5 August substation blast prompted one of Zaporizhzhia’s three operating units to automatically shut down. It also left the plant with just one grid connection, compared with 7 preinvasion connections. That jeopardizes the entire plant, which uses grid power to cool all six of its reactors and spent fuel pools. <a href="http://reform.energy/news/rosiya-realizue-peredanu-z-rosatoma-programu-perepidklyuchennya-zaes-do-krimu-kotin-20594" target="_blank">Energoatom CEO Petro Kotin said</a> it put Zaporizhzhia “very close” to the situation that produced the 2011 Fukushima meltdowns.</p><p>Batteries and diesel backup generators are designed to power the plant’s cooling systems for 10 days. But Haverkamp says “an emergency situation or even meltdown” is possible well before then. <a href="https://spectrum.ieee.org/ukraine-nuclear-power-plant" target="_self">Alleged corruption before Russia’s invasion</a> raises doubts about the reliability of Zaporizhzhia’s backup systems. Haverkamp also cites the plant’s “exhausted and decimated” Ukrainian staff, and the possibility of a power struggle with their Russian occupiers over how to manage an emergency.</p><p>Ukraine’s state nuclear-safety center projects that Zaporizhzhia’s operating units could experience reactor damage in as little as 3 hours without power, according to a May 2022 assessment <a href="https://mind.ua/en/publications/20245491-will-it-explode-or-not-what-is-going-on-at-the-zaporizhzhia-nuclear-station" target="_blank">revealed last week by Kyiv-based MIND</a>. Horrific consequences could follow. The <a target="_blank">agency that</a> manages the Chernobyl Exclusion Zone projected last week that <a href="https://www.facebook.com/100004208620969/posts/pfbid0Mgzer1wyJCo7bNMy3ci5qHYn2kVsLvUmrNXz988V1ezUzYrP7jWWGqMX5SK57Sqwl/?d=n" target="_blank">shells or rockets hitting Zaporizhzhia might unleash an accident</a> 10 times worse than Chernobyl’s. The agency stated that radioactive emissions could kill tens of thousands of people, displace 2 million, pollute an area three times the size of Ukraine, and create a long-term exclusion zone as large as 30,000 square kilometers.</p><div class="ad-in-content"></div><p>Olena Pareniuk, a senior nuclear safety expert at Ukraine’s National Academy of Sciences, <a href="http://www.nrcu.gov.ua/news.html?newsID=99306" target="_blank">told Ukrainian Radio</a> last week that Zaporizhzhia could yield the world’s first magnitude-8 nuclear accident. Chernobyl and Fukushima were sevens.</p><p>Hence, the call to suspend power generation. According to the state nuclear-safety center’s expert assessment, reviewed by<em> Spectrum</em>, moving all reactors to a “cold stop” would extend the delay between full power loss and core damage from 3 hours to 27 hours. Stifling the nuclear reactions that produce energy would allow short-lived fission products in the reactors to dissipate, reducing the harm caused by radioactive emissions. “The overall risk would decrease,” says Ed Lyman, director of nuclear power safety at the Union of Concerned Scientists. He says proactive shutdown makes sense, just as nuclear plants in the United States do when hurricanes head their way.</p><p class="pull-quote">The agency stated that radioactive emissions could kill tens of thousands of people, displace 2 million, pollute an area three times the size of Ukraine, and create a long-term exclusion zone as large as 30,000 square kilometers.</p><p>Reports suggest that Ukraine’s nuclear regulator may be moving toward ordering a cold stop during the occupation, heeding counsel from the agency’s advisory board. On 4 August, the board recommended a <a href="https://infoatom.news/2022/08/06/060820221141" target="_blank">cold stop requirement for two of the plant’s four off-line units</a> whose turbine halls appear to be occupied by Russian weapons.</p><p>However, at least one member of the board, state nuclear-safety-center representative Viktor Shenderovych, proposed stopping all six units. That call is supported by Georgiy Balakan, a former special advisory to the president of Energoatom, who worked with two independent groups of Ukrainian experts to fashion the world’s first industry-grade risk assessments of nuclear power operation under hostilities.</p><p>The independent calculations were performed using standard industry codes and Energoatom’s probabilistic risk models of Zaporizhzhia, <a href="https://www.linkedin.com/pulse/design-basis-modification-reduction-risk-associated-core-%D0%B1%D0%B0%D0%BB%D0%B0%D0%BA%D0%B0%D0%BD/" target="_blank">developed with participation of U.S. national laboratories</a>. And they look at risk across the site rather than just individual units, so they can spot larger accidents that happen when one event disrupts multiple systems. The analyses, reviewed in a recent LinkedIn post, project that “common-cause” failures from military action significantly increase the probability of reactor core damage when multiple units are operating.</p><h2>Demilitarizing Zaporizhzhia</h2><p>In a 16 August statement to <em>Spectrum</em>, Energoatom CEO Petro Kotin rejected calls to stop nuclear generation, arguing that they play into Russia’s hands.</p><p>Kotin claims that stopping Zaporizhzhia’s internal power generation “may cause an emergency” by making it <em>more </em>reliant on off-site power. But his primary argument is that a shutdown would facilitate <a href="https://www.neimagazine.com/news/newsfuture-of-zaporozhye-npp-remains-unclear-9717311" target="_blank">Russia’s apparent plans to permanently annex the plant</a>, along with the <a href="https://www.wilsoncenter.org/blog-post/kremlins-plans-annex-southeastern-ukraine-go-effect" target="_blank">rest of occupied southeastern Ukraine</a>. He notes that Russian state nuclear power giant Rosatom has <a href="https://www.wsj.com/articles/russian-army-turns-ukraines-largest-nuclear-plant-into-a-military-base-11657035694" target="_blank">acknowledged</a> that it has staff at the plant, saying they provide “technical, consulting, communications, and other assistance.” Sergey Kiriyenko, <a href="https://meduza.io/en/feature/2022/06/10/the-viceroy" target="_blank">the Kremlin’s point man</a> for Russian-occupied Ukraine, led Rosatom from 2005 to 2016.</p><p>Ukraine was connected to Russia’s grid until the invasion, when it disconnected and <a href="https://spectrum.ieee.org/ukraine-europe-electricity-grid" target="_self">quickly synchronized instead with Europe’s grid</a>. But Crimea, occupied since 2014, remains on the Russian grid. Kotin claims that shutdown is a prerequisite for switching Zaporizhzhia (and the intervening southeastern lines to Crimea) back to Russia’s grid.</p><p>A Ukrainian expert contacted by<em> Spectrum</em> counters that claim, however. He states that if Zaporizhzhia keeps running it can power its own systems while the regional grid is realigned. It creates some risk, but Russia’s forces have proven their willingness to endanger lives for months.</p><p>Ukrainian President Volodymyr Zelenskyy says only restoration of full Ukrainian control can guarantee its safety. He has also called for new <a href="https://glavcom.ua/country/politics/zelenskij-zajaviv-shcho-novi-sanktsiji-majut-blokuvati-atomnu-haluz-rosiji-867862.html" target="_blank">sanctions against Russia that target Rosatom</a>, which remains <a href="https://www.bloomberg.com/news/articles/2022-08-02/russia-s-nuclear-power-swagger-unruffled-by-war-as-summit-nears" target="_blank">largely unscathed</a>. Last week 42 nations including the United States, Canada, Turkey, and most European states endorsed Zelenskyy’s <a href="https://www.eeas.europa.eu/delegations/vienna-international-organisations/ukraine-joint-statement-situation-zaporizhzhia_en?s=66" target="_blank">call for Russia to immediately withdraw from the Zaporizhzhia plant</a>. Not surprisingly, Russia rejected that call. Its Security Council representative explained that Russian forces must stay to protect against “provocations and terrorist attacks.”</p><p>Nuclear safety experts such as Haverkamp at Greenpeace International endorse United Nations secretary general António Guterres’s proposed solution: Russian withdrawal coupled with creation of a demilitarized zone around the plant. The problem is finding a neutral international body to take charge. The most obvious choice, the International Atomic Energy Agency, is viewed with suspicion by Ukraine. Many IAEA staffers spent their careers at Rosatom, including the agency’s deputy director.</p><p>Haverkamp is sympathetic: “I am not really sure whether the IAEA can deliver that, as locked in [as] they are with Rosatom and Russia.”</p></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2657872292" data-post-url="https://spectrum.ieee.org/nuclear-energy-brinkmanship-in-ukraine" data-authors="Peter Fairley" data-headline="Nuclear Energy Brinkmanship in Ukraine"></span></div></div></div><script type="application/json" id="post-context-2657872292">
    {"customDimensions": {"5":"Peter Fairley","11":2657872292,"7":"~rmsc:rebelmouse-image:31045056","6":"energy","8":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539619077, 544169516, 544169523, 550122300, 550122302], "buckets": [], "authors": [21078894]} }
</script></article></div><div class="widget tag-ieee-member-news tag-nvidia tag-telecommunications tag-mellanox tag-intel tag-gpu tag-cpu tag-dpu tag-bluefield tag-omniverse tag-metaverse tag-type-ti post-section--topic/the-institute" elid="2657881901" data-category="The Institute"><article elid="2657881901" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657881901"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/careers/">Careers</a><a href="https://spectrum.ieee.org/type/profile/">Profile</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" aria-label="Nvidia’s CTO on the Future of High-Performance Computing" data-type="text">
        Nvidia’s CTO on the Future of High-Performance Computing
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text"><p>The company’s Earth-2 supercomputer is taking on climate change</p></h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjY0NTkxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTMxNTE3M30.xvN2xY4_BvE8OUIH10EEa34E3lUXVbyJbGqvxbhZaRI/image.png?width=210&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/kathy-pretz" data-type="text">Kathy Pretz</a><div class="social-author__bio"><p><a href="https://twitter.com/KathyPretz">Kathy Pretz</a> is editor in chief for <em>The Institute</em>, which covers all aspects of IEEE, its members, and the technology they&#39;re involved in. She has a bachelor&#39;s degree in applied communication from Rider University, in Lawrenceville, N.J., and holds a master&#39;s degree in corporate and public communication from Monmouth University, in West Long Branch, N.J.</p></div></div><div class="social-date"><span class="social-date__text">18 Aug 2022</span></div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" aria-label="Nvidia’s CTO on the Future of High-Performance Computing"><img fetchpriority="high" role="img" type="lazy-image" alt="portrait of Nvidia’s CTO, Michael Kagan on a gray background" aria-label="portrait of Nvidia’s CTO, Michael Kagan on a gray background" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2048 1536&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/portrait-of-nvidias-cto-michael-kagan-on-a-gray-background.jpg?id=31044752&width=1200&height=900" style="object-fit: cover;" class="rm-lazyloadable-image" width="2048" height="1536"/></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p>Nvidia’s CTO Michael Kagan is an IEEE senior member.</p></div><div class="photo-credit">
        Nvidia
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=Nvidia%E2%80%99s%20CTO%20on%20the%20Future%20of%20High-Performance%20Computing&body=https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" data-clipboard-text="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile&text=Nvidia%E2%80%99s%20CTO%20on%20the%20Future%20of%20High-Performance%20Computing&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fnvidia-cto-michael-kagan-profile%3Fxrs%3DRebelMouse_fb%26ts%3D1660849221" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/ieee-member-news">ieee member news</a><a class="tags__item" href="https://spectrum.ieee.org/tag/nvidia">Nvidia</a><a class="tags__item" href="https://spectrum.ieee.org/tag/telecommunications">telecommunications</a><a class="tags__item" href="https://spectrum.ieee.org/tag/mellanox">mellanox</a><a class="tags__item" href="https://spectrum.ieee.org/tag/intel">Intel</a><a class="tags__item" href="https://spectrum.ieee.org/tag/gpu">gpu</a><a class="tags__item" href="https://spectrum.ieee.org/tag/cpu">CPU</a><a class="tags__item" href="https://spectrum.ieee.org/tag/dpu">dpu</a><a class="tags__item" href="https://spectrum.ieee.org/tag/bluefield">bluefield</a><a class="tags__item" href="https://spectrum.ieee.org/tag/omniverse">omniverse</a><a class="tags__item" href="https://spectrum.ieee.org/tag/metaverse">metaverse</a><a class="tags__item" href="https://spectrum.ieee.org/tag/type-ti">type:ti</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657881901" data-elid="2657881901" data-post-url="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" data-authors="Kathy Pretz" data-headline="Nvidia’s CTO on the Future of High-Performance Computing"><div class="body-description"><div class="widget__brief"><p>
	In 2019 Michael Kagan was leading the development of accelerated networking technologies as chief technology officer at 
	<a href="https://en.wikipedia.org/wiki/Mellanox_Technologies#:~:text=Mellanox%20was%20founded%20in%20May,Udi%20Katz%20and%20Alon%20Webman." rel="noopener noreferrer" target="_blank">Mellanox Technologies</a>, which he and eight colleagues had founded two decades earlier. Then in April 2020 <a href="https://www.nvidia.com/en-us/" rel="noopener noreferrer" target="_blank">Nvidia</a> acquired the company for US $7 billion, and Kagan took over as CTO of that tech goliath—his dream job.
</p><p>
	Nvidia is headquartered in Santa Clara, Calif., but Kagan works out of the company’s office in Israel.
</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>
	At Mellanox, based in Yokneam Illit, Israel, Kagan had overseen the development of high-performance networking for computing and storage in cloud data centers. The company made networking equipment such as adapters, cables, and high-performance switches, as well as a new type of processor, the DPU. The company’s high-speed 
	<a href="https://en.wikipedia.org/wiki/InfiniBand" rel="noopener noreferrer" target="_blank">InfiniBand</a> products can be found in most of the world’s fastest supercomputers, and its high-speed Ethernet products are in most cloud data centers, Kagan says.
</p><p>
	The IEEE senior member’s work is now focused on integrating a wealth of Nvidia technologies to build accelerated computing platforms, whose foundation are three chips: the GPU, the CPU, and the DPU, or data-processing unit. The DPU can support the ability to offload, accelerate, and isolate data center workloads, reducing CPU and GPU workloads.
</p><p>
	“At Mellanox we worked on the data center interconnect, but at Nvidia we are connecting state-of-the-art computing to become a single unit of computing: the data center,” Kagan says. Interconnects are used to link multiple servers and combine the entire data center into one, giant computing unit.
</p><p>
	“I have access and an open door to Nvidia technologies,” he says. “That’s what makes my life exciting and interesting. We are building the computing of the future.”
</p><h2>From Intel to Mellanox</h2><p>
	Kagan was born in St. Petersburg, Russia—then known as Leningrad. After he graduated high school in 1975, his family moved to Israel. As with many budding engineers, his curiosity led him to disassemble and reassemble things to figure out how they worked. And, with many engineers in the family, he says, pursuing an engineering career was an easy decision.
</p><p>
	He attended the 
	<a href="https://www.technion.ac.il/en/home-2/" rel="noopener noreferrer" target="_blank">Technion</a>, Israel’s Institute of Technology, because “it was one of the best engineering universities in the world,” he says. “The reason I picked electrical engineering is because it was considered to be the best faculty in the Technion.”
</p><p>
	Kagan graduated in 1980 with a bachelor’s degree in electrical engineering. He joined 
	<a href="https://www.intel.com/content/www/us/en/corporate-responsibility/intel-in-israel.html" rel="noopener noreferrer" target="_blank">Intel</a> in Haifa, Israel, in 1983 as a design engineer and eventually relocated to the company’s offices in Hillsboro, Ore., where he worked on the 80387 floating-point coprocessor. A year later, after returning to Israel, Kagan served as an architect of the i8060XP vector processor and then led and managed design of the Pentium MMX microprocessor.
</p><p>
	During his 16 years at Intel, he worked his way up to chief architect. In 1999 he was preparing to move his family to California, where he would lead a high-profile project for the company. Then a former coworker at Intel, Eyal Waldman, asked Kagan to join him and five other acquaintances to form Mellanox.
</p><div class="ieee-sidebar-left  rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="False" data-href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile/about-michael-kagan" data-published-at="1660838098" data-basename="about-michael-kagan" data-post-id="2657881901"><h3 data-role="headline">About Michael Kagan</h3><p><strong></strong><strong>Employer:</strong> Nvidia, Tel Aviv
</p><p><strong>Title:</strong> CTO
</p><p><strong>Member grade:</strong> Senior member
</p><p><strong>Alma mater:</strong> Technion, Israel’s Institute of Technology, Tel Aviv</p></div><p>
	Kagan had been turning down offers to join startups nearly every week, he recalls, but Mellanox, with its team of cofounders and vision, drew him in. He says he saw it as a “compelling adventure, an opportunity to build a company with a culture based on the core values I grew up on: excellence, teamwork, and commitment.”
</p><p>
	During his more than 21 years there, he said, he had no regrets.
</p><p>
	“It was one of the greatest decisions I’ve ever made,” he says. “It ended up benefiting all aspects of my life: professionally, financially—everything.”
</p><p>
	InfiniBand, the startup’s breakout product, was designed for what today is known as cloud computing, Kagan says.
</p><p>
	“We took the goodies of InfiniBand and bolted them on top of the standard Ethernet,” he says. “As a result, we became the vendor of the most advanced network for high-performance computing. More than half the machines at the top 500 computer companies use the Mellanox interconnect, now the Nvidia interconnect.
</p><p>
	“Most of the cloud providers, such as 
	<a href="http://facebook.com" rel="noopener noreferrer" target="_blank">Facebook</a>, <a href="https://azure.microsoft.com/en-us/" rel="noopener noreferrer" target="_blank">Azure</a>, and <a href="https://www.alibaba.com/" rel="noopener noreferrer" target="_blank">Alibaba</a>, use Nvidia’s networking and compute technologies. No matter what you do on the Internet, you’re most likely running through the chip that we designed.”
</p><p>
	Kagan says the partnership between Mellanox and Nvidia was “natural,” as the two companies had been doing business together for nearly a decade.
</p><p>
	“We delivered quite a few innovative solutions as independent companies,” he says.
</p><p class="shortcode-media shortcode-media-rebelmouse-image"><img id="0d91e" data-rm-shortcode-id="140e8a20d3e09d9a3ae800a07d6d33e9" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1201 629&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/nvidia-u2019s-cto-michael-kagan-is-an-ieee-senior-member.jpg?id=31044758&width=980" width="1201" height="629" alt="Nvidia\u2019s CTO Michael Kagan is an IEEE senior member."/><small class="image-media media-caption" placeholder="Add Photo Caption...">One of Kagan&#39;s key priorities is Nvidia’s Bluefield DPU. The data center infrastructure on a chip offloads, accelerates, and isolates a variety of networking, storage, and security services.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Nvidia</small></p><h2>BlueField and Omniverse supercomputers</h2><p>
	As CTO of Nvidia for the past two years, Kagan has shifted his focus from pure networking to the integration of multiple Nvidia technologies including building 
	<a href="https://www.nvidia.com/en-us/networking/products/data-processing-unit/" rel="noopener noreferrer" target="_blank">BlueField</a> data-processing units and the <a href="https://www.nvidia.com/en-us/omniverse/" rel="noopener noreferrer" target="_blank">Omniverse</a> real-time graphics collaboration platform.
</p><p>
	He says Nvidia’s vision for the data center of the future is based on its three chips: CPU, DPU, and GPU.
</p><p>
	“These three pillars are connected with a very efficient and high-performance network that was originally developed at Mellanox and is being further developed at Nvidia,” he says.
</p><p>
	Development of the BlueField DPUs is now a key priority for Nvidia. It is a data center infrastructure on a chip, optimized for high-performance computing. It also offloads, accelerates, and isolates a variety of networking, storage, and security services.
</p><p>
	“In the data center, you have no control over who your clients are,” Kagan says. “It may very well happen that a client is a bad guy who wants to penetrate his neighbors’ or your infrastructure. You’re better off isolating yourself and other customers from each other by having a segregated or different computing platform run the operating system, which is basically the infrastructure management, the resource management, and the provisioning.”
</p><p>
	Kagan is particularly excited about the Omniverse, a new Nvidia product that uses 
	<a href="https://developer.nvidia.com/usd" rel="noopener noreferrer" target="_blank">Pixar’s Universal Scene Description</a> software for creating virtual worlds—what has become known as the <a href="https://about.fb.com/news/2021/10/founders-letter/" rel="noopener noreferrer" target="_blank">metaverse</a>. Kagan describes the 3D platform as “creating a world by collecting data and making a physically accurate simulation of the world.”
</p><p>
	Car manufacturers are using the Omniverse to test-drive autonomous vehicles. Instead of physically driving a car on different types of roads under various conditions, data about the virtual world can be generated to train the AI models.
</p><p>
	“You can create situations that the car has to handle in the real world but that you don’t want it to meet in the real world, like a car crash,” Kagan says. “You don’t want to crash the car to train the model, but you do need to have the model be able to handle hazardous conditions on the road.”
</p><div class="ieee-sidebar-small"><h3>Access to IEEE Information</h3><p>
	Kagan joined IEEE in 1997. He says membership gives him access to information about technical topics that would otherwise be challenging to obtain.
	</p><p>
	“I enjoy this type of federated learning and being exposed to new things,” he says.
	</p><p>
	He adds that he likes connecting with members who are working on similar projects, because he always learns something new.
	</p><p>
	“Being connected to these people from more diverse communities helps a lot,” he says. “It inspires you to do your job in a different way.”
	</p></div><p>
	The Omniverse platform can generate millions of kilometers of synthetic driving data in orders of magnitude faster than actually driving the car.
</p><p>
	Nvidia is investing heavily in technology for self-driving cars, Kagan says.
</p><p>
	The company is also building what it calls the most powerful AI supercomputer for climate science: 
	<a href="https://blogs.nvidia.com/blog/2021/11/12/earth-2-supercomputer/" rel="noopener noreferrer" target="_blank">Earth-2</a>, a digital twin of the planet. Earth-2 is designed to continuously run models to predict climate and weather events at both the regional and global levels.
</p><p>
	Kagan says the climate modeling technology will enable people to try mitigation techniques for global warming and see what their impact is likely to be in 50 years.
</p><p>
	The company is also working closely with the health care industry to develop AI-based technologies. Its supercomputers are helping to identify cancer by generating synthetic data to enable researchers to train their models to better identify tumors. Its AI and accelerated computing products also assist with drug discovery and genome research, Kagan says.
</p><p>
	“We are actually moving forward at a fairly nice pace,” he says. “But the thing is that you always need to reinvent yourself and do the new thing faster and better, and basically win with what you have and not look for infinite resources. This is what commitment means.”
</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://spectrum.ieee.org/nvidias-next-gpu-shows-that-transformers-are-transforming-ai" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Nvidia&#39;s Next GPU Shows That Transformers Are Transforming AI ... ›</a></li><li class="from-your-site__item"><a href="https://spectrum.ieee.org/climate-models" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Can Earth&#39;s Digital Twins Help Us Navigate the Climate Crisis ... ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.zdnet.com/article/metaverse-train-your-robots-in-the-virtual-world-cxotalk-interview/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Metaverse: &#39;Train your robots in the virtual world&#39; (CXOTalk interview ... ›</a></li><li class="around-the-web__item"><a href="https://blogs.nvidia.com/blog/2022/03/24/data-center-millionfold-speedups-orchestrated-to-perfection/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">NVIDIA Data Center Grooves to Tune of Millionfold Speedups ... ›</a></li><li class="around-the-web__item"><a href="https://www.forbes.com/sites/karlfreund/2022/04/03/nvidia-earth-2-leveraging-the-omniverse-to-help-understand-climate-change/?sh=e17987a491ff" class="around-the-web__link" target="_blank" rel="noopener noreferrer">NVIDIA Earth-2: Leveraging The Omniverse To Help Understand Climate Change ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2657881901" data-post-url="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" data-authors="Kathy Pretz" data-headline="Nvidia’s CTO on the Future of High-Performance Computing"></span></div></div></div><script type="application/json" id="post-context-2657881901">
    {"customDimensions": {"5":"Kathy Pretz","11":2657881901,"7":"ieee member news, Nvidia, telecommunications, mellanox, Intel, gpu, CPU, dpu, bluefield, omniverse, metaverse, type:ti, ~rmsc:rebelmouse-image:31044752, ~rmsc:rebelmouse-image:31044758","10":"ieee member news","6":"the-institute","8":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 560879138, 544169516, 539628627, 544169528, 539626938], "buckets": [], "authors": [21075156]} }
</script></article></div></div></div></div><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_21_0_0_1_3_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="post_sponsor_webinar_whitepaper" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSS_Feature_Post_0_0_21_0_0_1_3_0_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[2]-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="post_sponsor_webinar_whitepaper" data-attr-from_primary_sections_of_current_post="true" data-attr-from_regular_sections="sponsored, webinar, whitepaper" data-attr-from_regular_sections_other_than="tests, issue-cover-posts" data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,custom_field_pdf_version,tags,body,custom_field_lightbox_img_shortcode_ids,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_fullwidthbackgroundposition,custom_field_disable_comments" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_all_image_crop="original" data-attr-layout_image_column_width="33" data-attr-limit="1" data-attr-data-rm-advanced="true" data-attr-element_classes="article_post infinite_scroll" data-attr-layout_subheadline="top" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_like_button="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack" data-attr-layout_separator="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_reddit="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_sms="inactive" data-attr-layout_slack="inactive" data-attr-layout_facebook="active" data-attr-layout_twitter="active" data-attr-layout_linkedin="active" data-attr-layout_copylink="active" data-attr-layout_all_sections="top" data-attr-layout_photo_caption="bottom" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_tags="bottom" data-attr-layout_body="bottom" data-attr-layout_all_show_video="true" data-attr-use_smart_keep_reading="true" data-attr-show_more_button_text="Keep Reading ↓" data-attr-layout_whatsapp="inactive" data-attr-layout_author="top" data-attr-layout_time_to_read="top" data-attr-layout_remove_image="true" data-attr-show_authors_bio="true" data-attr-show_around_the_web="true" data-attr-layout_custom_field_lightbox_img_shortcode_ids="bottom" data-attr-layout_custom_field_pdf_version="bottom" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-type-whitepaper post-section--topic/transportation" elid="2657828927" data-category="Transportation"><article elid="2657828927" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657828927"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a><a href="https://spectrum.ieee.org/type/whitepaper/">Whitepaper</a></div><h2 class="widget__headline h2"><a class="widget__headline-text " href="https://engineeringresources.spectrum.ieee.org/free/w_synp01/prgm.cgi" target="_blank" aria-label="GPIOs: Critical IP for Functional Safety Applications" data-type="text">
        GPIOs: Critical IP for Functional Safety Applications
    </a></h2><div class="widget__subheadline"><h3 class="widget__subheadline-text h3" data-type="text">Understand the safety mechanisms in an automotive-ready GPIO IP library suite to detect the faults in GPIO cells</h3></div><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://spectrum.ieee.org/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://spectrum.ieee.org/u/synopsys" data-type="text">Synopsys</a></div><div class="social-date"><span class="social-date__text">08 Aug 2022</span></div><div class="time-to-read">1 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://engineeringresources.spectrum.ieee.org/free/w_synp01/prgm.cgi" target="_blank" aria-label="GPIOs: Critical IP for Functional Safety Applications"></a></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        GPIOs: Critical IP for Functional Safety Applications
    </div><div class="widget__shares share-panel"><!-- EMAIL --><a href="mailto:?subject=GPIOs%3A%20Critical%20IP%20for%20Functional%20Safety%20Applications&body=https://spectrum.ieee.org/gpio-synopsys" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK --><a href="https://spectrum.ieee.org/gpio-synopsys" data-clipboard-text="https://spectrum.ieee.org/gpio-synopsys" class="share share-copy-link" title="Copy this link to clipboard"><i class="icons-share" style="width: 60%"><svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/gpio-synopsys&text=GPIOs%3A%20Critical%20IP%20for%20Functional%20Safety%20Applications&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fengineeringresources.spectrum.ieee.org%2Ffree%2Fw_synp01%2Fprgm.cgi%3Fxrs%3DRebelMouse_fb%26ts%3D1661046100" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN --><a href="http://www.linkedin.com/shareArticle?mini=false&url=https://spectrum.ieee.org/gpio-synopsys&" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a></div><div class="tags"><a class="tags__item" href="https://spectrum.ieee.org/tag/type-whitepaper">type:whitepaper</a></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657828927" data-elid="2657828927" data-post-url="https://spectrum.ieee.org/gpio-synopsys" data-authors="Synopsys" data-headline="GPIOs: Critical IP for Functional Safety Applications"><div class="body-description"><div class="widget__brief"><p>The prevalence and complexity of electronics and software in automotive applications are increasing with every new generation of cars. The critical functions within the system on a chip (SoC) involve hardware and software that perform automotive-related signal communication at high data rates to and from the components off-chip. Every SoC includes general purpose IOs (GPIOs) on its periphery.</p><p>For automotive SoCs, GPIO IP is typically developed as Safety Element out of Context and delivered with a set of Assumptions of Use. It is important that the GPIO blocks are treated as a safety related logic. In this role, GPIOs need safety analysis to mitigate any faults occurring in them before the result of fault occurrence causes a system-wide failure.</p></div><div class="content-container"></div><div class="js-appear-on-expand"><template><p>This white paper describes some of the commonly used safety mechanisms in an automotive-ready GPIO library suite. It will then describe how safety related deliverables are helpful to SoC integrators in their design of safe SoCs.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.howtogeek.com/787928/what-is-gpio/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What Is GPIO, and What Can You Use It For? ›</a></li></ul></div></template></div><div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds"><span class="show-more js-expand">Keep Reading ↓</span><span class="show-less js-contract">Show less</span></div></div></div><span class="js-scrolled-url" data-elid="2657828927" data-post-url="https://spectrum.ieee.org/gpio-synopsys" data-authors="Synopsys" data-headline="GPIOs: Critical IP for Functional Safety Applications"></span></div></div></div><script type="application/json" id="post-context-2657828927">
    {"customDimensions": {"5":"Synopsys","11":2657828927,"7":"type:whitepaper, ~rmsc:rebelmouse-image:30797265","6":"transportation","8":"08/08/2022"}, "post": {"split_testing": {}, "providerId": 27, "sections": [539622579, 544169533], "buckets": [], "authors": [25312172]} }
</script></article></div></div></div></div></div><div id="sSS_Feature_Post_0_0_21_0_0_1_3_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3"><div class="" id="sSS_Feature_Post_0_0_21_0_0_1_3_1_0_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class="sidebar_repeat_ad"></div></div></div><!-- End User Code --></div></div></div></div><span class="js-brick-description hidden" data-name="Trending Stories"></span><div id="sTrending_Stories_0_0_28_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4"><div class="row "><div id="sTrending_Stories_0_0_28_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12"><div class="trending-stories__headline-wrapper" id="sTrending_Stories_0_0_28_0_0_0_0_1"><div id="sTrending_Stories_0_0_28_0_0_0_0_1_0"><div class="module-headline"><h2 class="module-headline__text h2">
        Trending Stories
    </h2></div></div><div class="text-element" id="sTrending_Stories_0_0_28_0_0_0_0_1_1">The most-read stories on <em>IEEE Spectrum</em> right now</div></div><div class="mb-2 trending_stories_carousel " id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="trending_posts_id" data-source-type="page" data-source-unique="false" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-layout_carousel="true" data-attr-v="2" data-attr-posts_id="sTrending_Stories_0_0_28_0_0_0_0_2_2_0" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-node_id="/root/blocks/block[trending_stories]/abtests/abtest/row/column/choose/otherwise/posts-" data-attr-use_tag_image_for_lead_media="true" data-attr-source="filtered" data-attr-source_id="trending_posts_id" data-attr-from_regular_sections="feature, news, analysis, opinion, interview, profile, explainer, review, hands-on, article" data-attr-order="page-views" data-attr-order_period="12h" data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,body,snark_line,page_views,photo_caption,follow_button,community_comments,post_shares,collection_button,tags,source_link,main_author,subheadline,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_PodcastVideoTime,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,words_count,site_field_first_name,site_field_last_name,site_field_member_badges,site_field_grade,custom_field_pdf_version,custom_field_publication_date,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids" data-attr-limit="8" data-attr-layout_headline="top" data-attr-data-rm-device-crops="true" data-attr-layout_image_column_width="50" data-attr-data-rm-advanced="true" data-attr-element_classes="trending_stories_carousel " data-attr-allow_duplicates="true" data-attr-layout_date="top" data-attr-layout_all_date_format="%d %b %Y" data-attr-layout_all_date_full_format="false" data-attr-layout_columns="4" data-attr-layout_all_show_video="true" data-attr-layout_all_carousel="true" data-attr-layout_like_button="top" data-attr-layout_all_image_crop="3x2" data-attr-layout_all_sections="top" data-attr-layout_time_to_read="top" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix"><div class="widget tag-artificial-intelligence tag-3d-printed-rockets tag-heat-exchanger tag-air-conditioning tag-3d-printing post-section--topic/artificial-intelligence" elid="2657877748" data-category="Artificial Intelligence"><article elid="2657877748" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657877748"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ai-3d-printing-better-ac" aria-label="AI Could Make Air Conditioners 10x Better" data-type="text">
        AI Could Make Air Conditioners 10x Better
    </a></h2><div class="social-date"><span class="social-date__text">18 Aug 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ai-3d-printing-better-ac" aria-label="AI Could Make Air Conditioners 10x Better"><img fetchpriority="high" role="img" type="lazy-image" alt="White steam curls out of an object composed of black pipes that twist helically. A cutaway shows a convoluted inner structure." aria-label="White steam curls out of an object composed of black pipes that twist helically. A cutaway shows a convoluted inner structure." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/white-steam-curls-out-of-an-object-composed-of-black-pipes-that-twist-helically-a-cutaway-shows-a-convoluted-inner-structure.jpg?id=31044410&width=1200&height=800&quality=85&coordinates=0%2C303%2C0%2C304" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657877748">
    {"customDimensions": {"5":"Prachi Patel","11":2657877748,"7":"artificial intelligence, 3d printed rockets, heat exchanger, air conditioning, 3D printing, ~rmsc:rebelmouse-image:31044410, ~rmsc:rebelmouse-image:31044411","10":"3D printing","6":"artificial-intelligence","8":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 497728259, 539619077, 544169516, 544169523], "buckets": [], "authors": [21078870]} }
</script></article></div><div class="widget tag-cryptography tag-quantum-computing tag-post-quantum-cryptography tag-nist post-section--topic/computing" elid="2657871330" data-category="Computing"><article elid="2657871330" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657871330"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/quantum-safe-encryption-hacked" aria-label="“Quantum-Safe” Crypto Hacked by 10-Year-Old PC" data-type="text">
        “Quantum-Safe” Crypto Hacked by 10-Year-Old PC
    </a></h2><div class="social-date"><span class="social-date__text">19 Aug 2022</span></div><div class="time-to-read">7 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/quantum-safe-encryption-hacked" aria-label="“Quantum-Safe” Crypto Hacked by 10-Year-Old PC"><img fetchpriority="high" role="img" type="lazy-image" alt="A yellow key shape breaking through boxes and lines" aria-label="A yellow key shape breaking through boxes and lines" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-yellow-key-shape-breaking-through-boxes-and-lines.jpg?id=31007548&width=1200&height=800&quality=85&coordinates=0%2C145%2C0%2C146" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657871330">
    {"customDimensions": {"5":"Charles Q. Choi","11":2657871330,"7":"cryptography, quantum computing, post-quantum cryptography, NIST, ~rmsc:rebelmouse-image:31007548","10":"cryptography","6":"computing","8":"08/19/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 544169523, 550122300, 550122302], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-algorithms tag-packet-switching tag-networks tag-google tag-congestion tag-network-traffic post-section--topic/telecommunications" elid="2657889029" data-category="Telecommunications"><article elid="2657889029" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657889029"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/telecommunications/">Telecommunications</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/computing/">Computing</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/internet-congestion-control" aria-label="The Math Proves It—Network Congestion Is Inevitable" data-type="text">
        The Math Proves It—Network Congestion Is Inevitable
    </a></h2><div class="social-date"><span class="social-date__text">12h</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/internet-congestion-control" aria-label="The Math Proves It—Network Congestion Is Inevitable"><img fetchpriority="high" role="img" type="lazy-image" alt="stop lights amongst a dark colorful background" aria-label="stop lights amongst a dark colorful background" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/stop-lights-amongst-a-dark-colorful-background.jpg?id=31093971&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657889029">
    {"customDimensions": {"5":"Charles Q. Choi","11":2657889029,"7":"algorithms, packet switching, networks, Google, congestion, network traffic, ~rmsc:rebelmouse-image:31093971","10":"congestion","6":"telecommunications","8":"08/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [497728257, 544169516, 539617903, 550122302, 544169523, 550122300, 539622110], "buckets": [], "authors": [21075163]} }
</script></article></div><div class="widget tag-video-friday tag-robots post-section--topic/robotics" elid="2657884955" data-category="Robotics"><article elid="2657884955" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657884955"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/video-friday-dark-side-spot" aria-label="Video Friday: Dark Side Spot" data-type="text">
        Video Friday: Dark Side Spot
    </a></h2><div class="social-date"><span class="social-date__text">19 Aug 2022</span></div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/video-friday-dark-side-spot" aria-label="Video Friday: Dark Side Spot"><img fetchpriority="high" role="img" type="lazy-image" alt="A yellow quadruped robot with two arms attached to its head wields red and blue lightsabers" aria-label="A yellow quadruped robot with two arms attached to its head wields red and blue lightsabers" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-yellow-quadruped-robot-with-two-arms-attached-to-its-head-wields-red-and-blue-lightsabers.png?id=31057816&width=1200&height=800&quality=85&coordinates=150%2C0%2C150%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657884955">
    {"customDimensions": {"5":"Evan Ackerman","11":2657884955,"7":"video friday, robots, ~rmsc:rebelmouse-image:31057816, ~rmsc:rebelmouse-image:31057819","10":"robots","6":"robotics","8":"08/19/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-ieee-member-news tag-nvidia tag-telecommunications tag-mellanox tag-intel tag-gpu tag-cpu tag-dpu tag-bluefield tag-omniverse tag-metaverse tag-type-ti post-section--topic/the-institute" elid="2657881901" data-category="The Institute"><article elid="2657881901" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657881901"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/the-institute/">The Institute</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/topic/careers/">Careers</a><a href="https://spectrum.ieee.org/type/profile/">Profile</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" aria-label="Nvidia’s CTO on the Future of High-Performance Computing" data-type="text">
        Nvidia’s CTO on the Future of High-Performance Computing
    </a></h2><div class="social-date"><span class="social-date__text">18 Aug 2022</span></div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/nvidia-cto-michael-kagan-profile" aria-label="Nvidia’s CTO on the Future of High-Performance Computing"><img fetchpriority="high" role="img" type="lazy-image" alt="portrait of Nvidia’s CTO, Michael Kagan on a gray background" aria-label="portrait of Nvidia’s CTO, Michael Kagan on a gray background" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/portrait-of-nvidias-cto-michael-kagan-on-a-gray-background.jpg?id=31044752&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C172" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657881901">
    {"customDimensions": {"5":"Kathy Pretz","11":2657881901,"7":"ieee member news, Nvidia, telecommunications, mellanox, Intel, gpu, CPU, dpu, bluefield, omniverse, metaverse, type:ti, ~rmsc:rebelmouse-image:31044752, ~rmsc:rebelmouse-image:31044758","10":"ieee member news","6":"the-institute","8":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 560879138, 544169516, 539628627, 544169528, 539626938], "buckets": [], "authors": [21075156]} }
</script></article></div><div class="widget tag-hydrogen-economy tag-green-hydrogen tag-clean-energy tag-inflation-reduction-act post-section--topic/energy" elid="2657875627" data-category="Energy"><article elid="2657875627" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657875627"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/energy/">Energy</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/hydrogen-economy-inflation-reduction-act" aria-label="2022—The Year the Hydrogen Economy Launched?" data-type="text">
        2022—The Year the Hydrogen Economy Launched?
    </a></h2><div class="social-date"><span class="social-date__text">17 Aug 2022</span></div><div class="time-to-read">5 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/hydrogen-economy-inflation-reduction-act" aria-label="2022—The Year the Hydrogen Economy Launched?"><img fetchpriority="high" role="img" type="lazy-image" alt="A man in a blue lab coat looks at equipment in a lab" aria-label="A man in a blue lab coat looks at equipment in a lab" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-man-in-a-blue-lab-coat-looks-at-equipment-in-a-lab.jpg?id=30996971&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657875627">
    {"customDimensions": {"5":"Glenn Zorpette","11":2657875627,"7":"hydrogen economy, Green hydrogen, clean energy, inflation reduction act, ~rmsc:rebelmouse-image:30996971, ~rmsc:rebelmouse-image:30997179","10":"hydrogen economy","6":"energy","8":"08/17/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539619077, 544169516, 544169523, 550122300, 550122302], "buckets": [], "authors": [20372185]} }
</script></article></div><div class="widget tag-telepresence-robots tag-avatars tag-xprize tag-robotics-competitions tag-robotics post-section--topic/robotics" elid="2657845280" data-category="Robotics"><article elid="2657845280" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657845280"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/news/">News</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/ana-avatar-xprize-competition" aria-label="20 Teams to Compete for $10M Telerobot XPrize" data-type="text">
        20 Teams to Compete for $10M Telerobot XPrize
    </a></h2><div class="social-date"><span class="social-date__text">18 Aug 2022</span></div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/ana-avatar-xprize-competition" aria-label="20 Teams to Compete for $10M Telerobot XPrize"><img fetchpriority="high" role="img" type="lazy-image" alt="A woman in a VR headset holding motion controllers stands next to a humanoid robotic torso on a mobile base" aria-label="A woman in a VR headset holding motion controllers stands next to a humanoid robotic torso on a mobile base" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-woman-in-a-vr-headset-holding-motion-controllers-stands-next-to-a-humanoid-robotic-torso-on-a-mobile-base.jpg?id=30887826&width=1200&height=800&quality=85&coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657845280">
    {"customDimensions": {"5":"Evan Ackerman","11":2657845280,"7":"telepresence robots, avatars, xprize, robotics competitions, robotics, ~rmsc:rebelmouse-image:30887826","10":"robotics","6":"robotics","8":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 539266128, 544169523], "buckets": [], "authors": [21075149]} }
</script></article></div><div class="widget tag-cfet tag-cmos tag-stacked-cmos tag-intel tag-nanosheet-transistors tag-nanoribbon tag-moore-s-law tag-buried-power-rails post-section--topic/semiconductors" elid="2657807330" data-category="Semiconductors"><article elid="2657807330" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657807330"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="all-related-sections"><a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a><a href="https://spectrum.ieee.org/topic/">Topic</a><a href="https://spectrum.ieee.org/type/">Type</a><a href="https://spectrum.ieee.org/type/feature/">Feature</a></div><h2 class="widget__headline h2"><a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/3d-cmos" aria-label="3D-Stacked CMOS Takes Moore’s Law to New Heights" data-type="text">
        3D-Stacked CMOS Takes Moore’s Law to New Heights
    </a></h2><div class="social-date"><span class="social-date__text">11 Aug 2022</span></div><div class="time-to-read">10 min read</div><div class="like-button" data-post-likes="16"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/3d-cmos" aria-label="3D-Stacked CMOS Takes Moore’s Law to New Heights"><img fetchpriority="high" role="img" type="lazy-image" alt="An image of stacked squares with yellow flat bars through them.  " aria-label="An image of stacked squares with yellow flat bars through them.  " src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/an-image-of-stacked-squares-with-yellow-flat-bars-through-them.png?id=30541109&width=1200&height=800&quality=85&coordinates=0%2C6%2C0%2C7" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a></div></div></div><script type="application/json" id="post-context-2657807330">
    {"customDimensions": {"5":"Marko Radosavljevic, Jack Kavalieros","11":2657807330,"7":"cfet, CMOS, stacked cmos, Intel, nanosheet transistors, nanoribbon, Moore's Law, buried power rails, ~rmsc:rebelmouse-image:30541109, ~rmsc:rebelmouse-image:30541900, ~rmsc:rebelmouse-image:30566578, ~rmsc:rebelmouse-image:30542655, ~rmsc:rebelmouse-image:30567356, ~rmsc:rebelmouse-image:30542209, ~rmsc:rebelmouse-image:30542266, ~rmsc:rebelmouse-image:30799212, ~rmsc:rebelmouse-image:30541824","10":"cfet","6":"semiconductors","8":"08/11/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169517, 539621009], "buckets": [], "authors": [25315018, 25315019]} }
</script></article></div></div></div><script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sTrending_Stories_0_0_28_0_0_0_0_2_2_0 .posts-wrapper',
                infinite : true,
                dots : false,
                slidesToShow : 4,
                slidesToScroll : 4,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="post_sponsor_webinar_whitepaper,post_most_sections,multi_filtered_parent_site_filtered_parent_site" data-ignore-page-number="true"></div></div><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><span class="js-brick-description hidden" data-name="__Lightbox_Functionality"></span><div class="lightbox-layout" id="s__Lightbox_Functionality_0_0_33_0_0_1_1_1"><!-- User Code --><div class="lightbox__close hm__close"></div><!-- End User Code --></div></div></div><ul id="notification" class="notification"></ul><script defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);gtag('config', 'G-DPQFLXZCWN', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension9"] = 'ieee,1784';window._ga_cd_params["dimension5"] = "Heather L. MacLean, Alexandre Milovanoff, I. Daniel Posen";

          window._ga_cd_params["dimension11"] = '2657880896';

          window._ga_cd_params["dimension7"] = "ev lifecycle, electric vehicles, climate change, co2 emissions, greenhouse gases, ~rmsc:rebelmouse-image:31044266, ~rmsc:rebelmouse-image:31044309, ~rmsc:rebelmouse-image:31044395";

          window._ga_cd_params["dimension10"] = 'ev lifecycle';

          window._ga_cd_params["dimension6"] = 'transportation';

          

          window._ga_cd_params["dimension8"] = '08/20/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script class="lazy-style" type="css">
        

    </script><script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script><script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarTextItalic', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2', {selector: '',
  weight: '400',
  style: 'italic'
});
window.REBELMOUSE_STDLIB.loadFontFace('IvarText', 'https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2', {selector: '',
  weight: '700',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        REBELMOUSE_STDLIB
  .createElementChangeListener('.rm-shortcode[href*=".pdf"]', function(pdfLink){
    pdfLink.href = 'javascript:void(0);';
    pdfLink.classList.add('pdf-link-nonmember');
    pdfLink.addEventListener('click', function(){
      openGatedPopup('for_pdf_issues');
    });
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          if(slpit_dateText[0].substr(-1)=='s'){
            modifier=plural ? 'seconds ago':'second ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script><script id="user-javascript-active" type="text">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</script><script id="user-javascript-lowest" type="text">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</script></body></html>