    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload"  href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Italic.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarText-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"></link><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;width=3145&amp;height=4193 3x, https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;width=3145&amp;height=4193 2x, https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;width=3145&amp;height=4193 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&width=1200&coordinates=0%2C1348%2C0%2C1273&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://spectrum.ieee.org/diy-rocket-program">
        <link rel="canonical" href="https://spectrum.ieee.org/diy-rocket-program" />
    <meta property="og:site_name"           content="IEEE Spectrum">
    
<meta property="og:image"               content="https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&width=1200&coordinates=0%2C1348%2C0%2C1273&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Can This DIY Rocket Program Send an Astronaut to Space?">
    <meta property="og:description"         content="Copenhagen Suborbitals is crowdfunding its crewed rocket">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20265424}, "resourceId": "pp_2655552692", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20265424, "isCommunitySite": false}, "pathParams": {"slug": "diy-rocket-program"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "space-flight"}, "clientGaId": "UA-747464-1", "post": {"status": 0, "sections": [0, 497728257, 497728258, 539626628, 544169537, 544169516, 544169517, 545658351, 554320596], "shareUrl": "https%3A%2F%2Fspectrum.ieee.org%2Fdiy-rocket-program", "id": 2655552692}, "fbAppVersion": "v2.5", "useRiver": true, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22diy-rocket-program%22%7D\u0026post_id=2655552692\u0026site_id=20265424\u0026override_device=desktop\u0026resource_id=pp_2655552692"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://spectrum.ieee.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://spectrum.ieee.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/main.f23dd2c727014e05a973.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/main.1b2ce4b5de0cf35d95ac.bundle.js"></script>

    <script type="module" async src="https://spectrum.ieee.org/static/dist/social-ux/runtime.8101c375ee999a6993e7.bundle.mjs"></script>
    <script nomodule defer src="https://spectrum.ieee.org/static/dist/social-ux/runtime.d7bf1b939ea0a690214a.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="IEEE Spectrum" href="/feeds/topic.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Can This DIY Rocket Program Send an Astronaut to Space? - IEEE Spectrum</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsef8329d96db0e68e74e50c6900512992", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#FF4C00";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjU5NjY0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTYwMjUwNn0.83ww7bkGqpGwDJ0lJUQ9t40jCxvzIiI09EEqwNcU8HE/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-11-28T16:00:00+00:00" /><meta property="article:modified_time" content="2021-11-28T16:00:00+00:00" /><meta name="keywords" content="diy, space flight, type:cover"/><meta name="description" content="Copenhagen Suborbitals is crowdfunding its crewed rocket"/><link rel="amphtml" href="https://spectrum.ieee.org/amp/diy-rocket-program-2655552692"><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1242" type="application/json"></script><script>
window.postid = "2655552692";
window.category = ["topic", "aerospace", "magazine", "type", "feature", "2021", "december"];
window.tags = ["diy", "space-flight", "type:cover"];

</script><script data-abtest-name="fix" data-abtest-value="font-like-pro" type="application/json"></script><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2" type="font/woff2" crossorigin="" rel="preload"/><link as="font" href="https://partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2" type="font/woff2" crossorigin="" rel="preload"/><style> 
  @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
   @font-face { 
    font-family: 'Favorit-Mono'; 
    font-weight: 100;
    src: url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/FavoritMono/ABCFavoritMono-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro'; 
    font-weight: bold;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Book'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Book.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Favorit-Pro-Light'; 
    font-weight: normal;
    src: url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/ABCFavoritProFullWeb/ABCFavoritPro-Light.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Regular.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Ivar-Headline-Bold'; 
    font-weight: normal; 
    src: url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff2') format('woff2'),
      url('//partners.rebelmouse.com/IEEE/IvarCompleteWeb/IvarHeadline-Bold.woff') format('woff'); 
    font-display:swap;
  }
  
  @font-face { 
    font-family: 'Telegraf'; 
    font-weight: bold; 
    src: url('//partners.rebelmouse.com/IEEE/Telegraf/Telegraf%2520UltraBold%2520800.otf') format('otf'); 
    font-display:swap;
  }
  
</style><script data-abtest-name="ieee" data-abtest-value="1016" type="application/json"></script><script data-abtest-name="icon" data-abtest-value="colors" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1326" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1106" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1386" type="application/json"></script><script data-abtest-name="final" data-abtest-value="styles" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="ham2" type="application/json"></script><script data-abtest-name="footer" data-abtest-value="test" type="application/json"></script><script data-abtest-name="test" data-abtest-value="signin" type="application/json"></script><script data-abtest-name="test" data-abtest-value="noaipopup" type="application/json"></script><meta name="google-site-verification" content="TL2pz9TZSlPds24a3mqZClMC79zWmgOKFwO4aYRjdXk" /><meta name="facebook-domain-verification" content="bgsalp9vtqx07wdoczkh2jq79qvonr" /><meta property="fb:pages" content="48576411181" /><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><script data-abtest-name="ieee" data-abtest-value="1482" type="application/json"></script><style id="custom-post-styles-2655552692">
</style><style id="custom-post-styles-2655777181">
</style><style id="custom-post-styles-2655283891">
										.css-listicle-body-2655283891 #rebelltitem2  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 0) and (max-width: 767px) {
										.css-listicle-body-2655283891 #rebelltitem2  {
										}
									}
									@media (min-width: 0) and (max-width: 767px) {
										.css-listicle-body-2655283891 #rebelltitem2 .share-tab-img {
										}
									}
										.css-listicle-body-2655283891 #rebelltitem2 p {
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem2 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem8  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem8 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem11  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem11 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem13  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem13 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem5  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem5 p {
													width: 800px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem1  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem1 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem12  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem12 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem3  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem3 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem4  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem4 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
										.css-listicle-body-2655283891 #rebelltitem6  {
													left: calc(-50vw + 50% + 50px) !important;;
										}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem6 p {
													width: 752px;;
													margin: 0 auto;;
										}
									}
									@media (min-width: 1024px) {
										.css-listicle-body-2655283891 #rebelltitem7 p {
										}
									}
</style><style id="custom-post-styles-2655765872">
</style><script data-abtest-name="ieee" data-abtest-value="209" type="application/json"></script><script data-abtest-name="final" data-abtest-value="3" type="application/json"></script><script data-abtest-name="" data-abtest-value="" type="application/json"></script>

   <meta name="parsely-section" content="Aerospace" />
  

 <meta name="parsely-tags" content="diy,space flight,type:cover,SpectrumType.Feature"/>

<meta name="parsely-author" content="Mads Stenfatt" />


    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-topic"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema><site_specific_data_property name="first_name" default="" description="SSO First Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="last_name" default="" description="SSO Last Name" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Instagram" default="" description="Add the link to your Instagram account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="member_badges" default="" description="Membership Badges" enum="STAFF EDITOR,CONTRIBUTOR" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Twitter" default="" description="Add the link to your Twitter account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="LinkedIn" default="" description="Add the link to your LinkedIn account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property><site_specific_data_property name="grade" default="" description="SSO Grade" visibility="Public" type="string" grouping=""></site_specific_data_property><site_specific_data_property name="Facebook" default="" description="Add the link to your Facebook account" visibility="" type="string" grouping="Social Networks"></site_specific_data_property></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="feature_wrapper" id="sPost_0_0_18_0_0_0_3_0"><!--:component:div data-component-id="top-bar" data-component-type="inc"--><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
    window.PARSELY = window.PARSELY || {};

  	function isPublished(post){
    	return [0,1,2].includes(post.status)
    }
  
  	window.PARSELY.autotrack = false;
    window.PARSELY.onload = function () {
      
      	
        if(Object.keys(window.REBELMOUSE_BOOTSTRAP_DATA.post).length > 0 && !isPublished(window.REBELMOUSE_BOOTSTRAP_DATA.post)){
        	return;
        }
      
        var event = {
          url: location.href,
          urlref: document.referrer,
          js: 1
        };
        window.PARSELY.updateDefaults({
            data: {
                level: localStorage.getItem("userMembershipStatus") || "anonymous"
            }
        });
        window.PARSELY.beacon.trackPageView(event);
    };
</script><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WJB5X2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><!--:component:div data-component-id="css-fonts" data-component-type="inc"--><span class="js-brick-description hidden" data-name="CSS Fonts"></span><!--:component:/div--><!--:component:div data-component-id="css-spectrum" data-component-type="inc"--><span class="js-brick-description hidden" data-name="CSS Spectrum"></span><!--:component:div data-component-id="css-for-posts" data-component-type="inc"--><span class="js-brick-description hidden" data-name="CSS for Posts"></span><!--:component:div data-component-id="css-article-components" data-component-type="inc"--><span class="js-brick-description hidden" data-name="CSS Article Components"></span><!--:component:/div--><!--:component:div data-component-id="css-for-comments" data-component-type="inc"--><span class="js-brick-description hidden" data-name="CSS for Comments"></span><span class="viewport-css-anchor"></span><!--:component:/div--><!--:component:/div--><!--:component:/div--><div class="topbar topbar--static" id="sTop_Bar_0_0_26_0_0_12"><div class="" id="sTop_Bar_0_0_26_0_0_12_0"><!--:component:div data-component-id="element-bar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Element Bar"></span><div class="dark_top_bar" id="sElement_Bar_0_0_6_0_0_0"><div class="" id="sElement_Bar_0_0_6_0_0_0_0"><div class="top_menu_links" id="sElement_Bar_0_0_6_0_0_0_0_0"><div class="list" id="sElement_Bar_0_0_6_0_0_0_0_0_0"><a href="https://ieee.org/" class="list__item" target="_blank">IEEE.org</a><a href="https://ieeexplore.ieee.org/Xplore/home.jsp" class="list__item" target="_blank">IEEE Xplore Digital Library</a><a href="https://standards.ieee.org/" class="list__item" target="_blank">IEEE Standards</a><a href="https://www.ieee.org/sitemap.html" class="list__item" target="_blank">More Sites</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_0_0_1"><div class="access_links" id="sElement_Bar_0_0_6_0_0_0_0_1_0_1_1"><div class="list" id="sElement_Bar_0_0_6_0_0_0_0_1_0_1_1_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https://spectrum.ieee.org/core/saml/main/login&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">Sign In</a><a href="/st/join" class="list__item" target="_self">Join IEEE</a></div></div><div class="" id="sElement_Bar_0_0_6_0_0_0_0_1_1"><!-- User Code --><svg width="70px" height="21px" viewBox="0 0 70 21" version="1.1"xmlns="http://www.w3.org/2000/svg"xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code --></div></div></div></div><!--:component:/div--><div class="topbar-sticky" id="sTop_Bar_0_0_26_0_0_12_0_1">

<div id="sTop_Bar_0_0_26_0_0_12_0_1_0" class="js-hidden-panel" data-offset="0">
    
</div><div class="rebelbar-wrapper_static" id="sTop_Bar_0_0_26_0_0_12_0_1_1"><!--:component:div data-component-id="__topbar-second-bar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__TopBar Second Bar"></span><div class="" id="s__TopBar_Second_Bar_0_0_35_0_0_0"><div class="site_logo" id="s__TopBar_Second_Bar_0_0_35_0_0_0_0"><!-- User Code --><a href="/" title="Spectrum Logo"><svg width="214px" height="30px" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#0D0D0D" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="topbar__sticky-headline topbar__sticky-headline--post" id="s__TopBar_Second_Bar_0_0_35_0_0_0_0_1_0_1"><div class="text-element" id="s__TopBar_Second_Bar_0_0_35_0_0_0_0_1_0_1_0">Can This DIY Rocket Program Send an Astronaut to Space?</div></div><!-- User Code --><span class="floating-shares hide-desktop">Share</span><!-- End User Code --><!-- User Code --><script>
  function createElementChangeListener(selector, callback, oneTime) {
    const initializedNodes = new Set([]);
    let reported = false;

    document.querySelectorAll(selector).forEach((node) => {
      if (oneTime && reported) {
        return;
      }
      reported = true;
      callback(node);
      initializedNodes.add(node);
    });

    const mutationObserver = new MutationObserver(() => {
      const nodes = document.querySelectorAll(selector);
      nodes.forEach((node) => {
        if (oneTime && reported) {
          return;
        }

        if (!initializedNodes.has(node)) {
          reported = true;
          callback(node);
          initializedNodes.add(node);
          if (oneTime) {
            mutationObserver.disconnect();
          }
        }
      });
    });

    if (!oneTime || !reported) {
      mutationObserver.observe(document.body, {
        childList: true,
        subtree: true,
      });
    }
    return mutationObserver;
  }
  
</script><!-- End User Code --><div class="topbar__static-headline" id="s__TopBar_Second_Bar_0_0_35_0_0_0_0_2"><div class="text-element" id="s__TopBar_Second_Bar_0_0_35_0_0_0_0_2_0">FOR THE TECHNOLOGY INSIDER</div></div></div><div class="" id="s__TopBar_Second_Bar_0_0_35_0_0_0_1"><div class="search-form"><form action="/search/"><input placeholder="Type to search" type="text" name="q" class="search-form__text-input"><button aria-label="Search" type="submit" class="search-form__submit" value="Search"><svg width="18px" height="19px" viewBox="0 0 18 19" version="1.1"
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="1376---Sample-Front-Page" transform="translate(-826.000000, -102.000000)" stroke="#0D0D0D" stroke-width="1.5"><g id="Light-/-Nav" transform="translate(816.857864, 96.000000)"><g id="Search-Icon" transform="translate(7.307612, 5.000000)"><path d="M11.631728,14.6819805 C15.2215789,14.6819805 18.131728,11.7718314 18.131728,8.18198052 C18.131728,4.59212964 15.2215789,1.68198052 11.631728,1.68198052 C8.04187711,1.68198052 5.13172798,4.59212964 5.13172798,8.18198052 C5.13172798,11.7718314 8.04187711,14.6819805 11.631728,14.6819805 Z M11.631728,14.5814755 L11.631728,21.5814755" id="Combined-Shape" transform="translate(11.631728, 11.631728) rotate(-45.000000) translate(-11.631728, -11.631728) "></path></g></g></g></g></svg></button></form></div><!--:component:div data-component-id="element-menu" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Element Menu"></span><div class="main-menu-el" id="sElement_Menu_0_0_7_0_0_0"><div class="menu-item" id="sElement_Menu_0_0_7_0_0_0_0"><!-- User Code --><div class="menu-item__title">Explore by topic</div><!-- End User Code --><div class="menu-dropdown" id="sElement_Menu_0_0_7_0_0_0_0_1"><div class="list" id="sElement_Menu_0_0_7_0_0_0_0_1_0"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div></div></div></div><!--:component:/div--><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hambg-btn" data-target="body"><svg width="32px" height="18px" viewBox="0 0 32 18" version="1.1"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="992---Search---Open-filters---selected" transform="translate(-928.000000, -75.000000)"><g id="Light-/-Collapsed-Site-Header" transform="translate(0.000000, 56.000000)"><g id="Light-/-Nav" transform="translate(432.857864, 12.000000)"><g id="Group" transform="translate(495.142136, 7.000000)"><rect id="Rectangle" x="0" y="0" width="32" height="2"></rect><rect id="Rectangle-Copy" x="0" y="8" width="32" height="2"></rect><rect id="Rectangle-Copy-2" x="0" y="16" width="32" height="2"></rect></g></g></g></g></g></svg></div><!-- End User Code --></div></div><!--:component:/div--></div></div></div></div><div class="huge-menu" id="sTop_Bar_0_0_26_0_0_13"><!--:component:div data-component-id="__huge-menu-links" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__Huge Menu Links"></span><div id="s__Huge_Menu_Links_0_0_31_0_0_1" class="dark_layout row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="s__Huge_Menu_Links_0_0_31_0_0_1_0" class="Top_hugeMenu col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_0_0"><!-- User Code --><a href="/"><svg width="214px" height="30px" class="site_logo_menu" viewBox="0 0 214 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-Sticky-Site-Header-/-1376" transform="translate(-33.000000, -17.000000)" fill="#F2F2F2" fill-rule="nonzero"><g id="IEEE-Spectrum-Logo" transform="translate(32.000000, 15.000000)"><g id="IEEESpectrum-LogoFinal-Black" transform="translate(1.454545, 2.909091)"><path d="M67.5731087,15.3769418 C67.7375958,17.1915012 68.9067885,18.8411007 71.9786975,18.8411007 C74.7749795,18.8411007 75.8285865,17.851341 75.8285865,16.3310345 C75.8285865,14.882062 74.9750314,14.1553466 73.3301597,13.923511 L68.5600317,13.3974225 C64.6123396,12.9515848 62.3361928,10.6911877 62.3361928,6.96398467 C62.3361928,2.83552769 65.4481122,6.3357346e-15 71.7475264,6.3357346e-15 C78.4915004,6.3357346e-15 81.1899792,3.23232323 81.4833887,7.133403 L75.7485657,7.133403 C75.5173945,5.38126088 74.2014972,4.22654127 71.7475264,4.22654127 C69.5247267,4.22654127 68.191047,5.11821665 68.191047,6.57164751 C68.191047,7.6907001 68.8489957,8.51549983 70.5294322,8.71612679 L74.7082955,9.16196447 C79.5095427,9.60780216 81.6834407,11.8994079 81.6834407,15.8495298 C81.6834407,20.1741553 78.984962,23.0765587 71.8764488,23.0765587 C64.6701324,23.0765587 62.1717056,19.3136886 61.9405344,15.390317 L67.5731087,15.3769418 Z" id="Path"></path><path d="M101.439684,14.266806 C101.439684,18.8544758 99.3013506,23.0141414 93.8821651,23.0141414 C91.0858831,23.0141414 89.2098403,21.9575061 88.102886,20.1741553 L88.102886,29.0909091 L82.456975,29.0909091 L82.456975,6.00543365 L88.1162228,6.00543365 L88.1162228,8.23462208 C89.2320682,6.48693835 91.1081111,5.46597005 93.8955019,5.46597005 C99.3013506,5.47934518 101.439684,9.53646813 101.439684,14.266806 Z M95.7804359,14.266806 C95.7804359,11.1994427 94.7935129,9.91097179 91.997231,9.91097179 C89.1031459,9.91097179 88.1162228,11.3287356 88.1162228,14.266806 C88.1162228,17.2048763 89.1031459,18.6226402 91.997231,18.6226402 C94.7935129,18.6092651 95.7804359,17.3207941 95.7804359,14.266806 Z" id="Shape"></path><path d="M114.367486,17.5214211 L119.862247,17.5214211 C119.302102,20.3569488 117.065965,23.0319749 111.077743,23.0319749 C104.364888,23.0319749 101.995384,18.7430164 101.995384,14.2222222 C101.995384,9.43838384 104.760546,5.47934518 111.077743,5.47934518 C117.790598,5.47934518 119.928931,9.73263671 119.928931,14.3203065 C119.934228,14.7845667 119.900021,15.2484337 119.826682,15.7068617 L107.490144,15.7068617 C107.819119,18.3462208 109.103897,19.2378962 111.211111,19.2378962 C112.887102,19.2378962 113.905144,18.5111808 114.367486,17.5214211 Z M107.556828,12.4076628 L114.563093,12.4076628 C114.367486,10.3256008 113.349444,9.20654824 111.144427,9.20654824 C109.103897,9.20654824 107.921368,10.031348 107.556828,12.4076628 Z" id="Shape"></path><path d="M129.811498,5.47934518 C135.764156,5.47934518 138.662686,8.84096134 138.791609,12.9649599 L133.247946,12.9649599 C133.083459,11.0211076 132.096536,9.89759666 129.895965,9.89759666 C127.52646,9.89759666 126.174998,10.954232 126.174998,14.2534309 C126.174998,17.5526297 127.459776,18.6092651 129.793716,18.6092651 C132.127655,18.6092651 133.119024,17.3207941 133.31463,15.4884013 L138.876075,15.4884013 C138.742707,19.4162313 136.013109,23.0141966 129.895965,23.0141966 C123.085307,23.0319749 120.520196,18.7251829 120.520196,14.266806 C120.520196,9.80842912 123.018623,5.47934518 129.811498,5.47934518 Z" id="Path"></path><path d="M141.77016,16.0011146 L141.77016,10.2542668 L138.876075,10.2542668 L138.876075,7.62382445 L142.228057,6.13472658 L144.566442,2.01072797 L147.429408,2.01072797 L147.429408,6.02326715 L151.901681,6.02326715 L151.901681,10.2542668 L147.429408,10.2542668 L147.429408,18.0163009 L151.3771,18.0163009 L151.3771,22.5014281 L148.380766,22.5014281 C143.348348,22.5014281 141.77016,20.2588645 141.77016,16.0011146 Z" id="Path"></path><path d="M164.304903,5.74238941 L164.304903,11.2529432 L162.299938,11.2529432 C159.565894,11.2529432 158.414484,12.5904563 158.414484,15.9030303 L158.414484,22.5014281 L152.755236,22.5014281 L152.755236,6.00543365 L158.263333,6.00543365 L158.263333,9.36259143 C158.921282,7.0174852 160.272744,5.73347266 162.935658,5.73347266 L164.304903,5.74238941 Z" id="Path"></path><path d="M182.989757,6.00543365 L182.989757,22.5014281 L177.330509,22.5014281 L177.330509,19.5009404 C176.281347,21.6454197 174.405304,23.0319749 171.511219,23.0319749 C167.198988,23.0319749 165.256261,20.3569488 165.256261,16.0367816 L165.256261,6.00543365 L170.915509,6.00543365 L170.915509,15.0470219 C170.915509,17.2762104 171.804629,18.4443051 173.81404,18.4443051 C176.014611,18.4443051 177.330509,16.9239986 177.330509,13.758551 L177.330509,6.00543365 L182.989757,6.00543365 Z" id="Path"></path><path d="M213.090909,12.4834552 L213.090909,22.5148032 L207.431661,22.5148032 L207.431661,13.3305468 C207.431661,11.2172762 206.613671,10.0625566 204.737628,10.0625566 C202.514828,10.0625566 201.479004,11.5159875 201.479004,14.7483107 L201.479004,22.5014281 L195.917559,22.5014281 L195.917559,13.3305468 C195.917559,11.2172762 195.095123,10.0625566 193.223526,10.0625566 C191.000726,10.0625566 189.964902,11.5159875 189.964902,14.7483107 L189.964902,22.5014281 L184.305654,22.5014281 L184.305654,6.00543365 L189.964902,6.00543365 L189.964902,8.8097527 C190.982944,6.76335772 192.725619,5.47934518 195.557466,5.47934518 C198.389312,5.47934518 200.163106,6.81685824 200.985542,9.13967259 C202.003585,6.91048415 203.812943,5.47934518 206.809277,5.47934518 C211.117063,5.47934518 213.090909,8.14991292 213.090909,12.4834552 Z" id="Path"></path><polygon id="Path" points="11.9408796 7.10219436 11.9408796 3.0450714 0 3.0450714 0 7.10219436 3.14303867 7.10219436 3.14303867 18.4086381 0 18.4086381 0 22.4702194 11.9408796 22.4702194 11.9408796 18.4086381 8.80228652 18.4086381 8.80228652 7.10219436"></polygon><polygon id="Path" points="18.8537864 18.4086381 18.8537864 14.467433 26.0378748 14.467433 26.0378748 10.6956461 18.8537864 10.6956461 18.8537864 7.10219436 26.9136579 7.10219436 26.9136579 3.0450714 18.8537864 3.0450714 13.1945386 3.0450714 13.1945386 22.4613027 13.1945386 22.4702194 27.0025699 22.4702194 27.0025699 18.4086381"></polygon><polygon id="Path" points="33.6487408 18.4086381 33.6487408 14.467433 40.8372748 14.467433 40.8372748 10.6956461 33.6487408 10.6956461 33.6487408 7.10219436 41.7086122 7.10219436 41.7086122 3.0450714 33.6487408 3.0450714 27.9939385 3.0450714 27.9939385 22.4613027 27.9939385 22.4702194 41.7975242 22.4702194 41.7975242 18.4086381"></polygon><polygon id="Path" points="48.4481407 18.4086381 48.4481407 14.467433 55.6322291 14.467433 55.6322291 10.6956461 48.4481407 10.6956461 48.4481407 7.10219436 56.5080121 7.10219436 56.5080121 3.0450714 48.4481407 3.0450714 42.7888928 3.0450714 42.7888928 22.4613027 42.7888928 22.4702194 56.5924785 22.4702194 56.5924785 18.4086381"></polygon></g></g></g></g></svg></a><!-- End User Code --><div class="text-element" id="s__Huge_Menu_Links_0_0_31_0_0_1_0_0_1">FOR THE TECHNOLOGY INSIDER</div><!-- User Code --><div data-share-status-id="huge-menu-toggle" data-toggle-class="huge-menu-opened" class="rebelbar__menu-toggle js-toggle hm__close js--active" data-target="body" data-loaded="true"></div><!-- End User Code --></div>
</div>



<div id="s__Huge_Menu_Links_0_0_31_0_0_1_1" class="top-menu top-menu--big-links col sm-mb-2 md-mb-4 s12 m12 l6">
    <div id="s__Huge_Menu_Links_0_0_31_0_0_1_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Topics
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_1_1"><a href="/topic/aerospace/" class="list__item" target="_self">Aerospace</a><a href="/topic/artificial-intelligence/" class="list__item" target="_self">Artificial Intelligence</a><a href="/topic/biomedical/" class="list__item" target="_self">Biomedical</a><a href="/topic/computing/" class="list__item" target="_self">Computing</a><a href="/topic/consumer-electronics/" class="list__item" target="_self">Consumer Electronics</a><a href="/topic/energy/" class="list__item" target="_self">Energy</a><a href="/topic/tech-history/" class="list__item" target="_self">History of Technology</a><a href="/topic/robotics/" class="list__item" target="_self">Robotics</a><a href="/topic/semiconductors/" class="list__item" target="_self">Semiconductors</a><a href="/topic/sensors/" class="list__item" target="_self">Sensors</a><a href="/topic/telecommunications/" class="list__item" target="_self">Telecommunications</a><a href="/topic/transportation/" class="list__item" target="_self">Transportation</a></div>
</div>



<div id="s__Huge_Menu_Links_0_0_31_0_0_1_2" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_0"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_2_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Sections
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_0_1"><a href="/type/feature/" class="list__item" target="_self">Features</a><a href="/type/news/" class="list__item" target="_self">News</a><a href="/type/opinion/" class="list__item" target="_self">Opinion</a><a href="/topic/careers/" class="list__item" target="_self">Careers</a><a href="/topic/diy/" class="list__item" target="_self">DIY</a><a href="/engineering-resources/" class="list__item" target="_self">Engineering Resources</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_1"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_2_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        More
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_1_1"><a href="/special-reports/" class="list__item" target="_self">Special Reports</a><a href="/type/explainer/" class="list__item" target="_self">Explainers</a><a href="/type/podcast/" class="list__item" target="_self">Podcasts</a><a href="/type/video/" class="list__item" target="_self">Videos</a><a href="/newsletters/" class="list__item" target="_self">Newsletters</a><a href="/top-programming-languages" class="list__item" target="_self">Top Programming Languages</a><a href="https://robots.ieee.org/" class="list__item" target="_blank">Robots Guide</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_2"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_2_2_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        For IEEE Members
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_2_2_1"><a href="/magazine/" class="list__item" target="_self">The Magazine</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_31_0_0_1_3" class="top-menu top-menu--sm-links col sm-mb-2 md-mb-4 s6 m12 l3">
    <div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_0"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_3_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        For IEEE Members
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_0_1"><a href="/magazine/" class="list__item" target="_self">The Magazine</a><a href="/the-institute/" class="list__item" target="_self">The Institute</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_1"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_3_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        IEEE Spectrum
    </h2>
</div></div><div class="list" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_1_1"><a href="/st/about" class="list__item" target="_self">About Us</a><a href="/st/contact" class="list__item" target="_self">Contact Us</a><a href="https://www.parsintl.com/publication/ieee-spectrum/" class="list__item" target="_blank">Reprints & Permissions</a><a href="https://advertise.ieee.org/ " class="list__item" target="_blank">Advertising</a></div></div><div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_2"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_3_2_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Follow IEEE Spectrum
    </h2>
</div></div><div class="sm-mb-2" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_2_1"><div class="social-links">
        




<a class="social-links__link share-twitter" href="https://twitter.com/ieeespectrum" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-facebook" href="https://www.facebook.com/IEEE.Spectrum" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ieeespectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-linkedin" href="https://www.linkedin.com/company/ieee-spectrum/" target="_blank" rel="noopener noreferrer" aria-label="Open linkedin">
    <span aria-hidden="true" class="fa fa-linkedin"></span>
</a>




<a class="social-links__link share-tumblr" href="/feeds/feed.rss" target="_blank" rel="noopener noreferrer" aria-label="Open tumblr">
    <span aria-hidden="true" class="fa fa-tumblr"></span>
</a>
    </div>
</div></div><div class="" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_3"><div id="s__Huge_Menu_Links_0_0_31_0_0_1_3_3_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Support IEEE Spectrum
    </h2>
</div></div><div class="text-element" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_3_1"><i>IEEE Spectrum</i> is the flagship publication of the IEEE &#8212; the world&#8217;s largest professional organization devoted to engineering and applied sciences. Our articles, podcasts, and infographics inform our readers about developments in technology, engineering, and science.</div><div class="text-element" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_3_2"><a href="/st/join" class="color-inherit" rel="orange_button" target="_self">Join IEEE</a></div><div class="text-element" id="s__Huge_Menu_Links_0_0_31_0_0_1_3_3_3"><a href="https://ieee.omeda.com/ieee/r-main.do" class="color-inherit" rel="orange_button" target="_blank">Subscribe</a></div></div>
</div>



<div id="s__Huge_Menu_Links_0_0_31_0_0_1_4" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
</div>



<div id="s__Huge_Menu_Links_0_0_31_0_0_1_5" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <!--:component:div data-component-id="footer" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Footer"></span><div class="footer" id="sFooter_0_0_8_0_0_0"><div class="" id="sFooter_0_0_8_0_0_0_0"><div id="sFooter_0_0_8_0_0_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sFooter_0_0_8_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m10 l10">
    <div class="bottom_menu_links" id="sFooter_0_0_8_0_0_0_0_0_0_0"><div class="list" id="sFooter_0_0_8_0_0_0_0_0_0_0_0"><a href="https://www.ieee.org/about/" class="list__item" target="_blank">About IEEE</a><a href="https://www.ieee.org/about/contact.html" class="list__item" target="_blank">Contact & Support</a><a href="https://www.ieee.org/accessibility-statement.html" class="list__item" target="_blank">Accessibility</a><a href="https://www.ieee.org/about/corporate/governance/p9-26.html" class="list__item" target="_blank">Nondiscrimination Policy</a><a href="https://www.ieee.org/about/help/site-terms-conditions.html" class="list__item" target="_blank">Terms</a><a href="https://www.ieee.org/security-privacy.html" class="list__item" target="_blank">IEEE Privacy Policy</a></div></div><div class="ftr-copy" id="sFooter_0_0_8_0_0_0_0_0_0_1">&#169; Copyright 2021 IEEE &#8212; All rights reserved. A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</div>
</div>



<div id="sFooter_0_0_8_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m2 l2">
    <!-- User Code --><svg viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0 21.3639449 0 21.3639449 21 0 21"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Light-/-IEEE-Bar-/-Signed-out-/-1376" transform="translate(-1274.000000, -14.000000)"><g id="Group-13" transform="translate(1274.000000, 14.000000)"><polygon id="Fill-1" fill="#FEFEFE" points="23.4111174 18.6889405 27.8363724 18.6889405 27.8363724 2.77905063 23.4111174 2.77905063"></polygon><polygon id="Fill-2" fill="#FEFEFE" points="29.7536549 18.6881005 29.7536549 2.77821061 41.9217005 2.77821061 41.9217005 5.8624668 34.17891 5.8624668 34.17891 9.14692664 41.3017712 9.14692664 41.3017712 12.2311828 34.17891 12.2311828 34.17891 15.6024442 41.9217005 15.6024442 41.9217005 18.6881005"></polygon><polygon id="Fill-3" fill="#FEFEFE" points="43.7923126 18.6881005 43.7923126 2.77821061 55.9603583 2.77821061 55.9603583 5.8624668 48.2175677 5.8624668 48.2175677 9.14692664 55.3418347 9.14692664 55.3418347 12.2311828 48.2175677 12.2311828 48.2175677 15.6024442 55.9603583 15.6024442 55.9603583 18.6881005"></polygon><polygon id="Fill-4" fill="#FEFEFE" points="57.8305486 2.77793061 57.8305486 18.6878205 70 18.6878205 70 15.6021642 62.2558037 15.6021642 62.2558037 12.2323028 69.3800707 12.2323028 69.3800707 9.14664663 62.2558037 9.14664663 62.2558037 5.8621868 70 5.8621868 70 2.77793061"></polygon><g id="Group-12"><g id="Group-7"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-6"></g><path d="M20.9520644,9.85449953 L20.8930235,9.84469935 C19.0838421,8.61967703 17.3983653,7.23365178 15.8098843,5.66142314 L14.0555265,3.83578988 C13.3442244,3.05037557 12.6540084,2.18095973 11.9961242,1.35074461 L11.1976665,0.22232405 C11.099265,0.164923005 10.976966,0.0669212192 10.8687244,0.0375206836 C10.6339666,-0.0646811784 10.3795285,0.0571210406 10.1883485,0.202723693 L8.74184673,2.07875787 C6.42378906,4.93900998 3.67838782,7.60885862 0.684171419,9.65429588 C0.448007872,9.84049927 0.0951682866,10.0211026 0.0220700458,10.3235081 C-0.0566511366,10.596513 0.0853281388,10.8219172 0.256827858,10.9913202 C2.65360672,12.6363502 4.94776689,14.5907858 6.98748895,16.8168264 C7.35016869,17.1962333 7.64396739,17.5728401 7.99680697,17.9284466 C8.59424452,18.719461 9.29570648,19.5160755 9.84534902,20.364491 C10.0168487,20.5450943 10.0463692,20.8390996 10.3148646,20.9259012 C10.525725,20.9987026 10.785786,21.0477034 10.9868062,20.9259012 L11.1878263,20.7256976 C13.6675436,17.2256338 16.8149851,14.0825766 20.3293236,11.5429303 C20.6821632,11.2321246 21.3541047,11.1145225 21.3639449,10.5335119 C21.3386417,10.264707 21.182605,10.0015022 20.9520644,9.85449953 M18.5496626,10.7911166 C18.1476223,11.7879348 17.3337015,12.5831492 16.6238051,13.4525651 C15.0845249,15.1017951 13.4623062,16.6992242 11.6432846,17.9718474 C11.2763877,18.2322522 10.7815688,18.4702565 10.3401679,18.2658528 C9.00190778,17.56724 7.87450799,16.4248192 6.7035304,15.3860003 C5.34559001,14.1301774 3.98202667,12.6713508 2.95302836,11.142523 C2.80120893,10.9283191 2.75763114,10.6651143 2.76184834,10.3823091 C2.89398747,9.85449953 3.2566672,9.42049162 3.60107238,8.97668354 C4.81562776,7.43385543 6.30570729,5.96942875 7.80984416,4.63240439 C7.84498755,4.59740376 7.90824564,4.5232024 7.96306932,4.48960179 C8.60970761,3.93379167 9.25212869,3.44098269 9.92828741,2.95657386 C10.6339666,2.41056392 11.5209856,2.86417218 12.114206,3.36678134 C12.7369467,3.83998996 13.383585,4.37759975 13.9529079,4.9236097 L14.0555265,4.98241077 C15.6285445,6.43703727 17.0891035,8.05406673 18.2910073,9.76209785 C18.4864045,10.0603033 18.6579042,10.3963094 18.5496626,10.7911166" id="Fill-5" fill="#FEFEFE" mask="url(#mask-2)"></path></g><path d="M17.8685838,9.92786087 C16.3152462,7.68782006 14.2755241,5.70538394 12.1135031,3.97215236 C11.5554261,3.58154525 10.9087879,2.8983328 10.1876456,3.3869417 C7.9483091,4.92836978 5.79050526,7.01860786 4.05582778,9.15084671 C3.70298819,9.66885615 3.08587035,10.1616651 3.3656117,10.8504777 C3.56663186,11.3586869 4.01646719,11.7240936 4.30604868,12.1735018 C6.00698851,14.2091389 8.01719014,16.1089735 10.1145474,17.6364013 C11.0367098,18.221612 11.6931882,17.2751947 12.4087075,16.8397868 C13.8734838,15.6875658 15.2314242,14.2875403 16.5162664,12.9253155 L16.5162664,12.8917149 C17.0307655,12.2715036 17.5747851,11.6610924 17.9768254,10.9918802 C18.1525424,10.6642743 18.0653868,10.2162661 17.8685838,9.92786087 L17.8685838,9.92786087 Z M10.4477066,5.41697869 L10.6431039,4.79256731 L10.6684071,4.79256731 C11.0704474,5.9391882 11.4865451,7.08300904 11.9181059,8.21422965 L11.0549843,8.22962993 L11.0367098,8.33183179 L11.163226,11.4020877 L11.163226,11.4510886 C10.844124,11.5042896 10.4533296,11.4902893 10.1384449,11.4608888 L10.1145474,11.4258882 L10.2565266,8.26323054 L10.2565266,8.23943011 C10.0161459,8.21422965 9.71250703,8.23943011 9.46790907,8.21422965 L10.4477066,5.41697869 Z M9.93742469,15.6203646 C10.0217688,14.491944 10.0358262,13.4531251 10.0948671,12.3289046 C10.4912844,12.3695053 10.8356896,12.3541051 11.1969636,12.3401048 L11.2222668,12.4913076 L11.3642461,15.6301648 C10.8891076,15.698766 10.3844486,15.6595653 9.93742469,15.6203646 L9.93742469,15.6203646 Z M13.5501647,11.7058933 C11.492168,12.3443049 8.90420917,12.3149044 6.95304844,11.4608888 C6.60020885,11.2900857 6.15459073,11.0268809 6.03650896,10.6166734 C5.94794763,9.86485972 6.75624548,9.44905214 7.30588802,9.17604717 C7.62920717,9.03464459 7.95814925,8.87924176 8.31520604,8.8596414 C8.64836533,9.10324584 8.99698771,9.29924941 9.33998715,9.51765339 C8.67366857,9.69405661 7.87380512,9.84525936 7.56594907,10.5718726 C7.61936702,11.1248827 8.24632501,11.2998859 8.68350872,11.4370884 C10.2565266,11.8514959 11.9574665,11.7968949 13.4672263,11.250885 C13.7511848,11.0842819 14.2024259,10.8840783 14.1630653,10.4752708 C14.1138646,10.0356628 13.6092056,9.84105928 13.256366,9.70245676 C13.0412885,9.73185729 12.8346454,9.78085819 12.6336252,9.84525936 C12.5253836,9.54285385 12.432605,9.23484824 12.3046831,8.94224291 C12.9724074,9.1172461 13.638726,9.29924941 14.3289421,9.41965161 L14.3289421,9.43505189 C14.1869628,9.44905214 14.0309262,9.49805304 13.8931641,9.551254 L13.8931641,9.57645446 C14.2853643,9.77105801 14.8293839,10.0944639 14.8336011,10.6068732 C14.7422283,11.2270845 14.0604466,11.5098897 13.5501647,11.7058933 L13.5501647,11.7058933 Z" id="Fill-8" fill="#FEFEFE"></path><path d="M14.1946944,19.3564726 L14.1946944,19.1646691 L14.3141819,19.1646691 C14.3788457,19.1646691 14.467407,19.1716693 14.467407,19.2528707 C14.467407,19.3410724 14.4224235,19.3564726 14.3465138,19.3564726 L14.1946944,19.3564726 Z M14.1946944,19.4922751 L14.2748213,19.4922751 L14.4603783,19.8268812 L14.6613985,19.8268812 L14.4575669,19.4782749 C14.562997,19.4698747 14.6501526,19.4166737 14.6501526,19.2710711 C14.6501526,19.0890678 14.5278536,19.0302667 14.3226163,19.0302667 L14.0231946,19.0302667 L14.0231946,19.8268812 L14.1946944,19.8268812 L14.1946944,19.4922751 Z M15.0620331,19.429274 C15.0620331,18.9630655 14.7105992,18.6900605 14.3183991,18.6900605 C13.9233874,18.6900605 13.5719536,18.9630655 13.5719536,19.429274 C13.5719536,19.8954825 13.9233874,20.1670874 14.3183991,20.1670874 C14.7105992,20.1670874 15.0620331,19.8954825 15.0620331,19.429274 L15.0620331,19.429274 Z M14.8483613,19.429274 C14.8483613,19.7694802 14.6051691,19.9976843 14.3183991,19.9976843 L14.3183991,19.9962843 C14.0231946,19.9976843 13.7856254,19.7694802 13.7856254,19.429274 C13.7856254,19.0890678 14.0231946,18.8622636 14.3183991,18.8622636 C14.6051691,18.8622636 14.8483613,19.0890678 14.8483613,19.429274 L14.8483613,19.429274 Z" id="Fill-10" fill="#FEFEFE"></path></g></g></g></g></svg><!-- End User Code -->
</div>


    </div>
</div>


</div></div><!--:component:/div-->
</div>


    </div>
</div>


<!--:component:/div--></div>

<div id="sTop_Bar_0_0_26_0_0_14" data-toggle-property="gdpr" class="gdpr-cookie hidden hidden">
    <span class="js-scroll-trigger" data-target="#rm-gdpr-sTop_Bar_0_0_26_0_0_14" data-toggle-class="sticky-active"></span>
    <div id="rm-gdpr-sTop_Bar_0_0_26_0_0_14" class="sticky-target legacy rm-gdpr">
        <div class="gdpr-cookie-wrapper">
            <div class="gdpr-cookie-content"><p>IEEE websites place cookies on your device to give you the best user experience. By using our websites, you agree to the placement of these cookies. To learn more, read our Privacy Policy.</p></div>
            <div class="gdpr-cookie-controls">
                
                    <a href="https://www.ieee.org/security-privacy.html" target="_blank" class="gdpr-cookie-info">
                        view privacy policy
                    </a>
                
                <a href="#toggle-gdpr" class="gdpr-cookie-accept">
                    accept &amp; close
                </a>
            </div>
        </div>
    </div>
    
</div><!--:component:div data-component-id="__gated_popup" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__Gated_Popup"></span><div class="gated-popup" id="s__Gated_Popup_0_0_30_0_0_0"><div class="gated-popup__contents" id="s__Gated_Popup_0_0_30_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-gated gated-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-gated-h2 popup-heading-h2 for_pdf" style="display:none">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_save" style="display:none">Saving articles to read later requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 popup-heading-h2 for_member_content" style="display:none">The Institute content is only available for members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_pdf_issues" style="display:none">Downloading full PDF issues is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_nxtbook" style="display:none">Access to <i>Spectrum</i>'s Digital Edition is exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_follow_topics" style="display:none">Following topics is a feature exclusive for IEEE Members</h2><h2 class="popup-gated-h2 popup-heading-h2 for_comments" style="display:none">Adding your response to an article requires an IEEE Spectrum account</h2><h2 class="popup-gated-h2 for_pdf for_save for_comments" style="display:none">Create an account to access more content and features on <i>IEEE Spectrum</i>, including the ability to save articles to read later, download Spectrum Collections, and participate in conversations with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><h2 class="popup-gated-h2 for_pdf_issues for_nxtbook for_follow_topics for_member_content" style="display:none">Join the world&#8217;s largest professional organization devoted to engineering and applied sciences and get access to all of Spectrum&#8217;s articles, archives, PDF downloads, and other benefits. <a href="/st/join">Learn more &#8594;</a></h2><!-- End User Code --><div class="popup_links for_pdf for_save for_comments create_account" id="s__Gated_Popup_0_0_30_0_0_0_0_2"><div class="list" id="s__Gated_Popup_0_0_30_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div><div class="popup_links for_pdf_issues for_nxtbook for_follow_topics for_member_content" id="s__Gated_Popup_0_0_30_0_0_0_0_3"><div class="list" id="s__Gated_Popup_0_0_30_0_0_0_0_3_0"><a href="/st/join" class="list__item" target="_self">JOIN IEEE</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!-- User Code --><script>
  var popupGatedElement=document.querySelector('.gated-popup'),
  closeGated,
  gatedCloseBtn = '.js--close-gated',
  gatedShownClass = 'gated-popup--shown';

  closeGated = function () {
      popupGatedElement.classList.remove(gatedShownClass);
      popupGatedElement.classList.remove('for_save');
      popupGatedElement.classList.remove('for_pdf');
      popupGatedElement.classList.remove('for_pdf_issues');
      popupGatedElement.classList.remove('for_nxtbook');
      popupGatedElement.classList.remove('for_follow_topics');
      popupGatedElement.classList.remove('for_comments');
      popupGatedElement.classList.remove('for_member_content');
  };

  function openGatedPopup(type){
    
    document.querySelectorAll(".popup_links.create_account .list__item")[0].href = 
"https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    
    // update popups for_member_content
    document.querySelectorAll(".popup_links.for_member_content .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    // update popups for_pdf for_save for_comments
	document.querySelectorAll(".popup_links.for_save .list__item")[1].href =  "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
    
    popupGatedElement.classList.add(type);
  	popupGatedElement.classList.add(gatedShownClass);
  }

  document.querySelector(gatedCloseBtn).onclick= closeGated;
</script><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="__session_popup" data-component-type="inc"--><span class="js-brick-description hidden" data-name="__Session_Popup"></span><div class="lightbox-popup" id="s__Session_Popup_0_0_34_0_0_0"><div class="lightbox-popup__contents" id="s__Session_Popup_0_0_34_0_0_0_0"><!-- User Code --><a href="javascript:;" class="js--close-lightbox lightbox-popup__close icon-close"></a><!-- End User Code --><!-- User Code --><h2 class="popup-ligtbox-h2 popup-heading-h2">Enjoy more free content and benefits by creating an account</h2><h2 class="popup-ligtbox-h2">Create an account to access more content and features on IEEE Spectrum, including the ability to <strong>save articles to read later</strong>, <strong>download Spectrum Collections</strong>, and <strong>participate in conversations</strong> with readers and editors. For more exclusive content and features, consider <a class="ieee_link" href="">Joining IEEE</a>.</h2><!-- End User Code --><div class="popup_links signin_button" id="s__Session_Popup_0_0_34_0_0_0_0_2"><div class="list" id="s__Session_Popup_0_0_34_0_0_0_0_2_0"><a href="https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=https%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fsaml%2Fmain%2Flogin%3Fnext_url%3Dhttps%3A%2F%2Fspectrum.ieee.org%2Fcore%2Fintegrations%2Fieee%2Fchanges%0A&url=https://spectrum.ieee.org/&autoSignin=Y&car=IEEE-Spectrum" class="list__item" target="_self">CREATE AN ACCOUNT</a><a href="/core/saml/main/login?next_url=https://spectrum.ieee.org/core/integrations/ieee/changes" class="list__item" target="_self">SIGN IN</a></div></div></div></div><!--:component:/div--><!-- User Code --><script>
function addPopSave(){
    var save_post_links = document.querySelectorAll(".like-btn:not(.proc)");
	for (i = 0; i < save_post_links.length; i++) {
      save_post_links[i].removeAttribute("href");
      save_post_links[i].addEventListener("click", function(event){
      	openGatedPopup('for_save');
	  });
      save_post_links[i].classList.add('proc');
    } 
}
</script><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="ss-feature-post" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SS Feature Post"></span><div class="" id="sSS_Feature_Post_0_0_20_0_0_1"><div class="top-leader-container" id="sSS_Feature_Post_0_0_20_0_0_1_0"><!-- User Code --><div id='top_leaderboard'></div><!-- End User Code --></div><!--:component:div data-component-id="open-current-feature-post" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Open Current Feature Post"></span><div class="mb-2 feature_post_full current_post" id="sOpen_Current_Feature_Post_0_0_14_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="top"
        data-attr-layout_mobile_image_crop="original"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_like_button="top"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-element_classes="feature_post_full current_post"
        data-attr-posts_id="sOpen_Current_Feature_Post_0_0_14_0_0_0_1_0"
        data-attr-layout_headline="top"
        data-attr-source=""
        data-attr-layout_Twitter="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-layout_custom_field_FeaturePostColor="bottom"
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_time_to_read="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Separator,Slack,Twitter,Facebook,Linkedin,GooglePlus,Whatsapp,Reddit,Tumblr,Flipboard,SMS,Pinterest"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_author="top"
        data-attr-data-rm-advanced="true"
        data-attr-layout_all_subheadline_tag="h2"
        data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,post_shares,custom_field_FeaturePostImgPosition,photo_caption,photo_credit,custom_field_FeaturePostColor,body,tags,custom_field_TimeofRead,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,date_modified,badges_sponsored,section,snark_line,community_name,primary_tag,follow_button,community_comments,badges,page_views,collection_button,main_author,source_link,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastVideoTime,custom_field_PodcastEpisode,custom_field_due_date,custom_field_access,custom_field_publication_date,site_field_member_badges,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-show_full_post_body="true"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-section_url=""
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="1"
        data-attr-layout_custom_field_FeaturePostImgPosition="top"
        data-attr-v="2"
        data-attr-layout_quality="1"
        data-attr-header_template="jinja/post/custom-css.html"
    data-component-type="post"
    data-component-id="806151869d169a0e57c062a944c5682b"
    data-component-shared="false"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-diy tag-space-flight tag-type-cover"
                
                data-category="Topic"><article 
    elid="2655552692" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655552692" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/diy-rocket-program"  aria-label="Can This DIY Rocket Program Send an Astronaut to Space?" data-type="text">
        Can This DIY Rocket Program Send an Astronaut to Space?
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Copenhagen Suborbitals is crowdfunding its crewed rocket </p></h2>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/mads_stenfatt" data-type="text">Mads Stenfatt</a>
        
</div><div class="social-date">
        <span class="social-date__text">3h</span>
    </div><div class="time-to-read">15 min read</div><div class="like-button" data-post-likes="0"></div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Can%20This%20DIY%20Rocket%20Program%20Send%20an%20Astronaut%20to%20Space%3F&amp;body=https://spectrum.ieee.org/diy-rocket-program" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/diy-rocket-program" data-clipboard-text="https://spectrum.ieee.org/diy-rocket-program" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/diy-rocket-program&amp;text=Can%20This%20DIY%20Rocket%20Program%20Send%20an%20Astronaut%20to%20Space%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fdiy-rocket-program%3Fxrs%3DRebelMouse_fb%26ts%3D1638115200" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/diy-rocket-program&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="custom-field-FeaturePostImgPosition">Vertical</div></div><div class="widget__head"><picture>
                                            <source srcset="https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;amp;width=3145&amp;amp;height=4193 3x, https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;amp;width=3145&amp;amp;height=4193 2x, https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;amp;width=3145&amp;amp;height=4193 1x">
                                            <img
                                                role="img"
                                                alt="Five people stand in front of two tall rockets. Some of the people are wearing space suits and holding helmets, others are holding welding equipment."
                                                aria-label="Five people stand in front of two tall rockets. Some of the people are wearing space suits and holding helmets, others are holding welding equipment."
                                                src="https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;width=3145&amp;height=4193"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="3145"
                                                height="4193"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p><span style="background-color: initial;">Copenhagen Suborbitals volunteers are building a crewed rocket on nights and weekends. </span><span style="background-color: initial;">The team includes [from left] Mads Stenfatt, Martin Hedegaard Petersen, <span style="background-color: initial;">Jørgen</span> <span style="background-color: initial;">Skyt</span><span style="background-color: initial;">,</span></span> <span style="background-color: initial;">Carsten Olsen,</span><span style="background-color: initial;"> and </span><span style="background-color: initial;">Anna Olsen</span><span style="background-color: initial;">.</span></p>
    </div><div class="photo-credit">
        Mads Stenfatt
    </div><div class="custom-field-FeaturePostColor">Red</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655552692"
        
            data-elid="2655552692"
            data-post-url="https://spectrum.ieee.org/diy-rocket-program"
            
                data-authors="Mads Stenfatt"
            
            
                data-headline="Can This DIY Rocket Program Send an Astronaut to Space?"
            
        ><div class="body-description"><p>
<strong>It was one of the prettiest sights I have ever seen:</strong> our homemade rocket floating down from the sky, slowed by a white-and-orange parachute that I had worked on during many nights at the dining room table. The 6.7-meter-tall <a href="https://copenhagensuborbitals.com/missions/nexo-ii/" target="_blank">Nexø II rocket</a> was powered by a bipropellant engine designed and constructed by the <a href="https://copenhagensuborbitals.com/" target="_blank">Copenhagen Suborbitals</a> team. The engine mixed ethanol and liquid oxygen together to produce a thrust of 5 kilonewtons, and the rocket soared to a height of 6,500 meters. Even more important, it came back down in one piece.
</p><p>
	That successful mission in August 2018 was a huge step toward our goal of sending an amateur astronaut to the edge of space aboard one of our DIY rockets. We're now building the 
	<a href="https://copenhagensuborbitals.com/missions/spica/" target="_blank">Spica rocket</a> to fulfill that mission, and we hope to launch a crewed rocket about 10 years from now.
</p><p>
	Copenhagen Suborbitals is the world's only crowdsourced crewed spaceflight program, funded to the tune of almost US $100,000 per year by hundreds of 
	<a href="https://copenhagensuborbitals.com/support-us/" target="_blank">generous donors</a> around the world. Our project is staffed by a motley crew of volunteers who have a wide variety of day jobs. We have plenty of engineers, as well as people like me, a pricing manager with a skydiving hobby. I'm also one of three candidates for the astronaut position.
</p><hr/><p>
	We're in a new era of spaceflight: The national space agencies are no longer the only game in town, and space is becoming more accessible. Rockets built by commercial players like 
	<a href="https://www.blueorigin.com/" target="_blank">Blue Origin</a> are now bringing <a href="https://www.blueorigin.com/news/first-human-flight-updates" target="_blank">private citizens into orbit</a>. That said, Blue Origin, <a href="https://www.spacex.com/" target="_blank">SpaceX</a>, and <a href="https://www.virgingalactic.com/" target="_blank">Virgin Galactic</a> are all backed by billionaires with enormous resources, and they have all expressed intentions to sell flights for hundreds of thousands to millions of dollars. Copenhagen Suborbitals has a very different vision. We believe that spaceflight should be available to anyone who's willing to put in the time and effort.
</p><p>
<span style="background-color: initial;"><strong>Copenhagen </strong><strong>Suborbitals</strong><strong> was founded </strong>in 2008 by a self-taught engineer and a space architect who had previously </span><span style="background-color: initial;">worked </span><span style="background-color: initial;">for NASA</span><span style="background-color: initial;">.</span> <span style="background-color: initial;">From the beginning, the mission was clear: crewed spaceflight. </span><span style="background-color: initial;">B</span><span style="background-color: initial;">oth founders left the organization in 2014, but by then the project had about 50 volunteers and plenty of momentum. </span><br/>
</p><p>
	The group took as its founding principle that the challenges involved in building a crewed spacecraft on the cheap are all engineering problems that can be solved, one at a time, by a diligent team of smart and dedicated people. When people ask me why we're doing this, I sometimes answer, "Because we can."
</p><div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="particle-1" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-1" data-id="1" data-is-image="True" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem1">
<img alt="The left photo shows three men gathered around a large blue tank and a small tube." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="771fd7354105f88a6513251f04b1c2f9" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/the-left-photo-shows-three-men-gathered-around-a-large-blue-tank-and-a-small-tube.jpg?id=27993649&amp;width=980" height="1868" id="68c85" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2491 1868'%3E%3C/svg%3E" width="2491"/>
<small class="image-media media-photo-credit"><p>Carsten Olsen</p></small>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="particle-2" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-2" data-id="2" data-is-image="True" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem2">
<img alt="The right photo shows several workers in welding masks welding a seam on a large metal cylinder." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b116d31a105642ca2fe217863ff95d12" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/the-right-photo-shows-several-workers-in-welding-masks-welding-a-seam-on-a-large-metal-cylinder.jpg?id=27993657&amp;width=980" height="1750" id="912c6" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2334 1750'%3E%3C/svg%3E" width="2334"/>
</div>
<div class="rebellt-item col1" data-basename="particle-3" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-3" data-id="3" data-is-image="False" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem3">
<p class="caption">Volunteers use a tank of argon gas [left] to fill a tube within which engine elements are fused together. The team recently manufactured a fuel tank for the Spica rocket [right] in their workshop. </p>
</div>
<div class="rebellt-item col1" data-basename="particle-4" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-4" data-id="4" data-is-image="False" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem4">
<p>Our goal is to reach the <a href="https://en.wikipedia.org/wiki/K%C3%A1rm%C3%A1n_line" target="_blank">Kármán line</a>, which defines the boundary between Earth's atmosphere and outer space, 100 kilometers above sea level. The astronaut who reaches that altitude will have several minutes of silence and weightlessness after the engines cut off and will enjoy a breathtaking view. But it won't be an easy ride. During the descent, the capsule will experience external temperatures of 400 °C and <em>g</em>-forces of 3.5 as it hurtles through the air at speeds of up to 3,500 kilometers per hour.</p><p>I joined the group in 2011, after the organization had already moved from a maker space inside a decommissioned ferry to a hangar near the Copenhagen waterfront. Earlier that year, I had watched Copenhagen Suborbital's first launch, in which the <a href="https://copenhagensuborbitals.com/missions/heat-1x/" target="_blank">HEAT-1X rocket</a> took off from a mobile launch platform in the Baltic Sea—but unfortunately crash-landed in the ocean when most of its parachutes failed to deploy. I brought to the organization some basic knowledge of sports parachutes gained during my years of skydiving, which I hoped would translate into helpful skills.</p><p>The team's next milestone came in 2013, when we successfully launched the <a href="https://copenhagensuborbitals.com/missions/sapphire/" rel="noopener noreferrer" target="_blank">Sapphire rocket</a>, our first rocket to include guidance and navigation systems. Its navigation computer used a 3-axis accelerometer and a 3-axis gyroscope to keep track of its location, and its thrust-control system kept the rocket on the correct trajectory by moving four servo-mounted copper jet vanes that were inserted into the exhaust assembly.</p><p class="pull-quote">We believe that spaceflight should be available to anyone who's willing to put in the time and effort. </p><p> the HEAT-1X and the Sapphire rockets were fueled with a combination of solid polyurethane and liquid oxygen. We were keen to develop a <a href="https://www.wikidoc.org/index.php/Bipropellant_rocket" target="_blank">bipropellant rocket engine</a> that mixed liquid ethanol and liquid oxygen, because such liquid-propellant engines are both efficient and powerful. The <a href="https://copenhagensuborbitals.com/missions/heat-2x/" rel="noopener noreferrer" target="_blank">HEAT-2X rocket</a>, scheduled to launch in late 2014, was meant to demonstrate that technology. Unfortunately, its engine went up in flames, literally, in a static test firing some weeks before the scheduled launch. That test was supposed to be a controlled 90-second burn; instead, because of a welding error, much of the ethanol gushed into the combustion chamber in just a few seconds, resulting in a massive conflagration. I was standing a few hundred meters away, and even from that distance I felt the heat on my face.</p><p>The HEAT-2X rocket's engine was rendered inoperable, and the mission was canceled. While it was a major disappointment, we learned some valuable lessons. Until then, we'd been basing our designs on our existing capabilities—the tools in our workshop and the people on the project. The failure forced us to take a step back and consider what new technologies and skills we would need to master to reach our end goal. That rethinking led us to design the relatively small Nexø I and Nexø II rockets to demonstrate key technologies such as the parachute system, the bipropellant engine, and the pressure regulation assembly for the tanks.</p><p><span style="background-color: initial;"><strong>For the Nexø II launch</strong> in August 2018, </span><span style="background-color: initial;">our launch site was 30 k</span><span style="background-color: initial;">m </span><span style="background-color: initial;">east of Bornholm, Denmark's easternmost island, in a part of the Baltic Sea used by the Danish navy for military exercises. W</span><span style="background-color: initial;">e </span><span style="background-color: initial;">left</span> <span style="background-color: initial;">Bornholm's</span> <span style="background-color: initial;">Nexø</span> <span style="background-color: initial;">harbor at 1 a</span><span style="background-color: initial;">.</span><span style="background-color: initial;">m</span><span style="background-color: initial;">.</span> to <span style="background-color: initial;">reach the designated patch of ocean in time for a 9 a.m. launch</span><span style="background-color: initial;">,</span> <span style="background-color: initial;">the time approved by Swedish air traffic control.</span> (While <span style="background-color: initial;">our boats were in</span> international waters<span style="background-color: initial;">,</span> <span style="background-color: initial;">Sweden</span> ha<span style="background-color: initial;">s</span> oversight of the airspace <span style="background-color: initial;">above</span> that part of the Baltic Sea.) Many of our crew members had <span style="background-color: initial;">spent the entire previous day testing the rocket's various systems and got no sleep before the launch</span><span style="background-color: initial;">.</span> <span style="background-color: initial;">We</span> w<span style="background-color: initial;">ere</span> running <span style="background-color: initial;">on </span><span style="background-color: initial;">coffee</span><span style="background-color: initial;">.</span><br/></p><p>When the Nexø II blasted off, separating neatly from the launch tower, we all cheered. The rocket continued on its trajectory, jettisoning its nose cone when it reached its apogee of 6,500 meters, and sending telemetry data back to our mission control ship all the while. As it began to descend, it first deployed its <a href="https://en.wikipedia.org/wiki/Ballute" rel="noopener noreferrer" target="_blank">ballute</a>, a balloon-like parachute used to stabilize spacecraft at high altitudes, and then deployed its main parachute, which brought it gently down to the ocean waves.</p>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="particle-5" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-5" data-id="5" data-is-image="True" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem5">
<img alt="The left photo shows a launch platform floating in the water, and a rocket ascending from the launch tower into the sky." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="050e07e33f13acfcfb2c03d647ba1753" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/the-left-photo-shows-a-launch-platform-floating-in-the-water-and-a-rocket-ascending-from-the-launch-tower-into-the-sky.jpg?id=27993988&amp;width=980" height="3482" id="045b0" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2611 3482'%3E%3C/svg%3E" width="2611"/>
<small class="image-media media-photo-credit"><p>Carsten Olsen</p></small>
</div>
<div class="rebellt-item ieee-sidebar-fullwidth-columns col2" data-basename="particle-7" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-7" data-id="7" data-is-image="True" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem7">
<img alt="The right photo shows the rocket descending underneath a white-and-orange parachute." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="b0d05788f1b3bf14ce405f84952678dd" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/the-right-photo-shows-the-rocket-descending-underneath-a-white-and-orange-parachute.jpg?id=27993991&amp;width=980" height="1534" id="e5e67" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1151 1534'%3E%3C/svg%3E" width="1151"/>
<small class="image-media media-photo-credit"><p>Eskil J. Nielsen-Ferreira </p></small>
</div>
<div class="rebellt-item col1" data-basename="particle-6" data-href="https://spectrum.ieee.org/diy-rocket-program/particle-6" data-id="6" data-is-image="False" data-post-id="2655552692" data-published-at="1637329490" data-reload-ads="false" data-use-pagination="False" id="rebelltitem6">
<p class="caption">In 2018, the Nexø II rocket launched successfully [left] and returned safely to the Baltic Sea [right].</p>
</div><p>
	The launch brought us one step closer to mastering the logistics of launching and landing at sea. For this launch, we were also testing our ability to predict the rocket's path. I created a model that estimated a splashdown 4.2 km east of the launch platform; it actually landed 4.0 km to the east. This controlled water landing—our first under a fully inflated parachute—was an important proof of concept for us, since a soft landing is an absolute imperative for any crewed mission.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A photo shows a metal engine nozzle with a jet of fire coming out of one end. " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="66d747c5aca656d8ddffee15b9ed8769" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-shows-a-metal-engine-nozzle-with-a-jet-of-fire-coming-out-of-one-end.jpg?id=27994343&amp;width=980" height="2160" id="7fa12" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2880 2160'%3E%3C/svg%3E" width="2880"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">This past April, the team tested its new fuel injectors in a static engine test. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Carsten Olsen</small>
</p><p>
	The Nexø II's engine, which we called the BPM5, was one of the few components we hadn't machined entirely in our workshop; a Danish company made the most complicated engine parts. But when those parts arrived in our workshop shortly before the launch date, we realized that the exhaust nozzle was a little bit misshapen. We didn't have time to order a new part, so one of our volunteers, Jacob Larsen, used a sledgehammer to pound it into shape. The engine didn't look pretty—we nicknamed it the Franken-Engine—but it worked. Since the Nexø II's flight, we've test-fired that engine more than 30 times, sometimes pushing it beyond its design limits, but we haven't killed it yet.
</p><p class="pull-quote">
	The Spica astronaut's 15-minute ride to the stars will be the product of more than two decades of work.
</p><p>
	That mission also demonstrated our new dynamic pressure regulation (DPR) system, which helped us control the flow of fuel into the combustion chamber. The Nexø I had used a simpler system called pressure blowdown, in which the fuel tanks were one-third filled with pressurized gas to drive the liquid fuel into the chamber. With DPR, the tanks are filled to capacity with fuel and linked by a set of control valves to a separate tank of helium gas under high pressure. That setup lets us regulate the amount of helium gas flowing into the tanks to push fuel into the combustion chamber, enabling us to program in different amounts of thrust at different points during the rocket's flight.
</p><p>
	The 2018 Nexø II mission proved that our design and technology were fundamentally sound. It was time to start working on the human-rated 
	<a href="https://copenhagensuborbitals.com/missions/spica/" target="_blank">Spica</a> rocket.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A computer rendering shows a rocket with the words Spica and Copenhagen Suborbitals on it flying above the clouds.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="82934a96f7859b631fe5f4168eb67342" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-computer-rendering-shows-a-rocket-with-the-words-spica-and-copenhagen-suborbitals-on-it-flying-above-the-clouds.jpg?id=27994349&amp;width=980" height="1620" id="d8024" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2880 1620'%3E%3C/svg%3E" width="2880"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Copenhagen Suborbitals hopes to send an astronaut aloft in its Spica rocket in about a decade. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Caspar Stanley</small>
</p><p>
<span style="background-color: initial;"><strong>With its crew capsule</strong>, the </span><a href="https://copenhagensuborbitals.com/missions/spica/" rel="noopener noreferrer" target="_blank">Spica rocket</a> <span style="background-color: initial;">will measure </span><span style="background-color: initial;">13 meters</span> high <span style="background-color: initial;">and will have a gross </span><span style="background-color: initial;">liftoff</span> weight of 4<span style="background-color: initial;">,</span><span style="background-color: initial;">000 kilograms, of which 2</span><span style="background-color: initial;">,</span><span style="background-color: initial;">600 </span><span style="background-color: initial;">k</span><span style="background-color: initial;">g</span> <span style="background-color: initial;">will be </span><span style="background-color: initial;">fuel</span><span style="background-color: initial;">.</span> It will be, by a significant margin, the largest rocket ever built by amateurs.
</p><p class="shortcode-media shortcode-media-rebelmouse-image rm-resized-container rm-resized-container-25 rm-float-left" data-rm-resized-container="25%" style="float: left;">
<img alt="A computer rendering shows a metal rocket engine.    " class="rm-shortcode rm-lazyloadable-image rm-resized-image" data-rm-shortcode-id="34e4bb6889a62d55d564349f50a08002" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-computer-rendering-shows-a-metal-rocket-engine.jpg?id=27998634&amp;width=980" height="2048" id="9df30" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 2048'%3E%3C/svg%3E" style="max-width: 100%" width="1536"/>
<small class="image-media media-caption" placeholder="Add Photo Caption..." style="max-width: 100%;">The Spica rocket will use the BPM100 engine, which the team is currently manufacturing. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..." style="max-width: 100%;">Thomas Pedersen</small>
</p><p>
	Its engine, the 100-kN 
	<a href="https://copenhagensuborbitals.com/missions/spica-engine/" target="_blank">BPM100</a>, uses technologies we mastered for the BPM5, with a few improvements. Like the prior design, it uses <a href="https://en.wikipedia.org/wiki/Regenerative_cooling_(rocketry)" target="_blank">regenerative cooling</a> in which some of the propellant passes through channels around the combustion chamber to limit the engine's temperature. To push fuel into the chamber, it uses a combination of the simple pressure blowdown method in the first phase of flight and the DPR system, which gives us finer control over the rocket's thrust. The engine parts will be stainless steel, and we hope to make most of them ourselves out of rolled sheet metal. The trickiest part, the double-curved "throat" section that connects the combustion chamber to the exhaust nozzle, requires computer-controlled machining equipment that we don't have. Luckily, we have good industry contacts who can help out.
</p><p>
	One major change was the switch from the Nexø II's showerhead-style fuel injector to a coaxial-swirl fuel injector. The showerhead injector had about 200 very small fuel channels. It was tough to manufacture, because if something went wrong when we were making one of those channels—say, the drill got stuck—we had to throw the whole thing away. In a coaxial-swirl injector, the liquid fuels come into the chamber as two rotating liquid sheets, and as the sheets collide, they're atomized to create a propellant that combusts. Our swirl injector uses about 150 swirler elements, which are assembled into one structure. This modular design should be easier to manufacture and test for quality assurance.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A photo shows two metallic circles. The one on the left is made of brass and has 19 large holes on its front. The one on the right is made of steel and has dozens of tiny holes on its front.  " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="5bad8888d798a2cca3ae9d860ab7e041" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-shows-two-metallic-circles-the-one-on-the-left-is-made-of-brass-and-has-19-large-holes-on-its-front-the-one-on-the-right-is-made-of-steel-and-has-dozens-of-tiny-holes-on-its-front.jpg?id=27998661&amp;width=980" height="1080" id="57831" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1626 1080'%3E%3C/svg%3E" width="1626"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">The BPM100 engine will replace an old showerhead-style fuel injector [right] with a coaxial-swirl injector [left], which will be easier to manufacture.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Thomas Pedersen</small>
</p><p>
	In April of this year, we ran static tests of several types of injectors. We first did a trial with a well-understood showerhead injector to establish a baseline, then tested brass swirl injectors made by traditional machine milling as well as steel swirl injectors made by 3D printing. We were satisfied overall with the performance of both swirl injectors, and we're still analyzing the data to determine which functioned better. However, we did see some 
	<a href="https://copenhagensuborbitals.com/rocket-engine-test-review-how-to-see-combustion-instability/" target="_blank">combustion instability</a>—namely, some oscillation in the flames between the injector and the engine's throat, a potentially dangerous phenomenon. We have a good idea of the cause of these oscillations, and we're confident that a few design tweaks can solve the problem.
</p><p class="shortcode-media shortcode-media-rebelmouse-image rm-resized-container rm-resized-container-25 rm-float-left" data-rm-resized-container="25%" style="float: left;">
<img alt="A man seated at a table holds a circular brass object toward the camera. The brass object has 19 large holes and has black char marks across its front. " class="rm-shortcode rm-lazyloadable-image rm-resized-image" data-rm-shortcode-id="4dae8fc2576d1cc75923a20d844add84" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-man-seated-at-a-table-holds-a-circular-brass-object-toward-the-camera-the-brass-object-has-19-large-holes-and-has-black-char-marks-across-its-front.jpg?id=27998667&amp;width=980" height="2102" id="564e0" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2102 2102'%3E%3C/svg%3E" style="max-width: 100%" width="2102"/>
<small class="image-media media-caption" placeholder="Add Photo Caption..." style="max-width: 100%;">Volunteer Jacob Larsen holds a brass fuel injector that performed well in a 2021 engine test.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..." style="max-width: 100%;">Carsten Olsen</small>
</p><p>
	We'll soon commence building a full-scale BPM100 engine, which will ultimately incorporate a new guidance system for the rocket. Our prior rockets, within their engines' exhaust nozzles, had metal vanes that we would move to change the angle of thrust. But those vanes generated drag within the exhaust stream and reduced effective thrust by about 10 percent. The new design has 
	<a href="https://en.wikipedia.org/wiki/Gimbaled_thrust" rel="noopener noreferrer" target="_blank">gimbals</a> that swivel the entire engine back and forth to control the thrust vector. As further support for our belief that tough engineering problems can be solved by smart and dedicated people, our gimbal system was designed and tested by a 21-year-old undergraduate student from the Netherlands named <a href="https://copenhagensuborbitals.com/the-cs-intern-introduction-jop-the-dutch-connection/" rel="noopener noreferrer" target="_blank">Jop Nijenhuis</a>, who used the gimbal design as his thesis project (for which he got the highest possible grade).
</p><p>
	We're using the same guidance, navigation, and control (GNC) computers that we used in the Nexø rockets. One new challenge is the crew capsule; once the capsule separates from the rocket, we'll have to control each part on its own to bring them both back down to Earth in the desired orientation. When separation occurs, the GNC computers for the two components will need to understand that the parameters for optimal flight have changed. But from a software point of view, that's a minor problem compared to those we've solved already.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A woman is seated in front of a computer and a table that has a large drone on it." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="78e506f44299fe57dd178c14bc0af399" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-woman-is-seated-in-front-of-a-computer-and-a-table-that-has-a-large-drone-on-it.jpg?id=27998685&amp;width=980" height="1920" id="fcc31" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2560 1920'%3E%3C/svg%3E" width="2560"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Bianca Diana works on a drone she's using to test a new guidance system for the Spica rocket.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Carsten Olsen</small>
</p><p>
	My specialty is parachute design. I've worked on the ballute, which will inflate at an altitude of 70 km to slow the crewed capsule during its high-speed initial descent, and the main parachutes, which will inflate when the capsule is 4 km above the ocean. We've tested both types by having skydivers jump out of planes with the parachutes, most recently in a 
	<a href="https://copenhagensuborbitals.com/how-to-test-your-homemade-parachutes-part-i-the-jump/" target="_blank">2019 test</a> of the ballute. The pandemic forced us to pause our parachute testing, but we should resume soon.
</p><p class="shortcode-media shortcode-media-rebelmouse-image rm-resized-container rm-resized-container-25 rm-float-left" data-rm-resized-container="25%" style="float: left;">
<img alt="A photo shows a camera descending; it\u2019s attached to a parachute made of many thin orange ribbons." class="rm-shortcode rm-lazyloadable-image rm-resized-image" data-rm-shortcode-id="ece2f9eb7b4c1cd111cf9efdcda1d6a5" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-photo-shows-a-camera-descending-it-u2019s-attached-to-a-parachute-made-of-many-thin-orange-ribbons.jpg?id=27998705&amp;width=980" height="2761" id="38fa0" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1983 2761'%3E%3C/svg%3E" style="max-width: 100%" width="1983"/>
<small class="image-media media-caption" placeholder="Add Photo Caption..." style="max-width: 100%;">For the parachute that will deploy from the Spica's booster rocket, the team tested a small prototype of a ribbon parachute.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..." style="max-width: 100%;">Mads Stenfatt</small>
</p><p>
<span style="background-color: initial;">For the <a href="https://en.wikipedia.org/wiki/Drogue_parachute" rel="noopener noreferrer" target="_blank">drogue</a> parachute that will deploy from the booster rocket, my first prototype was based on a design called Supersonic X, which is a parachute that looks somewhat like a flying onion and is very easy to make. However, I reluctantly switched to ribbon parachutes, which have been more thoroughly tested in high-stress situations and found to be more stable and robust. I say "reluctantly" because I knew how much work it would be to assemble such a device. I first made a 1.24-meter-diameter parachute that had 27 ribbons going across 12 panels, each attached in three places. So on that small prototype, I had to sew 972 connections. A full-scale version will have 7,920 connection points. I'm trying to keep an open mind about this challenge, but I also wouldn't object if further testing shows the Supersonic X design to be sufficient for our purposes.</span>
</p><p>
<span style="background-color: initial;"><strong>We've tested two</strong> <strong>crew capsules</strong> in past missions:</span> <span style="background-color: initial;">the </span><a href="https://copenhagensuborbitals.com/missions/heat-1x/" target="_blank">Tycho Brahe</a><span style="background-color: initial;"> in </span><span style="background-color: initial;">2011 </span><span style="background-color: initial;">and the </span><a href="https://copenhagensuborbitals.com/missions/tycho-deep-space/" target="_blank">Tycho Deep Space</a><span style="background-color: initial;"> in 2012. </span><span style="background-color: initial;">The</span> next-generation Spica <a href="https://copenhagensuborbitals.com/missions/spica-capsule/" target="_blank">crew capsule</a> <span style="background-color: initial;">won't</span> be spacious, but <span style="background-color: initial;">it will be </span><span style="background-color: initial;">big enough</span> to hold a single astronaut<span style="background-color: initial;">, who </span><span style="background-color: initial;">will remain seated for the</span> 15 <span style="background-color: initial;">minute</span><span style="background-color: initial;">s</span> of flight (and for two hours of preflight checks)<span style="background-color: initial;">.</span> The first <span style="background-color: initial;">spacecraft</span> <span style="background-color: initial;">we're building is a heavy steel</span> "<a href="https://en.wikipedia.org/wiki/Boilerplate_(spaceflight)" target="_blank">boilerplate</a><span style="background-color: initial;">" capsule, a basic prototype that we're using to arrive at a practical layout and design. We'll also use this model to test hatch design, overall resistance to pressure and vacuum, and the aerodynamics and hydrodynamics of the shape, as we want the capsule to splash down into the sea with minimal shock to the astronaut inside. Once we're happy with the boilerplate design, we'll make the lightweight flight version.</span>
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="Two men stand on either side of a seated woman wearing an orange flight suit. The man on the left holds an orange flight helmet. " class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="e0f40975527d4fe0694aa75deb9fc486" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/two-men-stand-on-either-side-of-a-seated-woman-wearing-an-orange-flight-suit-the-man-on-the-left-holds-an-orange-flight-helmet.jpg?id=27998708&amp;width=980" height="1860" id="661d0" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2480 1860'%3E%3C/svg%3E" width="2480"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Copenhagen Suborbitals currently has three astronaut candidates for its first flight: from left, Mads Stenfatt, Anna Olsen, and Carsten Olsen. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Mads Stenfatt</small>
</p><p>
	Three members of the Copenhagen Suborbitals team are currently candidates to be the astronaut in our first crewed mission—me, Carsten Olsen, and his daughter, Anna Olsen. We all understand and accept the risks involved in flying into space on a homemade rocket. In our day-to-day operations, we astronaut candidates don't receive any special treatment or training. Our one extra responsibility thus far has been sitting in the crew capsule's seat to check its dimensions. Since our first crewed flight is still a decade away, the candidate list may well change. As for me, I think there's considerable glory in just being part of the mission and helping to build the rocket that will bring the first amateur astronaut into space. Whether or not I end up being that astronaut, I'll forever be proud of our achievements.
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img alt="A computer rendering shows a cutaway of a small crew capsule for a spacecraft. Inside the capsule is a person seated in a chair." class="rm-shortcode rm-lazyloadable-image" data-rm-shortcode-id="156d572cad6f8c3c2287428aa9cea10a" data-rm-shortcode-name="rebelmouse-image" data-runner-src="https://spectrum.ieee.org/media-library/a-computer-rendering-shows-a-cutaway-of-a-small-crew-capsule-for-a-spacecraft-inside-the-capsule-is-a-person-seated-in-a-chair.jpg?id=27998714&amp;width=980" height="923" id="ee2c3" lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1779 923'%3E%3C/svg%3E" width="1779"/>
<small class="image-media media-caption" placeholder="Add Photo Caption...">The astronaut will go to space inside a small crew capsule on the Spica rocket. The astronaut will remain seated for the 15-minute flight (and for the 2-hour flight check before). </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Carsten Brandt</small>
</p><p>
	People may wonder how we get by on a shoestring budget of about $100,000 a year—particularly when they learn that half of our income goes to paying rent on our workshop. We keep costs down by buying standard off-the-shelf parts as much as possible, and when we need custom designs, we're lucky to work with companies that give us generous discounts to support our project. We launch from international waters, so we don't have to pay a launch facility. When we travel to Bornholm for our launches, each volunteer pays his or her own way, and we stay in a sports club near the harbor, sleeping on mats on the floor and showering in the changing rooms. I sometimes joke that our budget is about one-tenth what NASA spends on coffee. Yet it may well be enough to do the job.
</p><p>
	We had intended to launch Spica for the first time in the summer of 2021, but our schedule was delayed by the COVID-19 pandemic, which closed our workshop for many months. Now we're hoping for a test launch in the summer of 2022, when conditions on the Baltic Sea will be relatively tame. For this preliminary test of Spica, we'll fill the fuel tanks only partway and will aim to send the rocket to a height of around 30 to 50 km.
</p><p>
	If that flight is a success, in the next test, Spica will carry more fuel and soar higher. If the 2022 flight fails, we'll figure out what went wrong, fix the problems, and try again. It's remarkable to think that the Spica astronaut's eventual 15-minute ride to the stars will be the product of more than two decades of work. But we know our 
	<a href="https://copenhagensuborbitals.com/support-us/" target="_blank">supporters</a> are counting down until the historic day when an amateur astronaut will climb aboard a homemade rocket and wave goodbye to Earth, ready to take a giant leap for DIY-kind. <span class="ieee-end-mark"></span>
</p><div class="ieee-sidebar-large">
<h3>A Note on Safety</h3>
<p>
	One reason that Copenhagen Suborbitals has advanced quite slowly toward its ultimate goal of crewed spaceflight is our focus on safety. We test our components extensively; for example, we tested the engine that powered the 2016 
		<a href="https://copenhagensuborbitals.com/missions/nexo-i/" target="_blank">Nexø I rocket</a> about 30 times before the launch.
	</p>
<p>
	When we plan and execute launches, our bible is a 
		<a href="https://www.nasa.gov/sites/default/files/atoms/files/rsm2002revc.pdf" target="_blank">safety manual</a> from the <a href="https://www.nasa.gov/centers/wallops/home" target="_blank">Wallops Flight Facility</a>, part of NASA's Goddard Space Flight Center. Before each launch, we run simulations of the flight profile to ensure there's no risk of harm to our crew, our boats, and any other people or property. We launch from the sea to further reduce the chance that our rockets will damage anyone or anything.
	</p>
<p>
	We recognize that our human-rated spacecraft, the Spica rocket and crew capsule, must meet a higher bar for safety than anything we've built before. But we must be honest about our situation: If we set the bar too high, we'll never finish the project. We can't afford to test our systems to the extent that commercial companies do (that's why we'll never sell rides on our rockets). Each astronaut candidate understands these risks. Speaking as one of those candidates, I'd feel confident enough to climb aboard if each of my friends who worked on the rocket can look me in the eyes and say, "Yes, we're ready."
	</p>
<p>
	—M.S.
	</p>
</div><p>
<em>This article appears in the December 2021 print issue as "The First Crowdfunded Astronaut."</em>
</p><div class="horizontal-rule">
</div><h3>A Skydiver Who Sews</h3><p><a href="https://twitter.com/madsstenfatt?lang=en" rel="noopener noreferrer" target="_blank">Mads Stenfatt</a> first contacted<a href="https://copenhagensuborbitals.com/about-us/" rel="noopener noreferrer" target="_blank"> Copenhagen Suborbitals</a> with some constructive criticism. In 2011, while looking at photos of the DIY rocketeers' latest rocket launch, he had noticed a camera mounted close to the parachute apparatus. Stenfatt sent an email detailing his concern—namely, that a parachute's lines could easily get tangled around the camera. "The answer I got was essentially, 'If you can do better, come join us and do it yourself,' " he remembers. That's how he became a volunteer with the world's only crowdfunded crewed spaceflight program.</p><p>As an amateur skydiver, Stenfatt knew the basic mechanics of parachute packing and deployment. He started helping Copenhagen Suborbitals design and pack parachutes, and a few years later he took over the job of sewing the chutes as well. He had never used a sewing machine before, but he learned quickly over nights and weekends at his dining room table. </p><p>One of his favorite projects was the design of a high-altitude parachute for the<a href="https://copenhagensuborbitals.com/missions/nexo-ii/" rel="noopener noreferrer" target="_blank"> Nexø II</a> rocket, launched in 2018. While working on a prototype and puzzling over the design of the air intakes, he found himself on a Danish sewing website looking at brassiere components. He decided to use bra underwires to stiffen the air intakes and keep them open, which worked quite well. Though he eventually went in a different design direction, the episode is a classic example of the Copenhagen Suborbitals ethos: Gather inspiration and resources from wherever you find them to get the job done.</p><p>Today, Stenfatt serves as lead parachute designer, frequent spokesperson, and astronaut candidate. He also continues to skydive in his spare time, with hundreds of jumps to his name. Having ample experience zooming down through the sky, he's intently curious about what it would feel like to go the other direction. </p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/the-worlds-largest-3d-metal-printer-is-churning-out-rockets" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The World's Largest 3D Metal Printer Is Churning Out Rockets - IEEE ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/a-diy-calorie-counter-more-accurate-than-a-smartphone" class="from-your-site__link" target="_blank" rel="noopener noreferrer">A DIY Calorie Counter More Accurate Than a Smartphone - IEEE ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://spectrum.ieee.org/electric-bike" class="from-your-site__link" target="_blank" rel="noopener noreferrer">A DIY E-bike Conversion on the Cheap - IEEE Spectrum &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.esa.int/Education/Solid_and_liquid_fuel_rockets4" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Solid and liquid fuel rockets - ESA &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://diy.org/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">DIY.org - The Learning Community For Kids • Online Courses &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.diynetwork.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">DIY Network - How-Tos for Home Improvement and Handmade ... &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2655552692"
    data-post-url="https://spectrum.ieee.org/diy-rocket-program"
    
        data-authors="Mads Stenfatt"
    
    
        data-headline="Can This DIY Rocket Program Send an Astronaut to Space?"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/diy"
            >diy</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/space-flight"
            >space flight</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/type-cover"
            >type:cover</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2655552692">
    {"customDimensions": {"5":"Mads Stenfatt","6":"topic","7":"diy, space flight, type:cover","8":"11/28/2021","10":"space flight","11":2655552692}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 539626628, 544169537, 544169516, 544169517, 545658351, 554320596], "buckets": [], "authors": [24797345]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="container_feature_below" id="sOpen_Current_Feature_Post_0_0_14_0_0_1"><div id="sOpen_Current_Feature_Post_0_0_14_0_0_1_0" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://spectrum.ieee.org/u/mads_stenfatt">
                <div class="post-author__avatar image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
            </a>
            <a href="https://spectrum.ieee.org/u/mads_stenfatt" class="post-author__name" data-type="text">Mads Stenfatt</a>
            
            <div class="post-author__bio"><p>
	<a href="https://www.linkedin.com/in/stenfatt/" target="_blank" rel="noopener noreferrer">Mads Stenfatt</a> is leading the development of the parachute recovery systems for Copenhagen Suborbitals' crowdfunded space capsule and booster rocket. Mads designs and sews the parachutes from the comfort of his living room, and tests them with the help of his connections in the skydiving community."
</p></div>
            
        </div></div></div><div class="" id="sOpen_Current_Feature_Post_0_0_14_0_0_1_1_1_0"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id="post:2655552692:comments"
        data-limit='3'
        data-order='best'
        data-is_amp=''
        
        data-count_top_level='0'
        data-count_featured='0'
        data-show_rating='False'
        data-all_element_order='avatar,title,date,site_field_member_badges,site_field_grade,message,update_avatar,follow,bio,review'
        data-words-per-message='{"max": null, "min": 0}'
        data-inactive_layout_attributes='update_avatar,follow,bio,review'
        data-active_layout_attributes='site_field_member_badges,site_field_grade'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification" aria-label="New coments notification"></a>
        <div class="comment-headline">The Conversation (0)</div><div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div><div class="comment-login-wrp"></div></div>
        </div>
        <div class="comment-header"></div><div class="talk--messages">
            <div class="talk--messages__featured"></div>
            <div class="talk--messages__top_level"></div>
        </div>
        <script type="rm-preact-state">{"featuredComments": [], "authors": {}, "forcedComments": [], "topLevelComments": []}
        </script>
        
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div><!-- User Code --><script>
    var clickeableItems = [
      ".talk-comments-wrp .add-comment",
      ".talk-comments-wrp .comment-item--publish",
      ".talk-comments-wrp .comment--item__reply",
      ".talk-comments-wrp .comment--item__like",
      ".talk-comments-wrp .comment--item__dislike",
      ".talk-comments-wrp .replies"];
    var talkItems = document.querySelectorAll(clickeableItems.join(",")) || [];
    talkItems.forEach(function(item) {
      item.addEventListener("click", function(event){
        event.preventDefault();
        event.stopPropagation();
        openGatedPopup('for_comments');
        }, true);
    });
</script><!-- End User Code --></div><div class="mb-2 read_also_posts" id="sOpen_Current_Feature_Post_0_0_14_0_0_1_2_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="right"
        data-attr-from_regular_sections_other_than="webinar,whitepaper,sponsored,podcast,video,tests,issue-cover-posts"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_time_to_read="right"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-source_unique="true"
        data-attr-element_classes="read_also_posts"
        data-attr-posts_id="sOpen_Current_Feature_Post_0_0_14_0_0_1_2_1_0"
        data-attr-layout_headline="right"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-source="filtered"
        data-attr-layout_date="right"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,subheadline,snark_line,page_views,photo_caption,follow_button,community_comments,body,collection_button,tags,source_link,main_author,post_shares,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_PodcastVideoTime,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_image_column_width="28"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[open_current_feature_post]/abtests/abtest[1]/element_wrapper/choose[2]/otherwise/posts-"
        data-attr-layout_like_button="right"
        data-attr-layout_desktop_image_crop="original"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-electronic-textiles tag-nternational-space-station tag-piezoelectric-sensor tag-smart-textiles"
                 elid="2655745890"
                data-category="Topic"><article 
    elid="2655745890" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655745890" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/e-textiles-for-space"  aria-label="What the Well-Dressed Spacecraft Will Be Wearing"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Left, a white woven piece of fabric with three thin vertical dark lines on a blue background. Right, a dark-haired woman holds a small blue square in her hands with a piece of the same fabric inside."
                                            aria-label="Left, a white woven piece of fabric with three thin vertical dark lines on a blue background. Right, a dark-haired woman holds a small blue square in her hands with a piece of the same fabric inside."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 6000 4000&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/left-a-white-woven-piece-of-fabric-with-three-thin-vertical-dark-lines-on-a-blue-background-right-a-dark-haired-woman-holds-a-small-blue-square-in-her-hands-with-a-piece-of-the-same-fabric-inside.jpg?id=27985858&amp;width=6000&amp;height=4000"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="6000"
                                            height="4000"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/e-textiles-for-space"  aria-label="What the Well-Dressed Spacecraft Will Be Wearing" data-type="text">
        What the Well-Dressed Spacecraft Will Be Wearing
    </a>
</h2><div class="social-date">
        <span class="social-date__text">27 Nov 2021</span>
    </div><div class="time-to-read">12 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655745890">
    {"customDimensions": {"5":"Juliana Cherston, Joseph A. Paradiso","6":"topic","7":"electronic textiles, nternational space station, piezoelectric sensor, smart textiles","8":"11/27/2021","10":"smart textiles","11":2655745890}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 539626628, 544169516, 544169517, 545658351, 539621489, 554320596], "buckets": [], "authors": [24799245, 24799247]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-transportation tag-maglev tag-magnetic-levitation tag-hyperloop tag-elon-musk"
                 elid="2655551697"
                data-category="Topic"><article 
    elid="2655551697" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655551697" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/hyperloop-is-hyper-old"  aria-label="The Hyperloop Is Hyper Old"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Illustration of a tube and various ways of moving vehicles."
                                            aria-label="Illustration of a tube and various ways of moving vehicles."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2000 1268&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/illustration-of-a-tube-and-various-ways-of-moving-vehicles.png?id=27971031&amp;width=2000&amp;height=1268"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2000"
                                            height="1268"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/article/">Article</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/hyperloop-is-hyper-old"  aria-label="The Hyperloop Is Hyper Old" data-type="text">
        The Hyperloop Is Hyper Old
    </a>
</h2><div class="social-date">
        <span class="social-date__text">26 Nov 2021</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655551697">
    {"customDimensions": {"5":"Vaclav Smil","6":"topic","7":"transportation, maglev, magnetic levitation, hyperloop, elon musk","8":"11/26/2021","10":"hyperloop","11":2655551697}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 544169516, 544175596, 545658351, 539622579, 554320596], "buckets": [], "authors": [21075170]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-neural-networks tag-software tag-computing tag-ai-as-a-service tag-artificial-intelligence post-section--topic/artificial-intelligence"
                 elid="2655782913"
                data-category="Artificial Intelligence"><article 
    elid="2655782913" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655782913" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:28.0%;"><div class="widget__head"><a href="https://spectrum.ieee.org/sambanova-ceo-ai-interview"  aria-label="SambaNova CEO: “We’re Built for Large”"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="SambaNova CEO, Rodrigo Liang"
                                            aria-label="SambaNova CEO, Rodrigo Liang"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2250&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/sambanova-ceo-rodrigo-liang.jpg?id=28022814&amp;width=3000&amp;height=2250"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="3000"
                                            height="2250"
                                        /></a>
                        
                </div></div><div id="col-right" class="col" style="width:72.0%;">
                <div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            
                <a href="https://spectrum.ieee.org/type/interview/">Interview</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/sambanova-ceo-ai-interview"  aria-label="SambaNova CEO: “We’re Built for Large”" data-type="text">
        SambaNova CEO: “We’re Built for Large”
    </a>
</h2><div class="social-date">
        <span class="social-date__text">26 Nov 2021</span>
    </div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="1"></div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655782913">
    {"customDimensions": {"5":"Samuel K. Moore","6":"artificial-intelligence","7":"neural networks, software, computing, ai as a service, artificial intelligence","8":"11/26/2021","10":"artificial intelligence","11":2655782913}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 539617903, 539621009, 544169527], "buckets": [], "authors": [21075160]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!--:component:/div--><div id="sSS_Feature_Post_0_0_20_0_0_1_2" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Feature_Post_0_0_20_0_0_1_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSS_Feature_Post_0_0_20_0_0_1_2_0_0"><!-- User Code -->
                  
                  
                  
            <!--div id='infinite_leaderboard_1'><script>
    googletag.cmd.push(function() { googletag.display('infinite_leaderboard_1'); });
  </script></div --><div class="infinite-leaderboard"></div><!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <div id="sSS_Feature_Post_0_0_20_0_0_1_3" class="featured_columns row-wrapper clearfix ">
    <div class="row ">
        

<div id="sSS_Feature_Post_0_0_20_0_0_1_3_0" class="article_column col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_20_0_0_1_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="post_most_sections"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-from_regular_sections_other_than="tests, issue-cover-posts, feature, sponsored, webinar, whitepaper, podcast, video, slideshow, the-big-picture"
        data-attr-without_current="true"
        data-attr-layout_Tumblr="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_quality="4"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post infinite_scroll"
        data-attr-posts_id="sSS_Feature_Post_0_0_20_0_0_1_3_0_0"
        data-attr-show_authors_bio="true"
        data-attr-layout_time_to_read="top"
        data-attr-from_regular_sections_of_current_post="true"
        data-attr-layout_Twitter="active"
        data-attr-layout_subheadline="top"
        data-attr-source="filtered"
        data-attr-source_unique="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="33"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[1]-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_smart_keep_reading="true"
        data-attr-source_site="parent_site"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-layout_headline="top"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,tags,body,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_Reddit="inactive"
        data-attr-show_around_the_web="true"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-source_id="post_most_sections"
        data-attr-layout_like_button="top"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-electric-bicycle tag-hub-motors tag-mid-drive tag-e-bikes"
                 elid="2655777181"
                data-category="Topic"><article 
    elid="2655777181" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655777181" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/e-bikes"  aria-label="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles" data-type="text">
        The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The pandemic has helped transform the e-bike into a juggernaut</p></h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/lawrence-ulrich" data-type="text">Lawrence Ulrich</a>
        
        <div class="social-author__bio"><p>
	<a href="https://twitter.com/lawrenceulrich" target="_blank">Lawrence Ulrich</a> is an award-winning auto writer and former chief auto critic at The New York Times and The Detroit Free Press.
</p></div>
        
</div><div class="social-date">
        <span class="social-date__text">25 Nov 2021</span>
    </div><div class="time-to-read">6 min read</div><div class="like-button" data-post-likes="4"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/e-bikes"  aria-label="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="man riding electric bike in city"
                                            aria-label="man riding electric bike in city"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 3000 2250&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/man-riding-electric-bike-in-city.jpg?id=28021927&amp;width=3000&amp;height=2250"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="3000"
                                            height="2250"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Westend61/Getty Images
    </div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=The%20World%E2%80%99s%20Most%20Popular%20EVs%20Aren%E2%80%99t%20Cars%2C%20Trucks%2C%20or%20Motorcycles&amp;body=https://spectrum.ieee.org/e-bikes" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/e-bikes" data-clipboard-text="https://spectrum.ieee.org/e-bikes" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/e-bikes&amp;text=The%20World%E2%80%99s%20Most%20Popular%20EVs%20Aren%E2%80%99t%20Cars%2C%20Trucks%2C%20or%20Motorcycles&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fe-bikes%3Fxrs%3DRebelMouse_fb%26ts%3D1637853716" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/e-bikes&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/electric-bicycle"
            >electric bicycle</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/hub-motors"
            >hub motors</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/mid-drive"
            >mid-drive</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/e-bikes"
            >e-bikes</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655777181"
        
            data-elid="2655777181"
            data-post-url="https://spectrum.ieee.org/e-bikes"
            
                data-authors="Lawrence Ulrich"
            
            
                data-headline="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles"
            
        ><div class="body-description"><div class="widget__brief"><p>When the U.S. House of Representatives passed the <a href="https://www.congress.gov/bill/117th-congress/house-bill/5376/actions" rel="noopener noreferrer" target="_blank">Build Back Better Act</a> last week, a lesser-recognized provision earmarked some $4.1 billion in tax credits to <a href="https://www.nytimes.com/2021/11/17/us/politics/biden-build-back-better-act.html" rel="noopener noreferrer" target="_blank">further stimulate</a> an already booming EV market that Elon Musk hasn't even dabbled in. </p><p>Electric bicycles, better known as e-bikes, have moved from novelty to mainstream with breathtaking speed. They've been a boon to hard-working delivery persons during the pandemic (and their impatient customers), and commuters who don't care to be a sweaty mess when they arrive. And while the scoffing tends to center around the "purity" of cycling—the idea that e-bike riders are somehow lazy cheaters—that electric assist is actually luring people off the couch for healthy exercise. That's especially welcome for older or out-of-practice riders (which describes a whole lot of folks) who might otherwise avoid cycling entirely, put off by daunting hills or longer distances. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>While powerful "Class 3" models especially are trying the patience of pedestrians in crowded cities like New York, with blazing assisted speeds approaching 30 mph, e-bikes are now front-and-center in discussions of <a href="https://na.panasonic.com/us/trends/why-e-bikes-are-forefront-future-urban-mobility" rel="noopener noreferrer" target="_blank">future urban mobility</a>. They're a way to potentially free up precious street space, provide alternatives to automobiles and reduce energy consumption and harmful emissions. California, through its powerful Air Resources Board, recently allocated <a href="https://spectrumnews1.com/ca/la-west/transportation/2021/09/01/california-will-offer-e-bike-rebates-with-new-electric-bicycle-incentive-project" rel="noopener noreferrer" target="_blank">$10 million in rebates </a>for e-bike buyers, a smaller-scale version of state or federal tax breaks for EV car buyers. The possibilities are fueling cool tech ideas, from covered, rain-proof cargo bikes; to pavement-embedded wireless chargers and automated stabilization systems to help senior riders. CityQ is taking pre-orders for a <a href="https://www.cityq.com/" rel="noopener noreferrer" target="_blank">four-wheeled cargo "bike"</a> that it touts as cycling "with a Tesla feeling." </p><div class="ad-in-content"></div><p class="pull-quote">In 2020, according to one estimate, 500,000 e-bikes were sold in the U.S. alone—compared to 210,000 plug-in cars.</p><p>According to market research company <a href="https://www.npd.com/news/blog/2021/switching-gears-are-we-finally-seeing-a-decline-in-bicycle-sales/" target="_blank">NPD Group</a>, the pandemic helped increase e-bike sales by 145 percent from 2019 to 2020, more than double the growth of traditional bikes. Exact figures on industry sales are hard to pin down; yet <em>The New York Times</em> <a href="https://www.nytimes.com/2021/11/08/business/e-bikes-urban-transit.html" target="_blank">quoted</a> experts saying Americans bought roughly 500,000 e-bikes in 2020, compared to about 210,000 plug-in automobiles.</p><p>Industry analysts expect that uptick in adoption to continue. A report by the Business Research Company shows the global e-bike market growing from $32.5 billion last year to $53 billion by 2025, for annual compound growth of 9.9 percent. Even in bike-saturated Europe, e-bike sales jumped by 23 percent in 2019. And Deloitte expects 300 million e-bikes on the world's streets by 2023. That's a lot of bikes, batteries and saved muscle power from thankful riders. If you're not up to speed on e-bikes, or you're curious about taking one for a spin, here's a look at some of the techs, terms and players:</p><p><strong>Pedal to the Metal</strong></p><p>The tech behind e-bikes falls into two simpler categories, even if the choice between them isn't as simple. <a href="https://en.wikipedia.org/wiki/Wheel_hub_motor" target="_blank">Hub motors</a> integrate a motor directly in the wheel center (either front or rear wheel), in an enclosed system that's independent from the bike chain and pedal drive. There are two main types: Geared hub motors incorporate internal planetary gears for reduction, allowing the motor to operate efficiently at high rpm while the bike wheel spins at a lower speed. Gearless hub motors directly link the motor's stator to the bike axle. That reduces a key point of weakness—the toothed gears. Aside from bearings, there are no moving parts, nothing to wear out. Hub motors are relatively affordable, low-maintenance, mass produced by the millions. A do-it-yourselfer can find entire, 800- to 1,000-watt hub motor kits for around $200, where mid-drive power can cost three to five times as much. Hub motors add no extra stress or wear to a chain or shifters, and offer another advantage versus a mid-drive set-up: If a hub motor conks out, you can still pedal home, and vice-versa; if a chain or pedal breaks, a rider can keep moving under electric power. The downsides? Nearly every hub motor has a single gear ratio; fine for the flats, not so good for hill climbs, where the motor can't match a mid-drive unit for a robust shove against gravity, and may even overheat on long ascents. Hub motors can also make a bike feel unbalanced and awkward to steer—like it's being pushed or pulled rather than pedaled. Tire changes are more difficult because of the wheel-mounted motor.</p><div class="ad-in-content"></div><p class="pull-quote">Some electric bike companies claim up to 80 or even 100 miles of unassisted range, but expert riders say that would only be possible if most those miles were downhill.</p><p><a href="https://thenextweb.com/news/hub-vs-mid-drive-motors-on-ebikes" target="_blank">"Mid-drive" bikes,</a> in contrast, locate the motor inside the frame and between pedals at the bottom bracket. Motor power is transferred through the chain drive to the rear wheel. As with EVs, those motors are growing lighter, stronger, quieter and more affordable. The biggest edge—with a parallel downside—is sending power through a traditional chain and gear seat: The motor can deliver major torque up a steep hill or from a standstill, in a lower gear and higher rpm, just as your pedals do.</p><p>That energizer-style power keeps going and going, even on long climbs. The major con is the constant surge of power through the poor chain: A pro cyclist can generate roughly 400 watts of per over an hour. Most humans with normal-size thighs can't manage even half that. But e-bikes can generate up to 750 watts of continuous power. It's why most mid-drive e-bikes come with uprated chains. And if that chain snaps, you're not going anywhere, just as on an old-school bike. </p><p>On the upside, newer mid-drive motors are notably smaller and lighter than hub units. Hidden inside frames, they're making some e-bikes look so stealthy that onlookers have no idea it's electric.</p><p>For both types, a speed sensor or torque sensor detects pedal force or wheel rotation, and activates the motor for a helpful forward shove. Riders can typically adjust the level of electric assist, or just pedal harder for a corresponding boost in motor grunt. But mid-drive brings another advantage, with genuine torque sensors to detect the human power applied at the pedal crank, and smoothly dial in electric assist. Hub motors often use a simple cadence sensor at the wheel, and can produce jerky or unpredictable motor boost, especially going uphill. </p><p><strong>Battery Range vs. Reality</strong></p><p>A big issue with e-bike range claims is that there are so many variables: Rider weight, wind and tire resistance, varying terrain and topography. Some electric bike companies claim up to 80 or even 100 miles of unassisted range, but expert riders say that would only be possible if most those miles were downhill. As a general rule of thumb, throttle e-bikes that combine a 500-to-750 watt motor and a 480 watt-hour (Wh) battery can cover only <a href="https://electrek.co/2020/06/12/how-far-can-an-electric-bicycle-really-go-on-a-charge/" target="_blank">about 20 miles at best</a> on battery power alone; or less than 25 watt-hours per mile. Pedal-assisted bikes go farther: Figure about 15 watt-hours per mile, or 32 miles from that same 480 Wh battery, with a roughly "medium" level of preset electric assist. The price of that electric boost is weight. A lithium-ion battery usually adds a <a href="https://www.ebikekit.com/blogs/news/electric-bike-batteries-explained" rel="noopener noreferrer" target="_blank">significant 6 to 8 pounds</a> to the bike; weight that your legs must drive once its energy is depleted. </p><p class="pull-quote">As the speedsters of the e-bike world, Class 3 models are typically allowed only on "curb-to-curb" roadways or bike lanes, and restricted on bike trails or multi-use paths shared with pedestrians.</p><p>Batteries can be mounted on rear racks for easy access and removal, at the price of less-than-ideal location: Too high and too rearward, which can affect handling. Batteries externally mounted on the downtube — the bar directly below the saddle — eliminate that issue, keeping weight low and along the bike's main axis. Batteries integrated inside the downtube create the sleekest profile, making these e-bikes look less bulky and more like a traditional cycle. </p><p><strong>3, 2, 1, Go</strong></p><p>Spurred by PeopleForBikes, a national advocacy group and industry trade association, more than 30 states have adopted a "3-Class" system that standardizes e-bikes based on their type of assist and how fast they can propel you. All three classes limit a motor's go-power to 750 watts, or 1 horsepower. </p><ul class="ee-ul"><li><strong>Class 1</strong> e-bikes generate an electric boost only when you pedal, and reach a maximum assisted speed of 20 mph.</li><li><strong>Class 2</strong> models also limit assisted speed to 20 mph. But they add a hand throttle, either a grip-twist as found on motorcycles, or a button that can drive the electric motor even when you're not pedaling.</li><li><strong>Class 3</strong> bikes are the muscular alternative to Class 1. They're also exclusively pedal-assisted, but with a maximum boosted speed of 28 mph. Look out, LeMond: That's roughly as fast as a professional bicyclist can maintain speed for long distances over flat ground.</li></ul><p>The roadway infrastructure that each class can use, however, remains a crazy quilt of local, state or national regulations. As the speedsters of the e-bike world, Class 3 models are typically allowed only on "curb-to-curb" roadways or bike lanes, and restricted on bike trails or multi-use paths shared with pedestrians. In Europe, electric mountain bikes, or eMTB's, are largely welcome on non-motorized trails. For American riders, be aware that the U.S. Forest Service, Bureau of Land Management and National Park Service consider eMTBs as no different from a dirt bike, ATV or other motorized vehicle. So even Class 1 bikes are barred from non-motorized trails. Some states, including Pennsylvania, Utah and Colorado, have made exceptions for trails in state parks.</p><p><strong>The Players, And What You'll Pay</strong></p><p>E-bike prices range from as little as $1,200, for a Aventon 350 Pace 350 Step-Through, to $7,500 (or more) for "connected" bikes like the Stromer ST3 Sport. Stromer's luxurious "e-commuter" brings a powerful rear hub motor (with 600 watts and 44 Nm of torque), fat Pirelli tires, and connectivity features like GPS, remote locking and unlocking, stat readouts and over-the-air updates. Most of the biggest names in cycling have <a href="https://99spokes.com/bikes/giant/2021/roam-eplus-gts" target="_blank">embraced e-bikes: Giant,</a> Trek, Specialized, Schwinn. Even <a href="https://www.bmwmotorcycles.com/en/individualization/bmw-bikes.html#/filter-e-bikes" rel="noopener noreferrer" target="_blank">automakers like BMW,</a> focused on expanding their mobility portfolios, are jumping into the game. Last week, <a href="https://www.greyp.com/" rel="noopener noreferrer" target="_blank">Porsche took a majority stake</a> in GreyP, the high-end Croatian bike company started by Mate Rimac, the electric hypercar entrepreneur and creator of the $2.4 million Rimac Nevera. Rimac himself controls Bugatti Rimac, with Porsche holding a minority stake in this newly combined purveyor of fantasy automobiles. That's all lofty company for a bicycle manufacturer: Imagine a technology trickle-down from seven-figure electric Rimacs and Bugattis to the bicycles you ride for work or play.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655777181"
    data-post-url="https://spectrum.ieee.org/e-bikes"
    
        data-authors="Lawrence Ulrich"
    
    
        data-headline="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655777181">
    {"customDimensions": {"5":"Lawrence Ulrich","6":"topic","7":"electric bicycle, hub motors, mid-drive, e-bikes","8":"11/25/2021","10":"e-bikes","11":2655777181}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539622579, 550122300, 550122302], "buckets": [], "authors": [21075905]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-auroras tag-solar-wind tag-solar-weather tag-keck-telescope tag-jupiter"
                 elid="2655283891"
                data-category="Topic"><article 
    elid="2655283891" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655283891" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"  aria-label="Revealed: Jupiter’s Secret Power Source" data-type="text">
        Revealed: Jupiter’s Secret Power Source
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Auroras explain why the gas giant is so hot </p></h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/ned-potter" data-type="text">Ned Potter</a>
        
        <div class="social-author__bio"><p>
	Ned Potter, a writer from New York, spent more than 25 years as an ABC News and CBS News correspondent covering science, technology, space, and the environment.
</p></div>
        
</div><div class="social-date">
        <span class="social-date__text">24 Nov 2021</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"  aria-label="Revealed: Jupiter’s Secret Power Source"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Image captioned 25 January 2017 of Jupiter taken by the Keck telescope revealing an aurora at the planet’s poles and wide swaths of heat radiating downward into the planet’s temperate latitudes"
                                            aria-label="Image captioned 25 January 2017 of Jupiter taken by the Keck telescope revealing an aurora at the planet’s poles and wide swaths of heat radiating downward into the planet’s temperate latitudes"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2480 1860&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-captioned-25-january-2017-of-jupiter-taken-by-the-keck-telescope-revealing-an-aurora-at-the-planets-poles-and-wide-swaths-of-heat-radiating-downward-into-the-planets-temperate-latitudes.jpg?id=28022320&amp;width=2480&amp;height=1860"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="2480"
                                            height="1860"
                                        /></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        J. O'DONOGHUE/JAXA; (HEAT MAP); NASA/STSCI (PLANET)
    </div><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=Revealed%3A%20Jupiter%E2%80%99s%20Secret%20Power%20Source&amp;body=https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa" data-clipboard-text="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa&amp;text=Revealed%3A%20Jupiter%E2%80%99s%20Secret%20Power%20Source&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrum.ieee.org%2Fjupiter-auroras-jaxa-nasa%3Fxrs%3DRebelMouse_fb%26ts%3D1637785481" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/auroras"
            >auroras</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/solar-wind"
            >solar wind</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/solar-weather"
            >solar weather</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/keck-telescope"
            >keck telescope</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/jupiter"
            >jupiter</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655283891"
        
            data-elid="2655283891"
            data-post-url="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"
            
                data-authors="Ned Potter"
            
            
                data-headline="Revealed: Jupiter’s Secret Power Source"
            
        ><div class="body-description"><div class="widget__brief"><p>
	<strong>For all its</strong> other problems, Earth is lucky. Warmed mostly by the sun, 150 million km away, shielded by a thin but protective atmosphere, the temperature at the surface averages 14 to 15 degrees Celsius—a good number to support liquid oceans and a riot of carbon-based life.
</p><p>
	Jupiter is a different story. Its upper atmosphere (Jupiter has no solid surface) has a temperature closer to what you'd find on Venus than on some of Jupiter's own moons. As will be seen below, planetary scientists have for decades puzzled over why this planet so far from the sun is so inexplicably warm. In 2021, however, the solution to the mystery may at last have been found.
	<br/>
</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    <div class="horizontal-rule">
</div><p>
	<br/>
</p>
                    <div
    id="rebelltitem2"
    class="ieee-image-big rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/27833403/origin.jpg)"
    data-id="2"
    data-is-image="True"
><h3 data-role="headline">The solar system’s biggest planet has a big problem</h3><p>You are orbiting Jupiter, 779 million km from the sun, where physics and logic say it ought to be very, very cold. Sunlight, out here, is less than four percent as intense as it is on Earth. If solar heating were the only factor at play, the planet's upper atmosphere would average 70 degrees below zero Celsius.</p>
</div><div
    id="rebelltitem8"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022265/origin.jpg)"
    data-id="8"
    data-is-image="True"
><h3 data-role="headline">Jupiter in the infrared</h3><p>But it doesn’t. It exceeds 400 Celsius—and scientists have puzzled over it for half a century. They have sometimes spoken of Jupiter as having an “energy crisis.” Now, an international team led by<a href="https://jamesodonoghue.wixsite.com/home" target="_blank" rel="noopener noreferrer"> James O'Donoghue</a> of<a href="https://www.isas.jaxa.jp/en/" target="_blank" rel="noopener noreferrer"> JAXA</a>, the Japanese space agency, says they've found an answer. <em></em></p>
</div><div
    id="rebelltitem11"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022263/origin.jpg)"
    data-id="11"
    data-is-image="True"
><h3 data-role="headline">Jupiter’s northern (and southern) lights</h3><p>Jupiter's polar auroras are the largest and most powerful known in the solar system—and O'Donoghue says the energy in them, caused as Jupiter's atmosphere is buffeted by solar wind, is strong enough to heat the outer atmosphere of the entire planet. </p>
</div><div
    id="rebelltitem13"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022243/origin.jpg)"
    data-id="13"
    data-is-image="True"
><p>"The auroral power, delivered by the auroral mechanism, is actually 100 terawatts per hemisphere, and I always like that fact," says O'Donoghue. "I think that's something like 100,000 power stations."</p>
</div><div
    id="rebelltitem5"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/27654083/origin.jpg)"
    data-id="5"
    data-is-image="True"
><p>The auroras had been suspected as Jupiter's secret heat source since the 1970s. But until now, scientists thought Jupiter's giant, swirling east-west cloud bands might shear the heat away before it could spread very far from the poles. Winds in the cloud bands reach 500 km/h. </p>
</div><div
    id="rebelltitem1"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/27654061/origin.jpg)"
    data-id="1"
    data-is-image="True"
><p>To try to solve the mystery, the research team set out to create an infrared heat map of Jupiter's atmosphere. They used the 10-meter Keck II telescope atop Mauna Kea in Hawaii, one of the five largest in the world, to take spectrographic readings of the planet on two nights: 14 April 2016 and 25 January 2017.</p>
</div><div
    id="rebelltitem12"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/27834895/origin.jpg)"
    data-id="12"
    data-is-image="True"
><p>Their April 2016 heat map (to be shown next) revealed that indeed the regions around the polar auroras were hottest, and the heat did spread from there—though the effect tailed off toward Jupiter's equator...</p>
</div><div
    id="rebelltitem3"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022239/origin.jpg)"
    data-id="3"
    data-is-image="True"
><h3 data-role="headline">The first night of Keck observations</h3><p>The heat was strong enough to propagate despite those powerful winds.</p>
</div><div
    id="rebelltitem4"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022234/origin.jpg)"
    data-id="4"
    data-is-image="True"
><p>It was a promising find, but they needed more. Fortunately their next observation turned up, in O'Donoghue's words, "something spectacular."</p>
</div><div
    id="rebelltitem6"
    class=" rebellt-item parallax is--desktop has-description"
    style="background-image: url(https://assets.rbl.ms/28022231/origin.jpg)"
    data-id="6"
    data-is-image="True"
><h3 data-role="headline">The second night of Keck observations</h3><p><br></p>
</div>
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa/particle-7"
    data-published-at="1635519755"
    data-basename="particle-7"
    data-post-id="2655283891"
><img id="99b5b" data-rm-shortcode-id="8539de1b32e4862d13de11dddb1dd778" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2480 1860'%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image.jpg?id=27834853&width=980" width="2480" height="1860"    /><p>The auroras the team observed in January 2017 are about 100 degrees hotter than they were on the first night—and so are temperatures at every point from there to the equator.</p></div>

                    <p>
	The researchers soon learned that Jupiter had around the time of their January 2017 observation been hit by an outsized surge in solar wind, ionized particles which would compress Jupiter's magnetic field and make the aurora more powerful.
</p><p>
	It was sheer luck—a “happy accident," says O'Donoghue—that the surge of particles happened on their second night. Such pulses of energy probably happen every few weeks on average, but it is hard to know exactly when.
</p><p>
	Other researchers had already tried to explain Jupiter's warmth by other means—perhaps some sort of acoustic-wave heating or convection from the planet's core, for instance—but they couldn't create convincing models that worked as well as the auroras. O'Donoghue and his colleagues worked for years on the resulting paper. They say they went through more than a dozen drafts before it was accepted for
	<a href="https://www.nature.com/articles/s41586-021-03706-w" target="_blank"> <u>publication in the journal <em>Nature</em></u></a> earlier this year.
</p><p>
	Where does this lead? It's too early to say, but scientists will want to replicate the findings and then see if they also explain the heating they see on the other gas giants in the solar system—Saturn, Uranus and Neptune. Understanding of the auroral effects may also affect our picture of Jupiter's moons, including Europa and Ganymede, which are believed to have briny oceans beneath their icy outer crusts and may be good places to look for life. But we're getting ahead of ourselves. For now, the research continues.
</p><p>
	“It's funny," says O'Donoghue, “the reactions from some people in the field. Some people thought, 'Oh, yeah, we knew it was the aurora all along.' And then other people are saying, 'Are you 
	<em>sure</em> it's the aurora?' It tells you there's an issue, and hopefully our observations have solved it definitively.
</p><p>
	“We once thought that it could happen, that the aurora could be the source," he says, “but we showed that it 
	<em>does</em> happen."
</p><p>
	<em>Photos, from top: A. Simon/Goddard Space Flight Center and M. H. Wong/University of California, Berkeley/OPAL/ESA/NASA; Gemini Observatory/AURA/NSF/UC Berkeley; J. Nichols/University of Leicester/ESA/NASA; JPL-Caltech/NASA; Kevin M. Gill/JPL-Caltech/SwRI/MSSS/NASA; </em><em>Ethan Tweedie/W. M. Keck Observatory; A. Simon/Goddard Space Flight Center and M. H. Wong/University of California, Berkeley/OPAL/ESA/NASA; J. O'Donoghue/JAXA (heat maps) and STSCI/NASA (planet).</em>
</p><p>
	<em>This article appears in the December 2021 print issue as "Jupiter's Electric Blanket."</em>
</p><div class="around-the-web"></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading ↓</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655283891"
    data-post-url="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"
    
        data-authors="Ned Potter"
    
    
        data-headline="Revealed: Jupiter’s Secret Power Source"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655283891">
    {"customDimensions": {"5":"Ned Potter","6":"topic","7":"auroras, solar wind, solar weather, keck telescope, jupiter","8":"11/24/2021","10":"jupiter","11":2655283891}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 539626628, 544169516, 545658351, 544169523, 554320596, 550122300, 550122302], "buckets": [], "authors": [21075887]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><div class="mb-2 article_post infinite_scroll" id="sSS_Feature_Post_0_0_20_0_0_1_3_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="post_sponsor_webinar_whitepaper"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-from_primary_sections_of_current_post="true"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_all_sections="top"
        data-attr-layout_image_column_width="33"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-from_regular_sections_other_than="tests, issue-cover-posts"
        data-attr-without_current="true"
        data-attr-layout_Tumblr="inactive"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_remove_image="true"
        data-attr-layout_body="bottom"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="article_post infinite_scroll"
        data-attr-posts_id="sSS_Feature_Post_0_0_20_0_0_1_3_0_1"
        data-attr-layout_time_to_read="top"
        data-attr-layout_Twitter="active"
        data-attr-layout_subheadline="top"
        data-attr-source="filtered"
        data-attr-source_unique="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-show_authors_bio="true"
        data-attr-update_url_on_post_view="true"
        data-attr-show_around_the_web="true"
        data-attr-all_share_buttons="Email,CopyLink,Whatsapp,Twitter,Facebook,Linkedin,Separator,Tumblr,GooglePlus,Pinterest,Reddit,Flipboard,SMS,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Keep Reading ↓"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/row[2]/column[1]/posts[2]-"
        data-attr-layout_Linkedin="active"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Flipboard="inactive"
        data-attr-use_smart_keep_reading="true"
        data-attr-source_site="parent_site"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Facebook="active"
        data-attr-layout_quality="4"
        data-attr-layout_headline="top"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,subheadline,author,date,time_to_read,like_button,photo_caption,photo_credit,post_shares,tags,body,main_author,custom_field_TimeofRead,primary_tag,page_views,badges,badges_sponsored,source_link,community_name,snark_line,collection_button,community_comments,section,follow_button,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_Editor,custom_field_PodcastTime,custom_field_PodcastEpisode,custom_field_PodcastVideoTime,custom_field_FeaturePostColor,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_access,site_field_member_badges,custom_field_publication_date,words_count,site_field_first_name,site_field_last_name,site_field_grade,custom_field_pdf_version,custom_field_fullwidthbackgroundposition"
        data-attr-layout_Reddit="inactive"
        data-attr-from_regular_sections="sponsored, webinar, whitepaper"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="post_sponsor_webinar_whitepaper"
        data-attr-layout_like_button="top"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-type-whitepaper tag-ip-com tag-patents post-section--topic/artificial-intelligence"
                 elid="2655765872"
                data-category="Artificial Intelligence"><article 
    elid="2655765872" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655765872" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/type/whitepaper/">Whitepaper</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://engineeringresources.spectrum.ieee.org/free/w_ipco01/prgm.cgi" target="_blank" aria-label="How to Make Sure Your Ideas Are Viable and Valuable" data-type="text">
        How to Make Sure Your Ideas Are Viable and Valuable
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text">Validating ideas against the competitive landscape</h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://spectrum.ieee.org/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://spectrum.ieee.org/u/ip-com" data-type="text">IP.com</a>
        
</div><div class="social-date">
        <span class="social-date__text">19 Nov 2021</span>
    </div><div class="time-to-read">1 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://engineeringresources.spectrum.ieee.org/free/w_ipco01/prgm.cgi" target="_blank" aria-label="How to Make Sure Your Ideas Are Viable and Valuable"></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- EMAIL -->
<a href="mailto:?subject=How%20to%20Make%20Sure%20Your%20Ideas%20Are%20Viable%20and%20Valuable&amp;body=https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- COPY LINK -->
<a href="https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable" data-clipboard-text="https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable&amp;text=How%20to%20Make%20Sure%20Your%20Ideas%20Are%20Viable%20and%20Valuable&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fengineeringresources.spectrum.ieee.org%2Ffree%2Fw_ipco01%2Fprgm.cgi%3Fxrs%3DRebelMouse_fb%26ts%3D1638127906" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a>
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/type-whitepaper"
            >type:whitepaper</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/ip-com"
            >ip.com</a>
        
            <a
                class="tags__item"
                href="https://spectrum.ieee.org/tag/patents"
            >patents</a>
        
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655765872"
        
            data-elid="2655765872"
            data-post-url="https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable"
            
                data-authors="IP.com"
            
            
                data-headline="How to Make Sure Your Ideas Are Viable and Valuable"
            
        ><div class="body-description"><p>Understanding if your idea is novel and patentable takes having the right tools to research the technology landscape. IP.com's AI-powered semantic search engine and suite of analytic and visualization tools makes it easy to see how your ideas stack up against the competition.</p></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2655765872"
    data-post-url="https://spectrum.ieee.org/how-to-make-sure-your-ideas-are-viable-and-valuable"
    
        data-authors="IP.com"
    
    
        data-headline="How to Make Sure Your Ideas Are Viable and Valuable"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655765872">
    {"customDimensions": {"5":"IP.com","6":"artificial-intelligence","7":"type:whitepaper, ip.com, patents","8":"11/19/2021","10":"patents","11":2655765872}, "post": {"split_testing": {}, "providerId": 27, "sections": [497728259, 544169533], "buckets": [], "authors": [24448000]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>


    
    
    

<div id="sSS_Feature_Post_0_0_20_0_0_1_3_1" class="widget_column col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="" id="sSS_Feature_Post_0_0_20_0_0_1_3_1_0_1_0"><!-- User Code --><div class="sidebar_sticky_parent"><div class="stick_in_parent"><div class='sidebar_repeat_ad'></div></div></div><!-- End User Code --></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <!--:component:div data-component-id="trending-stories" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Trending Stories"></span><div id="sTrending_Stories_0_0_27_0_0_0" class=" row-wrapper clearfix  content sm-cp-2 md-cp-4">
    <div class="row ">
        

<div id="sTrending_Stories_0_0_27_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="trending-stories__headline-wrapper" id="sTrending_Stories_0_0_27_0_0_0_0_1"><div id="sTrending_Stories_0_0_27_0_0_0_0_1_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Trending Stories
    </h2>
</div></div><div class="text-element" id="sTrending_Stories_0_0_27_0_0_0_0_1_1">The most-read stories on IEEE Spectrum right now</div></div><div class="mb-2 trending_stories_carousel " id="sTrending_Stories_0_0_27_0_0_0_0_2_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="trending_posts_id"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    data-attr-layout_carousel="true"
        data-attr-source_site="parent_site"
        data-attr-layout_all_sections="top"
        data-attr-layout_all_carousel="true"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_time_to_read="top"
        data-attr-layout_all_date_full_format="false"
        data-attr-layout_date="top"
        data-attr-element_classes="trending_stories_carousel "
        data-attr-posts_id="sTrending_Stories_0_0_27_0_0_0_0_2_2_0"
        data-attr-layout_headline="top"
        data-attr-layout_columns="4"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="50"
        data-attr-order_period="12h"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[trending_stories]/abtests/abtest[1]/row/column/choose/otherwise/posts-"
        data-attr-layout_like_button="top"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="all_sections,headline,date,time_to_read,like_button,custom_field_TimeofRead,section,primary_tag,author,badges,badges_sponsored,photo_credit,community_name,body,snark_line,page_views,photo_caption,follow_button,community_comments,post_shares,collection_button,tags,source_link,main_author,subheadline,custom_field_contact-person-phone,custom_field_event-performer,custom_field_event-street-address,custom_field_job-type,custom_field_event-postal-code,custom_field_contact-person-title,custom_field_event-start,custom_field_company_name,custom_field_event-end,custom_field_hiring-organization,custom_field_event-price,custom_field_job-tags,custom_field_event-city,custom_field_contact_email,custom_field_posted-on-date,custom_field_job-title,custom_field_job-location,custom_field_event-region,custom_field_event-currency,custom_field_base-salary,custom_field_event-country,custom_field_contact_person,custom_field_expire-date,date_modified,custom_field_ContentType,custom_field_CustomFieldTestEG,custom_field_Issue,custom_field_FullwidthCardColor,custom_field_FullwidthCardPosition,product_prices,product_vendor,product_buy_link,site_field_Twitter,site_field_Facebook,site_field_Instagram,site_field_LinkedIn,custom_field_due_date,custom_field_FeaturePostImgPosition,custom_field_PodcastVideoTime,custom_field_access,custom_field_Editor,custom_field_PodcastEpisode,custom_field_FeaturePostColor,words_count,site_field_first_name,site_field_last_name,site_field_member_badges,site_field_grade,custom_field_pdf_version,custom_field_publication_date,custom_field_fullwidthbackgroundposition,custom_field_lightbox_img_shortcode_ids"
        data-attr-layout_all_date_format="%d %b %Y"
        data-attr-from_regular_sections="feature, news, analysis, opinion, interview, profile, explainer, review, hands-on, article"
        data-attr-limit="8"
        data-attr-v="2"
        data-attr-source_id="trending_posts_id"
        data-attr-order="page-views"
        data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-transportation tag-maglev tag-magnetic-levitation tag-hyperloop tag-elon-musk"
                 elid="2655551697"
                data-category="Topic"><article 
    elid="2655551697" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655551697" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/article/">Article</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/hyperloop-is-hyper-old"  aria-label="The Hyperloop Is Hyper Old" data-type="text">
        The Hyperloop Is Hyper Old
    </a>
</h2><div class="social-date">
        <span class="social-date__text">26 Nov 2021</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/hyperloop-is-hyper-old"  aria-label="The Hyperloop Is Hyper Old"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Illustration of a tube and various ways of moving vehicles."
                                            aria-label="Illustration of a tube and various ways of moving vehicles."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/illustration-of-a-tube-and-various-ways-of-moving-vehicles.png?id=27971031&width=1200&quality=85&coordinates=49%2C0%2C49%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655551697">
    {"customDimensions": {"5":"Vaclav Smil","6":"topic","7":"transportation, maglev, magnetic levitation, hyperloop, elon musk","8":"11/26/2021","10":"hyperloop","11":2655551697}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 544169516, 544175596, 545658351, 539622579, 554320596], "buckets": [], "authors": [21075170]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-electric-bicycle tag-hub-motors tag-mid-drive tag-e-bikes"
                 elid="2655777181"
                data-category="Topic"><article 
    elid="2655777181" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655777181" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/topic/transportation/">Transportation</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/e-bikes"  aria-label="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles" data-type="text">
        The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles
    </a>
</h2><div class="social-date">
        <span class="social-date__text">25 Nov 2021</span>
    </div><div class="time-to-read">6 min read</div><div class="like-button" data-post-likes="4"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/e-bikes"  aria-label="The World’s Most Popular EVs Aren’t Cars, Trucks, or Motorcycles"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="man riding electric bike in city"
                                            aria-label="man riding electric bike in city"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/man-riding-electric-bike-in-city.jpg?id=28021927&width=1200&quality=85&coordinates=0%2C0%2C0%2C250&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655777181">
    {"customDimensions": {"5":"Lawrence Ulrich","6":"topic","7":"electric bicycle, hub motors, mid-drive, e-bikes","8":"11/25/2021","10":"e-bikes","11":2655777181}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169516, 544169523, 539622579, 550122300, 550122302], "buckets": [], "authors": [21075905]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-auroras tag-solar-wind tag-solar-weather tag-keck-telescope tag-jupiter"
                 elid="2655283891"
                data-category="Topic"><article 
    elid="2655283891" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655283891" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"  aria-label="Revealed: Jupiter’s Secret Power Source" data-type="text">
        Revealed: Jupiter’s Secret Power Source
    </a>
</h2><div class="social-date">
        <span class="social-date__text">24 Nov 2021</span>
    </div><div class="time-to-read">4 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/jupiter-auroras-jaxa-nasa"  aria-label="Revealed: Jupiter’s Secret Power Source"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Image captioned 25 January 2017 of Jupiter taken by the Keck telescope revealing an aurora at the planet’s poles and wide swaths of heat radiating downward into the planet’s temperate latitudes"
                                            aria-label="Image captioned 25 January 2017 of Jupiter taken by the Keck telescope revealing an aurora at the planet’s poles and wide swaths of heat radiating downward into the planet’s temperate latitudes"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/image-captioned-25-january-2017-of-jupiter-taken-by-the-keck-telescope-revealing-an-aurora-at-the-planets-poles-and-wide-swaths-of-heat-radiating-downward-into-the-planets-temperate-latitudes.jpg?id=28022320&width=1200&quality=85&coordinates=0%2C103%2C0%2C103&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655283891">
    {"customDimensions": {"5":"Ned Potter","6":"topic","7":"auroras, solar wind, solar weather, keck telescope, jupiter","8":"11/24/2021","10":"jupiter","11":2655283891}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 539626628, 544169516, 545658351, 544169523, 554320596, 550122300, 550122302], "buckets": [], "authors": [21075887]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-portable-devices tag-gadgets tag-music tag-soundhound tag-ai tag-google tag-machine-learning post-section--topic/consumer-electronics"
                 elid="2650233042"
                data-category="Consumer Electronics"><article 
    elid="2650233042" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650233042" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/consumer-electronics/">Consumer Electronics</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://spectrum.ieee.org/find-song-by-humming-to-google"  aria-label="Hum to Google to Identify Songs" data-type="text">
        Hum to Google to Identify Songs
    </a>
</h2><div class="social-date">
        <span class="social-date__text">09 Nov 2020</span>
    </div><div class="time-to-read">3 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/find-song-by-humming-to-google"  aria-label="Hum to Google to Identify Songs"><div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 66.6666666667%;"></span><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A man sings into a phone as musical notes and letters swirl out of him and through the phone"
                                            aria-label="A man sings into a phone as musical notes and letters swirl out of him and through the phone"
                                            data-runner-src="https://spectrum.ieee.org/media-library/a-man-sings-into-a-phone-as-musical-notes-and-letters-swirl-out-of-him-and-through-the-phone.jpg?id=25559657&width=980&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2650233042">
    {"customDimensions": {"5":"Charles Q. Choi","6":"consumer-electronics","7":"portable devices, gadgets, music, soundhound, AI, Google, machine learning","8":"11/09/2020","10":"portable devices","11":2650233042}, "post": {"split_testing": {}, "providerId": 20, "sections": [539618616, 0, 544169523, 544169516, 497728257], "buckets": [], "authors": [21075163]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-electronic-textiles tag-nternational-space-station tag-piezoelectric-sensor tag-smart-textiles"
                 elid="2655745890"
                data-category="Topic"><article 
    elid="2655745890" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655745890" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/topic/aerospace/">Aerospace</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            
                <a href="https://spectrum.ieee.org/topic/sensors/">Sensors</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/e-textiles-for-space"  aria-label="What the Well-Dressed Spacecraft Will Be Wearing" data-type="text">
        What the Well-Dressed Spacecraft Will Be Wearing
    </a>
</h2><div class="social-date">
        <span class="social-date__text">27 Nov 2021</span>
    </div><div class="time-to-read">12 min read</div><div class="like-button" data-post-likes="0"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/e-textiles-for-space"  aria-label="What the Well-Dressed Spacecraft Will Be Wearing"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="Left, a white woven piece of fabric with three thin vertical dark lines on a blue background. Right, a dark-haired woman holds a small blue square in her hands with a piece of the same fabric inside."
                                            aria-label="Left, a white woven piece of fabric with three thin vertical dark lines on a blue background. Right, a dark-haired woman holds a small blue square in her hands with a piece of the same fabric inside."
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/left-a-white-woven-piece-of-fabric-with-three-thin-vertical-dark-lines-on-a-blue-background-right-a-dark-haired-woman-holds-a-small-blue-square-in-her-hands-with-a-piece-of-the-same-fabric-inside.jpg?id=27985858&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655745890">
    {"customDimensions": {"5":"Juliana Cherston, Joseph A. Paradiso","6":"topic","7":"electronic textiles, nternational space station, piezoelectric sensor, smart textiles","8":"11/27/2021","10":"smart textiles","11":2655745890}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728258, 539626628, 544169516, 544169517, 545658351, 539621489, 554320596], "buckets": [], "authors": [24799245, 24799247]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-artificial-pancreas tag-bioengineering tag-glucose-monitor tag-prosthetic"
                 elid="2655531743"
                data-category="Topic"><article 
    elid="2655531743" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655531743" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/magazine/">Magazine</a>
            
                <a href="https://spectrum.ieee.org/topic/biomedical/">Biomedical</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/type/feature/">Feature</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/artificial-pancreas-could-conquer-diabetes"  aria-label="A Smart Artificial Pancreas Could Conquer Diabetes" data-type="text">
        A Smart Artificial Pancreas Could Conquer Diabetes
    </a>
</h2><div class="social-date">
        <span class="social-date__text">21 Nov 2021</span>
    </div><div class="time-to-read">11 min read</div><div class="like-button" data-post-likes="2"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/artificial-pancreas-could-conquer-diabetes"  aria-label="A Smart Artificial Pancreas Could Conquer Diabetes"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="A woman sitting on a bed raises her shirt to show a white circular patch on her skin, with wires coming out and attached to a rectangular device, which has a screen showing graphical Control-IQ data. "
                                            aria-label="A woman sitting on a bed raises her shirt to show a white circular patch on her skin, with wires coming out and attached to a rectangular device, which has a screen showing graphical Control-IQ data. "
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/a-woman-sitting-on-a-bed-raises-her-shirt-to-show-a-white-circular-patch-on-her-skin-with-wires-coming-out-and-attached-to-a-rectangular-device-which-has-a-screen-showing-graphical-control-iq-data.png?id=27944307&width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655531743">
    {"customDimensions": {"5":"Boris Kovatchev, Anna Kovatcheva","6":"topic","7":"artificial pancreas, bioengineering, glucose monitor, prosthetic","8":"11/21/2021","10":"artificial pancreas","11":2655531743}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 539626628, 539266149, 544169516, 544169517, 545658351, 554320596], "buckets": [], "authors": [24797337, 24797340]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-google tag-alphabet tag-everyday-robots tag-robotics"
                 elid="2655778078"
                data-category="Topic"><article 
    elid="2655778078" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655778078" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/news/">News</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/robotics/">Robotics</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/alphabet-robots"  aria-label="Years Later, Alphabet’s Everyday Robots Have Made Some Progress" data-type="text">
        Years Later, Alphabet’s Everyday Robots Have Made Some Progress
    </a>
</h2><div class="social-date">
        <span class="social-date__text">23 Nov 2021</span>
    </div><div class="time-to-read">7 min read</div><div class="like-button" data-post-likes="3"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/alphabet-robots"  aria-label="Years Later, Alphabet’s Everyday Robots Have Made Some Progress"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="GIF of a skinny white robotic torso with a camera for a head and a single arm drawing a squeegee across a coffee table"
                                            aria-label="GIF of a skinny white robotic torso with a camera for a head and a single arm drawing a squeegee across a coffee table"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/gif-of-a-skinny-white-robotic-torso-with-a-camera-for-a-head-and-a-single-arm-drawing-a-squeegee-across-a-coffee-table.gif?id=28016681&width=1200&quality=85&coordinates=50%2C0%2C50%2C0&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655778078">
    {"customDimensions": {"5":"Evan Ackerman","6":"topic","7":"google, alphabet, everyday robots, robotics","8":"11/23/2021","10":"robotics","11":2655778078}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 544169523, 544169516, 539266128], "buckets": [], "authors": [21075149]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-neural-networks tag-software tag-computing tag-ai-as-a-service tag-artificial-intelligence post-section--topic/artificial-intelligence"
                 elid="2655782913"
                data-category="Artificial Intelligence"><article 
    elid="2655782913" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655782913" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
               
        
               
        
               
        
               
        
               
        
               
        <div class="all-related-sections">
                <a href="https://spectrum.ieee.org/topic/artificial-intelligence/">Artificial Intelligence</a>
            
                <a href="https://spectrum.ieee.org/topic/">Topic</a>
            
                <a href="https://spectrum.ieee.org/type/">Type</a>
            
                <a href="https://spectrum.ieee.org/topic/computing/">Computing</a>
            
                <a href="https://spectrum.ieee.org/topic/semiconductors/">Semiconductors</a>
            
                <a href="https://spectrum.ieee.org/type/interview/">Interview</a>
            </div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://spectrum.ieee.org/sambanova-ceo-ai-interview"  aria-label="SambaNova CEO: “We’re Built for Large”" data-type="text">
        SambaNova CEO: “We’re Built for Large”
    </a>
</h2><div class="social-date">
        <span class="social-date__text">26 Nov 2021</span>
    </div><div class="time-to-read">8 min read</div><div class="like-button" data-post-likes="1"></div></div><div class="widget__head"><a href="https://spectrum.ieee.org/sambanova-ceo-ai-interview"  aria-label="SambaNova CEO: “We’re Built for Large”"><img
                                            role="img"
                                            type="lazy-image"
                                            alt="SambaNova CEO, Rodrigo Liang"
                                            aria-label="SambaNova CEO, Rodrigo Liang"
                                            src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://spectrum.ieee.org/media-library/sambanova-ceo-rodrigo-liang.jpg?id=28022814&width=1200&quality=85&coordinates=0%2C0%2C0%2C250&height=800"
                                            
                                            style="object-fit: cover;"
                                            
                                            class="rm-lazyloadable-image"
                                            width="1200"
                                            height="800"
                                        /></a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655782913">
    {"customDimensions": {"5":"Samuel K. Moore","6":"artificial-intelligence","7":"neural networks, software, computing, ai as a service, artificial intelligence","8":"11/26/2021","10":"artificial intelligence","11":2655782913}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 497728257, 497728259, 544169516, 539617903, 539621009, 544169527], "buckets": [], "authors": [21075160]} }
</script>
</article>
                </div>
    </div></div>
    

    <script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sTrending_Stories_0_0_27_0_0_0_0_2_2_0 .posts-wrapper',
                infinite : true,
                dots : false,
                slidesToShow : 4,
                slidesToScroll : 4,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script>

    
    </div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        <!--:component:/div-->




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[ss_feature_post]/abtests/abtest[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="post_most_sections,post_sponsor_webinar_whitepaper,multi_filtered_parent_site_filtered_parent_site"
    data-ignore-page-number="true"

>
    
</div>
</div><!--:component:div data-component-id="js-post-functions" data-component-type="inc"--><span class="js-brick-description hidden" data-name="JS post functions"></span><!-- User Code --><script>
  function feature_post_full_style(){
    var feature_post_full = document.querySelectorAll(".feature_post_full:not(.proc)");
	for (i = 0; i < feature_post_full.length; i++) {
      var style_post_color = feature_post_full[i].querySelector(".custom-field-FeaturePostColor");
      var style_post_position = feature_post_full[i].querySelector(".custom-field-FeaturePostImgPosition");
      if(style_post_color){
         feature_post_full[i].classList.add(style_post_color.innerText);
      }else{
      	 feature_post_full[i].classList.add('DarkGray');
      }
      if(style_post_position){
         feature_post_full[i].classList.add(style_post_position.innerText);
      }
      feature_post_full[i].classList.add('proc');
    }  
  }
</script><!-- End User Code --><!--:component:/div--><!--:component:/div--></div><!--:component:div data-component-id="parsely-spectrum-tags" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Parsely Spectrum Tags"></span><!--:component:/div--></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-747464-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-747464-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-747464-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 9, u'postDate': 8, u'postTags': 7, u'primaryTag': 10, u'authorName': 5, u'postID': 11, u'sections': 6} -->

          window._ga_cd_params["dimension5"] = "Mads Stenfatt";
          window._ga_cd_params["dimension11"] = '2655552692';
          window._ga_cd_params["dimension7"] = "diy, space flight, type:cover";
          window._ga_cd_params["dimension10"] = 'space flight';
          window._ga_cd_params["dimension6"] = 'topic';
          
          window._ga_cd_params["dimension8"] = '11/28/2021';
          
          
          
          
          
          window._ga_cd_params["dimension9"] = 'ieee,1482';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://spectrum.ieee.org/diy-rocket-program"
        },
        "url": "https://spectrum.ieee.org/diy-rocket-program",
        "headline": "Can This DIY Rocket Program Send an Astronaut to Space?",
        "thumbnailUrl": "https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/five-people-stand-in-front-of-two-tall-rockets-some-of-the-people-are-wearing-space-suits-and-holding-helmets-others-are-holding-welding-equipment.jpg?id=27992550&width=1200&coordinates=0%2C1348%2C0%2C1273&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-11-28T16:00:00Z",
        "dateModified": "2021-11-28T16:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Mads Stenfatt",
            "identifier": "24797345",
            "url": "https://spectrum.ieee.org/u/mads_stenfatt",
            "description": "\u003cp\u003e\n\t\u003ca href=\"https://www.linkedin.com/in/stenfatt/\" target=\"_blank\" rel=\"noopener noreferrer\"\u003eMads Stenfatt\u003c/a\u003e is leading the development of the parachute recovery systems for Copenhagen Suborbitals' crowdfunded space capsule and booster rocket. Mads designs and sews the parachutes from the comfort of his living room, and tests them with the help of his connections in the skydiving community.\"\n\u003c/p\u003e",
            "image": {
                "@type": "ImageObject",
                "url": "https://spectrum.ieee.org/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjg4NDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTk5OTQzOX0.301VTCew4TbjvOr--sy6SCzN7qjjXsjyR9O35w43oZo/image.png?width=210"
            }
        },
        "description": "Copenhagen Suborbitals is crowdfunding its crewed rocket",
        "keywords": ["diy", "space flight", "type:cover"]}
</script>


    <script class="lazy-style" type="css">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</script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/spectrum.ieee.org/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        //var ssoValidatorUrl = 'https://oamssoqae.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

var ssoValidatorUrl = 'https://securesso.ieee.org/ieeevendorsso/rest/auth/validatePFToken?_=' + (+ new Date());

function getCookie(name) {
  const value = `; ${document.cookie}`;
  const parts = value.split(`; ${name}=`);
  if (parts.length === 2) return parts.pop().split(';').shift();
}

fetch(ssoValidatorUrl, {
    method: 'GET',
    mode: 'cors',
    credentials: 'include',
}).then(function (response) {
	// The API call was successful!
	if (response.ok) {
		response.json().then(function(result) {
          if (typeof result == 'object' && result.cookieValid && getCookie('user_logged_in') !== "1") { 		//SSO
              console.log('we should be logged in, redirect to SSO iDP');
              //window.location.href = 'https://spectrumtest.ieee.org/core/saml/main/login?next_url=' + window.location.href;
              window.location.href = "https://spectrum.ieee.org/core/saml/main/login?next_url=" + encodeURIComponent("https://spectrum.ieee.org/core/integrations/ieee/changes?redirect=" + window.location.href);
          } else if (typeof result == 'object' && !result.cookieValid) {		//SLO
              console.log('we should be logged out, remove cookie and do not show user');
              //document.cookie = "sessionid= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
          }
        });
      
	} else {
		return Promise.reject(response);
	}
}).then(function (data) {
	// This is the JSON from our response
	console.log(data);
}).catch(function (err) {
	// There was an error
	console.warn('Something went wrong.', err);
});
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        function changeDateFormat(widget){
  var dates_toChange=widget.querySelectorAll('.widget .social-date__text:not(.processed),.widget .social-date-modified__text:not(.processed)');
  if(dates_toChange){
    dates_toChange.forEach(function(date) {

      if(!date.innerHTML.trim()==""){
        date.classList.add('processed')
        var date_string=date.innerHTML.toString();
        var slpit_dateText=date_string.split(" ");


        if(slpit_dateText.length==1){
          let plural=true;
          if(slpit_dateText[0].length==2){
            if(slpit_dateText[0].charAt(0)=="1"){
              plural=false;
            }
          }
          let modifier=plural ? 'hours ago':'hour ago';

          if(slpit_dateText[0].substr(-1)=='m'){
            modifier=plural ? 'minutes ago':'minute ago';
          }
          var new_dateText=slpit_dateText[0].slice(0,-1);
          date.innerHTML=  new_dateText+" "+ modifier;
          date.classList.add("modified");
        }
      }
    });

  }
}
_createElementChangeListener= function (selector, callback) {
  const initializedNodes = new Set([]);

  document.querySelectorAll(selector).forEach((node) => {
    callback(node);
    initializedNodes.add(node);
  });

  const mutationObserver = new MutationObserver(() => {
    const nodes = document.querySelectorAll(selector);
    nodes.forEach((node) => {
      if (!initializedNodes.has(node)) {
        callback(node);
        initializedNodes.add(node);
      }
    });
  });

  mutationObserver.observe(document.body, {
    childList: true,
    subtree: true,
  });
}
_createElementChangeListener(".widget",changeDateFormat);
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        feature_post_full_style();
    

});</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        localStorage.setItem("userMembershipStatus", 'anonymous');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WJB5X2');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
document.getElementsByTagName('head')[0].appendChild(script);
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//app-ab24.marketo.com/js/forms2/js/forms2.min.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://s3.amazonaws.com/ieee-mkto-cross-domain/enterprise-page-code.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_302826_9724.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        document.querySelector(".access_links .list__item").href = "https://www.ieee.org/profile/public/createwebaccount/showCreateAccount.html?ShowMGAMarkeatbilityOptIn=true&sourceCode=spectrum&signinurl=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&url=" + encodeURIComponent(window.location.origin + "/core/saml/main/login?next_url=" + window.location.origin + "/core/integrations/ieee/changes?redirect=" + window.location.href) + "&autoSignin=Y&car=IEEE-Spectrum";
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        window.REBELMOUSE_STDLIB.createElementChangeListener(".widget", (el) => {
      addPopSave();
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var inter = document.createElement('div');
inter.id = 'rm_interstitial';
var body = document.body;
setTimeout(function(){ 

body.insertBefore(inter, body.firstChild);
  googletag.cmd.push(function() { 
    googletag.defineOutOfPageSlot('/309482/rm.site/rm_welcome_interstitial', 'rm_interstitial').addService(googletag.pubads());
    googletag.display('rm_interstitial'); });
}, 1000);
    

});</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>