
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <script type="text/javascript" src="/ruxitagentjs_ICA2SVfqr_10157181213164340.js" data-dtconfig="srms=1,1,,,|uxrgcm=100,25,300,3;100,25,300,3|featureHash=ICA2SVfqr|dpvc=1|srad=1|lastModification=1545847913547|dtVersion=10157181213164340|tp=500,50,0,1|rdnt=1|uxrgce=1|bp=2|agentUri=/ruxitagentjs_ICA2SVfqr_10157181213164340.js|reportUrl=/rb_bf79064qbm|rid=RID_918427379|rpid=362319598|domain=ieee.org"></script><link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-9201a7eccba73799c77fbc2e0ba813c5.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style>

<script src="//rum-static.pingdom.net/pa-5197a19fabe53ddd63000000.js" async></script>

<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<meta name="google-site-verification" content="bRE2Nf0-aUEXGbJ9dpmiKuITz6w9X5VH8IEic8KJcNE" />
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"consumer-electronics",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KV8Z9LL');
    </script>
    <!-- End Google Tag Manager -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="description" content="After a long struggle, audiophiles finally managed to persuade the famously “closed” Apple to open up its&amp;nbsp;iPods"/>
    <link rel="image_src"
                                                                             href="/image/MzE5NzI5OQ.jpeg"/>
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport",
    "description": "After a long struggle, audiophiles finally managed to persuade the famously \u201cclosed\u201d Apple to open up its&nbsp;iPods",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2018-12-20T16:23:14.116-0500",
    "datePublished": "2018-12-27T08:00:00.000-0500",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport"
    },
    "author": {
        "@type": "Person",
        "name": "Brian Santo"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzE5NzI4Ng.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport" />
<link rel="amphtml" href="https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport" />
    <meta property="og:url" content="https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport" />
    <meta property="og:description" content="After a long struggle, audiophiles finally managed to persuade the famously “closed” Apple to open up its iPods" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzE5NzMwNA.jpeg" />
    <meta property="og:type" content="article" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport","link":"https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport","image_url":"https://spectrum.ieee.org/image/MzE5NzI5Nw.jpeg","type":"post","post_id":"/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport","pub_date":"2018-12-27T13:00:00Z","section":"Feature Article","author":"Brian Santo","tags":["consumer electronics hall of fame","gadgets","wadia","topic.consumer-electronics","subtopic.gadgets"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport" />
    <meta name="twitter:description" content="After a long struggle, audiophiles finally managed to persuade the famously “closed” Apple to open up its iPods" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzE5NzI4Ng.jpeg" />


<!-- Google Tag Manager Variables-->
        <script>    
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'userType' : 'anonymous',
                'slugType' : 'article-FEATURE',
                'issn' : 'null',
                'authors' : 'Brian Santo'
            });    
        </script>
        <!-- End Google Tag Manager Variables -->
        

</head>
<body class="pageBody" onload="">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV8Z9LL&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>
    <script language="JavaScript">
        window.dataLayer = window.dataLayer || [];
        var callback = function (url) {
                window.location.replace("/user/logout?returnUrl="+url);
                
        };
		function logout(url){
/*	        ga('send', 'event', {
	            'eventCategory': "Registration",
	            'eventAction': "Signed Out",
	            'eventValue': null,
	            'hitCallback': callback(url),
	            'hitCallbackFail': callback(url)
	        });*/
            window.dataLayer.push({
                'event': 'Signed Out',
                'category': 'Registration',
                'action': 'Signed Out',
                'label': 'Signed Out',
                 eventCallback: callback(url)
            });
        }

        function logSSOtoGA(){
			var refererHostName=null;
			if(document.referrer ){
				refererHostName=document.referrer.split('/')[2];
			}
			if(refererHostName !== window.location.hostname){
				// ga('send', 'event', "Registration", "SSO Signed In", null);
                window.dataLayer.push({
                    'event': 'SSO Signed In',
                    'category': 'Registration',
                    'action': 'SSO Signed In',
                    'label': 'SSO Signed In'
                });
			}
        }

    </script>
<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="https://twitter.com/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="https://www.linkedin.com/company/ieee-spectrum/"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>



<div id="main" role="main">
    <div class="wrap">
        <section id="medium-center">
            <article id="3197260" class="article-detail article-page" style="position:relative">
                <ul id="breadcrumbs">
                    <li>Feature
                    </li>
                    <li><a href="/consumer-electronics">Gadgets</a></li>
                    <li><a href="/consumer-electronics/gadgets">Consumer Electronics</a></li>
                </ul>

                
                    <div class="byline">
                        <div><label>27 Dec 2018 | 13:00 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport</h1>

                <h2 class="article-dek">After a long struggle, audiophiles finally managed to persuade the famously “closed” Apple to open up its&nbsp;iPods</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name">Brian Santo</span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div id="artBody">
                    <div class="articleBody entry-content">
                        <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/geek-life/hands-on/justboom-turns-your-raspberry-pi-into-a-hifi-powerhouse">
                        <div class="image-column">
                            <img src="/image/Mjg2NjE2Ng" alt="Photo of JustBoom audio output testing." />
                        </div>

                        <div class="text-column">
                            <h4>JustBoom Turns Your Raspberry Pi Into a Hi-Fi Powerhouse</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/static/consumer-electronics-hall-of-fame">
                        <div class="image-column">
                            <img src="/image/MzE4NDE3NA" alt="Illustration: Erik Vrielink" />
                        </div>

                        <div class="text-column">
                            <h4>Consumer Electronics Hall of Fame</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/consumer-electronics/audiovideo/review-theorem-720-dac">
                        <div class="image-column">
                            <img src="/image/MjQxNjM3MA" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Review: Theorem 720 DAC</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                        
                            <html>
 <head> 
  <link href="/ns/1118-CE_HallofFame/css/ce-hof_styles.css" rel="stylesheet"> 
 </head> 
 <body> 
  <figure class="xlrg" role="img"> 
   <img alt="photo of the Wadia 170iTransport " src="/image/MzE5NzI3Ng.jpeg"> 
   <figcaption class="hi-cap">
     Photo: Wadia 
   </figcaption> 
   <figcaption> 
    <strong>Bit Player:</strong> The Wadia 170iTransport was the first device capable of extracting the electronic data from an Apple iPod so that the digital music files could be played through a superior digital-to-analog converter. 
   </figcaption> 
  </figure> 
  <div class="mobileHide"> 
   <figure class="offsetLeft lt sm" role="img"> 
    <a href="/static/consumer-electronics-hall-of-fame"><img alt="Consumer Electronics Hall of Fame logo and graphic link to the landing page" src=" /image/MzE3Njg4Ng.jpeg"></a> 
    <figcaption class="EnterHere"> 
     <a href="/static/consumer-electronics-hall-of-fame">Enter Here</a> 
    </figcaption> 
   </figure> 
  </div> 
  <div class="mobileShow"> 
   <h3 class="RptHdBackBarMobile"><span class="BackArrowBlkBkgrd">&lt;</span>&nbsp;<a href="/static/consumer-electronics-hall-of-fame">Back to Consumer Electronics Hall of Fame</a></h3> 
  </div> 
  <p>The <a href="https://www.stereophile.com/digitalprocessors/1008wad/index.html">Wadia Digital 170iTransport</a>, introduced in 2008, occupied one of the narrowest niches in electronics industry history: All it did was extract the bits from Apple music players such as iPods, enabling the data to be converted to music by higher-quality electronics than what was installed inside the players. But that was a bigger deal than you might think, because it helped demonstrate that the digitization of music, begun some 25 years earlier, wasn’t all just a terrible mistake.&nbsp;</p> 
  <p></p> 
  <p>From a professional standpoint, digital music sounds like dreck much of the time. The reason is that there are a lot of things you can do with music in the digital domain, and most of them are bad. Between listeners and the companies that make playback equipment, those things are done quite often. There is nothing nefarious about this. Achieving superior sonic fidelity has always been costly, and there has never been a time in the history of recorded music when the best sound quality was easily affordable. Of course, that was also true of Apple iPods.</p> 
  <p>When Apple introduced the iPod in 2001, there were two models: one with 5 gigabytes of memory, the other with 10 GB. Part of the attraction was that you could fit “1,000 songs in your pocket,” as Apple’s advertising trumpeted. Prior to the iPod, nothing existed that could store anywhere near that many songs.</p> 
  <p>Five GB—or 10 for that matter—is both a lot and not very much. If you want to squeeze 1,000 songs into 10 GB of memory, you need to make the digitized music files smaller. There are many different ways to do this, but the most common one at the time was <a href="https://www.loc.gov/preservation/digital/formats/fdd/fdd000012.shtml">MPEG-3 encoding</a>. MP3 encoders compress files: They take the digital data representing a song and eliminate some of it. Some of this excised data corresponds to frequency bands where human hearing is weak or absent. In addition, some—but not all—of the missing data can be reconstituted, and that is why MP3 is described as “lossy.” The upshot is that the use of a lossy encoding scheme diminishes audio quality in various ways, especially if you are young and your hearing is good. Most of the impairments are subtle, but a very important characteristic that suffers is dynamic range, which is the difference in amplitude between the loudest and faintest sounds that can be stored and re-created.</p> 
  <p>Apple, too, made compromises on the hardware side. In designing the iPod, Apple chose to use an inexpensive and low-quality <a href="https://www.audioadvice.com/content/what-is-a-dac/">digital-to-analog converter</a> (DAC). The company had to hit a consumer price point, most people were going to be listening to lossy MP3s anyway, and they’d also be listening on relatively low-quality headphones. So using a cheap DAC was a rational design decision.</p> 
  <p>The cost of memory is driven down every year, however, and as the years went by, Apple released players with more and more capacity (as of this writing, the last iPods still in production max out at 128 GB). The additional memory encouraged people who cared the most about sound fidelity to switch to other encoding-decoding schemes, such as Apple Lossless—which also compresses files, but much less so than the most common version of MP3. Lossless encoder-decoders do not discard audio information, so they do not, in theory, have any effect on audio quality.</p> 
  <p>As they began accumulating iPods, audiophiles wanted to use them like any other stereo component, such as a CD player. In particular, some of them had paid hundreds or thousands of dollars for a fancy DAC and naturally wondered why Apple wouldn’t let them play the lossless files stored on their iPods through their costly electronics.</p> 
  <p>A stalemate ensued for years. Apple refused to upgrade to a better DAC, but neither would the company enable anyone to gain direct access to the digital files. Audiophiles kept on badgering the company about it, however, and in 2005 <a href="https://en.wikipedia.org/wiki/MFi_Program">Apple relented and announced</a> it would allow its DAC to be circumvented—but only by <a href="/consumer-electronics/audiovideo/review-theorem-720-dac">equipment manufacturers</a> who would abide by Apple’s strict requirements and oversight.</p> 
  <p>The first to do it was Wadia Digital. Wadia was a curious volunteer for the job. What the company was known for was fairly high-end components that had list prices in the four figures.</p> 
  <p>Introduced in 2008, the Wadia 170iTransport looked just like a standard docking station, but that’s not what it was. Once an iPod was plugged in, all it would do was fetch the requested digital stream, bypass the iPod DAC on the way out, and transport the stream to some other system equipped with superior sound reproduction capabilities (which is why it was called a “transport”). That was enough to make the $379 system a minor hit, but in addition to supporting the use of iPods for high-quality audio, Wadia also incorporated in the 170i outputs for similarly high-quality playback of digitized films.</p> 
  <p>“I think the 170i showed people that digital music could work,” said Chuck Hinton, vice president of technical services at McIntosh Laboratory and of Wadia (both of them now owned by <a href="http://www.mcintoshgroup.com/">McIntosh Group</a>, in New York City).</p> 
  <p>Hinton said he’d seen the 170i at a trade show when it was first introduced and was knocked out by the sound quality. “People demonized MP3s, just as they had demonized CDs when they first came out. The problem was just cheap DACs. Wadia showed that digital music could sound good, that MP3s weren’t complete garbage, as was mistakenly thought. The hardware was partly to blame.”</p> 
  <p>By the way, and perhaps not coincidentally, Wadia was also known for designing exquisite DACs, and it created a separate converter box to complement the 170i.</p> 
  <div class="mobileHide"> 
   <h4 class="BackToEndNote">Back to <a href="/static/consumer-electronics-hall-of-fame">Consumer Electronics Hall of Fame</a> &gt;&gt;</h4> 
  </div> 
  <div class="mobileShow"> 
   <h3 class="RptHdBackBarMobile"><span class="BackArrowBlkBkgrd">&lt;</span>&nbsp;<a href="/static/consumer-electronics-hall-of-fame">Back to Consumer Electronics Hall of Fame</a></h3> 
  </div>  
 </body>
</html>
                        
                        <div class="medium-bottom-ad">
                            
                                <!-- begin static module gpt-body-ad-module-300-250-2 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle-2" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle-2");
				});
		</script>
	</div>
</div>
<!-- end static module -->

                            
                        </div>
                    </div>
                </div>
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-dji-phantom-drone">
                        <div class="image-column">
                            <img src="/image/MzE5NzU4Nw" alt="photo of the DJI Phantom" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: DJI Phantom Drone</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-electrolert-fuzzbuster-radar-detector">
                        <div class="image-column">
                            <img src="/image/MzE5NzU0Mw" alt="photo of the Fuzzbuster radar detector" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: Electrolert Fuzzbuster Radar Detector</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-heartstream-forerunner">
                        <div class="image-column">
                            <img src="/image/MzE5NzM0Mg" alt="photo of the original Heartstream Forerunner" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: Heartstream Forerunner</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-humminbird-lcr-fish-finder">
                        <div class="image-column">
                            <img src="/image/MzE5NzM2OQ" alt="photo of the Humminbird LCR 1000 fish finder" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: Humminbird LCR Fish Finder</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-garmin-streetpilot-gps-navigation-system">
                        <div class="image-column">
                            <img src="/image/MzE5Mzk3MA" alt="Photo of the Garmin StreetPilot GPS" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: Garmin StreetPilot GPS Navigation System</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-sony-trinitron">
                        <div class="image-column">
                            <img src="/image/MzE5NDAxMg" alt="Photo of the Sony Trinitron" />
                        </div>

                        <div class="text-column">
                            <h4>The Consumer Electronics Hall of Fame: Sony Trinitron</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/Consumer+Electronics+Hall+of+Fame">Consumer Electronics Hall of Fame</a>
        
        
    
        
            <a href="/tag/gadgets">gadgets</a>
        
        
    
        
            <a href="/tag/Wadia">Wadia</a>
        
        
    

    </section>

<div class="job-module"><script type="text/javascript" src="https://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<style type="text/css">
.job-module{
    border-bottom: 1px solid #000;
    margin: 0 auto 20px;
    float:left;
    width:100%;
}
.jobs-wrapper {
		width: 100%;
		height: auto;
		padding: 14px 14px 30px;
		background-color: #FFF;
		font-family: "Theinhardt-Medium", sans-serif;
		color: #000;
        margin: 0 auto 30px;
        float:left;
        background-color: #e4f6fc;
        box-sizing: border-box;
	}
	.featured {
		width:960px;
		margin:0 auto;
	}

	.featuredJobs {
		font-weight: bold;
		width:100%;
		display:block;
		margin:0 auto;
        font-size: 18px;
	}
	#jobframe {
		width:960px;
		margin: 0 auto;
	}
	a.more {
		float: right;
		text-decoration: none;
		font-weight: bold;
		color: #03a6e3;
		margin: 10px 34px 0;
	}
	.jobcontainer {
		background-color: #fff;
        display: inline-table;
        width: 31%;
        margin: 0 16px 0 0;
        height: 140px;
	}
	.jobcontainer ul {
		margin: 0;
        padding: 10px;
	}
	.jobcontainer li{
		list-style-type: none;
		padding-left: 4px;
	}
	.jobcontainer .title {
		font-weight: bold;
		font-size: 16px;
	}
	.jobcontainer .employer {
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
	.jobcontainer .location {
		font-style: italic;
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
  ul.nobullet{
    list-style: none;
    }

@media screen and (min-width: 768px) and (max-width: 1024px) {
    .featured {
        width:100%;
    }
    .jobcontainer {
        width: 30%;
    }
    .jobcontainer:nth-child(n+3) {
        display: none;
    }
    a.more {
        margin: 10px 0px 0;
    }
}

   @media screen and (max-width:767px){
    .jobs-wrapper {
		padding: 12px;
		box-sizing: border-box;
	}
	.featured {
		width:100%;
	}
	.featured p{
		margin:0;
	}
	#jobframe {
		width: 100%;
        padding: 10px 0;
        box-sizing: border-box;
	}
    .jobcontainer {
        background-color: #fff;
        display: block;
        width: 100%;
        margin: 10px 0;
        height: auto;
    }
    .jobcontainer ul {
        margin-left: 0px;
    }
    .jobcontainer li {
        padding: 2px 4px;
        margin: 0;
    }
    a.more{
        margin:0;
    }
   }
</style>
<div class="jobs-wrapper">
<div class="featured">
<p><span class="featuredJobs">Featured Jobs</span>
</p>
<div id="jobframe">
</div>
<a class="more" href="http://jobs.ieee.org/jobs/search/results">More Jobs &gt;&gt;</a>
<script type="text/javascript">
function renderXml() {
    var myJobFeaturedFrame = new xmlScrollView();
    myJobFeaturedFrame.setOutPutElement('jobframe');
    myJobFeaturedFrame.setItemRoot('Job');
    myJobFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
    myJobFeaturedFrame.declareVariable('City', '%jobCity%');
    myJobFeaturedFrame.declareVariable('State', '%jobState%');
    myJobFeaturedFrame.declareVariable('Company', '%jobEmployer%');
    myJobFeaturedFrame.declareVariable('Url', '%jobLink%');
    myJobFeaturedFrame.setTemplate(
        '<div class="jobcontainer"' +
        'onclick=window.location.href="%jobLink%" style="cursor: pointer;">' +
        '<ul class="nobullet">' + '<li class="title">' + '%jobTitle%' + '</li>' +
        '<li class="location">' + '%jobCity%, %jobState%' + '</li>' +
        '<li class="employer">' + '%jobEmployer%' + '</li>' + '</ul>' + '</div>');
    myJobFeaturedFrame.disableScroll();
    myJobFeaturedFrame.outputFromString(xmlString);
}
var Topics = {
    aerospace: 'Aerospace',
    atwork: 'Engineering',
    biomedical: 'Biomedical',
    computing: 'Computer',
    energy: 'Energy',
    consumerelectronics: 'Consumer Electronics',
    geeklife: 'Engineering',
    greentech: 'Energy',
    techhistory: 'History',
    robotics: 'Robotics',
    semiconductors: 'Semiconductors',
    telecom: 'Telecom',
    transportation: 'Transportation'
};

    var jobscript = document.createElement('script');
    var getTopic = "consumer-electronics".replace('-', '');
    jobscript.src = "https://jobs.ieee.org/jobs/search/results?location=United%20States&Sort=scorelocation%20desc&rows=3&format=jsxml&kwsPrimary=" + Topics[getTopic] ;
    $("#jobframe").append(jobscript);

$(function() {
    window.setTimeout(function() { renderXml() }, 2000);
});
</script>
</div>
</div>
</div>

<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport';
            var disqus_title = 'The Consumer Electronics Hall of Fame: Wadia Digital 170iTransport';
            var disqus_url = 'https://spectrum.ieee.org/consumer-electronics/gadgets/the-consumer-electronics-hall-of-fame-wadia-digital-170itransport';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>
            </article>
        </section>
    </div>
</div>



<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzE4MjEyNg.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2018 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2018 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-798ee96ebeeab69059b2b7f8e62b04fb.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>