
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Why the Future of Data Storage is (Still) Magnetic Tape - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-22bd7802ec00d51123681d8e3e39cc94.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style>
<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"computing",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    <!-- Google Analytics -->
<!-- Page hiding snippet (recommended for google optimize)  -->
<!-- <style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TXP3DLZ':true});</script> -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('set', 'dimension1', 'article-COVER');
ga('set', 'dimension2', 'true');
ga('set', 'dimension3', 'Mark Lantz');
ga('set', 'dimension4', 'anonymous');

ga('require', 'GTM-TXP3DLZ');<!-- Google optimize code  -->
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="description" content="Disk drives are reaching their limits, but magnetic tape just gets better and better"/>
    <link rel="image_src"
                                                                             href="/image/MzExNzI1Ng.jpeg"/>
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Why the Future of Data Storage is (Still) Magnetic Tape",
    "description": "Disk drives are reaching their limits, but magnetic tape just gets better and better",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2018-08-21T14:05:14.137-0400",
    "datePublished": "2018-08-28T11:00:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape"
    },
    "author": {
        "@type": "Person",
        "name": "Mark Lantz"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzExNzI0MQ.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape" />
<link rel="amphtml" href="https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Why the Future of Data Storage is (Still) Magnetic Tape" />
    <meta property="og:url" content="https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape" />
    <meta property="og:description" content="Disk drives are reaching their limits, but magnetic tape just gets better and better" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzExNzI2MQ.jpeg" />
    <meta property="og:type" content="article" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Why the Future of Data Storage is (Still) Magnetic Tape","link":"https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape","image_url":"https://spectrum.ieee.org/image/MzExNzI1NA.jpeg","type":"post","post_id":"/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape","pub_date":"2018-08-28T15:00:00Z","section":"Features","author":"Mark Lantz","tags":["disk drives","google","ibm","superparamagnetic limit","tape storage","topic.computing","subtopic.hardware","INTERNATIONAL"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Why the Future of Data Storage is (Still) Magnetic Tape" />
    <meta name="twitter:description" content="Disk drives are reaching their limits, but magnetic tape just gets better and better" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzExNzI0MQ.jpeg" />



</head>
<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="https://twitter.com/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="https://www.linkedin.com/company/ieee-spectrum/"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-center">
            <article id="3115498" class="article-detail article-page" style="position:relative">
                <ul id="breadcrumbs">
                    <li>Cover
                    </li>
                    <li><a href="/computing">Computing</a></li>
                    <li><a href="/computing/hardware">Hardware</a></li>
                </ul>

                
                    <div class="byline">
                        <div><label>28 Aug 2018 | 15:00 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">Why the Future of Data Storage is (Still) Magnetic Tape</h1>

                <h2 class="article-dek">Disk drives are reaching their limits, but magnetic tape just gets better and better</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name">Mark Lantz</span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div id="artBody">
                    <div class="articleBody entry-content">
                        <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/computing/hardware/three-advances-make-magnetic-tape-more-than-a-memory">
                        <div class="image-column">
                            <img src="/image/Mjk1NDY0MQ" alt="Photo: IBM Research" />
                        </div>

                        <div class="text-column">
                            <h4>Three Advances Make Magnetic Tape More Than a Memory</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/computing/it/the-lost-picture-show-hollywood-archivists-cant-outpace-obsolescence">
                        <div class="image-column">
                            <img src="/image/Mjg5MTQwMw" alt="Photo: USC Shoah Foundation" />
                        </div>

                        <div class="text-column">
                            <h4>The Lost Picture Show: Hollywood Archivists Can’t Outpace Obsolescence</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/semiconductors/devices/exabytes-in-a-test-tube-the-case-for-dna-data-storage">
                        <div class="image-column">
                            <img src="/image/MzA0NzUyOA" alt="Opening illustration for this feature article." />
                        </div>

                        <div class="text-column">
                            <h4>Exabytes in a Test Tube: The Case for DNA Data Storage</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                        
                            <style type="text/css">.carousel-inner{
   height:575px !important;
 }
</style> 
<figure class="xlrg" role="img"> 
 <img alt="/image/MzExOTU3NQ.jpeg" src="/image/MzExOTU3NQ.jpeg"> 
 <div class="ai"> 
  <figcaption class="hi-cap">
    Photo: Victor Prado 
  </figcaption> 
 </div> 
</figure> 
<p><strong>It should come as no surprise</strong> that recent advances in big-data analytics and artificial intelligence have created strong incentives for enterprises to amass information about every measurable aspect of their businesses. And financial regulations now require organizations to keep records for much longer periods than they had to in the past. So companies and institutions of all stripes are holding onto more and more.</p> 
<p><a href="https://www.emc.com/collateral/analyst-reports/idc-digital-universe-united-states.pdf">Studies show</a> [PDF] that the amount of data being recorded is increasing at 30 to 40 percent per year. At the same time, the capacity of modern hard drives, which are used to store most of this, is increasing at less than half that rate. Fortunately, much of this information doesn’t need to be accessed instantly. And for such things, magnetic tape is the perfect solution.</p> 
<p>Seriously? Tape? The very idea may evoke images of reels rotating fitfully next to a bulky mainframe in an old movie like <em>Desk Set</em> or <em>Dr.&nbsp;Strangelove</em>. So, a quick reality check: Tape has never gone away!</p> 
<p>Indeed, much of the world’s data is still kept on tape, including data for basic science, such as particle physics and radio astronomy, human heritage and national archives, <a href="/computing/it/the-lost-picture-show-hollywood-archivists-cant-outpace-obsolescence">major motion pictures</a>, banking, insurance, oil exploration, and more. There is even a cadre of people (including me, trained in materials science, engineering, or physics) whose job it is to keep improving tape storage.</p> 
<p>Tape has been around for a long while, yes, but the technology hasn’t been frozen in time. Quite the contrary. Like the hard disk and the transistor, magnetic tape has advanced enormously over the decades.</p> 
<p>The first commercial digital-tape storage system, IBM’s <a href="https://www-03.ibm.com/ibm/history/exhibits/701/701_1415bx26.html">Model 726</a>, could store about 1.1 megabytes on one reel of tape. Today, a modern tape cartridge can hold 15 terabytes. And a single robotic tape library can contain up to 278 petabytes of data. Storing that much data on compact discs would require more than 397 million of them, which if stacked would form a tower more than 476 kilometers high.</p> 
<p>It’s true that tape doesn’t offer the fast access speeds of hard disks or semiconductor memories. Still, the medium’s advantages are many. To begin with, tape storage is more energy efficient: Once all the data has been recorded, a tape cartridge simply sits quietly in a slot in a robotic library and doesn’t consume any power at all. Tape is also exceedingly reliable, with error rates that are four to five orders of magnitude lower than those of hard drives. And tape is very secure, with built-in, on-the-fly encryption and additional security provided by the nature of the medium itself. After all, if a cartridge isn’t mounted in a drive, the data cannot be accessed or modified. This “air gap” is particularly attractive in light of the growing rate of data theft through cyberattacks.</p> 
<p>The offline nature of tape also provides an additional line of defense against buggy software. For example, in 2011, a flaw in a software update caused <a href="https://gmail.googleblog.com/2011/02/gmail-back-soon-for-everyone.html">Google to accidentally delete</a> the saved email messages in about 40,000 Gmail accounts. That loss occurred despite there being several copies of the data stored on hard drives across multiple data centers. Fortunately, the data was also recorded on tape, and Google could eventually restore all the lost data from that backup.</p> 
<p>The 2011 Gmail incident was one of the first disclosures that a cloud-service provider was using tape for its operations. More recently, Microsoft let it be known that its Azure Archive Storage <a href="https://www.computerweekly.com/blog/StorageBuzz/Microsoft-revives-MAID-with-Pelican-but-tape-can-still-sleep-easy">uses IBM tape storage equipment</a>.</p> 
<div id="1932615794" class="carousel slide"> 
 <div class="carousel-inner"> 
  <div class="item active"> 
   <img src="/image/MzExNzc1NA.jpeg" data-original="/image/MzExNzc1NA.jpeg" id="1932615794_0" alt="<b>1951:</b> Magnetic tape first used to record data on a computer (Univac)."> 
   <span class="item-num">1/12</span> 
   <div class="carousel-caption"> 
    <p><b>1951:</b> Magnetic tape first used to record data on a computer (Univac). <em>Photo:&nbsp;Bettmann/Getty Images</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzc0OA.jpeg" data-original="/image/MzExNzc0OA.jpeg" id="1932615794_1" alt="<b>1952:</b> Introduction of commercial computer tape storage (IBM 726)."> 
   <span class="item-num">2/12</span> 
   <div class="carousel-caption"> 
    <p><b>1952:</b> Introduction of commercial computer tape storage (IBM 726). <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzEyNA.jpeg" data-original="/image/MzExNzEyNA.jpeg" id="1932615794_2" alt="<b>1964:</b> Introduction of 9-track tape storage."> 
   <span class="item-num">3/12</span> 
   <div class="carousel-caption"> 
    <p><b>1964:</b> Introduction of 9-track tape storage. <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzEyNw.jpeg" data-original="/image/MzExNzEyNw.jpeg" id="1932615794_3" alt="<b>1968:</b> Introduction of the self-threading drive (IBM 2420)."> 
   <span class="item-num">4/12</span> 
   <div class="carousel-caption"> 
    <p><b>1968:</b> Introduction of the self-threading drive (IBM 2420). <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzEzMA.jpeg" data-original="/image/MzExNzEzMA.jpeg" id="1932615794_4" alt="<b>1974:</b> First automated (robotic) tape library (IBM 3850)."> 
   <span class="item-num">5/12</span> 
   <div class="carousel-caption"> 
    <p><b>1974:</b> First automated (robotic) tape library (IBM 3850). <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzEzMw.jpeg" data-original="/image/MzExNzEzMw.jpeg" id="1932615794_5" alt="<b>1974:</b> First automated (robotic) tape library (IBM 3850)."> 
   <span class="item-num">6/12</span> 
   <div class="carousel-caption"> 
    <p><b>1974:</b> First automated (robotic) tape library (IBM 3850). <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzEzOQ.jpeg" data-original="/image/MzExNzEzOQ.jpeg" id="1932615794_6" alt="<b>1984:</b> Introduction of thin-film head technology (IBM 3480) and of the 4-by-5-inch cartridge."> 
   <span class="item-num">7/12</span> 
   <div class="carousel-caption"> 
    <p><b>1984:</b> Introduction of thin-film head technology (IBM 3480) and of the 4-by-5-inch cartridge. <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzE0Mg.jpeg" data-original="/image/MzExNzE0Mg.jpeg" id="1932615794_7" alt="<b>1989:</b> Introduction of Digital Data Storage (helical scan)."> 
   <span class="item-num">8/12</span> 
   <div class="carousel-caption"> 
    <p><b>1989:</b> Introduction of Digital Data Storage (helical scan). <em><a href="https://commons.wikimedia.org/wiki/File:DSS1_Tape_wScale.JPG">Photo: Kadin2048/Wikipedia</a></em></p> 
   </div> 
   <a href="https://commons.wikimedia.org/wiki/File:DSS1_Tape_wScale.JPG"> </a> 
  </div> 
  <a href="https://commons.wikimedia.org/wiki/File:DSS1_Tape_wScale.JPG"> </a> 
  <div class="item "> 
   <a href="https://commons.wikimedia.org/wiki/File:DSS1_Tape_wScale.JPG"> <img src="/image/MzExNzE0NQ.jpeg" data-original="/image/MzExNzE0NQ.jpeg" id="1932615794_8" alt="<b>1993:</b> Introduction of Digital Linear Tape."> <span class="item-num">9/12</span> </a>
   <div class="carousel-caption">
    <a href="https://commons.wikimedia.org/wiki/File:DSS1_Tape_wScale.JPG"> <p><b>1993:</b> Introduction of Digital Linear Tape. <em><a href="https://commons.wikimedia.org/wiki/File:DLTtape_top-chtaube050402.jpg">Photo: Christian Taube/Wikipedia</a></em></p></a> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzE0OA.jpeg" data-original="/image/MzExNzE0OA.jpeg" id="1932615794_9" alt="<b>2009:</b> IBM introduces the Linear Tape File System."> 
   <span class="item-num">10/12</span> 
   <div class="carousel-caption"> 
    <p><b>2009:</b> IBM introduces the Linear Tape File System. <em>Photo: IBM</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzc1MQ.jpeg" data-original="/image/MzExNzc1MQ.jpeg" id="1932615794_10" alt="<b>2009:</b> IBM introduces the Linear Tape File System."> 
   <span class="item-num">11/12</span> 
   <div class="carousel-caption"> 
    <p><b>2009:</b> IBM introduces the Linear Tape File System. <em>Image: Hewlett Packard Enterprise/IBM/Quantum</em></p> 
   </div> 
  </div> 
  <div class="item "> 
   <img src="/image/MzExNzE1MQ.jpeg" data-original="/image/MzExNzE1MQ.jpeg" id="1932615794_11" alt="<b>2017:</b> Release of the latest generation of LTO (LTO-8)."> 
   <span class="item-num">12/12</span> 
   <div class="carousel-caption"> 
    <p><b>2017:</b> Release of the latest generation of LTO (LTO-8). <em>Photo: IBM</em></p> 
   </div> 
  </div> 
 </div> 
 <a class="left carousel-control" href="#1932615794" data-slide="prev"> <span class="glyphicon glyphicon-chevron-left"></span> </a> 
 <a class="right carousel-control" href="#1932615794" data-slide="next"> <span class="glyphicon glyphicon-chevron-right"></span> </a> 
 <ol class="carousel-indicators"> 
  <li data-target="#1932615794" data-slide-to="0" class="active"></li> 
  <li data-target="#1932615794" data-slide-to="1" class=""></li> 
  <li data-target="#1932615794" data-slide-to="2" class=""></li> 
  <li data-target="#1932615794" data-slide-to="3" class=""></li> 
  <li data-target="#1932615794" data-slide-to="4" class=""></li> 
  <li data-target="#1932615794" data-slide-to="5" class=""></li> 
  <li data-target="#1932615794" data-slide-to="6" class=""></li> 
  <li data-target="#1932615794" data-slide-to="7" class=""></li> 
  <li data-target="#1932615794" data-slide-to="8" class=""></li> 
  <li data-target="#1932615794" data-slide-to="9" class=""></li> 
  <li data-target="#1932615794" data-slide-to="10" class=""></li> 
  <li data-target="#1932615794" data-slide-to="11" class=""></li> 
 </ol> 
 <script>
                $(document).ready(function(){
                    $('#1932615794').carousel({
                        pause: true,
                        interval: false
                    });
                });
</script> 
</div> 
<p>All these pluses notwithstanding, the main reason why companies use tape is usually simple economics. Tape storage costs one-sixth the amount you’d have to pay to keep the same amount of data on disks, which is why you find tape systems almost anyplace where massive amounts of data are being stored. But because tape has now disappeared completely from consumer-level products, most people are unaware of its existence, let alone of the tremendous advances that tape recording technology has made in recent years and will continue to make for the foreseeable future.</p> 
<p>All this is to say that tape has been with us for decades and will be here for decades to come. How can I be so sure? Read on.</p> 
<p></p> 
<p><strong>Tape has survived</strong> for as long as it has for one fundamental reason: It’s cheap. And it’s getting cheaper all the time. But will that always be the case?</p> 
<p>You might expect that if the ability to cram ever more data onto magnetic disks is diminishing, so too must this be true for tape, which uses the same basic technology but is even older. The surprising reality is that for tape, this scaling up in capacity is showing no signs of slowing. Indeed, it should continue for many more years at its historical rate of about 33 percent per year, meaning that you can expect a doubling in capacity roughly every two to three years. Think of it as a Moore’s Law for magnetic tape.</p> 
<p>That’s great news for anyone who has to deal with the explosion in data on a storage budget that remains flat. To understand why tape still has so much potential relative to hard drives, consider the way tape and hard drives evolved.</p> 
<p>Both rely on the same basic physical mechanisms to store digital data. They do so in the form of narrow tracks in a thin film of magnetic material in which the magnetism switches between two states of polarity. The information is encoded as a series of bits, represented by the presence or absence of a magnetic-polarity transition at specific points along a track. Since the introduction of tape and hard drives in the 1950s, the manufacturers of both have been driven by the mantra “denser, faster, cheaper.” As a result, the cost of both, in terms of dollars per gigabyte of capacity, has fallen by many orders of magnitude.</p> 
<p>These cost reductions are the result of exponential increases in the density of information that can be recorded on each square millimeter of the magnetic substrate. That areal density is the product of the recording density along the data tracks and the density of those tracks in the perpendicular direction.</p> 
<p>Early on, the areal densities of tapes and hard drives were similar. But the much greater market size and revenue from the sale of hard drives provided funding for a much larger R&amp;D effort, which enabled their makers to scale up more aggressively. As a result, the current areal density of high-capacity hard drives is about 100 times that of the most recent tape drives.</p> 
<p>Nevertheless, because they have a much larger surface area available for recording, state-of-the-art tape systems provide a native cartridge capacity of <a href="https://www.ibm.com/support/knowledgecenter/en/STQRQ9/com.ibm.storage.ts4500.doc/ts4500_ipg_drives_3592.html">up to 15 TB</a>—greater than the highest-capacity hard drives on the market. That’s true even though both kinds of equipment take up about the same amount of space.</p> 
<figure class="xlrg" role="img"> 
 <img alt="img" src="/image/MzExNjk2OA.jpeg"> 
 <div class="ai"> 
  <figcaption class="hi-cap">
    Photo: Victor Prado 
  </figcaption> 
  <figcaption> 
   <strong>Inside and Out: </strong>A modern Linear Tape-Open (LTO) tape cartridge consists of a single reel. After the cartridge is inserted, the tape is fed automatically to a reel built into the drive mechanism. 
  </figcaption> 
 </div> 
</figure> 
<p>With the exception of capacity, the performance characteristics of tape and hard drives are, of course, very different. The long length of the tape held in a cartridge—normally hundreds of meters—results in average data-access times of 50 to 60 seconds compared with just 5 to 10 milliseconds for hard drives. But the rate at which data can be written to tape is, surprisingly enough, more than twice the rate of writing to disk.</p> 
<p>Over the past few years, the areal density scaling of data on hard disks has slowed from its historical average of around 40 percent a year to between 10 and 15 percent. The reason has to do with some fundamental physics: To record more data in a given area, you need to allot a smaller region to each bit. That in turn reduces the signal you can get when you read it. And if you reduce the signal too much, it gets lost in the noise that arises from the granular nature of the magnetic grains coating the disk.</p> 
<p>It’s possible to reduce that background noise by making those grains smaller. But it’s difficult to shrink the magnetic grains beyond a certain size without compromising their ability to maintain a magnetic state in a stable way. The smallest size that’s practical to use for magnetic recording is known in this business as the <a href="https://en.wikipedia.org/wiki/Superparamagnetism">superparamagnetic</a> limit. And disk manufacturers have reached it.</p> 
<p>Until recently, this slowdown was not obvious to consumers, because disk-drive manufacturers were able to compensate by adding more heads and platters to each unit, enabling a higher capacity in the same size package. But now both the available space and the cost of adding more heads and platters are limiting the gains that drive manufacturers can make, and the plateau is starting to become apparent.</p> 
<p>There are a few technologies under development that could enable hard-drive scaling beyond today’s superparamagnetic limit. These include <a href="https://en.wikipedia.org/wiki/Heat-assisted_magnetic_recording">heat-assisted magnetic recording</a> (HAMR) and <a href="http://sites.ieee.org/futuredirections/2017/10/14/microwave-assisted-magnetic-recording-40tb/">microwave-assisted magnetic recording</a> (MAMR), techniques that enable the use of smaller grains and hence allow smaller regions of the disk to be magnetized. But these approaches add cost and introduce vexing engineering challenges. And even if they are successful, the scaling they provide is, according to manufacturers, likely to remain limited. Western Digital Corp., for example, which recently announced that it will probably <a href="https://www.wdc.com/about-wd/newsroom/press-room/2017-10-11-western-digital-unveils-next-generation-technology-to-preserve-and-access-the-next-decade-of-big-data.html">begin shipping MAMR hard drives in 2019</a>, expects that this technology will enable areal density scaling of only about 15&nbsp;percent per year.</p> 
<p>In contrast, tape storage equipment currently operates at areal densities that are well below the superparamagnetic limit. So tape’s Moore’s Law can go on for a decade or more without running into such roadblocks from fundamental physics.</p> 
<p>Still, tape is a tricky technology. Its removable nature, the use of a thin polymer substrate rather than a rigid disk, and the simultaneous recording of up to 32 tracks in parallel create significant hurdles for designers. That’s why my research team at the <a href="https://www.zurich.ibm.com/">IBM Research–Zurich lab</a> has been working hard to find ways to enable the continued scaling of tape, either by adapting hard-drive technologies or by inventing completely new approaches.</p> 
<p>In 2015, we and our collaborators at <a href="http://www.fujifilm.com/products/recording_media/">FujiFilm</a> Corp. showed that by using ultrasmall barium ferrite particles oriented <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3524294/">perpendicular to the tape</a>, it’s possible to record data at more than 12 times the density achievable with today’s commercial technology. And more recently, <a href="https://www.sony.net/SonyInfo/News/Press/201708/17-070E/index.html">in collaboration with Sony Storage Media Solutions</a>, we demonstrated the possibility of recording data at an areal density that is about 20 times the current figure for state-of-the-art tape drives. To put this in perspective, if this technology were to be commercialized, a movie studio, which now might need a dozen tape cartridges to archive all the digital components of a big-budget feature, would be able to fit all of them on a single tape.</p> 
<p></p> 
<figure class="xlrg" role="img"> 
 <img alt="/image/MzExNjU3MA.jpeg" src="/image/MzExNjU3MA.jpeg"> 
 <img alt="IBM 726" class="lrg rt" src="/image/MzExNjYyNA.jpeg"> 
 <div class="ai"> 
  <figcaption class="hi-cap">
    Photos: David Parker/Science Source; right: IBM 
  </figcaption> 
  <figcaption> 
   <p><strong>A Data Deluge: </strong>Modern tape libraries can hold hundreds of petabytes, whereas the IBM 726 [right], introduced in 1952, could store just a couple of megabytes. &nbsp;&nbsp;&nbsp;&nbsp;</p> 
  </figcaption> 
 </div> 
</figure> 
<p><strong>To enable this</strong> degree of scaling, we had to make a bunch of technical advances. For one, we improved the ability of the read and write heads to follow the slender tracks on the tape, which were just 100 or so nanometers wide in our latest demo.</p> 
<p>We also had to reduce the width of the data reader—a magnetoresistive sensor used to read back the recorded data tracks—from its current micro­meter size to less than 50 nm. As a result, the signal we could pick up with such a tiny reader got very noisy. We compensated by increasing the signal-to-noise ratio inherent to the media, which is a function of the size and orientation of the magnetic particles as well as their composition and the smoothness and slickness of the tape surface. To help further, we improved the signal processing and error-correction schemes our equipment employed.</p> 
<p>To ensure that our new prototype media can retain recorded data for decades, we changed the nature of the magnetic particles in the recording layer, making them more stable. But that change made it harder to record the data in the first place, to the extent that a normal tape transducer could not reliably write to the new media. So we used a special write head that produces magnetic fields much stronger than a conventional head could provide.</p> 
<p>Combining these technologies, we were able to read and write data in our laboratory system at a linear density of 818,000 bits per inch. (For historical reasons, tape engineers around the world measure data density in inches.) In combination with the 246,200 tracks per inch that the new technology can handle, our prototype unit achieved an areal density of 201 gigabits per square inch. Assuming that one cartridge can hold 1,140&nbsp;meters of tape—a reasonable assumption, based on the reduced thickness of the new tape media we used—this areal density corresponds to a cartridge capacity of a whopping 330 TB. That means that a single tape cartridge could record as much data as a wheelbarrow full of hard drives.</p> 
<p></p> 
<p><strong>In 2015,</strong><strong> </strong><strong>the </strong><a href="http://www.insic.org/"><strong>Information Storage Industry Consortium</strong></a><strong>,</strong> an organization that includes HP Enterprise, IBM, Oracle, and Quantum, along with a slew of academic research groups, released what it called the “International Magnetic Tape Storage Roadmap.” That forecast predicted that the areal density of tape storage would reach 91 Gb per square inch by 2025. Extrapolating the trend suggests that it will surpass 200 Gb per square inch by 2028.</p> 
<p>The authors of that road map each had an interest in the future of tape storage. But you needn’t worry that they were being too optimistic. The laboratory experiments that my colleagues and I have recently carried out demonstrate that 200 Gb per square inch is perfectly possible. So the feasibility of keeping tape on the growth path it’s had for at least another decade is, to my mind, well assured.</p> 
<p>Indeed, tape may be one of the last information technologies to follow a Moore’s Law–like scaling, maintaining that for the next decade, if not beyond. And that streak in turn will only increase the cost advantage of tape over hard drives and other storage technologies. So even though you may rarely see it outside of a black-and-white movie, magnetic tape, old as it is, will be here for years to come.</p> 
<p><em>This article appears in the September 2018 print issue as “Tape Storage Mounts a Comeback.”</em></p> 
<h2>About the Author</h2> 
<p><a href="https://researcher.watson.ibm.com/researcher/view.php?person=zurich-mla">Mark Lantz</a>&nbsp;is manager of the Advanced Tape Technologies at&nbsp;<a href="https://www.zurich.ibm.com/">IBM Research Zurich</a>.</p>
                        
                        <div class="medium-bottom-ad">
                            
                                <!-- begin static module gpt-body-ad-module-300-250-2 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle-2" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle-2");
				});
		</script>
	</div>
</div>
<!-- end static module -->

                            
                        </div>
                    </div>
                </div>
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/telecom/standards/morse-codes-vanquished-competitor-the-dial-telegraph">
                        <div class="image-column">
                            <img src="/image/MzExMDMzNQ" alt="Photo of Louis-François Breguet’s dial telegraph." />
                        </div>

                        <div class="text-column">
                            <h4>Morse Code’s Vanquished Competitor: The Dial Telegraph</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/semiconductors/optoelectronics/silicon-photonics-stumbles-at-the-last-meter">
                        <div class="image-column">
                            <img src="/image/MzExOTE1OA" alt="Photo: Getty Images" />
                        </div>

                        <div class="text-column">
                            <h4>Silicon Photonics Stumbles at the Last Meter</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/computing/software/aihuman-partnerships-tackle-fake-news">
                        <div class="image-column">
                            <img src="/image/MzExNDY3MA" alt="Photo-illustration: iStockphoto" />
                        </div>

                        <div class="text-column">
                            <h4>AI-Human Partnerships Tackle “Fake News”</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/riskfactor/computing/it/britains-military-doctors-say-health-it-problems-placing-service-personnel-at-risk">
                        <div class="image-column">
                            <img src="/image/MzExNzUwMA" alt="Members of the British Armed Forces" />
                        </div>

                        <div class="text-column">
                            <h4>Doctors Say British Military's Electronic Health Record System Places Service Personnel at Risk</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/computing/software/the-desperate-quest-for-genomic-compression-algorithms">
                        <div class="image-column">
                            <img src="/image/MzExMzc4MA" alt="Opening illustration for this feature article." />
                        </div>

                        <div class="text-column">
                            <h4>The Desperate Quest for Genomic Compression Algorithms</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/artificial-intelligence/learn-to-program-self-driving-cars-and-help-duckies-commute-with-duckietown">
                        <div class="image-column">
                            <img src="/image/MzExNDgzNw" alt="Photo: Jason Dorfman/MIT CSAIL" />
                        </div>

                        <div class="text-column">
                            <h4>Learn to Program Self-Driving Cars (and Help Duckies Commute) With Duckietown</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/disk+drives">disk drives</a>
        
        
    
        
            <a href="/tag/Google">Google</a>
        
        
    
        
            <a href="/tag/IBM">IBM</a>
        
        
    
        
            <a href="/tag/superparamagnetic+limit">superparamagnetic limit</a>
        
        
    
        
            <a href="/tag/tape+storage">tape storage</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape';
            var disqus_title = 'Why the Future of Data Storage is \u0028Still\u0029 Magnetic Tape';
            var disqus_url = 'https://spectrum.ieee.org/computing/hardware/why-the-future-of-data-storage-is-still-magnetic-tape';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>
            </article>
        </section>
    </div>
</div>



<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzEyMTM3Nw.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2018 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2018 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-4b574e81e6cfb742f8ea34a8166caaa6.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>