
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Video Friday: H-Muscle Hydraulic Robot Actuator, and More - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <script type="text/javascript" src="/ruxitagentjs_ICA2SVfqr_10157181213164340.js" data-dtconfig="srms=1,1,,,|uxrgcm=100,25,300,3;100,25,300,3|featureHash=ICA2SVfqr|dpvc=1|srad=1|lastModification=1546637473609|dtVersion=10157181213164340|tp=500,50,0,1|rdnt=1|uxrgce=1|bp=2|agentUri=/ruxitagentjs_ICA2SVfqr_10157181213164340.js|reportUrl=/rb_bf79064qbm|rid=RID_-1370057004|rpid=1616849740|domain=ieee.org"></script><link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content" href="https://spectrum.ieee.org/rss/fulltext" type="application/rss+xml" />
    
    <!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-9201a7eccba73799c77fbc2e0ba813c5.css"/>
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"/></script>
    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>

@media screen and (min-width: 1640px) and (max-width: 1720px), screen and (min-width: 1320px) and (max-width: 1400px), screen and (min-width: 1025px) and (max-width: 1100px){
.addthis-smartlayers-desktop{
    display:block;
}
#lbCaption em {
    font-style: italic;
    display: inline;
}
.wide-slides {
    clear: both;
}
</style>

<script src="//rum-static.pingdom.net/pa-5197a19fabe53ddd63000000.js" async></script>

<script><!--
$(function(){
$(".article-options-bar #trending").hide();

  var s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = 'https://ieeespectrum.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<meta name="google-site-verification" content="bRE2Nf0-aUEXGbJ9dpmiKuITz6w9X5VH8IEic8KJcNE" />
<!-- end static module -->

    <script type="text/javascript">
					var adinfo = {
					"zone":"IEEE",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KV8Z9LL');
    </script>
    <!-- End Google Tag Manager -->

    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="robot videos,video friday"/>

    
        <meta name="description" content="Your weekly selection of awesome robot videos"/>
    
    
    
        <link rel="image_src" href="/image/MzIwMzMyNQ.jpeg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Video Friday: H-Muscle Hydraulic Robot Actuator, and More",
    "description": "Your weekly selection of awesome robot videos",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "https://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2019-01-04T01:30:03.708-0500",
    "datePublished": "2019-01-04T12:12:00.000-0500",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator"
    },
    "author": {
        "@type": "Person",
        "name": "Evan Ackerman, Erico Guizzo and Fan Shi"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://spectrum.ieee.org/image/MzIwMzI2Mw.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    
<link rel="canonical" href="https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator" />
<link rel="amphtml" href="https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator.amp.html" />



    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Video Friday: H-Muscle Hydraulic Robot Actuator, and More" />
    <meta property="og:url" content="https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator" />
    <meta property="og:description" content="Your weekly selection of awesome robot videos" />
    <meta property="og:image" content="https://spectrum.ieee.org/image/MzIwMzI3OQ.jpeg" />
    <meta property="og:type" content="blog-automaton" />
    
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Video Friday: H-Muscle Hydraulic Robot Actuator, and More","link":"https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator","image_url":"https://spectrum.ieee.org/image/MzIwMzI3MQ.jpeg","type":"post","post_id":"/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator","pub_date":"2019-01-04T17:12:00Z","section":"Automaton","author":"Evan Ackerman, Erico Guizzo and Fan Shi","tags":["robot videos","video friday","topic.robotics","subtopic.robotics-hardware"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Video Friday: H-Muscle Hydraulic Robot Actuator, and More" />
    <meta name="twitter:description" content="Your weekly selection of awesome robot videos" />
    <meta name="twitter:image" content="https://spectrum.ieee.org/image/MzIwMzI2Mw.jpeg" />


<!-- Google Tag Manager Variables-->
        <script>    
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'userType' : 'anonymous',
                'slugType' : 'blog-post',
                'issn' : 'null',
                'authors' : 'Evan Ackerman, Erico Guizzo and Fan Shi'
            });    
        </script>
        <!-- End Google Tag Manager Variables -->
        
    <style>
        #header {
        margin-bottom: 0;
        }
    </style>

</head>
<body class="pageBody" onload="">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KV8Z9LL&gtm_auth=UJWKwjzeo2dv_Q8aPDpmyQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie3012157', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>
    <script language="JavaScript">
        window.dataLayer = window.dataLayer || [];
        var callback = function (url) {
                window.location.replace("/user/logout?returnUrl="+url);
                
        };
		function logout(url){
/*	        ga('send', 'event', {
	            'eventCategory': "Registration",
	            'eventAction': "Signed Out",
	            'eventValue': null,
	            'hitCallback': callback(url),
	            'hitCallbackFail': callback(url)
	        });*/
            window.dataLayer.push({
                'event': 'Signed Out',
                'category': 'Registration',
                'action': 'Signed Out',
                'label': 'Signed Out',
                 eventCallback: callback(url)
            });
        }

        function logSSOtoGA(){
			var refererHostName=null;
			if(document.referrer ){
				refererHostName=document.referrer.split('/')[2];
			}
			if(refererHostName !== window.location.hostname){
				// ga('send', 'event', "Registration", "SSO Signed In", null);
                window.dataLayer.push({
                    'event': 'SSO Signed In',
                    'category': 'Registration',
                    'action': 'SSO Signed In',
                    'label': 'SSO Signed In'
                });
			}
        }

    </script>
<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>

        <div class="user-status-existing"></div>
        <ul class="inline-list right-nav">
            
            
                
                    <li><a href="#" onclick="User.popupwindow('/user/register', 'create', '800', '500');
                    return false;">Create Account</a></li>
                    <li class="sep">|</li>
                    <li>
                        <a href="#" onclick="User.popupwindow('/user/login', 'login', '800', '530');
                        return false;">Sign In</a>
                    </li>
                
            
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="https://twitter.com/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="https://www.linkedin.com/company/ieee-spectrum/"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

	<!-- begin static module global-maintenance -->
 
<!-- end static module -->

</nav>
</header>



<div id="main" role="main" class="automaton">
    <div class="wrap">
        <section id="medium-center">
            <article id="3203026" role="heading" class="article-detail article-page blog-post">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/automaton">Automaton</a></li>
                    <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    <li role="menuitem"><a href="/robotics/robotics-hardware">Robot Sensors &amp; Actuators</a></li>
                </ul>

                
                    <div class="byline">
                            <div><label>4 Jan 2019 | 17:12 GMT</label></div>
                    </div>
                

                <h1 class="article-main-title">Video Friday: H-Muscle Hydraulic Robot Actuator, and More</h1>
                <h2 class="article-dek">Your weekly selection of awesome robot videos</h2>

                
                    <div class="auth-byline">
                        By <span class="author-name"><a href="/author/ackerman-evan-">Evan Ackerman</a>, <a href="/author/guizzo-erico">Erico Guizzo</a> and Fan Shi</span>
                    </div>
                
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                

                <div class="articleBody entry-content">
                                
                    <figure class="xlrg blogImg">
                        <img src="/image/MzIwMzI2Mg.jpeg" alt="H-Muscle"/>
                        
                            <figcaption class="hi-cap">Image: Kazumichi Moriyama via YouTube</figcaption>
                        
                        
                    </figure>
                
                <section id="side-module">
    <div class="medium-top-ad">
        <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

    </div>

    
        <div id="recommended-side">
            <div class="title">Editor&rsquo;s Picks</div>

            <div id="article-rec">
                
                    <a class="article" href="/automaton/robotics/industrial-robots/miniaturized-sibling-of-otto-material-handling-robot-joins-clearpath-fleet">
                        <div class="image-column">
                            <img src="/image/MjczNDY5Nw" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>Miniaturized Sibling of OTTO Material Handling Robot Joins Clearpath Fleet</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/automaton/robotics/robotics-software/explore-the-worlds-coolest-robots-all-in-one-place">
                        <div class="image-column">
                            <img src="/image/MzE1MzU3Ng" alt="IEEE Robots" />
                        </div>

                        <div class="text-column">
                            <h4>Explore the World’s Coolest Robots, All in One Place</h4>
                        </div>
                    </a>
                
                    <a class="article" href="/robotics/humanoids/darpas-rescuerobot-showdown">
                        <div class="image-column">
                            <img src="/image/MjQyOTMzOQ" alt="null" />
                        </div>

                        <div class="text-column">
                            <h4>DARPA’s Rescue-Robot Showdown</h4>
                        </div>
                    </a>
                
            </div>
        </div>
    

</section>
                
                    <html>
 <head></head> 
 <body> 
  <p>Video Friday is your weekly selection of awesome robotics videos, collected by your Automaton bloggers. We’ll also be posting a weekly calendar of upcoming robotics events for the next few months; here’s what we have so far (<a href="mailto:e.guizzo@ieee.org; evan.ackerman@ieee.org?subject=Robotics%20event%20suggestion%20for%20Video%20Friday">send us your events</a>!):</p> 
  <h5><a href="https://www.roboticarena.pl/en/">Robotic Arena</a> –&nbsp;January 12, 2019 –&nbsp;Wrocław, Poland</h5> 
  <h5><a href="https://www.robodex.jp/en-gb.html">RoboDEX</a> –&nbsp;January 16-18, 2019 –&nbsp;Tokyo, Japan</h5> 
  <p><a href="mailto:e.guizzo@ieee.org; evan.ackerman@ieee.org?subject=Robot%20video%20suggestion%20for%20Video%20Friday">Let us know</a> if you have suggestions for next week, and enjoy today’s videos.</p> 
  <hr> 
  <!--nextpage--> 
  <p>Not everyone managed to get their holiday videos posted in time for us to steal them for the last <a href="/automaton/robotics/robotics-hardware/video-friday-happy-robot-holidays-2018">Video Friday of 2018</a>, so let’s just pretend the holidays are still going on, you’ve eaten too much, your family is driving you nuts, and you can’t wait for things to just get back to normal. And if you need 300 days of recovery because of the music, better just hit mute right now.</p> 
  <p>Happy holidays from RightHand Robotics!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/31FRsxF8XD0" width="620"></iframe></p> 
  <p></p> 
  <p>No photos or videos of the bots, please.</p> 
  <p>[ <a href="https://www.righthandrobotics.com/">RightHand Robotics</a> ]</p> 
  <p><em>Thanks Jeff!</em></p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Happy holidays from OTTO Motors!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/YAGK-Lu3IKE" width="620"></iframe></p> 
  <p></p> 
  <p>I think it’s okay to call this a happy holidays from Clearpath Robotics, too.</p> 
  <p>[ <a href="https://ottomotors.com/">OTTO Motors</a> ]</p> 
  <p><em>Thanks Srna!</em></p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Happy holidays from the Reconfigurable Robotics Lab at EPFL!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/-8G4sBkxdGg" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://rrl.epfl.ch/">RRL</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Happy holidays from COLLMOT, who put on this drone light show at Buckingham Palace:</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/G2x0Ks08QSw" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://collmot.com/">COLLMOT</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>A thousand happy holidays from the Kilobot swarm at Sheffield Robotics!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/suVaOBMVw_8" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://www.sheffieldrobotics.ac.uk/">Sheffield Robotics</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Happy holidays from the Aerospace Robotics and Control Lab at Caltech!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/zciuAEHRlYU" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="http://aerospacerobotics.caltech.edu/">Aerospace Robotics and Control Lab</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Happy holidays from Team Blacksheep!</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/faqjI4xJe8I" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://www.team-blacksheep.com/">Team BlackSheep</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Meanwhile, some folks have already moved on to 2019 by looking back at 2018. Good for them! This is from the Robotics, Vision and Control Group at the University of Seville.</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/hdrgCnYv8OU" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://grvc.us.es/">GRVC</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>The Dynamic Interaction Control Lab at IIT had an exciting 2018 as well:</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/vP70QCZhi8w" width="620"></iframe></p> 
  <p></p> 
  <p>Hoping that <a href="https://robots.ieee.org/robots/icub/?utm_source=spectrum">iCub</a> is gonna take us to the danger zone in 2019!</p> 
  <p>[ <a href="https://dic.iit.it/">IIT</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p><a href="http://hauertlab.com/">Sabine Hauert</a> at the Bristol Robotics Laboratory and collaborators EMBL Barcelona published a paper in Science Robotics last month that looked at how swarms of robots can self-organize and collaborate to create shapes and patterns without any kind of centralized control. This happens all the time in our bodies, since cells can only really talk to the cells immediately around them- it’s remarkable that we don’t all fall to pieces, and this research is helping us understand why.</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/bEm-fXkLw7g" width="620"></iframe></p> 
  <p></p> 
  <blockquote> 
   <p><em>Morphogenesis allows millions of cells to self-organize into intricate structures with a wide variety of functional shapes during embryonic development. This process emerges from local interactions of cells under the control of gene circuits that are identical in every cell, robust to intrinsic noise, and adaptable to changing environments. Constructing human technology with these properties presents an important opportunity in swarm robotic applications ranging from construction to exploration. Morphogenesis in nature may use two different approaches: hierarchical, top-down control or spontaneously self-organizing dynamics such as reaction-diffusion Turing patterns. Here, we provide a demonstration of purely self-organizing behaviors to create emergent morphologies in large swarms of real robots. The robots achieve this collective organization without any self-localization and instead rely entirely on local interactions with neighbors. Results show swarms of 300 robots that self-construct organic and adaptable shapes that are robust to damage. This is a step toward the emergence of functional shape formation in robot swarms following principles of self-organized morphogenetic engineering.</em></p> 
  </blockquote> 
  <p>[ <a href="http://hauertlab.com/">Hauert Lab</a> ] via [ <a href="https://robohub.org/growing-bio-inspired-shapes-with-a-300-robot-swarm/">RoboHub</a> ]</p> 
  <p><em>Thanks Sabine!</em></p> 
  <p></p> 
  <hr> 
  <p></p> 
  <blockquote> 
   <p><em>P4 is Toyota Research Institute’s most advanced automated driving research vehicle. It is based on the all-new fifth-generation Lexus LS flagship sedan, the 2018 LS 500h. Newly available chassis and steering control technology from Lexus allows P4 to provide vehicle occupants with a much smoother automated driving experience as a result of refined steering. The new test model also has greater perception with the addition of two cameras and two imaging sensors plus optimized radar for better object detection around the vehicle.</em></p> 
  </blockquote> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/0OLcLZwsgzY" width="620"></iframe></p> 
  <p></p> 
  <p>Well, that’s pretty fancy looking. Like most autonomous research vehicles, though, it’s almost certainly too oversensored (and expensive) to ever be used for anything but research. The idea is that Toyota will be able to take what they learn from this car and transition it into production vehicles.</p> 
  <p>[ <a href="https://pressroom.toyota.com/releases/toyota+research+institute+rolls+out+p4+automated+driving+test+vehicle+at+ces.htm">Toyota</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Hydraulics are still used in robots because they can do things like this:</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/W1cF6eeS13E" width="620"></iframe></p> 
  <p></p> 
  <p>This (relatively) small and light hydraulic actuator comes from H-Muscle, a venture from the Suzumori Endo Robotics Laboratory at the Tokyo Institute of Technology. It’ll be commercialized early this year.</p> 
  <p>[ <a href="https://www.h-muscle.com/">H-Muscle</a> ] via [ <a href="https://robotstart.info/2018/12/25/moriyama_mikata-no72.html">Robotstart</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <blockquote> 
   <p><em>A severe fire broke out at the Liverpool Echo Arena Multi Story Car Park on 31st December 2017. Once the fire was under control and extinguished, public safety was of the highest concern. Mandated by Liverpool City Council, PCF Survey deployed Elios to safely investigate the aftermath.</em></p> 
  </blockquote> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/IpN6ee-D6HY" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://www.flyability.com/elios/">Flyability</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <blockquote> 
   <p><em>LBR iisy is KUKA’s new lightweight, safe and industrially proven robot meant to break all barriers to automation - available in 2019. In this demo see how functionality can be extended with more tools and senses.</em></p> 
  </blockquote> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/heHVJ6qpER4" width="620"></iframe></p> 
  <p></p> 
  <p>[ <a href="https://www.kuka.com/en-us/technologies/human-robot-collaboration/lbr-iisy">Kuka</a> ]</p> 
  <p></p> 
  <hr> 
  <p></p> 
  <p>Life with Cozmo is back with an epic Karate Kit-inspired trilogy, complete with even more puns than you can reasonably expect and a Cozmo-level special effects budget.</p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/hkljFMs6ZZQ" width="620"></iframe></p> 
  <p></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/zMgRr6SuIF8?rel=0" width="620"></iframe></p> 
  <p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/VRPBvybxXYw?rel=0" width="620"></iframe></p> 
  <p>Also, it’s not too late to enter to win an Anki Vector—do the obligatory comment and subscribe thing (details in the video description) by Saturday, and be creative about it for the best chance of winning.</p> 
  <p>[ <a href="https://www.youtube.com/channel/UC7r_Rty9HwHdUfq869Ss_tQ">Life with Cozmo</a> ]</p> 
  <p><em>Thanks David!</em></p> 
  <p></p> 
  <hr> 
  <p></p>  
 </body>
</html>
                
                </div>
                <!-- begin static fragment automaton-blog-static-module --><article class="sml_article_static automaton">
                    <div class="module-header">
                        <h3 class="isotope-title">Robotics News</h3>
                        <a class="newsletter-signup" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=automaton" title="Sign Up">Sign Up</a>
                        <p>
                            Biweekly newsletter on advances and news in robotics, automation, control systems, interviews with leading roboticists, and more.</p>
                        </div>
                    <div class="module-body">
                    <h4 class="isotope-title">About the Automaton blog</h4>
                        <div class="left">
                            <p>
                            <em>IEEE Spectrum</em>&rsquo;s award-winning robotics blog, featuring news, articles, and videos on robots, humanoids, automation, artificial intelligence, and more.</p>
                            <div class="column">
                                <a class="twitter-follow-button" data-dnt="true" data-show-count="false" data-size="large" href="https://twitter.com/AutomatonBlog">Follow @AutomatonBlog</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                        </div>
                        </div>
                        <div class="right">
                        <ul>
                            <li><a href="/author/guizzo-erico">Erico Guizzo</a>, Editor</li>
                            <li><a href="/author/ackerman-evan-">Evan Ackerman</a>, Senior Writer</li>
			<li><a href="https://www.linkedin.com/in/fan-shi-a680b48a/">Fan Shi</a>, Contributor</li>
                        </ul>
                        <a href="https://spectrum.ieee.org/rss/blog/automaton/fulltext" class="btn btn-primary sign-up blog-rss" title="Automaton RSS">Subscribe to RSS Feed</a>
                        </div>
                    </div>
                </article><!-- end static fragment -->
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/energy/renewables/to-boost-lithiumion-battery-capacity-by-up-to-70-add-silicon">
                        <div class="image-column">
                            <img src="/image/MzE5ODA0Mg" alt="Photo-Illustration: Edmon de Haro" />
                        </div>

                        <div class="text-column">
                            <h4>To Boost Lithium-Ion Battery Capacity by up to 70%, Add Silicon</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/computing/hardware/lasers-vs-microwaves-the-billiondollar-bet-on-the-future-of-magnetic-storage">
                        <div class="image-column">
                            <img src="/image/MzE5Nzk5Nw" alt="Photo-Illustration: Edmon de Haro" />
                        </div>

                        <div class="text-column">
                            <h4>Lasers vs. Microwaves: The Billion-Dollar Bet on the Future of Magnetic Storage</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/computing/software/machinelearning-wizards-vie-for-zillows-1-million-prize">
                        <div class="image-column">
                            <img src="/image/MzE5NzkzMA" alt="Photo-Illustration: Edmon de Haro" />
                        </div>

                        <div class="text-column">
                            <h4>Machine-Learning Wizards Vie for Zillow’s $1 Million Prize</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/tech-talk/consumer-electronics/gadgets/ces-2019-advances-in-ai-connectivity-and-memory-will-power-new-products">
                        <div class="image-column">
                            <img src="/image/MzIwMzY5OQ" alt="CES logo from 2018" />
                        </div>

                        <div class="text-column">
                            <h4>CES 2019: Advances in AI, Connectivity, and Memory Will Power New Products</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/robotics/robotics-hardware/startup-says-directdrive-motors-are-the-future-of-robot-actuators">
                        <div class="image-column">
                            <img src="/image/MzE5Nzg5MQ" alt="Illustration: Blood Bros." />
                        </div>

                        <div class="text-column">
                            <h4>Startup Says Direct-Drive Motors Are the Future of Robot Actuators</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/view-from-the-valley/consumer-electronics/gadgets/ces-2019-my-search-for-tiny-treasures">
                        <div class="image-column">
                            <img src="/image/MzIwMzQyMg" alt="The Y-Brush cleans all of your teeth in 10 seconds." />
                        </div>

                        <div class="text-column">
                            <h4>CES 2019: The Bizarre Toothbrush, Smart Yogurt Maker, and Wrist Wearables on My “Must-See” List</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/robot+videos">robot videos</a>
        
        
    
        
            <a href="/tag/video+friday">video friday</a>
        
        
    

    </section>

<div class="job-module"><script type="text/javascript" src="https://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<style type="text/css">
.job-module{
    border-bottom: 1px solid #000;
    margin: 0 auto 20px;
    float:left;
    width:100%;
}
.jobs-wrapper {
		width: 100%;
		height: auto;
		padding: 14px 14px 30px;
		background-color: #FFF;
		font-family: "Theinhardt-Medium", sans-serif;
		color: #000;
        margin: 0 auto 30px;
        float:left;
        background-color: #e4f6fc;
        box-sizing: border-box;
	}
	.featured {
		width:960px;
		margin:0 auto;
	}

	.featuredJobs {
		font-weight: bold;
		width:100%;
		display:block;
		margin:0 auto;
        font-size: 18px;
	}
	#jobframe {
		width:960px;
		margin: 0 auto;
	}
	a.more {
		float: right;
		text-decoration: none;
		font-weight: bold;
		color: #03a6e3;
		margin: 10px 34px 0;
	}
	.jobcontainer {
		background-color: #fff;
        display: inline-table;
        width: 31%;
        margin: 0 16px 0 0;
        height: 140px;
	}
	.jobcontainer ul {
		margin: 0;
        padding: 10px;
	}
	.jobcontainer li{
		list-style-type: none;
		padding-left: 4px;
	}
	.jobcontainer .title {
		font-weight: bold;
		font-size: 16px;
	}
	.jobcontainer .employer {
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
	.jobcontainer .location {
		font-style: italic;
		font-size: 14px;
		font-family: "Theinhardt-Regular", sans-serif;
	}
  ul.nobullet{
    list-style: none;
    }

@media screen and (min-width: 768px) and (max-width: 1024px) {
    .featured {
        width:100%;
    }
    .jobcontainer {
        width: 30%;
    }
    .jobcontainer:nth-child(n+3) {
        display: none;
    }
    a.more {
        margin: 10px 0px 0;
    }
}

   @media screen and (max-width:767px){
    .jobs-wrapper {
		padding: 12px;
		box-sizing: border-box;
	}
	.featured {
		width:100%;
	}
	.featured p{
		margin:0;
	}
	#jobframe {
		width: 100%;
        padding: 10px 0;
        box-sizing: border-box;
	}
    .jobcontainer {
        background-color: #fff;
        display: block;
        width: 100%;
        margin: 10px 0;
        height: auto;
    }
    .jobcontainer ul {
        margin-left: 0px;
    }
    .jobcontainer li {
        padding: 2px 4px;
        margin: 0;
    }
    a.more{
        margin:0;
    }
   }
</style>
<div class="jobs-wrapper">
<div class="featured">
<p><span class="featuredJobs">Featured Jobs</span>
</p>
<div id="jobframe">
</div>
<a class="more" href="http://jobs.ieee.org/jobs/search/results">More Jobs &gt;&gt;</a>
<script type="text/javascript">
function renderXml() {
    var myJobFeaturedFrame = new xmlScrollView();
    myJobFeaturedFrame.setOutPutElement('jobframe');
    myJobFeaturedFrame.setItemRoot('Job');
    myJobFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
    myJobFeaturedFrame.declareVariable('City', '%jobCity%');
    myJobFeaturedFrame.declareVariable('State', '%jobState%');
    myJobFeaturedFrame.declareVariable('Company', '%jobEmployer%');
    myJobFeaturedFrame.declareVariable('Url', '%jobLink%');
    myJobFeaturedFrame.setTemplate(
        '<div class="jobcontainer"' +
        'onclick=window.location.href="%jobLink%" style="cursor: pointer;">' +
        '<ul class="nobullet">' + '<li class="title">' + '%jobTitle%' + '</li>' +
        '<li class="location">' + '%jobCity%, %jobState%' + '</li>' +
        '<li class="employer">' + '%jobEmployer%' + '</li>' + '</ul>' + '</div>');
    myJobFeaturedFrame.disableScroll();
    myJobFeaturedFrame.outputFromString(xmlString);
}
var Topics = {
    aerospace: 'Aerospace',
    atwork: 'Engineering',
    biomedical: 'Biomedical',
    computing: 'Computer',
    energy: 'Energy',
    consumerelectronics: 'Consumer Electronics',
    geeklife: 'Engineering',
    greentech: 'Energy',
    techhistory: 'History',
    robotics: 'Robotics',
    semiconductors: 'Semiconductors',
    telecom: 'Telecom',
    transportation: 'Transportation'
};

    var jobscript = document.createElement('script');
    var getTopic = "robotics".replace('-', '');
    jobscript.src = "https://jobs.ieee.org/jobs/search/results?location=United%20States&Sort=scorelocation%20desc&rows=3&format=jsxml&kwsPrimary=" + Topics[getTopic] ;
    $("#jobframe").append(jobscript);

$(function() {
    window.setTimeout(function() { renderXml() }, 2000);
});
</script>
</div>
</div>
</div>

<section id="comments-section" role="complementary">
    <div class="split">
        <div class="column">
            <h6 class="section-title">Comments</h6>
        </div>

        <div class="column last align-right">
            <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
        </div>

        <div class="clear"></div>
    </div>

    <div id="disqus_thread"></div>

    
    
        <script type="text/javascript">
            var disqus_shortname = 'ieeespectrum';
            var disqus_identifier = '/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator';
            var disqus_title = 'Video Friday: H-Muscle Hydraulic Robot Actuator\u002c and More';
            var disqus_url = 'https://spectrum.ieee.org/automaton/robotics/robotics-hardware/video-friday-h-muscle-hydraulic-robot-actuator';

            
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the &lt;a
        href="http://disqus.com/?ref_noscript"&gt;comments powered by
        Disqus.&lt;/a&gt;</noscript>
        <a href="http://disqus.com" class="dsq-brlink">Comments powered
        by <span class="logo-disqus">Disqus</span></a>
    
</section>
            </article>
        </section>
        
            
                
            
        
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="https://twitter.com/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="https://www.linkedin.com/company/ieee-spectrum/" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MzIwMDk5OQ.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2019 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2019 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-798ee96ebeeab69059b2b7f8e62b04fb.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    
        <!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(w) {
  w.PARSELY = {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          level: "anonymous"
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
})(window);
</script>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    


<!-- begin static fragment cookie-consent-banner --><script src="https://s3-us-west-2.amazonaws.com/ieeeshutpages/gdpr/settings.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
 window.cookieconsent.initialise(json)
});
</script><!-- end static fragment -->
<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>