
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <!-- mobify disabled -->
    <meta charset="utf-8">
    <title>2017’s Top Ten Tech Cars: Morgan EV3 - IEEE Spectrum</title>
    <link rel="canonical" href="http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3"/>
    
        <link rel="amphtml" href="http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3.amp.html"/>
    
    <meta name="viewport" content="width=1024"> 


<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->

    






    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css"/>
    <link rel="stylesheet" href="/assets/frontend-a6abfc7dbcf0ff28ef03a9b2d323b0ac.css"/>

    

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>

    

    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>

    
    
    

    <link rel="icon" href="/favicon.png" type="image/png"/>
    <!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<!-- end static module -->


    
    <script type="text/javascript">
					var adinfo = {
					"zone":"transportation",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->

    
    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    

    
        <meta name="description" content="Three wheels, now electric"/>
    
    
        <link rel="image_src" href="/image/Mjg4MDgxMA.jpg"/>
    
    <script language="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "2017\u2019s Top Ten Tech Cars: Morgan EV3",
    "description": "Three wheels, now electric",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "http://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "http://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2017-03-28T11:08:43.025-0400",
    "datePublished": "2017-03-28T14:00:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3"
    },
    "author": "Lawrence Ulrich",
    "image": {
        "@type": "ImageObject",
        "url": "http://spectrum.ieee.org/image/Mjg4MDgxMg.jpg",
        "height": "373px",
        "width": "620px"
    }
}
</script>
    


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'article-FEATURE');
ga('set', 'dimension2', 'true');
ga('set', 'dimension3', 'Lawrence Ulrich');

</script>
<!-- End Google Analytics -->




    
<!-- Open Graph Tags -->
<meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News"/>
<meta property="og:title" content="2017’s Top Ten Tech Cars: Morgan EV3"/>
<meta property="og:url" content="http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3"/>
<meta property="og:description" content="Three wheels, now electric"/>
<meta property="og:image" content="http://spectrum.ieee.org/image/Mjg4MDgxMg.jpg"/>
<meta property="og:type" content="article"/>
<!-- Other Tags -->
<meta name="bt:id" content="2879504">
<meta name="bt:author" content="Lawrence Ulrich">
<meta name="bt:pubDate" content="2017-03-28T18:00:00Z">
<meta name="bt:modDate" content="2017-03-28T15:08:43Z">
<meta name="bt:keywords" content="liquid cooling, midlife crisis, three-wheeler, v-twin motorcycle engine, topic_transportation, subtopic_advanced-cars">
<meta property="bt:module" content="Transportation">

    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"2017\u2019s Top Ten Tech Cars: Morgan EV3","link":"http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3","image_url":"http://spectrum.ieee.org/image/Mjg4MDgwOQ.jpg","type":"post","post_id":"/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3","pub_date":"2017-03-28T18:00:00Z","section":"Features","author":"Lawrence Ulrich","tags":["liquid cooling","midlife crisis","three-wheeler","v-twin motorcycle engine","medium.print","type.article","2017 April 4","topic.transportation","subtopic.advanced-cars"]}'>



    <link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">
</head>

<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2872479', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="wrap">
        <ul class="inline-list">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span></a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a></li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>
	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-center">
            <article id="2879504" class="article-detail article-page" style="position:relative">
                <ul id="breadcrumbs">
                    <li>Feature
                    </li>
                    <li><a href="/transportation">Transportation</a></li>
                    <li><a href="/transportation/advanced-cars">Advanced Cars</a></li>
                </ul>
                <h1 class="article-title">2017’s Top Ten Tech Cars: Morgan EV3</h1>

                <h2 class="article-dek">Three wheels, now electric</h2>

                <div class="metadata" role="contentinfo">
                    
    <div class="byline">
    
            By <span class="author-name">Lawrence Ulrich</span>
                        <div class="date-published">Posted <label>28 Mar 2017 | 18:00 GMT</label></div>

            
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
                    


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                </div>
                    
                    <div id="artBody">
                        <div class="articleBody entry-content">
                        
<section id="side-module">
  <div class="medium-top-ad">
    <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

  </div>
  
  <div id="recommended-side">
  	<div class="title">Editor's Pick</div>
  	<div id="article-rec">
  	
  		<a class="article" href="/transportation/advanced-cars/building-bloodhound-the-fastest-car-in-the-world" >
        <div class="image-column">
          <img src="/image/MjY1NDUwNQ.jpeg" width="140" height="140"/>
        </div>
        <div class="text-column">
          <h4>Building Bloodhound: The Fastest Car in the World</h4>
        </div>
      </a>
        
  		<a class="article" href="/transportation/advanced-cars/the-aptera-2e-is-the-wildestlooking-electric-car-youll-ever-see" >
        <div class="image-column">
          <img src="/image/MjgwNjQ3MQ.jpg" width="140" height="140" alt="The Aptera 2e."/>
        </div>
        <div class="text-column">
          <h4>The Aptera 2e Is the Wildest-Looking Electric Car You’ll Ever See</h4>
        </div>
      </a>
        
  		<a class="article" href="/video/transportation/alternative-transportation/setting-a-land-speed-record-with-a-sidecar-motorcycle" >
        <div class="image-column">
          <img src="/image/MjgwNDc0MQ.jpg" width="140" height="140" alt="Kevin Clemens built this electric sidecar motorcycle to set a world record on the salt flats of Bonneville"/>
        </div>
        <div class="text-column">
          <h4>Setting a Land Speed Record with a Sidecar Motorcycle</h4>
        </div>
      </a>
        
  	</div>
  </div>
  
</section>

                        
                            <div class="article-detail">
 <script>
$(function () {
$('.ad-module').hide();
});
</script> 
 <figure class="xlrg" role="img">
  <img alt="Morgan EV3" src="/image/Mjg4MDgwMQ.jpeg"> 
  <figcaption class="hi-cap">
   Photo: Morgan Motor Co.
  </figcaption> 
  <figcaption>
   <strong>Like a trike: </strong>The Morgan EV3 is the environmentally safe therapy for midlife crises.
  </figcaption> 
 </figure> 
 <p><strong>Dropping</strong> an electric power train into a <a href="https://www.morgan-motor.co.uk/ev3/">Morgan</a> is like putting a nuclear reactor in a clipper ship. This romantic, inimitable three-wheeler still employs the ash-wood frame and hand-beaten sheet metal that the <a href="https://www.morgan-motor.co.uk/history/">originals did</a>. <em>In 1909</em>. That’s when H.F.S. Morgan founded his little shop in Malvern, England.</p> 
 <p>But instead of depending on that old V-twin motorcycle engine hammering away up front, Morgan fans can race into the 21st century—in stealthy, silent fashion—with a rear-mounted electric motor. As incongruous as it may seem, electric drive suits the Morgan well because it exploits the roadster’s compact design. <a href="https://www.morgan-motor.co.uk/ev3/">Consider the stats:</a> a curb weight below 500&nbsp;kilograms (1,102&nbsp;pounds), much of it in the form of a 20-kilowatt-hour lithium-ion battery housed in its tubular space frame, and a 46-kilowatt liquid-cooled AC motor driving the single rear wheel. Morgan figures you’ll manage 240&nbsp;kilometers (150&nbsp;miles) on a charge. To trim weight, the EV3 is the first Morgan with carbon composite panels, used for the bonnet, tonneau cover, and side pods. The face is inspired by the aero-engine race cars of the 1930s, with burnished brass bars up front actually serving as conductive cooling fins for the battery.</p> 
 <p>Morgan expects the EV3 to scoot from 0 to 100&nbsp;kilometers per hour (62&nbsp;miles per hour) in under 9&nbsp;seconds, on par with the internal-combustion version, and to top 145&nbsp;km/h (90&nbsp;mph). Yes, your mom’s Toyota Camry is faster. But if you’ve ever been fortunate enough to drive a Morgan or even experience it from the passenger seat, you’ll know that it feels like it’s traveling 200&nbsp;km/h when it’s going only 100, plunging you into a hair-mussing euphoria of sensory stimulation and hovering danger.</p> 
 <p>Looking for a means to enjoy a satisfying midlife crisis with a low carbon footprint, no legal bills, and no secret child-support payments? Look no further, friends.</p> 
</div>
                            <div class="medium-bottom-ad">
                                <!-- begin static module gpt-body-ad-module-300-250-2 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle-2" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle-2");
				});
		</script>
	</div>
</div>
<!-- end static module -->

                            </div>
                        </div>
                    </div>
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/semiconductors/processors/specksize-computers-now-with-deep-learning">
                        <div class="image-column">
                            <img src="/image/Mjg3NzU0MQ.jpg" width="140" height="140" alt="Photo: University of Michigan and TSMC"/>
                        </div>

                        <div class="text-column">
                            <h4>Speck-Size Computers: Now With Deep Learning</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/at-work/education/how-to-protect-your-house-from-water-leakswithout-the-internet-of-things">
                        <div class="image-column">
                            <img src="/image/Mjg3NDg0Mg.jpg" width="140" height="140" alt="Photo of home damage."/>
                        </div>

                        <div class="text-column">
                            <h4>How to Protect Your House From Water Leaks—Without the Internet of Things</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energy/environment/twilight-for-the-golden-age-of-earth-observation">
                        <div class="image-column">
                            <img src="/image/Mjg3NzM1MA.jpg" width="140" height="140" alt="Illustration: Goddard Space Flight Center/NASA"/>
                        </div>

                        <div class="text-column">
                            <h4>Twilight for the Golden Age of Earth Observation?</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/at-work/innovation/how-to-escape-the-powerpoint-prison">
                        <div class="image-column">
                            <img src="/image/Mjg3OTMwNw.jpg" width="140" height="140" alt="opening illustration for Technically Speaking department page."/>
                        </div>

                        <div class="text-column">
                            <h4>How to Escape the PowerPoint Prison</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/telecom/internet/a-better-way-to-organize-the-internet-contentcentric-networking">
                        <div class="image-column">
                            <img src="/image/Mjg3ODI1Ng.jpg" width="140" height="140" alt="Illustration: QuickHoney"/>
                        </div>

                        <div class="text-column">
                            <h4>A Better Way to Organize the Internet: Content-Centric Networking</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energy/policy/president-trump-needs-an-engineering-adviser">
                        <div class="image-column">
                            <img src="/image/Mjg3NTg0OQ.jpg" width="140" height="140" alt="Opening illustration for Spectral Lines."/>
                        </div>

                        <div class="text-column">
                            <h4>President Trump Needs an Engineering Adviser</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                


<section class="learn-more" role="menu">
     <h5>Learn More</h5>
     

 <style>
  u {
	text-decoration: none;
  }
</style>
	
	
		<a href="/tag/V-twin+motorcycle+engine">V-twin motorcycle engine</a>
	     
	
		<a href="/tag/liquid+cooling">liquid cooling</a>
	     
	
		<a href="/tag/midlife+crisis">midlife crisis</a>
	     
	
		<a href="/tag/three-wheeler">three-wheeler</a>
	    
	

</section>


<section id="comments-section" role="complementary">
  <div class="split">
    <div class="column">
      <h6 class="section-title">Comments</h6>
    </div>
    <div class="column last align-right">
      <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
    </div>
    <div class="clear"></div>
  </div>
  <div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_shortname = 'ieeespectrum';
  var disqus_identifier = '/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3';
  var disqus_title = '2017’s Top Ten Tech Cars: Morgan EV3';
  var disqus_url = 'http://spectrum.ieee.org/transportation/advanced-cars/2017s-top-ten-tech-cars-morgan-ev3';

  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the &lt;a
  href="http://disqus.com/?ref_noscript"&gt;comments powered by
  Disqus.&lt;/a&gt;</noscript>
  <a href="http://disqus.com" class="dsq-brlink">Comments powered
by <span class="logo-disqus">Disqus</span></a>
</section>
            </article>
        </section>
        
    </div>
</div>



<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/Mjg2OTI1NA.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-c49768839e8849ca18cc35b5320b61a4.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2879504',
    model: 'article'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>