
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="canonical" href="http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage"/>
    <link rel="amphtml" href="http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage.amp.html"/>
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">


<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->







    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
	<link rel="stylesheet" href="/assets/frontend-0351f34ceeda54314d459019e6dbc6cc.css"/>

    

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>

    

    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<!-- end static module -->


    
    <script type="text/javascript">
					var adinfo = {
					"zone":"computing",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->


    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="algorithms,finance,fintech,hedge funds,high-frequency trading,investing,machine learning,python"/>

    
        <meta name="description" content="Hedge funds are testing new quantitative strategies that could supplant traditional fund managers"/>
    
    
    
        <link rel="image_src" href="/image/MjkxOTgzNQ.jpg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage",
    "description": "Hedge funds are testing new quantitative strategies that could supplant traditional fund managers",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "http://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "http://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2017-06-28T10:42:42.373-0400",
    "datePublished": "2017-06-28T12:22:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage"
    },
    "author": {
        "@type": "Person",
        "name": "Amy Nordrum"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://spectrum.ieee.org/image/MjkxOTgyMg.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Amy Nordrum');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage" />
    <meta property="og:url" content="http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage" />
    <meta property="og:description" content="Hedge funds are testing new quantitative strategies that could supplant traditional fund managers" />
    <meta property="og:image" content="http://spectrum.ieee.org/image/MjkxOTgyMg.jpeg" />
    <meta property="og:type" content="blog-tech-talk" />
    <meta name="bt:id" content="2919661" />
    <meta name="bt:author" content="Amy Nordrum" />
    <meta name="bt:pubDate" content="2017-06-28T16:22:00Z" />
    <meta name="bt:modDate" content="2017-06-28T14:42:42Z" />
    <meta name="bt:keywords" content="algorithms, finance, fintech, hedge funds, high-frequency trading, investing, machine learning, python, topic_computing, subtopic_software" />
    <meta property="bt:module" content="Computing" />
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage","link":"http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage","image_url":"http://spectrum.ieee.org/image/MjkxOTgzNA.jpg","type":"post","post_id":"/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage","pub_date":"2017-06-28T16:22:00Z","section":"Tech Talk","author":"Amy Nordrum","tags":["algorithms","finance","fintech","hedge funds","high-frequency trading","investing","machine learning","python","type.blog-post","topic.computing","subtopic.software"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage" />
    <meta name="twitter:description" content="Hedge funds are testing new quantitative strategies that could supplant traditional fund managers" />
    <meta name="twitter:image" content="http://spectrum.ieee.org/image/MjkxOTgyMg.jpeg" />



</head>

<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="signin-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Sign In</h4>

            </div>

            <div class="modal-body">
              <small>Sign in using your existing account.</small>
                <form autocomplete="off" id="sign-in" data-toggle="validator" onsubmit="User.login()">
                <div class="generic-error"><span class="glyphicon glyphicon-exclamation-sign"></span> Please enter a valid username or password.</div>
                    <div class="form-group">
                        <input  placeholder="Email address" 
                                type="email" 
                                class="form-control" 
                                name="username"
                                id="username" 
                                autocomplete="off" 
                                data-error="Email address is invalid" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input  type='password' 
                                class="form-control" 
                                placeholder="Password"
                                name='password'
                                id='password' 
                                data-minlength="6"
                                autocomplete="off" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <small>
                        <a href="" onclick="User.forgotPasswordModal(); return false;">Forgot Password?</a>
                    </small>

                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Sign In</button>
                    </div>
                </form>

                <div class="form-group">
                    <small class="text-sm">Do not have an account? 
                <ul style="margin:0; font-size: 12px; padding:0 0 0 14px">
                <li>sign in to various IEEE sites with a single account;</li>
                <li>manage your membership;</li>
                <li>get member discounts;</li>
                <li>personalize your experience;</li>
                <li>manage your profile and order history.</li>
              </ul>
              <div class="form-group">
                        <button id="create-account-modal-button" type="button" class="btn btn-primary btn-sm center-block"
                                name="create">Create Account</button>
                    </div>
            </small>
                </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="create-account-modal" tabindex="-1" role="dialog"
     aria-labelledby="create-account-modal-label">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                         <h4 class="modal-title">Create Account</h4>
            </div>

            <div class="modal-body">
<div class="login-text">Creating an IEEE Account is free and will only take a few minutes. An IEEE Account is used for sign in purposes only. Completion of the membership application is required to become an IEEE member.</div>
                <form autocomplete="off" data-toggle="validator">

                    

                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <input id="firstname" type="text"
                               class="form-control "
                               name="firstname"
                               placeholder="First name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="lastname" type="text"
                               class="form-control "
                               name="lastname"
                               placeholder="Last name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="email" type="email"
                               class="form-control "
                               name="email" placeholder="Email" value="" data-error="Email address is invalid" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        
                        <input id="password" type="password"
                               class="form-control "
                               name="password"
                               data-minlength="6"
                               placeholder="Password" value="" required/>
                               <div class="help-block with-errors">Minimum of 6 characters</div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <button id="register-button" type="button"
                                class="btn btn-default btn-submit btn-block registration-button center-block">Register</button>
                    </div>
                </form>
                <div class="login-text">
                           <small> <a href="http://www.ieee.org/security_privacy.html?WT.mc_id=hpf_priv" target="_blank" id="privacy-policy-link">Privacy &amp; Opting Out of Cookies</a></small>
                 </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>
<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="forgot-password-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Forgot Password</h4>

            </div>

            <div class="modal-body">
              <div class="login-text">
            To retrieve your password, you must enter your name and either your email address or Member/Customer number. If you require assistance, <a href="http://www.ieee.org/contactcenter" target="_blank">contact IEEE.</a>
                </div>
                <form autocomplete="off" onsubmit="User.login()" data-toggle="validator" >
                    <div class="form-group">
                        <input placeholder="Given/First name" type="text" class="form-control" name="firstname"
                               id="firstname" autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input type='text' class="form-control" placeholder="Last/Surname"
                               name='lastname'
                               id='lastname' autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <input placeholder="Email address" type="email" data-error="Email address is invalid"  class="form-control" name="username"
                               id="username" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <small style="margin-bottom: 10px; display:block; text-align:center;">OR</small>
                    <div class="form-group">
                        <input placeholder="Member/Customer #" type="text" data-minlength="6" class="form-control" name="customerno"
                               id="customerno" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Submit</button>
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>


	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-content">
            <article id="2919661" role="heading" class="article-detail">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/tech-talk">Tech Talk</a></li>
                    <li role="menuitem"><a href="/computing">Computing</a></li>
                    <li role="menuitem"><a href="/computing/software">Software</a></li>
                </ul>

                <h1 class="article-title">Hedge Funds Look to Machine Learning, Crowdsourcing for Competitive Advantage</h1>
                
<div class="metadata" role="contentinfo">
    <div class="byline">
    
            By <span class="author-name"><a href="/author/nordrum-amy">Amy Nordrum</a></span>
            <div>Posted <label>28 Jun 2017 | 16:22 GMT</label></div>
    
    
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
</div>
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>

                
                    <figure class="xlrg">
                        <img src="/image/MjkxOTgyMQ.jpeg" alt="Two employees of Quantopian sketch algorithms onto a glass surface in the company's headquarters."/>
                        
                            <figcaption class="hi-cap">Photo: Quantopian</figcaption>
                        
                        
                            <figcaption>At Boston-based financial startup Quantopian, a team of analysts and engineers create tools that allow anyone to write investment algorithms based on a personal hypothesis about markets. The company then invests in the most promising algorithms.</figcaption>
                        
                    </figure>
                
                <div class="entry-content">
                    <p>Every day, financial markets and global economies produce a flood of data. As a result, stock traders now have more information about more industries and sectors than ever before. That deluge, combined with the rise of cloud technology, has inspired hedge funds to develop new quantitative strategies that they hope can generate greater returns than the experience and judgement of their own staff.</p> 
<p></p> 
<p>At the <a href="http://events.cbinsights.com/future-of-fintech">Future of Fintech</a> conference hosted by research company <a href="https://www.cbinsights.com/">CB Insights</a> in New York City, three hedge fund insiders discussed the latest developments in quantitative trading. A session on Tuesday featured Christina Qi, the co-founder of a high-frequency trading firm called <a href="http://www.domeyard.com/">Domeyard LP</a>; Jonathan Larkin, an executive from <a href="https://www.quantopian.com/">Quantopian</a>, a hedge fund taking a data-driven systematic approach; and Andy Weissman of <a href="https://www.usv.com/">Union Square Ventures</a>, a venture capital firm that has invested in an autonomous hedge fund.</p> 
<!--nextpage--> 
<p></p> 
<p>Many of the world’s largest hedge funds already rely on <a href="http://spectrum.ieee.org/computing/software/the-trading-test">powerful computing infrastructure and&nbsp;quantitative methods</a>—whether that’s high-frequency trading, incorporating machine learning, or applying data science—to make trades. After all, human traders are full of biases, emotions, memories, and errors of judgment. Machines and data, on the other hand, can coolly examine the facts and decide the best course of action.</p> 
<p></p> 
<p>Deciding which technologies and quantitative methods to trust, though, is still a job for humans. There are many ways that hedge funds can use technology to create an advantage for investors. Just a few years ago, high-frequency trading was all the rage: Some firms built <a href="https://arstechnica.com/information-technology/2016/11/private-microwave-networks-financial-hft/">secret networks of microwave towers</a> and reserved space on trans-Atlantic <a href="http://www.ibtimes.com/hibernia-networks-bets-speed-new-fiber-optic-cable-will-win-customers-crowded-north-2050674">fiber optic cables</a> to eke out competitors by a few milliseconds.</p> 
<p></p> 
<p>Now, speed alone isn’t enough. Qi co-founded <a href="http://www.domeyard.com/">Domeyard</a> in 2013 to execute high-frequency trades through a suite of proprietary technologies. The firm built their own feed handlers, which are systems that retrieve and organize market data from exchanges such as Nasdaq. They also developed their own <a href="http://www.investopedia.com/terms/o/oms.asp">order management system</a>, which are instructions that determine how proprietary algorithms make trades.</p> 
<p></p> 
<p>Qi says Domeyard’s system might gather 343 million data points in the opening hour of the New York Stock Exchange on any given day. The company can execute trades in just a few microseconds, and process data in mere nanoseconds.</p> 
<p></p> 
<aside class="inlay pullquote rt med-lrg">
 Hedge funds have begun to incorporate machine learning into their systems, hand over key management decisions to troves of data scientists, and even crowdsource investment strategies. If they work, these experiments could give rise to a new breed of hedge funds that rely more on code and less on humans to make decisions than ever before.
</aside> 
<p>But thanks to advances in the trading software and systems available for purchase, most any firm can now carry out the high-speed trades that once set Domeyard apart. “It’s not about the speed anymore,” Qi said. Hedge funds must find new ways to compete.</p> 
<p></p> 
<p>Over the past few years, hedge funds have started to get even more creative. Some have begun to incorporate machine learning into their systems, hand over key management decisions to troves of data scientists, and even crowdsource investment strategies. If they work, these experiments could give rise to a new breed of hedge funds that rely more on code and less on humans to make decisions than ever before. &nbsp;</p> 
<p></p> 
<p>One hedge fund called <a href="https://numer.ai/">Numerai</a>&nbsp;pays data scientists in cryptocurrency to tweak its machine learning algorithms and improve its strategy. “The theory there is can you achieve consistent returns over time by removing human bias, and making it a math problem,” said <a href="http://www.usv.com/about/andy-weissman">Andy Weissman</a> of Union Square Ventures, which has invested US $3 million in Numerai.</p> 
<p></p> 
<p>Not all funds will find it easy to compete on these new terms. Domeyard can’t incorporate machine learning, Qi says, because machine learning programs are generally optimized for throughput, rather than latency. “I can’t use standard machine learning techniques to trade because they’re too slow,” she said. &nbsp;</p> 
<p></p> 
<p>The third fund represented on the panel, <a href="https://www.quantopian.com/">Quantopian</a>, provides free resources to anyone who wants to write investment algorithms based on a personal hypothesis about markets. Quantopian takes the most promising algorithms, puts money behind them, and adds them to one big fund.</p> 
<p>“We’re tapping into this global mindshare to make something valuable for our investors,” said&nbsp;<a href="https://www.linkedin.com/in/jonathan-larkin-a4747396/">Larkin</a>, chief investment officer at <span>Quantopian</span>.</p> 
<p></p> 
<p>To help the process along, the firm provides <a href="https://www.quantopian.com/help">educational materials</a>, over 50 datasets on U.S. equities and futures, a library of ready-made modules that authors can borrow to code in the Python programming language, a virtual sandbox to test their hypotheses, and support from a team of 40 in-house developers. If authors wish to incorporate machine learning into their algorithms, they can do that with Python modules such as <a href="http://scikit-learn.org/stable/">sci-kit learn</a>.</p> 
<p>One project, or strategy, consists of multiple algorithms written across <a href="http://blog.quantopian.com/a-professional-quant-equity-workflow/">several layers</a>. An author’s first step it to generate a hypothesis. Then, they choose which data, instruments, and modules they will apply to test that hypothesis.</p> 
<p></p> 
<p>Next, the author must build what Larkin calls an&nbsp;“alpha,” or an expression based on the author’s hypothesis that has been tested and proven to have some degree of predictive value about market performance. “The best quantitative strategies will have a number of these,” Larkin said.</p> 
<p>Each alpha should generate a vector, or a set of numbers, which can then be used to make trades that will align with that hypothesis. The next step, then, is to combine the alphas and add a risk management layer with safeguards to prevent the algorithms from getting carried away.</p> 
<p>Finally, the author fills in the final details of the system which include the timing of trades. Quantopian’s approach is admittedly much slower than Domeyard—the fund has a minimum trading interval of one minute.</p> 
<p></p> 
<p>To date, 140,000 people from 180 countries have written investment algorithms for Quantopian, and the company has put money into 25 of those projects. Its largest allocation to a single project was $10 million.</p> 
<p>Once they’ve built a strategy, the original author retains the intellectual property for the underlying algorithms. If their approach is funded, the author receives a cut (generally 10 percent) of any profits that their strategy generates. Larkin estimates it takes at least 50 hours of work to develop a successful strategy.</p> 
<p></p> 
<p></p> 
<p>Larkin wouldn’t share any information about the fund’s performance so far. But he said the idea is to blend the best data-based hypotheses from many people. “We at Quantopian believe the strongest investment vehicle is a combination of strategies, not any one individual strategy,” he said.</p> 
<p></p> 
<p>Larkin refers to Quantopian’s methods as data-driven systematic investing, a separate category from high-frequency trading or discretionary investing based on data science. Still, he classifies all three of these quantitative methods as distinct from the longtime approach of simply relying on a fund manager’s judgement, without any formal way to organize and filter data.</p> 
<p></p> 
<p>Depending on how Numerai, Quantopian, and similar experiments fare, investors could be entering a new era of finance in which they entrust their money to machines, not managers. &nbsp;</p>
                </div>

                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/hedge+funds">hedge funds</a>
        
        
    
        
            <a href="/tag/Python">Python</a>
        
        
    
        
            <a href="/tag/high-frequency+trading">high-frequency trading</a>
        
        
    
        
            <a href="/tag/algorithms">algorithms</a>
        
        
    
        
            <a href="/tag/investing">investing</a>
        
        
    
        
            <a href="/tag/finance">finance</a>
        
        
    
        
            <a href="/tag/machine+learning">machine learning</a>
        
        
    
        
            <a href="/tag/fintech">fintech</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
  <div class="split">
    <div class="column">
      <h6 class="section-title">Comments</h6>
    </div>
    <div class="column last align-right">
      <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
    </div>
    <div class="clear"></div>
  </div>
  <div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_shortname = 'ieeespectrum';
  var disqus_identifier = '/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage';
  var disqus_title = 'Hedge Funds Look to Machine Learning\u002c Crowdsourcing for Competitive Advantage';
  var disqus_url = 'http://spectrum.ieee.org/tech-talk/computing/software/fintech-trends-hedge-funds-look-to-machine-learning-crowdsourcing-for-competitive-advantage';

  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the &lt;a
  href="http://disqus.com/?ref_noscript"&gt;comments powered by
  Disqus.&lt;/a&gt;</noscript>
  <a href="http://disqus.com" class="dsq-brlink">Comments powered
by <span class="logo-disqus">Disqus</span></a>
</section>

            </article>
        </section>
        <section id="iso-content">
            <div class="articles" role="article">
                <article class="item sml_article ad-item-related corner-item recent-item" style="width: 300px; height: 270px;" >
	<!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article><article class="item sml_article recent-item">
<!-- begin static fragment tech-talk-spectrum4-blog-sidebar --><style type="text/css">
<!--
.articles article .border-box a.blog-rss {
padding: 1px 1em 0 2.5em; 
margin-bottom: 1em;
}

.twitter-links .column {
float: none;
margin: 0 auto;
width: 181px;
display: block;
}

.twitter-links {
margin-bottom: 0;
}

--></style>	

<article class="sm_article tech-talk">
		<div class="border-box">
			<a href="/blog/tech-talk" style="text-decoration:none;"><h3 class="isotope-title">
				<img alt="" class="isotope-icon" src="/img/IEEE_Blog_Icon_TechTalk-1359653339138.png" height="37px" width="37px" />Tech Talk</h3></a>
			<p><i>IEEE Spectrum&rsquo;s</i> general technology blog, featuring news, analysis, and opinions about engineering, consumer electronics, and technology and society, from the editorial staff and freelance contributors.</p>
<div class="align-center"><a href="http://spectrum.ieee.org/rss/blog/tech-talk/fulltext" class="button sign-up blog-rss" title="Tech Talk RSS"><span class="icon-rss"></span>Subscribe to RSS Feed</a></div>
			<div class="twitter-links">
				<div class="column">
					<a href="https://twitter.com/IEEESpectrum" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @IEEESpectrum</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
				
				<div class="clear">
					&nbsp;</div>
			</div>
			
		</div>
	</article>
	<article class="sml_article tech-talk">
		<div class="border-box">
			<h3 class="isotope-title">
				Newsletter Sign Up</h3>
			<p>Sign up for the Tech Alert newsletter and receive ground-breaking technology and science news from <i>IEEE Spectrum</i> every Thursday.</p>
			<div class="align-center">
				<a class="button sign-up" href="/static/newsletters-signup?utm_source=internal&utm_medium=blog_page&utm_campaign=techtalk" title="Sign Up">Sign Up</a></div>
		</div>
	</article>
	<article class="sml_article facebook-module tech-talk" style="padding-bottom: 0px;  height: 265px;">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-like-box" data-href="http://www.facebook.com/IEEESpectrum" data-width="300" data-height="265" data-show-faces="true" data-stream="false" data-border-color="#237fe0" data-header="false"></div>
	</article><!-- end static fragment -->
</article>

	
<article id="47549" class="item sml_article related-item recent-item computing"  >
	<!-- <span class="blur">&nbsp;</span>-->
    <a href="/computing/software/the-trading-test">
        <figure class="tag-no-image">
            <figcaption>Computing</figcaption>
        </figure>
        
        <h3 class="article-title">The Trading Test</h3>
        <p>A big-time financial firm is recruiting tech talent by offering prizes to the college kids whose software chooses the best investments<span class="pubDate"><time>1&nbsp;Aug&nbsp;2007</time></span></p>
    </a>
</article>



    <article id="2832206" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/networks/a-blockchain-currency-that-beats-bitcoin-on-privacy"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjgzMjI5Mw.jpg" width="300" height="225" alt="Photo: Morgen E. Peck"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">A Blockchain Currency That Beats Bitcoin On Privacy</h3>
            <p>Zcash’s new cryptocurrency promises complete anonymity
            
            	<span class="pubDate"><time>18&nbsp;Nov&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2650424" class="item sml_article related-item recent-item computing videomodule"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/video/computing/networks/video-the-bitcoin-blockchain-explained"> 
            <span class="videoicon">&nbsp;</span>
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjY1MDQ0Nw.jpeg" width="300" height="225" alt="The Bitcoin blockchain explained"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">The Bitcoin Blockchain Explained</h3>
            <p>What is a blockchain and why is it the future of the web?
            
            	<span class="pubDate"><time>8&nbsp;Jul&nbsp;2015</time></span>
            
            </p>
    	</a>
    </article>
<article class="item sml_article ad-item corner-item recent-item" style="width: 300px; height: 620px;" >
	<!-- begin static module gpt-body-ad-module-300-600 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-halfpage" style="300px; height: 600px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-halfpage");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article>

    <article id="2912200" class="item sml_article related-item recent-item consumer-electronics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/consumer-electronics/portable-devices/a-software-shrink-apps-and-wearables-could-usher-in-an-era-of-digital-psychiatry"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxNDAwNg.jpg" width="300" height="225" alt="Photo of boy wearing smart glasses."/>
                <figcaption>Gadgets</figcaption>
            </figure>
            <h3 class="article-title">A Software Shrink: Apps and Wearables Could Usher In an Era of Digital Psychiatry</h3>
            <p>Data is about to revolutionize the treatment of depression, schizophrenia, and many other disorders
            
            	<span class="pubDate"><time>27&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2917860" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/computing/software/rigetti-launches-fullstack-quantum-computing-service-and-quantum-ic-fab"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxODA1Mw.jpg" width="300" height="225" alt="A view of Rigetti Computing's Fab-1 lab designed to rapidly create quantum computing chips."/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Rigetti Launches Full-Stack Quantum Computing Service and Quantum IC Fab</h3>
            <p>A startup challenging Google and IBM sees opportunities for quantum computing in both the short term and long run
            
            	<span class="pubDate"><time>26&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2913868" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/robotics/artificial-intelligence/in-the-general-ai-challenge-teams-compete-for-5-million"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxNDE0OA.jpg" width="300" height="225" alt="A human hand reaches out to a robotic hand"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">In the General AI Challenge, Teams Compete for $5 Million</h3>
            <p>Nearly 400 teams have already signed up to create an AI with true generalized intelligence
            
            	<span class="pubDate"><time>21&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2911853" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/apple-and-tesla-show-big-headcount-increases-intel-and-ebay-shed-staff"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxMjM5MQ.jpg" width="300" height="225" alt="An airborne maze of people heading to work and hunting for jobs"/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Apple and Tesla Show Big Silicon Valley Headcount Increases Since 2016; Intel and eBay Shed Staff</h3>
            <p>Silicon Valley’s top employers made big staffing changes, according to <em>Silicon Valley Business Journal</em>
            
            	<span class="pubDate"><time>15&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2911396" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/robotics/artificial-intelligence/wouldnt-you-like-alexa-better-if-it-knew-when-it-was-annoying-you"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxMTc2OQ.jpg" width="300" height="225" alt="An image of the Mona Lisa, with facial features labeled that can be decoded to determine emotion"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Wouldn’t You Like Alexa Better if It Knew When It Was Annoying You?</h3>
            <p>Affectiva’s Rana El-Kaliouby says our devices need to get a lot more emotionally intelligent
            
            	<span class="pubDate"><time>13&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2909756" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/robotics/artificial-intelligence/deepmind-shows-ai-has-trouble-seeing-homer-simpson-actions"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxMDY1NQ.jpg" width="300" height="225" alt="Still of cartoon character Homer Simpson selecting a donut"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">DeepMind Shows AI Has Trouble Seeing Homer Simpson's Actions</h3>
            <p>DeepMind's training data set of 300,000 YouTube clips finds AI struggles to recognize actions such as eating doughnuts or face-planting
            
            	<span class="pubDate"><time>8&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2900135" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/software/in-the-future-machines-will-borrow-our-brains-best-tricks"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNDQ2MQ.jpg" width="300" height="225" alt="Illustration: Chad Hagen"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">In the Future, Machines Will Borrow Our Brain’s Best Tricks</h3>
            <p>Neuroscience will give us what we’ve sought for decades: computers that think like we do
            
            	<span class="pubDate"><time>2&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2906040" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/computing/software/opinion-raspberry-pi-merger-with-coderdojo-isnt-all-it-seems"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNzUzMQ.jpg" width="300" height="225" alt="Young girl programming a computer"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Opinion: Raspberry Pi Merger With CoderDojo Isn't All It Seems</h3>
            <p>Why the merger of the Raspberry Pi and CoderDojo foundations makes sense—and why it doesn’t
            
            	<span class="pubDate"><time>2&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2900061" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/software/what-intelligent-machines-need-to-learn-from-the-neocortex"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwMTYyMw.jpg" width="300" height="225" alt="Opening photo for this feature article."/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">What Intelligent Machines Need to Learn From the Neocortex</h3>
            <p>Machines won’t become intelligent unless they incorporate certain features of the human brain. Here&nbsp;are&nbsp;three of them
            
            	<span class="pubDate"><time>2&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2905466" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/computing/software/mitsubishi-electrics-ai-can-follow-and-separate-simultaneous-speech"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwODA3Mw.jpg" width="300" height="225" alt="The Japanese company believes it has created speech separation technology good enough to solve the cocktail party problem"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Mitsubishi Electric’s AI Can Follow and Separate Simultaneous Speech</h3>
            <p>The Japanese company believes it has created speech separation technology good enough to solve the cocktail party problem
            
            	<span class="pubDate"><time>2&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2899746" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/robotics/robotics-software/why-ratbrained-robots-are-so-good-at-navigating-unfamiliar-terrain"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwMTU2NQ.jpg" width="300" height="225" alt="Opening photo for this feature article."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Why Rat-Brained Robots Are So Good at Navigating Unfamiliar Terrain</h3>
            <p>Running algorithms that mimic a rat’s navigation neurons, heavy machines will soon plumb Australia’s underground mines
            
            	<span class="pubDate"><time>1&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2903663" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/software/humanlevel-ai-is-right-around-the-corner-or-hundreds-of-years-away"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNjEzOA.jpg" width="300" height="225" alt="All Photo-Illustrations: Gluekit"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Human-Level AI Is Right Around the Corner—or Hundreds of Years Away</h3>
            <p>Ray Kurzweil, Rodney Brooks, and others weigh in on the future of artificial intelligence
            
            	<span class="pubDate"><time>31&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2900649" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/hardware/can-we-copy-the-brain"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwMDY2Nw.jpg" width="300" height="225" alt="Opening illustration"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">The Benefits of Building an Artificial Brain</h3>
            <p>Massive efforts to better understand the human brain will deliver on the original promise of computer science: machines that think like us
            
            	<span class="pubDate"><time>31&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2904158" class="item sml_article related-item recent-item telecom"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/telecom/internet/citi-launches-blockchainbased-payments-service-with-nasdaq-for-private-equity"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNDE3Mg.jpg" width="300" height="225" alt="A photo illustration shows a money sign on a blue background."/>
                <figcaption>Telecom</figcaption>
            </figure>
            <h3 class="article-title">Citi Launches Blockchain-Based Payments Service With Nasdaq for Private Equity</h3>
            <p>Both pieces of the system are built on a blockchain platform from the company Chain
            
            	<span class="pubDate"><time>25&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2899212" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/computing/software/agile-development-spawns-a-lexicon"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5OTI1Mg.jpg" width="300" height="225" alt="opening illustration for technically speaking"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Agile Development Spawns a Lexicon</h3>
            <p>A software development methodology has created more than just code
            
            	<span class="pubDate"><time>19&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2897866" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/computing/it/japan-takes-lead-in-legitimizing-digital-currencies"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NzkwMg.jpg" width="300" height="225" alt="New fintech regulations give cryptocurrencies like Bitcoin an aura of respectability--and the market is responding"/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Japan Takes Lead in Legitimizing Digital Currencies</h3>
            <p>New fintech regulations give cryptocurrencies like Bitcoin an aura of respectability--and the market is responding
            
            	<span class="pubDate"><time>12&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2895707" class="item sml_article related-item recent-item at-work"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/view-from-the-valley/at-work/tech-careers/whos-hiring-software-companies-whos-firing-hardware"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NjEyNg.jpg" width="300" height="225" alt="Two road signs point in opposite directions, one reads "Fired," one reads "Hired""/>
                <figcaption>At Work</figcaption>
            </figure>
            <h3 class="article-title">Who’s Hiring? (Software Companies) Who’s Firing? (Hardware)</h3>
            <p>The headlines show big hiring sprees for Amazon, GE Healthcare, and other software-focused operations. Hardware? The news isn’t as good.
            
            	<span class="pubDate"><time>9&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>

            </div>
        </section>
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MjkwNjgxNw.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-ca260bb95db258e9d449f710d6c5ed43.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2919661',
    model: 'blog-tech-talk'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>