
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<!-- mobify disabled -->
	<meta charset="utf-8">

	

	<title>The Full Cost of Electricity - IEEE Spectrum</title>

	
	<meta name="viewport" content="width=1024">

	
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->

    

    
	
	
	
	
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css"/>
	<link rel="stylesheet" href="/assets/frontend-a6abfc7dbcf0ff28ef03a9b2d323b0ac.css"/>

	

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>

	

	<script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>

	
	
	

	<link rel="icon" href="/favicon.png" type="image/png" />
	<!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<!-- end static module -->


	
	<script type="text/javascript">
					var adinfo = {
					"zone":"energy",
					"addomain":"f.site220.tmus"
					}
				</script>
	<!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

	<!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/309482/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/309482/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/309482/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/309482/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/309482/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->


	
	<meta name="layout" content="spectrum"/>
	
	<meta name="keywords" content="electric power generation"/>
	
	   <meta name="description" content="An initiative to identify and quantify the cost of electric power generation and delivery"/>
	
	
		<link rel="image_src" href="/image/Mjg1ODIwNg.jpg" />
	
	


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'static-page');
ga('set', 'dimension2', 'false');

</script>
<!-- End Google Analytics -->




    
<!-- Open Graph Tags -->
<meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News"/>
<meta property="og:title" content="The Full Cost of Electricity"/>
<meta property="og:url" content="http://spectrum.ieee.org/static/the-full-cost-of-electricity"/>
<meta property="og:description" content="An initiative to identify and quantify the cost of electric power generation and delivery"/>
<meta property="og:image" content="http://spectrum.ieee.org/image/Mjg1ODIwOA.jpg"/>
<meta property="og:type" content="static page"/>
<!-- Other Tags -->
<meta name="bt:id" content="2838022">
<meta name="bt:author" content="null">
<meta name="bt:pubDate" content="2017-01-27T19:00:00Z">
<meta name="bt:modDate" content="2017-01-27T19:27:35Z">
<meta name="bt:keywords" content="electric power generation, topic_energy, subtopic_policy">
<meta property="bt:module" content="Energy">

    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"The Full Cost of Electricity","link":"http://spectrum.ieee.org/static/the-full-cost-of-electricity","image_url":"http://spectrum.ieee.org/image/Mjg1ODIwNQ.jpg","type":"post","post_id":"/static/the-full-cost-of-electricity","pub_date":"2017-01-27T19:00:00Z","section":"Static Pages","author":null,"tags":["electric power generation","medium.online-only","type.static-page","topic.energy","subtopic.policy"]}'>



	<link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">
</head>

<body class="pageBody" onload="">
	
	
		
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
		
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2851620', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>
	

	<a href="/" class="backtotop"></a>
<header id="header">
	
	<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="wrap">
        <ul class="inline-list">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span></a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a></li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>
	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>
	
	<div id="main" role="main">
		<div class="wrap">
			<article class="article-detail">
				<div class="metadata" role="contentinfo">
					


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
				</div>
			</article>


			
			
				<section id="medium-content">
					<article id="2838022" class="article-detail">
    


    <h1 class="article-title">The Full Cost of Electricity</h1>


    
        <h2>An initiative to identify and quantify the cost of electric power generation and delivery</h2>
    

    <div class="metadata" role="content-info">
        

        
    </div>

    
    <style type="text/css">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</style>
<div class="fceReport">
<div class="header-section">
<div class="fce-carousel carousel slide" id="carousel-page"><!-- Indicators -->
<ol class="carousel-indicators">
	<li class="active"></li>
	<li></li>
	<li></li>
	<li></li>
</ol>
<!-- Wrapper for slides -->

<div class="carousel-inner" role="listbox">
<div class="item active"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricityfrom-power-plant-to-wall-socket"><img alt="illustration light bulb" src="/img/FCOEIntroGettyImages518339316-1484252483771.jpg" />
<div class="carousel-caption">
<h3>Calculating the Full Cost of Electricity&mdash;From Power Plant to Wall Socket</h3>
</div>
</a></div>

<div class="item"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricity-know-your-history"><img alt="light bulbs" src="/img/FCOEHistoryGettyImages600850241-1484673789229.jpg" />
<div class="carousel-caption">
<h3>Calculating the Full Cost of Electricity&mdash;Know Your History</h3>
</div>
</a></div>

<div class="item"><a href="/energywise/energy/policy/how-does-geography-figure-into-the-full-cost-of-electricity"><img alt="map" src="/img/FcoeLCOEmaster-1484775837684.jpg" />
<div class="carousel-caption">
<h3>How Does Geography Figure Into the Full Cost of Electricity?</h3>
</div>
</a></div>

<div class="item"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricity-rooftop-solar-pv"><img alt="solar cells" src="/img/FCOESolarinstallationGettyImagessb10069230an001-1485276904152.jpg" />
<div class="carousel-caption">
<h3>Will Rooftop Solar Really Add to Utility Costs?</h3>
</div>
</a></div>
<a href=""> </a></div>
<!-- Controls --><a class="left carousel-control" data-slide="prev" href="#carousel-page"><span class="glyphicon glyphicon-chevron-left">&nbsp;</span></a> <a class="right carousel-control" data-slide="next" href="#carousel-page"><span class="glyphicon glyphicon-chevron-right">&nbsp;</span></a></div>

<div class="insetbox">
<p class="insetboxAbout">About</p>

<p>The Full Cost of Electricity (FCe-) is an interdisciplinary initiative of <a href="http://energy.utexas.edu/">the Energy Institute</a> of the University of Texas. The goal of the project is to identify and quantify the full system&ndash;cost of electric power generation and delivery&mdash;from the power plant to the wall socket&mdash;and inform public policy discourse with comprehensive, rigorous, and impartial analysis. <a href="http://energy.utexas.edu/the-full-cost-of-electricity-fce/">The FCe- study</a> employs a holistic approach to thoroughly examine the key factors affecting the total direct and indirect costs of generating and delivering electricity. The project synthesizes the <a href="http://energy.utexas.edu/the-full-cost-of-electricity-fce/fce-study-contributors/">expert analysis</a> and different perspectives of faculty across the UT Austin campus, from engineering, economics, law, and&nbsp;policy.</p>
</div>
</div>
<!-- Report Articles -->

<div class="fceReportsection1 articleSection">
<article class="item sml_article geek-life"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricityfrom-power-plant-to-wall-socket">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1MjMwNQ.jpeg" /></figure>

<h3>From Power Plant to Wall Socket</h3>

<p class="fceReportByline">By Carey King</p>
</a></article>

<article class="item sml_article geek-life"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricity-know-your-history">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1MzM0OQ.jpg" /></figure>

<h3>Know Your History</h3>

<p class="fceReportByline">By David P. Tuttle</p>
</a>

<h4 class="fceReportRelWP">Related Whitepaper</h4>

<h4 class="fceReportWPtitle"><a href="http://energy.utexas.edu/files/2016/09/UTAustin_FCe_History_2016.pdf">The History and Evolution of the U.S. Electricity Industry</a></h4>
</article>

<article class="item sml_article">
<div class="ad-module">
<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px"><script type="text/javascript">
        googletag.cmd.push(function() {
          googletag.display("div-gpt-ad-med-rectangle");
        });
    </script></div>

<div class="adtext">Advertisement</div>
</div>
</article>

<article class="item sml_article geek-life"><a href="/energywise/energy/policy/how-does-geography-figure-into-the-full-cost-of-electricity">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NDI2NQ.jpg" /></figure>

<h3>How Does Geography Figure Into the Full Cost of Electricity?</h3>

<p class="fceReportByline">By Josh Rhodes</p>
</a>

<h4 class="fceReportRelWP">Related Whitepaper</h4>

<h4 class="fceReportWPtitle"><a href="http://energy.utexas.edu/the-full-cost-of-electricity-fce/fce-publications/lcoe-white-paper/">A Geographically Resolved Method to Estimate Levelized Power Plant Costs with Environmental Externalities</a></h4>
</article>

<article class="item sml_article geek-life"><a href="/energywise/energy/policy/calculating-the-full-cost-of-electricity-rooftop-solar-pv">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1Njc5NQ.jpg" /></figure>

<h3>Will Rooftop Solar Really Add to Utility Costs?</h3>

<p class="fceReportByline">By Suma Jothibasu and Surya Santoso</p>
</a>

<h4 class="fceReportRelWP">Related Whitepaper</h4>
<a href="/"> </a>

<h4 class="fceReportWPtitle"><a href="http://energy.utexas.edu/files/2016/09/UTAustin_FCe_Int_PV_Generation_2016.pdf">Integrating Photovoltaic Generation</a></h4>
</article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0MA.jpeg" /></figure>

<h3>Transmission, Distribution, &amp; Administration Cost Trends</h3>

<p class="fceReportByline">By Carey King</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0MQ.jpeg" /></figure>

<h3>Transmission Costs for Adding New Generation</h3>

<p class="fceReportByline">By Ross Baldick and Juan Andrade</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0Mg.jpeg" /></figure>

<h3>Household Energy Costs for Texans</h3>

<p class="fceReportByline">By Carey King</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0Mw.jpeg" /></figure>

<h3>EPA Methods for Creating Regulation</h3>

<p class="fceReportByline">By David Spence</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0NA.jpeg " /></figure>

<h3>Natural Gas Price Forecasting</h3>

<p class="fceReportByline">By Joe Hahn</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0NQ.jpeg" /></figure>

<h3>Taxes and Subsidies Affecting Electricity</h3>

<p class="fceReportByline">By Ben Griffiths</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0Ng.jpeg" /></figure>

<h3>Community Values in Electricity Choices</h3>

<p class="fceReportByline">By Carey King</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0Nw.jpeg" /></figure>

<h3>Ancillary Services Trends with Increased Wind in ERCOT</h3>

<p class="fceReportByline">By Ross Baldick and Juan Andrade</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0OA.jpeg" /></figure>

<h3>ERCOT Dispatch and Capacity Expansion</h3>

<p class="fceReportByline">By Gurcan Gulen</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI0OQ.jpeg" /></figure>

<h3>LCOE for Microgrids in 15 Cities</h3>

<p class="fceReportByline">By Robert Barron</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI1MA.jpeg" /></figure>

<h3>Utility Business Model Challenges</h3>

<p class="fceReportByline">By Varun Rai</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI1MQ.jpeg" /></figure>

<h3>Cost of Energy Efficiency Retrofits for Residential Homes</h3>

<p class="fceReportByline">By Josh Rhodes</p>
</a></article>

<article class="item sml_article geek-life"><a href="/">
<figure class="mainImg rt med">
<div class="shade"></div>
<img src="/image/Mjg1NTI1Mg.jpeg" /></figure>

<h3>Transition of ERCOT to Low-Carbon/Coal</h3>

<p class="fceReportByline">By John Butler</p>
</a></article>
</div>
</div>
<script type="text/javascript">
              <!--
              $(document).ready(function () {
                 $('h1').prepend('<span> <\/span> ');
                 $('.listing li').mouseenter(function (event) {
                     $('*').removeClass('current-listing');
                     $(this).addClass('current-listing');
                     var honorText = $(this).children('div');
                     fullHonorText = $(honorText).html();
                     $('#middle-text').html(fullHonorText);
                 });
              });
              -->
  </script><script>
              <!--
              $(function () {
                 jQuery(".article-title").next().andSelf().wrapAll('<div class="title-wrap" />');
                 $('#carousel-page').carousel({
                       interval: false
                   });
                 $('.fce-carousel .carousel-inner, .fce-carousel .carousel-inner .item').removeAttr('style');
              });
              -->
  </script>

    

</article>
				</section>
			
		</div>
	</div>
	

	<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/Mjg0OTE4Mg.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2016 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>
	

<script type="text/javascript" src="/assets/footer/footer-c49768839e8849ca18cc35b5320b61a4.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2838022',
    model: 'static page'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








	<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>