
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Formula E Comes to Brooklyn - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="canonical" href="http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn"/>
    <link rel="amphtml" href="http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn.amp.html"/>
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">


<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->







    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
	<link rel="stylesheet" href="/assets/frontend-0351f34ceeda54314d459019e6dbc6cc.css"/>

    

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>

    

    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<!-- end static module -->


    
    <script type="text/javascript">
					var adinfo = {
					"zone":"transportation",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->


    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="brooklyn bridge,formula e,lithium-ion,ms amlin andretti,te connectivity"/>

    
        <meta name="description" content="formula e brooklyn"/>
    
    
    
        <link rel="image_src" href="/image/MjkyNzAwMQ.jpg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Formula E Comes to Brooklyn",
    "description": "These race cars are fast, stealthy, cool\u2014and electric",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "http://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "http://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2017-07-17T12:31:36.010-0400",
    "datePublished": "2017-07-17T13:00:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn"
    },
    "author": {
        "@type": "Person",
        "name": "Philip E. Ross"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://spectrum.ieee.org/image/MjkyNjk5MQ.octet-stream",
        "height": null,
        "width": null
    }
}
</script>
    


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Philip E. Ross');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Formula E Comes to Brooklyn" />
    <meta property="og:url" content="http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn" />
    <meta property="og:description" content="These race cars are fast, stealthy, cool—and electric" />
    <meta property="og:image" content="http://spectrum.ieee.org/image/MjkyNjk5MQ.octet-stream" />
    <meta property="og:type" content="blog-cars-that-think" />
    <meta name="bt:id" content="2926838" />
    <meta name="bt:author" content="Philip E. Ross" />
    <meta name="bt:pubDate" content="2017-07-17T17:00:00Z" />
    <meta name="bt:modDate" content="2017-07-17T16:31:36Z" />
    <meta name="bt:keywords" content="brooklyn bridge, formula e, lithium-ion, ms amlin andretti, te connectivity, topic_transportation, subtopic_advanced-cars" />
    <meta property="bt:module" content="Transportation" />
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Formula E Comes to Brooklyn","link":"http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn","image_url":"http://spectrum.ieee.org/image/MjkyNzAwMA.jpg","type":"post","post_id":"/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn","pub_date":"2017-07-17T17:00:00Z","section":"Cars That Think","author":"Philip E. Ross","tags":["brooklyn bridge","formula e","lithium-ion","ms amlin andretti","te connectivity","type.blog-post","topic.transportation","subtopic.advanced-cars","INTERNATIONAL"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Formula E Comes to Brooklyn" />
    <meta name="twitter:description" content="These race cars are fast, stealthy, cool—and electric" />
    <meta name="twitter:image" content="http://spectrum.ieee.org/image/MjkyNjk5MQ.octet-stream" />



</head>

<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="signin-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Sign In</h4>

            </div>

            <div class="modal-body">
              <small>Sign in using your existing account.</small>
                <form autocomplete="off" id="sign-in" data-toggle="validator" onsubmit="User.login()">
                <div class="generic-error"><span class="glyphicon glyphicon-exclamation-sign"></span> Please enter a valid username or password.</div>
                    <div class="form-group">
                        <input  placeholder="Email address" 
                                type="email" 
                                class="form-control" 
                                name="username"
                                id="username" 
                                autocomplete="off" 
                                data-error="Email address is invalid" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input  type='password' 
                                class="form-control" 
                                placeholder="Password"
                                name='password'
                                id='password' 
                                data-minlength="6"
                                autocomplete="off" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <small>
                        <a href="" onclick="User.forgotPasswordModal(); return false;">Forgot Password?</a>
                    </small>

                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Sign In</button>
                    </div>
                </form>

                <div class="form-group">
                    <small class="text-sm">Do not have an account? 
                <ul style="margin:0; font-size: 12px; padding:0 0 0 14px">
                <li>sign in to various IEEE sites with a single account;</li>
                <li>manage your membership;</li>
                <li>get member discounts;</li>
                <li>personalize your experience;</li>
                <li>manage your profile and order history.</li>
              </ul>
              <div class="form-group">
                        <button id="create-account-modal-button" type="button" class="btn btn-primary btn-sm center-block"
                                name="create">Create Account</button>
                    </div>
            </small>
                </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="create-account-modal" tabindex="-1" role="dialog"
     aria-labelledby="create-account-modal-label">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                         <h4 class="modal-title">Create Account</h4>
            </div>

            <div class="modal-body">
<div class="login-text">Creating an IEEE Account is free and will only take a few minutes. An IEEE Account is used for sign in purposes only. Completion of the membership application is required to become an IEEE member.</div>
                <form autocomplete="off" data-toggle="validator">

                    

                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <input id="firstname" type="text"
                               class="form-control "
                               name="firstname"
                               placeholder="First name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="lastname" type="text"
                               class="form-control "
                               name="lastname"
                               placeholder="Last name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="email" type="email"
                               class="form-control "
                               name="email" placeholder="Email" value="" data-error="Email address is invalid" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        
                        <input id="password" type="password"
                               class="form-control "
                               name="password"
                               data-minlength="6"
                               placeholder="Password" value="" required/>
                               <div class="help-block with-errors">Minimum of 6 characters</div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <button id="register-button" type="button"
                                class="btn btn-default btn-submit btn-block registration-button center-block">Register</button>
                    </div>
                </form>
                <div class="login-text">
                           <small> <a href="http://www.ieee.org/security_privacy.html?WT.mc_id=hpf_priv" target="_blank" id="privacy-policy-link">Privacy &amp; Opting Out of Cookies</a></small>
                 </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>
<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="forgot-password-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Forgot Password</h4>

            </div>

            <div class="modal-body">
              <div class="login-text">
            To retrieve your password, you must enter your name and either your email address or Member/Customer number. If you require assistance, <a href="http://www.ieee.org/contactcenter" target="_blank">contact IEEE.</a>
                </div>
                <form autocomplete="off" onsubmit="User.login()" data-toggle="validator" >
                    <div class="form-group">
                        <input placeholder="Given/First name" type="text" class="form-control" name="firstname"
                               id="firstname" autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input type='text' class="form-control" placeholder="Last/Surname"
                               name='lastname'
                               id='lastname' autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <input placeholder="Email address" type="email" data-error="Email address is invalid"  class="form-control" name="username"
                               id="username" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <small style="margin-bottom: 10px; display:block; text-align:center;">OR</small>
                    <div class="form-group">
                        <input placeholder="Member/Customer #" type="text" data-minlength="6" class="form-control" name="customerno"
                               id="customerno" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Submit</button>
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>


	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-content">
            <article id="2926838" role="heading" class="article-detail">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/cars-that-think">Cars That Think</a></li>
                    <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    <li role="menuitem"><a href="/transportation/advanced-cars">Advanced Cars</a></li>
                </ul>

                <h1 class="article-title">Formula E Comes to Brooklyn</h1>
                
<div class="metadata" role="contentinfo">
    <div class="byline">
    
            By <span class="author-name"><a href="/author/ross-philip-e">Philip E. Ross</a></span>
            <div>Posted <label>17 Jul 2017 | 17:00 GMT</label></div>
    
    
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
</div>
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>

                
                    <figure class="xlrg">
                        <img src="/image/MjkyNjkwOA.jpeg" alt="Judith Henzel of TE Connectivity, working on an Andretti Formula E car"/>
                        
                            <figcaption class="hi-cap">Photo: Nat Twiss</figcaption>
                        
                        
                            <figcaption>Judith Henzel of TE Connectivity, working on an Andretti Formula E car</figcaption>
                        
                    </figure>
                
                <div class="entry-content">
                    <p>It’s Saturday in Brooklyn, and I’m sitting in the grandstands, 30 paces from the track, as a&nbsp;bevy of race cars shoot by. I almost have to be warned that they’re coming, &nbsp;because together they give off only a&nbsp;faint, high-pitched whine.&nbsp;</p> 
<p>You know it beforehand, but still it comes as a surprise: <a href="http://spectrum.ieee.org/transportation/efficiency/formula-e-cars-race-for-allelectric-glory">Formula E</a>, the all-electric equivalent to the famed Formula 1 circuit race, is conspicuously sedate.</p> 
<p>At 80 decibels super close up, it’s definitely&nbsp;louder&nbsp;than the 70 decibels of a passenger car at highway speeds, but it’s&nbsp;way, way quieter than the <a href="http://www.industrialnoisecontrol.com/comparative-noise-examples.htm">brain-curdling</a> 130 dB you’d get from&nbsp;a Formula 1. The motor is quieter than the&nbsp;braking, unless&nbsp;the motor is running in reverse as a regenerative brake, to recharge the battery. And the cars are totally stealthy as they&nbsp;roll into the pit, halfway through the hourlong race. The&nbsp;drivers have&nbsp;to&nbsp;swap cars because, after about half an hour, each car’s battery is tapped out.</p> 
<p>The eerie silence lets me speak&nbsp;easily to my corporate hosts, the electrical&nbsp;experts from <a href="http://www.te.com/content/dam/te-com/documents/about-te/marketing/global/Sponsorships/te-formula-e-garage-guide.pdf">TE Connectivity</a>&nbsp;who handle&nbsp;the wiring for the MS <a href="http://www.msamlin-andrettife.com/">Amlin Andretti Formula E </a>team. And so I pepper them with my stupid, newbie questions:</p> 
<ul> 
 <li>What’s the dry ice for? Answer: To pre-cool the batteries.</li> 
</ul> 
<ul> 
 <li>When does the driver switch from his&nbsp;first race car to his second one?&nbsp;Answer: It may well happen after the midpoint in the 43-lap race; that way, the&nbsp;driver can run down the charge in the second car’s battery that much more aggressively.</li> 
</ul> 
<ul> 
 <li>Why is a “safety car” holding back all the race cars? Answer: By slowing things to a crawl, the safety car gives crews time to haul away a broken-down&nbsp;race car.&nbsp;</li> 
</ul> 
<p>This is the third season of Formula E, and its first appearance in Brooklyn, near the famous bridge and within sight of Lady Liberty. In the early days, the race cars were standard, right down to the ground, but now the authorities are opening the machines up a little. Each team is now allowed to design its motor, power management system, and sensors, though the chassis itself remains standardized. So does the all-important lithium-ion battery pack, together with its safety features and cooling elements, all courtesy of <a href="http://www.fiaformulae.com/en/news/2017/april/insight-williams-updated-battery/">Williams</a>, the official supplier.</p> 
<p>In another couple of years—by&nbsp;Season 5—most of the rest of the car will be opened up to the engineering talents of the various teams. Battery technology is expected to be far enough along to dispense with the two-cars-per-driver model. Even the aerodynamics will be fair game. And that means that the big-money racing behemoths, like Audi, BMW,&nbsp;and perhaps others will be able to make their deep pockets count.</p> 
<p><span>A couple of days before the race, I spoke with <a href="http://www.te.com/usa-en/industries/autosport/insights/judith-henzel.html">Judith Henzel</a>, a mechanical engineer seconded by TE to the Andretti team. She couldn’t tell me much about the motor—hush, hush, and all that. Plus, it’s only partly the work of the TE people. But she did say TE&nbsp;had salted the vehicle with&nbsp;special race-spec connectors, terminals, tubing and sensors, the better to diagnose problems both during races and in testing.</span></p> 
<p>“You can see how the forces are, which forces&nbsp;have influence on the driver and car and chassis and suspension and so on,” she said. “This accelerator under the seat goes up to 50 <em>g</em> forces.”</p> 
<p>But isn’t that&nbsp;enough to turn a driver into a mancake?&nbsp;“Well, it’s also for testing,” she says. “We have it in a development car, testing in the UK.”&nbsp;</p> 
<p>Henzel concedes that&nbsp;Formula E cars aren't yet the equals of their internal-combustion cousins. With those babies, you go flat out at every opportunity, braking viciously hard only to squirt out of a turn in zero-to-60 times that leave even Tesla's <a href="http://spectrum.ieee.org/transportation/advanced-cars/2016s-top-ten-tech-cars-tesla-model-x">Ludicrous Mode</a> in the dust.&nbsp;</p> 
<p>“Oh, the maximum&nbsp;speed of Formula 1&nbsp;is <span>225 kilometers per hour [140 mph], and the [fossil fueled] Formula 1 go</span>&nbsp;way higher,” she says—up to <a href="https://www.team-sport.co.uk/bruces-blog/formula-1-vs-formula-e/">233 kph</a>.&nbsp;And the tracks are also way shorter, and you have a lot of heavy curves. And, sure, with electric propulsion&nbsp;you have all&nbsp;the power right from the start,&nbsp;but still, these cars aren’t made for maximum acceleration. The goal is how far can you go with one battery if you do really good energy management.”</p> 
<p>Everything revolves around energy management. It's a little like the early days of aviation, when virtuoso pilots like Lindbergh would&nbsp;nurse a plane along at just the right engine speed and with&nbsp;just the right mix of air and fuel, in order to stretch&nbsp;a tank of gasoline.</p> 
<p>So, what’s the best strategy? Do you run the first car in a relatively laid-back fashion to conserve battery, then run the second car fast to finish strong? How hot can you let the batteries and motor get, given the ambient heat—29 degrees Celsius (84 ºF) on race day? Do you run regenerative brakes, or do you resort to less energy-efficient mechanical braking to avoid overheating the electronics?&nbsp;</p> 
<p>All those decisions are still being made by human beings, though the ancillary race of <a href="http://spectrum.ieee.org/cars-that-think/transportation/self-driving/nvidia-to-supply-roborcar-brains-for-roborace-formula-e-series">Formula E robotic cars</a> may finally set an expiration date on that.&nbsp;</p> 
<p>The <span>Andretti </span>team’s&nbsp;two drivers,&nbsp;Robin Frijns and António Félix da Costa, raced at the same time, and each used&nbsp;two cars—that’s a total of four cars to turn around in the pit. &nbsp;<a href="http://www.bmwblog.com/2017/07/16/double-points-ms-amlin-andretti-new-york-city/">Frijns finished in 9<sup>th</sup>&nbsp;place</a> on Saturday and Felix da&nbsp;Costa finished 12<sup>th</sup>.</p> 
<p>First place went to <a href="http://autoweek.com/article/other-motorsports/sam-bird-sweeps-weekend-second-formula-e-win-new-york-city-eprix">Sam Bird</a> of&nbsp;DS Virgin Racing, who was heartily congratulated by Virgin Airlines CEO&nbsp;Richard Branson. It probably wasn’t just&nbsp;luck, either, because&nbsp;Bird did it again on Sunday, when the drivers all took their cars out for another quiet run around the track.</p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p> 
<p></p>
                </div>

                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/TE+Connectivity">TE Connectivity</a>
        
        
    
        
            <a href="/tag/Formula+E">Formula E</a>
        
        
    
        
            <a href="/tag/Brooklyn+Bridge">Brooklyn Bridge</a>
        
        
    
        
            <a href="/tag/MS+Amlin+Andretti">MS Amlin Andretti</a>
        
        
    
        
            <a href="/tag/lithium-ion">lithium-ion</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
  <div class="split">
    <div class="column">
      <h6 class="section-title">Comments</h6>
    </div>
    <div class="column last align-right">
      <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
    </div>
    <div class="clear"></div>
  </div>
  <div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_shortname = 'ieeespectrum';
  var disqus_identifier = '/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn';
  var disqus_title = 'Formula E Comes to Brooklyn';
  var disqus_url = 'http://spectrum.ieee.org/cars-that-think/transportation/advanced-cars/formula-e-in-brooklyn';

  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the &lt;a
  href="http://disqus.com/?ref_noscript"&gt;comments powered by
  Disqus.&lt;/a&gt;</noscript>
  <a href="http://disqus.com" class="dsq-brlink">Comments powered
by <span class="logo-disqus">Disqus</span></a>
</section>

            </article>
        </section>
        <section id="iso-content">
            <div class="articles" role="article">
                <article class="item sml_article ad-item-related corner-item recent-item" style="width: 300px; height: 270px;" >
	<!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article><article class="item sml_article recent-item">
<!-- begin static fragment cars-that-think-spectrum4-blog-sidebar --><style type="text/css">
<!--
.articles article .border-box a.blog-rss {
padding: 1px 1em 0 2.5em; 
margin-bottom: 1em;
}

.twitter-links .column {
float: none;
margin: 0 auto 1em;
width: 191px;
display: block;
}

.twitter-links {
margin-bottom: 0;
}

--></style>
	<article class="sm_article cars-that-think">
		<div class="border-box">
			
				<a href="/blog/cars-that-think" style="text-decoration:none;"><h3 class="isotope-title"><img alt="" class="isotope-icon" height="37px" src="/img/CarsThatThink50-1398169650127.png" width="37px" />Cars That Think</h3></a>
			<p>
				<em>IEEE Spectrum</em>&rsquo;s blog about the sensors, software, and systems that are making cars smarter, more entertaining, and ultimately, autonomous.</br>Contact us:&nbsp;&nbsp;<a href="mailto:p.ross@ieee.org" target="_blank"><span style="color:black;  text-decoration:underline;">p.ross@ieee.org</span></a></p>
<div class="align-center"><a href="http://spectrum.ieee.org/rss/blog/cars-that-think/fulltext" class="button sign-up blog-rss" title=“Cars That Think RSS"><span class="icon-rss"></span>Subscribe to RSS Feed</a></div>
			<div class="twitter-links">
				<div class="column">
					<a class="twitter-follow-button" data-dnt="true" data-show-count="false" data-size="large" href="https://twitter.com/CarsThatThink">Follow @/CarsThatThink</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
				<div class="clear">
					&nbsp;</div>
			</div>
			<div class="split">
				<!--<h3 class="contributors">
					Contributors</h3>
				<div class="clear">
					&nbsp;</div>-->
				<div class="column">
					<strong>Editor</strong><br />
					<a href="mailto:p.ross@ieee.org">Philip E. Ross</a><br />
					New York City</div>
				<div class="column">
					<strong>Contributor</strong><br />
					<a href="mailto:w.jones@ieee.org">Willie D. Jones</a><br />
					New York City</div>
				<div class="clear">
					&nbsp;</div>
				<div class="column">
					<strong>Senior Writer</strong><br />
					<a href="mailto:evan.ackerman@ieee.org">Evan Ackerman</a><br />
					Washington, D.C.</div>
				<div class="column">
					<strong>Contributor</strong><br />
					<a href="mailto:mark@meharris.com">Mark Harris</a><br />
					Seattle</div>
				<div class="clear">
					&nbsp;</div>
			</div>
		</div>
	</article>

	<article class="sm_article cars-that-think">
		<div class="border-box">
			<h3 class="isotope-title">
				Newsletter Sign Up</h3>
			<p>
				Sign up for the Cars That Think newsletter and get biweekly updates, all delivered directly to your inbox.</p>
			<div class="align-center">
				<a class="button sign-up" href="/static/newsletters-signup?utm_source=internal&amp;utm_medium=blog_page&amp;utm_campaign=cars-that-think" title="Sign Up">Sign Up</a></div>
		</div>
	</article><!-- end static fragment -->
</article>

    <article id="2921875" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/cars-that-think/transportation/advanced-cars/volvo-says-goodbye-to-gasoline"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkyMTk0MQ.jpg" width="300" height="225" alt="Still from animation - Mild hybrid, 48 volts"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Volvo Says Goodbye To Gasoline</h3>
            <p>It's the first major carmaker to switch to electric drive, starting in model year 2019
            
            	<span class="pubDate"><time>5&nbsp;Jul</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2920292" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/cars-that-think/transportation/advanced-cars/driverless-tech-startups-are-driving-past-a-trilliondollar-opportunity"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkyMDMxMQ.jpg" width="300" height="225" alt="A single frame captured with Luminar's lidar sensor."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Driverless Tech Startups Are Driving Past a Trillion-Dollar Opportunity</h3>
            <p>Millions of conventional cars rolling off assembly lines today could benefit from automated driving technologies. But where are the startups to build those systems?
            
            	<span class="pubDate"><time>29&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2913420" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/shut-up-about-the-batteries-the-key-to-a-better-electric-car-is-a-lighter-motor"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxNTY1Nw.jpg" width="300" height="225" alt="Photo: Karlsruhe Institute of Technology"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Shut Up About the Batteries: The Key to a Better Electric Car Is a Lighter Motor</h3>
            <p>The trick is to make a motor that can tweak its magnetic fields to run more efficiently
            
            	<span class="pubDate"><time>22&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>
<article class="item sml_article ad-item corner-item recent-item" style="width: 300px; height: 620px;" >
	<!-- begin static module gpt-body-ad-module-300-600 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-halfpage" style="300px; height: 600px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-halfpage");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article>

    <article id="2912347" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/cars-that-think/transportation/advanced-cars/wireless-power-to-moving-electric-vehicles-closer-to-reality"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkxMjM3MA.jpg" width="300" height="225" alt="Two men stand in front of and beneath a pair of large white wheels trimmed with copper foil. Electronic equipment hangs from the bottom of the wheels and more equipment is on a table behind one wheel."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Wireless Power for Moving Electric Vehicles Closer to Reality</h3>
            <p>Dynamic charging may also benefit mobile devices, medical implants
            
            	<span class="pubDate"><time>14&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2906878" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/cars-that-think/transportation/self-driving/why-robocars-will-run-on-electricity"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNzc1Mw.jpg" width="300" height="225" alt="chevy bolt"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Robocars and Electricity—a Match Made in Heaven</h3>
            <p>Advances in one technology help the other, too
            
            	<span class="pubDate"><time>1&nbsp;Jun</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2899797" class="item sml_article related-item recent-item biomedical"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/the-human-os/biomedical/diagnostics/3-ways-ford-cars-could-monitor-your-health"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwMDQ0NA.jpg" width="300" height="225" alt="Illustration shows a Ford car transmitting medical information."/>
                <figcaption>Biomedical</figcaption>
            </figure>
            <h3 class="article-title">3 Ways Ford Cars Could Monitor Your Health</h3>
            <p>Ford is experimenting with car features that could help drivers with diabetes, heart problems, and more
            
            	<span class="pubDate"><time>19&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2895999" class="item sml_article related-item recent-item  sponsored-content"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/witricity-leverages-magnetic-resonance-for-flexible-wireless-charging"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NjAwNw.jpg" width="300" height="225" alt="Evaluating configurations of wireless power transfer with multiphysics simulation"/>
                <figcaption>Sponsored</figcaption>
            </figure>
            <h3 class="article-title">Witricity Leverages Magnetic Resonance for Flexible Wireless Charging</h3>
            <p>Engineers at WiTricity are developing wireless power transfer technology that extends efficiency and charging ranges beyond the reach of existing methods
            
            </p>
    	</a>
    </article>


    <article id="2892962" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/energywise/transportation/advanced-cars/zincbased-batteries-can-provide-more-energy-safety-than-liion"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5MzI2NQ.jpg" width="300" height="225" alt="A grey bumpy surface"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Zinc Battery Breakthrough Could Mean Safer, Lighter Cars and Smartphones</h3>
            <p>Rechargeable zinc-based batteries could hit the market for electric vehicles by 2019
            
            	<span class="pubDate"><time>27&nbsp;Apr</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2888351" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/efficiency/trumps-plans-could-scuttle-new-hybrid-car-tech-in-us"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4OTgzMQ.jpg" width="300" height="225" alt="Mild Yet Electric: Eaton’s Electrically Assisted Variable Speed supercharger uses braking energy and engine exhaust to power a mild-hybrid system."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">Trump’s Plans Could Scuttle New Hybrid Car Tech in U.S.</h3>
            <p>Global standards drove fuel-saving “mild hybrid” technology, but weakened EPA rules could stall U.S. deployment
            
            	<span class="pubDate"><time>21&nbsp;Apr</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2884055" class="item sml_article related-item recent-item computing"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/cars-that-think/computing/embedded-systems/mentor-graphics-moves-into-automated-driving"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4NDA2OQ.jpg" width="300" height="225" alt="A black button with a glowing blue halo that reads "Level 5 Self-Driving"."/>
                <figcaption>Computing</figcaption>
            </figure>
            <h3 class="article-title">Mentor Graphics Moves Into Automated Driving</h3>
            <p>Electronic design automation company launches real-time sensor fusion platform for fully self-driving cars
            
            	<span class="pubDate"><time>4&nbsp;Apr</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2876475" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3NjYxMA.jpg" width="300" height="225" alt="Photo of the Chevy Bolt on assembly line."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars</h3>
            <p>The all-electric Chevy Bolt, with a range of 383 kilometers, tops our list
            
            	<span class="pubDate"><time>30&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879864" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-mercedesbenz-amg-e63-s"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDkwOQ.jpg" width="300" height="225" alt="Mercedes-Benz AMG E63 S"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Mercedes-Benz AMG E63 S</h3>
            <p>It avoids crashing—but if it does, it helps you survive
            
            	<span class="pubDate"><time>30&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879836" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-infiniti-qx50"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDc5Nw.jpg" width="300" height="225" alt="Infiniti QX50"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Infiniti QX50</h3>
            <p>The world’s first variable compression-ratio engine
            
            	<span class="pubDate"><time>30&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2877739" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-alfa-romeo-giulia"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDc0Mw.jpg" width="300" height="225" alt="Photo of the Alfa Romeo Giulia"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Alfa Romeo Giulia</h3>
            <p>Digital smarts with an old-school feel
            
            	<span class="pubDate"><time>30&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2877714" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-ford-focus-rs"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDc4NA.jpg" width="300" height="225" alt="Photo of the Ford Focus RS."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Ford Focus RS</h3>
            <p>Born for the rally race
            
            	<span class="pubDate"><time>29&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2876681" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-chevrolet-bolt"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDc1Nw.jpg" width="300" height="225" alt="Photo of Chevy Bolt."/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Chevrolet Bolt</h3>
            <p>This EV is fast, long range, and affordable
            
            	<span class="pubDate"><time>29&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879794" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-chrysler-pacifica-hybrid"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDc3MQ.jpg" width="300" height="225" alt="Chrysler Pacifica Hybrid"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Chrysler Pacifica Hybrid</h3>
            <p>Energy efficiency today, robotic driving tomorrow
            
            	<span class="pubDate"><time>29&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879739" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-porsche-panamera"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg4MDgyNA.jpg" width="300" height="225" alt="Porsche Panamera"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Porsche Panamera</h3>
            <p>The world’s fastest diesel
            
            	<span class="pubDate"><time>29&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879650" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-hyundai-ioniq"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3OTY3MQ.jpg" width="300" height="225" alt="Hyundai Ioniq"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Hyundai Ioniq</h3>
            <p>An EV that wastes no watts
            
            	<span class="pubDate"><time>28&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2879568" class="item sml_article related-item recent-item transportation"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/transportation/advanced-cars/2017s-top-ten-tech-cars-cadillac-ct6"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3OTU4OQ.jpg" width="300" height="225" alt="Cadillac CT6"/>
                <figcaption>Transportation</figcaption>
            </figure>
            <h3 class="article-title">2017’s Top Ten Tech Cars: Cadillac CT6</h3>
            <p>A lightweight land yacht
            
            	<span class="pubDate"><time>28&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>

            </div>
        </section>
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MjkyMTEyMw.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-ca260bb95db258e9d449f710d6c5ed43.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2926838',
    model: 'blog-cars-that-think'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>