
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>Soft Robotic Structures Fold Themselves Up in Hot Water - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="canonical" href="http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water"/>
    <link rel="amphtml" href="http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water.amp.html"/>
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">


<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->







    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
	<link rel="stylesheet" href="/assets/frontend-0f39259ce8deea6ab800461de2fdbd0e.css"/>

    

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>

    

    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<!-- end static module -->


    
    <script type="text/javascript">
					var adinfo = {
					"zone":"robotics",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->


    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    
    <meta name="keywords" content="daniela rus,icra,icra 2017,mit,origami,self-assembly,self-folding robots,soft robotics,soft robots"/>

    
        <meta name="description" content="Researchers demonstrate origami-inspired, self-folding robotic structures that are complex, soft, and easy to make"/>
    
    
    
        <link rel="image_src" href="/image/MjkwNTc0Ng.jpg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Soft Robotic Structures Fold Themselves Up in Hot Water",
    "description": "These origami-inspired robotic structures are complex, soft, and easy to make",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "http://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "http://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2017-05-30T14:18:32.165-0400",
    "datePublished": "2017-05-30T14:22:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water"
    },
    "author": {
        "@type": "Person",
        "name": "Evan Ackerman"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://spectrum.ieee.org/image/MjkwNTczMg.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'blog-post');
ga('set', 'dimension3', 'Evan Ackerman');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="Soft Robotic Structures Fold Themselves Up in Hot Water" />
    <meta property="og:url" content="http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water" />
    <meta property="og:description" content="These origami-inspired robotic structures are complex, soft, and easy to make" />
    <meta property="og:image" content="http://spectrum.ieee.org/image/MjkwNTczMg.jpeg" />
    <meta property="og:type" content="blog-automaton" />
    <meta name="bt:id" content="2905733" />
    <meta name="bt:author" content="Evan Ackerman" />
    <meta name="bt:pubDate" content="2017-05-30T18:22:00Z" />
    <meta name="bt:modDate" content="2017-05-30T18:18:32Z" />
    <meta name="bt:keywords" content="daniela rus, icra, icra 2017, mit, origami, self-assembly, self-folding robots, soft robotics, soft robots, topic_robotics, subtopic_robotics-software" />
    <meta property="bt:module" content="Robotics" />
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"Soft Robotic Structures Fold Themselves Up in Hot Water","link":"http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water","image_url":"http://spectrum.ieee.org/image/MjkwNTc0NQ.jpg","type":"post","post_id":"/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water","pub_date":"2017-05-30T18:22:00Z","section":"Automaton","author":"Evan Ackerman","tags":["daniela rus","icra","icra 2017","mit","origami","self-assembly","self-folding robots","soft robotics","soft robots","type.blog-post","topic.robotics","subtopic.robotics-software"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="Soft Robotic Structures Fold Themselves Up in Hot Water" />
    <meta name="twitter:description" content="These origami-inspired robotic structures are complex, soft, and easy to make" />
    <meta name="twitter:image" content="http://spectrum.ieee.org/image/MjkwNTczMg.jpeg" />



</head>

<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<!-- Login Modal -->
<div class="modal fade registration-modal" id="signin-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" />
                
            </div>

            <div class="modal-body">

                <h4>Welcome! Please log in or register to continue</h4>

                <form autocomplete="off" onsubmit="User.login()">
                    <div class="form-group">
                        
                        <input placeholder="Email address" type="text" class="form-control" name="username"
                               id="username"/>
                    </div>

                    <div class="form-group">
                        
                        <input type='password' class="form-control" placeholder="Password"
                               name='password'
                               id='password'/>
                    </div>

                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block"
                                name="submit">Login</button>
                    </div>
                </form>

                <span class='text-center'>
                    <a href="" class="text-sm">Forgot Password?</a></span>

                <div class="form-group">
                    <p class="text-center m-t-xs text-sm">Do not have an account?</p>
                    <button type="button" id="create-account-modal-button"
                            class="btn btn-default registration-button btn-block">Create an account</button>
                </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>
<!-- Login Modal -->
<div class="modal fade registration-modal" id="create-account-modal" tabindex="-1" role="dialog"
     aria-labelledby="create-account-modal-label">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" />
                
            </div>

            <div class="modal-body">

                <h4>Create Account</h4>


                <form autocomplete="off">

                    

                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <label for="firstname" class="form-control-label">Given/First name:</label>
                        <input id="firstname" type="text"
                               class="form-control "
                               name="firstname"
                               placeholder="First name" value=""/>
                    </div>

                    <div class="form-group">
                        <label for="lastname" class="form-control-label">Last/Family/Surname:</label>
                        <input id="lastname" type="text"
                               class="form-control "
                               name="lastname"
                               placeholder="Last name" value=""/>
                    </div>

                    <div class="form-group">
                        
                        <input id="email" type="text"
                               class="form-control "
                               name="email" placeholder="Email" value=""/>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        
                        <input id="password" type="password"
                               class="form-control "
                               name="password"
                               placeholder="Password" value=""/>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <button id="register-button" type="button"
                                class="btn btn-default btn-submit btn-block">Register</button>
                    </div>
                </form>

            </div>

            
            
            
            
        </div>
    </div>
</div>

	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-content">
            <article id="2905733" role="heading" class="article-detail">
                <!-- Breadcrumbs - global module -->
                <ul id="breadcrumbs" role="menubar">
                    <li role="menuitem"><a href="/blog/automaton">Automaton</a></li>
                    <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    <li role="menuitem"><a href="/robotics/robotics-software">Robotics Software</a></li>
                </ul>

                <h1 class="article-title">Soft Robotic Structures Fold Themselves Up in Hot Water</h1>
                
<div class="metadata" role="contentinfo">
    <div class="byline">
    
            By <span class="author-name"><a href="/author/ackerman-evan-">Evan Ackerman</a></span>
            <div>Posted <label>30 May 2017 | 18:22 GMT</label></div>
    
    
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
</div>
                


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>

                
                    <figure class="xlrg">
                        <img src="/img/self folding robot from mit csail icra paper 2017 3 robots-1496165586042.jpg" alt="Roboticists built self-folding 3D models of a rabbit, tuna fish, and starfish to demonstrate a new approach for making compliant, controllable robotic structures"/>
                        
                            <figcaption class="hi-cap">Image: MIT/University of York/KIST</figcaption>
                        
                        
                            <figcaption>To demonstrate a new approach for making compliant, controllable robotic structures, researchers built self-folding 3D models of a rabbit, tuna fish, and starfish. The structures fold themselves up from flat sheets after immersion in hot water.</figcaption>
                        
                    </figure>
                
                <div class="entry-content">
                    <p>Over the last few years there’s been an increased focus on robots that can build themselves. This is especially pertinent when you’re dealing with robots that are fiddly to make, which includes (at the moment) most robots that are soft and compliant. It seems like <a href="http://spectrum.ieee.org/tag/soft+robots">soft robots</a> would be quite happy to be 3D printed, but in practice, they need to be made out of highly deformable materials that only behave themselves if you take the trouble to mold them instead, which is tedious any annoying.</p> 
<p></p> 
<p>At <a href="http://spectrum.ieee.org/tag/ICRA">ICRA</a> on Tuesday, <a href="http://www.seas.upenn.edu/~crsung/index.html">Cynthia Sung</a>, who was previously with <a href="http://danielarus.csail.mit.edu/">Daniela Rus</a>’s group at MIT and is now a professor at the University of Pennsylvania, presented a new approach for making compliant, controllable robotic structures. Called additive self-folding, this origami-inspired technique involves creating 3D shapes made out of a long strip of self-folding 2D material, and all you have to do is add some hot water.</p> 
<!--nextpage--> 
<p></p> 
<p></p> 
<p><iframe allowfullscreen frameborder="0" height="349" src="//www.youtube.com/embed/3G8xyb0xGqY" width="620"></iframe></p> 
<p></p> 
<p>The video does a good job of showing exactly how this works, but essentially, you start with a 3D model of a thing, and then use software to chop that model up into lots of different layers. Each of those layers is attached to the layer above and below it with a little folding flap. Once you’ve got the design all ready to go, you print it out (using a vinyl cutter) on a sandwich of mylar and PVC.</p> 
<p>Pre-folding, you end up with a long and skinny strip consisting of connected cross sections of the 3D object you’re looking to create, but as soon as you drop the strip into some nearly boiling water, the PVC heats up and then shrinks wherever the mylar has been cut out, and the strip almost instantly accordionizes and zigzagifies (two technical terms that I just made up) into its final shape in a matter of just a few seconds.</p> 
<p>The software also includes an option to add in some actuation in the form of antagonistic tendons (made of fishing line) that squish down one side of the structure while allowing the other to spring up, resulting in a controlled curve.</p> 
<p></p> 
<figure class="xlrg" role="img">
 <img alt="Self-folding origami-inspired robot from MIT" src="/image/MjkwNTcwNQ.jpeg"> 
 <figcaption class="hi-cap">
  Image: MIT/University of York/KIST
 </figcaption> 
 <figcaption> 
  <p>The researchers used the additive-self folding method to fabricate a full starfish model (a). The model has tendons controlled by servomotors that allow it to perform different movements (b)-(g).&nbsp;</p> 
 </figcaption> 
</figure> 
<p></p> 
<p>The researchers were able to use these techniques to design and fabricate a fairly complex robotic starfish, with five legs (or arms) each of which uses four tendons to be actuated in two dimensions. Fabricating the legs took just 50 minutes a piece, which is really not all that much considering their range of motion. By grouping the tendons together, six servos control clockwise and counterclockwise bending of all the legs, as well as upward and downward bending of groups of two and three legs. If, at this point, you decide to call it a five fingered manipulator instead of a starfish, suddenly it’s much more useful.</p> 
<p></p> 
<p>In addition to making it faster and easier to fabricate relatively complex robots like this, there’s also potential for fully autonomous fabrication, particularly in scenarios where weight and volume are constrained, like in the context of space travel or planetary exploration. You could bring along a big roll of material and a cutter, make the robots you need on the fly, and then squish them back down flat whenever you’re not using them.</p> 
<p></p> 
<p>The most time consuming part of this whole business is dealing with the tendons, which requires a human and accounts for half of the total fabrication time. The researchers are exploring ways of embedding the tendons during the fabrication process, which may make things slightly more complicated, but should also make it significantly faster.</p> 
<p></p> 
<h4>“Self-folded Soft Robotic Structures With Controllable Joints,” by Cynthia Sung, Rhea Lin, Shuhei Miyashita, Sehyuk Yim, Sangbae Kim, and Daniela Rus from MIT, the University of York, and KIST, was presented this week at ICRA 2017 in Singapore.</h4> 
<p></p>
                </div>

                

    <section class="learn-more" role="menu">
        <h5>Learn More</h5>
        


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/soft+robots">soft robots</a>
        
        
    
        
            <a href="/tag/origami">origami</a>
        
        
    
        
            <a href="/tag/ICRA">ICRA</a>
        
        
    
        
            <a href="/tag/ICRA+2017">ICRA 2017</a>
        
        
    
        
            <a href="/tag/soft+robotics">soft robotics</a>
        
        
    
        
            <a href="/tag/self-folding+robots">self-folding robots</a>
        
        
    
        
            <a href="/tag/self-assembly">self-assembly</a>
        
        
    
        
            <a href="/tag/Daniela+Rus">Daniela Rus</a>
        
        
    
        
            <a href="/tag/MIT">MIT</a>
        
        
    

    </section>


<section id="comments-section" role="complementary">
  <div class="split">
    <div class="column">
      <h6 class="section-title">Comments</h6>
    </div>
    <div class="column last align-right">
      <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
    </div>
    <div class="clear"></div>
  </div>
  <div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_shortname = 'ieeespectrum';
  var disqus_identifier = '/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water';
  var disqus_title = 'Soft Robotic Structures Fold Themselves Up in Hot Water';
  var disqus_url = 'http://spectrum.ieee.org/automaton/robotics/robotics-software/soft-robotic-structures-fold-themselves-up-in-hot-water';

  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the &lt;a
  href="http://disqus.com/?ref_noscript"&gt;comments powered by
  Disqus.&lt;/a&gt;</noscript>
  <a href="http://disqus.com" class="dsq-brlink">Comments powered
by <span class="logo-disqus">Disqus</span></a>
</section>

            </article>
        </section>
        <section id="iso-content">
            <div class="articles" role="article">
                <article class="item sml_article ad-item-related corner-item recent-item" style="width: 300px; height: 270px;" >
	<!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article><article class="item sml_article recent-item">
<!-- begin static fragment automaton-spectrum4-blog-sidebar --><style type="text/css">
<!--
.articles article .border-box a.blog-rss {
padding: 1px 1em 0 2.5em; 
margin-bottom: 1em;
}

.twitter-links .column {
float: none;
margin: 0 auto 1em;
width: 191px;
display: block;
}

.twitter-links {
margin-bottom: 0;
}

--></style>
	<article class="sm_article automaton">
		<div class="border-box">
			
				<a href="/blog/automaton" style="text-decoration:none;"><h3 class="isotope-title"><img alt="" class="isotope-icon" height="37px" src="/img/IEEE_Blog_Icon_Automaton-1359653358119.png" width="37px" />Automaton</h3></a>
			<p>
				<em>IEEE Spectrum</em>&rsquo;s award-winning robotics blog, featuring news, articles, and videos on robots, humanoids, drones, automation, artificial intelligence, and more.</br>Contact us:&nbsp;&nbsp;<a href="mailto:e.guizzo@ieee.org" target="_blank"><span style="color:black;  text-decoration:underline;">e.guizzo@ieee.org</span></a></p>
<div class="align-center"><a href="http://spectrum.ieee.org/rss/blog/automaton/fulltext" class="button sign-up blog-rss" title="Automaton RSS"><span class="icon-rss"></span>Subscribe to RSS Feed</a></div>
			<div class="twitter-links">
				<div class="column">
					<a class="twitter-follow-button" data-dnt="true" data-show-count="false" data-size="large" href="https://twitter.com/AutomatonBlog">Follow @AutomatonBlog</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
				<div class="clear">
					&nbsp;</div>
			</div>
			<div class="split">
				<!--<h3 class="contributors">
					Contributors</h3>
				<div class="clear">
					&nbsp;</div>-->
				<div class="column">
					<strong>Editor</strong><br />
					<a href="/author/guizzo-erico">Erico Guizzo</a><br />
					New York City</div>				<div class="column">
					<strong>Senior Writer</strong><br />
					<a href="/author/ackerman-evan-">Evan Ackerman</a><br />
					Washington, D.C.</div>
				<div class="clear">
					&nbsp;</div>
			</div>
		</div>
	</article>
	<article class="sml_article automaton">
		<div class="border-box">
			<h3 class="isotope-title">
				Newsletter Sign Up</h3>
			<p>
				Sign up for the Automaton newsletter and get biweekly updates about robotics, automation, and AI, all delivered directly to your inbox.</p>
			<div class="align-center">
				<a class="button sign-up" href="/static/newsletters-signup?amp;utm_source=internal&utm_medium=blog_page&amp;utm_campaign=automaton" title="Sign Up">Sign Up</a></div>
		</div>
	</article>
	<article class="sml_article facebook-module automaton" style="height: 265px;">
<div id="fb-root"></div> 
<script>(function(d, s, id) { 
  var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
		<div class="fb-like-box" data-border_color="#15CABE" data-header="false" data-height="265" data-href="http://www.facebook.com/IEEE.Spectrum.Robotics" data-show-faces="true" data-stream="false" data-width="300">
			&nbsp;</div>
	</article><!-- end static fragment -->
</article>

    <article id="2824678" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-hardware/harvard-self-folding-origami-robots"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjgyNjIzMg.jpg" width="300" height="225" alt="Harvard's self-folding origami robots"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Swarm of Origami Robots Can Self Assemble Out of a Single Sheet</h3>
            <p>Harvard's self-folding robots are getting close to being able to walk straight out of a printer
            
            	<span class="pubDate"><time>26&nbsp;Oct&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2639672" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-hardware/origami-robot-folds-itself-up-does-cool-stuff-dissolves-into-nothing"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjYzOTY4NA.jpeg" width="300" height="225"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Origami Robot Folds Itself Up, Does Cool Stuff, Dissolves Into Nothing</h3>
            <p>Tiny self-folding magnetically actuated robot creates itself when you want it, disappears when you don't
            
            	<span class="pubDate"><time>28&nbsp;May&nbsp;2015</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2282065" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-hardware/this-crawling-inchworm-robot-can-be-printed-out-and-folds-itself"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjI4MjA5OA.jpeg" width="300" height="225"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">This Crawling Inchworm Robot Can Be Printed Out and Folds Itself</h3>
            <p>With the addition of a battery and motor, this printable and self-assembling robot can crawl like a worm
            
            	<span class="pubDate"><time>7&nbsp;May&nbsp;2013</time></span>
            
            </p>
    	</a>
    </article>
<article class="item sml_article ad-item corner-item recent-item" style="width: 300px; height: 620px;" >
	<!-- begin static module gpt-body-ad-module-300-600 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-halfpage" style="300px; height: 600px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-halfpage");
				});
		</script>
	</div>
</div>
<!-- end static module -->

</article>

    <article id="2040740" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-hardware/printable-robots-mit-project"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNTg4Mg.jpg" width="300" height="225" alt="An insect-like robot designed and printed using new fabrication techniques developed by MIT researchers"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">MIT Project Wants to Let You Design and Fabricate Your Own Printable Robots</h3>
            <p>The goal is to develop technology to allow an average person to design, customize, and print a functioning robot in a matter of hours
            
            	<span class="pubDate"><time>3&nbsp;Apr&nbsp;2012</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2905435" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-software/all-the-latest-most-exciting-robotics-research-from-icra-2017"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjkwNTQ0NQ.jpg" width="300" height="225" alt="TurtleBot 3, an open-source robot that runs ROS"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">All the Latest, Most Exciting Robotics Research From ICRA 2017</h3>
            <p>We're at the IEEE International Conference on Robotics and Automation 2017 in Singapore
            
            	<span class="pubDate"><time>29&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2898925" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/industrial-robots/report-dangers-of-hacked-factory-robots"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5ODkzOA.jpg" width="300" height="225" alt="The threats that a hacked industrial robot represent today go beyond safety concerns and include also industrial sabotage and blackmail."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">New Report Highlights Dangers of Hacked Factory Robots</h3>
            <p>Cybersecurity firm describes how malevolent hackers might compromise various kinds of industrial robots
            
            	<span class="pubDate"><time>16&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2894028" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-hardware/review-robotis-turtlebot-3"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5NDE3OQ.jpg" width="300" height="225" alt="TurtleBot 3, an open-source robot that runs ROS"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Hands-on With TurtleBot 3, a Powerful Little Robot for Learning ROS</h3>
            <p>We take an in-depth look at the new TurtleBot 3 Burger and Waffle from Robotis
            
            	<span class="pubDate"><time>2&nbsp;May</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2890082" class="item sml_article related-item recent-item robotics videomodule"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/video/robotics/robotics-software/controlling-robot-swarms-with-augmented-reality"> 
            <span class="videoicon">&nbsp;</span>
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg5MjA3NQ.gif" alt="Photo: New York University"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Controlling Robot Swarms With Augmented Reality</h3>
            <p>Engineers at NYU have built an AR app to operate robots in the real world
            
            	<span class="pubDate"><time>22&nbsp;Apr</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2875871" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-software/point-and-click-method-robot-grasping-control"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3NTk5Mw.jpg" width="300" height="225" alt="Georgia Tech researchers developed a novel point-and-click robot grasping system"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Point-and-Click Method Makes Robot Grasping Control Less Tedious</h3>
            <p>Teleoperating complex robots is really hard, and Georgia Tech is working to fix that
            
            	<span class="pubDate"><time>16&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2874914" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/artificial-intelligence/robot-knows-the-right-question-to-ask-when-its-confused"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg3NDk0MQ.jpg" width="300" height="225" alt="Brown University researcher works with a Baxter robot."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Robot Knows the Right Question to Ask When It's Confused</h3>
            <p>Understanding when they don't understand will help make robots more useful
            
            	<span class="pubDate"><time>15&nbsp;Mar</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2866821" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/humanoids/video-friday-robot-push-recovery-air-water-drone-darpa-explains-ai"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg2NzI1MA.jpg" width="300" height="225" alt="iCub humanoid robot"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Video Friday: Robot Push-Recovery, Air-Water Drone, and DARPA Explains AI</h3>
            <p>Your weekly selection of awesome robot videos
            
            	<span class="pubDate"><time>17&nbsp;Feb</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2862556" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/industrial-robots/rethink-robots-get-massive-software-upgrade"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg2MjU3MQ.jpg" width="300" height="225" alt="Rethink Robotics' Sawyer robot with Intera 5 software platform"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Rethink’s Robots Get Massive Software Upgrade, Rodney Brooks “So Excited”</h3>
            <p>Rodney Brooks’s startup Rethink Robotics is releasing software to make its robot Sawyer more versatile and easier to program
            
            	<span class="pubDate"><time>7&nbsp;Feb</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2859501" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/artificial-intelligence/ai-learns-from-mistakes-to-defeat-human-poker-players"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg1OTkxNg.jpg" width="300" height="225" alt="Poker pro Jason Les with computer mouse in hand plays against the Libratus AI"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">AI Decisively Defeats Human Poker Players</h3>
            <p>An AI named Libratus has beaten human pro players in no-limit Texas Hold'em for the first time
            
            	<span class="pubDate"><time>31&nbsp;Jan</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2852762" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/artificial-intelligence/ai-startup-neurala-deep-learning-for-nasa-powers-earth-robots"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg1MzEwOQ.jpg" width="300" height="225" alt="Neurala's AI system can identify pedestrians, cars, cyclists, and trucks in real time."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Deep Learning AI for NASA Powers Earth Robots</h3>
            <p>Neurala wants to build powerful AI systems that run on smartphone chips to power robots, drones, and self-driving cars
            
            	<span class="pubDate"><time>17&nbsp;Jan</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2850870" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/robotics-software/celebrating-9-years-of-ros"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg1MTA3Ng.jpg" width="300" height="225" alt="ROS Kinetic Kame is the tenth distribution release of ROS, the Robot Operating System."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Celebrating 9 Years of ROS, the Robot Operating System</h3>
            <p>ROS is rapidly growing into a strong worldwide community
            
            	<span class="pubDate"><time>9&nbsp;Jan</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2850345" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/tech-talk/robotics/home-robots/ces-2017-why-every-social-robot-at-ces-looks-alike"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg1MDU1MA.gif" alt="A rounded white robot"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">CES 2017: Why Every Social Robot at CES Looks Alike</h3>
            <p>Many of the social robots introduced at CES look similar. Are they all copying Jibo?
            
            	<span class="pubDate"><time>6&nbsp;Jan</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2842557" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/humanoids/stanford-humanoid-submarine-robot"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg0NDEwNw.jpg" width="300" height="225" alt="Stanford's Ocean One is a hybrid between a humanoid robot and an underwater remotely operated vehicle."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">How Stanford Built a Humanoid Submarine Robot to Explore a 17th-Century Shipwreck</h3>
            <p>Exclusive photos take you through the first mission of Stanford's diving robot
            
            	<span class="pubDate"><time>21&nbsp;Dec&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2842660" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/military-robots/navy-drone-boat-swarm-practices-harbor-defense"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg0MzEzMw.jpg" width="300" height="225" alt="An unmanned boat operates autonomously during an U.S. Navy demonstration."/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">U.S. Navy's Drone Boat Swarm Practices Harbor Defense</h3>
            <p>A swarm of roboboats shows it can cooperate as a team on a harbor defense mission
            
            	<span class="pubDate"><time>19&nbsp;Dec&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2841526" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/robotics/robotics-software/motionplanning-chip-speeds-robots"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/Mjg0MjQzMw.jpg" width="300" height="225" alt="Photo: Duke Robotics"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Motion-Planning Chip Speeds Robots</h3>
            <p>A programmable chip turns a robot’s long pauses into quick action
            
            	<span class="pubDate"><time>19&nbsp;Dec&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>


    <article id="2829448" class="item sml_article related-item recent-item robotics"  >
        <!-- <span class="blur">&nbsp;</span> -->
        <a href="/automaton/robotics/humanoids/video-friday-rhex-hexapod-dance-intel-500-drones-dlr-humanoid-toro"> 
            
            <figure>
                <div class="shade">&nbsp;</div>
                <img class="lazy" src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" data-original="/image/MjgyOTY0OQ.gif" alt="DLR Humanoid Robot Toro"/>
                <figcaption>Robotics</figcaption>
            </figure>
            <h3 class="article-title">Video Friday: Robot Dance Contest, 500 Drones Flying, and Steady Humanoid</h3>
            <p>Your weekly selection of awesome robot videos
            
            	<span class="pubDate"><time>11&nbsp;Nov&nbsp;2016</time></span>
            
            </p>
    	</a>
    </article>

            </div>
        </section>
    </div>
</div>


<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/Mjg5MzQ5Mw.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-65bb08d08d97a62c78ad61850c11478f.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2905733',
    model: 'blog-automaton'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>