
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
<head>
    <meta charset="utf-8">
    <title>The Hidden Structure of Scaling - IEEE Spectrum</title>
    <meta name="viewport" content="width=1024"> 
    
    <link rel="canonical" href="http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling"/>
    <link rel="amphtml" href="http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling.amp.html"/>
    <link rel="icon" href="/favicon.png" type="image/png"/>
    <link rel="alternate" title="IEEE Spectrum Recent Content full text" href="http://feeds.feedburner.com/IeeeSpectrumFullText" type="application/rss+xml">


<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1"/>
	<![endif]-->







    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css"/>
	<link rel="stylesheet" href="/assets/frontend-88621f9a126cd98a15b76d9ccec6ccfb.css"/>

    

    
    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
    <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>

    

    <script type="text/javascript" src="/assets/header/header-2fca869ee14503f3a87282a60a05c741.js" ></script>
    <!-- begin static module global-head-spectrum4 -->
<style>
.wide-slides{
clear:both
}
.wide-slides article {
    padding: 0 16px 0 0;
}
.four-top, .three-top, .two-two-top{
float:left;
width:100%;
}
.carousel .carousel-inner .item-num {
    font-family: "Theinhardt-Regular", sans-serif;
}

.carousel .carousel-control.left, .carousel .carousel-control.right {
z-index:99;
}

.topic-articles .three-top .item {
height:340px;
}
</style>

<script><!--
$(function(){
$(".article-options-bar #trending").hide()
});
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
//--></script>
<script>
if(window.location.href.match(/^.*5-ways-experts-think-the-fbi.*Tech_Alert_04142016.*$/) != null) {
var newUrl = "/transportation/mass-transit/londons-crossrail-is-a-21-billion-test-of-virtual-modeling" + window.location.search;
//console.log(newUrl);
window.location.replace(newUrl);
}
</script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<!-- end static module -->


    
    <script type="text/javascript">
					var adinfo = {
					"zone":"at-work",
					"addomain":"IEEESpectrum"
					}
				</script>
    <!-- begin static module gpt-header-standard-module -->
<!-- GPT Header Standard Code -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- end static module -->

    <!-- begin static module gpt-header-ad-comp-module -->
<script>
	googletag.cmd.push(function() {
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [728, 90], "div-gpt-ad-leaderboard-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle").setTargeting('pos', ['1']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 250], "div-gpt-ad-med-rectangle-2").setTargeting('pos', ['2']).addService(googletag.pubads())
	googletag.defineSlot("/4250/" + adinfo.addomain + "/" + adinfo.zone, [300, 600], "div-gpt-ad-halfpage").addService(googletag.pubads())
	googletag.enableServices();
});
</script>
<!-- end static module -->


    <!-- begin static fragment crazy-egg-script --><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0056/0444.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- end static fragment -->
    
    <meta name="layout" content="spectrum"/>
    

    
        <meta name="description" content="Organizations, organisms, and communication networks all have similar growth dynamics"/>
    
    
        <link rel="image_src" href="/image/Mjk0MTA1Ng.jpg"/>
    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "The Hidden Structure of Scaling",
    "description": "Organizations, organisms, and communication networks all have similar growth dynamics",
    "publisher": {
        "@type": "Organization",
        "name": "IEEE Spectrum",
        "url": "http://spectrum.ieee.org",
        "logo": {
            "@type": "ImageObject",
            "url": "http://spectrum.ieee.org/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png"
        }
    },
    "dateModified": "2017-08-17T15:25:37.930-0400",
    "datePublished": "2017-08-18T15:00:00.000-0400",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling"
    },
    "author": {
        "@type": "Organization",
        "name": "IEEE Spectrum"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://spectrum.ieee.org/image/Mjk0MTA0OQ.jpeg",
        "height": null,
        "width": null
    }
}
</script>
    


<!-- Google Analytics -->
<script class="ga-tag">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-747464-1', 'auto');
ga('send', 'pageview');
ga('set', 'dimension1', 'article-OPINION');
ga('set', 'dimension2', 'true');

</script>
<!-- End Google Analytics -->




    <meta property="og:site_name" content="IEEE Spectrum: Technology, Engineering, and Science News" />
    <meta property="og:title" content="The Hidden Structure of Scaling" />
    <meta property="og:url" content="http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling" />
    <meta property="og:description" content="Organizations, organisms, and communication networks all have similar growth dynamics" />
    <meta property="og:image" content="http://spectrum.ieee.org/image/Mjk0MTA0OQ.jpeg" />
    <meta property="og:type" content="article" />
    <meta name="bt:id" content="2940995" />
    <meta name="bt:author" content="null" />
    <meta name="bt:pubDate" content="2017-08-18T19:00:00Z" />
    <meta name="bt:modDate" content="2017-08-17T19:25:37Z" />
    <meta name="bt:keywords" content="fractals, scaling, topic_at-work, subtopic_innovation" />
    <meta property="bt:module" content="At Work" />
    <!-- Parsely Tags --><meta name="parsely-page" content='{"title":"The Hidden Structure of Scaling","link":"http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling","image_url":"http://spectrum.ieee.org/image/Mjk0MTA1NQ.jpg","type":"post","post_id":"/at-work/innovation/the-hidden-structure-of-scaling","pub_date":"2017-08-18T19:00:00Z","section":"Resources","author":null,"tags":["fractals","scaling","medium.print","type.article","2017 September 9","rec.opinions","topic.at-work","subtopic.innovation"]}'>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@IEEESpectrum" />
    <meta name="twitter:title" content="The Hidden Structure of Scaling" />
    <meta name="twitter:description" content="Organizations, organisms, and communication networks all have similar growth dynamics" />
    <meta name="twitter:image" content="http://spectrum.ieee.org/image/Mjk0MTA0OQ.jpeg" />



</head>

<body class="pageBody" onload="">


    
<script type="text/template" id="tmpl-interstitial-ad">
	<div id="tmpl-slashpage">
		<div id="header" style="background: #5a5a5a;text-align:right; padding:20px; overflow:auto; margin-bottom:25px;">
			<img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo" style="float: left;height: 40px;"/>
			<a href="javascript:splashpage.closeit()">Continue to site&nbsp;➔</a>
		</div>
		<div style="color:gray; font-size:18px; text-align:center; margin-bottom:8px;">ADVERTISEMENT</div>
		<iframe name="splashpage-iframe" src="about:blank" scrolling="no" seamless="seamless" style="overflow:hidden; padding:0; z-index:6000000; width:660px; height:500px; margin:0 auto; display:block;" frameborder="0"></iframe>
	</div>
</script>
    
<script>
	splashpage.splashenabled=1;
	splashpage.splashpageurl= '/interstitial?splashType=welcome';
	splashpage.enablefrequency=1;
	splashpage.displayfrequency='sessiononly';
	splashpage.cookiename = ['interstitialpagecookie2877700', 'path=/'];		
	splashpage.autohidetimer=15;
	splashpage.enablecounter=true;
	splashpage.counter=1;
	splashpage.timeremaining=0;
	splashpage.sessiononlyCookieLifeTime=24;
	if (splashpage.browserdetectstr && splashpage.splashenabled==1) {
        //console.info('initializing interstitial ad');
        splashpage.init();
        //console.info('interstitial ad init finished');
    }
</script>


<a href="/" class="backtotop"></a>
<header id="header">
	
	
<style>
header #ieee-metanav ul li a:hover {
    color: #03a6e3;
}
</style>

<div id="ieee-metanav" role="banner">
    <div class="commonwrap">
        <ul class="inline-list left-nav">
            <li><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org" target="_blank">IEEE.org</a></li>
            <li class="sep">|</li>
            <li><a href="http://ieeexplore.ieee.org" target="_blank">IEEE <em>Xplore</em> Digital Library</a></li>
            <li class="sep">|</li>
            <li><a href="http://standards.ieee.org" target="_blank">IEEE Standards</a></li>
            <li class="sep">|</li>
            <li><a href="/"><span>IEEE Spectrum</span></a></li>
            <li class="sep">|</li>
            <li><a href="http://www.ieee.org/sitemap" target="_blank">More Sites</a></li>
        </ul>
        
    </div>
</div>
<section id="masthead">
    <div class="masthead-wrap">
        <div class="brand-space" role="img">
            <a href="/" id="brand">
                <img src="/assets/logo-main-feb42a39ad411519bd3bbfbf85743dfe.png" alt="IEEE Spectrum logo"/>
            </a>

            <div id="social-space">
                <span class="follow">Follow on:</span>
                <ul class="inline-list social-links">
                    
                    
                    <li><a href="http://www.facebook.com/IEEE.Spectrum" target="_blank"><span class="faceBook"></span>
                    </a></li>
                    <li><a href="http://twitter.com/#!/IEEESpectrum" target="_blank"><span class="twitter"></span></a>
                    </li>
                    <li><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm"
                           target="_blank"><span class="linkedIn"></span></a></li>
                    <li><a href="https://plus.google.com/105079317383160047042/posts" target="_blank"><span
                            class="google"></span></a></li>
                    <li><a href="/static/rss" target="_blank"><span class="rssFeed"></span></a></li>
                </ul>
            </div>
        </div>

        <div class="ad-space" role="img">
            <span>Advertisement</span>

            <div class="leaderboard-wrap">
                <!-- begin static module gpt-body-ad-module-728-90 -->
<div id="div-gpt-ad-leaderboard" style="728px; height: 90px">
						<script type="text/javascript">
						googletag.cmd.push(function() {
						googletag.display("div-gpt-ad-leaderboard");
						});
						</script>
					</div>
<!-- end static module -->

            </div>
        </div>
    </div>
</section>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="signin-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Sign In</h4>

            </div>

            <div class="modal-body">
              <small>Sign in using your existing account.</small>
                <form autocomplete="off" id="sign-in" data-toggle="validator" onsubmit="User.login()">
                <div class="generic-error"><span class="glyphicon glyphicon-exclamation-sign"></span> Please enter a valid username or password.</div>
                    <div class="form-group">
                        <input  placeholder="Email address" 
                                type="email" 
                                class="form-control" 
                                name="username"
                                id="username" 
                                autocomplete="off" 
                                data-error="Email address is invalid" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input  type='password' 
                                class="form-control" 
                                placeholder="Password"
                                name='password'
                                id='password' 
                                data-minlength="6"
                                autocomplete="off" 
                                required/>
                            <div class="help-block with-errors"></div>
                    </div>

                    <small>
                        <a href="" onclick="User.forgotPasswordModal(); return false;">Forgot Password?</a>
                    </small>

                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Sign In</button>
                    </div>
                </form>

                <div class="form-group">
                    <small class="text-sm">Do not have an account? 
                <ul style="margin:0; font-size: 12px; padding:0 0 0 14px">
                <li>sign in to various IEEE sites with a single account;</li>
                <li>manage your membership;</li>
                <li>get member discounts;</li>
                <li>personalize your experience;</li>
                <li>manage your profile and order history.</li>
              </ul>
              <div class="form-group">
                        <button id="create-account-modal-button" type="button" class="btn btn-primary btn-sm center-block"
                                name="create">Create Account</button>
                    </div>
            </small>
                </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>

<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="create-account-modal" tabindex="-1" role="dialog"
     aria-labelledby="create-account-modal-label">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                         <h4 class="modal-title">Create Account</h4>
            </div>

            <div class="modal-body">
<div class="login-text">Creating an IEEE Account is free and will only take a few minutes. An IEEE Account is used for sign in purposes only. Completion of the membership application is required to become an IEEE member.</div>
                <form autocomplete="off" data-toggle="validator">

                    

                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <input id="firstname" type="text"
                               class="form-control "
                               name="firstname"
                               placeholder="First name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="lastname" type="text"
                               class="form-control "
                               name="lastname"
                               placeholder="Last name" value="" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input id="email" type="email"
                               class="form-control "
                               name="email" placeholder="Email" value="" data-error="Email address is invalid" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        
                        <input id="password" type="password"
                               class="form-control "
                               name="password"
                               data-minlength="6"
                               placeholder="Password" value="" required/>
                               <div class="help-block with-errors">Minimum of 6 characters</div>
                    </div>

                    
                    
                    
                    
                    
                    
                    

                    <div class="form-group">
                        <button id="register-button" type="button"
                                class="btn btn-default btn-submit btn-block registration-button center-block">Register</button>
                    </div>
                </form>
                <div class="login-text">
                           <small> <a href="http://www.ieee.org/security_privacy.html?WT.mc_id=hpf_priv" target="_blank" id="privacy-policy-link">Privacy &amp; Opting Out of Cookies</a></small>
                 </div>
            </div>

            
            
            
            
        </div>
    </div>
</div>
<!-- Login Modal -->
<div class="modal fade-scale registration-modal" id="forgot-password-modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-sm modal-login" role="document">
        <div class="modal-content">
        <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">×</button>
                 <h4 class="modal-title">Forgot Password</h4>

            </div>

            <div class="modal-body">
              <div class="login-text">
            To retrieve your password, you must enter your name and either your email address or Member/Customer number. If you require assistance, <a href="http://www.ieee.org/contactcenter" target="_blank">contact IEEE.</a>
                </div>
                <form autocomplete="off" onsubmit="User.login()" data-toggle="validator" >
                    <div class="form-group">
                        <input placeholder="Given/First name" type="text" class="form-control" name="firstname"
                               id="firstname" autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>

                    <div class="form-group">
                        <input type='text' class="form-control" placeholder="Last/Surname"
                               name='lastname'
                               id='lastname' autocomplete="off" required/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <input placeholder="Email address" type="email" data-error="Email address is invalid"  class="form-control" name="username"
                               id="username" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <small style="margin-bottom: 10px; display:block; text-align:center;">OR</small>
                    <div class="form-group">
                        <input placeholder="Member/Customer #" type="text" data-minlength="6" class="form-control" name="customerno"
                               id="customerno" autocomplete="off"/>
                               <div class="help-block with-errors"></div>
                    </div>
                    <div class="form-group">
                        <button id="loginButton" type="button" class="btn btn-default registration-button btn-block center-block"
                                name="submit">Submit</button>
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>


	<nav id="mainNav" role="navigation">

	
	<div class="commonwrap">
		<ul class="primary" role="menubar">
			<li><a href="#" onclick="return false;" id="topics"><span class="trunc">Engineering </span>Topics<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="reports"><span class="trunc">Special </span>Reports<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="blogs">Blogs<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="multimedia">Multimedia<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="magazine"><span class="trunc">The </span>Magazine<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" id="resources"><span class="trunc">Professional </span>Resources<span class="arrow-icon">&nbsp;</span></a></li>
			<li><a href="#" onclick="return false;" class="last" id="searchmenu">Search<span class="arrow-icon">&nbsp;</span></a></li>
		</ul><!-- /.primary -->
	</div>	
	
	<div class="slider collapsed" role="landmark">
		<div id="menuCentered">
			<div id="menuContainer"></div>
		</div>
	</div>
	
	<!-- begin static module global-ticker-module -->
 
<!-- end static module -->

</nav>
</header>

<div id="main" role="main">
    <div class="wrap">
        <section id="medium-center">
            <article id="2940995" class="article-detail article-page" style="position:relative">
                <ul id="breadcrumbs">
                    <li>Opinion
                    </li>
                    <li><a href="/at-work">At Work</a></li>
                    <li><a href="/at-work/innovation">Innovation</a></li>
                </ul>
                <h1 class="article-title">The Hidden Structure of Scaling</h1>

                <h2 class="article-dek">Organizations, organisms, and communication networks all have similar growth dynamics</h2>

                <div class="metadata" role="contentinfo">
                    
    <div class="byline">
    
                        <div class="date-published">Posted <label>18 Aug 2017 | 19:00 GMT</label></div>
                        

            
    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="float: right;" class="addthis_sharing_toolbox"></div>
                    


<script type="text/javascript" class="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f4cf61812d7916f"></script>
                </div>
                    
                    <div id="artBody">
                        <div class="articleBody entry-content">
                        
<section id="side-module">
  <div class="medium-top-ad">
    <!-- begin static module gpt-body-ad-module-300-250 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle");
				});
		</script>
	</div>
</div>
<!-- end static module -->

  </div>
  
  <div id="recommended-side">
  	<div class="title">Editor's Pick</div>
  	<div id="article-rec">
  	
  		<a class="article" href="/telecom/internet/how-many-friends-can-you-really-have" >
        <div class="image-column">
          <img src="/image/Mjc2NzkxOQ.jpeg" width="140" height="140"/>
        </div>
        <div class="text-column">
          <h4>How Many “Friends” Can You Really Have?</h4>
        </div>
      </a>
        
  		<a class="article" href="/telecom/security/engineering-the-megacity" >
        <div class="image-column">
          <img src="/image/MjczOTYwNw.jpeg" width="140" height="140"/>
        </div>
        <div class="text-column">
          <h4>Engineering The Megacity</h4>
        </div>
      </a>
        
  		<a class="article" href="/nanoclast/semiconductors/materials/mimicking-the-veins-in-a-leaf-researchers-make-super-efficient-displays-and-solar-cells" >
        <div class="image-column">
          <img src="/image/MjgyMjc5OQ.jpg" width="140" height="140" alt="Visual representation of a fractal pattern"/>
        </div>
        <div class="text-column">
          <h4>Mimicking the Veins in a Leaf, Scientists Hope to Make Super-Efficient Displays and Solar Cells</h4>
        </div>
      </a>
        
  	</div>
  </div>
  
</section>

                        
                            <div class="article-detail"> 
 <figure class="lt med" role="img">
  <img alt="illustration by Greg Mably" src="/image/Mjk0MTA0OA.jpeg"> 
  <figcaption class="hi-cap">
   Illustration:&nbsp;Greg Mably
  </figcaption> 
 </figure> 
 <p><strong>Let’s envision a discussion</strong> among engineers. We won’t have to stretch our imaginations far: One engineer has proposed a new idea, and the others, typically, are finding faults with it. The engineer with the idea has rebuffed all the criticisms, until one of the critics plays her last card. “Yes—but does it scale?” she asks. There is an ensuing silence.</p> 
 <p>Systems are usually complex, nonlinear, and adaptive. And as they&nbsp;change in size, their behavior, as&nbsp;well as their economics, can change disproportionately. Geoffrey West, a theoretical physicist at the Santa Fe Institute, has recently published a book, titled<em> <a href="http://www.penguinrandomhouse.com/books/314049/scale-by-geoffrey-west/9781594205583/">Scale: The Universal Laws of Growth, Innovation, Sustainability, and the Pace of Life in Organisms, Cities, Economies, and Companies</a></em> (Penguin Random House). This book engagingly describes West’s search for an underlying general mathematical description of why systems scale the way they do. He asks a number of fascinating questions along the way. For example, why do we keep eating, but&nbsp;stop growing? Why do almost all companies live for only a few years, while cities continue to grow and thrive? Why does the rate of innovation have to accelerate to sustain socioeconomic life?</p> 
 <p>Though&nbsp;these scaling questions would appear to have widely differing explanations, West proposes an underlying commonality that’s based on only&nbsp;a few factors and amenable to mathematical analysis. One of those factors is the necessity for the “space filling” required to feed all the end points of a system as it expands. In animals, it could be the blood distribution system of arteries, while in cities it could be the pipes, wires, and roads for power and water distribution, communications, and transportation.</p> 
 <p>A recurrent feature of these examples is the fractal nature of the systems—the&nbsp;<a href="http://math.bu.edu/DYSYS/chaos-game/node5.html">self-similarity</a> wherein the system branches out into ever-smaller arteries that resemble larger branches. There is a powerful scaling effect of this kind of&nbsp;topology. A&nbsp;fractal growth is able to fill an area, using the length of its branches. Normally, covering an area demands resources that scale in proportion to the square of the dimensions, while in the branching, fractal system, the resources scale linearly. Similarly, as in the case of blood distribution, a fractal arterial system can fill a volume using area. In such systems, there is an economy of scale wherein cost grows more slowly than size would otherwise dictate.</p> 
 <p>However, there are usually mitigating factors that diminish such scaling benefits. In the case of a communication network, for example, there is a&nbsp;need&nbsp;for increased maintenance as the network grows. And there are demands for continuous reconfiguration as the user base evolves.</p> 
 <p>But other effects can come into play. As a communication network snakes its&nbsp;way outward from the center of a city, end users radiate their own social networks of interconnection back toward the city and elsewhere. These social&nbsp;networks are also fractal, both in a geographic and logical sense, as&nbsp;diminishing links of importance branch from family to friends to acquaintances. Engineers may be familiar with <a href="https://en.wikipedia.org/wiki/Metcalfe%27s_law">Metcalfe’s Law</a>—that the number of possible pairwise connections among <em>n</em> users scales as <em>n</em><sup>2</sup>—or&nbsp;<a href="https://en.wikipedia.org/wiki/Reed%27s_law">Reed’s Law</a>, which holds that the number of possible groups scales as 2<em><sup>n</sup></em>. The reality is, however, that as the network grows, the fraction of these possible connections that are actually used becomes vanishingly small. Nonetheless, the accelerating interconnecting power of networks combined with the economies of infrastructure give cities the ability to scale with increasing vitality and productivity.</p> 
 <p>Unfortunately, this column hasn’t scaled very well. As I have compressed the&nbsp;issue, I’ve lost so much. I’m afraid you’ll have to read West’s book. It’s&nbsp;worth&nbsp;it.</p> 
 <p><em>This article appears in the September 2017 print issue as “<span>The Structure of&nbsp;Scaling</span>.”</em></p> 
</div>
                            <div class="medium-bottom-ad">
                                <!-- begin static module gpt-body-ad-module-300-250-2 -->
<div class="ad-module">
	<div class="adtext">Advertisement</div>
		<div id="div-gpt-ad-med-rectangle-2" style="300px; height: 250px">
			<script type="text/javascript">
				googletag.cmd.push(function() {
					googletag.display("div-gpt-ad-med-rectangle-2");
				});
		</script>
	</div>
</div>
<!-- end static module -->

                            </div>
                        </div>
                    </div>
                <section id="recommended">
    <div style="margin:0 auto;width:940px;">
        <div class="title">Recommended For You</div>

        <div id="article-rec">
            
                
                    <a class="article" href="/automaton/robotics/drones/reliable-perching-makes-fixedwing-uavs-much-more-useful">
                        <div class="image-column">
                            <img src="/image/Mjk0MjQxMQ.jpg" width="140" height="140" alt="S-MAD"/>
                        </div>

                        <div class="text-column">
                            <h4>Reliable Perching Makes Fixed-Wing UAVs Much More Useful</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/energy/renewables/meeting-the-challenges-of-battery-design-with-modeling-and-simulation">
                        <div class="image-column">
                            <img src="/image/MjkzNjQzNQ.jpg" width="140" height="140" alt="The figure shows a model for the optimization of the channels in the cooling plates of a battery pack."/>
                        </div>

                        <div class="text-column">
                            <h4>Meeting the Challenges of Battery Design with Modeling and Simulation</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/automaton/robotics/space-robots/how-much-would-you-pay-to-drive-a-jumping-robot-on-the-moon">
                        <div class="image-column">
                            <img src="/image/Mjk0MTAzOQ.jpg" width="140" height="140" alt="Lunatix"/>
                        </div>

                        <div class="text-column">
                            <h4>How Much Would You Pay to Drive a Jumping Robot on the Moon?</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/cars-that-think/aerospace/satellites/fourway-japaneurope-joint-venture-aims-to-establish-industry-open-standard-for-precision-global-navigation-satellite-system-services">
                        <div class="image-column">
                            <img src="/image/Mjk0MTE4NQ.jpg" width="140" height="140" alt="A black satellite in a white room appears to have a small nose and prominent ears"/>
                        </div>

                        <div class="text-column">
                            <h4>Sapcorda Plans Centimeter-Scale GPS for Europe</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/nanoclast/semiconductors/materials/twodimensional-versions-of-highk-materials-offer-new-future-for-chips">
                        <div class="image-column">
                            <img src="/image/MjkzNzkzOQ.jpg" width="140" height="140" alt="Crystal structure of HfSe 2 and ZrSe 2"/>
                        </div>

                        <div class="text-column">
                            <h4>Two-Dimensional Versions of High-K Materials Offer New Future for Chips</h4>
                        </div>
                    </a>
                
            
                
                    <a class="article" href="/webinar/the-built-in-hil-simulator-a-new-concept-for-faster-prototyping-of-navigation-and-communication-based-control-systems">
                        <div class="image-column">
                            
                        </div>

                        <div class="text-column">
                            <h4>The Built-in HIL Simulator: A New Concept for Faster Prototyping of Navigation- and Communication-Based Control Systems</h4>
                        </div>
                    </a>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
</section>
                


<section class="learn-more" role="menu">
     <h5>Learn More</h5>
     


<style>
u {
    text-decoration: none;
}
</style>

    
        
            <a href="/tag/fractals">fractals</a>
        
        
    
        
            <a href="/tag/scaling">scaling</a>
        
        
    

</section>


<section id="comments-section" role="complementary">
  <div class="split">
    <div class="column">
      <h6 class="section-title">Comments</h6>
    </div>
    <div class="column last align-right">
      <div class="policy"><a href="/static/comment-policy">Comment Policy</a></div>
    </div>
    <div class="clear"></div>
  </div>
  <div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_shortname = 'ieeespectrum';
  var disqus_identifier = '/at-work/innovation/the-hidden-structure-of-scaling';
  var disqus_title = 'The Hidden Structure of Scaling';
  var disqus_url = 'http://spectrum.ieee.org/at-work/innovation/the-hidden-structure-of-scaling';

  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the &lt;a
  href="http://disqus.com/?ref_noscript"&gt;comments powered by
  Disqus.&lt;/a&gt;</noscript>
  <a href="http://disqus.com" class="dsq-brlink">Comments powered
by <span class="logo-disqus">Disqus</span></a>
</section>
            </article>
        </section>
        
    </div>
</div>



<footer id="global-footer" role="landmark">

	
    <div id="topFooter" role="region" >
        <div class="commonwrap" role="section">
            <a href="/">
                
                <img src="/assets/footer-logo-54ded86f182c0bcf8f26c9de4cb7c8f7.png" class="footerLogo" alt="IEEE Spectrum logo" width="270" role="img"/>
            </a>
            <div id="footerTopMenu" role="navigation">
                <ul class="topics" role="menu">
                    <h4 role="heading">Topics</h4>
                    
                        <li role="menuitem"><a href="/aerospace">Aerospace</a></li>
                    
                        <li role="menuitem"><a href="/at-work">At Work</a></li>
                    
                        <li role="menuitem"><a href="/biomedical">Biomedical</a></li>
                    
                        <li role="menuitem"><a href="/computing">Computing</a></li>
                    
                        <li role="menuitem"><a href="/energy">Energy</a></li>
                    
                        <li role="menuitem"><a href="/consumer-electronics">Gadgets</a></li>
                    
                        <li role="menuitem"><a href="/geek-life">Geek Life</a></li>
                    
                        <li role="menuitem"><a href="/green-tech">Green Tech</a></li>
                    
                        <li role="menuitem"><a href="/tech-history">History</a></li>
                    
                        <li role="menuitem"><a href="/robotics">Robotics</a></li>
                    
                        <li role="menuitem"><a href="/semiconductors">Semiconductors</a></li>
                    
                        <li role="menuitem"><a href="/telecom">Telecom</a></li>
                    
                        <li role="menuitem"><a href="/transportation">Transportation</a></li>
                    
                </ul>

                <ul class="social-links" role="menu">
                    <h4 role="heading">Connect</h4>
                    <li role="menuitem"><a href="http://www.facebook.com/IEEE.Spectrum" class="icn-sml" target="_blank"><span class="faceBook"></span>Facebook</a></li>
                    <li role="menuitem"><a href="http://twitter.com/#!/IEEESpectrum" class="icn-sml" target="_blank"><span class="twitter"></span>Twitter</a></li>
					<li role="menuitem"><a href="http://www.linkedin.com/groups/IEEE-Spectrum-1982451?home=&gid=1982451&trk=anet_ug_hm" class="icn-sml" target="_blank"><span class="linkedIn"></span>LinkedIn</a></li>
                    <li role="menuitem"><a href="https://plus.google.com/105079317383160047042/posts" class="icn-sml" target="_blank"><span class="google"></span>Google+</a></li>
                    <li role="menuitem"><a href="/static/rss" class="icn-sml" target="_blank"><span class="rssFeed"></span>RSS</a></li>
                </ul>

                <ul class="spectrum-footer-links" role="menu">
                    <h4 role="heading">IEEE Spectrum</h4>
                    <li role="menuitem"><a href="/static/contactus">Contact Us</a></li>
                    <li role="menuitem"><a href="/static/aboutus">About</a></li>
                    <li role="menuitem"><a href="/static/newsletters">Newsletters</a></li>
                    <li role="menuitem"><a href="http://ieeespectrumreprints.magreprints.com/" target="_blank">Reprints &amp; Permissions</a></li>
                    <h4 class="footerTitle" role="heading">IEEE Partners</h4>
                    <li role="menuitem"><a href="http://advertise.ieee.org">Advertising &amp; Media Center</a></li>
                    <li role="menuitem"><a href="http://careers.ieee.org/">IEEE Job Site</a></li>
                    <li role="menuitem"><a href="http://spectrumsuppliermarketplace.com/">Buyer&rsquo;s Guide</a></li>
                </ul>

                <ul class="magazine-links" role="menu">
                    <h4 role="heading">The Magazine</h4>
                    <li role="menuitem"><a href="/magazine"><img src="/assets/x-7616b49c48ca0cd6cbd15e9f747c8886.gif" class="lazy" data-original="/image/MjkzNDU1MA.jpeg" width="100" height="133" alt="Magazine cover image"/></a></li>
                    <li role="menuitem"><a href="/static/readerservices">Subscribe Now</a></li>
                    <li role="menuitem"><a href="http://www.qmags.com/subscribers">Digital Download</a></li>
                </ul>
            </div>

            <ul id="footerCopy">
                <li id="copyrightTag" role="contentinfo">&copy; Copyright 2017 IEEE Spectrum</li>
                <li role="menu" id="policyNav"><a href="http://www.ieee.org/site_terms_conditions.html">Terms &amp; Conditions</a> | <a href="http://www.ieee.org/privacy">Privacy &amp; Opting Out of Cookies</a> | <a href="http://www.ieee.org/accessibility_statement.html">Accessibility</a> | <a href="http://www.ieee.org/nondiscrimination">Nondiscrimination Policy</a></li>
            </ul>
        </div>
    </div>

	
    <div id="subFooter" role="navigation">
        <div class="commonwrap" role="region">
            <a href="http://www.ieee.org">
                <img src="/assets/ieee-logo-851bf96265ef3f9dfa532b4db93f0843.png" class="footerLogo" width="142" height="41" alt="IEEE logo" role="img"/>
            </a>
            <div id="footerSubMenu" role="section">
                <ul role="menu">
                    <li role="menuitem"><a href="/static/enhance-your-spectrum-experience-become-an-ieee-member">Join IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/about/index.html">About IEEE</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/conferences_events/index.html">Conferences &amp; Events</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/education_careers/index.html">Education &amp; Careers</a></li>
                </ul>

                <ul role="menu">
                    <li role="menuitem"><a href="http://www.ieee.org/membership_services/index.html">Membership &amp; Services</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/publications_standards/index.html">Publications and Standards</a></li>
                    <li role="menuitem"><a href="http://www.ieee.org/societies_communities/index.html">Societies &amp; Communities</a></li>
                </ul>
                <p class="legalText">© Copyright 2017 IEEE — All rights reserved. Use of this Web site signifies your agreement to the <a href="http://www.ieee.org/site_terms_conditions.html?WT.mc_id=hpf_terms" target="_blank">IEEE Terms and Conditions</a>.<br>A not-for-profit organization, IEEE is the world's largest technical professional organization dedicated to advancing technology for the benefit of humanity.</p>
            </div>
        </div>
    </div>
</footer>


<script type="text/javascript" src="/assets/footer/footer-ca260bb95db258e9d449f710d6c5ed43.js" ></script>


<script type="text/javascript">
    function ss_track(slideshow_image, image_number, image_name, image_caption, path_to_assets) {
        _gaq.push(['_setAccount', 'UA-747464-1']);
        _gaq.push(['_trackEvent', 'Slideshows', 'Change Slide', '', image_number, true]);
    }
</script>

    <!-- begin static module boomtrain-script -->
<script src="http://d3r7h55ola878c.cloudfront.net/btn/1.0.1/btn.js"></script>
<script> 
BOOMTRAIN_API_KEY_1 = 'fc09a30ba1a4b43d0cc9990be2df89bb';
BOOMTRAIN_API_KEY_2 = '571946a28d8432a3096babce5a9b2b82'; 
 
_btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2);  

// Anonymous Initialization (no login / email) 
_btn.initialize();
</script>
<!-- end static module -->

    
<!-- Boomtrain Tracking -->
<script>
_btn.track('shared', {
    id: '2940995',
    model: 'article'
})
</script>

    
        <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="spectrum.ieee.org"></div>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    








<!-- begin static module global-footer-spectrum4 -->
 
<!-- end static module -->

</body>
</html>